<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630" />
					
<script type="text/javascript">
var videoPageUrl = "https://ottawa.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_627') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_627') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_627') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_627') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_627') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_627') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_627');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_627') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_627') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://ottawa.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.ottawa.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'IIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         var accessCookie = Cookies.get(this.accessCookieName, {domain: this.cookieDomain});
             var refreshCookie = Cookies.get(this.refreshCookieName, {domain: this.cookieDomain});
          
	         if(sessionCookie && (accessCookie || refreshCookie)){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script><script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<!-- Permutive start -->
  <script src="https://static.ctvnews.ca/bellmedia/common/js/sha256.js"></script>
  <script>
    const permutiveID = localStorage.getItem('permutive-id');
    if (permutiveID) {
      window.hashedPermutiveID = sha256.hex(permutiveID);
      document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
    }
  </script>

  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};
    
   <!-- Identity Management -->
	document.addEventListener("DOMContentLoaded",function() {
	    if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
	      permutive.identify([{
	        "id": digitalData.user.userId,
	        "tag": "bell_id"
	      }]);
	    }
	 }); 

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      // console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Natalie MacLean's Wines of the Week - January 17, 2022 | CTV News </title>
      <meta name="description" content="Drea's Wine Co. Drea's Sauvignon Blanc 2019, Oak Bay Pinot Noir 2019, Imagery Estate Winery Cabernet Sauvignon 2018, Caymus Napa Valley Zinfandel 2019, Rabl Langenlois Gr&uuml;ner Veltliner 2019" />
        <meta name="keywords" content="wines of the week, wine reviews, wine expert, nathalie maclean, LCBO, wine picks, wine and food, wine pairings, food and wine, " />
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/ottawa/features/natalie-maclean's-wines-of-the-week/2022/1/17/1_5744630.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="248449485195477" />
      	      		<meta property="fb:pages" content="104498302997378" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2022-01-18">              
                      <meta itemprop="name" content="Natalie MacLean's Wines of the Week - January 17, 2022" />
                        <meta itemprop="description" content="Drea's Wine Co. Drea's Sauvignon Blanc 2019, Oak Bay Pinot Noir 2019, Imagery Estate Winery Cabernet Sauvignon 2018, Caymus Napa Valley Zinfandel 2019, Rabl Langenlois Gr&uuml;ner Veltliner 2019" />
                                  <meta itemprop="url" content="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5744636.1642526277!/httpImage/image.png_gen/derivatives/landscape_300/image.png" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Natalie MacLean's Wines of the Week - January 17, 2022" />
          <meta property="og:url" content="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630" />
          <meta property="og:description" content="Drea's Wine Co. Drea's Sauvignon Blanc 2019, Oak Bay Pinot Noir 2019, Imagery Estate Winery Cabernet Sauvignon 2018, Caymus Napa Valley Zinfandel 2019, Rabl Langenlois Gr&uuml;ner Veltliner 2019" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5744636.1642526277!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5744636.1642526277!/httpImage/image.png_gen/derivatives/landscape_1020/image.png" /> <!-- schema.org -->
        <meta property="og:site_name" content="Ottawa" />
                    <meta name="twitter:title" content="Natalie MacLean's Wines of the Week - January 17, 2022" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630" />
          <meta name="twitter:description" content="Drea's Wine Co. Drea's Sauvignon Blanc 2019, Oak Bay Pinot Noir 2019, Imagery Estate Winery Cabernet Sauvignon 2018, Caymus Napa Valley Zinfandel 2019, Rabl Langenlois Gr&uuml;ner Veltliner 2019" />
              <meta name="twitter:site" content="@ctvottawa" />
      <meta name="twitter:creator" content="@ctvottawa" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5744636.1642526277!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
                  <meta name="author" content="Natalie MacLean, nataliemaclean.com " />
      <meta property="article:author" content="Natalie MacLean, nataliemaclean.com " />
    <meta itemprop="headline" content="Natalie MacLean's Wines of the Week - January 17, 2022"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2022-01-17T12:16:00-05:00"> 
  <meta itemprop="datePublished" content="2022-01-17T12:16:00-05:00">
        <meta property="article:modified_time" content="2022-01-18T12:52:22-05:00">
  <meta itemprop="dateModified" content="2022-01-18T12:52:22-05:00">
          <meta property="article:section" content="Natalie MacLean's Wines of the Week">  
    
      

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Natalie MacLean's Wines of the Week - January 17, 2022",
      "description" : "Drea's Wine Co. Drea's Sauvignon Blanc 2019, Oak Bay Pinot Noir 2019, Imagery Estate Winery Cabernet Sauvignon 2018, Caymus Napa Valley Zinfandel 2019, Rabl Langenlois Gr&uuml;ner Veltliner 2019",
                  
            	
                                    "author" :[{
                          "@type":"Person",
              "name" : "Natalie MacLean, nataliemaclean.com ",
              "sameAs": "Special to CTV News"
            }
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
              "contactPoint" : [
          {
            "@type" : "ContactPoint",
            "contactType" : "Newsroom Contact",
            "email" : "",
            "url" : ""
          }
        ],
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.5744636.1642526277!/httpImage/image.png_gen/derivatives/landscape_1020/image.png",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630",
        		  		"dateModified": "2022-01-18T12:52:22-05:00",
  		  	  	  		  			"datePublished": "2022-01-17T12:16:00-05:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa - Santa Talk Videos" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-santa-talk-videos-1.5690919" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa - Featured Videos" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-featured-videos-1.5671846" />  <link rel="alternate" type="application/rss+xml" title="Toy Mountain - videos - META tagged: Toy Mountain" href="https://ottawa.ctvnews.ca/rss/toy-mountain-videos-meta-tagged-toy-mountain-1.5647132" />  <link rel="alternate" type="application/rss+xml" title="Federal Election Ottawa – Videos – META tagged: Election 2021" href="https://ottawa.ctvnews.ca/rss/federal-election-ottawa-videos-meta-tagged-election-2021-1.5557845" />  <link rel="alternate" type="application/rss+xml" title="Back to School - Videos - META tagged: back-to-school" href="https://ottawa.ctvnews.ca/rss/back-to-school-videos-meta-tagged-back-to-school-1.5537621" />  <link rel="alternate" type="application/rss+xml" title=" Brockville – Videos – META tagged: BRO-NEWS " href="https://ottawa.ctvnews.ca/rss/brockville-videos-meta-tagged-bro-news-1.5535922" />  <link rel="alternate" type="application/rss+xml" title=" Pembroke – Videos – META tagged: PEM-NEWS " href="https://ottawa.ctvnews.ca/rss/pembroke-videos-meta-tagged-pem-news-1.5535924" />  <link rel="alternate" type="application/rss+xml" title="Kingston – Videos – META tagged: KIN-NEWS" href="https://ottawa.ctvnews.ca/rss/kingston-videos-meta-tagged-kin-news-1.5535911" />  <link rel="alternate" type="application/rss+xml" title="CTV Ottawa Happening Now" href="https://ottawa.ctvnews.ca/rss/ctv-ottawa-happening-now-1.5114250" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-1.1245493" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Ottawa, Natalie MacLean's Wines of the Week';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

    
  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
 /*  #fbctv {display:none} */
</style>  

  
  
  
    <link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" sizes="152x152">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57-precomposed.png" sizes="57x57">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60-precomposed.png" sizes="60x60">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72-precomposed.pngg" sizes="72x72">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76-precomposed.png" sizes="76x76">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114-precomposed.png" sizes="114x114">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120-precomposed.png" sizes="120x120">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144-precomposed.png" sizes="144x144">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152-precomposed.png" sizes="152x152"> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://ottawa.ctvnews.ca/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://ottawa.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4704848!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVNewsOttawa"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvottawa"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvottawa"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
    

<div>
  
  



  
  
      

  
  
  
      

  
  
  
      

  

  </div>
  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/7.412224!/httpImage/image.jpg_gen/derivatives/default/image.jpg" alt="" />
</div>

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/features/natalie-maclean-s-wines-of-the-week">NATALIE MACLEAN'S WINES OF THE WEEK</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">Natalie MacLean's Wines of the Week - January 17, 2022</h1>
    			<div class="s-data">
                        <span class="byline">Natalie MacLean, nataliemaclean.com </span>              <span class="creditLine"> Special to CTV News</span>
      
              <br>
      						
							<span class="date">
					Published Monday, January 17, 2022 12:16PM EST
				</span>
				              		<span class="date">
                		Last Updated Tuesday, January 18, 2022 12:52PM EST
              		</span>
            	            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
   <!--Start: 404 -->
                  
                         
      
            <script type="text/javascript">

      /*Create global object which loads
                  * twitter script asynchronously
                  */
                  window.twttr = (function (d, s, id) {
                      var t, js, fjs = d.getElementsByTagName(s)[0];
                      if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                      js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                      return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
                  }(document, "script", "twitter-wjs"));
                        /*Twitter click tracking funciton*/
                  function transferTwitterClickToOmniture(intentEvent) {
                      if (!intentEvent) return;
                      var label = intentEvent.region;
                      Tracking.trackSocial(label + "btn_click");
                  }
      
                  /* Create twitter share button and bind to built-in ready
                   * method which contains click tracking method execution
                   */
                  twttr.ready(function (twttr) {
                      twttr.widgets.createShareButton(
                          'https://twitter.com/share',
                          document.getElementById('twitter_share')
                      );
                                            twttr.events.bind('click', transferTwitterClickToOmniture);
                                        });
              </script>
                              <script type="text/javascript">
              var labelCompare = 'News Article';
          </script>
          <script type="text/javascript">
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
              });
          </script>
      
      
              <section class="story project clearfix">

        <div class="container">
            <div class="element article">       
                                                  
                                                                                                      <div class="image top imgTop">
                        <img src='https://www.ctvnews.ca/polopoly_fs/1.5744636.1642526277!/httpImage/image.png_gen/derivatives/landscape_1020/image.png' alt='Natalie MacLean&#39;s Wines of the Week- Jan. 17, 2021' width='1020' title='Natalie MacLean&#39;s Wines of the Week- Jan. 17, 2021' height='574' />                            <p>Drea's Wine Co. Drea's Sauvignon Blanc 2019, Oak Bay Pinot Noir 2019, Imagery Estate Winery Cabernet Sauvignon 2018, Caymus Napa Valley Zinfandel 2019, Rabl Langenlois Grüner Veltliner 2019</p>
                      </div>
                                                    
                <div class="tools clearfix">
                                        
                      <!-- Start: 404: of share tools -->
                      <h2>Share:</h2>
                                            <div id="fb-root"></div>
                      <script type="text/javascript">

                      jQuery(document).ready(
                        function(){
                          window.fbAsyncInit = function() {
                            FB.init({
                              appId      : '', // App ID
                              channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
                              status     : true, // check login status
                              cookie     : true, // enable cookies to allow the server to access the session
                              xfbml      : true  // parse XFBML
                            });
                                                        FB.Event.subscribe("edge.create", function (response) {
                              Tracking.trackSocial('facebook_like_btn_click');
                            });
                            
                            // BEGIN: Facebook clicks on unlike button
                            FB.Event.subscribe("edge.remove", function (response) {
                              Tracking.trackSocial('facebook_unlike_btn_click');
                            });
                                                      };
                                                  
                                                                              var plusoneOmnitureTrack = function () {
                            $(function () {
                              Tracking.trackSocial('google_plus_one_btn');
                            })
                          }
                                                    var facebookCallback = null;
                                                    requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', facebookCallback, 'facebook-jssdk');
                        });
                      </script>
                      <div class="StoryShare">
                                                    
                          <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="ctvottawa" data-text="Natalie MacLean's Wines of the Week - January 17, 2022" data-url="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630" data-count="none">&nbsp;</a>

                          <a href="https://reddit.com/submit?url=https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630&title=Natalie MacLean's Wines of the Week - January 17, 2022" target="_blank" class="reddit-button">Reddit</a>
                          
                          <div id="fbctv"><div class="fb-share-button" data-href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630" data-layout="button_count" data-size="small"><a target="_blank" href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
                      </div>
                      <br/><br/>
                    <!-- End: 404: of share tools -->    

                                    <div class='top-tool'>
                                          <h2>Text:</h2>
                                        <ul>
                                            <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                      <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>
                      
                                                                                                                                          </ul>
                  </div>
                </div>
                   
          <div class="clearfix">
                <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
                  <h2>
	<a href="https://www.nataliemaclean.com/wine-reviews/dreas-wine-co-dreas-sauvignon-blanc-2019/325715" target="_blank"><strong>Drea's Wine Co. Drea's Sauvignon Blanc 2019</strong></a></h2>
<p>
	<em>Niagara Peninsula, Ontario V.Q.A.</em></p>
<p>
	<strong>Alcohol:</strong> 12.5%<br />
	<strong>Sweetness:</strong> Dry<br />
	<strong>Drink:</strong> 2022 - 2024</p>
<p>
	<a href="https://www.nataliemaclean.com/winepicks/search/?dosearch=set&amp;winecategory=41&amp;reviewfilter=0&amp;stamp=637749497283638409&amp;jmp=set&amp;#searchresults" target="_blank"><strong>Great Goat Cheese Wine</strong></a></p>
<p>
	<strong>Price:</strong> $26.50<br />
	<strong>Score:</strong> 90<br />
	<strong>LCBO:</strong> 16452</p>
<h2>
	<a href="https://www.nataliemaclean.com/wine-reviews/st-hubertus-and-oak-bay-estate-winery-oak-bay-pinot-noir-2019/330902" target="_blank"><strong>Oak Bay Pinot Noir 2019</strong></a></h2>
<p>
	<em>Okanagan Valley, British Columbia V.Q.A.</em></p>
<p>
	<strong>Alcohol:</strong> 13%<br />
	<strong>Sweetness:</strong> Dry<br />
	<strong>Drink:</strong> 2022 - 2025</p>
<p>
	<a href="https://www.nataliemaclean.com/winepicks/search/?dosearch=set&amp;winecategory=30&amp;reviewfilter=0&amp;stamp=637749496573173562&amp;jmp=set&amp;#searchresults" target="_blank"><strong>Glorious Game Wine</strong></a></p>
<p>
	<strong>Price:</strong> $19.95<br />
	<strong>Score:</strong> 88<br />
	<strong>LCBO:</strong> 267146</p>
<h2>
	<a href="https://www.nataliemaclean.com/wine-reviews/imagery-estate-winery-cabernet-sauvignon-2018/313153" target="_blank"><strong>Imagery Estate Winery Cabernet Sauvignon 2018</strong></a></h2>
<p>
	<em>California, United States</em></p>
<p>
	<strong>Alcohol:</strong> 13.5%<br />
	<strong>Sweetness:</strong> Dry<br />
	<strong>Drink:</strong> 2021-2025</p>
<p>
	<a href="https://www.nataliemaclean.com/winepicks/search/?dosearch=set&amp;winecategory=18&amp;reviewfilter=0&amp;stamp=637749488991969038&amp;jmp=set&amp;#searchresults" target="_blank"><strong>Charming Grilled Chicken Wine</strong></a></p>
<p>
	<strong>Price:</strong> $23.95<br />
	<strong>Score:</strong> 91<br />
	<strong>LCBO:</strong> 14369</p>
<h2>
	<a href="https://www.nataliemaclean.com/wine-reviews/caymus-napa-valley-zinfandel-2019/328729" target="_blank"><strong>Caymus Napa Valley Zinfandel 2019</strong></a></h2>
<p>
	<em>Napa Valley, California, United States</em></p>
<p>
	<strong>Alcohol:</strong> 14.8%<br />
	<strong>Sweetness:</strong> Dry<br />
	<strong>Drink:</strong> 2022 - 2027</p>
<p>
	<a href="https://www.nataliemaclean.com/winepicks/search/?dosearch=set&amp;winecategory=30&amp;reviewfilter=0&amp;stamp=637749496573173562&amp;jmp=set&amp;#searchresults" target="_blank"><strong>Glorious Game Wine</strong></a></p>
<p>
	<strong>Price:</strong> $59.95<br />
	<strong>Score:</strong> 93<br />
	<strong>LCBO:</strong> 718759</p>
<h2>
	<a href="https://www.nataliemaclean.com/wine-reviews/rabl-langenlois-gruner-veltliner-2019/321739" target="_blank"><strong>Rabl Langenlois Gr&uuml;ner Veltliner 2019</strong></a></h2>
<p>
	<em>Langenlois, Kamptal D.A.C., Austria</em></p>
<p>
	<strong>Alcohol:</strong> 12.5%<br />
	<strong>Sweetness:</strong> ExtraDry<br />
	<strong>Drink:</strong> 2022 - 2029</p>
<p>
	<a href="https://www.nataliemaclean.com/winepicks/search/?dosearch=set&amp;winecategory=7&amp;reviewfilter=0&amp;stamp=637745860676425128&amp;jmp=set&amp;#searchresults" target="_blank"><strong>Scrumptious Seafood Wine</strong></a></p>
<p>
	<strong>Price:</strong> $18.95<br />
	<strong>Score:</strong> 92<br />
	<strong>LCBO:</strong> 377457</p>
                                                                      </div>
              	                            <script type="text/javascript">
                   var cbAuthor = 'Natalie MacLean, nataliemaclean.com ';
              </script>
                
                             
                <div class="StoryShareBottom">
                  
                          <!-- Start: 404: of share tools -->
                      <h2>Share:</h2>
                                            <div id="fb-root"></div>
                      <script type="text/javascript">

                      jQuery(document).ready(
                        function(){
                          window.fbAsyncInit = function() {
                            FB.init({
                              appId      : '', // App ID
                              channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
                              status     : true, // check login status
                              cookie     : true, // enable cookies to allow the server to access the session
                              xfbml      : true  // parse XFBML
                            });
                                                        FB.Event.subscribe("edge.create", function (response) {
                              Tracking.trackSocial('facebook_like_btn_click');
                            });
                            
                            // BEGIN: Facebook clicks on unlike button
                            FB.Event.subscribe("edge.remove", function (response) {
                              Tracking.trackSocial('facebook_unlike_btn_click');
                            });
                                                      };
                                                  
                                                                              var plusoneOmnitureTrack = function () {
                            $(function () {
                              Tracking.trackSocial('google_plus_one_btn');
                            })
                          }
                                                    var facebookCallback = null;
                                                    requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', facebookCallback, 'facebook-jssdk');
                        });
                      </script>
                      <div class="StoryShare">
                                                    
                          <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="ctvottawa" data-text="Natalie MacLean's Wines of the Week - January 17, 2022" data-url="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630" data-count="none">&nbsp;</a>

                          <a href="https://reddit.com/submit?url=https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630&title=Natalie MacLean's Wines of the Week - January 17, 2022" target="_blank" class="reddit-button">Reddit</a>
                          
                          <div id="fbctv"><div class="fb-share-button" data-href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630" data-layout="button_count" data-size="small"><a target="_blank" href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
                      </div>
                    <!-- End: 404: of share tools -->    
                                    
                                                        <div class="form-submit">
                      
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://ottawa.ctvnews.ca/general-feedback-1.3476495?url=https%253A%252F%252Fottawa.ctvnews.ca%252Ffeatures%252Fnatalie-maclean-s-wines-of-the-week%252Fnatalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630" data-ajax-url="https://ottawa.ctvnews.ca/general-feedback-1.3476495?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Ffeatures%252Fnatalie-maclean-s-wines-of-the-week%252Fnatalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630" class="lightbox_trigger">General Feedback</a>
          <a href="https://ottawa.ctvnews.ca/news-tips-1.3476525?url=https%253A%252F%252Fottawa.ctvnews.ca%252Ffeatures%252Fnatalie-maclean-s-wines-of-the-week%252Fnatalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630" data-ajax-url="https://ottawa.ctvnews.ca/news-tips-1.3476525?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Ffeatures%252Fnatalie-maclean-s-wines-of-the-week%252Fnatalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630" class="lightbox_trigger">News Tips</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
                    </div>
                                    <div class="clearfix"></div>
                </div>

                      
                
                                                        
                                



                                                
                                                              



  
  
    

<div>
  
  



  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2364164"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5744681.1642527250!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Kids return to class after remote learning ' title='Kids return to class after remote learning ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2364164"   >Kids return to class after remote learning </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 18, 2022</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2364143"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5744676.1642527191!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='No LRT issues during major snowstorm ' title='No LRT issues during major snowstorm ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2364143"   >No LRT issues during major snowstorm </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 18, 2022</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2364129"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5744603.1642524956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Fire crews rescue driver after Ottawa rollover' title='Fire crews rescue driver after Ottawa rollover' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2364129"   >Fire crews rescue driver after Ottawa rollover</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 18, 2022</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5744722"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5744709.1642528054!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='&#39;Only&#39; subscription-based period products (part 1)' title='&#39;Only&#39; subscription-based period products (part 1)' height='451' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5744722"   > 'Only' subscription-based period products</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2364170"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5744710.1642528128!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Tuesday midday weather update' title='Tuesday midday weather update' height='451' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2364170"   >Tuesday midday weather update</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 18, 2022</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2364041"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5744507.1642521693!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='ctvml ronan jan 18' title='ctvml ronan jan 18' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2364041"   >Geocaching Comeback</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 18, 2022</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Ottawa Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/ontario-premier-says-positive-news-coming-this-week-on-covid-19-restrictions-1.5744315"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726257.1641227204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Doug Ford' title='Doug Ford' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/ontario-premier-says-positive-news-coming-this-week-on-covid-19-restrictions-1.5744315"   >Ontario premier says 'positive news' coming this week on COVID-19 restrictions</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/police-release-suspect-details-in-elgin-street-bakery-robberies-1.5744391"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5744512.1642521920!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='The Brown Loaf Bakery on Elgin Street in Ottawa, Ontario.' width='800' title='Brown Loaf Bakery' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/police-release-suspect-details-in-elgin-street-bakery-robberies-1.5744391"   >Police release suspect details in Elgin Street bakery robberies</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/tow-truck-driver-struck-and-killed-by-snow-plow-in-arnprior-1.5744728"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Ontario Provincial Police cruiser - FILE IMAGE (OPP_CR)' width='649' title='OPP' height='365' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/tow-truck-driver-struck-and-killed-by-snow-plow-in-arnprior-1.5744728"   >Tow truck driver struck and killed by snow plow in Arnprior</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/grocery-store-closures-loom-amid-labour-product-shortages-1.5744602"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5223003.1607488776!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A customer shops at a meat counter in a grocery store in Montreal, on Thursday, April 30, 2020. THE CANADIAN PRESS/Paul Chiasson' width='800' title='Grocery store' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/grocery-store-closures-loom-amid-labour-product-shortages-1.5744602"   >Grocery store closures loom amid labour, product shortages</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/betty-white-challenge-raises-70-000-for-ottawa-humane-society-1.5744957"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5743802.1642464508!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Animal shelters benefit from Betty White Challenge' title='Animal shelters benefit from Betty White Challenge' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/betty-white-challenge-raises-70-000-for-ottawa-humane-society-1.5744957"   >'Betty White Challenge' raises $70,000 for Ottawa Humane Society</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/ottawa-students-return-to-in-person-learning-for-first-time-this-year-1.5743690"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5290528.1612190664!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='High school students arrive for school in Ottawa as in-person classes resume in the region for the first time since the winter holidays, on Monday, Feb. 1, 2021, in the midst of the COVID-19 pandemic. (Justin Tang/THE CANADIAN PRESS)' width='800' title='High school students arrive for school' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/ottawa-students-return-to-in-person-learning-for-first-time-this-year-1.5743690"   >Ottawa students return to in-person learning for first time this year</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/toronto-boy-goes-viral-after-hilarious-reaction-to-shovelling-snow-1.5744858"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5744861.1642534140!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='686' alt='Carter snow video' title='Carter snow video' height='391' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/toronto-boy-goes-viral-after-hilarious-reaction-to-shovelling-snow-1.5744858"   >Toronto boy goes viral after hilarious reaction to shovelling snow</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/alta-restaurant-ordered-to-close-for-accepting-dog-pictures-instead-of-proof-of-vaccination-1.5744752"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5744780.1642530768!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='The Granary in Red Deer. (Nav Sangha/CTV News Edmonton)' width='800' title='The Granary' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/alta-restaurant-ordered-to-close-for-accepting-dog-pictures-instead-of-proof-of-vaccination-1.5744752"   >Alta. restaurant ordered to close for accepting dog pictures instead of proof of vaccination</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/despite-huge-volcano-blast-tonga-avoids-widespread-disaster-1.5744131"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5742513.1642409027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='In this satellite photo taken by Planet Labs PBC, an island created by the underwater Hunga Tonga Hunga Ha&#39;apai volcano is seen smoking on Jan. 7, 2022. (Planet Labs PBC via AP)' width='800' title='Tonga volcano' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/despite-huge-volcano-blast-tonga-avoids-widespread-disaster-1.5744131"   >Despite huge volcano blast, Tonga avoids widespread disaster</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5744973"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5744949.1642539027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Hunter frees bucks with tangled antlers ' title='Hunter frees bucks with tangled antlers ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5744973"   >How a hunter freed bucks with their antlers stuck together</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5744474"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5743678.1642520539!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Clayton McGuire, 8, plays in the snow in front of his home in Ottawa. Jan. 17, 2022. (Peter Szperling/CTV News Ottawa)' width='800' title='Clayton' height='452' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5744474"   >8-year-old Ottawa boy helps save senior covered in snow</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5742879"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5742876.1642434372!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='fake iceberg' title='fake iceberg' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5742879"   >Woman captures 'superior mirage' of huge 'iceberg' in B.C.</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/canada-focused-on-deterrence-as-special-forces-sent-to-ukraine-joly-1.5744830"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5744836.1642532352!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='In this photo provided by Ukrainian National Guard Press Office Canada&#39;s Minister of Foreign Affairs Melanie Joly speaks during her visit to the National Guard base close to Kyiv, Ukraine, Tuesday, Jan. 18, 2022. (Ukrainian National Guard Press Office via AP) ' width='800' title='Joly' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/canada-focused-on-deterrence-as-special-forces-sent-to-ukraine-joly-1.5744830"   >Canada focused on deterrence as special forces sent to Ukraine: Joly</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/covid-19-detected-for-first-time-in-ontario-wildlife-1.5744986"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5744991.1642539920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A young white tail deer looks up from a hillside, Wednesday, Dec. 22, 2021, in Marple Township, Pa. (AP Photo/Matt Slocum) ' width='800' title='Deer' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/covid-19-detected-for-first-time-in-ontario-wildlife-1.5744986"   >COVID-19 detected for first time in Ontario wildlife</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/the-pandemic-s-impact-on-inflation-and-how-canada-compares-to-other-g7-countries-1.5743508"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5743623.1642459447!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='When compared to other advanced economies, Canada’s inflation is on the lower end (CTVNews.ca)' width='722' title='G7, inflation' height='406' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/the-pandemic-s-impact-on-inflation-and-how-canada-compares-to-other-g7-countries-1.5743508"   >The pandemic's impact on inflation and how Canada compares to other G7 countries</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/organizer-of-sunwing-trip-is-back-in-montreal-and-got-ticketed-for-breaking-curfew-1.5744025"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5728637.1642515221!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='Sunwing Airlines has cancelled a return flight for a group of Quebec influencers who partied maskless on a chartered plane from Montreal to Cancun.' width='800' title='Maskless plane party causes outrage' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/organizer-of-sunwing-trip-is-back-in-montreal-and-got-ticketed-for-breaking-curfew-1.5744025"   >Organizer of Sunwing trip is back in Montreal -- and got ticketed for breaking curfew</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/paul-workman-return-to-afghanistan-amid-taliban-rule-1.5744482"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5744566.1642523796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Is the Taliban pretending to make nice, or is it for real? Paul Workman reports on his return to Afghanistan after more than a decade. ' width='800' title='Paul Workman in Kabul' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/paul-workman-return-to-afghanistan-amid-taliban-rule-1.5744482"   >Paul Workman: Return to Afghanistan amid Taliban rule</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/no-one-knows-why-the-crows-are-dying-in-a-charlottetown-park-scientists-called-in-1.5744888"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5744904.1642536087!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='Dead crows are shown on Saturday, Jan. 1, 2022 in Victoria Park, which is near the waterfront in downtown Charlottetown. THE CANADIAN PRESS/HO-Katherine Laurence' width='800' title='Dead crows' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/no-one-knows-why-the-crows-are-dying-in-a-charlottetown-park-scientists-called-in-1.5744888"   >No one knows why the crows are dying in a Charlottetown park, scientists called in</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                                   
                
       
                                
              </div>
            </div>
          </div>
                                <script type="text/javascript">
             jQuery(function() {
                                                jQuery("a.galleryitem").click(function() {
                  trackLightbox(false, jQuery(this).attr("title"));
                });
                             });
              
            </script>
                                
                    
                                            <script type="text/javascript">
             jQuery(function() {
                                                  Tracking.setValue(32,"Special to CTV News");
                                                      Tracking.setValue(33,"Natalie MacLean, nataliemaclean.com ");
                                                                 });
              
            </script>
                      
        </section>
        
                                    <img src='/logger/p.gif?a=Natalie+MacLean%27s+Wines+of+the+Week&amp;d=/2.628/2.629/2.627/2.1055/2.2083&amp;type=TAG' alt='' />              


   <!--End: 404 -->
                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    



  <div class="element list double-top   ">
              <h3>Wines of the Week - 2021 </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5744636.1642526277!/httpImage/image.png_gen/derivatives/landscape_150/image.png' alt='Drea&#39;s Wine Co. Drea&#39;s Sauvignon Blanc 2019, Oak Bay Pinot Noir 2019, Imagery Estate Winery Cabernet Sauvignon 2018, Caymus Napa Valley Zinfandel 2019, Rabl Langenlois Grüner Veltliner 2019' width='150' title='Natalie MacLean&#39;s Wines of the Week- Jan. 17, 2021' height='84' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-january-17-2022-1.5744630"   >Natalie MacLean's Wines of the Week - January 17, 2022</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-december-27-2021-1.5720481"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5720489.1640624610!/httpImage/image.png_gen/derivatives/landscape_150/image.png' alt='Benjamin Bridge Méthode Classique Brut Sparkling Rosé, Conundrum White, Huber Obere Steigen Grüner Veltliner 2020, Beringer Q 2018, Inniskillin Riesling Icewine 2019' width='150' title='Natalie MacLean&#39;s Wines of the Week- Dec. 27, 2021' height='84' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-december-27-2021-1.5720481"   >Natalie MacLean's Wines of the Week - December 27, 2021</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-december-20-2021-1.5720522"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5720534.1640630623!/httpImage/image.png_gen/derivatives/landscape_150/image.png' alt='Emmolo No 3 Sparkling, Flat Rock Twisted Sparkling 2020, Domæne Gobelsburg Grüner Veltliner 2020, Stave & Steel Bourbon Barrel Aged Cabernet Sauvignon 2018, The Chocolate Block 2019' width='150' title='Natalie MacLean&#39;s Wines of the Week- Dec. 20, 2021' height='84' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-december-20-2021-1.5720522"   >Natalie MacLean's Wines of the Week - December 20, 2021</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-december-8-2021-1.5720539"  title="Natalie MacLean's Wines of the Week - December 8, 2021 " >Natalie MacLean's Wines of the Week - December 8, 2021 </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-december-1-2021-1.5720564"  title="Natalie MacLean's Wines of the Week - December 1, 2021 " >Natalie MacLean's Wines of the Week - December 1, 2021 </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-november-25-2021-1.5681683"  title="Natalie MacLean's Wines of the Week - November 25, 2021" >Natalie MacLean's Wines of the Week - November 25, 2021</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-november-8-2021-1.5681709"  title="Natalie MacLean's Wines of the Week - November 8, 2021 " >Natalie MacLean's Wines of the Week - November 8, 2021 </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-november-1-2021-1.5681743"  title="Natalie MacLean's Wines of the Week - November 1, 2021 " >Natalie MacLean's Wines of the Week - November 1, 2021 </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-october-25-2021-1.5699166"  title=" Natalie MacLean's Wines of the Week - October 25, 2021 " > Natalie MacLean's Wines of the Week - October 25, 2021 </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://ottawa.ctvnews.ca/features/natalie-maclean-s-wines-of-the-week/natalie-maclean-s-wines-of-the-week-october-18-2021-1.5627889"  title="Natalie MacLean's Wines of the Week - October 18, 2021" >Natalie MacLean's Wines of the Week - October 18, 2021</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list double-top   ">
              <h3>Links & Resources </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.nataliemaclean.com/"  class="newWindow"  target="_blank"   >NatalieMacLean.com</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.facebook.com/natdecants"  class="newWindow"  target="_blank"   >Natalie MacLean on Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://twitter.com/NatalieMaclean"  class="newWindow"  target="_blank"   >Natalie MacLean on Twitter</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.instagram.com/nataliemacleanwine/"  class="newWindow"  target="_blank"   >Natalie MacLean on Instagram</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.nataliemaclean.com/mobileapp/"  class="newWindow"  target="_blank"   >Wine Scanner & Expert Reviews: Mobile App</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2363812"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5744156.1642509126!/httpImage/image.png_gen/derivatives/landscape_800/image.png' width='751' alt='The story of the Rideau River rescue' title='The story of the Rideau River rescue' height='422' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2363812"   >The story of the Rideau River rescue</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 17, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2363754"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5743692.1642461785!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Blizzard sets snowfall record' title='Blizzard sets snowfall record' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2363754"   >Blizzard sets snowfall record</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 17, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2363724"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5743637.1642459928!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Shama, Njoo' title='Shama, Njoo' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2363724"   >Health officials break down Pfizer antiviral pill</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 17, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2363766"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5743742.1642463050!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='&#39;A kind, goofy, loveable guy&#39;' title='&#39;A kind, goofy, loveable guy&#39;' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2363766"   >'A kind, goofy, loveable guy'</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 17, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2364053"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5744459.1642520011!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Maxar Satellite imagery of Tonga' title='Maxar Satellite imagery of Tonga' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2364053"   >Before-and-after satellite images of Tonga</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 18, 2022</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/ontario-premier-says-positive-news-coming-this-week-on-covid-19-restrictions-1.5744315"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726257.1641227204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Doug Ford' title='Doug Ford' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/ontario-premier-says-positive-news-coming-this-week-on-covid-19-restrictions-1.5744315"   >Ontario premier says 'positive news' coming this week on COVID-19 restrictions</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/tow-truck-driver-struck-and-killed-by-snow-plow-in-arnprior-1.5744728"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Ontario Provincial Police cruiser - FILE IMAGE (OPP_CR)' width='649' title='OPP' height='365' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/tow-truck-driver-struck-and-killed-by-snow-plow-in-arnprior-1.5744728"   >Tow truck driver struck and killed by snow plow in Arnprior</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/ottawa-boy-8-saves-man-nearly-buried-in-snow-1.5743221"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5743225.1642460899!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Ottawa paramedics say Clayton, 8, discovered and elderly man buried in snow near his home during a blizzard Jan. 17, 2022. He alerted his parents, who called 911. (Ottawa Paramedic Service/Twitter)' width='800' title='Man buried in snow Clayton Paramedic image' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/ottawa-boy-8-saves-man-nearly-buried-in-snow-1.5743221"   >Ottawa boy, 8, saves man nearly buried in snow</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/neighbours-use-kayak-to-rescue-driver-after-car-crashes-through-ice-in-manotick-ont-1.5742348"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5742366.1642429809!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='A driver stands on a vehicle after it fell through the ice on the Rideau River in Manotick on Sunday. (Photo courtesy: Twitter/MammaMitch)' width='800' title='Rideau River car' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/neighbours-use-kayak-to-rescue-driver-after-car-crashes-through-ice-in-manotick-ont-1.5742348"   >Neighbours use kayak to rescue driver after car crashes through ice in Manotick, Ont. </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/police-release-suspect-details-in-elgin-street-bakery-robberies-1.5744391"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5744512.1642521920!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='The Brown Loaf Bakery on Elgin Street in Ottawa, Ontario.' width='800' title='Brown Loaf Bakery' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/police-release-suspect-details-in-elgin-street-bakery-robberies-1.5744391"   >Police release suspect details in Elgin Street bakery robberies</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2021<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Ottawa, Natalie MacLean's Wines of the Week';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>              <img src='/logger/p.gif?a=1.5744630&amp;d=/2.628/2.629/2.627/2.1055/2.2083' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.627/2.1055/2.2083';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "ottawa",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Natalie MacLean's Wines of the Week - January 17, 2022");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
