<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604" />
					
<script type="text/javascript">
var videoPageUrl = "https://ottawa.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_627') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_627') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_627') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_627') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_627') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_627') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_627');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_627') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_627') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>



    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Ottawa's top doctor earned $110,000 more in 2020 | CTV News </title>
      <meta name="description" content="According to Ontario's Sunshine List, Medical officer of health Dr. Vera Etches earned $369,833.96 in 2020, up from $259,016 in 2019." />
        <meta name="keywords" content="ottawa, news, gatineau, ctv news, breaking news, ottawa weather, watch live, video, traffic, photos, contests, ctv ottawa, cjoh, nepean, kanata, orleans, barrhaven, eastern ontario, arts, entertainment, lifestyle, morning live, lotto, lottery, gas prices, accident, murder, flood, fire, crash, crime, community, sports, senators, redblacks, advertising, Find breaking Ottawa &amp; COVID-19 news, live coverage, weather, traffic, in-depth reporting, sports, local events and video.
covid 19 canada, covid 19, coronavirus canada, covid 19 ottawa, covid 19 otttawa, Ottawa covid 19,covid 19 canada
" />
        <meta name="news_keywords" content="Ontario's sunshine list, Dr. Vera Etches. Ottawa salaries, Ottawa's sunshine list, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/ottawa/2021/3/19/1_5354604.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="248449485195477" />
      	      		<meta property="fb:pages" content="104498302997378" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2021-03-19">              
                      <meta itemprop="description" content="According to Ontario's Sunshine List, Medical officer of health Dr. Vera Etches earned $369,833.96 in 2020, up from $259,016 in 2019." />
                        <meta itemprop="name" content="Ottawa's top doctor earned $110,000 more in 2020" />
                                  <meta itemprop="url" content="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5263843.1610483840!/httpImage/image.png_gen/derivatives/landscape_300/image.png" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Ottawa's top doctor earned $110,000 more in 2020" />
          <meta property="og:description" content="According to Ontario's Sunshine List, Medical officer of health Dr. Vera Etches earned $369,833.96 in 2020, up from $259,016 in 2019." />
          <meta property="og:url" content="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5263843.1610483840!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5263843.1610483840!/httpImage/image.png_gen/derivatives/landscape_1020/image.png" /> <!-- schema.org -->
        <meta property="og:site_name" content="Ottawa" />
                    <meta name="twitter:title" content="Ottawa's top doctor earned $110,000 more in 2020" />
          <meta name="twitter:url" content="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="According to Ontario's Sunshine List, Medical officer of health Dr. Vera Etches earned $369,833.96 in 2020, up from $259,016 in 2019." />
              <meta name="twitter:site" content="@ctvottawa" />
      <meta name="twitter:creator" content="@ctvottawa" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5263843.1610483840!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
              <meta itemprop="headline" content="Ottawa's top doctor earned $110,000 more in 2020"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2021-03-19T16:40:00-04:00"> 
  <meta itemprop="datePublished" content="2021-03-19T16:40:00-04:00">
        <meta property="article:modified_time" content="2021-03-19T17:52:00-04:00">
  <meta itemprop="dateModified" content="2021-03-19T17:52:00-04:00">
          
      

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Ottawa's top doctor earned $110,000 more in 2020",
      "description" : "According to Ontario's Sunshine List, Medical officer of health Dr. Vera Etches earned $369,833.96 in 2020, up from $259,016 in 2019.",
              "dateline": "OTTAWA ",
                  
            	                                                          
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "https://www.ctvnews.ca/editorial-standards-and-policies#anchor11",
                            "name":"Josh Pringle",
                                                                                                                                                                        "sameAs":["PringleJosh","104498302997378 ","https://ottawa.ctvnews.ca/josh-pringle-1.4800229"]
          		                }
                                    
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.5263843.1610483840!/httpImage/image.png_gen/derivatives/landscape_1020/image.png",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"$gigyaArticleUrl",
        		  		"dateModified": "2021-03-19T17:52:00-04:00",
  		  	  	  		  			"datePublished": "2021-03-19T16:40:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV Ottawa Happening Now" href="https://ottawa.ctvnews.ca/rss/ctv-ottawa-happening-now-1.5114250" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-1.1245493" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Ottawa, Ottawa';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

    
  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
</style>  

  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://ottawa.ctvnews.ca/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://ottawa.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4704848!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVNewsOttawa"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvottawa"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvottawa"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
    

<div>
  
  



  
  
      

  
  
  
      

  
  
  
      

  

  </div>
  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">OTTAWA</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">Ottawa's top doctor earned $110,000 more in 2020</h1>
    			<div class="s-data">
                                                              
      																		<div class="prof bioTeaser clearfix ">

	<div>
				  <p>
	  	  	<a href="/about/bios/josh-pringle-1.4800229" class="bioLink">Josh Pringle</a>
	  	  		  	  		<span class="bioTitle">Digital Multi-Skilled Journalist </span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/PringleJosh" target="_blank" class="socialBio">&#64;PringleJosh</a><span class="verticalDivider"></span>
													  <a href="/about/bios/josh-pringle-1.4800229?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
							
							<span class="date">
					Published Friday, March 19, 2021 4:40PM EDT
				</span>
				              		<span class="date">
                		Last Updated Friday, March 19, 2021 5:52PM EDT
              		</span>
            	            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

<script type="text/javascript">

/*Create global object which loads
            * twitter script asynchronously
            */
            window.twttr = (function (d, s, id) {
                var t, js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
            }(document, "script", "twitter-wjs"));
            /*Twitter click tracking funciton*/
            function transferTwitterClickToOmniture(intentEvent) {
                if (!intentEvent) return;
                var label = intentEvent.region;
                Tracking.trackSocial(label + "btn_click");
            }

            /* Create twitter share button and bind to built-in ready 
             * method which contains click tracking method execution
             */
            twttr.ready(function (twttr) {
                twttr.widgets.createShareButton(
                    'https://twitter.com/share',
                    document.getElementById('twitter_share')
                );
                                twttr.events.bind('click', transferTwitterClickToOmniture);
                            });
        </script>
            <script type="text/javascript">
        var labelCompare = 'NEWS';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='Dr. Vera Etches ' height='574' alt='Dr. Vera Etches ' width='1020' src='https://www.ctvnews.ca/polopoly_fs/1.5263843.1610483840!/httpImage/image.png_gen/derivatives/landscape_1020/image.png' />                            <p>Dr. Vera Etches speaks at a news conference following Ontario's declaration of a state of emergency and new stay-at-home order on Tuesday, Jan. 12, 2021.</p>
                      </div>
                	                
          <div class="tools clearfix">
                          
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="ctvottawa" data-text="Ottawa's top doctor earned $110,000 more in 2020" data-url="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604&title=Ottawa's top doctor earned $110,000 more in 2020" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604" data-layout="button_count" data-size="small"><a target="_blank" href="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        <div class='top-tool'>
                            	<h2>Text:</h2>
                            <ul>
                                <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>
                
                
   <li class="line"><div><a class="addthis_button_print newsPrint" title="Print Page">&nbsp;</a></div></li>
    <li class="line"><div><a class="addthis_button_email newsEmail" title="Email">&nbsp;</a></div></li>
 
     

  <div class="logger"></div>  

<script language="javascript" type="text/javascript">
  var addthis = null;
  jQuery(document).ready(
    function() {
    requiresDependency('https//s7.addthis.com/js/250/addthis_widget.js#async=1', function() {
         /* AddThis API */
         function emailEventHandler(evt) {           
          if (evt.data.pane == 'email'){
              /* the addthis email dialog box event was fired */
                  jQuery('.logger').empty();
                               }
         }
         if(addthis != null) {
           addthis.addEventListener('addthis.menu.open', emailEventHandler);
         }
     })
     });
</script>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>OTTAWA  -- 
	Ottawa's top doctor earned $110,000 more in 2020 than she did the previous year, as she became the public face of the local response to the COVID-19 pandemic</p>
<p>
	Medical officer of health Dr. Vera Etches earned $369,833.96 in 2020, up from $259,016 in 2019.</p>
<p>
	The Ontario government released the so-called ‘sunshine list’ for 2020 Friday afternoon, which shows the compensation for all public sector employees who were paid $100,000 or more.</p>
<p>
	The city of Ottawa says $110,000 salary increase to Dr. Etches is due to a one-time payment based on a settlement from negotiations with the Ontario Medical Association.</p>
<p>
	“Dr. Etches, the medical officer of health, salary was adjusted by the province (inclusive of three years of retroactive payments) resulting in the earnings reported on the Public Service Salary Disclosure,&quot; said Human Resources director Elizabeth Marland in a statement to CTV News Ottawa.</p>
<p>
	&quot;The province established funding provisions to ensure that Medical Officer of Health salary levels are competitive with other physician specialists and to improve the ability for organizations to attract and retain qualified employees. Recent adjustments were as a result of Ontario Medical Association negotiations.&quot;</p>
<p>
	The city of Ottawa says there were no overtime payments to Dr. Etches for her work in 2020.&nbsp;</p>
<p>
	Etches and her two associate medical officers of health were three of the five highest paid civil servants at Ottawa city hall.</p>
<p>
	Associate medical officer of health Dr. Monir Taha earned $310,745, while Dr. Robin Taylor earned $310,733.</p>
<p>
	Associate medical officer of health, Dr. Sarah Funnell, earned $275,666.</p>
<p>
	City manager Steve Kanellakos was Ottawa's highest paid civil servant in 2020, earning $377,218 last year. Kanellakos earned $361,430 in 2019.</p>
<p>
	Ottawa Police Chief Peter Sloly earned $359,133 in his first full year as police chief in Ottawa.&nbsp;Former chief Charles Bordeleau earned $292,387 during his final full year as chief in 2018.</p>
<p>
	Ottawa Auditor General Ken Hughes earned $351,544 last year. OC Transpo general manager John Manconi earned $295,624 in 2020.</p>
<p>
	University of Ottawa Dean Bernard Jasmin earned $433,761 in 2020, while uOttawa President Jacques Fremont earned $399,616 last year.</p>
<p>
	The city’s highest paid civil servant was Ottawa Hospital president and CEO Cameron Love, who earned $474,912. His predecessor, Dr. Jack Kitts, who retired in June, earned $448,994.</p>
<p>
	University of Ottawa Heart Institute President Thierry Mesana earned $446,802. CHEO President Alex Munter earned $329,999 in 2020</p>
<h2>
	MORE THAN 4,800 CITY OF OTTAWA EMPLOYEES ON THE SUNSHINE LIST</h2>
<p>
	The city of Ottawa says 4,858 city of Ottawa employees are on the sunshine list, which includes city, Ottawa Public Library and Ottawa Police Service. That's an increase of 214 employees from 2019.</p>
<p>
	Of the 4,858 employees on the list, 54 per cent are first responders.</p>
<ul>
	<li>
		Ottawa Police Service: 1,462</li>
	<li>
		Ottawa Fire Services: 846</li>
	<li>
		Ottawa Paramedic Service: 320</li>
</ul>
<p>
	&quot;It should be noted that there were 27 pay periods in 2020; in a typical year there are 26. A year with 27 pay periods occurs once every 11 years. The additional two-week pay caused some earnings to increase beyond $100,000,&quot; said a memo to Council from Elizabeth Marland, director of Human Resources Services.</p>
<p>
	&quot;If this was a typical 26 pay period year, there would have been 158 fewer employees as compared to 2019, which would have been a decrease of 3.5 per cent in 2020.</p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = '';
        </script>
          
                 
          <div class="StoryShareBottom">
              
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="ctvottawa" data-text="Ottawa's top doctor earned $110,000 more in 2020" data-url="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604&title=Ottawa's top doctor earned $110,000 more in 2020" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604" data-layout="button_count" data-size="small"><a target="_blank" href="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://ottawa.ctvnews.ca/general-feedback-1.3476495?url=https%253A%252F%252Fottawa.ctvnews.ca%252Fottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604" data-ajax-url="https://ottawa.ctvnews.ca/general-feedback-1.3476495?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Fottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604" class="lightbox_trigger">General Feedback</a>
          <a href="https://ottawa.ctvnews.ca/news-tips-1.3476525?url=https%253A%252F%252Fottawa.ctvnews.ca%252Fottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604" data-ajax-url="https://ottawa.ctvnews.ca/news-tips-1.3476525?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Fottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604" class="lightbox_trigger">News Tips</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



															
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164324"   ><div class='videoIcon'>false</div><img title='Vaccine' height='451' alt='In this Feb. 11, 2021 file photo, a health worker prepares a dose of the AstraZeneca vaccine to be administered at a vaccination centre set up in Fiumicino, near Rome&#39;s international airport. (AP Photo/Alessandra Tarantino, File)
' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5317632.1614953869!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164324"   >Ontario expands the shot </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 19, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164351"   ><div class='videoIcon'>false</div><img title='Carson Arthur on your home and garden ' height='450' alt='Carson Arthur on your home and garden ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5354200.1616172862!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164351"   >Carson Arthur on your home and garden </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 19, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164358"   ><div class='videoIcon'>false</div><img title='Carson Arthur on your home and garden part 2' height='450' alt='Carson Arthur on your home and garden part 2' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5354209.1616173038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164358"   >Carson Arthur on your home and garden part 2</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 19, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164347"   ><div class='videoIcon'>false</div><img title='Friday midday weather update' height='450' alt='Friday midday weather update' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5354190.1616172633!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164347"   >Friday midday weather update</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 19, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5211918"   ><div class='videoIcon'>false</div><img title='Ontario Premier Doug Ford ' height='450' alt='Ontario Premier Doug Ford ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5354027.1616166586!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5211918"   >Premier Ford on expanding vaccine rollout in Ont.</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164122"   ><div class='videoIcon'>false</div><img title='CTV Morning Live Schwan Mar 19' height='450' alt='CTV Morning Live Schwan Mar 19' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5353828.1616158857!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164122"   >Red Zone Runaround</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 19, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Ottawa Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/ontario-increases-restaurant-capacity-limits-in-ottawa-to-50-per-cent-1.5354124"   ><img title='Patio tent in Ottawa' height='450' alt='Patio tent in Ottawa' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5171564.1604353393!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/ontario-increases-restaurant-capacity-limits-in-ottawa-to-50-per-cent-1.5354124"   >Ontario increases restaurant capacity limits in Ottawa to 50 per cent</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604"   ><img title='Dr. Vera Etches ' height='450' alt='Dr. Vera Etches speaks at a news conference following Ontario&#39;s declaration of a state of emergency and new stay-at-home order on Tuesday, Jan. 12, 2021.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5263843.1610483840!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604"   >Ottawa's top doctor earned $110,000 more in 2020</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/74-new-cases-of-covid-19-as-ottawa-moves-into-the-red-control-zone-1.5353960"   ><img title='New cases of COVID-19 in Ottawa' height='450' alt='New cases of COVID-19 in Ottawa' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5047161.1596818391!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">BREAKING  </span>                          <span class="tag">BREAKING  </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/74-new-cases-of-covid-19-as-ottawa-moves-into-the-red-control-zone-1.5353960"   >74 new cases of COVID-19 as Ottawa moves into the Red-Control zone </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/leeds-grenville-and-lanark-county-joining-ottawa-in-red-control-zone-on-monday-1.5354693"   ><img title='Ontario COVID-19 restrictions' height='433' alt='Ontario COVID-19 restrictions' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5230912.1607984237!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/leeds-grenville-and-lanark-county-joining-ottawa-in-red-control-zone-on-monday-1.5354693"   >Leeds, Grenville and Lanark County joining Ottawa in Red-Control zone on Monday</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/police-reunite-lost-llama-with-owner-but-it-s-actually-an-alpaca-1.5353923"   ><img title='Llama - file photo' height='450' alt='This is not the llama that OPP found roaming east of Perth Thursday night. It is a file photo. Plus, the animal was an alpaca, not a llama.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4933037.1589133353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/police-reunite-lost-llama-with-owner-but-it-s-actually-an-alpaca-1.5353923"   >Police reunite lost 'llama' with owner. but it's actually an alpaca</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/city-says-20-000-ottawa-residents-over-80-booked-vaccinations-this-week-1.5354502"   ><img title='Nepean Sportsplex' height='411' alt='A look at the COVID-19 community vaccination clinic at the Nepean Sportsplex. (Photo courtesy: Twitter/JimWatsonOttawa)' width='730' src='https://www.ctvnews.ca/polopoly_fs/1.5343653.1615499151!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/city-says-20-000-ottawa-residents-over-80-booked-vaccinations-this-week-1.5354502"   >City says 20,000 Ottawa residents over 80 booked vaccinations this week</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/getting-your-garden-ready-for-spring-carson-arthur-recommends-slow-down-1.5354270"   ><img title='Carson Arthur' height='450' alt='Gardening expert Carson Arthur (Photo courtesy: instagram.com/carsonsgardenmarket)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5354278.1616175137!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/getting-your-garden-ready-for-spring-carson-arthur-recommends-slow-down-1.5354270"   >Getting your garden ready for spring: Carson Arthur recommends, Slow Down!</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/police-reunite-lost-llama-with-owner-but-it-s-actually-an-alpaca-1.5353923"   ><img title='Llama - file photo' height='450' alt='This is not the llama that OPP found roaming east of Perth Thursday night. It is a file photo. Plus, the animal was an alpaca, not a llama.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4933037.1589133353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/police-reunite-lost-llama-with-owner-but-it-s-actually-an-alpaca-1.5353923"   >Police reunite lost 'llama' with owner. but it's actually an alpaca</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/what-s-happening-in-ottawa-this-weekend-march-19-21-1.5352923"   ><img title='The Peace Tower, Parliament Hill, Ottawa' height='450' alt='The Peace Tower is pictured on Parliament Hill in Ottawa Tuesday, March 9, 2021. (Sean Kilpatrick/THE CANADIAN PRESS)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5339981.1615313086!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/what-s-happening-in-ottawa-this-weekend-march-19-21-1.5352923"   >What's happening in Ottawa this weekend: March 19-21 </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5352710"   ><div class='videoIcon'>false</div><img title='Runway van become rolling fireball' height='450' alt='Runway van become rolling fireball' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5352709.1616090065!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5352710"   >Hot pursuit: Runaway van becomes rolling fireball in Ark.</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5353907"   ><div class='videoIcon'>false</div><img title='orcas' height='450' alt='The orcas were spotted off Beecher Bay, Vancouver Island, on March 15: (Five Star Whale Watching)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5349553.1615924085!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5353907"   >Orca calf filmed swimming off Vancouver Island</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5352896"   ><div class='videoIcon'>false</div><img title='B.C. duck that sleeps like its dead becomes a TikT' height='450' alt='B.C. duck that sleeps like its dead becomes a TikT' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5352915.1616098544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5352896"   >B.C. duck that sleeps like it's dead becomes a TikTok hit</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/completely-unacceptable-pm-decries-lack-of-transparency-around-trials-of-spavor-and-kovrig-1.5353981"   ><img title='Michael Spavor, Michael Kovrig' height='450' alt='Michael Spavor, Michael Kovrig' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5343577.1615495686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/completely-unacceptable-pm-decries-lack-of-transparency-around-trials-of-spavor-and-kovrig-1.5353981"   >'Completely unacceptable': PM decries lack of transparency around trials of Spavor and Kovrig</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/trudeau-thanks-biden-for-offering-to-expedite-1-5m-vaccine-doses-to-canada-1.5354080"   ><img title='Trudeau, Biden' height='450' alt='United States President Joe Biden listens as Canadian Prime Minister Justin Trudeau delivers his statement during a virtual joint statement following a virtual meeting in Ottawa, Tuesday, February 23, 2021. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5321499.1616168705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/trudeau-thanks-biden-for-offering-to-expedite-1-5m-vaccine-doses-to-canada-1.5354080"   >Trudeau thanks Biden for offering to expedite 1.5M vaccine doses to Canada </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/calgarian-found-guilty-of-murdering-girlfriend-s-preschool-aged-daughter-1.5353788"   ><img title='Ivy Wick' height='450' alt='Three-year-old Ivy Wick died from her injuries in a Calgary hospital in October 2017 (supplied) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5171455.1604348797!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/calgarian-found-guilty-of-murdering-girlfriend-s-preschool-aged-daughter-1.5353788"   >Calgarian found guilty of murdering girlfriend's preschool-aged daughter</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/nunavut-won-t-be-able-to-reach-herd-immunity-without-vaccinating-children-top-doctor-says-1.5354380"   ><img title='Downtown Iqaluit, Nunavut' height='450' alt='Downtown Iqaluit, Nunavut, is shown after 2 p.m. sunset on Tuesday, Nov. 24, 2020. Iqaluit, like the rest of Nunavut, is under a strict two-week lockdown to help stop the spread of COVID-19. THE CANADIAN PRESS/Emma Tranter' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5354401.1616178896!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/nunavut-won-t-be-able-to-reach-herd-immunity-without-vaccinating-children-top-doctor-says-1.5354380"   >Nunavut won’t be able to reach herd immunity without vaccinating children, top doctor says</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/canadian-researchers-duplicated-a-patient-s-rare-disorder-in-a-mouse-and-used-gene-editing-to-cure-it-1.5354367"   ><img title='Gene editing breakthrough at SickKids' height='451' alt='Gene editing breakthrough at SickKids' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5354306.1616179150!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/canadian-researchers-duplicated-a-patient-s-rare-disorder-in-a-mouse-and-used-gene-editing-to-cure-it-1.5354367"   >Canadian researchers duplicated a patient's rare disorder in a mouse, and used gene editing to cure it</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/trump-s-mar-a-lago-partially-closed-due-to-covid-outbreak-1.5354718"   ><img title='Mar-a-Lago' height='451' alt='In this Jan. 18, 2021, file photo, Mar-a-Lago in Palm Beach, Fla. Former President Donald Trump’s Palm Beach club has been partially closed because of a COVID outbreak. That’s according to several people familiar with the situation, including a club member who received a phone call informing them of the closure Friday. A receptionist at Mar-a-Lago club confirmed the news, saying that the club was closed until further notice, but declined to comment further. (Greg Lovett/The Palm Beach Post via AP)
' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5354730.1616191197!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/trump-s-mar-a-lago-partially-closed-due-to-covid-outbreak-1.5354718"   >Trump's Mar-a-Lago partially closed due to COVID outbreak</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                        Tracking.setValue(33,"Josh Pringle ");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=CFRA&amp;d=/2.628/2.629/2.627&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    


<img title='' height='48' alt='COVID-19 Coverage from CTV News' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4894106.1586801736!/httpImage/image.png_gen/derivatives/landscape_300/image.png' />
  
  
  
    



  <div class="element list li-divider   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/how-do-i-get-the-coronavirus-vaccine-in-ottawa-1.5320936"  title="How do I get the coronavirus vaccine in Ottawa?" >How do I get the coronavirus vaccine in Ottawa?</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/ottawa-residents-can-book-covid-19-vaccine-appointments-using-ontario-s-online-portal-1.5346747"  title="Ottawa residents can book COVID-19 vaccine appointments using Ontario's online portal" >Ottawa residents can book COVID-19 vaccine appointments using Ontario's online portal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/covid-19-trends-in-ottawa-remain-in-red-territory-wednesday-as-health-officials-mull-tighter-restrictions-1.5350671"  title="COVID-19 trends in Ottawa remain in 'red' territory Wednesday as health officials mull tighter restrictions" >COVID-19 trends in Ottawa remain in 'red' territory Wednesday as health officials mull tighter restrictions</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/why-are-countries-halting-the-astrazeneca-shot-1.5347632"  title="Why are countries halting the AstraZeneca shot?" >Why are countries halting the AstraZeneca shot?</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/who-got-it-and-where-a-look-at-a-year-s-worth-of-covid-19-in-ottawa-1.5338419"  title="Who got it and where? A look at a year's worth of COVID-19 in Ottawa" >Who got it and where? A look at a year's worth of COVID-19 in Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://ottawa.ctvnews.ca/features/covid-19-in-ottawa"   >IN-DEPTH: Complete coverage of COVID-19 in Ottawa</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2163861"   ><div class='vid'>false</div><img title=' Red zone restrictions return ' height='450' alt=' Red zone restrictions return ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5353214.1616106984!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2163861"   >Red zone restrictions return to Ottawa</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 18, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164214"   ><div class='vid'>false</div><img title='Ontario Premier Doug Ford ' height='450' alt='Ontario Premier Doug Ford ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5354027.1616166586!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164214"   >Premier Ford on expanding vaccine rollout in Ont.</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 19, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164087"   ><div class='vid'>false</div><img title='CTV Morning Live News Mar 19' height='450' alt='CTV Morning Live News Mar 19' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5353713.1616150191!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164087"   >Morning Update: Red Zone Restrictions</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 19, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=68597"   ><div class='vid'>false</div><img title='LIVE digital channel' height='446' alt='LIVE digital channel' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.2948908.1569602876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=68597"   >LIVE2 Digital Channel</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 18, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164122"   ><div class='vid'>false</div><img title='CTV Morning Live Schwan Mar 19' height='450' alt='CTV Morning Live Schwan Mar 19' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5353828.1616158857!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2164122"   >Red Zone Runaround</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 19, 2021</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/ontario-increases-restaurant-capacity-limits-in-ottawa-to-50-per-cent-1.5354124"   ><img title='Patio tent in Ottawa' height='450' alt='Patio tent in Ottawa' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5171564.1604353393!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/ontario-increases-restaurant-capacity-limits-in-ottawa-to-50-per-cent-1.5354124"   >Ontario increases restaurant capacity limits in Ottawa to 50 per cent</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604"   ><img title='Dr. Vera Etches ' height='450' alt='Dr. Vera Etches speaks at a news conference following Ontario&#39;s declaration of a state of emergency and new stay-at-home order on Tuesday, Jan. 12, 2021.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5263843.1610483840!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-earned-110-000-more-in-2020-1.5354604"   >Ottawa's top doctor earned $110,000 more in 2020</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/bingo-two-ottawa-residents-win-big-with-instant-bingo-1.5354343"   ><img title='BINGO' height='450' alt='Jennifer McCrae of Richmond won a $250,000 with Instant Bingo Multiplier. (Photo courtesy: OLG)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5354345.1616177364!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/bingo-two-ottawa-residents-win-big-with-instant-bingo-1.5354343"   >Bingo! Two Ottawa residents win big with Instant Bingo </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/leeds-grenville-and-lanark-county-joining-ottawa-in-red-control-zone-on-monday-1.5354693"   ><img title='Ontario COVID-19 restrictions' height='433' alt='Ontario COVID-19 restrictions' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5230912.1607984237!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/leeds-grenville-and-lanark-county-joining-ottawa-in-red-control-zone-on-monday-1.5354693"   >Leeds, Grenville and Lanark County joining Ottawa in Red-Control zone on Monday</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/74-new-cases-of-covid-19-as-ottawa-moves-into-the-red-control-zone-1.5353960"   ><img title='New cases of COVID-19 in Ottawa' height='450' alt='New cases of COVID-19 in Ottawa' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5047161.1596818391!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">BREAKING  </span>                          <span class="tag">BREAKING  </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/74-new-cases-of-covid-19-as-ottawa-moves-into-the-red-control-zone-1.5353960"   >74 new cases of COVID-19 as Ottawa moves into the Red-Control zone </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-3" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-3").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-3");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var imported = document.createElement('img');
    var dist_id="3005664";
    imported.src="//beacon.scorecardresearch.com/scripts/beacon.dll?C1=2&C2=" + dist_id + "&C3=" + dist_id + "&C4=" + escape(window.location.href) + "&C5=&C6=&C7=" + escape(window.location.href) + "&C8=" + escape(document.title) + "&C9=" + escape(document.referrer) + "&rn=" + Math.floor(Math.random() * 99999999)
    document.body.appendChild(imported);
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2021<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                          
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Ottawa, Ottawa';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.5354604&amp;d=/2.628/2.629/2.627' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.627';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "ottawa",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Ottawa's top doctor earned $110,000 more in 2020");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
