
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="248449485195477"/>
    
        <meta property="fb:pages" content="104498302997378"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Fire at National Arts Centre sends employee to hospital  | CTV News</title>
    

    
        <meta name="description" content="An employee is recovering in hospital after suffering cardiac arrest by inhaling smoke during a fire in the National Arts Centre kitchen laundry room."/>
    
    <link rel="canonical" href="https://ottawa.ctvnews.ca/fire-at-national-arts-centre-sends-employee-to-hospital-1.6008651"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/ottawa/2022/7/30/1_6008651.amp.html"/>

    <meta itemprop="name" content="Fire at National Arts Centre sends employee to hospital "/>
    <meta itemprop="description" content="An employee is recovering in hospital after suffering cardiac arrest by inhaling smoke during a fire in the National Arts Centre kitchen laundry room."/>
    <meta itemprop="url" content="https://ottawa.ctvnews.ca/fire-at-national-arts-centre-sends-employee-to-hospital-1.6008651"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/6/28/national-arts-centre-renovation-1-3480880-1627404573554.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/6/28/national-arts-centre-renovation-1-3480880-1627404573554.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Fire at National Arts Centre sends employee to hospital "/>
    <meta property="og:description" content="An employee is recovering in hospital after suffering cardiac arrest by inhaling smoke during a fire in the National Arts Centre kitchen laundry room."/>
    <meta property="og:url" content="https://ottawa.ctvnews.ca/fire-at-national-arts-centre-sends-employee-to-hospital-1.6008651"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/6/28/national-arts-centre-renovation-1-3480880-1627404573554.jpg"/>
    <meta property="og:site_name" content="Ottawa"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Fire at National Arts Centre sends employee to hospital "/>
    <meta name="twitter:url" content="https://ottawa.ctvnews.ca/fire-at-national-arts-centre-sends-employee-to-hospital-1.6008651"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="An employee is recovering in hospital after suffering cardiac arrest by inhaling smoke during a fire in the National Arts Centre kitchen laundry room."/>
    <meta name="twitter:site" content="@ctvottawa"/>
    <meta name="twitter:creator" content="@ctvottawa"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/6/28/national-arts-centre-renovation-1-3480880-1627404573554.jpg"/>

    <meta itemprop="headline" content="Fire at National Arts Centre sends employee to hospital "/>
    <meta itemprop="datePublished" content="2022-07-30T13:12:55.000-04:00"/>
    <meta name="dc.date.modified" content="2022-07-30T13:12:55.000-04:00"/>
    <meta property="article:published_time" content="2022-07-30T13:12:55.000-04:00"/>
    <meta property="article:section" content="Ottawa"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "",
    "headline": "Fire at National Arts Centre sends employee to hospital ",
    "description": "An employee is recovering in hospital after suffering cardiac arrest by inhaling smoke during a fire in the National Arts Centre kitchen laundry room.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Josh Pringle","sameAs":"https://ottawa.ctvnews.ca/josh-pringle-1.4800229"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/6/28/national-arts-centre-renovation-1-3480880-1627404573554.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://ottawa.ctvnews.ca/fire-at-national-arts-centre-sends-employee-to-hospital-1.6008651",
    "datePublished": "2022-07-30T13:12:55.000-04:00",
    "dateModified": "2022-07-30T13:12:55.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Fire at National Arts Centre sends employee to hospital ";
              articleDetails = {
                "author": "Josh Pringle",
                "title": articleTitle,
                "id": "1.6008651"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "ottawa",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/ottawa/2022/7/30/fire-at-national-arts-centre-sends-employee-to-hospital">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-header__local--city__link">OTTAWA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/news/latest-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/recipes" title="Recipes" aria-label="Recipes">Recipes</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pop-quiz" title="Pop Quiz" aria-label="Pop Quiz">Pop Quiz</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/weekenders" title="Weekenders" aria-label="Weekenders">Weekenders</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Around the Region</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/kingston" title="Kingston News" aria-label="Kingston News">Kingston News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/brockville" title="Brockville News" aria-label="Brockville News">Brockville News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pembroke" title="Pembroke News" aria-label="Pembroke News">Pembroke News</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164511" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164619" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3908608" title="Marnie&#39;s Market Updates" aria-label="Marnie&#39;s Market Updates">Marnie's Market Updates</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/regional-contact" title="Regional Contact" aria-label="Regional Contact">Regional Contact</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164588" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3523119" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164587" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1905877" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about/bios" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVNewsOttawa" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVOttawa" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvottawa/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.tiktok.com/@ctvnewsottawa" title="TikTok" aria-label="TikTok">TikTok</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Fire at National Arts Centre sends employee to hospital </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-ottawa-banners-1.5084367" public-url="https://ottawa.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://ottawa.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Ottawa</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News "></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Fire at National Arts Centre sends employee to hospital </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/ottawa/2022/7/30/fire-at-national-arts-centre-sends-employee-to-hospital/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1627404573554/national-arts-centre-renovation-1-3480880.jpeg" data-asset="/content/dam/ctvnews/en/images/2017/6/28/national-arts-centre-renovation-1-3480880-1627404573554.jpg" data-asset-id="94677108-000b-4728-b56a-c6f349995a9c" data-title="national arts centre renovation" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2017/6/28/national-arts-centre-renovation-1-3480880-1627404573554.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="The National Arts Centre in downtown Ottawa" title="national arts centre renovation"/>
                
            
        
        <span class="c-image__title" itemprop="caption">The National Arts Centre in downtown Ottawa</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/4/20/josh-pringle--ctv-news-ottawa-1-5395000.jpg&#34;,&#34;firstName&#34;:&#34;Josh&#34;,&#34;lastName&#34;:&#34;Pringle&#34;,&#34;bioUrl&#34;:&#34;https://ottawa.ctvnews.ca/josh-pringle-1.4800229&#34;,&#34;twitter&#34;:&#34;PringleJosh&#34;,&#34;polopolyID&#34;:&#34;1.4800229&#34;,&#34;jobTitle&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="July 30, 2022 1:12 p.m. EST" fallback-updated-date="July 30, 2022 1:12 p.m. EST" published-date="Sat Jul 30 13:12:55 EDT 2022" updated-date="Sat Jul 30 13:12:55 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Fire at National Arts Centre sends employee to hospital " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	An employee is recovering in hospital after suffering cardiac arrest by inhaling smoke during a fire in the National Arts Centre kitchen laundry room.</p>
<p>
	Firefighters and paramedics responded to a call for a fire inside the NAC Friday night.</p>
<p>
	&quot;A fire broke out in a linen dryer located in the NAC's kitchen laundry room,&quot; NAC spokesperson Annabelle Cloutier said. &quot;The fire was extinguished and didn't spread further.&quot;</p>
<p>
	An Ottawa Paramedic Service spokesperson says a man suffered cardiac arrest after inhaling smoke.</p>
<p>
	Firefighters on scene used an automated external defibrillator to treat the patient before paramedics arrived on the scene, and paramedics then used a cyanide kit to reverse the effects of the smoke.</p>
<p>
	&quot;Our thoughts are with our injured colleague who is recovering and should be released soon, as the health condition has really improved,&quot; Cloutier said.</p>
<p>
	The National Arts Centre says there was no interruption to events of performances on Friday night, and all performances will proceed as scheduled this weekend.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/general-feedback-1.3476495&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Merry Dairy told to stop selling wholesale&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2493249&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008082.1659133115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa ice cream seller visited by inspectors who said the businesses is in violation of the Milk Act. CTV’s Jeremie Charron reports.&#34;},{&#34;videoTitle&#34;:&#34;Growing concern over spread of Monkeypox&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2491921&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6003512.1658883565!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Katie Griffin speaks to one of the first people in Ontario to be diagnosed with monkeypox.&#34;},{&#34;videoTitle&#34;:&#34;Plants to avoid this summer&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2493076&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007659.1659116342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Carson Arthur has details on three invasive species to avoid.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at Six for Friday, July 29, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2486804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at Six for Thursday, July 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2486799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at Six&#34;},{&#34;videoTitle&#34;:&#34;Big dreams for Ukrainian hockey prospect&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2493264&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008103.1659133656!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;14-year-old Volodymr Karpachov from Ukraine is training in Ottawa and may be a player to watch in years to come. CTV’s Jackie Perez reports.&#34;},{&#34;videoTitle&#34;:&#34;Ice cream shop forced to stop wholesale business&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2493024&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007520.1659112328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Merry Dairy says they pulled their products from 15 stores across Ottawa after a visit from an inspector.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at 11:30 for Friday, July 29, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2486806&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at 11:30&#34;},{&#34;videoTitle&#34;:&#34;3D printed house on Wolfe Island&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2493285&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008220.1659136580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Builder creates home using a giant 3D printer. CTV’s Kimberley Johnson explains how.&#34;},{&#34;videoTitle&#34;:&#34;Perfect weather for August long weekend&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2493252&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008084.1659133169!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Natalie Van Rooy with the weekend plans for families, and for the Police.&#34;},{&#34;videoTitle&#34;:&#34;Deadly COVID-19 outbreak&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2492650&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5681910.1637883652!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three residents dead in an outbreak at Barry’ Bay Long Term care home. CTV’s Dylan Dyson reports.&#34;},{&#34;videoTitle&#34;:&#34;LRT repairs may be complete by Friday&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2491923&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004934.1658960898!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Megan Shaw with the latest on the plan to return Ottawa LRT to service after Sunday’s lightning strike.&#34;},{&#34;videoTitle&#34;:&#34;Answers to your gardening questions&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2493077&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007660.1659116378!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Carson Arthur answers some general gardening questions and goes over some trends.&#34;},{&#34;videoTitle&#34;:&#34;What are the advantages of electric vehicles?&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2493271&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4672328.1573045682!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With record high gas prices, some new vehicle owners are setting their sights on electric vehicles. Krista Sharpe explains.&#34;},{&#34;videoTitle&#34;:&#34;Wife donates kidney to husband&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2493223&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007999.1659129985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A couple\u0027s bond is stronger than ever after they got a scary diagnosis after the birth of their son. CTV Windsor\u0027s Stefanie Masotti reports.&#34;},{&#34;videoTitle&#34;:&#34;Local woman relearns to walk 3 times&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2492746&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006970.1659060237!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Edmonton woman has learned to walk again three different times. Nahreman Issa has the details.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at 11:30 for Thursday, July 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2486787&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Canoe museum to open in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2493392&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008408.1659146623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A $40 million canoe museum featuring over 500 canoes is set to open in Peterborough, Ont. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Doctor sought in Canada-wide arrest warrant&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2493261&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008100.1659133573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Canada-wide arrest warrant has been issued for a Woodstock doctor who is facing child pornography charges. Spencer Turcotte has more.&#34;},{&#34;videoTitle&#34;:&#34;Friday midday weather update&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2493027&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007525.1659112383!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s your full local midday forecast for Friday, July 29, 2022.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 14:07:28 EDT 2022" data-published-date=" Sat Jul 30 12:38:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 14:07:28 EDT 2022" data-published-date=" Sat Jul 30 12:38:25 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/no-injuries-after-small-plane-crash-in-ottawa-s-south-end-1.6008628" title="No injuries after small plane crash in Ottawa&#39;s south end" class="c-list__item__link">
                        No injuries after small plane crash in Ottawa&#39;s south end
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/no-injuries-after-small-plane-crash-in-ottawa-s-south-end-1.6008628" title="No injuries after small plane crash in Ottawa&#39;s south end" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008662.1659201996!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008662.1659201996!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008662.1659201996!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008662.1659201996!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008662.1659201996!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008662.1659201996!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6008662.1659201996!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6008662.1659201996!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Emergency crews responded to a reported plane crash in Ottawa&#39;s south end on Saturday afternoon. (Ottawa Fire Service/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 12:43:16 EDT 2022" data-published-date=" Sat Jul 30 12:43:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 12:43:16 EDT 2022" data-published-date=" Sat Jul 30 12:43:16 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/end-to-end-travel-times-on-lrt-longer-following-axle-hub-failure-1.6008630" title="End-to-end travel times on LRT longer following axle hub failure" class="c-list__item__link">
                        End-to-end travel times on LRT longer following axle hub failure
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/end-to-end-travel-times-on-lrt-longer-following-axle-hub-failure-1.6008630" title="End-to-end travel times on LRT longer following axle hub failure" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4832845.1582934695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4832845.1582934695!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4832845.1582934695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4832845.1582934695!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4832845.1582934695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4832845.1582934695!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4832845.1582934695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4832845.1582934695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An LRT train rushes by the platform at Rideau Station. (Ted Raymond / CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 14:25:03 EDT 2022" data-published-date=" Sat Jul 30 14:25:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 14:25:03 EDT 2022" data-published-date=" Sat Jul 30 14:25:03 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/dairy-police-crackdown-on-the-merry-dairy-and-checking-out-ottawa-s-most-expensive-home-top-five-stories-this-week-1.6008693" title="Dairy police crackdown on the Merry Dairy and checking out Ottawa&#39;s most expensive home: Top five stories this week" class="c-list__item__link">
                        Dairy police crackdown on the Merry Dairy and checking out Ottawa&#39;s most expensive home: Top five stories this week
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/dairy-police-crackdown-on-the-merry-dairy-and-checking-out-ottawa-s-most-expensive-home-top-five-stories-this-week-1.6008693" title="Dairy police crackdown on the Merry Dairy and checking out Ottawa&#39;s most expensive home: Top five stories this week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007794.1659122371!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007794.1659122371!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007794.1659122371!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007794.1659122371!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007794.1659122371!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007794.1659122371!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6007794.1659122371!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6007794.1659122371!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Merry Dairy on Fairmont Avenue in Ottawa. (Jeremie Charron/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 13:12:55 EDT 2022" data-published-date=" Sat Jul 30 13:12:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 13:12:55 EDT 2022" data-published-date=" Sat Jul 30 13:12:55 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/fire-at-national-arts-centre-sends-employee-to-hospital-1.6008651" title="Fire at National Arts Centre sends employee to hospital" class="c-list__item__link">
                        Fire at National Arts Centre sends employee to hospital
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/fire-at-national-arts-centre-sends-employee-to-hospital-1.6008651" title="Fire at National Arts Centre sends employee to hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3480880.1603483861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3480880.1603483861!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3480880.1603483861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3480880.1603483861!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3480880.1603483861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3480880.1603483861!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3480880.1603483861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3480880.1603483861!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The National Arts Centre in downtown Ottawa"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 27 12:53:08 EDT 2022" data-published-date=" Tue Jul 26 17:19:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 27 12:53:08 EDT 2022" data-published-date=" Tue Jul 26 17:19:32 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/here-s-what-s-open-and-closed-in-ottawa-on-colonel-by-day-1.6003104" title="Here&#39;s what&#39;s open and closed in Ottawa on Colonel By Day" class="c-list__item__link">
                        Here&#39;s what&#39;s open and closed in Ottawa on Colonel By Day
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/here-s-what-s-open-and-closed-in-ottawa-on-colonel-by-day-1.6003104" title="Here&#39;s what&#39;s open and closed in Ottawa on Colonel By Day" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="File image"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 29 15:20:34 EDT 2022" data-published-date=" Fri Jul 29 10:00:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 29 15:20:34 EDT 2022" data-published-date=" Fri Jul 29 10:00:28 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-ice-cream-store-s-wholesale-operation-spoiled-after-inspectors-visit-1.6007312" title="Ottawa ice cream store&#39;s wholesale operation spoiled after inspectors&#39; visit" class="c-list__item__link">
                        Ottawa ice cream store&#39;s wholesale operation spoiled after inspectors&#39; visit
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-ice-cream-store-s-wholesale-operation-spoiled-after-inspectors-visit-1.6007312" title="Ottawa ice cream store&#39;s wholesale operation spoiled after inspectors&#39; visit" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007792.1659122328!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007792.1659122328!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007792.1659122328!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007792.1659122328!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007792.1659122328!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007792.1659122328!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6007792.1659122328!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6007792.1659122328!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Merry Dairy says it was forced to pull pints of ice cream from 15 wholesale locations in Ottawa. (Jeremie Charron/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 04:00:00 EDT 2022" data-published-date=" Fri Jul 29 18:58:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 04:00:00 EDT 2022" data-published-date=" Fri Jul 29 18:58:06 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ukrainian-teen-in-ottawa-to-chase-nhl-dreams-1.6008135" title="Ukrainian teen in Ottawa to chase NHL dreams" class="c-list__item__link">
                        Ukrainian teen in Ottawa to chase NHL dreams
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/ukrainian-teen-in-ottawa-to-chase-nhl-dreams-1.6008135" title="Ukrainian teen in Ottawa to chase NHL dreams" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008156.1659135002!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008156.1659135002!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008156.1659135002!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008156.1659135002!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008156.1659135002!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008156.1659135002!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6008156.1659135002!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6008156.1659135002!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ukrainian refugee Volodymr Karpachov dreams of playing in the NHL. Karpachov is currently practicing at the Sandy Hill arena. (Jackie Perez/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date=" Sat Jul 30 07:34:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date=" Sat Jul 30 07:34:43 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/pope-says-indigenous-people-suffered-genocide-at-residential-schools-1.6008490" title="Pope says Indigenous people suffered genocide at residential schools" class="c-list__item__link">
                        Pope says Indigenous people suffered genocide at residential schools
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-says-indigenous-people-suffered-genocide-at-residential-schools-1.6008490" title="Pope says Indigenous people suffered genocide at residential schools" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pope Francis speaks to journalists aboard the papal flight back from Canada Saturday, July 30, 2022, where he paid a six-day pastoral visit. (Guglielmo Mangiapane/ Pool via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Merry Dairy told to stop selling wholesale&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2493249&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008082.1659133115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa ice cream seller visited by inspectors who said the businesses is in violation of the Milk Act. CTV’s Jeremie Charron reports.&#34;},{&#34;videoTitle&#34;:&#34;Perfect weather for August long weekend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2493252&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008084.1659133169!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Natalie Van Rooy with the weekend plans for families, and for the Police.&#34;},{&#34;videoTitle&#34;:&#34;Big dreams for Ukrainian hockey prospect&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2493264&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008103.1659133656!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;14-year-old Volodymr Karpachov from Ukraine is training in Ottawa and may be a player to watch in years to come. CTV’s Jackie Perez reports.&#34;},{&#34;videoTitle&#34;:&#34;Ice cream shop forced to stop wholesale business&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2493024&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007520.1659112328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Merry Dairy says they pulled their products from 15 stores across Ottawa after a visit from an inspector.&#34;},{&#34;videoTitle&#34;:&#34;Preparing for August long weekend travel&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2493025&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007523.1659112355!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Natalie van Rooy reports on preparations for the year\u0027s busiest long weekend for travel.&#34;},{&#34;videoTitle&#34;:&#34;Friday midday weather update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2493027&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007525.1659112383!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s your full local midday forecast for Friday, July 29, 2022.&#34;},{&#34;videoTitle&#34;:&#34;Answers to your gardening questions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2493077&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007660.1659116378!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Carson Arthur answers some general gardening questions and goes over some trends.&#34;},{&#34;videoTitle&#34;:&#34;Plants to avoid this summer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2493076&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007659.1659116342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Carson Arthur has details on three invasive species to avoid.&#34;},{&#34;videoTitle&#34;:&#34;Merry Dairy forced to stop wholesaling ice cream&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2492844&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007233.1659100496!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Merry Dairy owner Marlene Haley says she has been forced to stop selling ice cream wholesale.&#34;},{&#34;videoTitle&#34;:&#34;Morning Sports Update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2492839&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007232.1659100429!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;TSN1200 Host Shawn Simpson joins CTV Morning Live with the very latest from the world of sports.&#34;},{&#34;videoTitle&#34;:&#34;Morning Update: Back On Track?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2492836&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007231.1659100389!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Host Annette Goerner has your Friday morning headlines.&#34;},{&#34;videoTitle&#34;:&#34;Deadly COVID-19 outbreak&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2492650&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5681910.1637883652!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three residents dead in an outbreak at Barry’ Bay Long Term care home. CTV’s Dylan Dyson reports.&#34;},{&#34;videoTitle&#34;:&#34;Kids’ vaccines available now&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2492652&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5673963.1637363031!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Kimberley Johnson reports demand is strong for vaccines for kids under five.&#34;},{&#34;videoTitle&#34;:&#34;Storm clean up will take months&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2492653&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006601.1659047230!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Families near Tweed ask for help after Sunday’ tornado ripped through the area. CTV’s Nate Vandermeer reports.&#34;},{&#34;videoTitle&#34;:&#34;‘Beloved’ firefighter dies in skydiving accident&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2492656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006603.1659047350!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Natalie Van Rooy with the tributes to Ottawa firefighter Jeff Dean who died in a parachuting accident.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date=" Sat Jul 30 07:34:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date=" Sat Jul 30 07:34:43 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/pope-says-indigenous-people-suffered-genocide-at-residential-schools-1.6008490" title="Pope says Indigenous people suffered genocide at residential schools" class="c-list__item__link">
                        Pope says Indigenous people suffered genocide at residential schools
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis says the abuses Indigenous Peoples faced while being forced to attend residential schools amounted to genocide. The pontiff made the comment Friday to reporters on his flight from Iqaluit back to Rome following his six-day tour of Canada.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-says-indigenous-people-suffered-genocide-at-residential-schools-1.6008490" title="Pope says Indigenous people suffered genocide at residential schools" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pope Francis speaks to journalists aboard the papal flight back from Canada Saturday, July 30, 2022, where he paid a six-day pastoral visit. (Guglielmo Mangiapane/ Pool via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date="Sat Jul 30 07:34:43 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 06:00:00 EDT 2022" data-published-date=" Fri Jul 29 14:34:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 06:00:00 EDT 2022" data-published-date=" Fri Jul 29 14:34:51 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/air-transat-passenger-out-5-000-after-being-utterly-abandoned-and-denied-flight-for-fainting-1.6007642" title="Air Transat passenger out $5,000 after being &#39;utterly abandoned&#39; and denied flight for fainting" class="c-list__item__link">
                        Air Transat passenger out $5,000 after being &#39;utterly abandoned&#39; and denied flight for fainting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Air Transat passenger said he was forced to pay $5,000 out of pocket because he was &#39;utterly abandoned&#39; by the airline after he fainted and was denied taking a flight home to Toronto.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/air-transat-passenger-out-5-000-after-being-utterly-abandoned-and-denied-flight-for-fainting-1.6007642" title="Air Transat passenger out $5,000 after being &#39;utterly abandoned&#39; and denied flight for fainting" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 06:00:00 EDT 2022" data-published-date="Fri Jul 29 14:34:51 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 08:36:47 EDT 2022" data-published-date=" Sat Jul 30 08:36:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 08:36:47 EDT 2022" data-published-date=" Sat Jul 30 08:36:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/spain-reports-second-death-from-monkeypox-1.6008519" title="Spain reports second death from monkeypox" class="c-list__item__link">
                        Spain reports second death from monkeypox
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Spain has reported a second death in as many days from monkeypox, its health ministry said Saturday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/spain-reports-second-death-from-monkeypox-1.6008519" title="Spain reports second death from monkeypox" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 08:36:47 EDT 2022" data-published-date="Sat Jul 30 08:36:47 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 11:39:49 EDT 2022" data-published-date=" Sat Jul 30 11:39:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 11:39:49 EDT 2022" data-published-date=" Sat Jul 30 11:39:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/pope-s-visit-to-canada-sparks-calls-to-renounce-centuries-old-doctrine-of-discovery-1.6008596" title="Pope&#39;s visit to Canada sparks calls to renounce centuries-old Doctrine of Discovery" class="c-list__item__link">
                        Pope&#39;s visit to Canada sparks calls to renounce centuries-old Doctrine of Discovery
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis did not talk about rescinding the centuries-old Doctrine of Discovery in his apologies to residential school survivors. But organizers of his trip say Canadian bishops plan to work with the Vatican to have it addressed, with the goal of issuing a new statement from the Roman Catholic Church.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-s-visit-to-canada-sparks-calls-to-renounce-centuries-old-doctrine-of-discovery-1.6008596" title="Pope&#39;s visit to Canada sparks calls to renounce centuries-old Doctrine of Discovery" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 11:39:49 EDT 2022" data-published-date="Sat Jul 30 11:39:49 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 10:31:51 EDT 2022" data-published-date=" Fri Jul 29 18:28:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 10:31:51 EDT 2022" data-published-date=" Fri Jul 29 18:28:39 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/elizabeth-may-readies-green-leadership-bid-sources-1.6008090" title="Elizabeth May readies Green leadership bid: sources" class="c-list__item__link">
                        Elizabeth May readies Green leadership bid: sources
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Elizabeth May, who is preparing a bid for the leadership of the Green Party, first asked the only other Green MP if he would consider taking the helm before she decided to apply for her old job.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/elizabeth-may-readies-green-leadership-bid-sources-1.6008090" title="Elizabeth May readies Green leadership bid: sources" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 10:31:51 EDT 2022" data-published-date="Fri Jul 29 18:28:39 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 10:36:38 EDT 2022" data-published-date=" Sat Jul 30 10:36:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 10:36:38 EDT 2022" data-published-date=" Sat Jul 30 10:36:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/chris-rock-jokes-he-was-smacked-by-suge-smith-after-will-smith-apology-video-1.6008565" title="Chris Rock jokes he was &#39;smacked by Suge Smith&#39; after Will Smith apology video" class="c-list__item__link">
                        Chris Rock jokes he was &#39;smacked by Suge Smith&#39; after Will Smith apology video
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Chris Rock is still not saying how he feels about getting slapped by Will Smith, but he is still making passing jokes about the incident.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/chris-rock-jokes-he-was-smacked-by-suge-smith-after-will-smith-apology-video-1.6008565" title="Chris Rock jokes he was &#39;smacked by Suge Smith&#39; after Will Smith apology video" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 10:36:38 EDT 2022" data-published-date="Sat Jul 30 10:36:38 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 14:41:53 EDT 2022" data-published-date=" Sat Jul 30 13:54:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 14:41:53 EDT 2022" data-published-date=" Sat Jul 30 13:54:52 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/lack-of-sleep-in-children-could-lead-to-long-term-problems-with-memory-intelligence-study-1.6008680" title="Lack of sleep in children could lead to long-term problems with memory, intelligence: study" class="c-list__item__link">
                        Lack of sleep in children could lead to long-term problems with memory, intelligence: study
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new study has found that not getting enough sleep could have a detrimental impact on the development of those parts of the brain responsible for memory and intelligence.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/lack-of-sleep-in-children-could-lead-to-long-term-problems-with-memory-intelligence-study-1.6008680" title="Lack of sleep in children could lead to long-term problems with memory, intelligence: study" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 14:41:53 EDT 2022" data-published-date="Sat Jul 30 13:54:52 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 13:38:38 EDT 2022" data-published-date=" Sat Jul 30 13:38:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 13:38:38 EDT 2022" data-published-date=" Sat Jul 30 13:38:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/fossil-discovery-suggests-the-loch-ness-monster-may-have-once-existed-1.6008665" title="Fossil discovery suggests the Loch Ness Monster may have once existed" class="c-list__item__link">
                        Fossil discovery suggests the Loch Ness Monster may have once existed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A recent study has found evidence pointing to the possible existence, at one point in time, of the famous Loch Ness Monster.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/fossil-discovery-suggests-the-loch-ness-monster-may-have-once-existed-1.6008665" title="Fossil discovery suggests the Loch Ness Monster may have once existed" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 13:38:38 EDT 2022" data-published-date="Sat Jul 30 13:38:38 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 13:04:40 EDT 2022" data-published-date=" Sat Jul 30 08:49:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 13:04:40 EDT 2022" data-published-date=" Sat Jul 30 08:49:01 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/ticket-bought-in-illinois-wins-us-1-337b-mega-millions-jackpot-1.6008523" title="Ticket bought in Illinois wins US$1.337B Mega Millions jackpot" class="c-list__item__link">
                        Ticket bought in Illinois wins US$1.337B Mega Millions jackpot
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Someone in a Chicago suburb beat the odds and won a US$1.337 billion Mega Millions jackpot. According to megamillions.com, there was one jackpot-winning ticket in the draw Friday night, and it was bought at a Speedway gas station and convenience store in Des Plaines.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/ticket-bought-in-illinois-wins-us-1-337b-mega-millions-jackpot-1.6008523" title="Ticket bought in Illinois wins US$1.337B Mega Millions jackpot" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 13:04:40 EDT 2022" data-published-date="Sat Jul 30 08:49:01 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=ottawa " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 29 17:24:43 EDT 2022" data-published-date=" Fri Jul 29 17:24:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 29 17:24:43 EDT 2022" data-published-date=" Fri Jul 29 17:24:43 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-premier-defends-appointing-business-friends-as-crown-executive-chairs-1.6007967" title="N.S. premier defends appointing business friends as Crown executive chairs" class="c-list__item__link">
                        N.S. premier defends appointing business friends as Crown executive chairs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotia Premier Tim Houston shrugged off allegations of political patronage and nepotism from opposition leaders on Friday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-premier-defends-appointing-business-friends-as-crown-executive-chairs-1.6007967" title="N.S. premier defends appointing business friends as Crown executive chairs" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007970.1659129430!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007970.1659129430!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007970.1659129430!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007970.1659129430!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007970.1659129430!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007970.1659129430!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6007970.1659129430!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6007970.1659129430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Nova Scotia Premier Tim Houston has admitted to appointing friends to take over two new Crown corporations."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 29 17:24:43 EDT 2022" data-published-date="Fri Jul 29 17:24:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 29 14:20:32 EDT 2022" data-published-date=" Fri Jul 29 14:20:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 29 14:20:32 EDT 2022" data-published-date=" Fri Jul 29 14:20:32 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/expect-long-waits-for-ambulances-and-in-ers-this-weekend-warns-nova-scotia-health-1.6007675" title="Expect long waits for ambulances and in ERs this weekend, warns Nova Scotia Health" class="c-list__item__link">
                        Expect long waits for ambulances and in ERs this weekend, warns Nova Scotia Health
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As many Nova Scotians prepare for a long weekend, Nova Scotia Health is warning residents they will likely face long wait times for ambulances and in hospital emergency rooms if they need medical care.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/expect-long-waits-for-ambulances-and-in-ers-this-weekend-warns-nova-scotia-health-1.6007675" title="Expect long waits for ambulances and in ERs this weekend, warns Nova Scotia Health" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 29 14:20:32 EDT 2022" data-published-date="Fri Jul 29 14:20:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 10:28:53 EDT 2022" data-published-date=" Fri Jul 29 17:57:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 10:28:53 EDT 2022" data-published-date=" Fri Jul 29 17:57:03 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/federal-government-working-to-replace-burned-n-s-p-e-i-ferry-1.6008040" title="Federal government working to replace burned N.S.-P.E.I. ferry" class="c-list__item__link">
                        Federal government working to replace burned N.S.-P.E.I. ferry
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Nova Scotia-Prince Edward Island ferry remains out of commission after a fire in its engine room last week, and will be for at least the rest of the summer season, but the federal government is looking at options to replace it.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/federal-government-working-to-replace-burned-n-s-p-e-i-ferry-1.6008040" title="Federal government working to replace burned N.S.-P.E.I. ferry" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 10:28:53 EDT 2022" data-published-date="Fri Jul 29 17:57:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 06:00:00 EDT 2022" data-published-date=" Fri Jul 29 14:34:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 06:00:00 EDT 2022" data-published-date=" Fri Jul 29 14:34:51 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/air-transat-passenger-out-5-000-after-being-utterly-abandoned-and-denied-flight-for-fainting-1.6007642" title="Air Transat passenger out $5,000 after being &#39;utterly abandoned&#39; and denied flight for fainting" class="c-list__item__link">
                        Air Transat passenger out $5,000 after being &#39;utterly abandoned&#39; and denied flight for fainting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Air Transat passenger said he was forced to pay $5,000 out of pocket because he was &#39;utterly abandoned&#39; by the airline after he fainted and was denied taking a flight home to Toronto.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/air-transat-passenger-out-5-000-after-being-utterly-abandoned-and-denied-flight-for-fainting-1.6007642" title="Air Transat passenger out $5,000 after being &#39;utterly abandoned&#39; and denied flight for fainting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007643.1659115818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007643.1659115818!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007643.1659115818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007643.1659115818!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007643.1659115818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007643.1659115818!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6007643.1659115818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6007643.1659115818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Shaun Mehta (left) and his wife Elaine (right) are seen in Cinque Terre in the first photo and after landing in Toronto in the second (Supplied)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 06:00:00 EDT 2022" data-published-date="Fri Jul 29 14:34:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 13:47:47 EDT 2022" data-published-date=" Sat Jul 30 13:47:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 13:47:47 EDT 2022" data-published-date=" Sat Jul 30 13:47:47 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/what-s-open-and-closed-this-civic-holiday-monday-in-toronto-1.6008664" title="What’s open and closed this civic holiday Monday in Toronto?" class="c-list__item__link">
                        What’s open and closed this civic holiday Monday in Toronto?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Some businesses and governmental services will be closed or running on modified hours this civic holiday Monday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/what-s-open-and-closed-this-civic-holiday-monday-in-toronto-1.6008664" title="What’s open and closed this civic holiday Monday in Toronto?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 13:47:47 EDT 2022" data-published-date="Sat Jul 30 13:47:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 12:00:44 EDT 2022" data-published-date=" Sat Jul 30 12:00:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 12:00:44 EDT 2022" data-published-date=" Sat Jul 30 12:00:44 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-police-warn-of-delays-ask-people-to-plan-in-advance-due-to-carnival-parade-1.6008606" title="Toronto police warn of delays, ask people to plan in advance due to Carnival parade" class="c-list__item__link">
                        Toronto police warn of delays, ask people to plan in advance due to Carnival parade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto police are urging drivers to be aware of alternative routes before heading into the downtown core today as there are several large events taking place, most notably the Caribbean Carnival’s Grand Parade.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-police-warn-of-delays-ask-people-to-plan-in-advance-due-to-carnival-parade-1.6008606" title="Toronto police warn of delays, ask people to plan in advance due to Carnival parade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 12:00:44 EDT 2022" data-published-date="Sat Jul 30 12:00:44 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 09:41:03 EDT 2022" data-published-date=" Sat Jul 30 09:41:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 09:41:03 EDT 2022" data-published-date=" Sat Jul 30 09:41:03 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/2-teens-1-man-injured-in-separate-hochelaga-stabbings-1.6008549" title="2 teens, 1 man injured in separate Hochelaga stabbings" class="c-list__item__link">
                        2 teens, 1 man injured in separate Hochelaga stabbings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two teenagers were stabbed in Hochelaga late Friday night, according to Montreal police, and an adult man was stabbed in a separate incident.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/2-teens-1-man-injured-in-separate-hochelaga-stabbings-1.6008549" title="2 teens, 1 man injured in separate Hochelaga stabbings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5910273.1652961170!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5910273.1652961170!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5910273.1652961170!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5910273.1652961170!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5910273.1652961170!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5910273.1652961170!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5910273.1652961170!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5910273.1652961170!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Montreal police. (Kelly Greig/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 09:41:03 EDT 2022" data-published-date="Sat Jul 30 09:41:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 29 21:31:18 EDT 2022" data-published-date=" Fri Jul 29 21:16:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 29 21:31:18 EDT 2022" data-published-date=" Fri Jul 29 21:16:08 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-woman-seeks-answers-after-father-dies-waiting-11-hours-for-ambulance-1.6008325" title="Montreal woman seeks answers after father dies waiting 11 hours for ambulance" class="c-list__item__link">
                        Montreal woman seeks answers after father dies waiting 11 hours for ambulance
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Montreal woman is seeking answers after her 65-year-old father died while waiting over 11 hours for an ambulance.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-woman-seeks-answers-after-father-dies-waiting-11-hours-for-ambulance-1.6008325" title="Montreal woman seeks answers after father dies waiting 11 hours for ambulance" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 29 21:31:18 EDT 2022" data-published-date="Fri Jul 29 21:16:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date=" Sat Jul 30 07:34:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date=" Sat Jul 30 07:34:43 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/pope-says-indigenous-people-suffered-genocide-at-residential-schools-1.6008490" title="Pope says Indigenous people suffered genocide at residential schools" class="c-list__item__link">
                        Pope says Indigenous people suffered genocide at residential schools
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis says the abuses Indigenous Peoples faced while being forced to attend residential schools amounted to genocide. The pontiff made the comment Friday to reporters on his flight from Iqaluit back to Rome following his six-day tour of Canada.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-says-indigenous-people-suffered-genocide-at-residential-schools-1.6008490" title="Pope says Indigenous people suffered genocide at residential schools" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date="Sat Jul 30 07:34:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 14:04:30 EDT 2022" data-published-date=" Sat Jul 30 14:04:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 14:04:30 EDT 2022" data-published-date=" Sat Jul 30 14:04:30 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/algoma-steel-to-commence-idling-operations-in-the-sault-1.6008689" title="Algoma Steel to commence idling operations in the Sault" class="c-list__item__link">
                        Algoma Steel to commence idling operations in the Sault
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Algoma Steel has rejected the final counter-proposal from United Steelworkers Local 2251, the union&#39;s negotiating team announced late Friday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/algoma-steel-to-commence-idling-operations-in-the-sault-1.6008689" title="Algoma Steel to commence idling operations in the Sault" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Algoma Steel is thanking the province for its support as the steelmaker transitions from blast-furnace steel making to electric arc furnaces. (Mike McDonald/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 14:04:30 EDT 2022" data-published-date="Sat Jul 30 14:04:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date=" Sat Jul 30 07:34:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date=" Sat Jul 30 07:34:43 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/pope-says-indigenous-people-suffered-genocide-at-residential-schools-1.6008490" title="Pope says Indigenous people suffered genocide at residential schools" class="c-list__item__link">
                        Pope says Indigenous people suffered genocide at residential schools
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis says the abuses Indigenous Peoples faced while being forced to attend residential schools amounted to genocide. The pontiff made the comment Friday to reporters on his flight from Iqaluit back to Rome following his six-day tour of Canada.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-says-indigenous-people-suffered-genocide-at-residential-schools-1.6008490" title="Pope says Indigenous people suffered genocide at residential schools" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date="Sat Jul 30 07:34:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 11:46:20 EDT 2022" data-published-date=" Sat Jul 30 11:46:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 11:46:20 EDT 2022" data-published-date=" Sat Jul 30 11:46:20 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/with-the-papal-visit-ended-many-in-the-north-have-more-to-say-1.6008599" title="With the papal visit ended many in the North have more to say" class="c-list__item__link">
                        With the papal visit ended many in the North have more to say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the pope headed back to the Vatican, some residential school survivors in our region feel his apology tour did not go far enough.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/with-the-papal-visit-ended-many-in-the-north-have-more-to-say-1.6008599" title="With the papal visit ended many in the North have more to say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 11:46:20 EDT 2022" data-published-date="Sat Jul 30 11:46:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/nobody-should-have-to-live-on-this-odsp-recipients-on-calls-to-double-payments-1.6006124&#34;,&#34;title&#34;:&#34;\u0027Nobody should have to live on this\u0027: ODSP recipients on calls to double payments&#34;,&#34;description&#34;:&#34;This week, more than 200 advocacy groups signed an open letter asking the Ontario government to double ODSP payment rates and ensure they keep up with the soaring cost of living.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006218.1659034523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario Premier Doug Ford stands by as Dr. Merrilee Fullerton, Ontario\u0027s Minister of Children, Community and Social Service on Tuesday, July 28, 2020. At the time, Fullerton served as Minister of Long-term Care. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Jul 28, 2022, 3:01:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 28, 2022, 4:14:09 PM&#34;,&#34;guid&#34;:&#34;1_6006124&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/snow-cone-s-return-to-canadian-waters-spurs-new-efforts-to-free-entangled-north-atlantic-right-whale-1.6005207&#34;,&#34;title&#34;:&#34;Snow Cone\u0027s return to Canadian waters spurs new efforts to free entangled North Atlantic right whale&#34;,&#34;description&#34;:&#34;The return of an entangled North Atlantic right whale to Canadian waters has spurred new enthusiasm, concern, and urgency about what should be done next.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entangled North Atlantic right whale nicknamed Snow Cone has been spotted off the coast of New Brunswick, but scientists say there\u0027s no sign of her calf. (Source: Canadian Whale Institute and the New England Aquarium)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;guid&#34;:&#34;1_6005207&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/eastern-ontario-tornado-the-story-of-the-man-inside-this-truck-1.6004635&#34;,&#34;title&#34;:&#34;Eastern Ontario tornado: The story of the man inside this truck&#34;,&#34;description&#34;:&#34;An Ontario man survived with minor injuries after his truck was thrown more than 20 metres from the roadway during a tornado in eastern Ontario.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004639.1658950478!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Brandon Albert says his truck was thrown from Highway 7 into this field near Actinolite, Ont. on July 25, 2022 as a tornado passed through the area. (Image: CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;guid&#34;:&#34;1_6004635&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/another-piece-of-information-photos-of-residential-school-children-discovered-in-roman-archives-1.6004307&#34;,&#34;title&#34;:&#34;\u0027Another piece of information\u0027: Photos of residential school children discovered in Roman archives&#34;,&#34;description&#34;:&#34;An archivist with the National Centre for Truth and Reconciliation (NCTR) is hoping to soon be able to digitize photos from Canada’s residential school system found in Rome with the hope of helping to identify children who were at the schools.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004313.1658940223!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Raymond Frogner, head of archives with the National Centre for Truth and Reconciliation, is pictured at the Oblates Archive in Rome. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;guid&#34;:&#34;1_6004307&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-breaks-or-ties-14-temperature-records-including-one-from-the-late-1800s-1.6004170&#34;,&#34;title&#34;:&#34;B.C. breaks or ties 14 temperature records, including one from the late 1800s&#34;,&#34;description&#34;:&#34;With heat warnings stretching across most of B.C., the province saw more than a dozen temperature records fall or be tied on Tuesday.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5546258.1628880357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;guid&#34;:&#34;1_6004170&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/cape-breton-international-students-share-story-of-dramatic-beach-rescue-caught-on-camera-1.6003388&#34;,&#34;title&#34;:&#34;Cape Breton international students share story of dramatic beach rescue caught on camera&#34;,&#34;description&#34;:&#34;Three international students from India were back home in Sydney, N.S., on Tuesday after a day at the beach they\u0027ll never forget.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6003392.1658878472!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Three students, along with a man and a nurse, tried to pull a car out of the water after it reportedly slipped out of gear and rolled in the East Bay Sand Bar in East Bay, N.S., on Sunday.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;guid&#34;:&#34;1_6003388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/adam-sandler-dines-in-guelph-ont-restaurant-while-in-town-filming-new-movie-1.6001834&#34;,&#34;title&#34;:&#34;Adam Sandler dines in Guelph, Ont. restaurant while in town filming new movie&#34;,&#34;description&#34;:&#34;Adam Sandler is causing quite the stir in the Royal City, with several people in Guelph, Ont., catching a glimpse of the funny man over the weekend.&#34;,&#34;author&#34;:&#34;Krista Sharpe&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001838.1658796461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Adam Sandler took a selfie with the Milestones Guelph staff and airdropped it to them after. (Submitted/Brad Clarke)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 25, 2022, 6:50:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 1:35:46 PM&#34;,&#34;guid&#34;:&#34;1_6001834&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/international-peace-garden-marks-90-years-of-greenery-tranquillity-and-reflection-1.5998234&#34;,&#34;title&#34;:&#34;International Peace Garden marks 90 years of greenery, tranquillity and reflection&#34;,&#34;description&#34;:&#34;Tucked away in a sparsely populated stretch of prairie along the world\u0027s longest undefended border, the International Peace Garden has, for 90 years, quietly celebrated the friendship between Canada and the United States.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998239.1658499753!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The International Peace Garden is shown near Boissevain, Man., on Monday, July 18, 2022. The International Peace Garden, which sits on the border between Manitoba and North Dakota, is marking its 90th anniversary this year. The garden was established to celebrate the friendship between Canada and the United States and has features that include formal gardens, fountains, a clock tower, and a memorial to the 9/11 attack that includes iron remnants from the collapsed towers. THE CANADIAN PRESS/Steve Lambert&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;guid&#34;:&#34;1_5998234&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/giant-metal-insect-suddenly-appears-in-vacant-lot-in-vancouver-1.5998671&#34;,&#34;title&#34;:&#34;Giant metal insect suddenly appears in vacant lot in Vancouver&#34;,&#34;description&#34;:&#34;First there were murder hornets. Now, there\u0027s this. A giant metal insect \&#34;has landed\&#34; in a vacant lot visible from the SkyTrain in Vancouver.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998680.1658516137!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shelley Moore / CTV News Vancouver)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 3:07:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 3:44:04 PM&#34;,&#34;guid&#34;:&#34;1_5998671&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/an-endangered-red-panda-cub-was-just-born-at-the-toronto-zoo-1.5996388&#34;,&#34;title&#34;:&#34;An endangered red panda cub was just born at the Toronto Zoo&#34;,&#34;description&#34;:&#34;Toronto is now home to a newborn endangered red panda.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996393.1658403811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An endangered red panda was born at the Toronto Zoo on Wednesday, July 13 at 4:11 p.m. (Toronto Zoo).&#34;,&#34;publishedDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;guid&#34;:&#34;1_5996388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ukrainian-refugee-receives-generous-500-tip-serving-pizza-at-n-s-restaurant-1.5995131&#34;,&#34;title&#34;:&#34;Ukrainian refugee receives generous $500 tip serving pizza at N.S. restaurant&#34;,&#34;description&#34;:&#34;When a couple walked into the Betty’s at the Kitch restaurant in Mahone Bay, N.S., earlier this month, they left quite an impression -- and a generous tip.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;Atlantic.CTVNews.ca Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995134.1658341239!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Ukrainian refugee Mariia Dibrova arrived in Nova Scotia last month with her mother Iryna and works at Betty’s at the Kitch in Mahone Bay. (Source: Facebook/bettysatthekitchns)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;guid&#34;:&#34;1_5995131&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/pinch-me-i-m-dreaming-edmonton-couple-s-lego-love-story-leads-to-jobs-at-toy-company-s-headquarters-1.5995249&#34;,&#34;title&#34;:&#34;\u0027Pinch me, I’m dreaming\u0027: Edmonton couple\u0027s LEGO love story leads to jobs at toy company\u0027s headquarters&#34;,&#34;description&#34;:&#34;An Edmonton couple spent their first date building LEGO together. Now they\u0027re married and working as designers at the toy company\u0027s Denmark headquarters.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995285.1658338821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Chris and Laura Perron. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 1:30:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 1:40:08 PM&#34;,&#34;guid&#34;:&#34;1_5995249&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/southern-alberta-homeowners-face-massive-cleanup-rebuild-after-devastating-storm-1.5994870&#34;,&#34;title&#34;:&#34;Southern Alberta homeowners face massive cleanup, rebuild after devastating storm&#34;,&#34;description&#34;:&#34;Monday\u0027s devastating storm in southeast Alberta has some families facing the daunting task of rebuilding and putting the pieces of their lives back together after losing nearly all their possessions.&#34;,&#34;author&#34;:&#34;Kevin Green&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994878.1658324839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;\&#34;It\u0027s kind of heartbreaking to take but it\u0027s all replaceable.\&#34; Ryan DePape surveys the damage to his home in Cypress County, Alta. following a July 18 storm.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 10:15:24 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 21, 2022, 8:13:47 AM&#34;,&#34;guid&#34;:&#34;1_5994870&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/dancing-brings-people-together-bhangra-dancer-brings-joy-hope-and-positivity-tour-to-atlantic-canada-1.5993486&#34;,&#34;title&#34;:&#34;\u0027Dancing brings people together\u0027: Bhangra dancer brings joy, hope and positivity tour to Atlantic Canada&#34;,&#34;description&#34;:&#34;A Bhangra dancer from the Yukon has brought his cross-country tour aimed at bringing joy, hope and positivity to Atlantic Canada.&#34;,&#34;author&#34;:&#34;Stephen Wentzell&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993520.1658253832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Gurdeep Pandher Bhangra dances to the bagpipes at Peggy\u0027s Cove, N.S., during his cross-Canada joy, hope and positivity tour. (GurdeepPandher/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 19, 2022, 12:13:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 19, 2022, 5:44:54 PM&#34;,&#34;guid&#34;:&#34;1_5993486&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/p-e-i-chef-michael-smith-offers-to-fly-in-dishwasher-after-job-goes-unfilled-1.5992902&#34;,&#34;title&#34;:&#34;P.E.I. chef Michael Smith offers to fly in dishwasher after job goes unfilled&#34;,&#34;description&#34;:&#34;The ongoing worker shortage continues to cause headaches for business owners, leading some to out-of-the-box recruitment techniques.&#34;,&#34;author&#34;:&#34;Jack Morse&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993075.1658231910!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;P.E.I. chef, Michael Smith, is seen in this photo. (The Inn at Bay Fortune/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 18, 2022, 10:19:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 18, 2022, 10:19:10 PM&#34;,&#34;guid&#34;:&#34;1_5992902&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 29 14:47:49 EDT 2022" data-published-date=" Fri Jul 29 11:49:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 29 14:47:49 EDT 2022" data-published-date=" Fri Jul 29 11:49:13 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/tim-hortons-offers-coffee-and-doughnut-as-proposed-settlement-in-class-action-lawsuit-1.6007455" title="Tim Hortons offers coffee and doughnut as proposed settlement in class action lawsuit" class="c-list__item__link">
                        Tim Hortons offers coffee and doughnut as proposed settlement in class action lawsuit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tim Hortons has reached a proposed settlement in multiple class action lawsuits alleging the restaurant&#39;s mobile app violated customer privacy, which would see the restaurant offer a free coffee and doughnut to affected users.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/tim-hortons-offers-coffee-and-doughnut-as-proposed-settlement-in-class-action-lawsuit-1.6007455" title="Tim Hortons offers coffee and doughnut as proposed settlement in class action lawsuit" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4314693.1551276014!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4314693.1551276014!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4314693.1551276014!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4314693.1551276014!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4314693.1551276014!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4314693.1551276014!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4314693.1551276014!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4314693.1551276014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 29 14:47:49 EDT 2022" data-published-date="Fri Jul 29 11:49:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 12:13:17 EDT 2022" data-published-date=" Sat Jul 30 12:13:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 12:13:17 EDT 2022" data-published-date=" Sat Jul 30 12:13:17 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/best-first-day-ball-hockey-tournament-raising-money-for-kids-in-need-1.6008607" title="&#39;Best First Day&#39; ball hockey tournament raising money for kids in need" class="c-list__item__link">
                        &#39;Best First Day&#39; ball hockey tournament raising money for kids in need
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Justin Abel says he’s “terrified” as a parent of a four-year-old who is attending school for the first time in September. Knowing he wants what’s best for his daughter and other kids at her school, he’s taken the initiative to raise funds for those in need.</p>
                
            

            
                <a href="https://london.ctvnews.ca/best-first-day-ball-hockey-tournament-raising-money-for-kids-in-need-1.6008607" title="&#39;Best First Day&#39; ball hockey tournament raising money for kids in need" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 12:13:17 EDT 2022" data-published-date="Sat Jul 30 12:13:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 29 19:02:34 EDT 2022" data-published-date=" Fri Jul 29 18:39:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 29 19:02:34 EDT 2022" data-published-date=" Fri Jul 29 18:39:25 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/you-don-t-know-if-you-re-involved-in-that-former-patients-of-woodstock-doctor-wanted-on-child-pornography-charges-speak-out-1.6008116" title="&#39;You don&#39;t know if you&#39;re involved in that&#39;: Former patients of Woodstock doctor wanted on child pornography charges speak out" class="c-list__item__link">
                        &#39;You don&#39;t know if you&#39;re involved in that&#39;: Former patients of Woodstock doctor wanted on child pornography charges speak out
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former patients of a Woodstock doctor say they are disturbed to hear he is wanted on a Canada-wide arrest warrant for child pornography charges.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/you-don-t-know-if-you-re-involved-in-that-former-patients-of-woodstock-doctor-wanted-on-child-pornography-charges-speak-out-1.6008116" title="&#39;You don&#39;t know if you&#39;re involved in that&#39;: Former patients of Woodstock doctor wanted on child pornography charges speak out" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 29 19:02:34 EDT 2022" data-published-date="Fri Jul 29 18:39:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 12:53:35 EDT 2022" data-published-date=" Sat Jul 30 12:23:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 12:53:35 EDT 2022" data-published-date=" Sat Jul 30 12:23:26 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/police-investigating-suspicious-death-on-sherburn-1.6008622" title="Police investigating suspicious death on Sherburn" class="c-list__item__link">
                        Police investigating suspicious death on Sherburn
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Winnipeg Police are investigating a suspicious death in the West End.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/police-investigating-suspicious-death-on-sherburn-1.6008622" title="Police investigating suspicious death on Sherburn" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008641.1659199853!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008641.1659199853!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008641.1659199853!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008641.1659199853!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008641.1659199853!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008641.1659199853!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6008641.1659199853!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6008641.1659199853!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The Winnipeg Police forensics truck, on scene as investigators look into a suspicious death Saturday, July 30, 2022. (Source, Dan Timmerman, CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 12:53:35 EDT 2022" data-published-date="Sat Jul 30 12:23:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 12:29:52 EDT 2022" data-published-date=" Sat Jul 30 12:29:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 12:29:52 EDT 2022" data-published-date=" Sat Jul 30 12:29:52 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/mounties-investigating-steinbach-homicide-1.6008624" title="Mounties investigating Steinbach homicide" class="c-list__item__link">
                        Mounties investigating Steinbach homicide
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/mounties-investigating-steinbach-homicide-1.6008624" title="Mounties investigating Steinbach homicide" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 12:29:52 EDT 2022" data-published-date="Sat Jul 30 12:29:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 29 19:47:00 EDT 2022" data-published-date=" Fri Jul 29 19:47:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 29 19:47:00 EDT 2022" data-published-date=" Fri Jul 29 19:47:00 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/kevin-klein-expected-to-run-for-winnipeg-mayor-pushing-candidate-pool-to-13-1.6008255" title="Kevin Klein expected to run for Winnipeg mayor, pushing candidate pool to 13" class="c-list__item__link">
                        Kevin Klein expected to run for Winnipeg mayor, pushing candidate pool to 13
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The number of mayoral candidates is expected to climb to 13 as a current councillor said he will throw his name into the mix.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/kevin-klein-expected-to-run-for-winnipeg-mayor-pushing-candidate-pool-to-13-1.6008255" title="Kevin Klein expected to run for Winnipeg mayor, pushing candidate pool to 13" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 29 19:47:00 EDT 2022" data-published-date="Fri Jul 29 19:47:00 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 14:33:16 EDT 2022" data-published-date=" Sat Jul 30 14:33:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 14:33:16 EDT 2022" data-published-date=" Sat Jul 30 14:33:16 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/old-marina-restaurant-catches-fire-several-stations-respond-1.6008704" title="Old Marina Restaurant catches fire, several stations respond" class="c-list__item__link">
                        Old Marina Restaurant catches fire, several stations respond
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Several stations have responded to a fire at the Old Marina Restaurant on Puslinch Lake.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/old-marina-restaurant-catches-fire-several-stations-respond-1.6008704" title="Old Marina Restaurant catches fire, several stations respond" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008705.1659205562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008705.1659205562!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008705.1659205562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008705.1659205562!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008705.1659205562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008705.1659205562!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6008705.1659205562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6008705.1659205562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Old Marina Restaurant on Puslinch Lake on fire. (Twitter: @brent_bullough) (July 30, 2022)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 14:33:16 EDT 2022" data-published-date="Sat Jul 30 14:33:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 29 19:02:34 EDT 2022" data-published-date=" Fri Jul 29 18:39:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 29 19:02:34 EDT 2022" data-published-date=" Fri Jul 29 18:39:25 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/you-don-t-know-if-you-re-involved-in-that-former-patients-of-woodstock-doctor-wanted-on-child-pornography-charges-speak-out-1.6008116" title="&#39;You don&#39;t know if you&#39;re involved in that&#39;: Former patients of Woodstock doctor wanted on child pornography charges speak out" class="c-list__item__link">
                        &#39;You don&#39;t know if you&#39;re involved in that&#39;: Former patients of Woodstock doctor wanted on child pornography charges speak out
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former patients of a Woodstock doctor say they are disturbed to hear he is wanted on a Canada-wide arrest warrant for child pornography charges.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/you-don-t-know-if-you-re-involved-in-that-former-patients-of-woodstock-doctor-wanted-on-child-pornography-charges-speak-out-1.6008116" title="&#39;You don&#39;t know if you&#39;re involved in that&#39;: Former patients of Woodstock doctor wanted on child pornography charges speak out" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 29 19:02:34 EDT 2022" data-published-date="Fri Jul 29 18:39:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 12:13:22 EDT 2022" data-published-date=" Fri Jul 29 09:01:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 12:13:22 EDT 2022" data-published-date=" Fri Jul 29 09:01:27 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/body-of-man-missing-in-grand-river-recovered-1.6007215" title="Body of man missing in Grand River recovered" class="c-list__item__link">
                        Body of man missing in Grand River recovered
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The body of a 25-year-old man who went missing in the Grand River near Caledonia has been recovered.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/body-of-man-missing-in-grand-river-recovered-1.6007215" title="Body of man missing in Grand River recovered" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 12:13:22 EDT 2022" data-published-date="Fri Jul 29 09:01:27 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 11:39:49 EDT 2022" data-published-date=" Sat Jul 30 11:39:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 11:39:49 EDT 2022" data-published-date=" Sat Jul 30 11:39:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/pope-s-visit-to-canada-sparks-calls-to-renounce-centuries-old-doctrine-of-discovery-1.6008596" title="Pope&#39;s visit to Canada sparks calls to renounce centuries-old Doctrine of Discovery" class="c-list__item__link">
                        Pope&#39;s visit to Canada sparks calls to renounce centuries-old Doctrine of Discovery
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis did not talk about rescinding the centuries-old Doctrine of Discovery in his apologies to residential school survivors. But organizers of his trip say Canadian bishops plan to work with the Vatican to have it addressed, with the goal of issuing a new statement from the Roman Catholic Church.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-s-visit-to-canada-sparks-calls-to-renounce-centuries-old-doctrine-of-discovery-1.6008596" title="Pope&#39;s visit to Canada sparks calls to renounce centuries-old Doctrine of Discovery" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008598.1659195560!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008598.1659195560!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008598.1659195560!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008598.1659195560!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008598.1659195560!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008598.1659195560!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6008598.1659195560!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6008598.1659195560!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Onlookers watch as Pope Francis addresses the crowd in Iqaluit, Nunavut on Friday, July 29, 2022. THE CANADIAN PRESS/Dustin Patar"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 11:39:49 EDT 2022" data-published-date="Sat Jul 30 11:39:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 13:49:19 EDT 2022" data-published-date=" Sat Jul 30 13:49:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 13:49:19 EDT 2022" data-published-date=" Sat Jul 30 13:49:19 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/play-on-brings-street-hockey-tournament-back-to-calgary-1.6008675" title="Play On brings street hockey tournament back to Calgary" class="c-list__item__link">
                        Play On brings street hockey tournament back to Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Play On Canada street hockey tournament returned to Calgary Saturday and organizers are hoping the event will entice people to get back outside and be active.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/play-on-brings-street-hockey-tournament-back-to-calgary-1.6008675" title="Play On brings street hockey tournament back to Calgary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 13:49:19 EDT 2022" data-published-date="Sat Jul 30 13:49:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 11:58:43 EDT 2022" data-published-date=" Sat Jul 30 11:58:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 11:58:43 EDT 2022" data-published-date=" Sat Jul 30 11:58:43 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/79-year-old-walking-from-calgary-to-vancouver-in-support-of-cancer-research-1.6008601" title="79-year-old walking from Calgary to Vancouver in support of cancer research" class="c-list__item__link">
                        79-year-old walking from Calgary to Vancouver in support of cancer research
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Through tunnels, over bridges, along highways, city streets and rural roads, Gary Averbach is on a personal mission on foot from Calgary to Vancouver.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/79-year-old-walking-from-calgary-to-vancouver-in-support-of-cancer-research-1.6008601" title="79-year-old walking from Calgary to Vancouver in support of cancer research" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 11:58:43 EDT 2022" data-published-date="Sat Jul 30 11:58:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;First two-storey 3D printed house being built in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6008522&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008220.1659136580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Builder creates home using a giant 3-D printer. CTV’s Kimberley Johnson explains how.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian teen still chasing NHL dream in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6008524&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008103.1659133656!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;14-year-old Volodymr Karpachov from Ukraine is training in Ottawa and may be a player to watch in years to come. CTV’s Jackie Perez reports.&#34;},{&#34;videoTitle&#34;:&#34;$40M canoe museum set to open in Peterborough, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6008407&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008408.1659146623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A $40 million canoe museum featuring over 500 canoes is set to open in Peterborough, Ont. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s what Rogers Centre will look like after $300M remodel&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6006844&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008069.1659132694!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Rogers Centre, the home of the Toronto Blue Jays, is getting a $330-million makeover. Sean Leathong reports.&#34;},{&#34;videoTitle&#34;:&#34;Ont. wife donates her kidney to save husband&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6008000&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007999.1659129985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;5 common myths about buying an electric vehicle&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6008153&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4672328.1573045682!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Small plane crashes into water off Seattle Beach&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6006105&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006109.1659030560!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pilot escaped injury after his small plane crashed into the water near a Seattle beach on July 26.&#34;},{&#34;videoTitle&#34;:&#34;Woman shares story after relearning to walk for third time&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6007104&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007125.1659095501!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Edmonton woman has learned to walk again three different times. Nahreman Issa has the details.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Not just a one day wonder\u0027: Dave Phillips on B.C. heat wave&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5925213&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006227.1659034780!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Senior Climatologist with Environment Canada, Dave Philips discusses heat warnings across B.C. and Alta. expected to stretch for a week.&#34;},{&#34;videoTitle&#34;:&#34;Shawn Mendes cancels world tour, including Toronto stops&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6005141&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6005049.1658963236!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian singer Shawn Mendes says he is \u0027heartbroken\u0027 after he announced he cancelled his world tour, including two Toronto dates.&#34;},{&#34;videoTitle&#34;:&#34;Boston orchestra using typewriters as musical instruments&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6006043&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006040.1659028894!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of Boston musicians gaining popularity with their orchestra of typewriters.&#34;},{&#34;videoTitle&#34;:&#34;Ont. sculptor on how his work was commissioned by the Pope&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6005487&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004948.1658961093!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Timothy Schmalz\u0027s handcrafted piece commissioned by the pope was unveiled in Alberta. Stephanie Villella has more.&#34;},{&#34;videoTitle&#34;:&#34;Police officer walking across Canada for PTSD awareness&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6005484&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004978.1658961506!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;First responder Chad Kennedy of Alberta is making his way through Canada while raising awareness about PTSD.&#34;},{&#34;videoTitle&#34;:&#34;Drake stirring controversy over flight from Toronto-Hamilton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6003419&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6003344.1658876687!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Numerous short hops between Toronto and Hamilton by Drake\u0027s private jet is coming under scrutiny for its environmental impact.&#34;},{&#34;videoTitle&#34;:&#34;Georgia nurse adopts terminally ill patient\u0027s dog&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6004509&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004507.1658946115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A dog has a new home thanks to a Georgia nurse who went above and beyond and adopted the dog after her patient died.&#34;},{&#34;videoTitle&#34;:&#34;Toronto man hits amazing half court shot, wins free flights&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6003414&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002741.1658855491!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto man has won free flights for a year after he hit a half-court shot at a basketball game in Niagara Region Monday night.&#34;},{&#34;videoTitle&#34;:&#34;Ont. fans wait hours in hopes of meeting Adam Sandler&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6002246&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6003425.1658879618!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Locals spotted Adam Sandler in Guelph as the Hollywood star is in the region producing his newest film. Krista Sharpe has more.&#34;},{&#34;videoTitle&#34;:&#34;Pope says Indigenous realities touched him&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6003693&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008421.1659148058!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Pope said the realities of Indigenous people had touched him during his time in Canada. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Woman reunited with puppy stolen from Toronto apartment&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6001932&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001890.1658791353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Montreal Canadiens player helps pull man from crashed plane&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6000831&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6000368.1658691268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Montreal Canadiens\u0027 Paul Byron helped pull a pilot from the wreckage of a seaplane that crashed into a lake in the Laurentians.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 12:43:55 EDT 2022" data-published-date=" Sat Jul 30 12:43:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 12:43:55 EDT 2022" data-published-date=" Sat Jul 30 12:43:55 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-rcmp-request-public-assistance-in-search-of-5-year-old-autistic-boy-1.6008633" title="Sask. RCMP request public assistance in search of 5-year-old autistic boy" class="c-list__item__link">
                        Sask. RCMP request public assistance in search of 5-year-old autistic boy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP in the rural municipality of Hudson Bay are searching for a 5-year-old who went missing Friday evening.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-rcmp-request-public-assistance-in-search-of-5-year-old-autistic-boy-1.6008633" title="Sask. RCMP request public assistance in search of 5-year-old autistic boy" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008635.1659199222!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008635.1659199222!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008635.1659199222!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008635.1659199222!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008635.1659199222!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008635.1659199222!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6008635.1659199222!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6008635.1659199222!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="RCMP say 5-year-old Dawson Romeo is autistic and non-verbal but does make sounds. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 12:43:55 EDT 2022" data-published-date="Sat Jul 30 12:43:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 29 20:48:43 EDT 2022" data-published-date=" Fri Jul 29 18:03:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 29 20:48:43 EDT 2022" data-published-date=" Fri Jul 29 18:03:10 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/complete-turmoil-saskatoon-man-warning-pet-owners-after-dog-attack-1.6008047" title="&#39;Complete turmoil&#39;: Saskatoon man warning pet owners after dog attack" class="c-list__item__link">
                        &#39;Complete turmoil&#39;: Saskatoon man warning pet owners after dog attack
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon man is warning pet owners after his dog was attacked at a popular park.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/complete-turmoil-saskatoon-man-warning-pet-owners-after-dog-attack-1.6008047" title="&#39;Complete turmoil&#39;: Saskatoon man warning pet owners after dog attack" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 29 20:48:43 EDT 2022" data-published-date="Fri Jul 29 18:03:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 29 18:22:23 EDT 2022" data-published-date=" Fri Jul 29 18:21:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 29 18:22:23 EDT 2022" data-published-date=" Fri Jul 29 18:21:59 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/prince-albert-man-now-faces-26-charges-in-child-luring-investigation-1.6008081" title="Prince Albert man now faces 26 charges in child luring investigation" class="c-list__item__link">
                        Prince Albert man now faces 26 charges in child luring investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Prince Albert man now faces more than two dozen charges in connection to child luring investigation.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/prince-albert-man-now-faces-26-charges-in-child-luring-investigation-1.6008081" title="Prince Albert man now faces 26 charges in child luring investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 29 18:22:23 EDT 2022" data-published-date="Fri Jul 29 18:21:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date=" Sat Jul 30 07:34:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date=" Sat Jul 30 07:34:43 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/pope-says-indigenous-people-suffered-genocide-at-residential-schools-1.6008490" title="Pope says Indigenous people suffered genocide at residential schools" class="c-list__item__link">
                        Pope says Indigenous people suffered genocide at residential schools
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis says the abuses Indigenous Peoples faced while being forced to attend residential schools amounted to genocide. The pontiff made the comment Friday to reporters on his flight from Iqaluit back to Rome following his six-day tour of Canada.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pope-says-indigenous-people-suffered-genocide-at-residential-schools-1.6008490" title="Pope says Indigenous people suffered genocide at residential schools" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6008495.1659180812!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pope Francis speaks to journalists aboard the papal flight back from Canada Saturday, July 30, 2022, where he paid a six-day pastoral visit. (Guglielmo Mangiapane/ Pool via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 11:37:26 EDT 2022" data-published-date="Sat Jul 30 07:34:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jul 29 23:52:03 EDT 2022" data-published-date=" Fri Jul 29 23:52:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jul 29 23:52:03 EDT 2022" data-published-date=" Fri Jul 29 23:52:03 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/man-hospitalized-after-explosion-at-queen-mary-park-apartment-1.6008450" title="Man hospitalized after explosion at Queen Mary Park apartment" class="c-list__item__link">
                        Man hospitalized after explosion at Queen Mary Park apartment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Firefighters responded to reports of an explosion Friday evening at an apartment in the Queen Mary Park neighbourhood.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/man-hospitalized-after-explosion-at-queen-mary-park-apartment-1.6008450" title="Man hospitalized after explosion at Queen Mary Park apartment" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jul 29 23:52:03 EDT 2022" data-published-date="Fri Jul 29 23:52:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 13:04:40 EDT 2022" data-published-date=" Sat Jul 30 08:49:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 13:04:40 EDT 2022" data-published-date=" Sat Jul 30 08:49:01 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/ticket-bought-in-illinois-wins-us-1-337b-mega-millions-jackpot-1.6008523" title="Ticket bought in Illinois wins US$1.337B Mega Millions jackpot" class="c-list__item__link">
                        Ticket bought in Illinois wins US$1.337B Mega Millions jackpot
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Someone in a Chicago suburb beat the odds and won a US$1.337 billion Mega Millions jackpot. According to megamillions.com, there was one jackpot-winning ticket in the draw Friday night, and it was bought at a Speedway gas station and convenience store in Des Plaines.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/ticket-bought-in-illinois-wins-us-1-337b-mega-millions-jackpot-1.6008523" title="Ticket bought in Illinois wins US$1.337B Mega Millions jackpot" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 13:04:40 EDT 2022" data-published-date="Sat Jul 30 08:49:01 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/iio-investigating-officer-involved-shooting-in-downtown-eastside-1.6008652" title="IIO investigating &#39;officer-involved shooting&#39; in Downtown Eastside" class="c-list__item__link">
                        IIO investigating &#39;officer-involved shooting&#39; in Downtown Eastside
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A large police presence in Vancouver&#39;s Downtown Eastside Saturday morning is connected to an &#34;officer-involved shooting,&#34; the independent office tasked with investigating such cases has confirmed.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/iio-investigating-officer-involved-shooting-in-downtown-eastside-1.6008652" title="IIO investigating &#39;officer-involved shooting&#39; in Downtown Eastside" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008691.1659204163!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008691.1659204163!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008691.1659204163!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008691.1659204163!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008691.1659204163!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008691.1659204163!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6008691.1659204163!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6008691.1659204163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Vancouver police block off an intersection in the Downtown Eastside on Saturday, July 30, 2022. (CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 14:39:25 EDT 2022" data-published-date="Sat Jul 30 13:14:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 12:42:19 EDT 2022" data-published-date=" Sat Jul 30 12:14:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 12:42:19 EDT 2022" data-published-date=" Sat Jul 30 12:14:28 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/evacuation-order-issued-for-keremeos-creek-wildfire-1.6008619" title="Evacuation order issued for Keremeos Creek wildfire" class="c-list__item__link">
                        Evacuation order issued for Keremeos Creek wildfire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An evacuation order has been issued by the Regional District of Okanagan-Similkameen for an area threatened by a wildfire burning about 21 kilometres northwest of Penticton.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/evacuation-order-issued-for-keremeos-creek-wildfire-1.6008619" title="Evacuation order issued for Keremeos Creek wildfire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 12:42:19 EDT 2022" data-published-date="Sat Jul 30 12:14:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 12:31:25 EDT 2022" data-published-date=" Sat Jul 30 12:30:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 12:31:25 EDT 2022" data-published-date=" Sat Jul 30 12:30:08 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/months-after-b-c-s-vow-to-bring-in-atmospheric-river-ranking-system-environment-canada-says-still-no-timeline-1.6008623" title="Months after B.C.&#39;s vow to bring in atmospheric river ranking system, Environment Canada says still no timeline" class="c-list__item__link">
                        Months after B.C.&#39;s vow to bring in atmospheric river ranking system, Environment Canada says still no timeline
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">When torrential rain caused widespread flooding and washed out major highways across British Columbia last fall, the provincial government was quick to flag the creation of a system to rank atmospheric river systems.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/months-after-b-c-s-vow-to-bring-in-atmospheric-river-ranking-system-environment-canada-says-still-no-timeline-1.6008623" title="Months after B.C.&#39;s vow to bring in atmospheric river ranking system, Environment Canada says still no timeline" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 12:31:25 EDT 2022" data-published-date="Sat Jul 30 12:30:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 12:58:16 EDT 2022" data-published-date=" Sat Jul 30 12:58:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 12:58:16 EDT 2022" data-published-date=" Sat Jul 30 12:58:16 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/lions-extend-riders-losing-streak-to-three-games-1.6008637" title="Lions extend Riders losing streak to three games" class="c-list__item__link">
                        Lions extend Riders losing streak to three games
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The B.C. Lions are off to their best start in 15 years after a 32-17 victory over the Saskatchewan Roughriders on Friday night at Mosaic Stadium.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/lions-extend-riders-losing-streak-to-three-games-1.6008637" title="Lions extend Riders losing streak to three games" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008643.1659199914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008643.1659199914!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008643.1659199914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008643.1659199914!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6008643.1659199914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6008643.1659199914!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6008643.1659199914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6008643.1659199914!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="BC Lions defensive lineman Tibo Debaillie (49) tackles Saskatchewan Roughriders quarterback Cody Fajardo (7) during the third quarter of CFL football action in Regina, on Friday, July 29, 2022. THE CANADIAN PRESS/Heywood Yu"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 12:58:16 EDT 2022" data-published-date="Sat Jul 30 12:58:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 09:00:00 EDT 2022" data-published-date=" Fri Jul 29 20:56:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 09:00:00 EDT 2022" data-published-date=" Fri Jul 29 20:56:29 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/things-you-can-do-in-and-around-regina-for-the-long-weekend-1.6008235" title="Things you can do in and around Regina for the long weekend" class="c-list__item__link">
                        Things you can do in and around Regina for the long weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the long weekend approaches, many people are heading out of town to camp, head to the lake or catch up with family and friends. If you’re staying in Regina, here are some things you can do in and around the Queen City.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/things-you-can-do-in-and-around-regina-for-the-long-weekend-1.6008235" title="Things you can do in and around Regina for the long weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 09:00:00 EDT 2022" data-published-date="Fri Jul 29 20:56:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jul 30 12:43:55 EDT 2022" data-published-date=" Sat Jul 30 12:43:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jul 30 12:43:55 EDT 2022" data-published-date=" Sat Jul 30 12:43:55 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-rcmp-request-public-assistance-in-search-of-5-year-old-autistic-boy-1.6008633" title="Sask. RCMP request public assistance in search of 5-year-old autistic boy" class="c-list__item__link">
                        Sask. RCMP request public assistance in search of 5-year-old autistic boy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP in the rural municipality of Hudson Bay are searching for a 5-year-old who went missing Friday evening.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-rcmp-request-public-assistance-in-search-of-5-year-old-autistic-boy-1.6008633" title="Sask. RCMP request public assistance in search of 5-year-old autistic boy" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jul 30 12:43:55 EDT 2022" data-published-date="Sat Jul 30 12:43:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Ottawa, Ottawa";
                _sf_async_config.authors = "Josh Pringle";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "ottawa",
                "ottawa",
                "\/ottawa\/fire\u002Dat\u002Dnational\u002Darts\u002Dcentre\u002Dsends\u002Demployee\u002Dto\u002Dhospital",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1509804874");
                        trackContent(false, "Fire at National Arts Centre sends employee to hospital ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
