
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="248449485195477"/>
    
        <meta property="fb:pages" content="104498302997378"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Ottawa weather: Travel advisories end; a cold Sunday in store | CTV News</title>
    
    

    
        <meta name="description" content="Winter weather advisories and warnings across the region have ended and we’re in for a partly sunny and cooler than average Sunday in the capital."/>
    
    <link rel="canonical" href="https://ottawa.ctvnews.ca/winter-travel-advisories-end-in-ottawa-region-sunday-to-be-cold-partly-sunny-1.6161065"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/ottawa/2022/11/20/1_6161065.amp.html"/>

    <meta itemprop="name" content="Winter travel advisories end in Ottawa region; Sunday to be cold, partly sunny"/>
    <meta itemprop="description" content="Winter weather advisories and warnings across the region have ended and we’re in for a partly sunny and cooler than average Sunday in the capital."/>
    <meta itemprop="url" content="https://ottawa.ctvnews.ca/winter-travel-advisories-end-in-ottawa-region-sunday-to-be-cold-partly-sunny-1.6161065"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/20/cars-driving-in-snow-brockville-nov-19-2022-1-6161069-1668948449580.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/20/cars-driving-in-snow-brockville-nov-19-2022-1-6161069-1668948449580.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Winter travel advisories end in Ottawa region; Sunday to be cold, partly sunny"/>
    <meta property="og:description" content="Winter weather advisories and warnings across the region have ended and we’re in for a partly sunny and cooler than average Sunday in the capital."/>
    <meta property="og:url" content="https://ottawa.ctvnews.ca/winter-travel-advisories-end-in-ottawa-region-sunday-to-be-cold-partly-sunny-1.6161065"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/20/cars-driving-in-snow-brockville-nov-19-2022-1-6161069-1668948449580.jpg"/>
    <meta property="og:site_name" content="Ottawa"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Winter travel advisories end in Ottawa region; Sunday to be cold, partly sunny"/>
    <meta name="twitter:url" content="https://ottawa.ctvnews.ca/winter-travel-advisories-end-in-ottawa-region-sunday-to-be-cold-partly-sunny-1.6161065"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Winter weather advisories and warnings across the region have ended and we’re in for a partly sunny and cooler than average Sunday in the capital."/>
    <meta name="twitter:site" content="@ctvottawa"/>
    <meta name="twitter:creator" content="@ctvottawa"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/20/cars-driving-in-snow-brockville-nov-19-2022-1-6161069-1668948449580.jpg"/>

    <meta itemprop="headline" content="Winter travel advisories end in Ottawa region; Sunday to be cold, partly sunny"/>
    <meta itemprop="datePublished" content="2022-11-20T07:48:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-11-20T08:40:45.000-05:00"/>
    <meta property="article:published_time" content="2022-11-20T07:48:00.000-05:00"/>
    <meta property="article:section" content="Ottawa"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Winter travel advisories end in Ottawa region; Sunday to be cold, partly sunny",
    "description": "Winter weather advisories and warnings across the region have ended and we’re in for a partly sunny and cooler than average Sunday in the capital.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Ted Raymond","sameAs":"https://ottawa.ctvnews.ca/ted-raymond-1.4800227"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/20/cars-driving-in-snow-brockville-nov-19-2022-1-6161069-1668948449580.jpg",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/20/cars-driving-in-snow-brockville-nov-19-2022-1-6161069-1668948449580.jpg",
    "mainEntityOfPage":"https://ottawa.ctvnews.ca/winter-travel-advisories-end-in-ottawa-region-sunday-to-be-cold-partly-sunny-1.6161065",
    "datePublished": "2022-11-20T07:48:00.000-05:00",
    "dateModified": "2022-11-20T08:40:45.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Winter travel advisories end in Ottawa region; Sunday to be cold, partly sunny";
              articleDetails = {
                "author": "Ted Raymond",
                "title": articleTitle,
                "id": "1.6161065"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "ottawa",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"845827",ustr:"",originlat:"0",clientrtt:"12",ghostip:"23.195.252.150",ipv6:false,pct:"10",clientip:"35.173.238.138",requestid:"16603b4d",region:"38689",protocol:"",blver:14,akM:"i",akN:"ae",akTT:"O",akTX:"1",akTI:"16603b4d",ai:"539721",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/ottawa/2022/11/20/winter-travel-advisories-end-in-eastern-ontario">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-header__local--city__link">OTTAWA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/news/latest-news" title="News" aria-label="News">News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/ctv-morning-live/holiday-helpers-food-drive" title="Holiday Helpers Food Drive" aria-label="Holiday Helpers Food Drive">Holiday Helpers Food Drive</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/recipes" title="Recipes" aria-label="Recipes">Recipes</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pop-quiz" title="Pop Quiz" aria-label="Pop Quiz">Pop Quiz</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/weekenders" title="Weekenders" aria-label="Weekenders">Weekenders</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/municipal-election-2022" title="Municipal Election 2022" aria-label="Municipal Election 2022">Municipal Election 2022</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/fields-to-forks" title="Fields to Forks" aria-label="Fields to Forks">Fields to Forks</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/covid-19" title="COVID-19 in Ottawa" aria-label="COVID-19 in Ottawa">COVID-19 in Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/freedom-convoy-2022" title="Freedom Convoy 2022" aria-label="Freedom Convoy 2022">Freedom Convoy 2022</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Around the Region</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/kingston" title="Kingston News" aria-label="Kingston News">Kingston News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/brockville" title="Brockville News" aria-label="Brockville News">Brockville News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pembroke" title="Pembroke News" aria-label="Pembroke News">Pembroke News</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164511" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164619" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3908608" title="Marnie&#39;s Market Updates" aria-label="Marnie&#39;s Market Updates">Marnie's Market Updates</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/regional-contact" title="Regional Contact" aria-label="Regional Contact">Regional Contact</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164588" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3523119" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164587" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1905877" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about/bios" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVNewsOttawa" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVOttawa" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvottawa/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.tiktok.com/@ctvnewsottawa" title="TikTok" aria-label="TikTok">TikTok</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Winter travel advisories end in Ottawa region; Sunday to be cold, partly sunny</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-ottawa-banners-1.5084367" public-url="https://ottawa.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://ottawa.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Ottawa</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Winter travel advisories end in Ottawa region; Sunday to be cold, partly sunny</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
        
        
        <inline-video ad-zone-default="home" axis-ids="[{&#34;duration&#34;:&#34;166&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/19/major-snowstorm-hits-eastern-ontario-1-6160870-1668902352006.jpg&#34;,&#34;title&#34;:&#34;Major snowstorm hits Eastern Ontario&#34;,&#34;axisId&#34;:&#34;2567141&#34;},{&#34;duration&#34;:&#34;110&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/19/ottawa-7-day-forecast-for-november-19-1-6160905-1668904208771.jpg&#34;,&#34;title&#34;:&#34;Ottawa 7 day forecast for November 19&#34;,&#34;axisId&#34;:&#34;2567132&#34;},{&#34;duration&#34;:&#34;109&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2018/12/23/ski-1-4229900-1668902509681.jpg&#34;,&#34;title&#34;:&#34;Ski hills expecting banner year&#34;,&#34;axisId&#34;:&#34;2567147&#34;}]" is-edit-mode video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/11/19/major-snowstorm-hits-eastern-ontario-1-6160870-1668902352006.jpg" video-player-configs="ctvottawa-jwt/autoplay-off.json" video-player-on-configs="ctvottawa-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
        </inline-video>
      
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/4/20/ted-raymond--ctv-news-ottawa-1-5395023.jpg&#34;,&#34;firstName&#34;:&#34;Ted&#34;,&#34;lastName&#34;:&#34;Raymond&#34;,&#34;bioUrl&#34;:&#34;https://ottawa.ctvnews.ca/ted-raymond-1.4800227&#34;,&#34;polopolyID&#34;:&#34;1.4800227&#34;,&#34;jobTitle&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 20, 2022 7:48 a.m. EST" fallback-updated-date="Nov. 20, 2022 8:40 a.m. EST" published-date="Sun Nov 20 07:48:00 EST 2022" updated-date="Sun Nov 20 08:40:45 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Winter travel advisories end in Ottawa region; Sunday to be cold, partly sunny" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Winter weather advisories and warnings across the region have ended and we’re in for a partly sunny and cooler than average Sunday in the capital.</p>
<p>
	On Saturday, lake effect snow blew across parts of the region, especially along Highway 401, causing dangerous driving conditions, leading to <a href="https://ottawa.ctvnews.ca/opp-responds-to-numerous-crashes-on-hwy-401-in-eastern-ontario-as-heavy-snow-hits-area-1.6160551" target="_blank">numerous collisions</a>. Another travel advisory for the Ottawa area <a href="https://ottawa.ctvnews.ca/new-winter-weather-travel-advisory-issued-for-ottawa-1.6159855" target="_blank">was issued Saturday night</a>, but ended by Sunday morning.</p>
<p>
	The official snowfall total for Ottawa on Saturday at the Ottawa Airport was 1.6 cm with another 0.4 cm falling by 7 a.m. Sunday.</p>
<p>
	Environment Canada says Brockville got the most snow this weekend, with 18.1 cm from 7 a.m. Saturday to 7 a.m. Sunday. Belleville saw 7.4 cm, while Kingston saw just 0.3 cm.&nbsp;</p>
<p>
	Local amounts may be greater in some areas.</p>
<p>
	Some advisories and warnings remain in effect in parts of Ontario, including <a href="https://weather.gc.ca/warnings/report_e.html?on8" target="_blank">the Peterborough area</a>.</p>
<p>
	The current forecast for the city calls for just a few morning flurries and a partly sunny afternoon with a high of -4 C and a wind chill around -14.</p>
<p>
	The sky should clear by the evening, but expect clouds to move back in after midnight. The overnight low is -13 C.</p>
<p>
	The typical high for this time of year is closer to 4 C and the average low is closer to -4 C.</p>
<p>
	Monday could see the temperature rise above the freezing mark to a high of 2 C with about 2 cm worth of snow falling in the morning.</p>
<p>
	Tuesday’s outlook is sunny with a high of 0 C.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/20/cars-driving-in-snow-brockville-nov-19-2022-1-6161069-1668948449580.jpg&#34;,&#34;description&#34;:&#34;Drivers in the Brockville area deal with heavy snowfall Nov. 19, 2022. (Nate Vandermeer/CTV News Ottawa)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <div class="c-tags">
                                                
                                                
                                            
                                                
                                                
                                            </div><!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/general-feedback-1.3476495&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/15/ottawa-weather---autumn-clouds-1-5624557-1634309462143.png&#34;,&#34;listItems&#34;:[{&#34;toolTip&#34;:&#34;Current conditions and forecast&#34;,&#34;targetType&#34;:&#34;sameBrowser&#34;,&#34;title&#34;:&#34;Current conditions and forecast&#34;,&#34;type&#34;:&#34;link&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/weather&#34;},{&#34;toolTip&#34;:&#34;Environment Canada watches and warnings&#34;,&#34;targetType&#34;:&#34;newWindow&#34;,&#34;title&#34;:&#34;Environment Canada watches and warnings&#34;,&#34;type&#34;:&#34;link&#34;,&#34;url&#34;:&#34;https://weather.gc.ca/warnings/index_e.html&#34;},{&#34;toolTip&#34;:&#34;Interactive traffic map: Plan your route&#34;,&#34;targetType&#34;:&#34;sameBrowser&#34;,&#34;title&#34;:&#34;Interactive traffic map: Plan your route&#34;,&#34;type&#34;:&#34;link&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/traffic&#34;},{&#34;toolTip&#34;:&#34;IN PICTURES: Weather watcher drawings&#34;,&#34;targetType&#34;:&#34;sameBrowser&#34;,&#34;title&#34;:&#34;IN PICTURES: Weather watcher drawings&#34;,&#34;type&#34;:&#34;link&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/photo-galleries/weather-watchers&#34;}],&#34;title&#34;:&#34;Weather in the Capital&#34;}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Off-duty Ottawa police officer killed in crash&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2566866&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159970.1668816136!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Dylan Dyson reports on the death of 31-year-old Drew Nadeau who died on his way home from work.&#34;},{&#34;videoTitle&#34;:&#34;Black Friday tech tips (Part 2)&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2565521&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157393.1668707489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tech expert Marc Saltzman has some Black Friday shopping ideas.&#34;},{&#34;videoTitle&#34;:&#34;Backlash over police dashcam confrontation&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2566501&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159086.1668791451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa resident Matt Baczynski shares his encounter with an off-duty police officer which ended in him getting $600 in fines.&#34;},{&#34;videoTitle&#34;:&#34;Major snowstorm hits Eastern Ontario&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2567141&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160870.1668902269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lake-effect storm causes whiteout conditions and heavy snow hit Kingston. CTV’s Kimberley Johnson reports.&#34;},{&#34;videoTitle&#34;:&#34;Doctors warn about flu epidemic&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2567136&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113357.1666055244!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Shortages of children’s medicine and a hard-hitting flu season are driving calls to get vaccinated. CTV’s Natalie Van Rooy reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at Six for Saturday, November 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2559268&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at Six&#34;},{&#34;videoTitle&#34;:&#34;Help Santa Toy Parade&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2567144&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160874.1668902403!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Santa Claus arrived in Ottawa on Saturday for the Help Santa Toy Parade. CTV’s Shaun Vardon reports.&#34;},{&#34;videoTitle&#34;:&#34;Holiday shopping at Brockville’s Christmas Market&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2567131&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160902.1668903933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The fourth annual Christmas Market is raising funds for a family affected by a fire. CTV’s Nate Vandermeer reports.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa 7 day forecast for November 19&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2567132&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160905.1668904162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Winter weather and snowfall could blanket the capital.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at 11:30 for Saturday, November 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2559272&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Ski hills expecting banner year&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2567147&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4229900.1545626303!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Operators look forward to the first ski season without pandemic restrictions. CTV’s Dylan Dyson reports.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa’s mayor won’t use expanded powers&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2565240&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156993.1668694450!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa’s new mayor says he won’t use the expanded ‘strong mayor’ powers announced by the province on Wednesday. CTV’s Shaun Vardon reports.&#34;},{&#34;videoTitle&#34;:&#34;Snow squall warning along Hwy. 401&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2566868&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159973.1668816229!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kingston, Belleville and Prince Edward County will see heavy snow connected to the same system pounding Buffalo, N.Y.&#34;},{&#34;videoTitle&#34;:&#34;Magic of Lights begins&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2566869&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160028.1668817695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The holiday tradition of the Magic of Lights begins at Wesley Clover Parks.&#34;},{&#34;videoTitle&#34;:&#34;Elephant interrupts reporter in Kenya&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2564806&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155825.1668627270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A baby elephant interrupted a reporter by sticking its trunk in his face as he was recording a segment in Nairobi, Kenya.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at 11:30 for Friday, November 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2559256&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at Six for Friday, November 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2559269&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at Six&#34;},{&#34;videoTitle&#34;:&#34;Concussion recovery study at CHEO&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2564725&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155643.1668621452!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new study by the CHEO Research Institute and Mobio Interactive looks at the impact of mindfulness apps on concussions in youth.&#34;},{&#34;videoTitle&#34;:&#34;Can 24 Sussex be restored?&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2566876&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160041.1668817942!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Peter Szperling with the options for the decrepit official residence of the prime minister.&#34;},{&#34;videoTitle&#34;:&#34;Christmas season begins this weekend&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2566870&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3727923.1513703183!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Dave Charbonneau with a wrap-up of parades and events to mark the start of the Christmas season.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 10:48:34 EST 2022" data-published-date=" Sun Nov 20 10:48:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 10:48:34 EST 2022" data-published-date=" Sun Nov 20 10:48:34 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/child-s-death-from-flu-confirmed-in-eastern-ontario-1.6161139" title="Child&#39;s death from flu confirmed in eastern Ontario" class="c-list__item__link">
                        Child&#39;s death from flu confirmed in eastern Ontario
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/child-s-death-from-flu-confirmed-in-eastern-ontario-1.6161139" title="Child&#39;s death from flu confirmed in eastern Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6004939.1658960989!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6004939.1658960989!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6004939.1658960989!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6004939.1658960989!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6004939.1658960989!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6004939.1658960989!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6004939.1658960989!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6004939.1658960989!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Leeds, Grenville and Lanark District Health Unit. (Nate Vandermeer/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 08:40:45 EST 2022" data-published-date=" Sun Nov 20 07:48:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 08:40:45 EST 2022" data-published-date=" Sun Nov 20 07:48:28 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/winter-travel-advisories-end-in-ottawa-region-sunday-to-be-cold-partly-sunny-1.6161065" title="Winter travel advisories end in Ottawa region; Sunday to be cold, partly sunny" class="c-list__item__link">
                        Winter travel advisories end in Ottawa region; Sunday to be cold, partly sunny
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/winter-travel-advisories-end-in-ottawa-region-sunday-to-be-cold-partly-sunny-1.6161065" title="Winter travel advisories end in Ottawa region; Sunday to be cold, partly sunny" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161069.1668948395!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161069.1668948395!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161069.1668948395!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161069.1668948395!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161069.1668948395!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161069.1668948395!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6161069.1668948395!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6161069.1668948395!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Drivers in the Brockville area deal with heavy snowfall Nov. 19, 2022. (Nate Vandermeer/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date=" Sun Nov 20 09:41:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date=" Sun Nov 20 09:41:30 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-parents-to-find-out-today-if-education-workers-will-go-on-strike-1.6161113" title="Ontario parents to find out today if education workers will go on strike" class="c-list__item__link">
                        Ontario parents to find out today if education workers will go on strike
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-parents-to-find-out-today-if-education-workers-will-go-on-strike-1.6161113" title="Ontario parents to find out today if education workers will go on strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="CUPE members and supporters join a demonstration near Member of Provincial Parliament of Ontario Lisa MacLeod’s office in Ottawa, Friday, Nov. 4, 2022. Intense bargaining is set to take place today between the province and education workers ahead of a possible strike.THE CANADIAN PRESS/Spencer Colby"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 04:00:00 EST 2022" data-published-date=" Sat Nov 19 20:29:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 04:00:00 EST 2022" data-published-date=" Sat Nov 19 20:29:04 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/15-christmas-attractions-to-check-out-in-ottawa-and-eastern-ontario-this-holiday-season-1.6160934" title="15 Christmas attractions to check out in Ottawa and eastern Ontario this holiday season" class="c-list__item__link">
                        15 Christmas attractions to check out in Ottawa and eastern Ontario this holiday season
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/15-christmas-attractions-to-check-out-in-ottawa-and-eastern-ontario-this-holiday-season-1.6160934" title="15 Christmas attractions to check out in Ottawa and eastern Ontario this holiday season" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681429.1637867373!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681429.1637867373!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681429.1637867373!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681429.1637867373!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681429.1637867373!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681429.1637867373!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5681429.1637867373!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5681429.1637867373!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="St. Nick&#39;s workshop at Alight at Night at Upper Canada Village in Morrisburg, Ont."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 20:00:11 EST 2022" data-published-date=" Sat Nov 19 20:00:11 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 20:00:11 EST 2022" data-published-date=" Sat Nov 19 20:00:11 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/some-ottawa-pharmacies-limiting-sale-of-cold-medications-as-influenza-season-ramps-up-1.6160929" title="Some Ottawa pharmacies limiting sale of cold medications as influenza season ramps up" class="c-list__item__link">
                        Some Ottawa pharmacies limiting sale of cold medications as influenza season ramps up
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/some-ottawa-pharmacies-limiting-sale-of-cold-medications-as-influenza-season-ramps-up-1.6160929" title="Some Ottawa pharmacies limiting sale of cold medications as influenza season ramps up" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160931.1668905575!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160931.1668905575!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160931.1668905575!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160931.1668905575!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160931.1668905575!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160931.1668905575!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6160931.1668905575!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6160931.1668905575!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Some Ottawa pharmacies are limiting the number of cough and cold medications sold to each customer due to a shortage of medications. (Natalie van Rooy/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 08:21:23 EST 2022" data-published-date=" Fri Nov 18 14:16:45 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 08:21:23 EST 2022" data-published-date=" Fri Nov 18 14:16:45 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/with-the-final-week-of-emergencies-act-inquiry-hearings-ahead-here-s-what-s-been-said-so-far-1.6159378" title="With the final week of Emergencies Act inquiry hearings ahead, here&#39;s what&#39;s been said so far" class="c-list__item__link">
                        With the final week of Emergencies Act inquiry hearings ahead, here&#39;s what&#39;s been said so far
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/politics/with-the-final-week-of-emergencies-act-inquiry-hearings-ahead-here-s-what-s-been-said-so-far-1.6159378" title="With the final week of Emergencies Act inquiry hearings ahead, here&#39;s what&#39;s been said so far" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159723.1668809255!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159723.1668809255!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159723.1668809255!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159723.1668809255!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159723.1668809255!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159723.1668809255!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6159723.1668809255!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6159723.1668809255!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People and vehicles fill Wellington Street near Parliament Hill during a rally against COVID-19 restrictions, which began as a cross-country convoy protesting a federal vaccine mandate for truckers, in Ottawa, on Saturday, Jan. 29, 2022. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 21:00:33 EST 2022" data-published-date=" Sat Nov 19 14:20:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 21:00:33 EST 2022" data-published-date=" Sat Nov 19 14:20:08 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/opp-responds-to-numerous-crashes-on-hwy-401-in-eastern-ontario-as-heavy-snow-hits-area-1.6160551" title="OPP responds to &#39;numerous&#39; crashes on Hwy. 401 in eastern Ontario as heavy snow hits area" class="c-list__item__link">
                        OPP responds to &#39;numerous&#39; crashes on Hwy. 401 in eastern Ontario as heavy snow hits area
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/opp-responds-to-numerous-crashes-on-hwy-401-in-eastern-ontario-as-heavy-snow-hits-area-1.6160551" title="OPP responds to &#39;numerous&#39; crashes on Hwy. 401 in eastern Ontario as heavy snow hits area" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160552.1668885404!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160552.1668885404!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160552.1668885404!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160552.1668885404!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160552.1668885404!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160552.1668885404!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6160552.1668885404!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6160552.1668885404!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ontario Provincial Police respond to a collision on Highway 401 near Edward Street in Prescott. Nov. 19, 2022. (OPP East Region/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 18:24:17 EST 2022" data-published-date=" Sat Nov 19 15:20:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 18:24:17 EST 2022" data-published-date=" Sat Nov 19 15:20:52 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/40-people-displaced-by-fire-in-ottawa-s-little-italy-1.6160592" title="40 people displaced by fire in Ottawa&#39;s Little Italy" class="c-list__item__link">
                        40 people displaced by fire in Ottawa&#39;s Little Italy
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/40-people-displaced-by-fire-in-ottawa-s-little-italy-1.6160592" title="40 people displaced by fire in Ottawa&#39;s Little Italy" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160789.1668900212!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160789.1668900212!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160789.1668900212!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160789.1668900212!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160789.1668900212!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160789.1668900212!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6160789.1668900212!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6160789.1668900212!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Firefighters rescued several residents from a Gladstone Avenue apartment building during a fire on Saturday afternoon. (Ottawa Fire Service/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Doctors warn about flu epidemic&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2567136&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113357.1666055244!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Shortages of children’s medicine and a hard-hitting flu season are driving calls to get vaccinated. CTV’s Natalie Van Rooy reports.&#34;},{&#34;videoTitle&#34;:&#34;Major snowstorm hits Eastern Ontario&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2567141&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160870.1668902269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lake-effect storm causes whiteout conditions and heavy snow hit Kingston. CTV’s Kimberley Johnson reports.&#34;},{&#34;videoTitle&#34;:&#34;Help Santa Toy Parade&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2567144&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160874.1668902403!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Santa Claus arrived in Ottawa on Saturday for the Help Santa Toy Parade. CTV’s Shaun Vardon reports.&#34;},{&#34;videoTitle&#34;:&#34;Ski hills expecting banner year&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2567147&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4229900.1545626303!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Operators look forward to the first ski season without pandemic restrictions. CTV’s Dylan Dyson reports.&#34;},{&#34;videoTitle&#34;:&#34;Holiday shopping at Brockville’s Christmas Market&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2567131&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160902.1668903933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The fourth annual Christmas Market is raising funds for a family affected by a fire. CTV’s Nate Vandermeer reports.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa 7 day forecast for November 19&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2567132&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160905.1668904162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Winter weather and snowfall could blanket the capital.&#34;},{&#34;videoTitle&#34;:&#34;Children\u0027s medicine on the way&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2566865&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6099798.1665100469!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Federal government secures a million bottles of kids\u0027 medicine as CHEO copes with unprecedented surge in patients.&#34;},{&#34;videoTitle&#34;:&#34;Off-duty Ottawa police officer killed in crash&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2566866&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159970.1668816136!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Dylan Dyson reports on the death of 31-year-old Drew Nadeau who died on his way home from work.&#34;},{&#34;videoTitle&#34;:&#34;Snow squall warning along Hwy. 401&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2566868&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159973.1668816229!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kingston, Belleville and Prince Edward County will see heavy snow connected to the same system pounding Buffalo, N.Y.&#34;},{&#34;videoTitle&#34;:&#34;Christmas season begins this weekend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2566870&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3727923.1513703183!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Dave Charbonneau with a wrap-up of parades and events to mark the start of the Christmas season.&#34;},{&#34;videoTitle&#34;:&#34;Magic of Lights begins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2566869&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160028.1668817695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The holiday tradition of the Magic of Lights begins at Wesley Clover Parks.&#34;},{&#34;videoTitle&#34;:&#34;Can 24 Sussex be restored?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2566876&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160041.1668817942!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Peter Szperling with the options for the decrepit official residence of the prime minister.&#34;},{&#34;videoTitle&#34;:&#34;Friday 6pm weather update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2566872&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160036.1668817824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Ottawa\u0027s full, local forecast for Friday, Nov. 18.&#34;},{&#34;videoTitle&#34;:&#34;Surge of sick children to continue for weeks: CHEO&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2566578&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159230.1668794337!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CHEO officials say they are hoping for the best, but planning for the worst amid a surge of RSV cases. Natalie van Rooy reports.&#34;},{&#34;videoTitle&#34;:&#34;Friday midday weather update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2566600&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159233.1668794376!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Ottawa\u0027s full, local forecast for Friday, Nov. 18.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 07:00:06 EST 2022" data-published-date=" Fri Nov 18 13:43:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 07:00:06 EST 2022" data-published-date=" Fri Nov 18 13:43:16 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/analysis-the-income-you-need-to-buy-a-house-in-these-major-canadian-cities-1.6159269" title="Analysis: The income you need to buy a house in these major Canadian cities" class="c-list__item__link">
                        Analysis: The income you need to buy a house in these major Canadian cities
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A home buyer would need less income now to qualify for an average-priced home in a major Canadian city when compared to how much it was costing in the summer, according to new data from mortgage brokerage Ratehub.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/analysis-the-income-you-need-to-buy-a-house-in-these-major-canadian-cities-1.6159269" title="Analysis: The income you need to buy a house in these major Canadian cities" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Income and home prices in Canada"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 07:00:06 EST 2022" data-published-date="Fri Nov 18 13:43:16 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date=" Sun Nov 20 09:41:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date=" Sun Nov 20 09:41:30 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-parents-to-find-out-today-if-education-workers-will-go-on-strike-1.6161113" title="Ontario parents to find out today if education workers will go on strike" class="c-list__item__link">
                        Ontario parents to find out today if education workers will go on strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parents across Ontario will find out later today whether 55,000 education workers intend to go on strike for the second time this month.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-parents-to-find-out-today-if-education-workers-will-go-on-strike-1.6161113" title="Ontario parents to find out today if education workers will go on strike" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date="Sun Nov 20 09:41:30 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 11:00:35 EST 2022" data-published-date=" Sun Nov 20 11:00:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 11:00:35 EST 2022" data-published-date=" Sun Nov 20 11:00:35 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/day-1-at-world-cup-2022-opening-ceremony-dazzles-as-qatar-face-ecuador-1.6161143" title="Day 1 at World Cup 2022: Opening ceremony dazzles as Qatar face Ecuador" class="c-list__item__link">
                        Day 1 at World Cup 2022: Opening ceremony dazzles as Qatar face Ecuador
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The World Cup in Qatar officially kicked off on Sunday. CTVNews.ca takes a look at everything you need to know on Day One.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/day-1-at-world-cup-2022-opening-ceremony-dazzles-as-qatar-face-ecuador-1.6161143" title="Day 1 at World Cup 2022: Opening ceremony dazzles as Qatar face Ecuador" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 11:00:35 EST 2022" data-published-date="Sun Nov 20 11:00:35 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 08:02:29 EST 2022" data-published-date=" Sat Nov 19 21:37:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 08:02:29 EST 2022" data-published-date=" Sat Nov 19 21:37:00 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/defence-minister-insists-canada-is-prepared-to-face-evolving-global-threats-1.6160976" title="Defence minister insists Canada is prepared to face evolving global threats" class="c-list__item__link">
                        Defence minister insists Canada is prepared to face evolving global threats
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">National Defence Minister Anita Anand insists Canada is ready to handle evolving global threats, after missile explosions in Poland prompted concerns about Russia&#39;s war in Ukraine spilling into a NATO country, a tense interaction between the prime minister and China&#39;s president was caught on video, North Korea tested a ballistic missile, and a new report from Canada&#39;s auditor general states there&#39;s a lack of preparedness to properly survey the Arctic, this week.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/defence-minister-insists-canada-is-prepared-to-face-evolving-global-threats-1.6160976" title="Defence minister insists Canada is prepared to face evolving global threats" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 08:02:29 EST 2022" data-published-date="Sat Nov 19 21:37:00 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 10:14:54 EST 2022" data-published-date=" Sun Nov 20 10:13:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 10:14:54 EST 2022" data-published-date=" Sun Nov 20 10:13:14 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/trudeau-pledges-16-5-million-for-haiti-aid-justice-as-francophonie-summit-closes-1.6161123" title="Trudeau pledges $16.5 million for Haiti aid, justice as Francophonie summit closes" class="c-list__item__link">
                        Trudeau pledges $16.5 million for Haiti aid, justice as Francophonie summit closes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau&#39;s government is announcing $16.5 million to help stabilize Haiti. At a summit of French-speaking countries in Tunisia, Trudeau announced $8 million for humanitarian aid, delivered by the United Nations.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/trudeau-pledges-16-5-million-for-haiti-aid-justice-as-francophonie-summit-closes-1.6161123" title="Trudeau pledges $16.5 million for Haiti aid, justice as Francophonie summit closes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 10:14:54 EST 2022" data-published-date="Sun Nov 20 10:13:14 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 10:37:40 EST 2022" data-published-date=" Sun Nov 20 10:37:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 10:37:40 EST 2022" data-published-date=" Sun Nov 20 10:37:40 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/toys-will-be-shining-star-of-lacklustre-holiday-shopping-season-experts-1.6161135" title="Toys will be &#39;shining star&#39; of lacklustre holiday shopping season: experts" class="c-list__item__link">
                        Toys will be &#39;shining star&#39; of lacklustre holiday shopping season: experts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s the most resilient holiday spending category: Toys. But even toy stores are expected to feel the fallout from inflation during the biggest shopping season of the year.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/toys-will-be-shining-star-of-lacklustre-holiday-shopping-season-experts-1.6161135" title="Toys will be &#39;shining star&#39; of lacklustre holiday shopping season: experts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 10:37:40 EST 2022" data-published-date="Sun Nov 20 10:37:40 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 09:58:33 EST 2022" data-published-date=" Fri Nov 18 12:06:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 09:58:33 EST 2022" data-published-date=" Fri Nov 18 12:06:15 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/in-pictures-buffalo-n-y-and-parts-of-ontario-buried-under-snow-1.6159021" title="In pictures: Buffalo, N.Y. and parts of Ontario buried under snow" class="c-list__item__link">
                        In pictures: Buffalo, N.Y. and parts of Ontario buried under snow
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTVNews.ca has compiled photos capturing the massive snowfall that walloped Buffalo, N.Y. and Ontario’s Niagara region, as a dangerous lake-effect snowstorm travels across.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/in-pictures-buffalo-n-y-and-parts-of-ontario-buried-under-snow-1.6159021" title="In pictures: Buffalo, N.Y. and parts of Ontario buried under snow" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 09:58:33 EST 2022" data-published-date="Fri Nov 18 12:06:15 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 09:33:40 EST 2022" data-published-date=" Sun Nov 20 07:34:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 09:33:40 EST 2022" data-published-date=" Sun Nov 20 07:34:03 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/colorado-shooting-at-gay-nightclub-leaves-5-dead-18-injured-police-say-1.6161060" title="Colorado shooting at gay nightclub leaves 5 dead, 18 injured, police say" class="c-list__item__link">
                        Colorado shooting at gay nightclub leaves 5 dead, 18 injured, police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An attacker opened fire in a gay nightclub late Saturday, killing five people and wounding 18, officials said. The club said the suspect was subdued by patrons.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/colorado-shooting-at-gay-nightclub-leaves-5-dead-18-injured-police-say-1.6161060" title="Colorado shooting at gay nightclub leaves 5 dead, 18 injured, police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 09:33:40 EST 2022" data-published-date="Sun Nov 20 07:34:03 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 22:43:38 EST 2022" data-published-date=" Sat Nov 19 19:15:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 22:43:38 EST 2022" data-published-date=" Sat Nov 19 19:15:31 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/canada-soccer-s-earl-cochrane-addresses-human-rights-concerns-at-qatar-world-cup-1.6160892" title="Canada Soccer&#39;s Earl Cochrane addresses human rights concerns at Qatar World Cup" class="c-list__item__link">
                        Canada Soccer&#39;s Earl Cochrane addresses human rights concerns at Qatar World Cup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The general secretary of Canada Soccer says the organization is renewing its call for improved labour rights in Qatar after the governing sports body was criticized for its &#39;deafening silence&#39; on fair compensation for migrant workers.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/canada-soccer-s-earl-cochrane-addresses-human-rights-concerns-at-qatar-world-cup-1.6160892" title="Canada Soccer&#39;s Earl Cochrane addresses human rights concerns at Qatar World Cup" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 22:43:38 EST 2022" data-published-date="Sat Nov 19 19:15:31 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=ottawa " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 20:24:35 EST 2022" data-published-date=" Sat Nov 19 20:24:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 20:24:35 EST 2022" data-published-date=" Sat Nov 19 20:24:35 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/world-leaders-convene-at-halifax-international-security-forum-1.6160953" title="World leaders convene at Halifax International Security Forum" class="c-list__item__link">
                        World leaders convene at Halifax International Security Forum
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">World leaders and security officials arrived for the second day of the Halifax International Security Forum to discuss global security.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/world-leaders-convene-at-halifax-international-security-forum-1.6160953" title="World leaders convene at Halifax International Security Forum" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160956.1668907199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160956.1668907199!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160956.1668907199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160956.1668907199!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160956.1668907199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160956.1668907199!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6160956.1668907199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6160956.1668907199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="At the forum, discussions on the potential results that can come from the Iranian revolution include a democracy led by free thinkers."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 20:24:35 EST 2022" data-published-date="Sat Nov 19 20:24:35 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 17:29:00 EST 2022" data-published-date=" Sat Nov 19 16:12:41 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 17:29:00 EST 2022" data-published-date=" Sat Nov 19 16:12:41 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/cape-bretoners-asked-to-report-final-fiona-cleanups-before-winter-1.6160639" title="Cape Bretoners asked to report final Fiona cleanups before winter" class="c-list__item__link">
                        Cape Bretoners asked to report final Fiona cleanups before winter
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s been nearly two months since Fiona blew through the Atlantic region. While the storm is mostly just a memory by now, some people are still dealing with debris and damage.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/cape-bretoners-asked-to-report-final-fiona-cleanups-before-winter-1.6160639" title="Cape Bretoners asked to report final Fiona cleanups before winter" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 17:29:00 EST 2022" data-published-date="Sat Nov 19 16:12:41 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 16:37:45 EST 2022" data-published-date=" Sat Nov 19 13:41:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 16:37:45 EST 2022" data-published-date=" Sat Nov 19 13:41:46 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/u-s-defence-secretary-stresses-importance-of-continued-support-for-ukraine-1.6160539" title="U.S. defence secretary stresses importance of continued support for Ukraine" class="c-list__item__link">
                        U.S. defence secretary stresses importance of continued support for Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The United States Secretary of Defense has stressed the importance of maintaining support for Ukraine in a world he says is increasingly under threat from autocratic regimes.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/u-s-defence-secretary-stresses-importance-of-continued-support-for-ukraine-1.6160539" title="U.S. defence secretary stresses importance of continued support for Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 16:37:45 EST 2022" data-published-date="Sat Nov 19 13:41:46 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date=" Sun Nov 20 09:41:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date=" Sun Nov 20 09:41:30 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-parents-to-find-out-today-if-education-workers-will-go-on-strike-1.6161113" title="Ontario parents to find out today if education workers will go on strike" class="c-list__item__link">
                        Ontario parents to find out today if education workers will go on strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parents across Ontario will find out later today whether 55,000 education workers intend to go on strike for the second time this month.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-parents-to-find-out-today-if-education-workers-will-go-on-strike-1.6161113" title="Ontario parents to find out today if education workers will go on strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="CUPE members and supporters join a demonstration near Member of Provincial Parliament of Ontario Lisa MacLeod’s office in Ottawa, Friday, Nov. 4, 2022. Intense bargaining is set to take place today between the province and education workers ahead of a possible strike.THE CANADIAN PRESS/Spencer Colby"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date="Sun Nov 20 09:41:30 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 08:38:31 EST 2022" data-published-date=" Sun Nov 20 08:35:06 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 08:38:31 EST 2022" data-published-date=" Sun Nov 20 08:35:06 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/santa-claus-parade-takes-over-the-streets-of-downtown-toronto-sunday-1.6161093" title="Santa Claus Parade takes over the streets of downtown Toronto Sunday" class="c-list__item__link">
                        Santa Claus Parade takes over the streets of downtown Toronto Sunday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The 118th annual Original Santa Claus Parade is making a live return to the streets of downtown Toronto today.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/santa-claus-parade-takes-over-the-streets-of-downtown-toronto-sunday-1.6161093" title="Santa Claus Parade takes over the streets of downtown Toronto Sunday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 08:38:31 EST 2022" data-published-date="Sun Nov 20 08:35:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 09:21:01 EST 2022" data-published-date=" Sun Nov 20 08:47:37 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 09:21:01 EST 2022" data-published-date=" Sun Nov 20 08:47:37 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-argos-face-winnipeg-blue-bombers-in-grey-cup-game-today-here-s-what-you-need-to-know-1.6161098" title="Toronto Argos face Winnipeg Blue Bombers in Grey Cup game today. Here’s what you need to know" class="c-list__item__link">
                        Toronto Argos face Winnipeg Blue Bombers in Grey Cup game today. Here’s what you need to know
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Toronto Argonauts are set to face off against the two-time defending champion Winnipeg Blue Bombers in the Grey Cup game tonight in Regina.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-argos-face-winnipeg-blue-bombers-in-grey-cup-game-today-here-s-what-you-need-to-know-1.6161098" title="Toronto Argos face Winnipeg Blue Bombers in Grey Cup game today. Here’s what you need to know" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 09:21:01 EST 2022" data-published-date="Sun Nov 20 08:47:37 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 09:20:18 EST 2022" data-published-date=" Sun Nov 20 09:20:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 09:20:18 EST 2022" data-published-date=" Sun Nov 20 09:20:18 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/parti-quebecois-demanding-bare-minimum-for-right-to-exist-in-national-assembly-1.6161110" title="Parti Quebecois demanding bare minimum for &#39;right to exist&#39; in national assembly" class="c-list__item__link">
                        Parti Quebecois demanding bare minimum for &#39;right to exist&#39; in national assembly
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parti Québécois (PQ) leader Paul St-Pierre Plamondon is now demanding his party&#39;s &#34;right to exist&#34; in the national assembly, saying he is reduced to demanding the bare minimum to do his job in parliament, beginning at the start of the next session on Nov. 29.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/parti-quebecois-demanding-bare-minimum-for-right-to-exist-in-national-assembly-1.6161110" title="Parti Quebecois demanding bare minimum for &#39;right to exist&#39; in national assembly" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161111.1668953970!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161111.1668953970!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161111.1668953970!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161111.1668953970!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161111.1668953970!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161111.1668953970!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6161111.1668953970!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6161111.1668953970!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Parti Quebecois Leader Paul St-Pierre Plamondon walks to his seat after he was sworn in, during a ceremony at the legislature in Quebec City, Friday, Oct. 21, 2022. THE CANADIAN PRESS/Jacques Boissinot"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 09:20:18 EST 2022" data-published-date="Sun Nov 20 09:20:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 08:01:20 EST 2022" data-published-date=" Sun Nov 20 07:53:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 08:01:20 EST 2022" data-published-date=" Sun Nov 20 07:53:28 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-christmas-market-season-begins-with-479-500-boost-from-quebec-1.6161066" title="Montreal Christmas market season begins with $479,500 boost from Quebec" class="c-list__item__link">
                        Montreal Christmas market season begins with $479,500 boost from Quebec
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec is shelling out just under a half-million dollars in support of the three biggest Christmas markets in Montreal The Ministry of Tourism announced in a news release that it is granting $479,500 to the Grand Circuit féérique de Montréal, which runs until New Year&#39;s Eve.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-christmas-market-season-begins-with-479-500-boost-from-quebec-1.6161066" title="Montreal Christmas market season begins with $479,500 boost from Quebec" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 08:01:20 EST 2022" data-published-date="Sun Nov 20 07:53:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 09:36:27 EST 2022" data-published-date=" Sun Nov 20 09:36:27 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 09:36:27 EST 2022" data-published-date=" Sun Nov 20 09:36:27 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/woman-in-her-60s-was-killed-in-crash-in-shawinigan-que-1.6161114" title="Woman in her 60s was killed in crash in Shawinigan, Que." class="c-list__item__link">
                        Woman in her 60s was killed in crash in Shawinigan, Que.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman in her 60s lost her life after a violent crash in Shawinigan, Mauricie, just under two hours west of Quebec City. The crash occurred around 1 a.m. Sunday morning on Rang Saint-Mathieu, near Lamothe Road.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/woman-in-her-60s-was-killed-in-crash-in-shawinigan-que-1.6161114" title="Woman in her 60s was killed in crash in Shawinigan, Que." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 09:36:27 EST 2022" data-published-date="Sun Nov 20 09:36:27 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 07:00:06 EST 2022" data-published-date=" Fri Nov 18 13:43:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 07:00:06 EST 2022" data-published-date=" Fri Nov 18 13:43:16 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/analysis-the-income-you-need-to-buy-a-house-in-these-major-canadian-cities-1.6159269" title="Analysis: The income you need to buy a house in these major Canadian cities" class="c-list__item__link">
                        Analysis: The income you need to buy a house in these major Canadian cities
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A home buyer would need less income now to qualify for an average-priced home in a major Canadian city when compared to how much it was costing in the summer, according to new data from mortgage brokerage Ratehub.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/analysis-the-income-you-need-to-buy-a-house-in-these-major-canadian-cities-1.6159269" title="Analysis: The income you need to buy a house in these major Canadian cities" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6159759.1668810859!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Income and home prices in Canada"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 07:00:06 EST 2022" data-published-date="Fri Nov 18 13:43:16 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">W5 Investigates</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">W5 Investigates  |</span>
                    
                    <a href="https://www.ctvnews.ca/w5/north-bay-father-continues-search-for-son-who-disappeared-10-years-ago-1.6157752" title="North Bay father continues search for son who disappeared 10 years ago" class="c-list__item__link">
                        North Bay father continues search for son who disappeared 10 years ago
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Twenty-year-old Luke Joly-Durocher seemingly vanished without a trace in 2011 after a night out with friends in North Bay, Ont. CTV W5 investigates the cold case more than a decade later.</p>
                
            

            
                <a href="https://www.ctvnews.ca/w5/north-bay-father-continues-search-for-son-who-disappeared-10-years-ago-1.6157752" title="North Bay father continues search for son who disappeared 10 years ago" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 09:37:46 EST 2022" data-published-date="Thu Nov 17 16:33:21 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date=" Sun Nov 20 09:41:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date=" Sun Nov 20 09:41:30 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-parents-to-find-out-today-if-education-workers-will-go-on-strike-1.6161113" title="Ontario parents to find out today if education workers will go on strike" class="c-list__item__link">
                        Ontario parents to find out today if education workers will go on strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parents across Ontario will find out later today whether 55,000 education workers intend to go on strike for the second time this month.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-parents-to-find-out-today-if-education-workers-will-go-on-strike-1.6161113" title="Ontario parents to find out today if education workers will go on strike" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date="Sun Nov 20 09:41:30 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/meteor-s-brilliant-flash-over-calgary-caught-on-camera-1.6158916&#34;,&#34;title&#34;:&#34;Meteor\u0027s brilliant flash over Calgary caught on camera&#34;,&#34;description&#34;:&#34;A Calgary family\u0027s backyard camera caught a spectacular sight early Thursday morning.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158934.1668787745!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A capture from a video sent in to CTV News shows a bright fireball in the sky above Calgary Thursday morning. (Supplied/Vikram Singh Walia)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 18, 2022, 11:16:06 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 18, 2022, 11:36:01 AM&#34;,&#34;guid&#34;:&#34;1_6158916&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-pilot-delivers-pizzas-by-plane-at-burning-man-1.6158999&#34;,&#34;title&#34;:&#34;B.C. pilot delivers pizzas by plane at Burning Man&#34;,&#34;description&#34;:&#34;A Vancouver Island man became a festival legend after he delivered a stack of pizzas to festivalgoers attending Burning Man in Nevada\u0027s Black Rock Desert this summer.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159002.1668789274!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Burning Man festival is pictured by plane. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 18, 2022, 11:47:20 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 18, 2022, 11:47:20 AM&#34;,&#34;guid&#34;:&#34;1_6158999&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-restaurants-asking-province-to-let-them-charge-people-for-no-shows-1.6157553&#34;,&#34;title&#34;:&#34;Quebec restaurants asking province to let them charge people for no-shows&#34;,&#34;description&#34;:&#34;Frustrated by no-shows, restaurants in Quebeec are calling on the provincial government to give them the power to charge people for not honouring their dinner reservations.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157563.1668712261!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A empty restaurant is shown in Montreal, Sunday, Dec. 26, 2021. THE CANADIAN PRESS/Graham Hughes&#34;,&#34;publishedDateTime&#34;:&#34;Nov 17, 2022, 2:25:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 19, 2022, 7:25:17 AM&#34;,&#34;guid&#34;:&#34;1_6157553&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/this-teen-was-cut-by-a-hockey-skate-just-like-evander-kane-now-he-advocates-for-more-protective-gear-in-the-game-1.6157254&#34;,&#34;title&#34;:&#34;This teen was cut by a hockey skate just like Evander Kane. Now he advocates for more protective gear in the game&#34;,&#34;description&#34;:&#34;A Leduc, Alta., hockey player now wears a cut-resistant wrist guard after sustaining a similar injury as Edmonton Oilers\u0027 Evander Kane, and advocates for more players doing the same.&#34;,&#34;author&#34;:&#34;CTV News Edmonton&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157271.1668704060!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Noah Becker, 14 years old in this photo, sits with fresh stitches after a skate cut open his wrist during hockey practice.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 17, 2022, 12:03:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 17, 2022, 12:03:31 PM&#34;,&#34;guid&#34;:&#34;1_6157254&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/hundreds-flock-to-felling-of-51st-tree-for-boston-on-christmas-island-1.6155550&#34;,&#34;title&#34;:&#34;Hundreds flock to felling of 51st \u0027Tree for Boston\u0027 on Christmas Island&#34;,&#34;description&#34;:&#34;Nova Scotia’s 51st “Tree for Boston” is on its way to Halifax for a special sendoff following a cutting ceremony Wednesday morning.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155585.1668619710!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A man cuts down a white spruce tree on Cape Breton\u0027s Christmas Island on Nov. 16, 2022. (Ryan MacDonald/CTV)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 16, 2022, 12:42:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 16, 2022, 5:05:53 PM&#34;,&#34;guid&#34;:&#34;1_6155550&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/the-soul-of-canada-first-woman-to-walk-solo-across-country-reflects-on-five-year-journey-1.6155782&#34;,&#34;title&#34;:&#34;\u0027The soul of Canada\u0027: First woman to walk solo across country reflects on five-year journey&#34;,&#34;description&#34;:&#34;When Melanie Vogel moved from Germany to Canada it was love at first sight.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154915.1668611671!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 16, 2022, 2:22:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 16, 2022, 4:41:18 PM&#34;,&#34;guid&#34;:&#34;1_6155782&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/christmas-controversy-cape-breton-parade-organizers-mayor-receive-threats-after-route-change-1.6152572&#34;,&#34;title&#34;:&#34;Christmas controversy: Cape Breton parade organizers, mayor receive threats after route change&#34;,&#34;description&#34;:&#34;After three years, the Sydney Santa Claus Parade is back, but its return is not putting some people into the Christmas spirit.&#34;,&#34;author&#34;:&#34;Kyle Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152579.1668463612!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 14, 2022, 5:09:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 5:09:45 PM&#34;,&#34;guid&#34;:&#34;1_6152572&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/northern-ont-woman-is-first-indigenous-winner-of-miss-world-canada-1.6154082&#34;,&#34;title&#34;:&#34;Northern Ont. woman is first Indigenous winner of Miss World Canada&#34;,&#34;description&#34;:&#34;A woman from a First Nation in northern Ontario has made national pageant history as the first Indigenous winner of Miss World Canada 2022.&#34;,&#34;author&#34;:&#34;Chelsea Papineau&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Lead Digital Content Specialist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154103.1668544513!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Emma Morrison, Miss World Canada 2022, was crowned by the previous year\u0027s winner Jaime Yvonne VandenBerg. (Pageant Group Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 15, 2022, 3:43:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 15, 2022, 7:06:30 PM&#34;,&#34;guid&#34;:&#34;1_6154082&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/boggled-my-mind-woman-finds-60-year-old-photo-of-herself-on-souvenir-while-secondhand-shopping-1.6153040&#34;,&#34;title&#34;:&#34;\u0027Boggled my mind\u0027: Woman finds 60-year-old photo of herself on souvenir while secondhand shopping&#34;,&#34;description&#34;:&#34;Secondhand stores always have interesting finds, and a former Nova Scotia lancer recently got more than she bargained for.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153043.1668478898!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Elizabeth Johnson of Port Williams, N.S., found a photo of herself on a saucer while second-hand shopping in Newfoundland and Labrador.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 14, 2022, 9:26:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 9:26:27 PM&#34;,&#34;guid&#34;:&#34;1_6153040&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/why-should-this-sit-there-and-collect-dust-vintage-jean-store-reopens-in-winnipeg-after-being-closed-for-more-than-30-years-1.6151292&#34;,&#34;title&#34;:&#34;\u0027Why should this sit there and collect dust?\u0027: Vintage jean store reopens in Winnipeg after being closed for more than 30 years&#34;,&#34;description&#34;:&#34;Winnipeggers who like to buy vintage clothing have the perfect opportunity to add to their wardrobe as a local jean shop that was in operation between the late \u002770s and early \u002790s is now back in business.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6151293.1668377629!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Inventory at Shagal Jeans, a store that has reopened in Winnipeg after being closed for more than 30 years. Nov. 13, 2022. (Source: Zachary Kitchen/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 13, 2022, 5:16:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 11:23:25 AM&#34;,&#34;guid&#34;:&#34;1_6151292&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/alberta-grown-nickleback-tate-mcrae-ron-sakamoto-to-be-front-and-centre-at-junos-in-edmonton-1.6152379&#34;,&#34;title&#34;:&#34;Alberta-grown Nickleback, Tate McRae, Ron Sakamoto to be front and centre at JUNOS in Edmonton&#34;,&#34;description&#34;:&#34;Alberta artists Nickelback and Tate McRae will headline the JUNO Awards when the show returns to Edmonton in 2023.&#34;,&#34;author&#34;:&#34;Steven Dyer&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152394.1668456509!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Nickelback opens the Juno Awards show in Ottawa, April 1, 2012. (THE CANADIAN PRESS/Fred Chartrand)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 14, 2022, 3:12:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 11:02:46 PM&#34;,&#34;guid&#34;:&#34;1_6152379&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/banff-bison-pilot-program-takes-off-as-population-swells-1.6147837&#34;,&#34;title&#34;:&#34;Banff bison pilot program takes off as population swells&#34;,&#34;description&#34;:&#34;Parks Canada says a campaign to re-introduce bison into Banff National Park is paying off as the original population of 16 animals has grown to approximately 80.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4024930.1532390932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A little bison calf takes its first steps as its mother looks on in Banff National Park in this undated handout photo. Three bison babies have been born in the backcountry of Banff National Park, the first \&#34;made-in-Banff\&#34; calves in more than 140 years. (THE CANADIAN PRESS/Peter White, Parks Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 10, 2022, 2:02:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 10, 2022, 2:02:46 PM&#34;,&#34;guid&#34;:&#34;1_6147837&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-boy-sent-5-000-hockey-cards-after-his-collection-was-stolen-1.6145748&#34;,&#34;title&#34;:&#34;Manitoba boy sent 5,000 hockey cards after his collection was stolen&#34;,&#34;description&#34;:&#34;Strangers from across North America have sent a Manitoba boy thousands of hockey cards after his original collection was stolen last month.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145766.1668014861!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Supplied image of Wynston Martin and his new collection of hockey cards. (Source: Fred Martin)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 12:29:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 12:29:45 PM&#34;,&#34;guid&#34;:&#34;1_6145748&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/sprawling-alberta-ranch-including-the-set-of-unforgiven-on-sale-for-25-5m-1.6146556&#34;,&#34;title&#34;:&#34;Sprawling Alberta ranch, including the set of Unforgiven, on sale for $25.5M&#34;,&#34;description&#34;:&#34;If you\u0027ve ever wanted to mosey down the streets of your own Wild West town, the possibility is just a short hop – and about $25 million – away.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entire Wild West town, which was once the set of the Clint Eastwood movie Unforgiven, is included in the sale of a $25.5 million ranch near the Rocky Mountains. (Supplied/Engel \u0026 Völkers)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 5:57:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 5:57:01 PM&#34;,&#34;guid&#34;:&#34;1_6146556&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/feared-for-my-life-coast-guard-saves-vancouver-island-sailor-caught-in-rough-seas-1.6146153&#34;,&#34;title&#34;:&#34;\u0027Feared for my life\u0027: Coast guard saves Vancouver Island sailor caught in rough seas&#34;,&#34;description&#34;:&#34;A Maple Bay, B.C., man is grateful after the Canadian Coast Guard went above and beyond the call of duty to rescue him after his boat lost its engine and became adrift in rough seas.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146155.1668020947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Vancouver Island man Juaning Higgins is pictured with his boat, the Mana Kai. (Juaning Higgins)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 2:25:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 6:35:49 PM&#34;,&#34;guid&#34;:&#34;1_6146153&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/beloved-shop-cat-mickey-barred-from-vancouver-store-over-health-complaint-1.6143310&#34;,&#34;title&#34;:&#34;Beloved shop cat Mickey barred from Vancouver store over health complaint&#34;,&#34;description&#34;:&#34;A Vancouver grocery store has been ordered to remove Mickey, its friendly feline mascot – and customers are not happy.&#34;,&#34;author&#34;:&#34;Kevin Charach&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143315.1667878613!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mickey was the shop cat at Top Ten Produce until Vancouver Coastal Health received a complaint.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 7, 2022, 10:42:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 8, 2022, 10:34:00 AM&#34;,&#34;guid&#34;:&#34;1_6143310&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date=" Sun Nov 20 09:41:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date=" Sun Nov 20 09:41:30 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-parents-to-find-out-today-if-education-workers-will-go-on-strike-1.6161113" title="Ontario parents to find out today if education workers will go on strike" class="c-list__item__link">
                        Ontario parents to find out today if education workers will go on strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parents across Ontario will find out later today whether 55,000 education workers intend to go on strike for the second time this month.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-parents-to-find-out-today-if-education-workers-will-go-on-strike-1.6161113" title="Ontario parents to find out today if education workers will go on strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6161116.1668954901!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="CUPE members and supporters join a demonstration near Member of Provincial Parliament of Ontario Lisa MacLeod’s office in Ottawa, Friday, Nov. 4, 2022. Intense bargaining is set to take place today between the province and education workers ahead of a possible strike.THE CANADIAN PRESS/Spencer Colby"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 09:41:30 EST 2022" data-published-date="Sun Nov 20 09:41:30 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 18:36:20 EST 2022" data-published-date=" Sat Nov 19 18:34:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 18:36:20 EST 2022" data-published-date=" Sat Nov 19 18:34:24 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/mustangs-fall-just-short-of-winning-the-2022-mitchell-bowl-saturday-1.6160787" title="Mustangs fall just short of winning the 2022 Mitchell Bowl Saturday" class="c-list__item__link">
                        Mustangs fall just short of winning the 2022 Mitchell Bowl Saturday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Western Mustangs took on Laval Rouge et Or in a clash of two heavyweights in Canadian university football</p>
                
            

            
                <a href="https://london.ctvnews.ca/mustangs-fall-just-short-of-winning-the-2022-mitchell-bowl-saturday-1.6160787" title="Mustangs fall just short of winning the 2022 Mitchell Bowl Saturday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 18:36:20 EST 2022" data-published-date="Sat Nov 19 18:34:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 21:04:40 EST 2022" data-published-date=" Sat Nov 19 21:04:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 21:04:40 EST 2022" data-published-date=" Sat Nov 19 21:04:40 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/i-can-t-believe-it-s-all-free-clothing-event-helps-londoners-and-new-canadians-1.6160967" title="&#39;I can’t believe it’s all free&#39;: Clothing event helps Londoners and new Canadians" class="c-list__item__link">
                        &#39;I can’t believe it’s all free&#39;: Clothing event helps Londoners and new Canadians
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Arriving from Nigeria earlier this year, the thought of getting clothing for free never crossed the mind of 23-year old Emmanuel Joseph.</p>
                
            

            
                <a href="https://london.ctvnews.ca/i-can-t-believe-it-s-all-free-clothing-event-helps-londoners-and-new-canadians-1.6160967" title="&#39;I can’t believe it’s all free&#39;: Clothing event helps Londoners and new Canadians" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 21:04:40 EST 2022" data-published-date="Sat Nov 19 21:04:40 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 14:17:16 EST 2022" data-published-date=" Sat Nov 19 14:17:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 14:17:16 EST 2022" data-published-date=" Sat Nov 19 14:17:16 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/this-is-what-manitoba-s-all-about-blue-bomber-fans-descend-on-regina-for-109th-grey-cup-1.6160548" title="&#39;This is what Manitoba&#39;s all about&#39;: Blue Bomber fans descend on Regina for 109th Grey Cup" class="c-list__item__link">
                        &#39;This is what Manitoba&#39;s all about&#39;: Blue Bomber fans descend on Regina for 109th Grey Cup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Winnipeg Blue Bomber fans are descending on Regina this weekend to celebrate their favourite football team, as the Bombers look for a three-peat victory as Grey Cup champions.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/this-is-what-manitoba-s-all-about-blue-bomber-fans-descend-on-regina-for-109th-grey-cup-1.6160548" title="&#39;This is what Manitoba&#39;s all about&#39;: Blue Bomber fans descend on Regina for 109th Grey Cup" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160550.1668885207!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160550.1668885207!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160550.1668885207!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160550.1668885207!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160550.1668885207!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160550.1668885207!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6160550.1668885207!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6160550.1668885207!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Over the years, Patterson has made friends that he meets up with at Grey Cup every year, including a woman from St. Catherine&#39;s, Ont. who made him and his friend custom team jackets. (Source: Jamie Dowsett, CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 14:17:16 EST 2022" data-published-date="Sat Nov 19 14:17:16 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 19:00:30 EST 2022" data-published-date=" Sat Nov 19 19:00:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 19:00:30 EST 2022" data-published-date=" Sat Nov 19 19:00:30 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/santa-claus-parade-kicks-off-holiday-season-in-winnipeg-1.6160761" title="Santa Claus Parade kicks off holiday season in Winnipeg" class="c-list__item__link">
                        Santa Claus Parade kicks off holiday season in Winnipeg
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s official - Santa Claus has come to town.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/santa-claus-parade-kicks-off-holiday-season-in-winnipeg-1.6160761" title="Santa Claus Parade kicks off holiday season in Winnipeg" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 19:00:30 EST 2022" data-published-date="Sat Nov 19 19:00:30 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 17:52:52 EST 2022" data-published-date=" Sat Nov 19 17:52:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 17:52:52 EST 2022" data-published-date=" Sat Nov 19 17:52:52 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/it-really-does-make-a-difference-tree-tag-program-gives-to-pets-in-need-1.6160721" title="&#39;It really does make a difference&#39;: tree tag program gives to pets in need" class="c-list__item__link">
                        &#39;It really does make a difference&#39;: tree tag program gives to pets in need
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Transcona pet store is helping a local charity make the holidays brighter for pet owners in need.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/it-really-does-make-a-difference-tree-tag-program-gives-to-pets-in-need-1.6160721" title="&#39;It really does make a difference&#39;: tree tag program gives to pets in need" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 17:52:52 EST 2022" data-published-date="Sat Nov 19 17:52:52 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 19:31:15 EST 2022" data-published-date=" Sat Nov 19 19:31:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 19:31:15 EST 2022" data-published-date=" Sat Nov 19 19:31:15 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/demonstrators-show-solidarity-with-iran-protestors-again-at-waterloo-rally-1.6160900" title="Demonstrators show solidarity with Iran protestors again at Waterloo rally" class="c-list__item__link">
                        Demonstrators show solidarity with Iran protestors again at Waterloo rally
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Many gathered in Waterloo once again to show their solidarity with the anti-government protestors in Iran.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/demonstrators-show-solidarity-with-iran-protestors-again-at-waterloo-rally-1.6160900" title="Demonstrators show solidarity with Iran protestors again at Waterloo rally" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160886.1668902891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160886.1668902891!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160886.1668902891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160886.1668902891!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160886.1668902891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160886.1668902891!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6160886.1668902891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6160886.1668902891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 19:31:15 EST 2022" data-published-date="Sat Nov 19 19:31:15 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 18:06:31 EST 2022" data-published-date=" Sat Nov 19 18:06:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 18:06:31 EST 2022" data-published-date=" Sat Nov 19 18:06:31 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/snow-squalls-expected-throughout-southwestern-ontario-for-rest-of-weekend-1.6160774" title="Snow squalls expected throughout southwestern Ontario for rest of weekend" class="c-list__item__link">
                        Snow squalls expected throughout southwestern Ontario for rest of weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Waterloo region, Wellington County, and many other areas in southwestern Ontario can expect more flurries for the remainder of the weekend.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/snow-squalls-expected-throughout-southwestern-ontario-for-rest-of-weekend-1.6160774" title="Snow squalls expected throughout southwestern Ontario for rest of weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 18:06:31 EST 2022" data-published-date="Sat Nov 19 18:06:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 21:17:17 EST 2022" data-published-date=" Sat Nov 19 11:29:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 21:17:17 EST 2022" data-published-date=" Sat Nov 19 11:29:39 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/bargaining-continues-between-education-workers-and-province-as-monday-strike-deadline-looms-1.6160472" title="Bargaining continues between education workers and province as Monday strike deadline looms" class="c-list__item__link">
                        Bargaining continues between education workers and province as Monday strike deadline looms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The union representing 55,000 education workers in Ontario says negotiations with the province will continue through the weekend as both sides work to avert a possible Monday strike.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/bargaining-continues-between-education-workers-and-province-as-monday-strike-deadline-looms-1.6160472" title="Bargaining continues between education workers and province as Monday strike deadline looms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 21:17:17 EST 2022" data-published-date="Sat Nov 19 11:29:39 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 19:55:45 EST 2022" data-published-date=" Sat Nov 19 19:55:45 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 19:55:45 EST 2022" data-published-date=" Sat Nov 19 19:55:45 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/andersson-flames-top-tkachuk-panthers-in-ot-5-4-1.6160928" title="Andersson, Flames top Tkachuk, Panthers in OT 5-4" class="c-list__item__link">
                        Andersson, Flames top Tkachuk, Panthers in OT 5-4
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Rasmus Andersson scored in the fifth round of the shootout to lead the Calgary Flames over the Florida Panthers 5-4 Saturday night in a matchup of teams that made a major trade last summer.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/andersson-flames-top-tkachuk-panthers-in-ot-5-4-1.6160928" title="Andersson, Flames top Tkachuk, Panthers in OT 5-4" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160930.1668905562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160930.1668905562!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160930.1668905562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160930.1668905562!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160930.1668905562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160930.1668905562!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6160930.1668905562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6160930.1668905562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Calgary Flames defenseman Rasmus Andersson (4) is congratulated by his teammates after scoring the game winning goal in a shootout at an NHL hockey game against the Florida Panthers, Saturday, Nov. 19, 2022, in Sunrise, Fla. The Flames defeated the Panthers 5-4. (AP Photo/Marta Lavandier)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 19:55:45 EST 2022" data-published-date="Sat Nov 19 19:55:45 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 09:55:01 EST 2022" data-published-date=" Sat Nov 19 16:47:23 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 09:55:01 EST 2022" data-published-date=" Sat Nov 19 16:47:23 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgarians-feeling-charitable-at-food-bank-events-even-as-food-insecurity-increases-1.6160655" title="Calgarians feeling charitable at food bank events even as food insecurity increases" class="c-list__item__link">
                        Calgarians feeling charitable at food bank events even as food insecurity increases
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgarians showed all sorts of generosity Saturday as multiple food bank events were held across the city.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgarians-feeling-charitable-at-food-bank-events-even-as-food-insecurity-increases-1.6160655" title="Calgarians feeling charitable at food bank events even as food insecurity increases" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 09:55:01 EST 2022" data-published-date="Sat Nov 19 16:47:23 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 09:54:27 EST 2022" data-published-date=" Sat Nov 19 16:16:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 09:54:27 EST 2022" data-published-date=" Sat Nov 19 16:16:10 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/canadian-blind-hockey-hosts-western-regional-tournament-in-calgary-1.6160629" title="Canadian blind hockey hosts western regional tournament in Calgary" class="c-list__item__link">
                        Canadian blind hockey hosts western regional tournament in Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than 40 visually impaired hockey players from across Canada, the United States, and as far as England dropped the puck in Calgary this weekend for the 2022 Regional Blind Hockey Tournament.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/canadian-blind-hockey-hosts-western-regional-tournament-in-calgary-1.6160629" title="Canadian blind hockey hosts western regional tournament in Calgary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 09:54:27 EST 2022" data-published-date="Sat Nov 19 16:16:10 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Vancouver tech firms host ping pong tournament for charity&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6160289&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160271.1668825753!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Victoria tech firms went head to head in a ping pong tournament with the goal of fundraising for charity and, of course, glory.&#34;},{&#34;videoTitle&#34;:&#34;B.C. man offers pizza deliveries by plane at Burning Man&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6158445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158442.1668740353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver Island man become a legend at this year\u0027s Burning Man festival by offering aerial tours and delivering pizzas by plane.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Zedonk\u0027 among the 500 words added to Scrabble dictionary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6157757&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157769.1668719374!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Your next game of Scrabble might be a bit easier, with 500 new playable words added to the game\u0027s official dictionary.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s who’s transforming green spaces in \u0027healing forests\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6158528&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158507.1668748523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The TRC report has sparked a nation-wide movement involving transforming green spaces into “healing forests.” Creeson Agecoutay reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Baby elephant interrupts Kenyan reporter\u0027s piece&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155828&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155825.1668627270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A baby elephant interrupted a reporter by sticking its trunk in his face as he was recording a segment in Nairobi, Kenya.&#34;},{&#34;videoTitle&#34;:&#34;FIFA president defends Qatar’s reputation from critics&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6157042&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6161010.1668914002!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;FIFA president Gianni Infantino defends Qatar’s treatment of migrant workers and human rights record from critics. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;Family moves from India to Calgary for teen to get wings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6156534&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156532.1668649166!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 19-year-old spent the past year and a half securing her private and commercial pilot’s licences. Her family\u0027s moved from India so she could do it.&#34;},{&#34;videoTitle&#34;:&#34;Messy morning in parts of Ontario after early snowstorm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6153735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155614.1668620407!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s the latest reaction from the street and the latest traffic news after many had a messy commute following an early snowstorm.&#34;},{&#34;videoTitle&#34;:&#34;First Indigenous woman wins Canada’s Miss World competition&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6154538&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154121.1668544960!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Emma Morrison of Chapleau Cree First Nation is the first Indigenous woman to win the title of Miss World Canada.&#34;},{&#34;videoTitle&#34;:&#34;Woman walks 20,000 km across Canada solo over 5 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155314&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152486.1668460181!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s role in returning astronauts to the moon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6044822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156337.1668643009!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NASA\u0027s Artemis launched into space this morning, the first step in putting astronauts back on the moon in 50 years and Canada has a role.&#34;},{&#34;videoTitle&#34;:&#34;Time capsule opened at Halifax school after 32 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155636&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155462.1668615985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A time capsule that was set during renovations at a Halifax-area school in 1990 has been cracked open 32 years later.&#34;},{&#34;videoTitle&#34;:&#34;This expert thinks the Earth\u0027s population will soon decline&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6154199&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154198.1668547579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The world\u0027s population has surpassed 8 billion, but Ipsos Public Affairs Global CEO Darrell Bricker says that\u0027s not the whole story.&#34;},{&#34;videoTitle&#34;:&#34;Mischievous owl blamed for home break-ins in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6153104&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153075.1668522315!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are pointing the finger at a tiny winged culprit for two recent break-ins in Oak Bay, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s Girl Guides retiring use of \u0027Brownies\u0027 moniker&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155165&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154658.1668559667!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A TikTok laundry expert shows how to fold a fitted sheet&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6151822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6151821.1668436433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;TikTok laundry expert, Melissa Pateras, shows how to fold a fitted sheet.&#34;},{&#34;videoTitle&#34;:&#34;Applegate makes first public appearance since MS diagnosis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6153524&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153522.1668524958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 14:08:55 EST 2022" data-published-date=" Sat Nov 19 14:08:55 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 14:08:55 EST 2022" data-published-date=" Sat Nov 19 14:08:55 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/canadian-citizenship-ceremony-welcomes-more-than-300-people-in-sask-1.6160546" title="Canadian citizenship ceremony welcomes more than 300 people in Sask." class="c-list__item__link">
                        Canadian citizenship ceremony welcomes more than 300 people in Sask.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hundreds of people made their way to TCU Place on Friday for a special occasion that’s been years in the making, becoming Canadian citizens.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/canadian-citizenship-ceremony-welcomes-more-than-300-people-in-sask-1.6160546" title="Canadian citizenship ceremony welcomes more than 300 people in Sask." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160547.1668893646!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160547.1668893646!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160547.1668893646!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160547.1668893646!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160547.1668893646!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160547.1668893646!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6160547.1668893646!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6160547.1668893646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Over 300 people became Canadian citizens at a ceremony in TCU Place. (Miriam Valdes-Carletti/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 14:08:55 EST 2022" data-published-date="Sat Nov 19 14:08:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 14:17:16 EST 2022" data-published-date=" Sat Nov 19 14:17:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 14:17:16 EST 2022" data-published-date=" Sat Nov 19 14:17:16 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-shoppers-looking-for-more-meaningful-gifts-this-year-1.6160549" title="Sask. shoppers looking for more meaningful gifts this year" class="c-list__item__link">
                        Sask. shoppers looking for more meaningful gifts this year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A recent study has shown Saskatchewan residents are losing interest in online shopping.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-shoppers-looking-for-more-meaningful-gifts-this-year-1.6160549" title="Sask. shoppers looking for more meaningful gifts this year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 14:17:16 EST 2022" data-published-date="Sat Nov 19 14:17:16 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 18 19:43:18 EST 2022" data-published-date=" Fri Nov 18 13:54:55 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 18 19:43:18 EST 2022" data-published-date=" Fri Nov 18 13:54:55 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/i-want-to-represent-myself-man-accused-of-killing-wife-takes-on-murder-trial-without-a-lawyer-1.6159343" title="&#39;I want to represent myself&#39;: Man accused of killing wife takes on murder trial without a lawyer" class="c-list__item__link">
                        &#39;I want to represent myself&#39;: Man accused of killing wife takes on murder trial without a lawyer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Greg Fertuck has chosen to represent himself for the rest of his first-degree murder trial.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/i-want-to-represent-myself-man-accused-of-killing-wife-takes-on-murder-trial-without-a-lawyer-1.6159343" title="&#39;I want to represent myself&#39;: Man accused of killing wife takes on murder trial without a lawyer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 18 19:43:18 EST 2022" data-published-date="Fri Nov 18 13:54:55 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 11:04:18 EST 2022" data-published-date=" Sun Nov 20 11:04:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 11:04:18 EST 2022" data-published-date=" Sun Nov 20 11:04:18 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/mcdavid-nets-ot-winner-to-lift-oilers-past-golden-knights-4-3-1.6161150" title="McDavid nets OT winner to lift Oilers past Golden Knights 4-3" class="c-list__item__link">
                        McDavid nets OT winner to lift Oilers past Golden Knights 4-3
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Edmonton Oilers have sent a reminder as to how difficult they can be to face in overtime.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/mcdavid-nets-ot-winner-to-lift-oilers-past-golden-knights-4-3-1.6161150" title="McDavid nets OT winner to lift Oilers past Golden Knights 4-3" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161160.1668960197!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161160.1668960197!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161160.1668960197!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161160.1668960197!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161160.1668960197!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161160.1668960197!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6161160.1668960197!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6161160.1668960197!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Vegas Golden Knights&#39; Mark Stone (61) and Edmonton Oilers&#39; Connor McDavid (97) battle for the puck during first period NHL action in Edmonton on Saturday, November 19, 2022.THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 11:04:18 EST 2022" data-published-date="Sun Nov 20 11:04:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 22:43:28 EST 2022" data-published-date=" Sat Nov 19 22:43:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 22:43:28 EST 2022" data-published-date=" Sat Nov 19 22:43:28 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/small-steps-do-add-up-edmonton-couple-spends-20-years-building-net-zero-home-1.6161017" title="&#39;Small steps do add up&#39;: Edmonton couple spends 20 years building net-zero home" class="c-list__item__link">
                        &#39;Small steps do add up&#39;: Edmonton couple spends 20 years building net-zero home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Edmonton couple has spent the last two decades making their home a net-zero one, though that was never really the plan.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/small-steps-do-add-up-edmonton-couple-spends-20-years-building-net-zero-home-1.6161017" title="&#39;Small steps do add up&#39;: Edmonton couple spends 20 years building net-zero home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 22:43:28 EST 2022" data-published-date="Sat Nov 19 22:43:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 18:43:23 EST 2022" data-published-date=" Sat Nov 19 18:43:23 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 18:43:23 EST 2022" data-published-date=" Sat Nov 19 18:43:23 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/iranians-in-edmonton-gather-to-remember-bloody-november-protest-islamic-regime-1.6160808" title="Iranians in Edmonton gather to remember &#39;Bloody November&#39;, protest Islamic regime" class="c-list__item__link">
                        Iranians in Edmonton gather to remember &#39;Bloody November&#39;, protest Islamic regime
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A rally was held on Whyte Avenue on Saturday to protest killings in Iran.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/iranians-in-edmonton-gather-to-remember-bloody-november-protest-islamic-regime-1.6160808" title="Iranians in Edmonton gather to remember &#39;Bloody November&#39;, protest Islamic regime" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 18:43:23 EST 2022" data-published-date="Sat Nov 19 18:43:23 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 11:00:00 EST 2022" data-published-date=" Sat Nov 19 22:37:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 11:00:00 EST 2022" data-published-date=" Sat Nov 19 22:37:54 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/former-b-c-resident-charged-with-fraud-arrested-in-ontario-regulator-says-1.6161020" title="Former B.C. resident charged with fraud, arrested in Ontario, regulator says" class="c-list__item__link">
                        Former B.C. resident charged with fraud, arrested in Ontario, regulator says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 35-year-old former Surrey resident has been charged with fraud, according to B.C.&#39;s financial markets regulator.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/former-b-c-resident-charged-with-fraud-arrested-in-ontario-regulator-says-1.6161020" title="Former B.C. resident charged with fraud, arrested in Ontario, regulator says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5294421.1624053345!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5294421.1624053345!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5294421.1624053345!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5294421.1624053345!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5294421.1624053345!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5294421.1624053345!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5294421.1624053345!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5294421.1624053345!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 11:00:00 EST 2022" data-published-date="Sat Nov 19 22:37:54 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 22:04:56 EST 2022" data-published-date=" Sat Nov 19 18:52:55 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 22:04:56 EST 2022" data-published-date=" Sat Nov 19 18:52:55 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/pediatric-illness-in-b-c-scant-testing-as-doctors-may-need-to-work-outside-of-scope-to-handle-patients-1.6160835" title="Pediatric illness in B.C.: Scant testing as doctors may need to work outside of scope to handle patients" class="c-list__item__link">
                        Pediatric illness in B.C.: Scant testing as doctors may need to work outside of scope to handle patients
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The large number of sick kids and the severity of their respiratory symptoms is prompting Canada&#39;s medico-legal association to make a rare exception for doctors to undertake work outside their training to help treat children.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/pediatric-illness-in-b-c-scant-testing-as-doctors-may-need-to-work-outside-of-scope-to-handle-patients-1.6160835" title="Pediatric illness in B.C.: Scant testing as doctors may need to work outside of scope to handle patients" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 22:04:56 EST 2022" data-published-date="Sat Nov 19 18:52:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 22:03:56 EST 2022" data-published-date=" Sat Nov 19 21:27:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 22:03:56 EST 2022" data-published-date=" Sat Nov 19 21:27:02 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/amid-rising-prices-vancouverites-flock-to-food-waste-app-to-save-on-grocery-bills-1.6160971" title="Amid rising prices, Vancouverites flock to food waste app to save on grocery bills" class="c-list__item__link">
                        Amid rising prices, Vancouverites flock to food waste app to save on grocery bills
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The latest Consumer Price Index numbers show BC food prices are up nearly 10 per cent over the past year, forcing many people to adapt their grocery shopping habits.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/amid-rising-prices-vancouverites-flock-to-food-waste-app-to-save-on-grocery-bills-1.6160971" title="Amid rising prices, Vancouverites flock to food waste app to save on grocery bills" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 22:03:56 EST 2022" data-published-date="Sat Nov 19 21:27:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Nov 20 05:00:00 EST 2022" data-published-date=" Sat Nov 19 18:56:36 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Nov 20 05:00:00 EST 2022" data-published-date=" Sat Nov 19 18:56:36 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/how-to-be-prepared-for-traffic-before-and-after-the-grey-cup-1.6160845" title="How to be prepared for traffic before and after the Grey Cup" class="c-list__item__link">
                        How to be prepared for traffic before and after the Grey Cup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After several days of Grey Cup festivities in Regina, the Regina Police Service (RPS) is now preparing for game day traffic on Sunday.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/how-to-be-prepared-for-traffic-before-and-after-the-grey-cup-1.6160845" title="How to be prepared for traffic before and after the Grey Cup" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6156137.1668638616!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6156137.1668638616!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6156137.1668638616!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6156137.1668638616!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6156137.1668638616!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6156137.1668638616!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6156137.1668638616!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6156137.1668638616!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mosaic Stadium in Regina, Sask. (Brendan Ellis/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Nov 20 05:00:00 EST 2022" data-published-date="Sat Nov 19 18:56:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 12:59:08 EST 2022" data-published-date=" Sat Nov 19 12:59:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 12:59:08 EST 2022" data-published-date=" Sat Nov 19 12:59:08 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/ywca-regina-receives-1m-in-funding-from-mosaic-for-centre-for-women-and-families-1.6160506" title="YWCA Regina receives $1M in funding from Mosaic for Centre for Women and Families" class="c-list__item__link">
                        YWCA Regina receives $1M in funding from Mosaic for Centre for Women and Families
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The YWCA Regina announced on Saturday that the Centre for Women and Families will be receiving $1 million from the Mosaic Company.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/ywca-regina-receives-1m-in-funding-from-mosaic-for-centre-for-women-and-families-1.6160506" title="YWCA Regina receives $1M in funding from Mosaic for Centre for Women and Families" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 12:59:08 EST 2022" data-published-date="Sat Nov 19 12:59:08 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 19 17:33:29 EST 2022" data-published-date=" Sat Nov 19 17:33:29 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 19 17:33:29 EST 2022" data-published-date=" Sat Nov 19 17:33:29 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-blue-bombers-quarterback-zach-collaros-says-ankle-good-to-go-for-grey-cup-1.6160698" title="Winnipeg Blue Bombers quarterback Zach Collaros says ankle good to go for Grey Cup" class="c-list__item__link">
                        Winnipeg Blue Bombers quarterback Zach Collaros says ankle good to go for Grey Cup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">REGINA -- Winnipeg Blue Bombers quarterback Zach Collaros says his ankle, which has been under much scrutiny during Grey Cup week, didn&#39;t regress after his lone practice in Regina.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-blue-bombers-quarterback-zach-collaros-says-ankle-good-to-go-for-grey-cup-1.6160698" title="Winnipeg Blue Bombers quarterback Zach Collaros says ankle good to go for Grey Cup" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 19 17:33:29 EST 2022" data-published-date="Sat Nov 19 17:33:29 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Ottawa, Ottawa";
                _sf_async_config.authors = "Ted Raymond";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "ottawa",
                "ottawa",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1119315922");
                        trackContent(false, "Winter travel advisories end in Ottawa region; Sunday to be cold, partly sunny");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
