<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402" />
					
<script type="text/javascript">
var videoPageUrl = "https://ottawa.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_627') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_627') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_627') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_627') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_627') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_627') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_627');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_627') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_627') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://ottawa.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.ottawa.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'IIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         var accessCookie = Cookies.get(this.accessCookieName, {domain: this.cookieDomain});
             var refreshCookie = Cookies.get(this.refreshCookieName, {domain: this.cookieDomain});
          
	         if(sessionCookie && (accessCookie || refreshCookie)){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script><script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<!-- Permutive start -->
  <script src="https://static.ctvnews.ca/bellmedia/common/js/sha256.js"></script>
  <script>
    const permutiveID = localStorage.getItem('permutive-id');
    if (permutiveID) {
      window.hashedPermutiveID = sha256.hex(permutiveID);
      document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
    }
  </script>

  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};
    
   <!-- Identity Management -->
	document.addEventListener("DOMContentLoaded",function() {
	    if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
	      permutive.identify([{
	        "id": digitalData.user.userId,
	        "tag": "bell_id"
	      }]);
	    }
	 }); 

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                      
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
          googletag.pubads().enableSingleRequest();
    
    if (window.permutive && window.permutive.readyWithTimeout) {
      // window.googletag.pubads().disableInitialLoad();
      window.permutive.readyWithTimeout(function () {
        googletag.pubads().refresh();
      }, "realtime",  1);
    }
    if (window.hashedPermutiveID) {
      googletag.pubads().setPublisherProvidedId(window.hashedPermutiveID);
    };
    googletag.enableServices();

          googletag.pubads().setTargeting("ksgmnt", Krux.segments);
      googletag.pubads().setTargeting("u", Krux.user);
	    });

	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
	  		})
	});
</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      // console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Savanna Pikuyak: Algonquin College holds vigil for slain student | CTV News </title>
      <meta name="description" content="Savanna Pikuyak recently moved to Ottawa from Nunavut, planning to study pre-health at Algonquin College with aspirations of becoming a nurse, before she was killed earlier this month." />
        <meta name="keywords" content="ottawa, news, gatineau, ctv news, breaking news, ottawa weather, watch live, video, traffic, photos, contests, ctv ottawa, cjoh, nepean, kanata, orleans, barrhaven, eastern ontario, arts, entertainment, lifestyle, morning live, gas prices, accident, murder, flood, fire, crash, crime, community, sports, senators, redblacks, advertising, Find breaking Ottawa &amp; COVID-19 news, live coverage, weather, traffic, in-depth reporting, sports, local events and video.
covid 19 canada, covid 19, coronavirus canada, covid 19 ottawa, covid 19 otttawa, Ottawa covid 19,covid 19 canada
" />
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/ottawa/2022/9/20/1_6076402.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="248449485195477" />
      	      		<meta property="fb:pages" content="104498302997378" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2022-09-20">              
                      <meta itemprop="name" content="Algonquin College holds vigil for slain student" />
                        <meta itemprop="description" content="Savanna Pikuyak recently moved to Ottawa from Nunavut, planning to study pre-health at Algonquin College with aspirations of becoming a nurse, before she was killed earlier this month." />
                                  <meta itemprop="url" content="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.6076412.1663709720!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Algonquin College holds vigil for slain student" />
          <meta property="og:url" content="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402" />
          <meta property="og:description" content="Savanna Pikuyak recently moved to Ottawa from Nunavut, planning to study pre-health at Algonquin College with aspirations of becoming a nurse, before she was killed earlier this month." />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.6076412.1663709720!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.6076412.1663709720!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Ottawa" />
                    <meta name="twitter:title" content="Algonquin College holds vigil for slain student" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402" />
          <meta name="twitter:description" content="Savanna Pikuyak recently moved to Ottawa from Nunavut, planning to study pre-health at Algonquin College with aspirations of becoming a nurse, before she was killed earlier this month." />
              <meta name="twitter:site" content="@ctvottawa" />
      <meta name="twitter:creator" content="@ctvottawa" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.6076412.1663709720!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Savanna Pikuyak: Algonquin College holds vigil for slain student"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2022-09-20T17:38:00-04:00"> 
  <meta itemprop="datePublished" content="2022-09-20T17:38:00-04:00">
        <meta property="article:modified_time" content="2022-09-20T17:38:02-04:00">
  <meta itemprop="dateModified" content="2022-09-20T17:38:02-04:00">
          
      

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Savanna Pikuyak: Algonquin College holds vigil for slain student",
      "description" : "Savanna Pikuyak recently moved to Ottawa from Nunavut, planning to study pre-health at Algonquin College with aspirations of becoming a nurse, before she was killed earlier this month.",
                  
            	                                                          
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "https://www.ctvnews.ca/editorial-standards-and-policies#anchor11",
                            "name":"Colton Praill",
                                                                                                                                                                        "sameAs":["ColtonPraill","104498302997378 ","https://ottawa.ctvnews.ca/colton-praill-1.5335403"]
          		                }
                                    
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.6076412.1663709720!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402",
        		  		"dateModified": "2022-09-20T17:38:02-04:00",
  		  	  	  		  			"datePublished": "2022-09-20T17:38:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa - Videos META tagged: Ottawa Election 2022" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-videos-meta-tagged-ottawa-election-2022-1.5885044" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa - Regional Contact Videos" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-regional-contact-videos-1.5949805" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa - Ont. Election - Local Videos" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-ont-election-local-videos-1.5886882" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa - Rolling Thunder Videos" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-rolling-thunder-videos-1.5874996" />  <link rel="alternate" type="application/rss+xml" title="CTV Ottawa - Bell Media Weekenders" href="https://ottawa.ctvnews.ca/rss/ctv-ottawa-bell-media-weekenders-1.5839756" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa - Specials Videos" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-specials-videos-1.5758485" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa - Santa Talk Videos" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-santa-talk-videos-1.5690919" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa - Featured Videos" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-featured-videos-1.5671846" />  <link rel="alternate" type="application/rss+xml" title="Toy Mountain - videos - META tagged: Toy Mountain" href="https://ottawa.ctvnews.ca/rss/toy-mountain-videos-meta-tagged-toy-mountain-1.5647132" />  <link rel="alternate" type="application/rss+xml" title="Federal Election Ottawa – Videos – META tagged: Election 2021" href="https://ottawa.ctvnews.ca/rss/federal-election-ottawa-videos-meta-tagged-election-2021-1.5557845" />  <link rel="alternate" type="application/rss+xml" title="Back to School - Videos - META tagged: back-to-school" href="https://ottawa.ctvnews.ca/rss/back-to-school-videos-meta-tagged-back-to-school-1.5537621" />  <link rel="alternate" type="application/rss+xml" title=" Brockville – Videos – META tagged: BRO-NEWS " href="https://ottawa.ctvnews.ca/rss/brockville-videos-meta-tagged-bro-news-1.5535922" />  <link rel="alternate" type="application/rss+xml" title=" Pembroke – Videos – META tagged: PEM-NEWS " href="https://ottawa.ctvnews.ca/rss/pembroke-videos-meta-tagged-pem-news-1.5535924" />  <link rel="alternate" type="application/rss+xml" title="Kingston – Videos – META tagged: KIN-NEWS" href="https://ottawa.ctvnews.ca/rss/kingston-videos-meta-tagged-kin-news-1.5535911" />  <link rel="alternate" type="application/rss+xml" title="CTV Ottawa Happening Now" href="https://ottawa.ctvnews.ca/rss/ctv-ottawa-happening-now-1.5114250" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-1.1245493" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Ottawa, Ottawa';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

    
  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
 /*  #fbctv {display:none} */
</style>  

  
  
  
    <link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" sizes="152x152">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57-precomposed.png" sizes="57x57">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60-precomposed.png" sizes="60x60">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72-precomposed.pngg" sizes="72x72">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76-precomposed.png" sizes="76x76">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114-precomposed.png" sizes="114x114">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120-precomposed.png" sizes="120x120">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144-precomposed.png" sizes="144x144">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152-precomposed.png" sizes="152x152"> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://ottawa.ctvnews.ca/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://ottawa.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4704848!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVNewsOttawa"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvottawa"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvottawa"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
    

<div>
  
  



  
  
      

  
  
  
      

  
  
  
      

  

  </div>
  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

  
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">OTTAWA</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">Algonquin College holds vigil for slain student</h1>
    			<div class="s-data">
                                                              
      																		<div class="prof bioTeaser clearfix ">

																		<a href="/about/bios/colton-praill-1.5335403"><img src='https://www.ctvnews.ca/polopoly_fs/1.5394981.1618945895!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' width='45' alt='Colton Praill, CTV News Ottawa' title='Colton Praill, CTV News Ottawa' class='left' height='45' /></a>

	<div>
				  <p>
	  	  	<a href="/about/bios/colton-praill-1.5335403" class="bioLink">Colton Praill</a>
	  	  		  	  		<span class="bioTitle">CTV News Ottawa Multi-Skilled Journalist </span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/ColtonPraill" target="_blank" class="socialBio">&#64;ColtonPraill</a><span class="verticalDivider"></span>
													  <a href="/about/bios/colton-praill-1.5335403?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
							
							<span class="date">
					Published Tuesday, September 20, 2022 5:38PM EDT
				</span>
				              		<span class="date">
                		Last Updated Tuesday, September 20, 2022 5:38PM EDT
              		</span>
            	            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
   <!--Start: 404 -->
                  
                         
      
            <script type="text/javascript">

      /*Create global object which loads
                  * twitter script asynchronously
                  */
                  window.twttr = (function (d, s, id) {
                      var t, js, fjs = d.getElementsByTagName(s)[0];
                      if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                      js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                      return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
                  }(document, "script", "twitter-wjs"));
                        /*Twitter click tracking funciton*/
                  function transferTwitterClickToOmniture(intentEvent) {
                      if (!intentEvent) return;
                      var label = intentEvent.region;
                      Tracking.trackSocial(label + "btn_click");
                  }
      
                  /* Create twitter share button and bind to built-in ready
                   * method which contains click tracking method execution
                   */
                  twttr.ready(function (twttr) {
                      twttr.widgets.createShareButton(
                          'https://twitter.com/share',
                          document.getElementById('twitter_share')
                      );
                                            twttr.events.bind('click', transferTwitterClickToOmniture);
                                        });
              </script>
                              <script type="text/javascript">
              var labelCompare = ' News';
          </script>
          <script type="text/javascript">
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
              });
          </script>
      
      
              <section class="story project clearfix">

        <div class="container">
            <div class="element article">       
                                                  
                                                                                                      <div class="image top imgTop">
                        <img src='https://www.ctvnews.ca/polopoly_fs/1.6076412.1663709720!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' alt='Vigil for Savanna Pikuyak' width='1020' title='Vigil for Savanna Pikuyak' height='558' />                            <p>A vigil is held for Savanna Pikuyak at Algonquin College, Sept. 20, 2022. (Colton Praill / CTV News Ottawa)</p>
                      </div>
                                                    
                <div class="tools clearfix">
                                        
                      <!-- Start: 404: of share tools -->
                      <h2>Share:</h2>
                                            <div id="fb-root"></div>
                      <script type="text/javascript">

                      jQuery(document).ready(
                        function(){
                          window.fbAsyncInit = function() {
                            FB.init({
                              appId      : '', // App ID
                              channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
                              status     : true, // check login status
                              cookie     : true, // enable cookies to allow the server to access the session
                              xfbml      : true  // parse XFBML
                            });
                                                        FB.Event.subscribe("edge.create", function (response) {
                              Tracking.trackSocial('facebook_like_btn_click');
                            });
                            
                            // BEGIN: Facebook clicks on unlike button
                            FB.Event.subscribe("edge.remove", function (response) {
                              Tracking.trackSocial('facebook_unlike_btn_click');
                            });
                                                      };
                                                  
                                                                              var plusoneOmnitureTrack = function () {
                            $(function () {
                              Tracking.trackSocial('google_plus_one_btn');
                            })
                          }
                                                    var facebookCallback = null;
                                                    requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', facebookCallback, 'facebook-jssdk');
                        });
                      </script>
                      <div class="StoryShare">
                                                    
                          <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="ctvottawa" data-text="Algonquin College holds vigil for slain student" data-url="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402" data-count="none">&nbsp;</a>

                          <a href="https://reddit.com/submit?url=https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402&title=Algonquin College holds vigil for slain student" target="_blank" class="reddit-button">Reddit</a>
                          
                          <div id="fbctv"><div class="fb-share-button" data-href="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402" data-layout="button_count" data-size="small"><a target="_blank" href="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
                      </div>
                      <br/><br/>
                    <!-- End: 404: of share tools -->    

                                    <div class='top-tool'>
                                          <h2>Text:</h2>
                                        <ul>
                                            <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                      <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>
                      
                                                                                                                                          </ul>
                  </div>
                </div>
                   
          <div class="clearfix">
                <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
                  <p>
	Algonquin College held a vigil Tuesday for Savanna Pikuyak, a first-year student who was killed earlier this month.&nbsp;</p>
<p>
	According to friends, who asked not to be named, Pikuyak recently moved to Ottawa from Nunavut, planning to study pre-health at Algonquin College with aspirations of becoming a nurse.</p>
<p>
	Tuesday, she was remembered as a fast learner and as someone with a desire to help her own people.</p>
<p>
	“She was full of life, had a good sense of humour, was joyful. She was filled with hope about her future; coming to Algonquin College to learn an occupation, a vocation that would help others in their moment of need,” said Claude Brul&eacute;, president of Algonquin College.</p>
<p>
	Elders at the ceremony recalled the joy Pikuyak showed learning from them, learning how to sew mittens, and her appreciation for their knowledge.</p>
<p>
	In social media posts, her mother speaks of her daughter’s wit and dry humour.</p>
<p>
	“It’s been difficult, frankly. We were all shocked. It was a range of emotion from anger to really deep sorrow for everyone who was impacted by this really tragic and senseless killing of Savanna,” Brul&eacute; said.</p>
<p>
	<a href="https://ottawa.ctvnews.ca/murder-charge-laid-in-nepean-woman-s-death-1.6064030" target="_blank">Pikuyak was killed Sept. 12</a>, at a home in the Woodvale Green area of Nepean. Friends and neighbours tell CTV News she had just moved into the apartment did not know her roommate, Nikolas Ibey, a 33-year-old who now faces a second-degree murder charge in her death.</p>
<p>
	Algonquin College says, in light of her death, they will conduct a review of the services they offer for students when it comes to housing and accommodation, including for students moving to the city.</p>
<p>
	“In light of this tragedy, we are going to review our processes, and services and resources that we have for our learners. We’ll also listen to our students and ensure we get the feedback to make sure we meet their needs,” Brul&eacute; said.</p>
                                                                      </div>
              	                            <script type="text/javascript">
                   var cbAuthor = '';
              </script>
                
                                                <div class="sideItems">
                  <div class="related">
                                                                                
                                               <div class="right-c">
                             <h2>Related Stories</h2>
                             <ul>
                                                            <li class="line">
                                 <div class="linkList">
                                   <a href="https://ottawa.ctvnews.ca/murder-charge-laid-in-nepean-woman-s-death-1.6064030">Murder charge laid in Nepean woman's death</a>
                                 </div>
                               </li>
                                                          </ul>
                           </div>
                                                            
                  </div>
                                  </div>
                                
                <script type="text/javascript">
                  var paragraphs = jQuery(".articleBody").children("p").length;
                  var sideItems = jQuery(".sideItems");
                                    if(paragraphs > 3) {
                    sideItems.fadeOut("fast", function() {
                      var thirdItem = jQuery(".articleBody").children().eq(2);
                      jQuery(".sideItems").insertAfter(thirdItem);
                      sideItems.fadeIn("fast");
                    });
                  } else {
                    sideItems.fadeOut("fast", function() {
                      var lastItem = jQuery(".articleBody").children().last();
                      jQuery(".sideItems").insertAfter(lastItem);
                      sideItems.fadeIn("fast");
                    });
                  }
                </script>
                             
                <div class="StoryShareBottom">
                  
                          <!-- Start: 404: of share tools -->
                      <h2>Share:</h2>
                                            <div id="fb-root"></div>
                      <script type="text/javascript">

                      jQuery(document).ready(
                        function(){
                          window.fbAsyncInit = function() {
                            FB.init({
                              appId      : '', // App ID
                              channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
                              status     : true, // check login status
                              cookie     : true, // enable cookies to allow the server to access the session
                              xfbml      : true  // parse XFBML
                            });
                                                        FB.Event.subscribe("edge.create", function (response) {
                              Tracking.trackSocial('facebook_like_btn_click');
                            });
                            
                            // BEGIN: Facebook clicks on unlike button
                            FB.Event.subscribe("edge.remove", function (response) {
                              Tracking.trackSocial('facebook_unlike_btn_click');
                            });
                                                      };
                                                  
                                                                              var plusoneOmnitureTrack = function () {
                            $(function () {
                              Tracking.trackSocial('google_plus_one_btn');
                            })
                          }
                                                    var facebookCallback = null;
                                                    requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', facebookCallback, 'facebook-jssdk');
                        });
                      </script>
                      <div class="StoryShare">
                                                    
                          <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="ctvottawa" data-text="Algonquin College holds vigil for slain student" data-url="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402" data-count="none">&nbsp;</a>

                          <a href="https://reddit.com/submit?url=https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402&title=Algonquin College holds vigil for slain student" target="_blank" class="reddit-button">Reddit</a>
                          
                          <div id="fbctv"><div class="fb-share-button" data-href="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402" data-layout="button_count" data-size="small"><a target="_blank" href="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
                      </div>
                    <!-- End: 404: of share tools -->    
                                    
                                                        <div class="form-submit">
                      
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://ottawa.ctvnews.ca/report-errors-1.3476495?url=https%253A%252F%252Fottawa.ctvnews.ca%252Falgonquin-college-holds-vigil-for-slain-student-1.6076402" data-ajax-url="https://ottawa.ctvnews.ca/report-errors-1.3476495?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Falgonquin-college-holds-vigil-for-slain-student-1.6076402" class="lightbox_trigger">Report Errors</a>
          <a href="https://ottawa.ctvnews.ca/news-tips-1.3476525?url=https%253A%252F%252Fottawa.ctvnews.ca%252Falgonquin-college-holds-vigil-for-slain-student-1.6076402" data-ajax-url="https://ottawa.ctvnews.ca/news-tips-1.3476525?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Falgonquin-college-holds-vigil-for-slain-student-1.6076402" class="lightbox_trigger">News Tips</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
                    </div>
                                    <div class="clearfix"></div>
                </div>

                      
                
                                                        
                                



                                                
                                                              



  
  
    

<div>
  
  



  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2525649"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6076403.1663709564!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Russia alleges attack against embassy' title='Russia alleges attack against embassy' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2525649"   >Russia alleges attack against embassy</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 20, 2022</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.6061411"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6074567.1663613404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Coverage of Queen Elizabeth II&#39;s state funeral' title='Coverage of Queen Elizabeth II&#39;s state funeral' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.6061411"   >Highlights from the funeral service for Queen Elizabeth II</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2525048"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6075889.1663692125!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Tuesday midday weather update' title='Tuesday midday weather update' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2525048"   >Tuesday midday weather update</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 20, 2022</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.6075969"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6075905.1663692733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='TCXpo: National Smart Mobility Tech Demo (pt.2) ' title='TCXpo: National Smart Mobility Tech Demo (pt.2) ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.6075969"   >TCXpo: National Smart Mobility Tech Demo </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2524864"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6075448.1663678125!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='ctvml pollard sep 20' title='ctvml pollard sep 20' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2524864"   >New COVID-19 Clinic</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 20, 2022</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2524862"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6075441.1663678056!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='ctvml carroll sep 20' title='ctvml carroll sep 20' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2524862"   >Morning Rush: PM ‘Queen’ tribute to the Queen</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 20, 2022</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Ottawa Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/canada-to-drop-covid-19-vaccine-border-policy-arrivecan-to-be-optional-sources-1.6076355"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6040633.1661369441!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A person holds a smartphone set to the opening screen of the ArriveCan app in a photo illustration made in Toronto, Wednesday, June 29, 2022. THE CANADIAN PRESS/Giordano Ciampini' width='800' title='ArriveCAN ' height='450' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/canada-to-drop-covid-19-vaccine-border-policy-arrivecan-to-be-optional-sources-1.6076355"   >Canada to drop COVID-19 vaccine border policy, ArriveCan to be optional: sources </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/sutcliffe-challenges-mckenney-s-connection-to-horizon-ottawa-mckenney-denies-contributions-1.6076195"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5968793.1657729617!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Mark Sutcliffe is seen here announcing his campaign for mayor of Ottawa. (CTV News Ottawa)' width='800' title='Mark Sutcliffe running for mayor' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/sutcliffe-challenges-mckenney-s-connection-to-horizon-ottawa-mckenney-denies-contributions-1.6076195"   >Sutcliffe challenges McKenney's connection to Horizon Ottawa; McKenney denies contributions</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6076412.1663709720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A vigil is held for Savanna Pikuyak at Algonquin College, Sept. 20, 2022. (Colton Praill / CTV News Ottawa)' width='800' title='Vigil for Savanna Pikuyak' height='438' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402"   >Algonquin College holds vigil for slain student</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/rcmp-investigating-alleged-attack-against-russian-embassy-in-ottawa-1.6076119"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4484708.1561623534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='The Embassy of the Russian Federation to Canada in Ottawa is seen on Monday, March 26, 2018. THE CANADIAN PRESS/Justin Tang' width='800' title='russian embassy' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/rcmp-investigating-alleged-attack-against-russian-embassy-in-ottawa-1.6076119"   >RCMP investigating alleged attack against Russian embassy in Ottawa</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/unauthorized-driver-stopped-on-closed-section-of-wellington-street-was-under-court-order-to-stay-away-1.6076452"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5926847.1654037915!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A 500-metre stretch of Wellington Street, which fronts Parliament Hill, remains closed after February’s truck convoy occupation. Ottawa, Ont.. May 31, 2022. (Tyler Fleming / CTV News).' width='800' title='Wellington Street' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/unauthorized-driver-stopped-on-closed-section-of-wellington-street-was-under-court-order-to-stay-away-1.6076452"   >Unauthorized driver stopped on closed section of Wellington Street was under court order to stay away</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/customers-allege-companies-owned-by-united-people-of-canada-director-stiffed-them-on-wedding-services-1.6074595"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6042415.1661458020!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Director of The United People of Canada (TUPOC) church William Komer, center, sits in a chair on the steps of the former St. Brigid&#39;s church property in Ottawa on Thursday, Aug. 25, 2022. TUPOC is in the process of being evicted from the property due to being behind in rent payments according to the Cease Bailiff Services who has been tasked with removing them from the property. (Spencer Colby/THE CANADIAN PRESS)' width='800' title='William Komer, The United People of Canada ' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/customers-allege-companies-owned-by-united-people-of-canada-director-stiffed-them-on-wedding-services-1.6074595"   >Customers allege companies owned by United People of Canada director stiffed them on wedding services</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/former-riverdale-actor-who-killed-mom-given-life-sentence-no-parole-eligibility-for-14-years-1.6076306"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5949250.1655344895!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='B.C. actor Ryan Grantham is seen in a still image from the Netflix series "Riverdale." ' width='800' title='Ryan Grantham' height='450' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/former-riverdale-actor-who-killed-mom-given-life-sentence-no-parole-eligibility-for-14-years-1.6076306"   >Former 'Riverdale' actor who killed mom given life sentence, no parole eligibility for 14 years</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/serial-podcast-case-adnan-syed-released-conviction-tossed-1.6074692"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6075178.1663637812!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Adnan Syed, centre right, leaves the courthouse after a hearing, Sept. 19, 2022, in Baltimore. (Jerry Jackson/The Baltimore Sun via AP)' width='800' title='Adnan Syed' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/serial-podcast-case-adnan-syed-released-conviction-tossed-1.6074692"   >'Serial' podcast case: Adnan Syed released, conviction tossed</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/hurricane-fiona-turns-north-poses-weekend-risk-to-atlantic-canada-1.6074443"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6074461.1663616581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='This satellite image provided by NOAA shows Tropical Storm Fiona in the Caribbean on Saturday, Sept. 17, 2022. (NOAA via AP) ' width='800' title='Hurricane Fiona' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/hurricane-fiona-turns-north-poses-weekend-risk-to-atlantic-canada-1.6074443"   >Hurricane Fiona turns north, poses weekend risk to Atlantic Canada</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.6076344"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6076330.1663707097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='PEI man prepares to climb Kilimanjaro' width='800' title='PEI man prepares to climb Kilimanjaro' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.6076344"   >PEI charity group founder prepares to climb Mnt. Kilimanjaro</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.6076325"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6076311.1663706190!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='NB corn maze salutes soccer' width='800' title='NB corn maze salutes soccer' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.6076325"   >N.B group creates cornfield maze in honour of soccer Canada</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.6067897"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6067953.1663163855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Shark jumps out of water and onto fishing boat' title='Shark jumps out of water and onto fishing boat' height='449' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.6067897"   >Caught on Camera: Shark jumps onto fishing boat in Maine</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/business/nearly-a-quarter-of-canadians-cutting-back-on-food-purchases-amid-high-inflation-survey-1.6075952"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6075967.1663694058!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='People shop for produce at the Granville Island Market in Vancouver, on Wednesday, July 20, 2022. THE CANADIAN PRESS/Darryl Dyck' width='800' title='Fruits at Granville Island Market' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/nearly-a-quarter-of-canadians-cutting-back-on-food-purchases-amid-high-inflation-survey-1.6075952"   >Nearly a quarter of Canadians cutting back on food purchases amid high inflation: survey</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/business/consecutive-rise-in-interest-rates-could-lead-to-global-recession-in-2023-world-bank-1.6076099"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6076160.1663710566!/httpImage/image.png_gen/derivatives/landscape_800/image.png' width='800' alt='Global interest rates' title='Global interest rates' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/consecutive-rise-in-interest-rates-could-lead-to-global-recession-in-2023-world-bank-1.6076099"   >Consecutive rise in interest rates could lead to global recession in 2023: World Bank</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/lawyers-cite-basic-mistake-made-by-the-rcmp-as-officers-responded-to-mass-shooting-1.6076247"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6076251.1663703275!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Commissioners Leanne Fitch, Michael MacDonald, chair, and Kim Stanton, left to right, listen as Sandra McCulloch, a lawyer with Patterson Law, representing many of the families of victims, and others, addresses the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Truro, N.S. on Monday, Sept. 20, 2022. THE CANADIAN PRESS/Andrew Vaughan ' width='800' title='Sandra McCulloch' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/lawyers-cite-basic-mistake-made-by-the-rcmp-as-officers-responded-to-mass-shooting-1.6076247"   >Lawyers cite basic mistake made by the RCMP as officers responded to mass shooting</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/hurricane-fiona-intensifies-alerts-issued-in-atlantic-canada-1.6075919"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6075956.1663693924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='This satellite image provided by NOAA shows Hurricane Fiona in the Caribbean on Sunday, Sept. 18, 2022. (NOAA via AP) ' width='800' title='Hurricane Fiona AP' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/hurricane-fiona-intensifies-alerts-issued-in-atlantic-canada-1.6075919"   >Hurricane Fiona intensifies, alerts issued in Atlantic Canada</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/struggling-to-find-children-s-medication-we-want-to-hear-from-you-1.6076282"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6076285.1663705017!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Children&#39;s pain relief medicine are seen at a Toronto pharmacy on Aug. 17, 2022. (THE CANADIAN PRESS/Joe O&#39;Connal)' width='800' title='Children&#39;s pain relief medicine' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/struggling-to-find-children-s-medication-we-want-to-hear-from-you-1.6076282"   >Struggling to find children's medication? We want to hear from you</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/who-is-the-real-pierre-poilievre-ndp-launch-attack-ad-against-new-conservative-leader-1.6075829"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6075837.1663689444!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Conservative party Leader Pierre Poilievre, front, and New Democratic Party Leader Jagmeet Singh leave the national commemoration ceremony for Queen Elizabeth at Christ Church Cathedral, in Ottawa, Monday, Sept.19, 2022. THE CANADIAN PRESS/Adrian Wyld' width='800' title='Poilievre, Singh ' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/who-is-the-real-pierre-poilievre-ndp-launch-attack-ad-against-new-conservative-leader-1.6075829"   >'Who is the real Pierre Poilievre?' NDP launch attack ad against new Conservative leader</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                                   
                
       
                                
              </div>
            </div>
          </div>
                                <script type="text/javascript">
             jQuery(function() {
                                                jQuery("a.galleryitem").click(function() {
                  trackLightbox(false, jQuery(this).attr("title"));
                });
                             });
              
            </script>
                                
                    
                                                        <script type="text/javascript">
             jQuery(function() {
                                                  Tracking.setValue(32,"");
                                    Tracking.setValue(33,"Colton Praill ");
                                               });
              
            </script>
                      
        </section>
        
                                    <img src='/logger/p.gif?a=CFRA&amp;d=/2.628/2.629/2.627&amp;type=TAG' alt='' />              


   <!--End: 404 -->
                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    

  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2524862"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6075441.1663678056!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='ctvml carroll sep 20' title='ctvml carroll sep 20' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2524862"   >Morning Rush: PM ‘Queen’ tribute to the Queen</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 20, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2523655"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6074294.1663598224!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Members of RCMP lead funeral procession' title='Members of RCMP lead funeral procession' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2523655"   >Members of RCMP lead funeral procession </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 19, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2521450"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6069750.1663254578!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='RCMP will play role in funeral of Queen Elizabeth ' title='RCMP will play role in funeral of Queen Elizabeth ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2521450"   >RCMP will play role in funeral of Queen Elizabeth </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 15, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2523668"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6074296.1663598248!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Funeral Service for Queen Elizabeth II' title='Funeral Service for Queen Elizabeth II' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2523668"   >WATCH: Funeral Service for Queen Elizabeth II</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 19, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2524864"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.6075448.1663678125!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='ctvml pollard sep 20' title='ctvml pollard sep 20' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2524864"   >New COVID-19 Clinic</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 20, 2022</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/unauthorized-driver-stopped-on-closed-section-of-wellington-street-was-under-court-order-to-stay-away-1.6076452"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5926847.1654037915!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A 500-metre stretch of Wellington Street, which fronts Parliament Hill, remains closed after February’s truck convoy occupation. Ottawa, Ont.. May 31, 2022. (Tyler Fleming / CTV News).' width='800' title='Wellington Street' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/unauthorized-driver-stopped-on-closed-section-of-wellington-street-was-under-court-order-to-stay-away-1.6076452"   >Unauthorized driver stopped on closed section of Wellington Street was under court order to stay away</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6076412.1663709720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A vigil is held for Savanna Pikuyak at Algonquin College, Sept. 20, 2022. (Colton Praill / CTV News Ottawa)' width='800' title='Vigil for Savanna Pikuyak' height='438' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/algonquin-college-holds-vigil-for-slain-student-1.6076402"   >Algonquin College holds vigil for slain student</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/rcmp-investigating-alleged-attack-against-russian-embassy-in-ottawa-1.6076119"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4484708.1561623534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='The Embassy of the Russian Federation to Canada in Ottawa is seen on Monday, March 26, 2018. THE CANADIAN PRESS/Justin Tang' width='800' title='russian embassy' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/rcmp-investigating-alleged-attack-against-russian-embassy-in-ottawa-1.6076119"   >RCMP investigating alleged attack against Russian embassy in Ottawa</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/mckenney-pledges-to-turn-greenbelt-into-national-urban-park-1.6075875"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6075929.1663693487!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='Catherine McKenney announces a plan to turn the Greenbelt into a national urban park if elected mayor of Ottawa. Sept. 20, 2022. (Dave Charbonneau/CTV News Ottawa)' width='800' title='McKenney greenbelt' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/mckenney-pledges-to-turn-greenbelt-into-national-urban-park-1.6075875"   >McKenney pledges to turn Greenbelt into national urban park</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/sutcliffe-challenges-mckenney-s-connection-to-horizon-ottawa-mckenney-denies-contributions-1.6076195"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5968793.1657729617!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Mark Sutcliffe is seen here announcing his campaign for mayor of Ottawa. (CTV News Ottawa)' width='800' title='Mark Sutcliffe running for mayor' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/sutcliffe-challenges-mckenney-s-connection-to-horizon-ottawa-mckenney-denies-contributions-1.6076195"   >Sutcliffe challenges McKenney's connection to Horizon Ottawa; McKenney denies contributions</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a> | <a target="_blank" href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS">Accessibility</a></p>
    <p class="copyright">&#169; 2021<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Ottawa, Ottawa';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.6076402&amp;d=/2.628/2.629/2.627' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.627';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "ottawa",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Algonquin College holds vigil for slain student");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
