<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://ottawa.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_627');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_627') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_627') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ottawa/css/ottawa_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />                <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/new-header-graphic-css-7.685708" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ottawa-7.375541" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          								    													                                          googletag.defineSlot('/5479/ctv.ctvnewsottawa/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewsottawa/home/stories', [[30,1]], 'div-gpt-ad-30_1-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewsottawa/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  															              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsottawa/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Ottawa Police enforcement blitz this week | CTV Ottawa News </title>
      <meta name="description" content="Ottawa Police will be conducting an enforcement blitz in school zones as kids return from the March Break. " />
        <meta name="keywords" content="ctv ottawa, ottawa, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, cjoh news, cfto, graham richardson, weather,  traffic, photo gallery, contests, ctvottawa, cjoh" />
        <meta name="news_keywords" content="Ottawa Police, School Zones, Enforcement Blitz, Safety, " />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="248449485195477" />
      	      		<meta property="fb:pages" content="104498302997378" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-03-19">            <link rel="canonical" href="https://ottawa.ctvnews.ca/ottawa-police-enforcement-blitz-this-week-1.3848510" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://ottawa.ctvnews.ca/mobile/ottawa-police-enforcement-blitz-this-week-1.3848510"/>
                            
                      <meta itemprop="description" content="Ottawa Police will be conducting an enforcement blitz in school zones as kids return from the March Break. " />
                        <meta itemprop="name" content="Ottawa Police enforcement blitz this week" />
                                  <meta itemprop="url" content="https://ottawa.ctvnews.ca/ottawa-police-enforcement-blitz-this-week-1.3848510" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.2455738.1481861913!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Ottawa Police enforcement blitz this week" />
          <meta property="og:description" content="Ottawa Police will be conducting an enforcement blitz in school zones as kids return from the March Break. " />
          <meta property="og:url" content="https://ottawa.ctvnews.ca/ottawa-police-enforcement-blitz-this-week-1.3848510" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.2455738.1481861913!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.2455738.1481861913!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Ottawa" />
                    <meta name="twitter:title" content="Ottawa Police enforcement blitz this week" />
          <meta name="twitter:url" content="https://ottawa.ctvnews.ca/ottawa-police-enforcement-blitz-this-week-1.3848510" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Ottawa Police will be conducting an enforcement blitz in school zones as kids return from the March Break. " />
              <meta name="twitter:site" content="@ctvottawa" />
      <meta name="twitter:creator" content="@ctvottawa" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.2455738.1481861913!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Josh Pringle" />
      <meta property="article:author" content="Josh Pringle" />
      <meta itemprop="author" content="Josh Pringle" />
    <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-03-19T02:50:00-04:00"> 
            
            <script>
        var gigTitle = "Ottawa Police enforcement blitz this week";
        var gigDesc = "Ottawa Police will be conducting an enforcement blitz in school zones as kids return from the March Break. ";
        var gigURL = "https://ottawa.ctvnews.ca/ottawa-police-enforcement-blitz-this-week-1.3848510"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.2455738.1481861913!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-1.1245493" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290247" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://ottawa.ctvnews.ca" title="CTV Ottawa"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://ottawa.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.118">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-ottawa-search-7.118" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_118">CTV Ottawa Search</label>
      <input id="search_bar_7_118" placeholder="CTV Ottawa Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290247' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290722 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290252 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7665578 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290253 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="http://ottawa.ctvnews.ca/weather"   >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291566 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290603 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290628 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7685885 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290722" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>CTV Ottawa News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="/news/latest-news"   >Latest News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/sports"  title="Sports" >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/gas-prices"  title="Gas Prices" >Gas Prices</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/consumer-alert"  title="Consumer Alert" >Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/2.1044"  title="Your Health" >Your Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/regional-contact"  title="Regional Contact" >Regional Contact</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/traffic"  title="Traffic" >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/school-bus-cancellations-and-school-closures-1.847718"  title="School bus cancellations and school closures" >School bus cancellations and school closures</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/flood-crisis"  title="Flood Crisis" >Flood Crisis</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/drugs-in-ottawa"  title="Drugs in Ottawa" >Drugs in Ottawa</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/phoenix-pay-system-under-fire"  title="Phoenix: Pay System Under Fire" >Phoenix: Pay System Under Fire</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290722").click(click_7290722);
            jQuery(".link_id_7290722 .close").click(click_7290722);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290722() {
            var itemSelector = ".item_7290722";
            var selector = ".link_id_7290722";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290252" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1905867"   >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164588"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3523119"   >CTV News at Five</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164587"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1905877"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1219327"   >News at Noon Segments </a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1487308"   >CTV Morning Live Segments</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Video </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164511"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164619"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164593"   >Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1166252"   >Your Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164959"   >Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1996889"   >Regional Contact</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290252").click(click_7290252);
            jQuery(".link_id_7290252 .close").click(click_7290252);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290252() {
            var itemSelector = ".item_7290252";
            var selector = ".link_id_7290252";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7665578" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Other </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/contests"  title="Contests" >Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/2.832"  title="Recipes" >Recipes</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/bell-media-weekenders"  title="Bell Media Weekenders" >Bell Media Weekenders</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/events"  title="Events" >Events</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/2.4489"  title="Pop News Quiz" >Pop News Quiz</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/polls"  title="Polls" >Polls</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/links-resources"  title="Links & Resources" >Links & Resources</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/on-the-map"  title="On the Map" >On the Map</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/natalie-maclean-s-wines-of-the-week"  title="Natalie MacLean's Wines of the Week" >Natalie MacLean's Wines of the Week</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7665578").click(click_7665578);
            jQuery(".link_id_7665578 .close").click(click_7665578);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7665578() {
            var itemSelector = ".item_7665578";
            var selector = ".link_id_7665578";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290253" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290253").click(click_7290253);
            jQuery(".link_id_7290253 .close").click(click_7290253);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290253() {
            var itemSelector = ".item_7290253";
            var selector = ".link_id_7290253";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291566" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Home </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/ctv-morning-live"   >CTV Morning Live Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/what-was-on"  title="What Was On" >What Was On</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Video </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1905867"   >CTV Morning Live Show</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1487308"   >CTV Morning Live Segments</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/ask-the-expert"  title="Ask the Expert" >Ask the Expert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/morning-birthdays"  title="Morning Birthdays" >Morning Birthdays</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/contests"  title="Contests" >Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/events"  title="Events" >Events</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/polls"  title="Polls" >Polls</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>About </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/join-our-audience"  title="Join our Audience!" >Join our Audience!</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291566").click(click_7291566);
            jQuery(".link_id_7291566 .close").click(click_7291566);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291566() {
            var itemSelector = ".item_7291566";
            var selector = ".link_id_7291566";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290603" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Connect  </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://twitter.com/#!/CTVOttawa"  title="Follow us on Twitter" >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/CTVNewsOttawa"  title="Visit CTV Ottawa on Facebook" >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://www.instagram.com/ctvottawa/"   >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"  title="CTV News Mobile" >CTV News Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctv.ca/mobile/"  title="CTV News iPhone App" >CTV News Apps</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/newsletters"  title="Subscribe to breaking news alerts" >Breaking news alerts</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://ottawa.ctvnews.ca/rss/ctv-news-ottawa"  title="RSS" >RSS</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Tips </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/mynews"  title="MyNews" >MyNews</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/news/news-tips"  title="News Tips" >News Tips</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290603").click(click_7290603);
            jQuery(".link_id_7290603 .close").click(click_7290603);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290603() {
            var itemSelector = ".item_7290603";
            var selector = ".link_id_7290603";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290628" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>About </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/ctv-ottawa-history-1.815698"  title="CTV Ottawa History" >CTV Ottawa History</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/ctv-ottawa-faq"  title="CTV Ottawa FAQ" >CTV Ottawa FAQ</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/ctv-ottawa-in-hd-1.816606"  title="CTV Ottawa in HD" >CTV Ottawa in HD</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Careers </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/employment"  title="Employment" >Employment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/bios"  title="Bios" >Bios</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Advertising </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/advertising"  title="Advertise on CTV" >Advertise on CTV</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/cmlink/ottawa-coverage-area-map-1.3113665"  title="Coverage Area Map" >Coverage Area Map</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290628").click(click_7290628);
            jQuery(".link_id_7290628 .close").click(click_7290628);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290628() {
            var itemSelector = ".item_7290628";
            var selector = ".link_id_7290628";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7685885" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7685885").click(click_7685885);
            jQuery(".link_id_7685885 .close").click(click_7685885);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7685885() {
            var itemSelector = ".item_7685885";
            var selector = ".link_id_7685885";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-30_1-2"); });
            </script>
          </div>
                  
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Ottawa Police enforcement blitz this week</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Ottawa Police' height='348' alt='Ottawa Police' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.2455738.1481861913!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
            Josh Pringle, CTV Morning Live</span>

            							
						
            <br />
            
            <span class="date">
              Published Monday, March 19, 2018 2:50AM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	Ottawa Police will be heading back to school today after the March Break.</p>
<p>
	Officers will be doing enforcement blitzes in school zones across Ottawa as kids return to school following a week break.</p>
<p>
	The focus will be on speeders and distracted drivers around elementary and high schools. Officers will also be cracking down on drivers failing to yield to pedestrians at school crossings, and failing to obey crossing guards and school bus signals.</p>
<p>
	Last year, Ottawa Police issued more than 500 provincial offences notices during an enforcement blitz following the March Break.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://ottawa.ctvnews.ca/general-feedback-1.3476495?url=https%253A%252F%252Fottawa.ctvnews.ca%252Fottawa-police-enforcement-blitz-this-week-1.3848510" data-ajax-url="https://ottawa.ctvnews.ca/general-feedback-1.3476495?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Fottawa-police-enforcement-blitz-this-week-1.3848510" class="lightbox_trigger">General Feedback</a>
      <a href="https://ottawa.ctvnews.ca/news-tips-1.3476525?url=https%253A%252F%252Fottawa.ctvnews.ca%252Fottawa-police-enforcement-blitz-this-week-1.3848510" data-ajax-url="https://ottawa.ctvnews.ca/news-tips-1.3476525?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Fottawa-police-enforcement-blitz-this-week-1.3848510" class="lightbox_trigger">News Tips</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1343101"   ><div class='videoIcon'>false</div><img title='CTVNews player background' height='109' alt='CTVNews player background' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1343101"   >CTV News at Six Ottawa for Sunday, March 18, 2018</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 18, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1350683"   ><div class='videoIcon'>false</div><img title='Remembering comedian Mike MacDonald' height='109' alt='Remembering comedian Mike MacDonald' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3848208.1521412076!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1350683"   >Remembering comedian Mike MacDonald</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 18, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1350391"   ><div class='videoIcon'>false</div><img title='Algonquin College scrapping seven programs' height='109' alt='Algonquin College scrapping seven programs' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3847556.1521325517!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1350391"   >Algonquin College scrapping seven programs</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 17, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3848059"   ><div class='videoIcon'>false</div><img title='Remembering comedian Mike MacDonald' height='109' alt='Remembering comedian Mike MacDonald' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3848208.1521412076!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3848059"   >'Ferociously funny man': Comedian Mike MacDonald remembered </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3847448"   ><div class='videoIcon'>false</div><img title='Team Canada enters the stadium during the closing ' height='109' alt='Team Canada enters the stadium during the closing ceremony for The Paralympic Winter Games, Pyeongchang, South Korea, Sunday, March 18, 2018. (Joel Marklund/OIS/IOC via AP)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3848479.1521430928!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3847448"   >Medal might: Canada’s Paralympians leave victorious</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3848481"   ><div class='videoIcon'>false</div><img title='CTV National News: Cancer patient still dancing' height='109' alt='CTV National News: Cancer patient still dancing' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3848482.1521431046!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3848481"   >Woman dancing despite diagnosis, from Broadway to Canada</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More stories from CTV Ottawa </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/cold-end-to-winter-in-ottawa-1.3848509"   ><img title='cold' height='168' alt='cold' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2193402.1421501579!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/cold-end-to-winter-in-ottawa-1.3848509"   >Cold end to Winter in Ottawa</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Ottawa Public Health has issued a Frostbite Advisory for the final day of winter. 
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://ottawa.ctvnews.ca/ottawa-police-enforcement-blitz-this-week-1.3848510"   ><img title='Ottawa Police' height='84' alt='Ottawa Police' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2455738.1481861913!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/ottawa-police-enforcement-blitz-this-week-1.3848510"   >Ottawa Police enforcement blitz this week</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://ottawa.ctvnews.ca/strike-continues-at-carleton-university-1.3848511"   ><img title='Carleton University' height='84' alt='Carleton University' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.96315.1337370424!/httpImage/image._gen/derivatives/landscape_150/image.' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/strike-continues-at-carleton-university-1.3848511"   >Strike continues at Carleton University</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://ottawa.ctvnews.ca/melnykout-billboards-going-up-today-1.3848513"   ><img title='Melnyk out campaign' height='79' alt='Sens fans crowdfunding a #melnykout campaign' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3817735.1519506468!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/melnykout-billboards-going-up-today-1.3848513"   >#MelnykOut billboards going up today</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                              



  
  
                                          <div class="connect element none">
  <h3>Connect with CTV Ottawa</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVNewsOttawa&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvottawa' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV Ottawa</p>
					<p><a href='http://twitter.com/#!/ctvottawa' target='_blank'>@ctvottawa</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvottawa&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/103817945628309721171?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTV Ottawa on Google +</p>
		</a>
	</div>
  		">
			            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Ottawa</strong></p>
	<a href='https://www.instagram.com/ctvottawa/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
                  <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
      ">
          			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
			<div>
				<p><b>Follow CTVNews on Pinterest</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvnews/' target='_blank'>
					<p><span class='pin-terest'></span>ctvnews</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                  	              <a  href="https://www.ctvnews.ca/more/rss-feeds-for-ctv-news"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS Feeds for CTV Ottawa'></a>
            				                  	                <a  href="https://ottawa.ctvnews.ca/about/contact-us"  title="Contact Us" ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV Ottawa'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Morning Live");
                        Tracking.setValue(33,"Josh Pringle");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div class='article-rail'>
  
  



  
  
                                        <div class="boxAd ">
															<p class="ad-above">Advertisement</p>
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-3">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-3"); });
            </script>
          </div>
                  
                                </div>
                
                    </div>
        
    
  
  
  
  
    

<div style='border: 1px solid #ACACAC;  margin-bottom: 20px; '>
      <style type="text/css">
.poll label span {color: #000000!important; font-weight: bold;}
input[type=submit], .submit{
font-weight: bold;

}

.poll td.todayPoll, .poll td.label, .poll td.rawResult, .poll td.percent, .viewResult, a.viewResult:link, a.viewResult:visited, .viewResult:hover, a.viewResult:hover, .pollresults .pollLinks, .pollresults li a:active, .pollresults li a:hover {
    color: #333333!important;
}
.poll TD.bar .bar {
    background-color: #333333!important;
    border-color: #FFFFFF #333333 #333333 #FFFFFF!important;
}

</style>
  
  



  
  
    


<img title='' height='59' alt='poll - ottawa' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1711482.1503938400!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />
  
  
  
      <div class="element poll ">
            <div class="pollContentpoll7_709983_44 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_709983_44" onsubmit="return false;">
                      <h2 class="questionHdr"> Quick Poll - Mar. 16, 2018 </h2>
                    <fieldset><h4 class="questionCopy">If you're not driving, what mode of transportation do you use?   </h4>
            <input type="hidden" name="pollId" value="poll_7_709983" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="https://ottawa.ctvnews.ca/quick-poll-mar-16-2018-7.709983?ot=AjaxLayout&mode=www" />
                        
                                              <button name="answerId" class="todayPoll submit" value="3" type="submit"><div>OC Transpo </div></button>
                                  <button name="answerId" class="todayPoll submit" value="2" type="submit"><div>Taxi </div></button>
                                  <button name="answerId" class="todayPoll submit" value="0" type="submit"><div> Uber </div></button>
                                  <button name="answerId" class="todayPoll submit" value="1" type="submit"><div>Lyft</div></button>
                                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_709983_44('https://ottawa.ctvnews.ca/quick-poll-mar-16-2018-7.709983?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_709983_44')">View result</div> 
                    <a class="viewResult" href="https://ottawa.ctvnews.ca/community/polls">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_709983_44").ajaxForm(function(data) {
                  fadeInResult("poll7_709983_44", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_709983_44';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_709983_44(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


              </div>
              </div>

  

  </div>
  
  
  
    <br/>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://ottawa.ctvnews.ca/video"   >Latest Video<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1350693"   ><div class='vid'>false</div><img title='Sunday 6 p.m. weather update' height='169' alt='Sunday 6 p.m. weather update' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3848251.1521413093!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1350693"   >Sunday 6 p.m. weather update</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 18, 2018</div>
	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1350683"   ><div class='vid'>false</div><img title='Remembering comedian Mike MacDonald' height='84' style='width:148px;height:83px;' alt='Remembering comedian Mike MacDonald' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3848208.1521412076!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1350683"   >Remembering comedian Mike MacDonald</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 18, 2018</div>
	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1350410"   ><div class='vid'>false</div><img title='Saturday 6 p.m. weather update' height='84' style='width:148px;height:83px;' alt='Saturday 6 p.m. weather update' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3847588.1521326484!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1350410"   >Saturday 6 p.m. weather update</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 17, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1350394"   ><div class='vid'>false</div><img title='St. Patrick’s Day in Ottawa' height='84' style='width:148px;height:83px;' alt='St. Patrick’s Day in Ottawa' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3847578.1521326094!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1350394"   >St. Patrick’s Day in Ottawa</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 17, 2018</div>
	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1350391"   ><div class='vid'>false</div><img title='Algonquin College scrapping seven programs' height='84' style='width:148px;height:83px;' alt='Algonquin College scrapping seven programs' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3847556.1521325517!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1350391"   >Algonquin College scrapping seven programs</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 17, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/algonquin-college-suspending-seven-programs-due-to-low-enrollment-financial-pressures-1.3847439"   ><img title='Algonquin College scrapping seven programs' height='76' style='width:89px;height:50px;' alt='Algonquin College scrapping seven programs' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3847556.1521325517!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/algonquin-college-suspending-seven-programs-due-to-low-enrollment-financial-pressures-1.3847439"   >Algonquin College suspending seven programs due to low enrollment, financial pressures </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/comedy-world-mourning-loss-of-canadian-great-mike-macdonald-1.3848053"   ><img title='Remembering comedian Mike MacDonald' height='76' style='width:89px;height:50px;' alt='Remembering comedian Mike MacDonald' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3848208.1521412076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/comedy-world-mourning-loss-of-canadian-great-mike-macdonald-1.3848053"   >Comedy world mourning loss of Canadian great Mike MacDonald </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/ottawa-high-school-teacher-charged-with-sexual-offences-1.3846285"   ><img title='Ottawa Police' height='76' style='width:89px;height:50px;' alt='Ottawa Police' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3552809.1503138603!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/ottawa-high-school-teacher-charged-with-sexual-offences-1.3846285"   >Ottawa high school teacher charged with sexual offences</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/opp-charge-man-who-was-urinating-in-bottle-while-driving-on-401-1.3845967"   ><img title='OPP' height='76' style='width:89px;height:50px;' alt='Fatalities are up on OPP-patrolled roads, waterways and trails, according to statistics released Saturday, April 22, 2017.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3380574.1499281936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/opp-charge-man-who-was-urinating-in-bottle-while-driving-on-401-1.3845967"   >OPP charge man who was urinating in bottle while driving on 401</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/buddha-statue-vandalised-at-local-temple-1.3846440"   ><img title='Buddha statue vandalised ' height='101' style='width:89px;height:50px;' alt='Buddha statue vandalised  (courtesy: Hilda Jayawardenaramaya Buddhist Temple)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3846446.1521228647!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/buddha-statue-vandalised-at-local-temple-1.3846440"   >Buddha statue vandalised at local temple</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/missing-27-year-old-woman-has-been-located-deceased-1.3840007"   ><img title='Missing Caroline (Carrie) Babbitt' height='76' style='width:89px;height:50px;' alt='Caroline (Carrie) Babbitt is described as white, about 5’7”, 135-140lbs), with long, blonde, wavy hair. She was last seen wearing a long black North Face coat and grey Roots boots. (Ottawa Police handout)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3840008.1520896098!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/missing-27-year-old-woman-has-been-located-deceased-1.3840007"   >Missing 27-year-old woman has been located deceased</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
       <div class="carousel"> 

    
  <div id="f_7_667093_1521451565367" class="none" style="visibility: hidden">    
    <ul>
                        <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/news/news-tips"   ><img title='CTV News Atlantic tips contact us' height='110' alt='CTV News Atlantic tips contact us' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1885057.1403697868!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/more/newsletters"   ><img title='CTV News newsletters and alerts' height='100' alt='CTV News newsletters and alerts' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1640402.1389805780!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   ><img title='CTV News Mobile' height='100' alt='CTV News Mobile' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1640395.1389805654!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://www.ctvnews.ca/go"   ><img title='CTV News GO' height='110' alt='CTV News GO' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1735803.1395225449!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
          </ul>
  </div>
  
        <script type="text/javascript">
  jQuery(document).ready(function() {
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jcarousellite_1.0.1.min.js', function() {
      jQuery("#f_7_667093_1521451565367").jCarouselLite({
        auto: 3000,
        speed: 500,
        vertical: false,
        visible: 1,
        btnNext: ".C-next",
        btnPrev: ".C-prev",
        start: 0,
        circular: true
      });
			$('#f_7_667093_1521451565367').css("visibility", "visible");
    });
  });
  </script>
 

</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    <div class="boxAd">
 <div id="flyertown_module_2418"></div><script src="//api.flyertown.ca/2418/e3b4ef39e6287ba7/flyertown_module.js"></script>
 <p>Advertisement</p>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/n-b-boxer-dies-months-after-post-fight-brain-hemorrhage-1.3847467"   ><img title='David Whittom ' height='84' alt='Adrian Diaconu, right, lands a left to the jaw of David Whittom during their light heavyweight bout in Montreal Saturday, April 4, 2009. Journeyman boxer Whittom was in an induced coma at Saint John Regional Hospital on Monday following surgery to treat bleeding on the brain after a knockout loss. (THE CANADIAN PRESS/Ryan Remiorz)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3434301.1496081806!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/n-b-boxer-dies-months-after-post-fight-brain-hemorrhage-1.3847467"   >N.B. boxer dies months after post-fight brain hemorrhage</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/b-c-teachers-union-to-ask-for-higher-salaries-to-help-with-shortages-1.3848306"  title="B.C. teachers' union to ask for higher salaries to help with shortages" >B.C. teachers' union to ask for higher salaries to help with shortages</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/montreal-volunteers-call-for-help-to-contain-city-s-stray-cat-population-1.3848126"  title="Montreal volunteers call for help to contain city's stray cat population" >Montreal volunteers call for help to contain city's stray cat population</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/death-penalty-for-drug-traffickers-part-of-trump-opioid-plan-1.3848264"   ><img title='Trump' height='84' alt='U.S. President Donald Trump speaks during a cabinet meeting at the White House, Thursday, March 8, 2018, in Washington. (AP Photo / Evan Vucci)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3837015.1520641939!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/death-penalty-for-drug-traffickers-part-of-trump-opioid-plan-1.3848264"   >Death penalty for drug traffickers part of Trump opioid plan</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/putin-calls-u-k-accusations-over-ex-spy-poisoning-nonsense-1.3847868"  title="Putin calls U.K. accusations over ex-spy poisoning 'nonsense'" >Putin calls U.K. accusations over ex-spy poisoning 'nonsense'</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/boy-shoots-sister-in-video-game-controller-dispute-police-1.3848436"  title="Boy shoots sister in video game controller dispute: police" >Boy shoots sister in video game controller dispute: police</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/canadian-standup-comedian-mike-macdonald-dies-from-heart-complications-1.3848036"   ><img title='Canadian comedian Mike MacDonald' height='85' alt='Canadian comedian Mike MacDonald' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3155584.1521398731!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/canadian-standup-comedian-mike-macdonald-dies-from-heart-complications-1.3848036"   >Canadian standup comedian Mike MacDonald dies from heart complications</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/black-panther-tops-box-office-for-5th-straight-weekend-1.3848043"  title="'Black Panther' tops box office for 5th straight weekend" >'Black Panther' tops box office for 5th straight weekend</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/four-shows-to-fill-this-year-s-game-of-thrones-void-1.3847987"  title="Four shows to fill this year's 'Game of Thrones' void" >Four shows to fill this year's 'Game of Thrones' void</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/study-challenges-healthy-but-obese-theory-1.3846163"   ><img title='Obesity ' height='84' alt='For healthy people, maintaining a BMI of 22-23 kg/m2 appeared to minimise the risk of developing or dying from heart disease. (monkeybusinessimages/Istock.com)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3846180.1521220280!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/study-challenges-healthy-but-obese-theory-1.3846163"   >Study challenges 'healthy but obese' theory</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/flesh-eating-disease-rapidly-attacks-halifax-woman-1.3847265"  title="Flesh-eating disease rapidly attacks Halifax woman " >Flesh-eating disease rapidly attacks Halifax woman </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/w5/families-agonize-over-who-will-care-for-their-severely-disabled-children-as-they-age-1.3846080"  title="Families agonize over who will care for their severely disabled children as they age" >Families agonize over who will care for their severely disabled children as they age</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/few-political-staffers-on-parliament-hill-report-sexual-misconduct-survey-1.3848519"   ><img title='Parliament Hill' height='84' alt='People walk on Parliament Hill as the Peace Tower flag flies at half mast in honour of victims of the attack in Manchester, England on Monday, in Ottawa on Tuesday, May 23, 2017. THE CANADIAN PRESS/Justin Tang' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3427313.1495644889!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/few-political-staffers-on-parliament-hill-report-sexual-misconduct-survey-1.3848519"   >Few political staffers on Parliament Hill report sexual misconduct: survey</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/few-political-staffers-on-parliament-hill-report-sexual-misconduct-survey-1.3848519"  title="Few political staffers on Parliament Hill report sexual misconduct: survey" >Few political staffers on Parliament Hill report sexual misconduct: survey</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/canadians-see-possible-signal-u-s-ready-to-accept-nafta-compromise-1.3848017"  title="Canadians see possible signal U.S. ready to accept NAFTA compromise" >Canadians see possible signal U.S. ready to accept NAFTA compromise</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/dota-2-championship-makes-historic-vancouver-move-1.3847973"   ><img title='e-sports Las Vegas' height='84' alt='A permanent 15,000 square-foot e-sports facility is scheduled to open in Las Vegas. (AP / John Locher)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3301130.1492572823!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/dota-2-championship-makes-historic-vancouver-move-1.3847973"   >'Dota 2' championship makes historic Vancouver move</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/facebook-s-zuckerberg-comes-under-fire-from-u-k-u-s-lawmakers-1.3847913"  title="Facebook's Zuckerberg comes under fire from U.K., U.S. lawmakers" >Facebook's Zuckerberg comes under fire from U.K., U.S. lawmakers</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/facebook-s-recurring-nightmare-helping-muddy-up-elections-1.3847921"  title="Facebook's recurring nightmare: Helping muddy up elections" >Facebook's recurring nightmare: Helping muddy up elections</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/experimental-pot-lab-sprouting-cannabis-infused-drinks-new-edibles-1.3848518"   ><img title='Canopy Growth' height='84' alt='Workers produce medical marijuana at Canopy Growth Corporation&#39;s Tweed facility in Smiths Falls, Ont., on Monday, Feb. 12, 2018. (THE CANADIAN PRESS/Sean Kilpatrick)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3803742.1518642037!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/experimental-pot-lab-sprouting-cannabis-infused-drinks-new-edibles-1.3848518"   >Experimental pot lab sprouting cannabis-infused drinks, new edibles</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/companies-experiment-with-killing-the-barcode-on-event-tickets-and-in-stores-1.3848384"  title="Companies experiment with killing the barcode on event tickets and in stores" >Companies experiment with killing the barcode on event tickets and in stores</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/canadians-see-possible-signal-u-s-ready-to-accept-nafta-compromise-1.3848017"  title="Canadians see possible signal U.S. ready to accept NAFTA compromise" >Canadians see possible signal U.S. ready to accept NAFTA compromise</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/ford-teases-new-bronco-and-announces-baby-bronco-too-1.3845877"   ><img title='Ford Bronco teaser image' height='84' alt='New Ford Bronco teaser image (Ford)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3845879.1521210605!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/ford-teases-new-bronco-and-announces-baby-bronco-too-1.3845877"   >Ford teases new Bronco and announces 'Baby Bronco' too</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/new-vw-touareg-to-be-revealed-in-china-on-march-23-1.3846373"  title="New VW Touareg to be revealed in China on March 23" >New VW Touareg to be revealed in China on March 23</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/jeep-previews-easter-jeep-safari-concepts-1.3846363"  title="Jeep previews Easter Jeep Safari concepts" >Jeep previews Easter Jeep Safari concepts</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/canadian-paralympic-team-picked-up-olympic-baton-capturing-record-28-medals-1.3847886"   ><img title='Canadians celebrate during the medal ceremony' height='84' alt='Natalie Wilkie, Emily Young, Chris Klebl and Mark Arendz of Canada celebrate during the medal ceremony for the 4x2.5km mixed relay of cross-country skiing at the 2018 Winter Paralympics in Pyeongchang, South Korea, Sunday, March 18, 2018. (AP Photo/Lee Jin-man)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3847887.1521374906!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/canadian-paralympic-team-picked-up-olympic-baton-capturing-record-28-medals-1.3847886"   >Canadian Paralympic team picked up Olympic baton, capturing record 28 medals</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/hamelin-wins-1-000-metres-for-second-gold-medal-at-short-track-worlds-1.3848160"  title="Hamelin wins 1,000-metres for second gold medal at short-track worlds" >Hamelin wins 1,000-metres for second gold medal at short-track worlds</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/raptors-left-fuming-after-loss-to-oklahoma-city-ends-record-tying-run-of-wins-1.3848149"  title="Raptors left fuming after loss to Oklahoma City ends record-tying run of wins" >Raptors left fuming after loss to Oklahoma City ends record-tying run of wins</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/global-vanilla-prices-squeeze-margins-for-ice-cream-cupcake-makers-1.3848392"   ><img title='Vanilla' height='84' alt='Prepare to shell out a little more for the sweet treats of spring and summer as a global surge in the price of vanilla makes its impact at some small-batch ice cream shops and neighbourhood bakeries. A baker at Dlish Cupcakes, a bakery that uses vanilla every day, prepares the day&#39;s first batch in Toronto on Saturday, March 17, 2018. (THE CANADIAN PRESS/Chris Donovan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3848396.1521420468!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/global-vanilla-prices-squeeze-margins-for-ice-cream-cupcake-makers-1.3848392"   >Global vanilla prices squeeze margins for ice cream, cupcake makers</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/i-just-feel-joy-woman-with-terminal-cancer-returns-to-her-passion-on-stage-1.3848328"  title="'I just feel joy': Woman with terminal cancer returns to her passion on stage" >'I just feel joy': Woman with terminal cancer returns to her passion on stage</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/steak-producer-sets-off-tempest-with-racy-man-s-day-marketing-campaign-1.3845673"  title="Steak producer sets off tempest with racy 'man's day' marketing campaign" >Steak producer sets off tempest with racy 'man's day' marketing campaign</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3847304"   ><div class='vid'>false</div><img title='Miami emergency workers say all victims recovered' height='84' alt='Miami emergency workers say all victims recovered' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3848092.1521404260!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3847304"   >Miami emergency workers say bodies of all victims recovered</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3848073"  title="Trump consultants accused of exploiting private data" >Trump consultants accused of exploiting private data</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3847937"  title="Canada's Paralympians boast best-ever Winter Games" >Canada's Paralympians boast best-ever Winter Games</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/st-patrick-s-day-marked-with-parades-and-irish-customs-1.3847373"   ><div class='gal'>&nbsp;</div><img title='COVER.jpg' height='84' alt='People line the streets of Norfolk, Va., Ocean View community to watch the 51st annual Ocean View St. Patrick&#39;s Day Parade on Saturday, March 17, 2018. (Stephen M. Katz/The Virginian-Pilot via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3847611.1521327216!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/st-patrick-s-day-marked-with-parades-and-irish-customs-1.3847373"   >St. Patrick's Day marked with parades and Irish customs</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/meghan-markle-over-the-years-1.3840774"  title="Meghan Markle over the years" >Meghan Markle over the years</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/seven-years-of-civil-war-in-syria-1.3844125"  title="Seven years of civil war in Syria" >Seven years of civil war in Syria</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="https://ottawa.ctvnews.ca/about/advertising"  title="Advertise on CTV" >Advertise on CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1591114170" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1591114170" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1591114170').hide();
					$('#divLogOut-7_489985_1423585512_1591114170').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1591114170').show();
					$('#divLogOut-7_489985_1423585512_1591114170').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3848510&amp;d=/2.628/2.629/2.627' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.627';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Ottawa",
						"story",
						"www",
						"Ottawa",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Ottawa Police enforcement blitz this week");
                                    });
      </script>
       </body>
</html>