
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="248449485195477"/>
    
        <meta property="fb:pages" content="104498302997378"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Paul Anka reflects on Ottawa, CFRA, and stardom on CFRA's 75th anniversary  | CTV News</title>
    
    

    
        <meta name="description" content="Canadian singer-songwriter Paul Anka, an Ottawa native, is one of the most famous people to grace CFRA's airwaves. He spoke with CFRA's Bill Carroll about his memories of growing up in Ottawa, listening to CFRA, and about where his music career took him over the years."/>
    
    <link rel="canonical" href="https://ottawa.ctvnews.ca/cfra-75-paul-anka-reflects-on-ottawa-cfra-and-stardom-1.5885002"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/ottawa/2022/5/3/1_5885002.amp.html"/>

    <meta itemprop="name" content="CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom"/>
    <meta itemprop="description" content="Canadian singer-songwriter Paul Anka, an Ottawa native, is one of the most famous people to grace CFRA's airwaves. He spoke with CFRA's Bill Carroll about his memories of growing up in Ottawa, listening to CFRA, and about where his music career took him over the years."/>
    <meta itemprop="url" content="https://ottawa.ctvnews.ca/cfra-75-paul-anka-reflects-on-ottawa-cfra-and-stardom-1.5885002"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/2/paul-anka-1-5885003-1651513215586.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/2/paul-anka-1-5885003-1651513215586.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom"/>
    <meta property="og:description" content="Canadian singer-songwriter Paul Anka, an Ottawa native, is one of the most famous people to grace CFRA's airwaves. He spoke with CFRA's Bill Carroll about his memories of growing up in Ottawa, listening to CFRA, and about where his music career took him over the years."/>
    <meta property="og:url" content="https://ottawa.ctvnews.ca/cfra-75-paul-anka-reflects-on-ottawa-cfra-and-stardom-1.5885002"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/2/paul-anka-1-5885003-1651513215586.png"/>
    <meta property="og:site_name" content="Ottawa"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom"/>
    <meta name="twitter:url" content="https://ottawa.ctvnews.ca/cfra-75-paul-anka-reflects-on-ottawa-cfra-and-stardom-1.5885002"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Canadian singer-songwriter Paul Anka, an Ottawa native, is one of the most famous people to grace CFRA's airwaves. He spoke with CFRA's Bill Carroll about his memories of growing up in Ottawa, listening to CFRA, and about where his music career took him over the years."/>
    <meta name="twitter:site" content="@ctvottawa"/>
    <meta name="twitter:creator" content="@ctvottawa"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/2/paul-anka-1-5885003-1651513215586.png"/>

    <meta itemprop="headline" content="CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom"/>
    <meta itemprop="datePublished" content="2022-05-03T09:00:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-05-03T09:00:00.000-04:00"/>
    <meta property="article:published_time" content="2022-05-03T09:00:00.000-04:00"/>
    <meta property="article:section" content="Ottawa"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom",
    "description": "Canadian singer-songwriter Paul Anka, an Ottawa native, is one of the most famous people to grace CFRA's airwaves. He spoke with CFRA's Bill Carroll about his memories of growing up in Ottawa, listening to CFRA, and about where his music career took him over the years.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Ted Raymond","sameAs":"https://ottawa.ctvnews.ca/ted-raymond-1.4800227"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/2/paul-anka-1-5885003-1651513215586.png",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://ottawa.ctvnews.ca/cfra-75-paul-anka-reflects-on-ottawa-cfra-and-stardom-1.5885002",
    "datePublished": "2022-05-03T09:00:00.000-04:00",
    "dateModified": "2022-05-03T09:00:00.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom";
              articleDetails = {
                "author": "Ted Raymond",
                "title": articleTitle,
                "id": "1.5885002"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "ottawa",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/ottawa/2022/5/2/cfra-75--paul-anka-reflects-on-ottawa--cfra--and-stardom">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input id="search_bar_7_137" placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-header__local--city__link">OTTAWA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input id="search_bar_7_137" placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/news/latest-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/freedom-convoy-2022" title="Rolling Thunder" aria-label="Rolling Thunder">Rolling Thunder</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/recipes" title="Recipes" aria-label="Recipes">Recipes</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pop-quiz" title="Pop Quiz" aria-label="Pop Quiz">Pop Quiz</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/weekenders" title="Weekenders" aria-label="Weekenders">Weekenders</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Around the Region</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/kingston" title="Kingston News" aria-label="Kingston News">Kingston News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/brockville" title="Brockville News" aria-label="Brockville News">Brockville News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pembroke" title="Pembroke News" aria-label="Pembroke News">Pembroke News</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164511" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164619" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?playlistId=1.5633150" title="The Questions with Dean Brown" aria-label="The Questions with Dean Brown">The Questions with Dean Brown</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3908608" title="Marnie&#39;s Market Updates" aria-label="Marnie&#39;s Market Updates">Marnie's Market Updates</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1996889" title="Regional Contact" aria-label="Regional Contact">Regional Contact</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164588" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3523119" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164587" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1905877" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about/bios" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVNewsOttawa" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVOttawa" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvottawa/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.tiktok.com/@ctvnewsottawa" title="TikTok" aria-label="TikTok">TikTok</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-ottawa-banners-1.5084367" public-url="https://ottawa.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://ottawa.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Ottawa</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/ottawa/2022/5/2/cfra-75--paul-anka-reflects-on-ottawa--cfra--and-stardom/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1651513215586/paul-anka-1-5885003.png" data-asset="/content/dam/ctvnews/en/images/2022/5/2/paul-anka-1-5885003-1651513215586.png" data-asset-id="620639ea-0f92-4544-91f9-8ff1e0bb4dcc" data-title="Paul Anka" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/5/2/paul-anka-1-5885003-1651513215586.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Singer Paul Anka is pictured in a Toronto hotel room as he promotes his book &#34;My Way&#34; on Tuesday April 16, 2013. (Chris Young/THE CANADIAN PRESS) " title="Paul Anka"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Singer Paul Anka is pictured in a Toronto hotel room as he promotes his book &#34;My Way&#34; on Tuesday April 16, 2013. (Chris Young/THE CANADIAN PRESS) </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/4/20/ted-raymond--ctv-news-ottawa-1-5395023.jpg&#34;,&#34;firstName&#34;:&#34;Ted&#34;,&#34;lastName&#34;:&#34;Raymond&#34;,&#34;bioUrl&#34;:&#34;https://ottawa.ctvnews.ca/ted-raymond-1.4800227&#34;,&#34;polopolyID&#34;:&#34;1.4800227&#34;,&#34;jobTitle&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="May 3, 2022 9:00 a.m. EST" fallback-updated-date="May 3, 2022 9:00 a.m. EST" published-date="Tue May 03 09:00:00 EDT 2022" updated-date="Tue May 03 09:00:00 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p> Canadian singer-songwriter Paul Anka, an Ottawa native, is one of the most famous people to grace CFRA's airwaves, and his career started when he was just a teenager.</p> <p> Anka's hit ‘Diana,’ recorded when he was 15 years old, rocketed to the top of the charts in Canada, the U.S. and around the world, and CFRA was there.</p> <p> Anka, now 80, spoke with CFRA's Bill Carroll about his memories of growing up in Ottawa, listening to CFRA, and about where his music career took him over the years.</p> <p> This interview has been edited for length and clarity.</p> <p> <strong>Bill Carroll: </strong>Where to start with Paul Anka and your long career? It's the 75th anniversary of CFRA. I thought I'd ask you if you have any memories of your teenage years in Ottawa? I just want to know what this city was like in the '50s. Was it all greased hair and cars with big wings on them and convertibles and people singing doo-wop music? What's your memory of Ottawa back then like?</p> <p> <strong>Paul Anka:</strong> It was partially that, knowing that the influence of the music and everything came from the United States at that point, back in the '50s. We were in the shadow of the big elephant of the U.S. and the music that I was listening to came from about three different areas: east coast New York, maybe a little from the south and certainly Los Angeles.</p> <p> Ottawa itself was a small town, a couple-hundred thousand people. Very cool growing up. A lot of memories of being under snow for a large amount of the time. The music influence was CFRA and then there was another station, I forget the name of it, but my friend was Gord Atkinson—who later became a friend, but who I listened to a great deal—and the memories were very cool.</p> <p> It was growing up in a very structured environment. I tried to excel in all of that as a young kid, going to school. I remember I wanted to be a writer. I won some awards for my short stories, took a lot of typing lessons, shorthand, which I hated, so they put me into music.</p> <p> The environment in Ottawa was small-town kind of attitude, very provincial, but nice people, good friends, and in the midst of it, I was trying to get a career out. I remember going down to CFRA and making some of my first demos back then, tapes of songs I started to write. Then I got a lot of local support when I had a group called Bobby Soxers, which Gord Atkinson started to support me on.</p> <p> <img src="/content/dam/ctvnews/en/images/2021/4/26/gord-atkinson-paul-anka-1-5402998-1651516856130.jpeg" alt=""><span>Gord Atkinson, left, and Paul Anka in 1957, with Anka's record 'Diana'. (Photo courtesy of Peter Atkinson)</span></p> <p> And the town was a friendly town. I always liked to get back to Ottawa because the sense of family and the sense of closeness was very, very cool.</p> <p> The doo-wop music, there was touches of it. The Canadian vocal groups kind of dominated. They would copy all of the Black experience, which prevailed back then as it does today. All the music we listen to, all the culture-driven music, has been the Black experience and Ottawa got the fringes of that and that's how I got turned onto it all, by listening and buying records, et cetera, going to school dances and hanging out and just doing things that you do in a very small town.</p> <p> <strong>BC: </strong>We still both grew up in the era where radio was huge. It’s hard to explain to a kid today who has social media and so many streaming services how much gathering around the radio and listening to the radio was such a big deal. Those radio announcers were big stars then.</p> <p> <strong>PA:</strong> When you look at the complexion of the music industry back then, it was in its infancy stage, but it was all driven by radio. It was Alan Freed in New York, it was a guy in Chicago, there was a guy in L.A., and these guys could break a record in about three days until Dick Clark came along and television started to evolve.</p> <p> But radio is what you listened to from your car all day long and we had a few guys that were top personalities, which Gord Atkinson was, but once you got down to the United States, you realized these DJs were it. You had get pretty friendly with them and they broke your records. It was a music industry unlike today, where it's drastically changed—you know, the streaming and there's different dynamics now that are really creating what we're hearing today. Back then, it was go in, make it, put it on an acetate and the DJ would break it for you, if you had the possibility of being an artist.</p> <p> <strong>BC: </strong>I used to get so excited when those weekly charts came out. CFRA did it, CHUM in Toronto did it. It was so exciting to see where your favourite song was on the Top 40.</p> <p> <img src="/content/dam/ctvnews/en/images/2022/5/2/cfra-chart-1-5885036-1651514908926.png" alt=""><span>A CFRA top 30 chart for Sept. 6, 1969. </span></p> <p> <strong>PA:</strong> Well, that's how it evolved. From that, trade papers, but you're absolutely right. Every station had a lot of power and they would issue these Top 10 lists. I just wanted to get out of there to make a break. I knew I had to leave because Ottawa and even Canada, even if there was a trifle of a music industry, it was really dictated by what was down south. Once I got to New York, got lucky, and got my break, then I saw the full picture of what was going on. Radio was it.</p> <p> <strong>BC:</strong> Did you listen to late-night radio? When the sun goes down, AM radio travels farther. Did you tune in to Boston and New York and try to hear what was going on from Ottawa?</p> <p> <strong>PA:</strong> I tried to. I could pick up a DJ out of Buffalo by the name of ‘Hound Dog.’ His name was George Lorenz. I tried to pick up a lot of radio. Radio was it. Radio was just what it was. That's where you got the full stroke of everything.</p> <p> <strong>BC: </strong>Which radio station to you first remember hearing a Paul Anka song?</p> <p> <strong>PA:</strong> Wow. I think the first time, I was in New York, recorded in May, the song came out, and I think it was on WINS Radio, WINS in New York. Then I came back to Canada and then I heard it on one of the Ottawa stations. I could very well have been Gord Atkinson because he was out front and centre then at that point. I know it was WINS Radio in New York and maybe CFRA when I got home. It was CKOY and CFRA, the two stations that I listened to in Ottawa.</p> <p> <strong>BC: </strong>Did you ever get that experience to come home to Ottawa and be a star back then or did that happen years later?</p> <p> <strong>PA:</strong> No, that happened pretty quickly. I think within the first six months. You have to realize, when you'd record in the '50s, unlike today—I defy anyone to tell me what the hits are; it's just so eclectic and so different and nobody knows anything that’s going on, other than the obvious artists—but back then, it was immediate. You felt that stardom, if you will. I'm against all the images of idols and that stuff, but I knew right away my life had changed. The impact, I felt within three weeks because ‘Diana’ just flew; it was number one everywhere. When I got home, it was the parade and all the attention and all that stuff was just levied on me. The clarity of it back then was right in your face. I knew my life had changed. You had to stay cool.</p> <p> It's really hard to explain it to a lot of young artists that I work with. They have no idea what it was like back then or what that journey was. Most artists from back then, or even today, they're not born sophisticated. Most successful people in this county aren't. They get lucky with something and they have all this success they have to deal with, like I did in the '50s, and you're crawling along this journey, trying to keep yourself straight and deal with it because there's nothing like the impact of the celebrity dynamic that can just turn your head around.</p> <p> <strong>BC: </strong>You did all of that without the help of Canadian content regulations, right? You were on your own.</p> <p> <strong>PA:</strong> Yeah, that's right. I just keep on keepin' on. Every decade I've had some kind of success, right up to ‘Rock Swings’ and all the Michael Jackson stuff. It was just, you know, writing and continuing to look forward, as opposed to behind me.</p> <p> Right now, I'm in the middle of a documentary and I have a new album coming out. The documentary is quite intensive and got a lot of content to it and that's going to tell the whole story. I'm in the middle of tours and albums and that stuff, so I'm still doing what I did years ago, but it's selective, the way I want it and how I want it, as opposed to being told what I had to do back then.</p> <p> The ‘Having My Baby’ period was, I guess, my next evolution after ‘She's a Lady’ for Tom Jones and ‘My Way’ and all that stuff. So, I said, ‘I'd better sit down and write something for myself.’ That was an interesting period, the '70s. Of course, from the '80s and '90s, as soon as rap hit, all the urban everything, all the great rock bands that I loved, they disappeared, so we no longer have really what we had back then.</p> <p> But it's been great. I'm playing with the house's money. I'm still doing what I love and still my number one occupation in this crazy world is my health. As long as I keep that going, I'm going to do my tours in June, go to Europe in July, and I'll be up in Canada in I think October-November. I get back to Canada. I make sure I get back.</p> <p> <strong>BC: </strong>Can I ask you one last thing before you go? You wrote the lyrics to 'My Way' and when I think about the number of times I've heard that played at people's funerals, you obviously touched a nerve about how people want to live their life. You were a very young man when you wrote that song, so you had a lot of insight that's touched people as a way to define their entire life. So, I just wanted to ask you where those lyrics came from at that time. You captured something so important. Were you already aware that that's what life was going to be about for you?</p> <p> <strong>PA:</strong> Well, I was 26. You have to realize I started in that industry when I was 15. I was the youngest to land in Vegas, to be successful. The meaning of that and the point of that is I was around a lot of people twice my age. I was around the entertainment capital of the world, which I guess it's become again. I was with a lot of really intelligent people. I think I had my finger on the pulse. I was learning what my trade was about around, you know, Mafia people, the Rat Pack, Sinatra. I read a lot. I graduated high school, but my whole thing was to educate myself. So, I was always on somewhat of the pulse of what was happening, but being around Sinatra, and Sammy Davis and Dean Martin, but mostly Sammy and Frank, I really had an insight into what was happening and the whole evolution of ego and narcissism. Even though it isn't what it is today, you could sense it. And then, the honesty of people who were trying to survive, who were doing things their way, the motivating factor to me was always the instrument of what was going to happen with my music. I was really motivated by all the time I spent with Sinatra. He would constantly give me a lot of input about things. I, like many others, was very impressed with him and I was the only one that was the writer, so I was constantly writing, even when days were lean.</p> <p> But one day in Florida he had told me at dinner that he was quitting show business and no longer wanted to partake in what was happening. Rat Pack was over and he just said, ‘I'm out of here and you never wrote me a song,’ and I was always very intimidated because I knew he hated pop music. He was more into the American standards, which he established. So I just took away from that dinner that he was going to record with my producer Don Costa—one of the great albums called ‘Sinatra and Strings’—and I just went away from it, went back to New York where I was living, and saying, ‘God, this guy ain't going to be around anymore. One more album and that's it. This is my shot.’</p> <p> I watched him do things his way. I was always around people that were that ‘A’ personality that were doing things their way and I was in touch with a lot of people who I felt were surviving and doing it their way, so it all kind of manifested itself.</p> <p> I just started writing: what would Sinatra write if he were writing these words?</p> <p> <img src="/content/dam/ctvnews/en/images/2022/5/2/frank-sinatra-1974-1-5885056-1651516306647.png" alt=""><span>This April 9, 1974 file photo shows Frank Sinatra performing at the Nassau Veterans Memorial Coliseum, in Uniondale, NY. (Richard Drew, File/AP Photo) </span></p> <p> I think the whole writing process, people have to understand, I think it's a gift. I think it's spiritual, in some cases, because sometimes I don't know where it's coming from. I feel it going through me, but I have to feel there's something larger going on because when these ideas come to you, you're saying ‘this is it.’ To tell you exactly where it came from, I can't, but I can tell you the inspiration of knowing that this was my last shot. That really motivated me. Within five hours, I had it done and I called him in Las Vegas, Nevada, where he was working, and I said, ‘Sir, I've got something I think you'll like.’ He said, ‘Bring it out.’ Next night, I'm in his dressing room playing it and I could tell by his reaction that he liked it. Two or three months later, I got the phone call from the record studio in Los Angeles and they said ‘Frank Sinatra calling from studio A,’ or whatever. He said, ‘Kid, listen to this.’ And he played ‘My Way’ for the first time over the phone while I'm in my apartment in New York and I started to cry.</p> <p> Right there, everything kind of changed for me. Even though I had what I felt was evolving content in the way I was writing and learning my craft from the early '60s, I'd never quite written anything like that. Everything I'd sensed, being on the pulse of what was going on, not any different from ‘Having My Baby,’ I said, ‘Wow, this is a moment for me and I've got something very special.’</p> <p> And, yeah, it's evolved. It has meaning for a lot of people. I guess what the proper assessment of it is, what it means, or how accurate, that's kind of up to the individual, I guess. That good friend of mine, Warren Buffett, he and I go sing ‘My Way’ at certain private parties and for special people and it's gotten to the point where he's going to have it played at his funeral. I said, ‘Warren, you should sing it.’ And I took him into a studio with an orchestra and he's singing ‘My Way’ and it's sitting right there with him and he plays it every day, and it means a lot to him. He's certainly done it his way. The fact that it's moved a lot of people, who am I to judge what that is? I think all of us in today's society and where we are at, it's healthy but it's unhealthy. I think the malignant narcissist in our society today is not helping things and I guess ‘My Way’ isn't helping it either (laughs) if they embrace it…</p> <p> <strong>BC:</strong> I just love that you started listening to CFRA 75 years ago and you were responsible for a lot of airtime being filled by a lot of great songs, so thank you.</p> <p> <strong>PA:</strong> Well, they were responsible for getting all of my songs out there, so I guess it's a two-way street, isn't it?</p> <p> All my love and thoughts to everyone in Ottawa. Hope to get up there one day but, until then, you've still got a place in my heart because it all started there. Still Canadian and it's kind of an important vibe in my body and love to all of you.&nbsp;</p>
</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/4/26/gord-atkinson-paul-anka-1-5402998-1651516856130.jpeg&#34;,&#34;description&#34;:&#34;Gord Atkinson, left, and Paul Anka in 1957, with Anka&#39;s record &#39;Diana&#39;. (Photo courtesy of Peter Atkinson)&#34;},{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/2/cfra-chart-1-5885036-1651514908926.png&#34;,&#34;description&#34;:&#34;A CFRA top 30 chart for Sept. 6, 1969. &#34;},{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/2/frank-sinatra-1974-1-5885056-1651516306647.png&#34;,&#34;description&#34;:&#34;This April 9, 1974 file photo shows Frank Sinatra performing at the Nassau Veterans Memorial Coliseum, in Uniondale, NY. (Richard Drew, File/AP Photo) &#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/general-feedback-1.3476495&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;CFRA celebrating 75th anniversary with special programming&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/cfra-celebrating-75th-anniversary-with-special-programming-1.5884526&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Legendary Ottawa radio broadcaster Gord Atkinson dies at 94&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/legendary-ottawa-radio-broadcaster-gord-atkinson-dies-at-94-1.5402971&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Peaceful Rolling Thunder leaves Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2433301&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885495.1651530330!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;No repeat of the troubles from the \u0027Freedom Convoy\u0027 occupation as the motorcycles leave town.  CTV\u0027s Jeremie Charron reports.&#34;},{&#34;videoTitle&#34;:&#34;Four cadets killed in Kingston, Ont. incident&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2432086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882304.1651263594!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four cadets at the Royal Military College in Kingston, Ont. have been killed in a incident involving a motor vehicle.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Buck-a-ride\u0027 promise on campaign trail&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2433297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885481.1651530178!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario Liberals pledge inexpensive transit for riders. The NDP and Conservatives respond. CTV\u0027s Stefan Keyes reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at Six for Monday, May 2, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2429053&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at Six&#34;},{&#34;videoTitle&#34;:&#34;Race for Ottawa Council begins&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2433300&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885491.1651530257!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Katie Griffin reports on the first day of nominations, as former Mayor Bob Chiarelli seeks his old job back.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Make kids count\u0027 in Ontario Election&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2433316&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885517.1651530692!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Children\u0027s Health Coalition urges Ontario political parties to make kids a priority in the campaign.&#34;},{&#34;videoTitle&#34;:&#34;Four cadets dead at RMC Kingston&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2432181&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882573.1651271574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Investigation underway after four cadets were found dead overnight at the Royal Military College. CTV\u0027s Kimberley Johnson reports.&#34;},{&#34;videoTitle&#34;:&#34;Friends mourning death of cadets in Kingston&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2433336&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885620.1651533353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A friend of one of the four cadets killed in a crash at the Royal Military College in Kingston, Ont. says he is still in shock.&#34;},{&#34;videoTitle&#34;:&#34;CFRA celebrates 75th anniversary&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2433325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885568.1651532033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Patricia Boal speaks to Newstalk 580 CFRA\u0027s Bill Carroll about the history of Ottawa\u0027s beloved radio station.&#34;},{&#34;videoTitle&#34;:&#34;Kingston mourns death of four cadets&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2432532&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5883435.1651358767!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Flowers dropped off at RMC gate after four cadets died early Friday. CTV\u0027s Kimberley Johnson reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at 11:30 for Monday, May 2, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2429055&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Store serves newcomers from Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2433337&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885593.1651532464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;\u0027Maidan Market\u0027 helps families fleeing the war in Ukraine. CTV\u0027s Peter Szperling reports.&#34;},{&#34;videoTitle&#34;:&#34;Fatal incident at Royal Military College&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2431951&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5881941.1651250865!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Military members were involved in a fatal incident at Royal Military College in Kingston, Ont. CTV’s Kimberley Johnson reports.&#34;},{&#34;videoTitle&#34;:&#34;Update on fatal RMC crash&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2432255&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882771.1651277003!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four cadets at the Royal Military College in Kingston, Ont. have been killed in a incident involving a motor vehicle.&#34;},{&#34;videoTitle&#34;:&#34;Why you should file your taxes on time&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2433345&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885634.1651533636!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Getting refunds sooner, preventing interruptions to credits and benefits and avoiding penalties are among the reasons to file taxes on time.&#34;},{&#34;videoTitle&#34;:&#34;Princess Charlotte turns 7&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2432905&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884547.1651499203!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Duke and Duchess of Cambridge shared new photos of the princess, who turned 7 on May 2.&#34;},{&#34;videoTitle&#34;:&#34;Paying respects to Habs legend Guy Lafleur&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2433012&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884833.1651508714!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;People lined up for hours to pay their respects to Habs legend Guy Lafleur Monday ahead of the funeral on Tuesday.&#34;},{&#34;videoTitle&#34;:&#34;Guy Lafleur honoured by Quebec Ramparts&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2427387&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872071.1650642221!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Habs legend Guy Lafleur was honoured by the Quebec Ramparts where he played for two years leading the QMJHL team to a Memorial Cup&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at Six for Sunday, May 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2425200&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884168.1651448914!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at Six&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Funeral for Guy Lafleur in Montreal&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d1930095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884664.1651502763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A national funeral will be held for the Montreal Canadiens great, who died April 22 at age 70 of lung cancer. LIVE @ 10 a.m. EDT.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 09:00:00 EDT 2022" data-published-date=" Mon May 02 14:40:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 09:00:00 EDT 2022" data-published-date=" Mon May 02 14:40:49 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/cfra-75-paul-anka-reflects-on-ottawa-cfra-and-stardom-1.5885002" title="CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom" class="c-list__item__link">
                        CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/cfra-75-paul-anka-reflects-on-ottawa-cfra-and-stardom-1.5885002" title="CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885003.1651513170!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885003.1651513170!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885003.1651513170!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885003.1651513170!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885003.1651513170!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885003.1651513170!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885003.1651513170!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885003.1651513170!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Singer Paul Anka is pictured in a Toronto hotel room as he promotes his book &#34;My Way&#34; on Tuesday April 16, 2013. (Chris Young/THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What to know about the stunning apparent Roe v. Wade draft opinion leak" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 08:42:10 EDT 2022" data-published-date=" Tue May 03 04:54:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What to know about the stunning apparent Roe v. Wade draft opinion leak" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 08:42:10 EDT 2022" data-published-date=" Tue May 03 04:54:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/what-to-know-about-the-stunning-apparent-roe-v-wade-draft-opinion-leak-1.5886007" title="What to know about the stunning apparent Roe v. Wade draft opinion leak" class="c-list__item__link">
                        What to know about the stunning apparent Roe v. Wade draft opinion leak
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/world/what-to-know-about-the-stunning-apparent-roe-v-wade-draft-opinion-leak-1.5886007" title="What to know about the stunning apparent Roe v. Wade draft opinion leak" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A crowd of protesters gather outside the U.S. Supreme Court, early May 3, 2022 in Washington. (AP Photo/Alex Brandon)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_CFRA celebrating 75th anniversary with special programming" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 10:13:05 EDT 2022" data-published-date=" Mon May 02 10:13:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_CFRA celebrating 75th anniversary with special programming" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 10:13:05 EDT 2022" data-published-date=" Mon May 02 10:13:05 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/cfra-celebrating-75th-anniversary-with-special-programming-1.5884526" title="CFRA celebrating 75th anniversary with special programming" class="c-list__item__link">
                        CFRA celebrating 75th anniversary with special programming
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/cfra-celebrating-75th-anniversary-with-special-programming-1.5884526" title="CFRA celebrating 75th anniversary with special programming" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5884527.1651528864!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5884527.1651528864!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5884527.1651528864!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5884527.1651528864!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5884527.1651528864!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5884527.1651528864!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5884527.1651528864!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5884527.1651528864!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW THIS MORNING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW THIS MORNING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/lansdowne-2-0-should-be-election-issue-menard-1.5885782" title="&#39;Lansdowne 2.0&#39; should be election issue: Menard" class="c-list__item__link">
                        &#39;Lansdowne 2.0&#39; should be election issue: Menard
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/lansdowne-2-0-should-be-election-issue-menard-1.5885782" title="&#39;Lansdowne 2.0&#39; should be election issue: Menard" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878427.1651162640!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878427.1651162640!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878427.1651162640!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878427.1651162640!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878427.1651162640!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878427.1651162640!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5878427.1651162640!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5878427.1651162640!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A rendering of the proposed redevelopment of Lansdowne Park, including new north side stands, a new event centre, and three residential towers. The project is projected to cost $330 million. (Ottawa Sports and Entertainment Group/Handout)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Biker protest cost up to $3M to police, sustainable solution needed: board chair" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 19:21:43 EDT 2022" data-published-date=" Mon May 02 16:06:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Biker protest cost up to $3M to police, sustainable solution needed: board chair" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 19:21:43 EDT 2022" data-published-date=" Mon May 02 16:06:30 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/biker-protest-cost-up-to-3m-to-police-sustainable-solution-needed-board-chair-1.5885211" title="Biker protest cost up to $3M to police, sustainable solution needed: board chair" class="c-list__item__link">
                        Biker protest cost up to $3M to police, sustainable solution needed: board chair
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/biker-protest-cost-up-to-3m-to-police-sustainable-solution-needed-board-chair-1.5885211" title="Biker protest cost up to $3M to police, sustainable solution needed: board chair" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885222.1651521723!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885222.1651521723!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885222.1651521723!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885222.1651521723!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885222.1651521723!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885222.1651521723!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885222.1651521723!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885222.1651521723!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Protesters cheer as motorcyclists pass by during a demonstration, part of a convoy-style protest participants are calling &#34;Rolling Thunder&#34;, in Ottawa, Saturday, April 30, 2022. (Sean Kilpatrick/THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Bob Chiarelli files nomination papers as Ottawa municipal election campaign begins" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 17:27:30 EDT 2022" data-published-date=" Sun May 01 15:51:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bob Chiarelli files nomination papers as Ottawa municipal election campaign begins" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 17:27:30 EDT 2022" data-published-date=" Sun May 01 15:51:15 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/bob-chiarelli-files-nomination-papers-as-ottawa-municipal-election-campaign-begins-1.5883961" title="Bob Chiarelli files nomination papers as Ottawa municipal election campaign begins" class="c-list__item__link">
                        Bob Chiarelli files nomination papers as Ottawa municipal election campaign begins
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/bob-chiarelli-files-nomination-papers-as-ottawa-municipal-election-campaign-begins-1.5883961" title="Bob Chiarelli files nomination papers as Ottawa municipal election campaign begins" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885353.1651526411!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885353.1651526411!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885353.1651526411!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885353.1651526411!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885353.1651526411!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885353.1651526411!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885353.1651526411!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885353.1651526411!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Bob Chiarelli, 80, during an interview with CTV News Ottawa after he kicked off his campaign for mayor by registering at the city&#39;s elections office Monday, May 2, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_One new COVID-19 death in Ottawa over the weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 14:42:31 EDT 2022" data-published-date=" Mon May 02 13:37:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_One new COVID-19 death in Ottawa over the weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 14:42:31 EDT 2022" data-published-date=" Mon May 02 13:37:27 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/one-new-covid-19-death-in-ottawa-over-the-weekend-1.5884971" title="One new COVID-19 death in Ottawa over the weekend" class="c-list__item__link">
                        One new COVID-19 death in Ottawa over the weekend
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/one-new-covid-19-death-in-ottawa-over-the-weekend-1.5884971" title="One new COVID-19 death in Ottawa over the weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Community hub and store for Ukrainian newcomers to Ottawa opens at Westgate mall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 19:15:10 EDT 2022" data-published-date=" Mon May 02 19:15:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Community hub and store for Ukrainian newcomers to Ottawa opens at Westgate mall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 19:15:10 EDT 2022" data-published-date=" Mon May 02 19:15:10 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/community-hub-and-store-for-ukrainian-newcomers-to-ottawa-opens-at-westgate-mall-1.5885598" title="Community hub and store for Ukrainian newcomers to Ottawa opens at Westgate mall" class="c-list__item__link">
                        Community hub and store for Ukrainian newcomers to Ottawa opens at Westgate mall
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/community-hub-and-store-for-ukrainian-newcomers-to-ottawa-opens-at-westgate-mall-1.5885598" title="Community hub and store for Ukrainian newcomers to Ottawa opens at Westgate mall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885602.1651532740!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885602.1651532740!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885602.1651532740!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885602.1651532740!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885602.1651532740!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885602.1651532740!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885602.1651532740!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885602.1651532740!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Maidan Market at the Westgate Shopping Centre. (Peter Szperling/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Honouring Guy Lafleur&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433590&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886192.1651583398!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Vanessa Lee joins us live from Montreal where Guy Lafleur\u0027s state funeral will be held today.&#34;},{&#34;videoTitle&#34;:&#34;Morning Sports Update: NHL Playoffs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433543&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886157.1651582134!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;TSN1200 Host Shawn Simpson joins us with the latest from the world of sports.&#34;},{&#34;videoTitle&#34;:&#34;Morning Rush: CFRA Celebrating 75 Years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433541&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886158.1651582169!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Morning Rush\u0027s Bill Carroll joins CTV Morning Live to chat about CFRA\u0027s 75th Anniversary.&#34;},{&#34;videoTitle&#34;:&#34;Calls to pause renovation plans&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433573&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886167.1651582810!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Shaun Vardon has more on the calls to pause Lansdowne 2.0 until after the municipal election.&#34;},{&#34;videoTitle&#34;:&#34;Morning Update: U.S. Looking To Overturn Roe V. Wade&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433537&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886154.1651582071!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Hosts Leslie Roberts and Rosey Edeh have your Tuesday morning headlines.&#34;},{&#34;videoTitle&#34;:&#34;Morning Weather: Cloudy With Showers Today&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433535&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886128.1651581253!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Host Rosey Edeh takes a look at your Tuesday morning forecast.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Buck-a-ride\u0027 promise on campaign trail&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885481.1651530178!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario Liberals pledge inexpensive transit for riders. The NDP and Conservatives respond. CTV\u0027s Stefan Keyes reports.&#34;},{&#34;videoTitle&#34;:&#34;Race for Ottawa Council begins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433300&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885491.1651530257!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Katie Griffin reports on the first day of nominations, as former Mayor Bob Chiarelli seeks his old job back.&#34;},{&#34;videoTitle&#34;:&#34;Peaceful Rolling Thunder leaves Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433301&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885495.1651530330!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;No repeat of the troubles from the \u0027Freedom Convoy\u0027 occupation as the motorcycles leave town.  CTV\u0027s Jeremie Charron reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Make kids count\u0027 in Ontario Election&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433316&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885517.1651530692!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Children\u0027s Health Coalition urges Ontario political parties to make kids a priority in the campaign.&#34;},{&#34;videoTitle&#34;:&#34;CFRA celebrates 75th anniversary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885568.1651532033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Patricia Boal speaks to Newstalk 580 CFRA\u0027s Bill Carroll about the history of Ottawa\u0027s beloved radio station.&#34;},{&#34;videoTitle&#34;:&#34;Store serves newcomers from Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433337&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885593.1651532464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;\u0027Maidan Market\u0027 helps families fleeing the war in Ukraine. CTV\u0027s Peter Szperling reports.&#34;},{&#34;videoTitle&#34;:&#34;Monday 6 p.m. weather update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433327&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885589.1651532417!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The full, local weather forecast from CTV Ottawa\u0027s 6 p.m. newscast on Monday, May 2 , 2022.&#34;},{&#34;videoTitle&#34;:&#34;LIVE @ 10 EDT: Funeral for NHL legend Guy Lafleur&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5871768&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884664.1651502763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What to know about the stunning apparent Roe v. Wade draft opinion leak" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 08:42:10 EDT 2022" data-published-date=" Tue May 03 04:54:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What to know about the stunning apparent Roe v. Wade draft opinion leak" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 08:42:10 EDT 2022" data-published-date=" Tue May 03 04:54:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/what-to-know-about-the-stunning-apparent-roe-v-wade-draft-opinion-leak-1.5886007" title="What to know about the stunning apparent Roe v. Wade draft opinion leak" class="c-list__item__link">
                        What to know about the stunning apparent Roe v. Wade draft opinion leak
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The U.S. Supreme Court appears to be on the cusp of ending its 49-year-old legal precedent that protects abortion rights nationwide if the majority signs on to a draft opinion obtained and published by Politico on Monday. The revelation of the draft opinion does not have an immediate effect on abortion access.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/what-to-know-about-the-stunning-apparent-roe-v-wade-draft-opinion-leak-1.5886007" title="What to know about the stunning apparent Roe v. Wade draft opinion leak" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5886009.1651567706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A crowd of protesters gather outside the U.S. Supreme Court, early May 3, 2022 in Washington. (AP Photo/Alex Brandon)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 08:42:10 EDT 2022" data-published-date="Tue May 03 04:54:39 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Roe v. Wade leak could deal major blow to U.S. Supreme Court, experts say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 08:37:06 EDT 2022" data-published-date=" Tue May 03 05:24:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Roe v. Wade leak could deal major blow to U.S. Supreme Court, experts say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 08:37:06 EDT 2022" data-published-date=" Tue May 03 05:24:22 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/roe-v-wade-leak-could-deal-major-blow-to-u-s-supreme-court-experts-say-1.5886010" title="Roe v. Wade leak could deal major blow to U.S. Supreme Court, experts say" class="c-list__item__link">
                        Roe v. Wade leak could deal major blow to U.S. Supreme Court, experts say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The leak of a U.S. Supreme Court draft opinion that would overturn the constitutional right to abortion is a major breach of confidentiality that has heightened the stakes in an already politically-charged case, experts say.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/roe-v-wade-leak-could-deal-major-blow-to-u-s-supreme-court-experts-say-1.5886010" title="Roe v. Wade leak could deal major blow to U.S. Supreme Court, experts say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 08:37:06 EDT 2022" data-published-date="Tue May 03 05:24:22 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/doug-ford-will-ask-to-dissolve-ontario-legislature-today-kickstarting-election-campaign-1.5886129" title="Doug Ford will ask to dissolve Ontario legislature today, kickstarting election campaign" class="c-list__item__link">
                        Doug Ford will ask to dissolve Ontario legislature today, kickstarting election campaign
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford is set to meet with Lieutenant Governor Elizabeth Dowdeswell today at 3 p.m. to officially start the provincial election period.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/doug-ford-will-ask-to-dissolve-ontario-legislature-today-kickstarting-election-campaign-1.5886129" title="Doug Ford will ask to dissolve Ontario legislature today, kickstarting election campaign" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 09:13:20 EDT 2022" data-published-date="Tue May 03 08:36:42 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Russia says Israel supports neo-Nazis in row over Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 05:37:07 EDT 2022" data-published-date=" Tue May 03 05:37:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Russia says Israel supports neo-Nazis in row over Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 05:37:07 EDT 2022" data-published-date=" Tue May 03 05:37:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/russia-says-israel-supports-neo-nazis-in-row-over-ukraine-1.5886017" title="Russia says Israel supports neo-Nazis in row over Ukraine" class="c-list__item__link">
                        Russia says Israel supports neo-Nazis in row over Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russia&#39;s foreign ministry accused Israel on Tuesday of supporting neo-Nazis in Ukraine, further escalating a row which began when Russian Foreign Minister Sergei Lavrov claimed Adolf Hitler had Jewish origins.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/russia-says-israel-supports-neo-nazis-in-row-over-ukraine-1.5886017" title="Russia says Israel supports neo-Nazis in row over Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 05:37:07 EDT 2022" data-published-date="Tue May 03 05:37:07 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_About 15K residential construction workers walk off the job in the GTA" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 13:26:31 EDT 2022" data-published-date=" Mon May 02 13:26:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_About 15K residential construction workers walk off the job in the GTA" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 13:26:31 EDT 2022" data-published-date=" Mon May 02 13:26:31 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/about-15k-residential-construction-workers-walk-off-the-job-in-the-gta-1.5884964" title="About 15K residential construction workers walk off the job in the GTA" class="c-list__item__link">
                        About 15K residential construction workers walk off the job in the GTA
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Approximately 15,000 construction workers have walked off the job, potentially impacting the delivery of residential projects across the Greater Toronto Area.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/about-15k-residential-construction-workers-walk-off-the-job-in-the-gta-1.5884964" title="About 15K residential construction workers walk off the job in the GTA" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 13:26:31 EDT 2022" data-published-date="Mon May 02 13:26:31 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ivanka Trump talked to Jan. 6 committee about what was happening inside White House that day: panel chairman" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 07:40:27 EDT 2022" data-published-date=" Tue May 03 07:40:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ivanka Trump talked to Jan. 6 committee about what was happening inside White House that day: panel chairman" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 07:40:27 EDT 2022" data-published-date=" Tue May 03 07:40:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ivanka-trump-talked-to-jan-6-committee-about-what-was-happening-inside-white-house-that-day-panel-chairman-1.5886063" title="Ivanka Trump talked to Jan. 6 committee about what was happening inside White House that day: panel chairman" class="c-list__item__link">
                        Ivanka Trump talked to Jan. 6 committee about what was happening inside White House that day: panel chairman
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Trump family&#39;s co-operation with the House select committee investigating the January 6, 2021, attack on the U.S. Capitol -- and Ivanka Trump&#39;s appearance in particular -- has proven useful in confirming other key testimony about the state of play inside the White House as well as then-President Donald Trump&#39;s state of mind that day.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ivanka-trump-talked-to-jan-6-committee-about-what-was-happening-inside-white-house-that-day-panel-chairman-1.5886063" title="Ivanka Trump talked to Jan. 6 committee about what was happening inside White House that day: panel chairman" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 07:40:27 EDT 2022" data-published-date="Tue May 03 07:40:27 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Met Gala: All the stars and their red carpet fashions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 08:37:19 EDT 2022" data-published-date=" Mon May 02 17:40:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Met Gala: All the stars and their red carpet fashions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 08:37:19 EDT 2022" data-published-date=" Mon May 02 17:40:02 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/met-gala-all-the-stars-and-their-red-carpet-fashions-1.5885388" title="Met Gala: All the stars and their red carpet fashions" class="c-list__item__link">
                        Met Gala: All the stars and their red carpet fashions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Kim Kardashian shut down the Met Gala red carpet Monday in one of Marilyn Monroe&#39;s most iconic dresses, a gold beaded body hugger Monroe wore when she sexily sang happy birthday to President John F. Kennedy 60 years ago.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/met-gala-all-the-stars-and-their-red-carpet-fashions-1.5885388" title="Met Gala: All the stars and their red carpet fashions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 08:37:19 EDT 2022" data-published-date="Mon May 02 17:40:02 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukrainian fighters: Russian forces storming Mariupol plant" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 09:16:33 EDT 2022" data-published-date=" Tue May 03 02:49:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukrainian fighters: Russian forces storming Mariupol plant" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 09:16:33 EDT 2022" data-published-date=" Tue May 03 02:49:59 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukrainian-fighters-russian-forces-storming-mariupol-plant-1.5885992" title="Ukrainian fighters: Russian forces storming Mariupol plant" class="c-list__item__link">
                        Ukrainian fighters: Russian forces storming Mariupol plant
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukrainian defenders of a steel plant in Mariupol say Russian forces have started to storm the the last pocket of resistance.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukrainian-fighters-russian-forces-storming-mariupol-plant-1.5885992" title="Ukrainian fighters: Russian forces storming Mariupol plant" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 09:16:33 EDT 2022" data-published-date="Tue May 03 02:49:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:13:58 EDT 2022" data-published-date=" Mon May 02 12:59:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:13:58 EDT 2022" data-published-date=" Mon May 02 12:59:24 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/chaotic-situation-at-toronto-pearson-as-travellers-wait-in-massive-security-lines-1.5884893" title="&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__link">
                        &#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People flying out of Toronto Pearson International Airport are being warned about delays getting through security as travellers wait in massive lines to get onto their flights.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/chaotic-situation-at-toronto-pearson-as-travellers-wait-in-massive-security-lines-1.5884893" title="&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:13:58 EDT 2022" data-published-date="Mon May 02 12:59:24 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/once-in-a-lifetime-rare-bird-seen-for-first-time-in-canada-in-thedford-ont-1.5885282&#34;,&#34;title&#34;:&#34;\u0027Once in a lifetime\u0027: Rare bird seen for first time in Canada in Thedford, Ont.&#34;,&#34;description&#34;:&#34;Over the past two days, hundreds of bird enthusiasts have flocked to a lagoon in Thedford, Ont. to catch a glimpse of a bird never before seen in Canada.&#34;,&#34;author&#34;:&#34;Brent Lale&#34;,&#34;creditLine&#34;:&#34;CTV News London Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885284.1651523917!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The marsh sandpiper differs from lesser yellowlegs in that it has a very pale head and neck, long thin bill, long green legs and white wedge up the back. (Source: Matt Parsons)&#34;,&#34;publishedDateTime&#34;:&#34;May 2, 2022, 4:51:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 2, 2022, 4:51:00 PM&#34;,&#34;guid&#34;:&#34;1_5885282&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-property-owners-face-52k-in-real-estate-fees-even-though-sale-never-happened-1.5884265&#34;,&#34;title&#34;:&#34;B.C. property owners face $52K in real estate fees even though sale never happened&#34;,&#34;description&#34;:&#34;A Metro Vancouver couple is left facing tens of thousands of dollars in real estate commission fees, even though the sale of their properties never actually went through.&#34;,&#34;author&#34;:&#34;Maria Weisgarber&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884748.1651505548!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;For Sale sign seen outside home. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;May 1, 2022, 10:16:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 2, 2022, 1:51:05 PM&#34;,&#34;guid&#34;:&#34;1_5884265&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-garage-with-rooftop-garden-inspires-unexpected-love-story-1.5883192&#34;,&#34;title&#34;:&#34;B.C. garage with rooftop garden inspires unexpected love story&#34;,&#34;description&#34;:&#34;Freida Eriksen will never forget when she was a child and started helping her parents transform their home into an international attraction that would change her life forever.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882961.1651285608!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 30, 2022, 12:54:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 30, 2022, 1:06:06 PM&#34;,&#34;guid&#34;:&#34;1_5883192&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/smoker-s-paradise-dilapidated-half-duplex-sells-quickly-after-brutally-honest-listing-goes-viral-1.5879537&#34;,&#34;title&#34;:&#34;\u0027Smoker\u0027s paradise\u0027: Dilapidated half-duplex sells quickly after brutally honest listing goes viral&#34;,&#34;description&#34;:&#34;The owners of a half-duplex listed for sale in the Halifax area say they\u0027re relieved it sold quickly, but were unprepared for a torrent of unwanted attention because of the online listing.&#34;,&#34;author&#34;:&#34;Bruce Frisko&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter and Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879555.1651109073!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A brutally honest real-estate listing minces no words, describing this home in Eastern Passage, N.S., as a \&#34;smoker’s paradise.\&#34; (Royal LePage)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 9:31:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 1, 2022, 11:25:38 AM&#34;,&#34;guid&#34;:&#34;1_5879537&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/grizzly-bears-emerge-after-longest-ever-hibernation-at-b-c-ski-resort-1.5881882&#34;,&#34;title&#34;:&#34;Grizzly bears emerge after longest-ever hibernation at B.C. ski resort&#34;,&#34;description&#34;:&#34;A pair of grizzly bears emerged following what was the longest-ever hibernation period at the British Columbia ski resort where they live.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5881883.1651249485!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Grouse Mountain grizzly bears Grinder and Coola are seen in a photo posted by the resort.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 29, 2022, 12:29:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 29, 2022, 12:29:20 PM&#34;,&#34;guid&#34;:&#34;1_5881882&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-great-to-see-her-succeed-mattea-roach-s-debate-coach-on-her-impressive-jeopardy-streak-1.5880220&#34;,&#34;title&#34;:&#34;\u0027It\u0027s great to see her succeed\u0027: Mattea Roach\u0027s debate coach on her impressive \u0027Jeopardy!\u0027 streak&#34;,&#34;description&#34;:&#34;Mattea Roach’s winning streak on “Jeopardy!” has garnered plenty of attention across the country and at home in Nova Scotia, including from her high school debate coach.&#34;,&#34;author&#34;:&#34;Alex MacIsaac&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5880228.1651163629!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Brian Casey. (Video Link/CTV Morning Live)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 28, 2022, 12:39:03 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 28, 2022, 12:55:27 PM&#34;,&#34;guid&#34;:&#34;1_5880220&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://www.ctvnews.ca/canada/quebec-sword-attack-accused-says-he-began-to-regret-mission-after-2nd-killing-1.5879662&#34;,&#34;title&#34;:&#34;Quebec sword attack accused says he began to regret \u0027mission\u0027 after 2nd killing&#34;,&#34;description&#34;:&#34;The man accused of murdering two people with a sword in Quebec City on Halloween night 2020 testified Wednesday that after the second killing, he began to have doubts about what he called his \u0027mission.\u0027&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879672.1651118573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Police cars block the front of the Quebec legislature, Nov. 1, 2020, in Quebec City. THE CANADIAN PRESS/Jacques Boissinot&#34;,&#34;publishedDateTime&#34;:&#34;Apr 28, 2022, 12:05:08 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 28, 2022, 12:05:20 AM&#34;,&#34;guid&#34;:&#34;1_5879662&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/the-culture-needs-to-change-victim-of-alleged-sexual-assault-by-military-major-calling-for-more-support-from-caf-1.5879285&#34;,&#34;title&#34;:&#34;\u0027The culture needs to change\u0027: Victim of alleged sexual assault by military major calling for more support from CAF&#34;,&#34;description&#34;:&#34;A woman who alleges she was sexually assaulted twice by a major with the Royal Canadian Air Force at 15 Wing Moose Jaw is calling on the military to provide more help and resources for alleged victims.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879295.1651099832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexis Grosjean-Gladstone is calling on the Canadian Armed Forces to provide more supports to victims of alleged incidents. (Gareth Dillistone/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 7:23:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 28, 2022, 8:56:49 PM&#34;,&#34;guid&#34;:&#34;1_5879285&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/car-stolen-from-an-ontario-street-tracked-to-nigeria-1.5877728&#34;,&#34;title&#34;:&#34;Car stolen from an Ontario street tracked to Nigeria&#34;,&#34;description&#34;:&#34;CTV News was able to find a vehicle stolen from an Ontario street more than six months earlier. It was sitting in a parking lot in a suburb of Lagos, Nigeria.&#34;,&#34;author&#34;:&#34;Jon Woodward&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878874.1651086705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A vehicle stolen from an Ontario street was tracked to a lot in Lagos, Nigeria.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 26, 2022, 9:35:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 27, 2022, 3:59:10 PM&#34;,&#34;articleLabel&#34;:&#34;INVESTIGATION&#34;,&#34;guid&#34;:&#34;1_5877728&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-police-not-using-thin-blue-line-patches-as-white-supremacist-symbol-chief-says-1.5878688&#34;,&#34;title&#34;:&#34;Vancouver police not using thin blue line patches as white supremacist symbol, chief says&#34;,&#34;description&#34;:&#34;The Vancouver Police Department has joined a growing list of law enforcement agencies grappling with how to address the use of thin blue line patches among members.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878974.1651090107!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A version of the thin blue line symbol is seen in an image provided by the Calgary Police Commission.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 1:57:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 27, 2022, 4:08:58 PM&#34;,&#34;guid&#34;:&#34;1_5878688&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/here-s-what-canada-s-average-home-price-can-buy-in-regina-1.5875647&#34;,&#34;title&#34;:&#34;Here\u0027s what Canada\u0027s average home price can buy in Regina&#34;,&#34;description&#34;:&#34;Here are five examples of what a Regina buyer can move into with a price tag around the national average.&#34;,&#34;author&#34;:&#34;Brendan Ellis&#34;,&#34;creditLine&#34;:&#34;CTVNewsRegina.ca Senior Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875821.1650928102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Regina home for sale located at 2544 Albert St. (Realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 25, 2022, 7:21:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 26, 2022, 8:00:00 AM&#34;,&#34;guid&#34;:&#34;1_5875647&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/windsor-couple-devastated-after-neighbour-files-bird-feeding-complaint-with-city-1.5877472&#34;,&#34;title&#34;:&#34;Windsor couple \u0027devastated\u0027 after neighbour files bird feeding complaint with city&#34;,&#34;description&#34;:&#34;A Windsor couple is upset after having to remove five bird feeders from their front yard or face penalty.&#34;,&#34;author&#34;:&#34;Chris Campbell&#34;,&#34;creditLine&#34;:&#34;CTV Windsor News Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877479.1651065121!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Robert and Dawna Lajoie with their bird feeders in Windsor, Ont. on Tuesday, April 26, 2022. (Chris Campbell/CTV Windsor)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 26, 2022, 6:50:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 27, 2022, 8:42:11 AM&#34;,&#34;guid&#34;:&#34;1_5877472&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ryerson-university-announces-its-new-name-1.5876887&#34;,&#34;title&#34;:&#34;Ryerson University announces its new name&#34;,&#34;description&#34;:&#34;Ryerson University has officially chosen a new name. Effective immediately, the institution will be called Toronto Metropolitan University.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5460393.1623109885!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 26, 2022, 1:22:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 26, 2022, 1:22:43 PM&#34;,&#34;guid&#34;:&#34;1_5876887&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-who-sold-used-car-warns-others-after-being-mailed-2-500-bill-1.5872366&#34;,&#34;title&#34;:&#34;Ontario man who sold used car warns others after being mailed $2,500 bill&#34;,&#34;description&#34;:&#34;An Ontario man who sold his used car earlier this year is warning other people about his situation after he received an unexpected letter in the mail months later saying he now owes $2,500.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872385.1650652706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A used car sale led to Toronto man Denys Radulescu getting a $2,500 bill. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 22, 2022, 2:48:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 22, 2022, 5:51:17 PM&#34;,&#34;guid&#34;:&#34;1_5872366&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-man-overcomes-addiction-homelessness-gives-back-with-little-barbershop-of-horrors-1.5873386&#34;,&#34;title&#34;:&#34;B.C. man overcomes addiction, homelessness, gives back with \u0027Little Barbershop of Horrors\u0027&#34;,&#34;description&#34;:&#34;It wouldn\u0027t be surprising for Daryl Bidner\u0027s regulars to walk into his one-room barbershop and notice the big screen TV on the wall (surrounded by drawings of classic tattoos) showing the 1986 movie \u0027Little Shop of Horrors.\u0027&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871533.1650596032!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 23, 2022, 12:04:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 23, 2022, 12:11:23 PM&#34;,&#34;guid&#34;:&#34;1_5873386&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/new-owners-of-300-pair-ski-fence-on-vancouver-island-carry-on-joyful-legacy-1.5873465&#34;,&#34;title&#34;:&#34;New owners of 300-pair ski fence on Vancouver Island carry on joyful legacy&#34;,&#34;description&#34;:&#34;When Jodi Allsopp and her husband first drove up to the wooded property they were hoping to buy, he felt like he\u0027d arrived home. She did not.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873158.1650680432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 23, 2022, 2:09:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 24, 2022, 12:08:55 PM&#34;,&#34;guid&#34;:&#34;1_5873465&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/national-conservation-group-launches-largest-single-private-project-in-northern-ontario-1.5872865&#34;,&#34;title&#34;:&#34;National conservation group launches largest single private project in northern Ontario&#34;,&#34;description&#34;:&#34;The Nature Conservancy of Canada has launched what it says is the largest single private conservation project in Canadian history.&#34;,&#34;author&#34;:&#34;Ian Campbell&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872876.1650668030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Nature Conservancy of Canada has launched what it says is the largest single private conservation project in Canadian history. The Boreal Wildlands project, located near Hearst, will see roughly 1,500 square kilometres protected, an area twice the size of Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 22, 2022, 6:56:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 22, 2022, 7:37:00 PM&#34;,&#34;guid&#34;:&#34;1_5872865&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/brit-stuck-in-canada-over-pr-card-kerfuffle-desperate-to-see-father-with-terminal-illness-1.5870114&#34;,&#34;title&#34;:&#34;Brit stuck in Canada over PR card kerfuffle desperate to see father with terminal illness&#34;,&#34;description&#34;:&#34;Shana Olie says she never thought she\u0027d be stuck in Canada, unable to see her gravely ill father in the U.K. -- not because of the pandemic, but due to administrative delays at Immigration, Refugees and Citizenship Canada.&#34;,&#34;author&#34;:&#34;Rachel Lau&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5870130.1650622910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Shana Olie (second from left) with her family. (Courtesy: Shana Olie)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 21, 2022, 9:22:02 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 21, 2022, 9:22:02 AM&#34;,&#34;guid&#34;:&#34;1_5870114&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/i-was-speechless-driver-going-to-pick-up-kid-from-school-stopped-in-vehicle-with-no-doors-seatbelts-1.5868930&#34;,&#34;title&#34;:&#34;\u0027I was speechless\u0027: Driver going to pick up kid from school stopped in vehicle with no doors, seatbelts&#34;,&#34;description&#34;:&#34;A driver left B.C. Mounties so speechless earlier this month, the police agency tweeted a photo of the vehicle with no comment.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5868938.1650478248!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;B.C. Highway Patrol said they pulled over the driver of this vehicle near Castlegar on April 14, 2022. (BC Highway Patrol/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 20, 2022, 2:12:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 20, 2022, 2:12:23 PM&#34;,&#34;guid&#34;:&#34;1_5868930&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/bike-rack-obscuring-licence-plate-nets-calgarian-162-fine-1.5867407&#34;,&#34;title&#34;:&#34;Bike rack obscuring licence plate nets Calgarian $162 fine&#34;,&#34;description&#34;:&#34;A bike rack on the back of his car cost a Calgary man $162 when he was stopped by police after returning from a cycling trip with his wife.&#34;,&#34;author&#34;:&#34;Kevin Green&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867417.1650396877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgarian Oscar Castellanos received a $162 ticket as his bike rack, without bikes attached, obscured his licence plate.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 3:35:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:40:25 PM&#34;,&#34;guid&#34;:&#34;1_5867407&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. man charged with murder in woman&#39;s death after turning himself in to RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 09:09:58 EDT 2022" data-published-date=" Tue May 03 09:09:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. man charged with murder in woman&#39;s death after turning himself in to RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 09:09:58 EDT 2022" data-published-date=" Tue May 03 09:09:43 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-man-charged-with-murder-in-woman-s-death-after-turning-himself-in-to-rcmp-1.5886181" title="N.S. man charged with murder in woman&#39;s death after turning himself in to RCMP" class="c-list__item__link">
                        N.S. man charged with murder in woman&#39;s death after turning himself in to RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 71-year-old man has been charged with murder after a 72-year-old woman was killed in Nova Scotia’s Annapolis Valley.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-man-charged-with-murder-in-woman-s-death-after-turning-himself-in-to-rcmp-1.5886181" title="N.S. man charged with murder in woman&#39;s death after turning himself in to RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Photo courtesy: RCMP"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 09:09:58 EDT 2022" data-published-date="Tue May 03 09:09:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Families of Nova Scotia shooting victims disappointed in inquiry&#39;s interim report" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:43:49 EDT 2022" data-published-date=" Mon May 02 20:43:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Families of Nova Scotia shooting victims disappointed in inquiry&#39;s interim report" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:43:49 EDT 2022" data-published-date=" Mon May 02 20:43:37 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/families-of-nova-scotia-shooting-victims-disappointed-in-inquiry-s-interim-report-1.5885764" title="Families of Nova Scotia shooting victims disappointed in inquiry&#39;s interim report" class="c-list__item__link">
                        Families of Nova Scotia shooting victims disappointed in inquiry&#39;s interim report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The joint provincial-federal commission examining Canada’s worst mass killing has completed its interim report as mandated, but its 171 pages contain little new information.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/families-of-nova-scotia-shooting-victims-disappointed-in-inquiry-s-interim-report-1.5885764" title="Families of Nova Scotia shooting victims disappointed in inquiry&#39;s interim report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:43:49 EDT 2022" data-published-date="Mon May 02 20:43:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nova Scotia&#39;s mass shooting inquiry will soon focus on killer&#39;s violent past: report" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:51:38 EDT 2022" data-published-date=" Mon May 02 21:51:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nova Scotia&#39;s mass shooting inquiry will soon focus on killer&#39;s violent past: report" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:51:38 EDT 2022" data-published-date=" Mon May 02 21:51:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/nova-scotia-s-mass-shooting-inquiry-will-soon-focus-on-killer-s-violent-past-report-1.5885876" title="Nova Scotia&#39;s mass shooting inquiry will soon focus on killer&#39;s violent past: report" class="c-list__item__link">
                        Nova Scotia&#39;s mass shooting inquiry will soon focus on killer&#39;s violent past: report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The inquiry investigating the 2020 mass shooting in Nova Scotia released an interim report Monday that charts its progress and defends its decision to limit witness testimony.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/nova-scotia-s-mass-shooting-inquiry-will-soon-focus-on-killer-s-violent-past-report-1.5885876" title="Nova Scotia&#39;s mass shooting inquiry will soon focus on killer&#39;s violent past: report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:51:38 EDT 2022" data-published-date="Mon May 02 21:51:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/doug-ford-will-ask-to-dissolve-ontario-legislature-today-kickstarting-election-campaign-1.5886129" title="Doug Ford will ask to dissolve Ontario legislature today, kickstarting election campaign" class="c-list__item__link">
                        Doug Ford will ask to dissolve Ontario legislature today, kickstarting election campaign
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford is set to meet with Lieutenant Governor Elizabeth Dowdeswell today at 3 p.m. to officially start the provincial election period.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/doug-ford-will-ask-to-dissolve-ontario-legislature-today-kickstarting-election-campaign-1.5886129" title="Doug Ford will ask to dissolve Ontario legislature today, kickstarting election campaign" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford is pictured before his Government delivers the provincial 2022 budget at the Queens Park Legislature, in Toronto, on Thursday, April 28, 2022. THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 09:13:20 EDT 2022" data-published-date="Tue May 03 08:36:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Five things to know about the Toronto Maple Leafs Game 1 victory" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 07:13:53 EDT 2022" data-published-date=" Tue May 03 07:13:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Five things to know about the Toronto Maple Leafs Game 1 victory" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 07:13:53 EDT 2022" data-published-date=" Tue May 03 07:13:53 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/five-things-to-know-about-the-toronto-maple-leafs-game-1-victory-1.5886050" title="Five things to know about the Toronto Maple Leafs Game 1 victory" class="c-list__item__link">
                        Five things to know about the Toronto Maple Leafs Game 1 victory
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Toronto Maple Leafs kicked off their first-round NHL playoff series against Tampa Bay with a bang on Monday night with a 5-0 victory over the Lightning.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/five-things-to-know-about-the-toronto-maple-leafs-game-1-victory-1.5886050" title="Five things to know about the Toronto Maple Leafs Game 1 victory" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 07:13:53 EDT 2022" data-published-date="Tue May 03 07:13:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:13:58 EDT 2022" data-published-date=" Mon May 02 12:59:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:13:58 EDT 2022" data-published-date=" Mon May 02 12:59:24 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/chaotic-situation-at-toronto-pearson-as-travellers-wait-in-massive-security-lines-1.5884893" title="&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__link">
                        &#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People flying out of Toronto Pearson International Airport are being warned about delays getting through security as travellers wait in massive lines to get onto their flights.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/chaotic-situation-at-toronto-pearson-as-travellers-wait-in-massive-security-lines-1.5884893" title="&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:13:58 EDT 2022" data-published-date="Mon May 02 12:59:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE AT 10 A.M.</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE AT 10 A.M.  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/national-funeral-today-in-montreal-for-canadiens-legend-guy-lafleur-1.5886031" title="National funeral today in Montreal for Canadiens legend Guy Lafleur" class="c-list__item__link">
                        National funeral today in Montreal for Canadiens legend Guy Lafleur
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A national funeral will be held later this morning for Montreal Canadiens legend Guy Lafleur. The final farewell to Lafleur begins at 11 a.m. with a ceremony at Mary Queen of the World Cathedral in downtown Montreal. The ceremony will be broadcast live on all major television networks, including CTV and streamed online at CTVNewsMontreal.ca, beginning at 10 a.m.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/national-funeral-today-in-montreal-for-canadiens-legend-guy-lafleur-1.5886031" title="National funeral today in Montreal for Canadiens legend Guy Lafleur" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5884664.1651502763!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5884664.1651502763!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5884664.1651502763!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5884664.1651502763!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5884664.1651502763!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5884664.1651502763!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5884664.1651502763!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5884664.1651502763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 09:13:57 EDT 2022" data-published-date="Tue May 03 06:28:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_FOLLOW THE LIVEBLOG: Mourners gather for funeral of Montreal Canadiens great Guy Lafleur" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 09:16:23 EDT 2022" data-published-date=" Mon May 02 09:59:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_FOLLOW THE LIVEBLOG: Mourners gather for funeral of Montreal Canadiens great Guy Lafleur" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 09:16:23 EDT 2022" data-published-date=" Mon May 02 09:59:22 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/follow-the-liveblog-mourners-gather-for-funeral-of-montreal-canadiens-great-guy-lafleur-1.5884575" title="FOLLOW THE LIVEBLOG: Mourners gather for funeral of Montreal Canadiens great Guy Lafleur" class="c-list__item__link">
                        FOLLOW THE LIVEBLOG: Mourners gather for funeral of Montreal Canadiens great Guy Lafleur
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal Canadiens Hall-of-Famer Guy Lafleur is laid to rest at a national funeral.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/follow-the-liveblog-mourners-gather-for-funeral-of-montreal-canadiens-great-guy-lafleur-1.5884575" title="FOLLOW THE LIVEBLOG: Mourners gather for funeral of Montreal Canadiens great Guy Lafleur" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 09:16:23 EDT 2022" data-published-date="Mon May 02 09:59:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada Post union loses arbitration case on mandatory vaccines, which 1,200 workers refused" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 08:48:42 EDT 2022" data-published-date=" Mon May 02 23:03:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada Post union loses arbitration case on mandatory vaccines, which 1,200 workers refused" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 08:48:42 EDT 2022" data-published-date=" Mon May 02 23:03:17 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/canada-post-union-loses-arbitration-case-on-mandatory-vaccines-which-1-200-workers-refused-1.5885932" title="Canada Post union loses arbitration case on mandatory vaccines, which 1,200 workers refused" class="c-list__item__link">
                        Canada Post union loses arbitration case on mandatory vaccines, which 1,200 workers refused
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An arbitrator has thrown out a grievance by Canada Post employees -- or at least a tiny minority of them -- over mandatory vaccination. Only 3.37 per cent of the postal workforce wasn&#39;t vaccinated as of late January, or about 1,200 people.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/canada-post-union-loses-arbitration-case-on-mandatory-vaccines-which-1-200-workers-refused-1.5885932" title="Canada Post union loses arbitration case on mandatory vaccines, which 1,200 workers refused" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 08:48:42 EDT 2022" data-published-date="Mon May 02 23:03:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/doug-ford-will-ask-to-dissolve-ontario-legislature-today-kickstarting-election-campaign-1.5886129" title="Doug Ford will ask to dissolve Ontario legislature today, kickstarting election campaign" class="c-list__item__link">
                        Doug Ford will ask to dissolve Ontario legislature today, kickstarting election campaign
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford is set to meet with Lieutenant Governor Elizabeth Dowdeswell today at 3 p.m. to officially start the provincial election period.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/doug-ford-will-ask-to-dissolve-ontario-legislature-today-kickstarting-election-campaign-1.5886129" title="Doug Ford will ask to dissolve Ontario legislature today, kickstarting election campaign" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford is pictured before his Government delivers the provincial 2022 budget at the Queens Park Legislature, in Toronto, on Thursday, April 28, 2022. THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 09:13:20 EDT 2022" data-published-date="Tue May 03 08:36:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE AT 10 A.M.</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE AT 10 A.M.  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/national-funeral-today-in-montreal-for-canadiens-legend-guy-lafleur-1.5886031" title="National funeral today in Montreal for Canadiens legend Guy Lafleur" class="c-list__item__link">
                        National funeral today in Montreal for Canadiens legend Guy Lafleur
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A national funeral will be held later this morning for Montreal Canadiens legend Guy Lafleur. The final farewell to Lafleur begins at 11 a.m. with a ceremony at Mary Queen of the World Cathedral in downtown Montreal. The ceremony will be broadcast live on all major television networks, including CTV and streamed online at CTVNewsMontreal.ca, beginning at 10 a.m.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/national-funeral-today-in-montreal-for-canadiens-legend-guy-lafleur-1.5886031" title="National funeral today in Montreal for Canadiens legend Guy Lafleur" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 09:13:57 EDT 2022" data-published-date="Tue May 03 06:28:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Long-time Sudbury football player loses cancer battle" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 09:09:10 EDT 2022" data-published-date=" Tue May 03 09:09:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Long-time Sudbury football player loses cancer battle" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 09:09:10 EDT 2022" data-published-date=" Tue May 03 09:09:10 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/long-time-sudbury-football-player-loses-cancer-battle-1.5886177" title="Long-time Sudbury football player loses cancer battle" class="c-list__item__link">
                        Long-time Sudbury football player loses cancer battle
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Sudbury Spartans senior amateur football team, one of nine in Ontario, is mourning the loss of one of its own.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/long-time-sudbury-football-player-loses-cancer-battle-1.5886177" title="Long-time Sudbury football player loses cancer battle" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 09:09:10 EDT 2022" data-published-date="Tue May 03 09:09:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WWII Veteran walks to raise money for children in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886052.1651576503!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;103-year-old veteran John Hillman will walk to help raise money for children in Ukraine. Jordan Cunningham reports.&#34;},{&#34;videoTitle&#34;:&#34;Otter spotted in Detroit River for the first in 100 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5886069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5886078.1651578790!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;River otters have made a return to the Detroit River after becoming locally extinct in the Detroit River since the early 1900s.&#34;},{&#34;videoTitle&#34;:&#34;You can buy this \u0027castle\u0027 in Kingston, Ont. for only $2.8M&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884407&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884408.1651492298!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Kimberley Johnson tours a real-life \u0027castle\u0027 on the real estate market in Kingston, Ont.&#34;},{&#34;videoTitle&#34;:&#34;Here are some reasons why you should file your taxes on time&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5885757&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885634.1651533636!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Princess Charlotte turns 7, new photos released&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884551&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884547.1651499203!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Ukrainian couple gets married in shelter amid war&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5883990&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5883989.1651437686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Ukrainian couple that had to leave their city of Rubizhne after it was left destroyed by Russian forces held their wedding in a shelter.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Dust storm turns the sky over Baghdad orange&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884744&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884741.1651505391!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Passing good Samaritan rescues man from river in Saskatoon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5881435&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5881438.1651231662!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Saskatoon man is being hailed as a hero after rescuing a person from the South Saskatchewan River Wednesday afternoon.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Bison charges at man in Yellowstone National Park&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5880197&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5880196.1651162836!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bison charged at a man who approached the animal from behind at Yellowstone National Park on April 20.&#34;},{&#34;videoTitle&#34;:&#34;LIVE @ 10 EDT: Funeral for NHL legend Guy Lafleur&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5871768&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884664.1651502763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Archive: Mother-daughter duo Naomi and Wynonna Judd in 2011&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5883898&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5883897.1651428038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mother-daughter duo Naomi and Wynonna Judd appear on Canada AM on April 11, 2011.&#34;},{&#34;videoTitle&#34;:&#34;U.K. is home to the world’s first airport for flying cars&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884252&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884254.1651456698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.K. is home to the world’s first airport for flying cars and electric drones. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;The love story behind a garage with a garden on top&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5883638&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5883639.1651374546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News\u0027 Adam Sawatsky discovers the unexpected story behind a garage in Vancouver with a garden growing on it.&#34;},{&#34;videoTitle&#34;:&#34;Senior fulfills dream of watching the Toronto Maple Leafs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5882975&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882976.1651286936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A visually-impaired senior fulfills his life-long dream of getting a spot in the stands of the Toronto Maple Leafs. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV Barrie anchor Jayne Pritchard retiring after 40 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5881455&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5881463.1651233482!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Roach moves up in Jeopardy! Hall of Fame with 18th win&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5880044.1651155826!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mattea Roach has secured her 18th \u0027Jeopardy!\u0027 win and moved up in the game show\u0027s Hall of Fame.&#34;},{&#34;videoTitle&#34;:&#34;Old weather buoy attracting roadside attention in N.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5881466&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5880785.1651181928!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alleged sexual assault and stabbing lead to charges for Sarnia man" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 09:17:54 EDT 2022" data-published-date=" Tue May 03 09:17:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alleged sexual assault and stabbing lead to charges for Sarnia man" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 09:17:54 EDT 2022" data-published-date=" Tue May 03 09:17:54 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/alleged-sexual-assault-and-stabbing-lead-to-charges-for-sarnia-man-1.5886210" title="Alleged sexual assault and stabbing lead to charges for Sarnia man" class="c-list__item__link">
                        Alleged sexual assault and stabbing lead to charges for Sarnia man
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://london.ctvnews.ca/alleged-sexual-assault-and-stabbing-lead-to-charges-for-sarnia-man-1.5886210" title="Alleged sexual assault and stabbing lead to charges for Sarnia man" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5350810.1615996348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5350810.1615996348!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5350810.1615996348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5350810.1615996348!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5350810.1615996348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5350810.1615996348!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5350810.1615996348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5350810.1615996348!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 09:17:54 EDT 2022" data-published-date="Tue May 03 09:17:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Significant rainfall expected through southwestern Ontario" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 08:18:27 EDT 2022" data-published-date=" Tue May 03 08:14:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Significant rainfall expected through southwestern Ontario" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 08:18:27 EDT 2022" data-published-date=" Tue May 03 08:14:36 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/significant-rainfall-expected-through-southwestern-ontario-1.5886095" title="Significant rainfall expected through southwestern Ontario" class="c-list__item__link">
                        Significant rainfall expected through southwestern Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has issued a special weather statement for much of southwestern Ontario.</p>
                
            

            
                <a href="https://london.ctvnews.ca/significant-rainfall-expected-through-southwestern-ontario-1.5886095" title="Significant rainfall expected through southwestern Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 08:18:27 EDT 2022" data-published-date="Tue May 03 08:14:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fatal workplace incident near Lucan, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 13:17:30 EDT 2022" data-published-date=" Mon May 02 13:17:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fatal workplace incident near Lucan, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 13:17:30 EDT 2022" data-published-date=" Mon May 02 13:17:30 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/fatal-workplace-incident-near-lucan-ont-1.5884939" title="Fatal workplace incident near Lucan, Ont." class="c-list__item__link">
                        Fatal workplace incident near Lucan, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person has died after what’s being described as a workplace incident near Lucan, Ont.</p>
                
            

            
                <a href="https://london.ctvnews.ca/fatal-workplace-incident-near-lucan-ont-1.5884939" title="Fatal workplace incident near Lucan, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 13:17:30 EDT 2022" data-published-date="Mon May 02 13:17:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It&#39;s extreme&#39;: Winnipeg residents concerned about retention ponds flooding properties" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 20:04:11 EDT 2022" data-published-date=" Mon May 02 20:04:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It&#39;s extreme&#39;: Winnipeg residents concerned about retention ponds flooding properties" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 20:04:11 EDT 2022" data-published-date=" Mon May 02 20:04:11 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/it-s-extreme-winnipeg-residents-concerned-about-retention-ponds-flooding-properties-1.5885708" title="&#39;It&#39;s extreme&#39;: Winnipeg residents concerned about retention ponds flooding properties" class="c-list__item__link">
                        &#39;It&#39;s extreme&#39;: Winnipeg residents concerned about retention ponds flooding properties
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After dealing with a pair of weekend storms that brought large amounts of precipitation to Winnipeg and Manitoba, some are now dealing with retention ponds flooding their properties.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/it-s-extreme-winnipeg-residents-concerned-about-retention-ponds-flooding-properties-1.5885708" title="&#39;It&#39;s extreme&#39;: Winnipeg residents concerned about retention ponds flooding properties" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885706.1651535983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885706.1651535983!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885706.1651535983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885706.1651535983!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885706.1651535983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885706.1651535983!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885706.1651535983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885706.1651535983!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 20:04:11 EDT 2022" data-published-date="Mon May 02 20:04:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Manitoba highways to be impacted by snow: Environment Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 08:25:49 EDT 2022" data-published-date=" Tue May 03 08:25:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Manitoba highways to be impacted by snow: Environment Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 08:25:49 EDT 2022" data-published-date=" Tue May 03 08:25:49 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-highways-to-be-impacted-by-snow-environment-canada-1.5886109" title="Manitoba highways to be impacted by snow: Environment Canada" class="c-list__item__link">
                        Manitoba highways to be impacted by snow: Environment Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada is warning Manitobans that some highways could be impacted by snow on Tuesday.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-highways-to-be-impacted-by-snow-environment-canada-1.5886109" title="Manitoba highways to be impacted by snow: Environment Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 08:25:49 EDT 2022" data-published-date="Tue May 03 08:25:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I&#39;m quite in shock&#39;: Flood waters threatening Interlake properties" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:57:33 EDT 2022" data-published-date=" Mon May 02 18:57:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I&#39;m quite in shock&#39;: Flood waters threatening Interlake properties" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:57:33 EDT 2022" data-published-date=" Mon May 02 18:57:33 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/i-m-quite-in-shock-flood-waters-threatening-interlake-properties-1.5885561" title="&#39;I&#39;m quite in shock&#39;: Flood waters threatening Interlake properties" class="c-list__item__link">
                        &#39;I&#39;m quite in shock&#39;: Flood waters threatening Interlake properties
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba&#39;s Interlake region is the latest to feel the effects of extreme weather, with many municipalities under local states of emergency as communities grapple with severe floodwaters.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/i-m-quite-in-shock-flood-waters-threatening-interlake-properties-1.5885561" title="&#39;I&#39;m quite in shock&#39;: Flood waters threatening Interlake properties" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:57:33 EDT 2022" data-published-date="Mon May 02 18:57:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/doug-ford-will-ask-to-dissolve-ontario-legislature-today-kickstarting-election-campaign-1.5886129" title="Doug Ford will ask to dissolve Ontario legislature today, kickstarting election campaign" class="c-list__item__link">
                        Doug Ford will ask to dissolve Ontario legislature today, kickstarting election campaign
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford is set to meet with Lieutenant Governor Elizabeth Dowdeswell today at 3 p.m. to officially start the provincial election period.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/doug-ford-will-ask-to-dissolve-ontario-legislature-today-kickstarting-election-campaign-1.5886129" title="Doug Ford will ask to dissolve Ontario legislature today, kickstarting election campaign" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5881469.1651233701!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford is pictured before his Government delivers the provincial 2022 budget at the Queens Park Legislature, in Toronto, on Thursday, April 28, 2022. THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 09:13:20 EDT 2022" data-published-date="Tue May 03 08:36:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_More support needed while region builds permanent shelter in Waterloo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 19:52:31 EDT 2022" data-published-date=" Mon May 02 19:52:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_More support needed while region builds permanent shelter in Waterloo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 19:52:31 EDT 2022" data-published-date=" Mon May 02 19:52:31 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/more-support-needed-while-region-builds-permanent-shelter-in-waterloo-1.5885616" title="More support needed while region builds permanent shelter in Waterloo" class="c-list__item__link">
                        More support needed while region builds permanent shelter in Waterloo
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With around 400 people in Waterloo Region living outdoors or in unstable housing, the region is extending its emergency shelter program until the end of June. But more help is needed while a permanent shelter is being built in Waterloo.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/more-support-needed-while-region-builds-permanent-shelter-in-waterloo-1.5885616" title="More support needed while region builds permanent shelter in Waterloo" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 19:52:31 EDT 2022" data-published-date="Mon May 02 19:52:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fire at former Schneiders office building prompts road closure" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 06:34:04 EDT 2022" data-published-date=" Tue May 03 06:34:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fire at former Schneiders office building prompts road closure" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 06:34:04 EDT 2022" data-published-date=" Tue May 03 06:34:04 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/fire-at-former-schneiders-office-building-prompts-road-closure-1.5886037" title="Fire at former Schneiders office building prompts road closure" class="c-list__item__link">
                        Fire at former Schneiders office building prompts road closure
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A fire at a vacant office building in Kitchener prompted police to close a portion of Courtland Avenue Monday night.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/fire-at-former-schneiders-office-building-prompts-road-closure-1.5886037" title="Fire at former Schneiders office building prompts road closure" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 06:34:04 EDT 2022" data-published-date="Tue May 03 06:34:04 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;A little hard to be as optimistic&#39;: Alberta farmers frustrated by dry conditions as seeding starts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:06:44 EDT 2022" data-published-date=" Mon May 02 19:34:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;A little hard to be as optimistic&#39;: Alberta farmers frustrated by dry conditions as seeding starts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:06:44 EDT 2022" data-published-date=" Mon May 02 19:34:17 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/a-little-hard-to-be-as-optimistic-alberta-farmers-frustrated-by-dry-conditions-as-seeding-starts-1.5885639" title="&#39;A little hard to be as optimistic&#39;: Alberta farmers frustrated by dry conditions as seeding starts" class="c-list__item__link">
                        &#39;A little hard to be as optimistic&#39;: Alberta farmers frustrated by dry conditions as seeding starts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As farmers start seeding their crops for the year, in much of Alberta they are planting in dry, dusty ground.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/a-little-hard-to-be-as-optimistic-alberta-farmers-frustrated-by-dry-conditions-as-seeding-starts-1.5885639" title="&#39;A little hard to be as optimistic&#39;: Alberta farmers frustrated by dry conditions as seeding starts" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Farmers are dealing with dry and dusty conditions this year as seeding begins in southern Alberta."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:06:44 EDT 2022" data-published-date="Mon May 02 19:34:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_EMS response times, staff shortages cause for concern in Alberta health care: Doctor" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 23:30:44 EDT 2022" data-published-date=" Mon May 02 23:30:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_EMS response times, staff shortages cause for concern in Alberta health care: Doctor" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 23:30:44 EDT 2022" data-published-date=" Mon May 02 23:30:44 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/ems-response-times-staff-shortages-cause-for-concern-in-alberta-health-care-doctor-1.5885956" title="EMS response times, staff shortages cause for concern in Alberta health care: Doctor" class="c-list__item__link">
                        EMS response times, staff shortages cause for concern in Alberta health care: Doctor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Patients in Alberta are at greater risk of negative health outcomes as ambulance services struggle to keep enough crews on the road, according to some health-care professionals.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/ems-response-times-staff-shortages-cause-for-concern-in-alberta-health-care-doctor-1.5885956" title="EMS response times, staff shortages cause for concern in Alberta health care: Doctor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 23:30:44 EDT 2022" data-published-date="Mon May 02 23:30:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What to know about the stunning apparent Roe v. Wade draft opinion leak" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 08:42:10 EDT 2022" data-published-date=" Tue May 03 04:54:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What to know about the stunning apparent Roe v. Wade draft opinion leak" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 08:42:10 EDT 2022" data-published-date=" Tue May 03 04:54:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/what-to-know-about-the-stunning-apparent-roe-v-wade-draft-opinion-leak-1.5886007" title="What to know about the stunning apparent Roe v. Wade draft opinion leak" class="c-list__item__link">
                        What to know about the stunning apparent Roe v. Wade draft opinion leak
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The U.S. Supreme Court appears to be on the cusp of ending its 49-year-old legal precedent that protects abortion rights nationwide if the majority signs on to a draft opinion obtained and published by Politico on Monday. The revelation of the draft opinion does not have an immediate effect on abortion access.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/what-to-know-about-the-stunning-apparent-roe-v-wade-draft-opinion-leak-1.5886007" title="What to know about the stunning apparent Roe v. Wade draft opinion leak" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 08:42:10 EDT 2022" data-published-date="Tue May 03 04:54:39 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Proposed downtown Saskatoon grocery store clears first hurdle" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 20:16:40 EDT 2022" data-published-date=" Mon May 02 18:43:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Proposed downtown Saskatoon grocery store clears first hurdle" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 20:16:40 EDT 2022" data-published-date=" Mon May 02 18:43:28 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/proposed-downtown-saskatoon-grocery-store-clears-first-hurdle-1.5885521" title="Proposed downtown Saskatoon grocery store clears first hurdle" class="c-list__item__link">
                        Proposed downtown Saskatoon grocery store clears first hurdle
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The plan to bring a grocery store to downtown Saskatoon took a step forward on Monday.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/proposed-downtown-saskatoon-grocery-store-clears-first-hurdle-1.5885521" title="Proposed downtown Saskatoon grocery store clears first hurdle" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Midtown Plaza mall in downtown Saskatoon. Francois Biber/CTV Saskatoon"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 20:16:40 EDT 2022" data-published-date="Mon May 02 18:43:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon police seize $13K in drug bust" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:23:15 EDT 2022" data-published-date=" Mon May 02 18:23:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon police seize $13K in drug bust" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:23:15 EDT 2022" data-published-date=" Mon May 02 18:23:01 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-seize-13k-in-drug-bust-1.5885474" title="Saskatoon police seize $13K in drug bust" class="c-list__item__link">
                        Saskatoon police seize $13K in drug bust
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 42-year-old man faces drug charges after an investigation by Saskatoon police.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-seize-13k-in-drug-bust-1.5885474" title="Saskatoon police seize $13K in drug bust" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:23:15 EDT 2022" data-published-date="Mon May 02 18:23:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon residents are using half the water they did in 1980 — but here&#39;s why the city says they should use even less" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 15:44:34 EDT 2022" data-published-date=" Mon May 02 15:44:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon residents are using half the water they did in 1980 — but here&#39;s why the city says they should use even less" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 15:44:34 EDT 2022" data-published-date=" Mon May 02 15:44:34 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-residents-are-using-half-the-water-they-did-in-1980-but-here-s-why-the-city-says-they-should-use-even-less-1.5885180" title="Saskatoon residents are using half the water they did in 1980 — but here&#39;s why the city says they should use even less" class="c-list__item__link">
                        Saskatoon residents are using half the water they did in 1980 — but here&#39;s why the city says they should use even less
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon&#39;s per capita water consumption is just over half what it was in 1980 — but there is still a risk that the water treatment plant&#39;s capacity will need to be expanded sooner if the city doesn&#39;t cut water use, according to an administration report.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-residents-are-using-half-the-water-they-did-in-1980-but-here-s-why-the-city-says-they-should-use-even-less-1.5885180" title="Saskatoon residents are using half the water they did in 1980 — but here&#39;s why the city says they should use even less" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 15:44:34 EDT 2022" data-published-date="Mon May 02 15:44:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quick, L.A. Kings outlast Edmonton Oilers for 4-3 win in Game 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 07:54:12 EDT 2022" data-published-date=" Tue May 03 01:12:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quick, L.A. Kings outlast Edmonton Oilers for 4-3 win in Game 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 07:54:12 EDT 2022" data-published-date=" Tue May 03 01:12:16 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/quick-l-a-kings-outlast-edmonton-oilers-for-4-3-win-in-game-1-1.5885987" title="Quick, L.A. Kings outlast Edmonton Oilers for 4-3 win in Game 1" class="c-list__item__link">
                        Quick, L.A. Kings outlast Edmonton Oilers for 4-3 win in Game 1
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A late mistake proved costly as the Edmonton Oilers began their playoff run on Monday. Now the team is looking to learn from its errors.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/quick-l-a-kings-outlast-edmonton-oilers-for-4-3-win-in-game-1-1.5885987" title="Quick, L.A. Kings outlast Edmonton Oilers for 4-3 win in Game 1" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Los Angeles Kings celebrate a goal against Edmonton Oilers goalie Mike Smith (41) during third period of first round, game one NHL playoff action in Edmonton, Monday, May 2, 2022. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 07:54:12 EDT 2022" data-published-date="Tue May 03 01:12:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-morning-clouds-afternoon-sunny-breaks-1.5886164" title="Josh Classen&#39;s forecast: Morning clouds, afternoon sunny breaks" class="c-list__item__link">
                        Josh Classen&#39;s forecast: Morning clouds, afternoon sunny breaks
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s kind of a gloomy start to the day in the Edmonton area.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-morning-clouds-afternoon-sunny-breaks-1.5886164" title="Josh Classen&#39;s forecast: Morning clouds, afternoon sunny breaks" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 09:03:00 EDT 2022" data-published-date="Tue May 03 09:03:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;An urban oasis&#39;: Edmonton offers options for $42M Warehouse Park" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:02:04 EDT 2022" data-published-date=" Mon May 02 18:56:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;An urban oasis&#39;: Edmonton offers options for $42M Warehouse Park" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:02:04 EDT 2022" data-published-date=" Mon May 02 18:56:03 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/an-urban-oasis-edmonton-offers-options-for-42m-warehouse-park-1.5885549" title="&#39;An urban oasis&#39;: Edmonton offers options for $42M Warehouse Park" class="c-list__item__link">
                        &#39;An urban oasis&#39;: Edmonton offers options for $42M Warehouse Park
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Edmonton moved one step closer to the realization of a new $42 million &#34;Central Park&#34; Monday with the presentation of a significant style choice to residents.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/an-urban-oasis-edmonton-offers-options-for-42m-warehouse-park-1.5885549" title="&#39;An urban oasis&#39;: Edmonton offers options for $42M Warehouse Park" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:02:04 EDT 2022" data-published-date="Mon May 02 18:56:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Old-growth protests repeatedly blocking B.C. traffic meant to &#39;force a dialogue,&#39; activists say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 09:11:01 EDT 2022" data-published-date=" Tue May 03 09:11:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Old-growth protests repeatedly blocking B.C. traffic meant to &#39;force a dialogue,&#39; activists say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 09:11:01 EDT 2022" data-published-date=" Tue May 03 09:11:01 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/old-growth-protests-repeatedly-blocking-b-c-traffic-meant-to-force-a-dialogue-activists-say-1.5886180" title="Old-growth protests repeatedly blocking B.C. traffic meant to &#39;force a dialogue,&#39; activists say" class="c-list__item__link">
                        Old-growth protests repeatedly blocking B.C. traffic meant to &#39;force a dialogue,&#39; activists say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The activists behind road blockades and hunger strikes calling for an end to old-growth logging in British Columbia say their non-violent actions are aimed at sparking public discussion and urging politicians to heed climate science.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/old-growth-protests-repeatedly-blocking-b-c-traffic-meant-to-force-a-dialogue-activists-say-1.5886180" title="Old-growth protests repeatedly blocking B.C. traffic meant to &#39;force a dialogue,&#39; activists say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5761560.1643652810!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5761560.1643652810!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5761560.1643652810!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5761560.1643652810!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5761560.1643652810!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5761560.1643652810!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5761560.1643652810!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5761560.1643652810!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Protesters block traffic on the Second Narrows Bridge on Jan. 31, 2022. (Save Old Growth)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 09:11:01 EDT 2022" data-published-date="Tue May 03 09:11:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Crowded passport offices prompt offers from &#39;line-waiters&#39; charging up to $800" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 22:18:50 EDT 2022" data-published-date=" Mon May 02 22:03:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Crowded passport offices prompt offers from &#39;line-waiters&#39; charging up to $800" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 22:18:50 EDT 2022" data-published-date=" Mon May 02 22:03:00 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/crowded-passport-offices-prompt-offers-from-line-waiters-charging-up-to-800-1.5885907" title="Crowded passport offices prompt offers from &#39;line-waiters&#39; charging up to $800" class="c-list__item__link">
                        Crowded passport offices prompt offers from &#39;line-waiters&#39; charging up to $800
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As many British Columbians struggle to get their passports renewed at crowded Service Canada offices across the Lower Mainland, a number of &#34;line waiters&#34; have begun offering their services for hundreds of dollars.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/crowded-passport-offices-prompt-offers-from-line-waiters-charging-up-to-800-1.5885907" title="Crowded passport offices prompt offers from &#39;line-waiters&#39; charging up to $800" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 22:18:50 EDT 2022" data-published-date="Mon May 02 22:03:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Transportation minister says no quick fix for airport screening delays" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:50:51 EDT 2022" data-published-date=" Mon May 02 21:50:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Transportation minister says no quick fix for airport screening delays" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:50:51 EDT 2022" data-published-date=" Mon May 02 21:50:51 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/transportation-minister-says-no-quick-fix-for-airport-screening-delays-1.5885868" title="Transportation minister says no quick fix for airport screening delays" class="c-list__item__link">
                        Transportation minister says no quick fix for airport screening delays
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal transportation minister says staffing shortages at airport security screening checkpoints across the country will not be fixed overnight.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/transportation-minister-says-no-quick-fix-for-airport-screening-delays-1.5885868" title="Transportation minister says no quick fix for airport screening delays" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:50:51 EDT 2022" data-published-date="Mon May 02 21:50:51 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_SaskTel employee fired for charging $18.5K in personal items to corporate credit card" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:45:43 EDT 2022" data-published-date=" Mon May 02 18:45:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_SaskTel employee fired for charging $18.5K in personal items to corporate credit card" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:45:43 EDT 2022" data-published-date=" Mon May 02 18:45:43 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sasktel-employee-fired-for-charging-18-5k-in-personal-items-to-corporate-credit-card-1.5885464" title="SaskTel employee fired for charging $18.5K in personal items to corporate credit card" class="c-list__item__link">
                        SaskTel employee fired for charging $18.5K in personal items to corporate credit card
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A SaskTel employee was fired after charging more than $18,000 in personal items to a corporate credit card, according to a Crown Investment Corporation (CIC) loss report.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sasktel-employee-fired-for-charging-18-5k-in-personal-items-to-corporate-credit-card-1.5885464" title="SaskTel employee fired for charging $18.5K in personal items to corporate credit card" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3538078.1502244853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3538078.1502244853!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3538078.1502244853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3538078.1502244853!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3538078.1502244853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3538078.1502244853!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3538078.1502244853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3538078.1502244853!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:45:43 EDT 2022" data-published-date="Mon May 02 18:45:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. government proposes special adjustment on minimum wage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:53:39 EDT 2022" data-published-date=" Mon May 02 20:52:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. government proposes special adjustment on minimum wage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:53:39 EDT 2022" data-published-date=" Mon May 02 20:52:41 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-government-proposes-special-adjustment-on-minimum-wage-1.5885790" title="Sask. government proposes special adjustment on minimum wage" class="c-list__item__link">
                        Sask. government proposes special adjustment on minimum wage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Scott Moe said a special adjustment on the province’s minimum wage could be announced within days.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-government-proposes-special-adjustment-on-minimum-wage-1.5885790" title="Sask. government proposes special adjustment on minimum wage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:53:39 EDT 2022" data-published-date="Mon May 02 20:52:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_COVID&#39;s new Omicron sub-lineages can dodge immunity from past infection: Study" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 12:10:55 EDT 2022" data-published-date=" Mon May 02 12:10:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_COVID&#39;s new Omicron sub-lineages can dodge immunity from past infection: Study" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 12:10:55 EDT 2022" data-published-date=" Mon May 02 12:10:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/covid-s-new-omicron-sub-lineages-can-dodge-immunity-from-past-infection-study-1.5884801" title="COVID&#39;s new Omicron sub-lineages can dodge immunity from past infection: Study" class="c-list__item__link">
                        COVID&#39;s new Omicron sub-lineages can dodge immunity from past infection: Study
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two new sublineages of the Omicron coronavirus variant can dodge antibodies from earlier infection well enough to trigger a new wave, but are far less able to thrive in the blood of people vaccinated against COVID-19, South African scientists have found.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/covid-s-new-omicron-sub-lineages-can-dodge-immunity-from-past-infection-study-1.5884801" title="COVID&#39;s new Omicron sub-lineages can dodge immunity from past infection: Study" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 12:10:55 EDT 2022" data-published-date="Mon May 02 12:10:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Ottawa, Ottawa";
                _sf_async_config.authors = "Ted Raymond";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "ottawa",
                "ottawa",
                "\/ottawa\/cfra\u002D75\u002D\u002Dpaul\u002Danka\u002Dreflects\u002Don\u002Dottawa\u002D\u002Dcfra\u002D\u002Dand\u002Dstardom",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"663300158");
                        trackContent(false, "CFRA 75: Paul Anka reflects on Ottawa, CFRA, and stardom");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
