
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="248449485195477"/>
    
        <meta property="fb:pages" content="104498302997378"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Tight race between McKenney and Sutcliffe for Ottawa mayor: Nanos Research poll  | CTV News</title>
    
    

    
        <meta name="description" content="A Nanos Research survey for CTV News Ottawa shows 29 per cent of respondents said they would vote for Catherine McKenney for mayor of Ottawa, compared to 24 per cent for Mark Sutcliffe. "/>
    
    <link rel="canonical" href="https://ottawa.ctvnews.ca/tight-race-between-mckenney-and-sutcliffe-for-ottawa-mayor-35-per-cent-undecided-nanos-poll-1.6098733"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/ottawa/2022/10/6/1_6098733.amp.html"/>

    <meta itemprop="name" content="Tight race between McKenney and Sutcliffe for Ottawa mayor, 35 per cent undecided: Nanos poll "/>
    <meta itemprop="description" content="A Nanos Research survey for CTV News Ottawa shows 29 per cent of respondents said they would vote for Catherine McKenney for mayor of Ottawa, compared to 24 per cent for Mark Sutcliffe. "/>
    <meta itemprop="url" content="https://ottawa.ctvnews.ca/tight-race-between-mckenney-and-sutcliffe-for-ottawa-mayor-35-per-cent-undecided-nanos-poll-1.6098733"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/6/ottawa-mayor-race-1-6098739-1665067994458.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/6/ottawa-mayor-race-1-6098739-1665067994458.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Tight race between McKenney and Sutcliffe for Ottawa mayor, 35 per cent undecided: Nanos poll "/>
    <meta property="og:description" content="A Nanos Research survey for CTV News Ottawa shows 29 per cent of respondents said they would vote for Catherine McKenney for mayor of Ottawa, compared to 24 per cent for Mark Sutcliffe. "/>
    <meta property="og:url" content="https://ottawa.ctvnews.ca/tight-race-between-mckenney-and-sutcliffe-for-ottawa-mayor-35-per-cent-undecided-nanos-poll-1.6098733"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/6/ottawa-mayor-race-1-6098739-1665067994458.png"/>
    <meta property="og:site_name" content="Ottawa"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Tight race between McKenney and Sutcliffe for Ottawa mayor, 35 per cent undecided: Nanos poll "/>
    <meta name="twitter:url" content="https://ottawa.ctvnews.ca/tight-race-between-mckenney-and-sutcliffe-for-ottawa-mayor-35-per-cent-undecided-nanos-poll-1.6098733"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A Nanos Research survey for CTV News Ottawa shows 29 per cent of respondents said they would vote for Catherine McKenney for mayor of Ottawa, compared to 24 per cent for Mark Sutcliffe. "/>
    <meta name="twitter:site" content="@ctvottawa"/>
    <meta name="twitter:creator" content="@ctvottawa"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/6/ottawa-mayor-race-1-6098739-1665067994458.png"/>

    <meta itemprop="headline" content="Tight race between McKenney and Sutcliffe for Ottawa mayor, 35 per cent undecided: Nanos poll "/>
    <meta itemprop="datePublished" content="2022-10-06T12:00:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-10-06T12:00:00.000-04:00"/>
    <meta property="article:published_time" content="2022-10-06T12:00:00.000-04:00"/>
    <meta property="article:section" content="Ottawa"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "",
    "headline": "Tight race between McKenney and Sutcliffe for Ottawa mayor, 35 per cent undecided: Nanos poll ",
    "description": "A Nanos Research survey for CTV News Ottawa shows 29 per cent of respondents said they would vote for Catherine McKenney for mayor of Ottawa, compared to 24 per cent for Mark Sutcliffe. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Josh Pringle","sameAs":"https://ottawa.ctvnews.ca/josh-pringle-1.4800229"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/6/ottawa-mayor-race-1-6098739-1665067994458.png",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/6/ottawa-mayor-race-1-6098739-1665067994458.png",
    "mainEntityOfPage":"https://ottawa.ctvnews.ca/tight-race-between-mckenney-and-sutcliffe-for-ottawa-mayor-35-per-cent-undecided-nanos-poll-1.6098733",
    "datePublished": "2022-10-06T12:00:00.000-04:00",
    "dateModified": "2022-10-06T12:00:00.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Tight race between McKenney and Sutcliffe for Ottawa mayor, 35 per cent undecided: Nanos poll ";
              articleDetails = {
                "author": "Josh Pringle",
                "title": articleTitle,
                "id": "1.6098733"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "ottawa",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/ottawa/2022/10/6/tight-race-between-mckenney-and-sutcliffe-for-ottawa-mayor--35-p">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-header__local--city__link">OTTAWA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/news/latest-news" title="News" aria-label="News">News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/recipes" title="Recipes" aria-label="Recipes">Recipes</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pop-quiz" title="Pop Quiz" aria-label="Pop Quiz">Pop Quiz</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/weekenders" title="Weekenders" aria-label="Weekenders">Weekenders</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/municipal-election-2022" title="Municipal Election 2022" aria-label="Municipal Election 2022">Municipal Election 2022</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/fields-to-forks" title="Fields to Forks" aria-label="Fields to Forks">Fields to Forks</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/covid-19" title="COVID-19 in Ottawa" aria-label="COVID-19 in Ottawa">COVID-19 in Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/freedom-convoy-2022" title="Freedom Convoy 2022" aria-label="Freedom Convoy 2022">Freedom Convoy 2022</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Around the Region</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/kingston" title="Kingston News" aria-label="Kingston News">Kingston News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/brockville" title="Brockville News" aria-label="Brockville News">Brockville News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pembroke" title="Pembroke News" aria-label="Pembroke News">Pembroke News</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164511" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164619" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3908608" title="Marnie&#39;s Market Updates" aria-label="Marnie&#39;s Market Updates">Marnie's Market Updates</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/regional-contact" title="Regional Contact" aria-label="Regional Contact">Regional Contact</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164588" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3523119" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164587" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1905877" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about/bios" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVNewsOttawa" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVOttawa" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvottawa/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.tiktok.com/@ctvnewsottawa" title="TikTok" aria-label="TikTok">TikTok</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Tight race between McKenney and Sutcliffe for Ottawa mayor, 35 per cent undecided: Nanos poll </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-ottawa-banners-1.5084367" public-url="https://ottawa.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://ottawa.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Ottawa</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News "></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Tight race between McKenney and Sutcliffe for Ottawa mayor, 35 per cent undecided: Nanos poll </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/ottawa/2022/10/6/tight-race-between-mckenney-and-sutcliffe-for-ottawa-mayor--35-p/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1665067994458/ottawa-mayor-race-1-6098739.png" data-asset="/content/dam/ctvnews/en/images/2022/10/6/ottawa-mayor-race-1-6098739-1665067994458.png" data-asset-id="01340cb5-1a5e-4d32-b3ec-a6ca094bf12e" data-title="Ottawa mayor race" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/10/6/ottawa-mayor-race-1-6098739-1665067994458.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="A Nanos Research poll for CTV News Ottawa finds Catherine McKenney and Mark Sutcliffe are the top two contenders for mayor of Ottawa in the Oct. 24 municipal election. " title="Ottawa mayor race"/>
                
            
        
        <span class="c-image__title" itemprop="caption">A Nanos Research poll for CTV News Ottawa finds Catherine McKenney and Mark Sutcliffe are the top two contenders for mayor of Ottawa in the Oct. 24 municipal election. </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/4/20/josh-pringle--ctv-news-ottawa-1-5395000.jpg&#34;,&#34;firstName&#34;:&#34;Josh&#34;,&#34;lastName&#34;:&#34;Pringle&#34;,&#34;bioUrl&#34;:&#34;https://ottawa.ctvnews.ca/josh-pringle-1.4800229&#34;,&#34;twitter&#34;:&#34;PringleJosh&#34;,&#34;polopolyID&#34;:&#34;1.4800229&#34;,&#34;jobTitle&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 6, 2022 12:00 p.m. EST" fallback-updated-date="Oct. 6, 2022 12:00 p.m. EST" published-date="Thu Oct 06 12:00:00 EDT 2022" updated-date="Thu Oct 06 12:00:00 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Tight race between McKenney and Sutcliffe for Ottawa mayor, 35 per cent undecided: Nanos poll " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Catherine McKenney leads Mark Sutcliffe in a tight race for mayor of Ottawa, but a new poll suggests 35 per cent of Ottawa residents remain undecided with less than three weeks left in the municipal election campaign.</p>
<p>
	&quot;There is a statistical tie between Catherine McKenney and Mark Sutcliffe for the top choice,&quot; said Nanos Research.</p>
<p>
	The Nanos Research poll for CTV News Ottawa asked respondents, &quot;Who would you vote for if the election was held today?&quot;</p>
<p>
	Twenty-nine per cent of respondents said they would vote for McKenney, while 24 per cent of respondents would vote for Sutcliffe.</p>
<p>
	Bob Chiarelli ranked third, with nine per cent of respondents saying they would vote for the former mayor of Ottawa.</p>
<p>
	With less than three weeks left until the Oct. 24 election and advance polls open on Friday, the poll shows more than one in three Ottawa residents say they are still undecided on who to vote for.</p>
<p>
	There are 14 candidates running for mayor of Ottawa in the election.</p>
<p>
	The poll shows 0.9 per cent of respondents said they would vote for Nour Kadri, 0.8 per cent would vote for Brandon Bay, 0.6 per cent supported Param Singh and 0.5 per cent of respondents said they would vote for Mike Maguire.</p>
<p>
	<img alt="Nanos Research" polopoly:contentfilepath="httpImage/image.png_gen/derivatives/landscape_960/image.png" polopoly:contentid="1.6098740" src="/polopoly/polopoly_fs/1.6098740!httpImage/image.png_gen/derivatives/landscape_960/image.png"/></p>
<p>
	McKenney, the current councillor for Somerset Ward, is the top choice for residents living downtown and the west end, along with younger voters.&nbsp; Sutcliffe, the broadcaster and entrepreneur, is the top choice for residents living in the east end and rural Ottawa, while older residents are three times more likely to vote for him, according to Nanos Research.</p>
<p>
	The survey shows 42.9 per cent of respondents living in downtown Ottawa said they would vote for McKenney as mayor, compared to 16.6 per cent for Sutcliffe, while McKenney leads Sutcliffe in the west end 26.4 per cent to 25.3 per cent.&nbsp;</p>
<p>
	In Ottawa's east end, Sutcliffe leads McKenney 27.4 per cent to 24.8 per cent, and leads in rural Ottawa 26.9 per cent to 20.3 per cent.</p>
<p>
	The Nanos survey shows McKenney is the top choice for respondents aged 18 to 34, while Sutcliffe is the top choice of voters aged 35 to 54 and 55 plus. Thirty-three per cent of women said they would vote for McKenney, compared to 21 per cent for Sutcliffe, while 28 per cent of men said they would vote for Sutcliffe, compared to 24 per cent for women.</p>
<p>
	Nanos conducted an online survey of 503 Ottawa residents, 18 years of age and older, between Sept. 23 and Oct. 3.&nbsp; Nanos conducted a non-probability survey representative of the city, and there is no margin for error.</p>
<h2>
	<strong>CAMPAIGN PLATFORMS </strong></h2>
<p>
	The Nanos poll is released as the two main contenders for mayor release their campaign financial platforms this week.</p>
<p>
	McKenney unveiled their financial plan on Thursday morning, promising to cap property taxes at 3 per cent a year. &nbsp;McKenney's campaign platform includes freezing transit fares and introducing free transit for students under 17, invest an additional $500,000 a year to support community and social service needs, a $250 million plan to fast-track cycling infrastructure over four years using Green Bonds, and promises Ottawa will be net zero by 2050.</p>
<p>
	Sutcliffe promised to cap property tax increases at 2 to 2.5 per cent in 2023 and 2024, and find between $35 and $60 million in efficiencies at City Hall. &nbsp;He has also promised to freeze transit fares for one year, cut child and youth recreation fees by 10 per cent, spend $100 million over four years on roads and bike paths and boost funding for community service agencies by $4 million a year.</p>
<p>
	Both Maguire and Chiarelli have proposed no new tax increase for 2023.</p>
<p>
	CTV News at Six will host a mayoral debate on Thursday, Oct. 13. Coverage will begin on CTV News at Five, with extended post-debate coverage on <a href="https://ottawa.ctvnews.ca/" target="_blank">CTVNewsOttawa.ca</a>.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <div class="c-tags">
                                                
                                                
                                            
                                                
                                                
                                            </div><!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/general-feedback-1.3476495&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/26/municipal-election-2022-1-6085120-1664227220972.png&#34;,&#34;listItems&#34;:[{&#34;toolTip&#34;:&#34;Meet the candidates, learn how to vote and get the latest news from the campaign trail&#34;,&#34;targetType&#34;:&#34;sameBrowser&#34;,&#34;title&#34;:&#34;Meet the candidates, learn how to vote and get the latest news from the campaign trail&#34;,&#34;type&#34;:&#34;link&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/municipal-election-2022&#34;}],&#34;title&#34;:&#34;Meet the candidates, learn how to vote and get the latest news from the campaign trail&#34;}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Morning Update: Fatal shooting in Orleans&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2536128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098348.1665052278!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Host Annette Goerner has your Thursday morning headlines.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Evan Solomon\u0027s announcement&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2534402&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095494.1664903207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch Evan Solomon\u0027s announcement that he\u0027ll be stepping down as the host of Power Play and Question Period at the end of the week.&#34;},{&#34;videoTitle&#34;:&#34;Auto thefts skyrocket&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2535937&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097832.1665009557!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Tyler Fleming explains the car models most at risk of being stolen.&#34;},{&#34;videoTitle&#34;:&#34;Man killed in Orleans shooting&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2536201&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098557.1665062299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa police say one man was killed and two others were injured in a shooting in Orleans Wednesday night. CTV’s Jackie Perez reports.&#34;},{&#34;videoTitle&#34;:&#34;Tuesday 6 p.m. weather update&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2534866&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096098.1664923390!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The full, local weather forecast from CTV Ottawa\u0027s 6 p.m. newscast on Tuesday, Oct. 4, 2022.&#34;},{&#34;videoTitle&#34;:&#34;Fare freeze raised on campaign trail&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2534849&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096066.1664922608!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa mayoral candidates debate whether Ottawa transit riders deserve a fare freeze on OC Transpo. CTV’s Leah Larocque reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at Six for Wednesday, October 5, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2529862&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at Six&#34;},{&#34;videoTitle&#34;:&#34;Council wants personal relationships disclosed&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2535927&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097821.1665009453!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Jeremie Charron on the motion to order councillors to disclose any intimate relationships with city staff.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at 11:30 for Wednesday, October 5, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2529870&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Fall garden prep (pt. 2)&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2534607&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095486.1664902944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Leanne Cusack talks to Carson Arthur, gardening expert, author and TV host, about how to prep your garden for fall.&#34;},{&#34;videoTitle&#34;:&#34;Fall Rhapsody: The best of Autumn leaves&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2535942&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097879.1665010543!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Dave Charbonneau with advice on how to enjoy Gatineau Park and get a shuttle to see the fall colours.&#34;},{&#34;videoTitle&#34;:&#34;Kingston candidates consider housing needs&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2534879&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096167.1664924843!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Kimberley Johnson with the most pressing issue on the campaign trail, affordable housing.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa family says Yorkie was taken by coyote&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2535125&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096849.1664977800!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ottawa family is missing its 8-month-old Yorkie and says it was taken by a coyote in the Hunt Club area. CTV’s Shaun Vardon reports.&#34;},{&#34;videoTitle&#34;:&#34;Morning Sports Update&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2536127&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098341.1665051279!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;TSN 1200 Host Shawn Simpson joins CTV Morning Live Host Rosey Edeh with the latest in the world of sports.&#34;},{&#34;videoTitle&#34;:&#34;Thanksgiving at The Ottawa Mission&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2536141&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098645.1665065691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chef Ric Watson tells CTV Morning Live they are expecting to serve a record number of meals this year and still need help.&#34;},{&#34;videoTitle&#34;:&#34;Morning Rush: Councillors Could Soon Disclose Staff Relationships&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2536303&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098699.1665066766!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bill Carroll from CFRA’s The Morning Rush joins CTV Morning Live Host Annette Goerner to share his thoughts on the motion brought forward.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa Mayor auctions prized possessions&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2534863&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096091.1664923314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Dave Charbonneau on the Mayor’s auction to raise money for the food bank.&#34;},{&#34;videoTitle&#34;:&#34;Mayoral candidates reveal tax plans&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2535931&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097824.1665009487!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Leah Larocque reports the tax pressure on the city, and plans for mayoral candidates to address them.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa housing sales drop by 33%&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2535932&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097829.1665009524!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Jackie Perez explains why housing sales have dropped by one third year over year.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Baseball fan’s moment&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2536117&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098279.1665030262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao reports on the moment in the sun for a lucky baseball fan who caught Aaron Judge’s historic homer.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/tight-race-between-mckenney-and-sutcliffe-for-ottawa-mayor-35-per-cent-undecided-nanos-poll-1.6098733" title="Tight race between McKenney and Sutcliffe for Ottawa mayor, 35 per cent undecided: Nanos poll" class="c-list__item__link">
                        Tight race between McKenney and Sutcliffe for Ottawa mayor, 35 per cent undecided: Nanos poll
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/tight-race-between-mckenney-and-sutcliffe-for-ottawa-mayor-35-per-cent-undecided-nanos-poll-1.6098733" title="Tight race between McKenney and Sutcliffe for Ottawa mayor, 35 per cent undecided: Nanos poll" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098739.1665067928!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098739.1665067928!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098739.1665067928!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098739.1665067928!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098739.1665067928!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098739.1665067928!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6098739.1665067928!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6098739.1665067928!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A Nanos Research poll for CTV News Ottawa finds Catherine McKenney and Mark Sutcliffe are the top two contenders for mayor of Ottawa in the Oct. 24 municipal election."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/two-dead-in-orleans-shooting-wednesday-night-1.6098218" title="Two dead in Orleans shooting Wednesday night" class="c-list__item__link">
                        Two dead in Orleans shooting Wednesday night
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/two-dead-in-orleans-shooting-wednesday-night-1.6098218" title="Two dead in Orleans shooting Wednesday night" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098546.1665061974!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098546.1665061974!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098546.1665061974!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098546.1665061974!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098546.1665061974!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098546.1665061974!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6098546.1665061974!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6098546.1665061974!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ottawa police say two men were killed in a shooting in Orléans Wednesday night. (Jackie Perez/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 11:46:45 EDT 2022" data-published-date=" Thu Oct 06 11:46:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 11:46:45 EDT 2022" data-published-date=" Thu Oct 06 11:46:45 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/body-spotted-floating-in-the-water-in-ottawa-s-east-end-police-say-1.6098814" title="Body spotted floating in the water in Ottawa&#39;s east end, police say" class="c-list__item__link">
                        Body spotted floating in the water in Ottawa&#39;s east end, police say
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/body-spotted-floating-in-the-water-in-ottawa-s-east-end-police-say-1.6098814" title="Body spotted floating in the water in Ottawa&#39;s east end, police say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5975349.1657052203!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5975349.1657052203!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5975349.1657052203!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5975349.1657052203!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5975349.1657052203!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5975349.1657052203!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5975349.1657052203!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5975349.1657052203!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An Ottawa Police vehicle is seen behind police tape. (CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 04:00:00 EDT 2022" data-published-date=" Wed Oct 05 14:18:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 04:00:00 EDT 2022" data-published-date=" Wed Oct 05 14:18:29 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/what-s-open-and-closed-in-ottawa-on-thanksgiving-monday-1.6097318" title="What&#39;s open and closed in Ottawa on Thanksgiving Monday" class="c-list__item__link">
                        What&#39;s open and closed in Ottawa on Thanksgiving Monday
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/what-s-open-and-closed-in-ottawa-on-thanksgiving-monday-1.6097318" title="What&#39;s open and closed in Ottawa on Thanksgiving Monday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4939709.1589481773!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="File image"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 20:09:51 EDT 2022" data-published-date=" Wed Oct 05 20:09:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 20:09:51 EDT 2022" data-published-date=" Wed Oct 05 20:09:51 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/this-is-the-most-popular-vehicle-stolen-by-thieves-as-auto-thefts-skyrocket-in-ottawa-1.6097986" title="This is the most popular vehicle stolen by thieves as auto thefts skyrocket in Ottawa" class="c-list__item__link">
                        This is the most popular vehicle stolen by thieves as auto thefts skyrocket in Ottawa
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/this-is-the-most-popular-vehicle-stolen-by-thieves-as-auto-thefts-skyrocket-in-ottawa-1.6097986" title="This is the most popular vehicle stolen by thieves as auto thefts skyrocket in Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5926292.1654021143!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5926292.1654021143!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5926292.1654021143!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5926292.1654021143!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5926292.1654021143!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5926292.1654021143!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5926292.1654021143!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5926292.1654021143!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A Honda CR-V is seen in this image from Honda. (honda.ca)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 08:23:28 EDT 2022" data-published-date=" Thu Oct 06 08:23:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 08:23:28 EDT 2022" data-published-date=" Thu Oct 06 08:23:28 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/sunny-and-warm-on-thursday-in-ottawa-cooler-weather-on-the-way-1.6098412" title="Sunny and warm on Thursday in Ottawa, cooler weather on the way" class="c-list__item__link">
                        Sunny and warm on Thursday in Ottawa, cooler weather on the way
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/sunny-and-warm-on-thursday-in-ottawa-cooler-weather-on-the-way-1.6098412" title="Sunny and warm on Thursday in Ottawa, cooler weather on the way" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5121459.1601126286!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5121459.1601126286!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5121459.1601126286!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5121459.1601126286!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5121459.1601126286!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5121459.1601126286!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5121459.1601126286!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5121459.1601126286!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Record warm temperatures are in the forecast for the first Saturday of fall in Ottawa. (Josh Pringle/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:03:25 EDT 2022" data-published-date=" Wed Oct 05 12:45:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:03:25 EDT 2022" data-published-date=" Wed Oct 05 12:45:31 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/city-councillors-in-ottawa-may-soon-need-to-disclose-personal-relationships-with-staff-1.6097131" title="City councillors in Ottawa may soon need to disclose personal relationships with staff" class="c-list__item__link">
                        City councillors in Ottawa may soon need to disclose personal relationships with staff
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/city-councillors-in-ottawa-may-soon-need-to-disclose-personal-relationships-with-staff-1.6097131" title="City councillors in Ottawa may soon need to disclose personal relationships with staff" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The inside of Ottawa&#39;s city council chamber is seen in this undated file image. (CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 08:54:56 EDT 2022" data-published-date=" Thu Oct 06 08:54:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 08:54:56 EDT 2022" data-published-date=" Thu Oct 06 08:54:56 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/first-annual-right-to-food-day-in-ottawa-1.6098506" title="First annual Right to Food Day in Ottawa" class="c-list__item__link">
                        First annual Right to Food Day in Ottawa
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/first-annual-right-to-food-day-in-ottawa-1.6098506" title="First annual Right to Food Day in Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098507.1665060686!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098507.1665060686!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098507.1665060686!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098507.1665060686!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098507.1665060686!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098507.1665060686!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6098507.1665060686!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6098507.1665060686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Parkdale Food Centre held an event in Parkdale Park Wednesday evening to mark &#34;Right to Food Day&#34;. (Shaun Vardon/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Thanksgiving at The Ottawa Mission&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2536141&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098645.1665065691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chef Ric Watson tells CTV Morning Live they are expecting to serve a record number of meals this year and still need help.&#34;},{&#34;videoTitle&#34;:&#34;Disclosing Personal Relationships&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2536136&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098642.1665065633!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Employment Lawyer and Partner at Samfiru Tumarakin LLP Alex Lucifero says city councillors should disclose personal staff relationships.&#34;},{&#34;videoTitle&#34;:&#34;Morning Rush: Councillors Could Soon Disclose Staff Relationships&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2536303&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098699.1665066766!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bill Carroll from CFRA’s The Morning Rush joins CTV Morning Live Host Annette Goerner to share his thoughts on the motion brought forward.&#34;},{&#34;videoTitle&#34;:&#34;Morning Update: Fatal shooting in Orleans&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2536128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098348.1665052278!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Host Annette Goerner has your Thursday morning headlines.&#34;},{&#34;videoTitle&#34;:&#34;‘Right to Food Day’ in Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2536209&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098559.1665062354!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In honour of ‘Right to Food Day’ the Parkdale Food Centre hosted a fundraising event Wednesday. CTV’s Shaun Vardon reports.&#34;},{&#34;videoTitle&#34;:&#34;Morning Sports Update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2536127&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098341.1665051279!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;TSN 1200 Host Shawn Simpson joins CTV Morning Live Host Rosey Edeh with the latest in the world of sports.&#34;},{&#34;videoTitle&#34;:&#34;Morning Weather: Another mild day&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2536125&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098307.1665048798!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Host Rosey Edeh takes a look at your Thursday morning forecast.&#34;},{&#34;videoTitle&#34;:&#34;Council wants personal relationships disclosed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2535927&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097821.1665009453!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Jeremie Charron on the motion to order councillors to disclose any intimate relationships with city staff.&#34;},{&#34;videoTitle&#34;:&#34;Man killed in Orleans shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2536201&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098557.1665062299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa police say one man was killed and two others were injured in a shooting in Orleans Wednesday night. CTV’s Jackie Perez reports.&#34;},{&#34;videoTitle&#34;:&#34;Mayoral candidates reveal tax plans&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2535931&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097824.1665009487!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Leah Larocque reports the tax pressure on the city, and plans for mayoral candidates to address them.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa housing sales drop by 33%&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2535932&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097829.1665009524!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Jackie Perez explains why housing sales have dropped by one third year over year.&#34;},{&#34;videoTitle&#34;:&#34;Auto thefts skyrocket&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2535937&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097832.1665009557!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Tyler Fleming explains the car models most at risk of being stolen.&#34;},{&#34;videoTitle&#34;:&#34;Children\u0027s medication in short supply&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2535939&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097883.1665010634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are calls for federal government to intervene in the continued shortage of fever and pain medication.  CTV’s Peter Szperling reports.&#34;},{&#34;videoTitle&#34;:&#34;Fall Rhapsody: The best of Autumn leaves&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2535942&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097879.1665010543!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Dave Charbonneau with advice on how to enjoy Gatineau Park and get a shuttle to see the fall colours.&#34;},{&#34;videoTitle&#34;:&#34;Developer fights Cornwall over denied permits&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2535966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097903.1665011083!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Nate Vandermeer reports on the court action against the city of Cornwall after building permits for affordable housing were denied.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 11:59:00 EDT 2022" data-published-date=" Thu Oct 06 11:59:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 11:59:00 EDT 2022" data-published-date=" Thu Oct 06 11:59:00 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/as-pm-suggests-hockey-canada-could-be-replaced-which-sponsors-have-pulled-support-1.6098822" title="As PM suggests Hockey Canada could be replaced, which sponsors have pulled support?" class="c-list__item__link">
                        As PM suggests Hockey Canada could be replaced, which sponsors have pulled support?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pressure appears to be mounting on Hockey Canada from both top corporate sponsors and political leaders, with Prime Minister Justin Trudeau suggesting that if the national hockey governing body continues to resist calls for change, the organization could be replaced. Several corporate sponsors have confirmed pulling their support. Here&#39;s what they have said about their decisions.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/as-pm-suggests-hockey-canada-could-be-replaced-which-sponsors-have-pulled-support-1.6098822" title="As PM suggests Hockey Canada could be replaced, which sponsors have pulled support?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098843.1665071870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098843.1665071870!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098843.1665071870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098843.1665071870!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098843.1665071870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098843.1665071870!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6098843.1665071870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6098843.1665071870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Hockey Canada logo is shown on the jersey of a player with Canada’s National Junior Team during a training camp practice in Calgary, Tuesday, Aug. 2, 2022.THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 11:59:00 EDT 2022" data-published-date="Thu Oct 06 11:59:00 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:10:10 EDT 2022" data-published-date=" Thu Oct 06 06:27:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:10:10 EDT 2022" data-published-date=" Thu Oct 06 06:27:45 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/former-cop-attacks-thai-day-care-centre-kills-at-least-36-1.6098344" title="Former cop attacks Thai day care centre, kills at least 36" class="c-list__item__link">
                        Former cop attacks Thai day care centre, kills at least 36
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A former police officer facing a drug charge burst into a day care centre Thursday in Thailand, killing dozens of preschoolers and teachers and then shooting more people as he fled. At least 36 people were slain in the deadliest rampage in the nation&#39;s history.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/former-cop-attacks-thai-day-care-centre-kills-at-least-36-1.6098344" title="Former cop attacks Thai day care centre, kills at least 36" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:10:10 EDT 2022" data-published-date="Thu Oct 06 06:27:45 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 10:50:41 EDT 2022" data-published-date=" Wed Oct 05 12:51:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 10:50:41 EDT 2022" data-published-date=" Wed Oct 05 12:51:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/prince-harry-meghan-markle-drama-coming-at-a-cost-to-the-royal-family-expert-1.6097142" title="Prince Harry, Meghan Markle drama &#39;coming at a cost&#39; to the Royal Family: expert" class="c-list__item__link">
                        Prince Harry, Meghan Markle drama &#39;coming at a cost&#39; to the Royal Family: expert
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In his first speech as sovereign, King Charles III voiced his &#39;love for Harry and Meghan,&#39; signalling that tensions between the Royal Family, and Duke and Duchess of Sussex may be starting to cool. Reducing the rancour between these members of the Royal Family will be key to paving a path forward for the monarchy, says royal commentator Richard Berthelsen.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/prince-harry-meghan-markle-drama-coming-at-a-cost-to-the-royal-family-expert-1.6097142" title="Prince Harry, Meghan Markle drama &#39;coming at a cost&#39; to the Royal Family: expert" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 10:50:41 EDT 2022" data-published-date="Wed Oct 05 12:51:14 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:11:38 EDT 2022" data-published-date=" Thu Oct 06 06:11:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:11:38 EDT 2022" data-published-date=" Thu Oct 06 06:11:00 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/jacob-hoggard-will-not-learn-his-fate-today-as-judge-won-t-deliver-sentence-for-hedley-frontman-1.6098333" title="Jacob Hoggard will not learn his fate today as judge won&#39;t deliver sentence for Hedley frontman" class="c-list__item__link">
                        Jacob Hoggard will not learn his fate today as judge won&#39;t deliver sentence for Hedley frontman
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The sentencing hearing for Hedley frontman Jacob Hoggard took a bit of a turn Thursday morning as the Canadian singer’s lawyer raised some issues with evidence in a forensic psychiatric report that names some of his sexual partners.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/jacob-hoggard-will-not-learn-his-fate-today-as-judge-won-t-deliver-sentence-for-hedley-frontman-1.6098333" title="Jacob Hoggard will not learn his fate today as judge won&#39;t deliver sentence for Hedley frontman" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:11:38 EDT 2022" data-published-date="Thu Oct 06 06:11:00 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 09:30:15 EDT 2022" data-published-date=" Thu Oct 06 09:30:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 09:30:15 EDT 2022" data-published-date=" Thu Oct 06 09:30:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/credit-card-surcharge-change-comes-into-effect-for-canadian-businesses-1.6098550" title="Credit card surcharge change comes into effect for Canadian businesses" class="c-list__item__link">
                        Credit card surcharge change comes into effect for Canadian businesses
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian businesses are able to pass on a new credit card surcharge to their customers starting today, although it remains to be seen how many merchants decide to adopt the new fee.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/credit-card-surcharge-change-comes-into-effect-for-canadian-businesses-1.6098550" title="Credit card surcharge change comes into effect for Canadian businesses" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 09:30:15 EDT 2022" data-published-date="Thu Oct 06 09:30:15 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 08:18:22 EDT 2022" data-published-date=" Thu Oct 06 07:54:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 08:18:22 EDT 2022" data-published-date=" Thu Oct 06 07:54:22 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/officials-are-working-to-determine-a-motive-after-a-kidnapped-family-of-four-was-found-dead-in-california-1.6098392" title="Officials are working to determine a motive after a kidnapped family of four was found dead in California" class="c-list__item__link">
                        Officials are working to determine a motive after a kidnapped family of four was found dead in California
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Investigators in California are working to determine the motive behind the killing of a family of four -- including an 8-month-old baby -- as the bodies were recovered Wednesday in a rural farm area after they were kidnapped earlier this week by an armed man at their business.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/officials-are-working-to-determine-a-motive-after-a-kidnapped-family-of-four-was-found-dead-in-california-1.6098392" title="Officials are working to determine a motive after a kidnapped family of four was found dead in California" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 08:18:22 EDT 2022" data-published-date="Thu Oct 06 07:54:22 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 10:28:30 EDT 2022" data-published-date=" Thu Oct 06 10:28:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 10:28:30 EDT 2022" data-published-date=" Thu Oct 06 10:28:30 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/russia-s-military-woes-mount-amid-ukraine-attacks-1.6098657" title="Russia&#39;s military woes mount amid Ukraine attacks" class="c-list__item__link">
                        Russia&#39;s military woes mount amid Ukraine attacks
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Even as the Kremlin moved to absorb parts of Ukraine in a sharp escalation of the conflict, the Russian military suffered new defeats that highlighted its deep problems on the battlefield and opened rifts at the top of the Russian government.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/russia-s-military-woes-mount-amid-ukraine-attacks-1.6098657" title="Russia&#39;s military woes mount amid Ukraine attacks" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 10:28:30 EDT 2022" data-published-date="Thu Oct 06 10:28:30 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 11:59:32 EDT 2022" data-published-date=" Thu Oct 06 11:59:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 11:59:32 EDT 2022" data-published-date=" Thu Oct 06 11:59:32 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/where-have-russians-been-fleeing-to-since-mobilization-began-1.6098829" title="Where have Russians been fleeing to since mobilization began?" class="c-list__item__link">
                        Where have Russians been fleeing to since mobilization began?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russians have piled across the border to neighbouring states since President Vladimir Putin announced a partial mobilization on Sept. 21 for the war in Ukraine. A look at how many people have crossed and how countries are reacting.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/where-have-russians-been-fleeing-to-since-mobilization-began-1.6098829" title="Where have Russians been fleeing to since mobilization began?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 11:59:32 EDT 2022" data-published-date="Thu Oct 06 11:59:32 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:27:19 EDT 2022" data-published-date=" Thu Oct 06 10:49:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:27:19 EDT 2022" data-published-date=" Thu Oct 06 10:49:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/imf-warns-of-higher-recession-risk-and-darker-global-outlook-1.6098727" title="IMF warns of higher recession risk and darker global outlook" class="c-list__item__link">
                        IMF warns of higher recession risk and darker global outlook
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The International Monetary Fund is once again lowering its projections for global economic growth in 2023, projecting world economic growth lower by US$4 trillion through 2026.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/imf-warns-of-higher-recession-risk-and-darker-global-outlook-1.6098727" title="IMF warns of higher recession risk and darker global outlook" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:27:19 EDT 2022" data-published-date="Thu Oct 06 10:49:55 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=ottawa " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:20:43 EDT 2022" data-published-date=" Thu Oct 06 10:00:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:20:43 EDT 2022" data-published-date=" Thu Oct 06 10:00:56 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/more-than-15-000-customers-in-p-e-i-n-s-still-without-power-13-days-after-fiona-1.6098589" title="More than 15,000 customers in P.E.I., N.S. still without power 13 days after Fiona" class="c-list__item__link">
                        More than 15,000 customers in P.E.I., N.S. still without power 13 days after Fiona
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than 15,000 customers are still without power in Nova Scotia and Prince Edward Island almost two weeks after post-tropical storm Fiona made landfall in the region on Sept. 23.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/more-than-15-000-customers-in-p-e-i-n-s-still-without-power-13-days-after-fiona-1.6098589" title="More than 15,000 customers in P.E.I., N.S. still without power 13 days after Fiona" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098619.1665064542!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098619.1665064542!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098619.1665064542!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098619.1665064542!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098619.1665064542!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098619.1665064542!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6098619.1665064542!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6098619.1665064542!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Nova Scotia Power says its main challenge continues to be single-customer outages, with over 1,000 remaining in the region as of Thursday. (Source: Twitter/Nova Scotia Power)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:20:43 EDT 2022" data-published-date="Thu Oct 06 10:00:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 04:59:31 EDT 2022" data-published-date=" Thu Oct 06 04:59:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 04:59:31 EDT 2022" data-published-date=" Thu Oct 06 04:59:31 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/climate-changed-fiona-demonstrated-wild-hurricane-future-and-need-to-adapt-1.6098303" title="Climate Changed: Fiona demonstrated wild hurricane future, and need to adapt" class="c-list__item__link">
                        Climate Changed: Fiona demonstrated wild hurricane future, and need to adapt
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Across the East Coast, emotions about the way climate change is altering life can be heard, as residents rebuild their homes after Fiona and cope with weeks without power, and political leaders are asked how they&#39;ll prepare the coastlines and power grids to meet the next gale.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/climate-changed-fiona-demonstrated-wild-hurricane-future-and-need-to-adapt-1.6098303" title="Climate Changed: Fiona demonstrated wild hurricane future, and need to adapt" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 04:59:31 EDT 2022" data-published-date="Thu Oct 06 04:59:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 07:49:57 EDT 2022" data-published-date=" Thu Oct 06 07:49:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 07:49:57 EDT 2022" data-published-date=" Thu Oct 06 07:49:57 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/phone-calls-haven-t-slowed-down-electricians-nova-scotia-power-continue-to-chip-away-at-outages-1.6098398" title="&#39;Phone calls haven’t slowed down&#39;: Electricians, Nova Scotia Power continue to chip away at outages" class="c-list__item__link">
                        &#39;Phone calls haven’t slowed down&#39;: Electricians, Nova Scotia Power continue to chip away at outages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Most people in Nova Scotia still without electricity after post-tropical storm Fiona are in the northeastern part of the province, where both electricians and Nova Scotia Power crews are working on individual outages.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/phone-calls-haven-t-slowed-down-electricians-nova-scotia-power-continue-to-chip-away-at-outages-1.6098398" title="&#39;Phone calls haven’t slowed down&#39;: Electricians, Nova Scotia Power continue to chip away at outages" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 07:49:57 EDT 2022" data-published-date="Thu Oct 06 07:49:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:11:38 EDT 2022" data-published-date=" Thu Oct 06 06:11:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:11:38 EDT 2022" data-published-date=" Thu Oct 06 06:11:00 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/jacob-hoggard-will-not-learn-his-fate-today-as-judge-won-t-deliver-sentence-for-hedley-frontman-1.6098333" title="Jacob Hoggard will not learn his fate today as judge won&#39;t deliver sentence for Hedley frontman" class="c-list__item__link">
                        Jacob Hoggard will not learn his fate today as judge won&#39;t deliver sentence for Hedley frontman
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The sentencing hearing for Hedley frontman Jacob Hoggard took a bit of a turn Thursday morning as the Canadian singer’s lawyer raised some issues with evidence in a forensic psychiatric report that names some of his sexual partners.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/jacob-hoggard-will-not-learn-his-fate-today-as-judge-won-t-deliver-sentence-for-hedley-frontman-1.6098333" title="Jacob Hoggard will not learn his fate today as judge won&#39;t deliver sentence for Hedley frontman" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098614.1665064440!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098614.1665064440!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098614.1665064440!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098614.1665064440!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098614.1665064440!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098614.1665064440!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6098614.1665064440!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6098614.1665064440!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canadian musician Jacob Hoggard and his wife, Rebekah Asselstine, arrive at court in Toronto on Thursday, Oct. 6, 2022. THE CANADIAN PRESS/Alex Lupul"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:11:38 EDT 2022" data-published-date="Thu Oct 06 06:11:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:05:56 EDT 2022" data-published-date=" Thu Oct 06 12:05:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:05:56 EDT 2022" data-published-date=" Thu Oct 06 12:05:56 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/full-victim-impact-statement-from-the-ontario-woman-sexually-assaulted-by-jacob-hoggard-1.6098823" title="Full victim impact statement from the Ontario woman sexually assaulted by Jacob Hoggard" class="c-list__item__link">
                        Full victim impact statement from the Ontario woman sexually assaulted by Jacob Hoggard
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The sentencing hearing for Hedley frontman Jacob Hoggard&#39;s sexual assault case got underway on Thursday in Toronto. This is the victim impact statement from the woman assaulted by the singer.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/full-victim-impact-statement-from-the-ontario-woman-sexually-assaulted-by-jacob-hoggard-1.6098823" title="Full victim impact statement from the Ontario woman sexually assaulted by Jacob Hoggard" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:05:56 EDT 2022" data-published-date="Thu Oct 06 12:05:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:40:37 EDT 2022" data-published-date=" Thu Oct 06 11:52:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:40:37 EDT 2022" data-published-date=" Thu Oct 06 11:52:18 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ford-tells-education-workers-who-voted-in-favour-of-strike-don-t-force-my-hand-1.6098830" title="Ford tells education workers who voted in favour of strike &#39;don&#39;t force my hand&#39;" class="c-list__item__link">
                        Ford tells education workers who voted in favour of strike &#39;don&#39;t force my hand&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford sent a message Thursday to education workers who voted in favour of a strike: &#34;Don&#39;t force my hand.&#34;</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ford-tells-education-workers-who-voted-in-favour-of-strike-don-t-force-my-hand-1.6098830" title="Ford tells education workers who voted in favour of strike &#39;don&#39;t force my hand&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:40:37 EDT 2022" data-published-date="Thu Oct 06 11:52:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 17:45:01 EDT 2022" data-published-date=" Wed Oct 05 11:13:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 17:45:01 EDT 2022" data-published-date=" Wed Oct 05 11:13:10 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/hockey-quebec-withholds-funds-from-hockey-canada-tim-hortons-pulls-sponsorship-1.6096972" title="Hockey Quebec withholds funds from Hockey Canada, Tim Hortons pulls sponsorship" class="c-list__item__link">
                        Hockey Quebec withholds funds from Hockey Canada, Tim Hortons pulls sponsorship
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hockey Quebec says it has lost confidence in Hockey Canada and will no longer transfer funds to the national organization.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/hockey-quebec-withholds-funds-from-hockey-canada-tim-hortons-pulls-sponsorship-1.6096972" title="Hockey Quebec withholds funds from Hockey Canada, Tim Hortons pulls sponsorship" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Hockey skates are show in this file image."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 17:45:01 EDT 2022" data-published-date="Wed Oct 05 11:13:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 11:44:17 EDT 2022" data-published-date=" Thu Oct 06 11:40:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 11:44:17 EDT 2022" data-published-date=" Thu Oct 06 11:40:14 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/improper-training-inadequate-boat-led-to-drowning-death-of-montreal-firefighter-report-1.6098789" title="Improper training, inadequate boat led to drowning death of Montreal firefighter: report" class="c-list__item__link">
                        Improper training, inadequate boat led to drowning death of Montreal firefighter: report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Improper training and an inadequate boat led to the drowning death of a Montreal firefighter during a rescue operation last year in the St. Lawrence River, Quebec&#39;s workplace safety board said.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/improper-training-inadequate-boat-led-to-drowning-death-of-montreal-firefighter-report-1.6098789" title="Improper training, inadequate boat led to drowning death of Montreal firefighter: report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 11:44:17 EDT 2022" data-published-date="Thu Oct 06 11:40:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 17:39:22 EDT 2022" data-published-date=" Wed Oct 05 15:11:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 17:39:22 EDT 2022" data-published-date=" Wed Oct 05 15:11:50 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/chaotic-communication-misunderstandings-report-reveals-why-montreal-pride-parade-was-cancelled-1.6097444" title="&#39;Chaotic&#39; communication, misunderstandings: report reveals why Montreal Pride parade was cancelled" class="c-list__item__link">
                        &#39;Chaotic&#39; communication, misunderstandings: report reveals why Montreal Pride parade was cancelled
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Organizers of the Montreal Pride need to pay for security, communicate better, and hire more experienced staff to avoid another repeat of the devastating cancellation of the parade next year, according to a post-mortem report into the August 2022 fiasco.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/chaotic-communication-misunderstandings-report-reveals-why-montreal-pride-parade-was-cancelled-1.6097444" title="&#39;Chaotic&#39; communication, misunderstandings: report reveals why Montreal Pride parade was cancelled" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 17:39:22 EDT 2022" data-published-date="Wed Oct 05 15:11:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:15:14 EDT 2022" data-published-date=" Thu Oct 06 11:46:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:15:14 EDT 2022" data-published-date=" Thu Oct 06 11:46:19 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/mining-company-says-timmins-could-supplant-sudbury-as-global-nickel-capital-1.6098808" title="Mining company says Timmins could supplant Sudbury as global nickel capital" class="c-list__item__link">
                        Mining company says Timmins could supplant Sudbury as global nickel capital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Deposits being explored in the Timmins area could become major source of high-quality nickel for the electric car battery market.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/mining-company-says-timmins-could-supplant-sudbury-as-global-nickel-capital-1.6098808" title="Mining company says Timmins could supplant Sudbury as global nickel capital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098815.1665071043!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098815.1665071043!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098815.1665071043!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098815.1665071043!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098815.1665071043!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098815.1665071043!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6098815.1665071043!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6098815.1665071043!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Deposits being explored in the Timmins area could become major source of high-quality nickel for the electric car battery market. (File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:15:14 EDT 2022" data-published-date="Thu Oct 06 11:46:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:20:28 EDT 2022" data-published-date=" Thu Oct 06 12:20:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:20:28 EDT 2022" data-published-date=" Thu Oct 06 12:20:28 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/collision-kills-senior-riding-a-scooter-in-sturgeon-falls-1.6098870" title="Collision kills senior riding a scooter in Sturgeon Falls" class="c-list__item__link">
                        Collision kills senior riding a scooter in Sturgeon Falls
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A resident of Nipissing First Nation was killed Wednesday when she was involved in a collision at the intersection of Michaud Street and Queen Street in Sturgeon Falls.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/collision-kills-senior-riding-a-scooter-in-sturgeon-falls-1.6098870" title="Collision kills senior riding a scooter in Sturgeon Falls" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:20:28 EDT 2022" data-published-date="Thu Oct 06 12:20:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 08:52:42 EDT 2022" data-published-date=" Thu Oct 06 08:52:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 08:52:42 EDT 2022" data-published-date=" Thu Oct 06 08:52:42 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/hunters-asked-to-submit-deer-samples-to-help-combat-wasting-disease-1.6098503" title="Hunters asked to submit deer samples to help combat wasting disease" class="c-list__item__link">
                        Hunters asked to submit deer samples to help combat wasting disease
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Government of Ontario is asking hunters to submit deer samples as part of its chronic wasting disease surveillance program to allow for early detection of the disease.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/hunters-asked-to-submit-deer-samples-to-help-combat-wasting-disease-1.6098503" title="Hunters asked to submit deer samples to help combat wasting disease" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 08:52:42 EDT 2022" data-published-date="Thu Oct 06 08:52:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/it-came-in-straight-through-the-master-bedroom-transport-truck-slams-into-home-in-nanoose-bay-b-c-1.6095252&#34;,&#34;title&#34;:&#34;\u0027It came in straight through the master bedroom\u0027: Transport truck slams into home in Nanoose Bay, B.C.&#34;,&#34;description&#34;:&#34;A transport truck driver was airlifted to hospital Monday after his truck slammed through a home in Nanoose Bay, B.C., narrowly missing residents.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095308.1664899069!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The driver was airlifted to hospital in Vancouver but according to Oceanside RCMP he did not suffer any serious injuries from the crash. (Marcy Lunn)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 4, 2022, 10:47:24 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 4, 2022, 9:57:08 PM&#34;,&#34;guid&#34;:&#34;1_6095252&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/a-snapshot-inside-winnipeg-man-creates-lego-version-of-final-jets-game-1.6098715&#34;,&#34;title&#34;:&#34;\u0027A snapshot inside\u0027: Winnipeg man creates Lego version of final Jets game&#34;,&#34;description&#34;:&#34;A Winnipeg man pieced together a miniature version of a key moment in Winnipeg Jets history.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098761.1665068729!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A closeup of Scott Templeton\u0027s Winnipeg Arena Lego design, showing a member of the Jets. (Image source: Scott Templeton)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 6, 2022, 11:12:49 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 6, 2022, 11:24:53 AM&#34;,&#34;guid&#34;:&#34;1_6098715&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/video-shows-suspects-smashing-olympic-cauldron-in-downtown-vancouver-1.6095603&#34;,&#34;title&#34;:&#34;Video shows suspects smashing Olympic cauldron in downtown Vancouver&#34;,&#34;description&#34;:&#34;Authorities have released video of two suspects vandalizing part of the Olympic cauldron in downtown Vancouver over the weekend – an act police have described as \&#34;planned and deliberate.\&#34;&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095605.1664906038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Two suspects are seen vandalizing the Olympic cauldron in downtown Vancouver on Oct. 1, 2022. (Handout)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 4, 2022, 1:55:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 4, 2022, 9:38:32 PM&#34;,&#34;guid&#34;:&#34;1_6095603&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/why-your-car-can-get-stolen-and-how-to-stop-it-in-ontario-1.6095756&#34;,&#34;title&#34;:&#34;Why your car can get stolen and how to stop it in Ontario&#34;,&#34;description&#34;:&#34;Drivers are being alerted to an uptick in stolen cars. Here\u0027s how to avoid getting your car taken and a list of Ontario\u0027s most stolen vehicles.&#34;,&#34;author&#34;:&#34;Alex Arsenych&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095797.1664912904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this Friday, May 22, 2020, a line of vehicles are parked in Los Angeles. The coronavirus hasn\u0027t been kind to car owners. With more people than ever staying home to lessen the spread of COVID-19, their sedans, pickup trucks and SUVs are parked unattended on the streets, making them easy targets for opportunistic thieves. (AP Photo/Damian Dovarganes)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 4, 2022, 3:51:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 4, 2022, 4:06:10 PM&#34;,&#34;guid&#34;:&#34;1_6095756&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-was-just-heartwarming-power-crews-in-cape-breton-save-roadside-memorial-following-fiona-1.6094479&#34;,&#34;title&#34;:&#34;\u0027It was just heartwarming\u0027: Power crews in Cape Breton save roadside memorial following Fiona&#34;,&#34;description&#34;:&#34;A power crew in Cape Breton went above and beyond their duties after a memorial plaque attached to a power pole was torn down during post-tropical storm Fiona.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094484.1664842043!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;One power crew in Cape Breton went above and beyond their duties after a memorial plaque attached to a power pole in Whitney Pier was torn down during Fiona.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 3, 2022, 8:14:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 3, 2022, 8:14:31 PM&#34;,&#34;guid&#34;:&#34;1_6094479&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/halifax-artist-creates-giant-camera-obscura-1.6094527&#34;,&#34;title&#34;:&#34;Halifax artist creates giant \u0027camera obscura\u0027&#34;,&#34;description&#34;:&#34;A Halifax artist’s candid creation is capturing the attention of everyone who gets a chance to see it.&#34;,&#34;author&#34;:&#34;Ceilidh Millar&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094529.1664843199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Armed with wood working skills from high school, An Milne’s artistic alchemy led to the creation of a giant camera.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 3, 2022, 8:32:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 3, 2022, 8:32:13 PM&#34;,&#34;guid&#34;:&#34;1_6094527&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-election-indigenous-issues-take-back-seat-as-campaign-winds-down-1.6090825&#34;,&#34;title&#34;:&#34;Quebec election: Indigenous issues take back seat as campaign winds down&#34;,&#34;description&#34;:&#34;Indigenous leaders in Quebec are lamenting the fact that priorities for their communities have been largely ignored during the provincial election campaign.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6090827.1664537314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;As Quebec\u0027s election campaign winds down, Indigenous leaders lament that issues that are priorities for the First Nations have largely been ignored by leaders. In this file photo, people take part in a rally in support of Joyce Echaquan in Trois-Rivieres, Que., on June 2, 2021. Echaquan, a 37-year-old Atikamekw mother of seven died in hospital in Joliette, Que., in 2020, after filming staff using derogatory slurs against her. THE CANADIAN PRESS/Ryan Remiorz&#34;,&#34;publishedDateTime&#34;:&#34;Sep 30, 2022, 7:30:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 30, 2022, 7:30:23 AM&#34;,&#34;guid&#34;:&#34;1_6090825&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/bidding-underway-for-rcmp-musical-ride-bred-horses-1.6094068&#34;,&#34;title&#34;:&#34;Bidding underway for RCMP Musical Ride-bred horses&#34;,&#34;description&#34;:&#34;They are some of the most beautiful animals in Canada, and every two years they are auctioned off to the highest bidder. The RCMP Musical Ride horses are going on sale this week and they could be yours.&#34;,&#34;author&#34;:&#34;Dave Charbonneau&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047058.1661794084!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Oceana (left) and Marina, two horses from the RCMP Musical Ride breeding program up for auction this fall. (GCSurplus)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 3, 2022, 4:49:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 3, 2022, 4:49:25 PM&#34;,&#34;guid&#34;:&#34;1_6094068&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/aaron-judge-calls-toronto-blue-jays-pitcher-class-act-for-returning-historic-home-run-ball-1.6089623&#34;,&#34;title&#34;:&#34;Aaron Judge calls Toronto Blue Jays pitcher \u0027class act\u0027 for returning historic home run ball&#34;,&#34;description&#34;:&#34;New York Yankees outfielder Aaron Judge called one of the Toronto Blue Jays pitchers \&#34;a class act\&#34; for his instrumental role in returning Judge\u0027s historic home run ball to the Yankees on Wednesday night\u0027s game.&#34;,&#34;author&#34;:&#34;Abby O\u0027Brien&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6089625.1664476486!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;New York Yankees designated hitter Aaron Judge (99) celebrates his 61st home run of the season, a two-run shot, against the Toronto Blue Jays during seventh inning American League MLB baseball action in Toronto on Wednesday, September 28, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Sep 29, 2022, 1:17:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 29, 2022, 1:17:50 PM&#34;,&#34;guid&#34;:&#34;1_6089623&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/an-ontario-boy-with-terminal-cancer-wanted-to-see-monsters-1-000-strangers-made-it-happen-1.6087810&#34;,&#34;title&#34;:&#34;An Ontario boy with terminal cancer wanted to see monsters. 1,000 strangers made it happen&#34;,&#34;description&#34;:&#34;A five-year-old Hamilton boy battling brain cancer had one request: he wanted to see monsters. Earlier this month, 1,000 strangers made his wish come true.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6087812.1664387551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alex and Nick Hurdakis can be seen above, (Photo credit: Nautical Studios)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 28, 2022, 12:52:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 28, 2022, 12:52:59 PM&#34;,&#34;guid&#34;:&#34;1_6087810&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/alberta-man-donates-land-for-conservation-to-honour-late-brother-1.6088843&#34;,&#34;title&#34;:&#34;Alberta man donates land for conservation to honour late brother&#34;,&#34;description&#34;:&#34;An Alberta family north of Edmonton is paying tribute to their brother by preserving the land he loved.&#34;,&#34;author&#34;:&#34;CTV News Edmonton&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6088844.1664417934!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Nature Conservancy of Canada says the land the Parrent family donated is a key wetland habitat for birds, including the bald eagles, osprey and loons. (CTV News Edmonton/David Ewasuk)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 28, 2022, 10:19:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 28, 2022, 10:19:33 PM&#34;,&#34;guid&#34;:&#34;1_6088843&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/a-year-later-a-look-back-at-the-totten-mine-rescue-in-sudbury-ont-1.6086843&#34;,&#34;title&#34;:&#34;A year later, a look back at the Totten Mine rescue in Sudbury, Ont.&#34;,&#34;description&#34;:&#34;A year ago, 39 miners at Vale\u0027s Totten Mine in the Sudbury, Ont. area were trapped underground for four days when a scoop bucket got jammed in the main shaft.&#34;,&#34;author&#34;:&#34;Lyndsay Aelick&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6086850.1664318393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A year ago, 39 miners at Vale\u0027s Totten Mine in the Sudbury area were trapped underground for four days when a scoop bucket got jammed in the main shaft. It all started Sept. 26, 2021, and there were many anxious moments before all of them – 38 men and one woman -- climbed up 1,800 feet to get out, the equivalent of two CN Towers. (Photo from video)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 27, 2022, 6:43:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 27, 2022, 6:44:10 PM&#34;,&#34;guid&#34;:&#34;1_6086843&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/voters-never-gonna-give-him-up-can-london-ont-s-van-meerbergen-rickroll-to-re-election-1.6087265&#34;,&#34;title&#34;:&#34;Voters never gonna give him up? Can London, Ont.\u0027s Van Meerbergen \u0027Rickroll\u0027 to re-election?&#34;,&#34;description&#34;:&#34;Fair tactics, dirty politics or just an election prank? London, Ont.\u0027s Ward 10 incumbent Paul Van Meerbergen confirms that he no longer controls the website address listed on some of his election signs.&#34;,&#34;author&#34;:&#34;Daryl Newcombe&#34;,&#34;creditLine&#34;:&#34;CTV News London Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6087269.1664359010!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An election sign for incumbent Paul Van Meerbergen with his former website address. (Daryl Newcombe/CTV News London)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 28, 2022, 6:07:05 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 28, 2022, 9:42:37 AM&#34;,&#34;guid&#34;:&#34;1_6087265&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-s-a-slap-in-the-face-winnipeg-students-given-white-shirt-to-wear-instead-of-marking-orange-shirt-day-1.6085898&#34;,&#34;title&#34;:&#34;\u0027It\u0027s a slap in the face\u0027: Winnipeg students given white shirt to wear instead of marking Orange Shirt Day&#34;,&#34;description&#34;:&#34;A Winnipeg family is upset after their child\u0027s school sent home a white shirt to wear on Thursday for the school\u0027s 100th anniversary, rather than an orange one to mark the National Day for Truth and Reconciliation.&#34;,&#34;author&#34;:&#34;Michelle Gerwing&#34;,&#34;creditLine&#34;:&#34;Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6085900.1664283766!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Daniel Johnson says his child\u0027s school sent home a white shirt to wear on Thursday for the school\u0027s 100th anniversary, rather than an orange one to mark the National Day for Truth and Reconciliation. (Source: Michelle Gerwing/ CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 27, 2022, 9:05:48 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 27, 2022, 6:17:18 PM&#34;,&#34;guid&#34;:&#34;1_6085898&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/how-many-alberta-landmarks-can-you-spot-in-the-last-of-us-trailer-1.6086687&#34;,&#34;title&#34;:&#34;How many Alberta landmarks can you spot in \u0027The Last of Us\u0027 trailer?&#34;,&#34;description&#34;:&#34;The first full-length trailer of The Last of Us has revealed the first glimpses of Alberta-shot scenes in HBO\u0027s adaptation of the apocalyptic video game.&#34;,&#34;author&#34;:&#34;CTV News Edmonton&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6086745.1664316255!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;(Source: YouTube / HBO Max)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 27, 2022, 6:25:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 27, 2022, 6:25:55 PM&#34;,&#34;guid&#34;:&#34;1_6086687&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-blue-jays-alek-manoah-awarded-100k-sportsmanship-sponsorship-for-defending-teammate-online-1.6086829&#34;,&#34;title&#34;:&#34;Toronto Blue Jays\u0027 Alek Manoah awarded $100K \u0027sportsmanship sponsorship\u0027 for defending teammate online&#34;,&#34;description&#34;:&#34;After standing up for his teammate following a bout of online bullying, Toronto Blue Jays pitcher Alek Manoah has been awarded Dove Men+Care\u0027s first \u0027sponsorship for sportsmanship.\u0027 Of the interaction, Manoah said he \u0027meant it from the heart.\u0027&#34;,&#34;author&#34;:&#34;Abby O\u0027Brien&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6086853.1664318469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Toronto Blue Jays starter Alek Manoah is greeted in the dugout on Saturday, July 9, 2022. (AP Photo/Ted S. Warren)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 27, 2022, 6:50:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 27, 2022, 7:04:50 PM&#34;,&#34;guid&#34;:&#34;1_6086829&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/you-don-t-know-until-you-try-winnipeg-artist-still-painting-at-age-90-1.6083721&#34;,&#34;title&#34;:&#34;\u0027You don\u0027t know until you try\u0027: Winnipeg artist still painting at age 90&#34;,&#34;description&#34;:&#34;A Winnipeg painter is still sharing her passion with others after decades in the field.&#34;,&#34;author&#34;:&#34;Mason DePatie&#34;,&#34;creditLine&#34;:&#34;CTV Winnipeg Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6083725.1664139297!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Artist Joyce Anderson hosted an art show and auction at her retirement home in Winnipeg on Sept. 25, 2022. (Source: Mason DePatie/CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 25, 2022, 4:55:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 25, 2022, 4:55:35 PM&#34;,&#34;guid&#34;:&#34;1_6083721&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/quebec-driver-facing-charges-after-causing-chaos-on-brampton-ont-street-1.6081075&#34;,&#34;title&#34;:&#34;Quebec driver facing charges after causing chaos on Brampton, Ont. street&#34;,&#34;description&#34;:&#34;A 31-year-old man from Quebec is now facing a slew of charges after police tried to stop a driver wreaking havoc on a residential street in Brampton, Ont.&#34;,&#34;author&#34;:&#34;Kerrisa Wilson&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081124.1663942893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A driver is facing impaired-related offences after a shocking video surfaced online of a police chase in a residential Brampton, Ont. neighbourhood.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 23, 2022, 10:08:00 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 23, 2022, 3:12:37 PM&#34;,&#34;guid&#34;:&#34;1_6081075&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/we-are-a-sisterhood-of-survivorship-winnipeg-dragon-boat-team-celebrates-25-years-1.6080637&#34;,&#34;title&#34;:&#34;\u0027We are a sisterhood of survivorship\u0027: Winnipeg dragon boat team celebrates 25 years&#34;,&#34;description&#34;:&#34;A Winnipeg dragon boat team is celebrating 25 years of competition, and fighting breast cancer.&#34;,&#34;author&#34;:&#34;Dan Vadeboncoeur&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080638.1663895972!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Every member of team \&#34;Chemo Savvy\&#34; has faced or still faces a breast cancer battle. (Source: Michelle Gerwing, CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 22, 2022, 9:23:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 23, 2022, 9:34:25 AM&#34;,&#34;guid&#34;:&#34;1_6080637&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/investors-scramble-to-recoup-money-from-23-year-old-crypto-king-who-allegedly-owes-35-million-1.6078121&#34;,&#34;title&#34;:&#34;Investors scramble to recoup money from 23-year-old \u0027Crypto King\u0027 who allegedly owes $35 million&#34;,&#34;description&#34;:&#34;A 23-year-old self-described \u0027Crypto King\u0027 from Ontario allegedly owes at least $35 million to investors but most of the money has disappeared.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078232.1663794146!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Aiden Pleterski is seen in an undated photo posted on FilmFreeway.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 21, 2022, 4:28:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 22, 2022, 10:37:45 AM&#34;,&#34;guid&#34;:&#34;1_6078121&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:26:28 EDT 2022" data-published-date=" Thu Oct 06 12:26:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:26:28 EDT 2022" data-published-date=" Thu Oct 06 12:26:28 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/life-threatening-injuries-after-two-vehicle-crash-involving-motorcycle-1.6098878" title="Life-threatening injuries after two-vehicle crash involving motorcycle" class="c-list__item__link">
                        Life-threatening injuries after two-vehicle crash involving motorcycle
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A passenger on a motorcycle has been airlifted to a London hospital with life-threatening injuries after a crash in Kincardine. Just before 3 p.m. on Wednesday, OPP were sent to a two-vehicle crash between a pick-up truck and a motorcycle at the intersection of Highway 21 and Kincardine Avenue.</p>
                
            

            
                <a href="https://london.ctvnews.ca/life-threatening-injuries-after-two-vehicle-crash-involving-motorcycle-1.6098878" title="Life-threatening injuries after two-vehicle crash involving motorcycle" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098879.1665073213!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098879.1665073213!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098879.1665073213!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098879.1665073213!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098879.1665073213!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098879.1665073213!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6098879.1665073213!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6098879.1665073213!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An investigation is underway after a crash between a motorcycle and a pick-up truck in Kincardine on Oct. 5, 2022. (Source: OPP/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:26:28 EDT 2022" data-published-date="Thu Oct 06 12:26:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 11:19:25 EDT 2022" data-published-date=" Thu Oct 06 11:19:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 11:19:25 EDT 2022" data-published-date=" Thu Oct 06 11:19:25 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/st-thomas-driver-clocked-going-103-in-a-60-1.6098781" title="St. Thomas driver clocked going 103 in a 60" class="c-list__item__link">
                        St. Thomas driver clocked going 103 in a 60
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A novice driver will be walking for the foreseeable future after being stopped by St. Thomas police.</p>
                
            

            
                <a href="https://london.ctvnews.ca/st-thomas-driver-clocked-going-103-in-a-60-1.6098781" title="St. Thomas driver clocked going 103 in a 60" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 11:19:25 EDT 2022" data-published-date="Thu Oct 06 11:19:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 10:06:55 EDT 2022" data-published-date=" Thu Oct 06 10:06:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 10:06:55 EDT 2022" data-published-date=" Thu Oct 06 10:06:55 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/no-injuries-after-thursday-morning-crash-1.6098632" title="No injuries after Thursday morning crash" class="c-list__item__link">
                        No injuries after Thursday morning crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">No injuries are reported after a two-vehicle crash in London on Thursday morning. Emergency crews were called to the scene at Oxford Street and Veterans Memorial Parkway around 9:30 a.m.</p>
                
            

            
                <a href="https://london.ctvnews.ca/no-injuries-after-thursday-morning-crash-1.6098632" title="No injuries after Thursday morning crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 10:06:55 EDT 2022" data-published-date="Thu Oct 06 10:06:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 08:48:41 EDT 2022" data-published-date=" Thu Oct 06 08:48:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 08:48:41 EDT 2022" data-published-date=" Thu Oct 06 08:48:41 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/two-manitoba-employers-facing-fines-after-employees-injured-at-work-1.6098501" title="Two Manitoba employers facing fines after employees injured at work" class="c-list__item__link">
                        Two Manitoba employers facing fines after employees injured at work
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Manitoba government is reporting that two employers in the province are facing tens of thousands of dollars in fines for unrelated incidents where an employee was injured at work.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/two-manitoba-employers-facing-fines-after-employees-injured-at-work-1.6098501" title="Two Manitoba employers facing fines after employees injured at work" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_135/image.JPG" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_940/image.JPG"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_135/image.JPG" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_620/image.JPG"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_135/image.JPG" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_300/image.JPG"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_135/image.JPG" data-src="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_800/image.JPG" alt="Manitoba legislative building"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 08:48:41 EDT 2022" data-published-date="Thu Oct 06 08:48:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:29:16 EDT 2022" data-published-date=" Thu Oct 06 09:00:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:29:16 EDT 2022" data-published-date=" Thu Oct 06 09:00:20 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/canadian-tire-ends-hockey-canada-partnership-as-fallout-at-organization-grows-1.6098510" title="Canadian Tire ends Hockey Canada partnership as fallout at organization grows" class="c-list__item__link">
                        Canadian Tire ends Hockey Canada partnership as fallout at organization grows
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian Tire Corp. has ended its partnership with Hockey Canada as the fallout from the sporting organization&#39;s handling of alleged sexual assaults grows.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/canadian-tire-ends-hockey-canada-partnership-as-fallout-at-organization-grows-1.6098510" title="Canadian Tire ends Hockey Canada partnership as fallout at organization grows" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:29:16 EDT 2022" data-published-date="Thu Oct 06 09:00:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:39:44 EDT 2022" data-published-date=" Thu Oct 06 12:39:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:39:44 EDT 2022" data-published-date=" Thu Oct 06 12:39:44 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/slight-increase-in-covid-19-cases-hospitalizations-in-manitoba-17-new-deaths-added-to-provincial-total-1.6098909" title="Slight increase in COVID-19 cases, hospitalizations in Manitoba; 17 new deaths added to provincial total" class="c-list__item__link">
                        Slight increase in COVID-19 cases, hospitalizations in Manitoba; 17 new deaths added to provincial total
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Manitoba government is reporting a slight increase in COVID-19 cases and hospitalizations, as the death toll increased by 17 from last week’s report.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/slight-increase-in-covid-19-cases-hospitalizations-in-manitoba-17-new-deaths-added-to-provincial-total-1.6098909" title="Slight increase in COVID-19 cases, hospitalizations in Manitoba; 17 new deaths added to provincial total" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:39:44 EDT 2022" data-published-date="Thu Oct 06 12:39:44 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 10:20:16 EDT 2022" data-published-date=" Wed Oct 05 17:35:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 10:20:16 EDT 2022" data-published-date=" Wed Oct 05 17:35:10 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/cambridge-ont-mansion-seen-in-the-queen-s-gambit-hits-the-market-for-3-5-million-1.6097658" title="Cambridge, Ont. mansion seen in &#39;The Queen’s Gambit&#39; hits the market for $3.5 million" class="c-list__item__link">
                        Cambridge, Ont. mansion seen in &#39;The Queen’s Gambit&#39; hits the market for $3.5 million
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A home in Cambridge, Ont. that appeared in the popular Netflix series The Queen’s Gambit is for sale.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/cambridge-ont-mansion-seen-in-the-queen-s-gambit-hits-the-market-for-3-5-million-1.6097658" title="Cambridge, Ont. mansion seen in &#39;The Queen’s Gambit&#39; hits the market for $3.5 million" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097672.1665005542!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097672.1665005542!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097672.1665005542!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097672.1665005542!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097672.1665005542!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097672.1665005542!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097672.1665005542!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097672.1665005542!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Chamberlain House in Cambridge featured in The Queen&#39;s Gambit. (MLS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 10:20:16 EDT 2022" data-published-date="Wed Oct 05 17:35:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 13:52:24 EDT 2022" data-published-date=" Wed Oct 05 13:52:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 13:52:24 EDT 2022" data-published-date=" Wed Oct 05 13:52:24 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/family-completely-caught-off-guard-after-kitchener-ont-assault-charges-withdrawn-1.6097264" title="Family &#39;completely caught off guard&#39; after Kitchener, Ont. assault charges withdrawn" class="c-list__item__link">
                        Family &#39;completely caught off guard&#39; after Kitchener, Ont. assault charges withdrawn
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The family of a man with a service dog who was forcibly removed from a Kitchener, Ont. restaurant last fall, is speaking out after assault charges against the two men involved were withdrawn.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/family-completely-caught-off-guard-after-kitchener-ont-assault-charges-withdrawn-1.6097264" title="Family &#39;completely caught off guard&#39; after Kitchener, Ont. assault charges withdrawn" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 13:52:24 EDT 2022" data-published-date="Wed Oct 05 13:52:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:33:50 EDT 2022" data-published-date=" Thu Oct 06 12:24:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:33:50 EDT 2022" data-published-date=" Thu Oct 06 12:24:23 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/oktoberfest-thanksgiving-day-parade-grand-marshals-announced-1.6098872" title="Oktoberfest Thanksgiving Day Parade grand marshals announced" class="c-list__item__link">
                        Oktoberfest Thanksgiving Day Parade grand marshals announced
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Local social media stars Connor and Carson Cline have been announced as the grand marshals of Monday’s Oktoberfest Thanksgiving Day Parade.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/oktoberfest-thanksgiving-day-parade-grand-marshals-announced-1.6098872" title="Oktoberfest Thanksgiving Day Parade grand marshals announced" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:33:50 EDT 2022" data-published-date="Thu Oct 06 12:24:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 08:55:48 EDT 2022" data-published-date=" Thu Oct 06 08:08:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 08:55:48 EDT 2022" data-published-date=" Thu Oct 06 08:08:54 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-united-conservatives-head-to-polls-on-final-voting-day-to-replace-kenney-1.6098417" title="Alberta United Conservatives head to polls on final voting day to replace Kenney" class="c-list__item__link">
                        Alberta United Conservatives head to polls on final voting day to replace Kenney
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Albertans will learn today who the new premier of the province will be.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-united-conservatives-head-to-polls-on-final-voting-day-to-replace-kenney-1.6098417" title="Alberta United Conservatives head to polls on final voting day to replace Kenney" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney speaks in response to the results of the United Conservative Party leadership review in Calgary on Wednesday, May 18, 2022. (THE CANADIAN PRESS/Dave Chidley)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 08:55:48 EDT 2022" data-published-date="Thu Oct 06 08:08:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 11:28:52 EDT 2022" data-published-date=" Thu Oct 06 11:28:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 11:28:52 EDT 2022" data-published-date=" Thu Oct 06 11:28:52 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/luge-canada-claims-winsport-s-sliding-funds-from-track-to-day-lodge-expansion-1.6098786" title="Luge Canada claims WinSport&#39;s sliding funds from track to day lodge expansion" class="c-list__item__link">
                        Luge Canada claims WinSport&#39;s sliding funds from track to day lodge expansion
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Frustrated officials with Luge Canada say WinSport is using money that had been earmarked for the restoration of Calgary&#39;s Olympic sliding track on day lodge renovations.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/luge-canada-claims-winsport-s-sliding-funds-from-track-to-day-lodge-expansion-1.6098786" title="Luge Canada claims WinSport&#39;s sliding funds from track to day lodge expansion" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 11:28:52 EDT 2022" data-published-date="Thu Oct 06 11:28:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 22:50:53 EDT 2022" data-published-date=" Wed Oct 05 21:23:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 22:50:53 EDT 2022" data-published-date=" Wed Oct 05 21:23:34 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/opec-decision-could-affect-already-inflated-gasoline-prices-in-alberta-1.6098120" title="OPEC+ decision could affect already inflated gasoline prices in Alberta" class="c-list__item__link">
                        OPEC+ decision could affect already inflated gasoline prices in Alberta
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Decisions made at a conference of international oil producers are expected to affect the crude oil market and the price of gasoline at Alberta pumps, which are already back to summer peaks.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/opec-decision-could-affect-already-inflated-gasoline-prices-in-alberta-1.6098120" title="OPEC+ decision could affect already inflated gasoline prices in Alberta" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 22:50:53 EDT 2022" data-published-date="Wed Oct 05 21:23:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Meet the world\u0027s tallest living domestic cat from Michigan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6098858&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098892.1665073691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Guinness book of world records says a Michigan cat is the tallest living domestic cat in the world, measuring at 18.8 inches tall.&#34;},{&#34;videoTitle&#34;:&#34;Buying things on your credit cards could get more expensive&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6097130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1379818.1586213243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Credit card purchases could get pricier as businesses can now pass on transaction surcharges to customers. Kevin Gallagher reports.&#34;},{&#34;videoTitle&#34;:&#34;Fan who caught Aaron Judge\u0027s historic homer offered US$2M&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096247&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098279.1665030262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao reports on the moment in the sun for a baseball fan who caught Aaron Judge’s historic homer.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: NASA launches Crew-5 mission to the ISS&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097066.1664985750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The mission, designated Crew-5, marks the fifth full-fledged ISS crew NASA has flown aboard a SpaceX vehicle.&#34;},{&#34;videoTitle&#34;:&#34;Do Ford and Legault majorities signal trouble for Trudeau?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6097350&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097341.1664993749!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTVNews.ca\u0027s Michael Stittle and Nik Nanos discuss the Quebec election, new CPC seat projections and Jagmeet Singh\u0027s leadership of the NDP on this week\u0027s episode of Trend Line.&#34;},{&#34;videoTitle&#34;:&#34;First Canadian inducted into the U.S. Radio Hall of Fame&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6097735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097731.1665007089!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The girl with the golden ear, Rosalie Trombley, is the first Canadian to receive such recognition. CTV Windsor’s Chris Campbell reports.&#34;},{&#34;videoTitle&#34;:&#34;Country music legend Loretta Lynn dead at 90&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095442&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095451.1664902115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Walters reports on the legacy of the late Loretta Lynn, the country legend and \u0027Coal Miner\u0027s Daughter\u0027 singer who died at 90.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Vancouver\u0027s Olympic glass cauldron vandalized&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095764.1664912192!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two suspects are seen on camera early Saturday morning and one of them can be seen striking the glass on the Vancouver monument.&#34;},{&#34;videoTitle&#34;:&#34;Watch the moment Justin Trudeau went bungee jumping&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6093850&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6093907.1664822757!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dressed in a Kenora dinner jacket, Trudeau threw himself off the 200-foot (60-metre) bungee tower that over looks a lagoon at Great Canadian Bungee in Chelsea, Que.&#34;},{&#34;videoTitle&#34;:&#34;Winnipeg actress makes movie debut in new horror flick&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096267.1664927919!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;How will high food prices affecting Thanksgiving meals?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6097096&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097926.1665011815!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s are the signs that your child may need help in school&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5517451.1626873751!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Elon Musk\u0027s deal to buyout Twitter back on the table&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096032&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096513.1664970340!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After battles in court, Tesla CEO Elon Musk offers to go ahead with US$44-billion Twitter takeover after all. Richard Madan explains why.&#34;},{&#34;videoTitle&#34;:&#34;Canadian kids get a \u0027D\u0027 in overall physical activity&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096255&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096522.1664940942!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian kids got an F in the ParticipAction report card for long screen times and a D for lack of physical activities. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;Sisters in Spirit: Walk held to honour MMIW across Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096519.1664940646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There were vigils across Canada honouring the lives of missing and murdered Indigenous women and girls. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Competition to build tallest \u0027human towers\u0027 in Spain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095324&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095319.1664897221!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Teams competed to see which could build the tallest \u0027human tower\u0027 at the annual competition in Spain.&#34;},{&#34;videoTitle&#34;:&#34;Kim Kardashian fined US$1.26 million over crypto social post&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095592&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095591.1664905328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Supply issues expected to spook Halloween shoppers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6093807&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5152991.1664826564!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027That\u0027s not a pup\u0027: Coyote found in Calif. school bathroom&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095049&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095045.1664888648!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An animal control officer finds a full-grown coyote hiding in a bathroom stall after it snuck into a middle school in Riverside, Calif.&#34;},{&#34;videoTitle&#34;:&#34;Celebrities lend support for Iranian women fighting regime&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6078989&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6098262.1665027330!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Daniele Hamamdjian reports on celebrities lending their voice to women in Iran rejecting the Islamist regime’s gender-specific laws.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 18:40:58 EDT 2022" data-published-date=" Wed Oct 05 18:40:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 18:40:58 EDT 2022" data-published-date=" Wed Oct 05 18:40:58 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/victim-in-warman-homicide-was-fatally-strangled-trial-hears-1.6097760" title="Victim in Warman homicide was fatally strangled, trial hears" class="c-list__item__link">
                        Victim in Warman homicide was fatally strangled, trial hears
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The chief forensic pathologist for the Saskatchewan coroners service took to the stand in Saskatoon on Wednesday for the trial of Ranbir Dhull.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/victim-in-warman-homicide-was-fatally-strangled-trial-hears-1.6097760" title="Victim in Warman homicide was fatally strangled, trial hears" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097764.1665008280!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097764.1665008280!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097764.1665008280!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097764.1665008280!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097764.1665008280!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097764.1665008280!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097764.1665008280!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097764.1665008280!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Samandeep Jhinger is shown in an image shared on Facebook. (Facebook/Sukhdeep Kaur)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 18:40:58 EDT 2022" data-published-date="Wed Oct 05 18:40:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 12:36:55 EDT 2022" data-published-date=" Thu Oct 06 12:36:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 12:36:55 EDT 2022" data-published-date=" Thu Oct 06 12:36:55 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/it-is-a-crisis-first-nations-community-declares-second-state-of-emergency-1.6098871" title="&#39;It is a crisis&#39;: First Nations community declares second state of emergency" class="c-list__item__link">
                        &#39;It is a crisis&#39;: First Nations community declares second state of emergency
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four months after initially declaring a state of emergency in June, Buffalo River Dene Nation Chief Norma Catarat was back in Saskatoon pleading with the public and political leaders to help the northern community.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/it-is-a-crisis-first-nations-community-declares-second-state-of-emergency-1.6098871" title="&#39;It is a crisis&#39;: First Nations community declares second state of emergency" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 12:36:55 EDT 2022" data-published-date="Thu Oct 06 12:36:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 16:46:08 EDT 2022" data-published-date=" Wed Oct 05 16:46:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 16:46:08 EDT 2022" data-published-date=" Wed Oct 05 16:46:08 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/james-smith-cree-nation-man-celebrates-1m-lotto-win-1.6097590" title="James Smith Cree Nation man celebrates $1M lotto win" class="c-list__item__link">
                        James Smith Cree Nation man celebrates $1M lotto win
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Following his $1 million lotto win, Rollins Head was in such a state of disbelief he checked his ticket at two different stores.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/james-smith-cree-nation-man-celebrates-1m-lotto-win-1.6097590" title="James Smith Cree Nation man celebrates $1M lotto win" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 16:46:08 EDT 2022" data-published-date="Wed Oct 05 16:46:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 08:55:48 EDT 2022" data-published-date=" Thu Oct 06 08:08:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 08:55:48 EDT 2022" data-published-date=" Thu Oct 06 08:08:54 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-united-conservatives-head-to-polls-on-final-voting-day-to-replace-kenney-1.6098417" title="Alberta United Conservatives head to polls on final voting day to replace Kenney" class="c-list__item__link">
                        Alberta United Conservatives head to polls on final voting day to replace Kenney
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Albertans will learn today who the new premier of the province will be.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-united-conservatives-head-to-polls-on-final-voting-day-to-replace-kenney-1.6098417" title="Alberta United Conservatives head to polls on final voting day to replace Kenney" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6098420.1665057926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney speaks in response to the results of the United Conservative Party leadership review in Calgary on Wednesday, May 18, 2022. (THE CANADIAN PRESS/Dave Chidley)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 08:55:48 EDT 2022" data-published-date="Thu Oct 06 08:08:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 23:43:47 EDT 2022" data-published-date=" Wed Oct 05 23:43:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 23:43:47 EDT 2022" data-published-date=" Wed Oct 05 23:43:47 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/st-albert-rcmp-investigating-after-youth-taken-into-custody-at-playground-1.6098240" title="St. Albert RCMP investigating after youth taken into custody at playground" class="c-list__item__link">
                        St. Albert RCMP investigating after youth taken into custody at playground
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The St. Albert RCMP held a press conference Wednesday night regarding an investigation involving a teenager who was taken into police custody Oct. 2.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/st-albert-rcmp-investigating-after-youth-taken-into-custody-at-playground-1.6098240" title="St. Albert RCMP investigating after youth taken into custody at playground" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 23:43:47 EDT 2022" data-published-date="Wed Oct 05 23:43:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 11:59:00 EDT 2022" data-published-date=" Thu Oct 06 11:59:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 11:59:00 EDT 2022" data-published-date=" Thu Oct 06 11:59:00 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/as-pm-suggests-hockey-canada-could-be-replaced-which-sponsors-have-pulled-support-1.6098822" title="As PM suggests Hockey Canada could be replaced, which sponsors have pulled support?" class="c-list__item__link">
                        As PM suggests Hockey Canada could be replaced, which sponsors have pulled support?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pressure appears to be mounting on Hockey Canada from both top corporate sponsors and political leaders, with Prime Minister Justin Trudeau suggesting that if the national hockey governing body continues to resist calls for change, the organization could be replaced. Several corporate sponsors have confirmed pulling their support. Here&#39;s what they have said about their decisions.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/as-pm-suggests-hockey-canada-could-be-replaced-which-sponsors-have-pulled-support-1.6098822" title="As PM suggests Hockey Canada could be replaced, which sponsors have pulled support?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 11:59:00 EDT 2022" data-published-date="Thu Oct 06 11:59:00 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 11:38:25 EDT 2022" data-published-date=" Thu Oct 06 11:38:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 11:38:25 EDT 2022" data-published-date=" Thu Oct 06 11:38:25 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/charges-laid-after-abbotsford-stabbing-sends-man-to-hospital-1.6098801" title="Charges laid after Abbotsford stabbing sends man to hospital" class="c-list__item__link">
                        Charges laid after Abbotsford stabbing sends man to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Abbotsford police say a man has been arrested and charged in connection to a stabbing that happened over the weekend.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/charges-laid-after-abbotsford-stabbing-sends-man-to-hospital-1.6098801" title="Charges laid after Abbotsford stabbing sends man to hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597925.1632427116!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597925.1632427116!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597925.1632427116!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597925.1632427116!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5597925.1632427116!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5597925.1632427116!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5597925.1632427116!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5597925.1632427116!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An Abbotsford Police Department cruiser is shown in July 2021. (Jordan Jiang / CTV News Vancouver)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 11:38:25 EDT 2022" data-published-date="Thu Oct 06 11:38:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 09:05:00 EDT 2022" data-published-date=" Wed Oct 05 17:30:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 09:05:00 EDT 2022" data-published-date=" Wed Oct 05 17:30:06 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/why-are-some-street-lights-purple-in-vancouver-here-s-what-the-city-says-1.6097640" title="Why are some street lights purple in Vancouver? Here&#39;s what the city says" class="c-list__item__link">
                        Why are some street lights purple in Vancouver? Here&#39;s what the city says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While driving, cycling or walking through downtown Vancouver at night, some have noticed a purple glow coming from street lights.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/why-are-some-street-lights-purple-in-vancouver-here-s-what-the-city-says-1.6097640" title="Why are some street lights purple in Vancouver? Here&#39;s what the city says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 09:05:00 EDT 2022" data-published-date="Wed Oct 05 17:30:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 10:47:20 EDT 2022" data-published-date=" Thu Oct 06 10:47:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 10:47:20 EDT 2022" data-published-date=" Thu Oct 06 10:47:20 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-canucks-pettersson-scores-twice-to-edge-oilers-5-4-for-1st-win-of-the-pre-season-1.6098687" title="Vancouver Canucks: Pettersson scores twice to edge Oilers 5-4 for 1st win of the pre-season" class="c-list__item__link">
                        Vancouver Canucks: Pettersson scores twice to edge Oilers 5-4 for 1st win of the pre-season
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Vancouver Canucks finally posted a win Wednesday, downing the Edmonton Oilers 5-4.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-canucks-pettersson-scores-twice-to-edge-oilers-5-4-for-1st-win-of-the-pre-season-1.6098687" title="Vancouver Canucks: Pettersson scores twice to edge Oilers 5-4 for 1st win of the pre-season" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 10:47:20 EDT 2022" data-published-date="Thu Oct 06 10:47:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 08:00:00 EDT 2022" data-published-date=" Wed Oct 05 17:09:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 08:00:00 EDT 2022" data-published-date=" Wed Oct 05 17:09:26 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/here-s-what-s-causing-unplanned-power-outages-in-regina-1.6097589" title="Here&#39;s what&#39;s causing unplanned power outages in Regina" class="c-list__item__link">
                        Here&#39;s what&#39;s causing unplanned power outages in Regina
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Regina and its immediate surrounding area has experienced more than 150 unplanned outages so far in 2022. The reasons for unplanned outages in the Queen City are a complicated issue, according to SaskPower.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/here-s-what-s-causing-unplanned-power-outages-in-regina-1.6097589" title="Here&#39;s what&#39;s causing unplanned power outages in Regina" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4625753.1652143980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4625753.1652143980!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4625753.1652143980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4625753.1652143980!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4625753.1652143980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4625753.1652143980!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4625753.1652143980!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4625753.1652143980!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="SaskPower&#39;s head office in Regina is seen in this file photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 08:00:00 EDT 2022" data-published-date="Wed Oct 05 17:09:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 06 09:30:15 EDT 2022" data-published-date=" Thu Oct 06 09:30:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 06 09:30:15 EDT 2022" data-published-date=" Thu Oct 06 09:30:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/credit-card-surcharge-change-comes-into-effect-for-canadian-businesses-1.6098550" title="Credit card surcharge change comes into effect for Canadian businesses" class="c-list__item__link">
                        Credit card surcharge change comes into effect for Canadian businesses
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian businesses are able to pass on a new credit card surcharge to their customers starting today, although it remains to be seen how many merchants decide to adopt the new fee.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/credit-card-surcharge-change-comes-into-effect-for-canadian-businesses-1.6098550" title="Credit card surcharge change comes into effect for Canadian businesses" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Oct 06 09:30:15 EDT 2022" data-published-date="Thu Oct 06 09:30:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 16:19:34 EDT 2022" data-published-date=" Wed Oct 05 16:19:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 16:19:34 EDT 2022" data-published-date=" Wed Oct 05 16:19:34 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-woman-convicted-of-embezzling-millions-of-dollars-granted-appeal-new-trial-ordered-1.6097557" title="Regina woman convicted of embezzling millions of dollars granted appeal, new trial ordered" class="c-list__item__link">
                        Regina woman convicted of embezzling millions of dollars granted appeal, new trial ordered
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Regina woman who was convicted in 2019 for embezzling millions of dollars has been granted her appeal and a new trial has been ordered.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/regina-woman-convicted-of-embezzling-millions-of-dollars-granted-appeal-new-trial-ordered-1.6097557" title="Regina woman convicted of embezzling millions of dollars granted appeal, new trial ordered" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 16:19:34 EDT 2022" data-published-date="Wed Oct 05 16:19:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Ottawa, Ottawa";
                _sf_async_config.authors = "Josh Pringle";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "ottawa",
                "ottawa",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1996082904");
                        trackContent(false, "Tight race between McKenney and Sutcliffe for Ottawa mayor, 35 per cent undecided: Nanos poll ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
