
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="248449485195477"/>
    
        <meta property="fb:pages" content="104498302997378"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Ottawa weather: Mix of sun and cloud and warm on Tuesday  | CTV News</title>
    
    

    
        <meta name="description" content="Environment Canada’s weather forecast calls for a mix of sun and cloud and high of 13 C. "/>
    
    <link rel="canonical" href="https://ottawa.ctvnews.ca/mix-of-sun-and-cloud-and-warm-on-tuesday-1.5848534"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/ottawa/2022/4/5/1_5848534.amp.html"/>

    <meta itemprop="name" content="Mix of sun and cloud and warm on Tuesday "/>
    <meta itemprop="description" content="Environment Canada’s weather forecast calls for a mix of sun and cloud and high of 13 C. "/>
    <meta itemprop="url" content="https://ottawa.ctvnews.ca/mix-of-sun-and-cloud-and-warm-on-tuesday-1.5848534"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/4/20/ottawa-weather-sunny-1-4903312-1637671274660.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/4/20/ottawa-weather-sunny-1-4903312-1637671274660.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Mix of sun and cloud and warm on Tuesday "/>
    <meta property="og:description" content="Environment Canada’s weather forecast calls for a mix of sun and cloud and high of 13 C. "/>
    <meta property="og:url" content="https://ottawa.ctvnews.ca/mix-of-sun-and-cloud-and-warm-on-tuesday-1.5848534"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/4/20/ottawa-weather-sunny-1-4903312-1637671274660.png"/>
    <meta property="og:site_name" content="Ottawa"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Mix of sun and cloud and warm on Tuesday "/>
    <meta name="twitter:url" content="https://ottawa.ctvnews.ca/mix-of-sun-and-cloud-and-warm-on-tuesday-1.5848534"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Environment Canada’s weather forecast calls for a mix of sun and cloud and high of 13 C. "/>
    <meta name="twitter:site" content="@ctvottawa"/>
    <meta name="twitter:creator" content="@ctvottawa"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/4/20/ottawa-weather-sunny-1-4903312-1637671274660.png"/>

    <meta itemprop="headline" content="Mix of sun and cloud and warm on Tuesday "/>
    <meta itemprop="datePublished" content="2022-04-05T07:46:08.000-04:00"/>
    <meta name="dc.date.modified" content="2022-04-05T07:46:08.000-04:00"/>
    <meta property="article:published_time" content="2022-04-05T07:46:08.000-04:00"/>
    <meta property="article:section" content="Ottawa"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Mix of sun and cloud and warm on Tuesday ",
    "description": "Environment Canada’s weather forecast calls for a mix of sun and cloud and high of 13 C. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTVNewsOttawa.ca ","sameAs":"https://ottawa.ctvnews.ca/ctvnewsottawa-ca-1.4652423"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/4/20/ottawa-weather-sunny-1-4903312-1637671274660.png",
    "height": 572,
    "width": 1015
    },
    "mainEntityOfPage":"https://ottawa.ctvnews.ca/mix-of-sun-and-cloud-and-warm-on-tuesday-1.5848534",
    "datePublished": "2022-04-05T07:46:08.000-04:00",
    "dateModified": "2022-04-05T07:46:08.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d1a717846bebef19913a8fb25e94014e.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Mix of sun and cloud and warm on Tuesday ';
              articleDetails = {
                "author": "CTVNewsOttawa.ca null",
                "title": articleTitle,
                "id": "1.5848534"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "ottawa",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/ottawa/2022/4/5/mix-of-sun-and-cloud-and-warm-on-tuesday">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input id="search_bar_7_137" placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-header__local--city__link">OTTAWA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input id="search_bar_7_137" placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/news/latest-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/recipes" title="Recipes" aria-label="Recipes">Recipes</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pop-quiz" title="Pop Quiz" aria-label="Pop Quiz">Pop Quiz</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/weekenders" title="Weekenders" aria-label="Weekenders">Weekenders</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Around the Region</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/kingston" title="Kingston News" aria-label="Kingston News">Kingston News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/brockville" title="Brockville News" aria-label="Brockville News">Brockville News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pembroke" title="Pembroke News" aria-label="Pembroke News">Pembroke News</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164511" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164619" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?playlistId=1.5633150" title="The Questions with Dean Brown" aria-label="The Questions with Dean Brown">The Questions with Dean Brown</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3908608" title="Marnie&#39;s Market Updates" aria-label="Marnie&#39;s Market Updates">Marnie's Market Updates</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1996889" title="Regional Contact" aria-label="Regional Contact">Regional Contact</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164588" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3523119" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164587" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1905877" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about/bios" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVNewsOttawa" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVOttawa" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvottawa/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.tiktok.com/@ctvnewsottawa" title="TikTok" aria-label="TikTok">TikTok</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-ottawa-banners-1.5084367" public-url="https://ottawa.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://ottawa.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Ottawa</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Mix of sun and cloud and warm on Tuesday </h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/ottawa/2022/4/5/mix-of-sun-and-cloud-and-warm-on-tuesday/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1637671274660/ottawa-weather-sunny-1-4903312.png" data-asset="/content/dam/ctvnews/en/images/2020/4/20/ottawa-weather-sunny-1-4903312-1637671274660.png" data-asset-id="becae245-aa08-48dd-86dc-bf6a7ad44aec" data-title="Ottawa Weather Sunny" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2020/4/20/ottawa-weather-sunny-1-4903312-1637671274660.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Ottawa Weather Sunny" title="Ottawa Weather Sunny"/>
                
            
        
        
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTVNewsOttawa.ca&#34;,&#34;bioUrl&#34;:&#34;https://ottawa.ctvnews.ca/ctvnewsottawa-ca-1.4652423&#34;,&#34;polopolyID&#34;:&#34;1.4652423&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="April 5, 2022 7:46 a.m. EST" fallback-updated-date="April 5, 2022 7:46 a.m. EST" published-date="Tue Apr 05 07:46:08 EDT 2022" updated-date="Tue Apr 05 07:46:08 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Mix of sun and cloud and warm on Tuesday " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	It will be a warm spring day in the capital on Tuesday.</p>
<p>
	Environment Canada’s weather forecast calls for a mix of sun and cloud and high of 13 C.&nbsp;</p>
<p>
	Clouds will roll in this evening and temperatures will fall to 1 C overnight.</p>
<p>
	It will be even warmer in the capital tomorrow – Wednesday’s forecast calls for mainly sunny skies and a high of 15 C.</p>
<p>
	It will become increasingly cloudy the afternoon and there will be a 70 per cent chance of showers tomorrow evening. The overnight low will be 5 C. &nbsp;</p>
<p>
	It will be a rainy day on Thursday with a high of 9 C.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/general-feedback-1.3476495&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;No charges against mounted unit officer&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415946&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848106.1649113793!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Special Investigations Unit closes case into injury caused during the truckers protest when a horse with the mounted unit knocked over a woman and a man.&#34;},{&#34;videoTitle&#34;:&#34;Saturday 6 p.m. weather update&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415100&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5846032.1648940026!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Ottawa\u0027s full, local forecast for Saturday April 2, 2022&#34;},{&#34;videoTitle&#34;:&#34;Ontario to reduce gas taxes&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415900&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847990.1649110769!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ford government to cut gas and fuel taxes to soften the increase in pump prices. CTV\u0027s Colton Praill reports.&#34;},{&#34;videoTitle&#34;:&#34;Sixth wave of COVID-19 in Ontario&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415662&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847416.1649089472!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Patricia Boal speaks with Dr. Robert Cushman, Renfrew County and District Health Unit, about the sixth wave of COVID-19 in Ontario.&#34;},{&#34;videoTitle&#34;:&#34;City of Ottawa lifts vaccine mandate&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415905&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847992.1649110787!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Unvaccinated employees may return to work, as COVID cases continue to rise in Ottawa.  CTVs Leah Larocque reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at Six for Monday, April 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2411398&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News @ Six For Monday, February 14, 2022&#34;},{&#34;videoTitle&#34;:&#34;Ottawa introducing low cost internet plan&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415510&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.837214.1573324083!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mike Le Couteur has the latest on Ottawa\u0027s program to provide low-income Canadians with high-speed internet for $20 dollars per month.&#34;},{&#34;videoTitle&#34;:&#34;Ontario opens private gambling market&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415906&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847994.1649110805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Private online betting begins in Ontario. CTV\u0027s Tyler Fleming explains how it works.&#34;},{&#34;videoTitle&#34;:&#34;Suicides decline during pandemic&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415953&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848124.1649114180!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa hospital researchers want to find out why suicides declined during the pandemic, even though so many struggled with mental illness.&#34;},{&#34;videoTitle&#34;:&#34;Survivors reflect on Pope’s apology&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2414755&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5719254.1643733402!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residential school survivors say the Pope’s historic apology is a start but there’s more work to do. CTV’s Natalie van Rooy reports.&#34;},{&#34;videoTitle&#34;:&#34;Five and Dine: Blue Diamond Bar \u0026 Grill&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415915&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848081.1649113010!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This family-owned spot feature Indian and Canadian cuisine -  everything from classic burgers, fries and wraps to samosas, curries and more.&#34;},{&#34;videoTitle&#34;:&#34;COVID Trends In Ontario&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415472&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5846992.1649076476!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Doug Manuel joins us with the latest on COVID in the province and what the levels in our waste water are pointing to.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at 11:30 for Monday, April 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2411400&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at Six for Sunday, April 3, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2407270&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847277.1649084728!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at Six&#34;},{&#34;videoTitle&#34;:&#34;2-metre-long snake hiding in Calif. man\u0027s couch&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415650&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847405.1649089233!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A California man was shocked to find a 2-metre-long snake Vietnamese Blue Beauty Rat Snake coiled up in his couch.&#34;},{&#34;videoTitle&#34;:&#34;Veterinarian\u0027s dog training tips (pt. 1)&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415685&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847454.1649090949!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Leanne Cusack talks to Dr. Colleen Wilson, veterinarian behavioural specialist, who shares dog training tips.&#34;},{&#34;videoTitle&#34;:&#34;No injuries after Carp plane crash&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415079&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5845999.1648938704!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two people aboard a small plane that crashed near the Carp airport walked away with no injuries. CTV’s Jeremie Charron reports.&#34;},{&#34;videoTitle&#34;:&#34;Classes cancelled as COVID cases rise&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2414757&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5745213.1642548256!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many classes have been cancelled and parents are frustrated as COVID cases rise once again. CTV’s Dave Charbonneau reports.&#34;},{&#34;videoTitle&#34;:&#34;Five Common Buyer Mistakes&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415520&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847136.1649080498!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Taylor Bennett from the Bennett Property Shop joins us with some of the common mistakes buyers make when looking to purchase a property.&#34;},{&#34;videoTitle&#34;:&#34;Sixth wave concerns&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2415363&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5846662.1649026777!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Experts split over the degree of caution needed as cases rise in Ontario. CTV\u0027s Jeremie Charron reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa teacher, husband facing sexual assault charges" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 19:09:40 EDT 2022" data-published-date=" Mon Apr 04 17:16:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa teacher, husband facing sexual assault charges" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 19:09:40 EDT 2022" data-published-date=" Mon Apr 04 17:16:52 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-teacher-husband-facing-sexual-assault-charges-1.5847840" title="Ottawa teacher, husband facing sexual assault charges" class="c-list__item__link">
                        Ottawa teacher, husband facing sexual assault charges
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-teacher-husband-facing-sexual-assault-charges-1.5847840" title="Ottawa teacher, husband facing sexual assault charges" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5659267.1636501917!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The sign outside Ottawa police headquarters on Elgin Street. (Leah Larocque/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario couple loses more than $100,000 in elaborate scam" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 09:53:14 EDT 2022" data-published-date=" Tue Apr 05 09:53:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario couple loses more than $100,000 in elaborate scam" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 09:53:14 EDT 2022" data-published-date=" Tue Apr 05 09:53:14 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ontario-couple-loses-more-than-100-000-in-elaborate-scam-1.5848703" title="Ontario couple loses more than $100,000 in elaborate scam" class="c-list__item__link">
                        Ontario couple loses more than $100,000 in elaborate scam
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/ontario-couple-loses-more-than-100-000-in-elaborate-scam-1.5848703" title="Ontario couple loses more than $100,000 in elaborate scam" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5464773.1623343335!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5464773.1623343335!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5464773.1623343335!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5464773.1623343335!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5464773.1623343335!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5464773.1623343335!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5464773.1623343335!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5464773.1623343335!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A keyboard is shown in this stock image. (Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Why have deaths by suicide declined during the pandemic?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 04:00:00 EDT 2022" data-published-date=" Mon Apr 04 21:00:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Why have deaths by suicide declined during the pandemic?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 04:00:00 EDT 2022" data-published-date=" Mon Apr 04 21:00:18 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/why-have-deaths-by-suicide-declined-during-the-pandemic-1.5848284" title="Why have deaths by suicide declined during the pandemic?" class="c-list__item__link">
                        Why have deaths by suicide declined during the pandemic?
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/why-have-deaths-by-suicide-declined-during-the-pandemic-1.5848284" title="Why have deaths by suicide declined during the pandemic?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5420651.1620599475!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5420651.1620599475!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5420651.1620599475!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5420651.1620599475!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5420651.1620599475!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5420651.1620599475!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5420651.1620599475!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5420651.1620599475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_No injuries reported in Barrhaven fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 20:20:35 EDT 2022" data-published-date=" Mon Apr 04 20:20:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_No injuries reported in Barrhaven fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 20:20:35 EDT 2022" data-published-date=" Mon Apr 04 20:20:35 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/no-injuries-reported-in-barrhaven-fire-1.5848213" title="No injuries reported in Barrhaven fire" class="c-list__item__link">
                        No injuries reported in Barrhaven fire
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/no-injuries-reported-in-barrhaven-fire-1.5848213" title="No injuries reported in Barrhaven fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848218.1649117941!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848218.1649117941!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848218.1649117941!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848218.1649117941!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848218.1649117941!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848218.1649117941!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5848218.1649117941!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5848218.1649117941!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Aftermath of a fire at a home on Bearman Street in Barrhaven. April 4, 2022. (Scott Stilborn/Ottawa Fire Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Feds consider definition of &#39;fully vaccinated&#39; in review of federal worker mandate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 07:49:54 EDT 2022" data-published-date=" Mon Apr 04 18:14:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Feds consider definition of &#39;fully vaccinated&#39; in review of federal worker mandate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 07:49:54 EDT 2022" data-published-date=" Mon Apr 04 18:14:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/feds-consider-definition-of-fully-vaccinated-in-review-of-federal-worker-mandate-1.5847964" title="Feds consider definition of &#39;fully vaccinated&#39; in review of federal worker mandate" class="c-list__item__link">
                        Feds consider definition of &#39;fully vaccinated&#39; in review of federal worker mandate
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/politics/feds-consider-definition-of-fully-vaccinated-in-review-of-federal-worker-mandate-1.5847964" title="Feds consider definition of &#39;fully vaccinated&#39; in review of federal worker mandate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5847972.1649110296!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5847972.1649110296!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5847972.1649110296!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5847972.1649110296!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5847972.1649110296!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5847972.1649110296!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5847972.1649110296!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5847972.1649110296!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People wear face masks as they leave a metro station in Montreal, Saturday, March 12, 2022, as the COVID-19 pandemic continues in Canada. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Devastated&#39;: Family speaks out after teen driver sentenced for killing two children in Vaughan, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 08:07:00 EDT 2022" data-published-date=" Mon Apr 04 12:52:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Devastated&#39;: Family speaks out after teen driver sentenced for killing two children in Vaughan, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 08:07:00 EDT 2022" data-published-date=" Mon Apr 04 12:52:54 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/devastated-family-speaks-out-after-teen-driver-sentenced-for-killing-two-children-in-vaughan-ont-1.5847448" title="&#39;Devastated&#39;: Family speaks out after teen driver sentenced for killing two children in Vaughan, Ont." class="c-list__item__link">
                        &#39;Devastated&#39;: Family speaks out after teen driver sentenced for killing two children in Vaughan, Ont.
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/devastated-family-speaks-out-after-teen-driver-sentenced-for-killing-two-children-in-vaughan-ont-1.5847448" title="&#39;Devastated&#39;: Family speaks out after teen driver sentenced for killing two children in Vaughan, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5668658.1637095886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5668658.1637095886!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5668658.1637095886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5668658.1637095886!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5668658.1637095886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5668658.1637095886!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5668658.1637095886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5668658.1637095886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jax, 4, and Anaya, 10, were struck and killed by a vehicle that lost control in Vaughan, Ont. on May 16. (supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mix of sun and cloud and warm on Tuesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 07:46:08 EDT 2022" data-published-date=" Tue Apr 05 07:46:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mix of sun and cloud and warm on Tuesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 07:46:08 EDT 2022" data-published-date=" Tue Apr 05 07:46:08 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/mix-of-sun-and-cloud-and-warm-on-tuesday-1.5848534" title="Mix of sun and cloud and warm on Tuesday" class="c-list__item__link">
                        Mix of sun and cloud and warm on Tuesday
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/mix-of-sun-and-cloud-and-warm-on-tuesday-1.5848534" title="Mix of sun and cloud and warm on Tuesday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4903312.1587374861!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4903312.1587374861!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4903312.1587374861!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4903312.1587374861!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4903312.1587374861!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4903312.1587374861!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4903312.1587374861!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.4903312.1587374861!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_COVID-19 wastewater signal in Ottawa reaches new height" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 18:00:01 EDT 2022" data-published-date=" Mon Apr 04 13:38:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_COVID-19 wastewater signal in Ottawa reaches new height" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 18:00:01 EDT 2022" data-published-date=" Mon Apr 04 13:38:56 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/covid-19-wastewater-signal-in-ottawa-reaches-new-height-1.5847530" title="COVID-19 wastewater signal in Ottawa reaches new height" class="c-list__item__link">
                        COVID-19 wastewater signal in Ottawa reaches new height
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/covid-19-wastewater-signal-in-ottawa-reaches-new-height-1.5847530" title="COVID-19 wastewater signal in Ottawa reaches new height" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5107522.1600281134!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5107522.1600281134!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5107522.1600281134!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5107522.1600281134!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5107522.1600281134!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5107522.1600281134!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5107522.1600281134!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5107522.1600281134!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Coworkers wear face masks at work. (August de Richelieu/Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Morning Sports Update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2416155&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848687.1649165082!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;TSN1200 Host Shawn Simpson joins CTV Morning Live with the latest from the world of sports.&#34;},{&#34;videoTitle&#34;:&#34;Morning Rush: Sens Could Be Moving Downtown&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2416153&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848683.1649165032!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Morning Rush\u0027s Bill Carroll joins CTV Morning Live to chat about the Ottawa Senators making the move to a downtown facility.&#34;},{&#34;videoTitle&#34;:&#34;Morning Update: SIU Closes Probe&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2416152&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848678.1649164941!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Hosts Leslie Roberts and Rosey Edeh have your Tuesday morning headlines.&#34;},{&#34;videoTitle&#34;:&#34;Morning Weather: Above Normal Tempertures Today&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2416149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848676.1649164845!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Host Rosey Edeh takes a look at your Tuesday morning forecast.&#34;},{&#34;videoTitle&#34;:&#34;Ontario to reduce gas taxes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2415900&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847990.1649110769!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ford government to cut gas and fuel taxes to soften the increase in pump prices. CTV\u0027s Colton Praill reports.&#34;},{&#34;videoTitle&#34;:&#34;City of Ottawa lifts vaccine mandate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2415905&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847992.1649110787!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Unvaccinated employees may return to work, as COVID cases continue to rise in Ottawa.  CTVs Leah Larocque reports.&#34;},{&#34;videoTitle&#34;:&#34;Ontario opens private gambling market&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2415906&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847994.1649110805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Private online betting begins in Ontario. CTV\u0027s Tyler Fleming explains how it works.&#34;},{&#34;videoTitle&#34;:&#34;Resources to help address a gambling addiction&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2415910&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847996.1649110821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Jackie Perez report on the signs of addiction, and where to get help if needed.&#34;},{&#34;videoTitle&#34;:&#34;No charges against mounted unit officer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2415946&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848106.1649113793!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Special Investigations Unit closes case into injury caused during the truckers protest when a horse with the mounted unit knocked over a woman and a man.&#34;},{&#34;videoTitle&#34;:&#34;Carleton Ravens reign supreme (again)&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2415948&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848110.1649113862!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Carleton\u0027s Men\u0027s Basketball team clinches its 16th national championship. CTV\u0027s Dave Charbonneau asks why the team doesn\u0027t get treated like \u0027March Madness\u0027 heroes.&#34;},{&#34;videoTitle&#34;:&#34;Suicides decline during pandemic&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2415953&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848124.1649114180!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa hospital researchers want to find out why suicides declined during the pandemic, even though so many struggled with mental illness.&#34;},{&#34;videoTitle&#34;:&#34;Monday 6 p.m. weather update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2415951&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848118.1649114113!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The full, local weather forecast from CTV Ottawa\u0027s 6 p.m. newscast on Monday, Apr. 4, 2022.&#34;},{&#34;videoTitle&#34;:&#34;Five and Dine: Blue Diamond Bar \u0026 Grill&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2415915&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848081.1649113010!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This family-owned spot feature Indian and Canadian cuisine -  everything from classic burgers, fries and wraps to samosas, curries and more.&#34;},{&#34;videoTitle&#34;:&#34;Sixth wave of COVID-19 in Ontario&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2415662&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847416.1649089472!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Patricia Boal speaks with Dr. Robert Cushman, Renfrew County and District Health Unit, about the sixth wave of COVID-19 in Ontario.&#34;},{&#34;videoTitle&#34;:&#34;Veterinarian\u0027s dog training tips&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5847478&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847454.1649090949!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadian urban skies turn lethal for migratory birds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 08:00:00 EDT 2022" data-published-date=" Mon Apr 04 18:18:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadian urban skies turn lethal for migratory birds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 08:00:00 EDT 2022" data-published-date=" Mon Apr 04 18:18:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/canadian-urban-skies-turn-lethal-for-migratory-birds-1.5847868" title="Canadian urban skies turn lethal for migratory birds" class="c-list__item__link">
                        Canadian urban skies turn lethal for migratory birds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An unintended but fatal flaw in the design of building glass has contributed to the deaths of millions of birds in Canada and across North America, several years&#39; worth of data compiled by advocates and reviewed by CTVNews.ca show.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/canadian-urban-skies-turn-lethal-for-migratory-birds-1.5847868" title="Canadian urban skies turn lethal for migratory birds" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5847976.1649110494!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5847976.1649110494!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5847976.1649110494!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5847976.1649110494!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5847976.1649110494!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5847976.1649110494!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5847976.1649110494!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5847976.1649110494!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An unintended but fatal flaw in the design of building glass has contributed to the deaths of millions of birds in Canada and across North America, several years&#39; worth of data compiled by advocates and reviewed by CTVNews.ca show (Photo: iStock / FangXiaNuo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 08:00:00 EDT 2022" data-published-date="Mon Apr 04 18:18:31 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">CTV NEWS IN UKRAINE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">CTV NEWS IN UKRAINE  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/grim-scenes-outside-kyiv-suggest-russian-troops-massacred-civilians-1.5848307" title="Grim scenes outside Kyiv suggest Russian troops massacred civilians" class="c-list__item__link">
                        Grim scenes outside Kyiv suggest Russian troops massacred civilians
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Grisly scenes from areas outside the Ukrainian capital suggest Russian troops carried out massacres as they retreated.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/grim-scenes-outside-kyiv-suggest-russian-troops-massacred-civilians-1.5848307" title="Grim scenes outside Kyiv suggest Russian troops massacred civilians" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 07:49:42 EDT 2022" data-published-date="Mon Apr 04 21:51:39 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Devastated&#39;: Family speaks out after teen driver sentenced for killing two children in Vaughan, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 08:07:00 EDT 2022" data-published-date=" Mon Apr 04 12:52:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Devastated&#39;: Family speaks out after teen driver sentenced for killing two children in Vaughan, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 08:07:00 EDT 2022" data-published-date=" Mon Apr 04 12:52:54 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/devastated-family-speaks-out-after-teen-driver-sentenced-for-killing-two-children-in-vaughan-ont-1.5847448" title="&#39;Devastated&#39;: Family speaks out after teen driver sentenced for killing two children in Vaughan, Ont." class="c-list__item__link">
                        &#39;Devastated&#39;: Family speaks out after teen driver sentenced for killing two children in Vaughan, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A teen driver who struck and killed a young brother and sister playing at the edge of their driveway last spring was sentenced to one year in an open custody youth facility on Monday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/devastated-family-speaks-out-after-teen-driver-sentenced-for-killing-two-children-in-vaughan-ont-1.5847448" title="&#39;Devastated&#39;: Family speaks out after teen driver sentenced for killing two children in Vaughan, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 08:07:00 EDT 2022" data-published-date="Mon Apr 04 12:52:54 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukraine&#39;s leader to brief top UN body on alleged massacres" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 09:41:44 EDT 2022" data-published-date=" Tue Apr 05 02:47:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukraine&#39;s leader to brief top UN body on alleged massacres" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 09:41:44 EDT 2022" data-published-date=" Tue Apr 05 02:47:22 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukraine-s-leader-to-brief-top-un-body-on-alleged-massacres-1.5848471" title="Ukraine&#39;s leader to brief top UN body on alleged massacres" class="c-list__item__link">
                        Ukraine&#39;s leader to brief top UN body on alleged massacres
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russian forces on Tuesday were preparing for an offensive in Ukraine&#39;s southeast, the Ukrainian military said, as President Volodymyr Zelenskyy prepared to talk to the UN Security Council amid outrage over evidence Moscow&#39;s soldiers deliberately killed civilians.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukraine-s-leader-to-brief-top-un-body-on-alleged-massacres-1.5848471" title="Ukraine&#39;s leader to brief top UN body on alleged massacres" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 09:41:44 EDT 2022" data-published-date="Tue Apr 05 02:47:22 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Shanghai lockdown extended as COVID-19 outbreak remains &#39;extremely grim&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 08:14:51 EDT 2022" data-published-date=" Tue Apr 05 08:14:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Shanghai lockdown extended as COVID-19 outbreak remains &#39;extremely grim&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 08:14:51 EDT 2022" data-published-date=" Tue Apr 05 08:14:51 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/shanghai-lockdown-extended-as-covid-19-outbreak-remains-extremely-grim-1.5848558" title="Shanghai lockdown extended as COVID-19 outbreak remains &#39;extremely grim&#39;" class="c-list__item__link">
                        Shanghai lockdown extended as COVID-19 outbreak remains &#39;extremely grim&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The COVID-19 outbreak in China&#39;s largest metropolis of Shanghai remains &#39;extremely grim&#39; amid an ongoing lockdown confining around 26 million people to their homes, a city official said Tuesday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/shanghai-lockdown-extended-as-covid-19-outbreak-remains-extremely-grim-1.5848558" title="Shanghai lockdown extended as COVID-19 outbreak remains &#39;extremely grim&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 08:14:51 EDT 2022" data-published-date="Tue Apr 05 08:14:51 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Stolen Charles Darwin notebooks turn up 20 years later, in a pink gift bag" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 07:57:19 EDT 2022" data-published-date=" Tue Apr 05 07:57:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Stolen Charles Darwin notebooks turn up 20 years later, in a pink gift bag" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 07:57:19 EDT 2022" data-published-date=" Tue Apr 05 07:57:19 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/stolen-charles-darwin-notebooks-turn-up-20-years-later-in-a-pink-gift-bag-1.5848546" title="Stolen Charles Darwin notebooks turn up 20 years later, in a pink gift bag" class="c-list__item__link">
                        Stolen Charles Darwin notebooks turn up 20 years later, in a pink gift bag
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two of naturalist Charles Darwin&#39;s notebooks that were reported stolen from Cambridge University&#39;s library have been returned, two decades after they disappeared.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/stolen-charles-darwin-notebooks-turn-up-20-years-later-in-a-pink-gift-bag-1.5848546" title="Stolen Charles Darwin notebooks turn up 20 years later, in a pink gift bag" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 07:57:19 EDT 2022" data-published-date="Tue Apr 05 07:57:19 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Freedom Convoy&#39; leader Pat King still &#39;shopping for lawyers&#39; weeks after arrest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 14:55:26 EDT 2022" data-published-date=" Mon Apr 04 14:55:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Freedom Convoy&#39; leader Pat King still &#39;shopping for lawyers&#39; weeks after arrest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 14:55:26 EDT 2022" data-published-date=" Mon Apr 04 14:55:26 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-pat-king-still-shopping-for-lawyers-weeks-after-arrest-1.5847654" title="&#39;Freedom Convoy&#39; leader Pat King still &#39;shopping for lawyers&#39; weeks after arrest" class="c-list__item__link">
                        &#39;Freedom Convoy&#39; leader Pat King still &#39;shopping for lawyers&#39; weeks after arrest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#39;Freedom Convoy&#39; leader Pat King says he’s still searching for lawyers to represent him at trial more than six weeks after his arrest.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-pat-king-still-shopping-for-lawyers-weeks-after-arrest-1.5847654" title="&#39;Freedom Convoy&#39; leader Pat King still &#39;shopping for lawyers&#39; weeks after arrest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 14:55:26 EDT 2022" data-published-date="Mon Apr 04 14:55:26 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Many Canadians unaware that Benadryl is no longer recommended as first choice for allergy medication: experts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 12:21:28 EDT 2022" data-published-date=" Sun Apr 03 17:08:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Many Canadians unaware that Benadryl is no longer recommended as first choice for allergy medication: experts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 12:21:28 EDT 2022" data-published-date=" Sun Apr 03 17:08:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/many-canadians-unaware-that-benadryl-is-no-longer-recommended-as-first-choice-for-allergy-medication-experts-1.5846518" title="Many Canadians unaware that Benadryl is no longer recommended as first choice for allergy medication: experts" class="c-list__item__link">
                        Many Canadians unaware that Benadryl is no longer recommended as first choice for allergy medication: experts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two years after the Canadian Society of Allergy and Clinical Immunology put out a position statement specifying that newer antihistamines should be recommended over first generation antihistamines such as Benadryl, many Canadians and doctors are still reaching for the common allergy medication, with experts saying brand recognition makes it hard to break habits.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/many-canadians-unaware-that-benadryl-is-no-longer-recommended-as-first-choice-for-allergy-medication-experts-1.5846518" title="Many Canadians unaware that Benadryl is no longer recommended as first choice for allergy medication: experts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 12:21:28 EDT 2022" data-published-date="Sun Apr 03 17:08:50 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vehicle leaves path of destruction in Edmonton during police chase" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 05:22:01 EDT 2022" data-published-date=" Mon Apr 04 15:44:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vehicle leaves path of destruction in Edmonton during police chase" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 05:22:01 EDT 2022" data-published-date=" Mon Apr 04 15:44:21 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/vehicle-leaves-path-of-destruction-in-edmonton-during-police-chase-1.5847718" title="Vehicle leaves path of destruction in Edmonton during police chase" class="c-list__item__link">
                        Vehicle leaves path of destruction in Edmonton during police chase
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A driver is in custody following a police chase and a destructive rampage in Edmonton in which five people, including two police officers, were taken to hospital.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/vehicle-leaves-path-of-destruction-in-edmonton-during-police-chase-1.5847718" title="Vehicle leaves path of destruction in Edmonton during police chase" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 05:22:01 EDT 2022" data-published-date="Mon Apr 04 15:44:21 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/senators-captain-brady-tkachuk-joins-neighbourhood-kids-for-street-hockey-game-1.5847074&#34;,&#34;title&#34;:&#34;Senators captain Brady Tkachuk joins neighbourhood kids for street hockey game&#34;,&#34;description&#34;:&#34;When Brady Tkachuk got home after Sunday’s Senators game and spotted the neighbourhood kids playing street hockey, the 22-year-old had to join.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847184.1649086956!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Senators captain Brady Tkachuk poses with some neighbourhood kids after joining in a road hockey game Sunday afternoon. (Courtesy: Andy Morrisey/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 4, 2022, 10:21:19 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 4, 2022, 10:21:19 AM&#34;,&#34;guid&#34;:&#34;1_5847074&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-student-robotics-club-defies-expectations-going-from-underdogs-to-champions-1.5846163&#34;,&#34;title&#34;:&#34;B.C. student robotics club defies expectations, going from underdogs to champions&#34;,&#34;description&#34;:&#34;Although they called themselves \u0027The Thunderbots,\u0027 the members of B.C.\u0027s Spectrum School Robotics Club were definitely the underdogs.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843883.1648780718!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 2, 2022, 11:05:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 3, 2022, 10:30:00 AM&#34;,&#34;guid&#34;:&#34;1_5846163&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/vancouver-island-senior-gives-back-by-knitting-hundreds-of-hedgehogs-to-help-others-1.5845844&#34;,&#34;title&#34;:&#34;Vancouver Island senior gives back by knitting hundreds of hedgehogs to help others&#34;,&#34;description&#34;:&#34;To appreciate why Norah Macey\u0027s been knitting hundreds of hedgehogs, we need to go back to the day she was unexpectedly compelled to buy a book about knitting socks.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5845559.1648867134!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 2, 2022, 3:31:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 2, 2022, 3:51:05 PM&#34;,&#34;guid&#34;:&#34;1_5845844&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/it-s-kyle-lowry-day-in-toronto-as-basketball-star-returns-to-play-against-raptors-1.5846350&#34;,&#34;title&#34;:&#34;It’s \u0027Kyle Lowry Day\u0027 in Toronto as basketball star returns to play against Raptors&#34;,&#34;description&#34;:&#34;Mayor John Tory has proclaimed Sunday as \u0027Kyle Lowry Day,\u0027 although he made it clear he will be cheering for the Toronto Raptors during tonight’s game.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3261077.1543520855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Toronto Raptors guard Kyle Lowry (7) smiles while playing against the Milwaukee Bucks during first half NBA basketball action in Toronto on Friday, Jan. 27, 2017. (The Canadian Press/Nathan Denette)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 3, 2022, 11:59:17 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 3, 2022, 11:59:17 AM&#34;,&#34;guid&#34;:&#34;1_5846350&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/not-an-april-fools-day-joke-chocolate-bunny-used-as-weapon-in-manitoba-store-theft-1.5844569&#34;,&#34;title&#34;:&#34;\u0027Not an April Fools\u0027 Day joke\u0027: Chocolate bunny used as weapon in Manitoba store theft&#34;,&#34;description&#34;:&#34;Manitoba\u0027s Brandon Police Service is not joking about the weapon allegedly used during a recent theft at a store.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5844579.1648832807!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A Mr. Solid chocolate bunny similar to this one was used during a recent theft at a Brandon, Man. store. (Image source: Hershey.ca)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 1, 2022, 1:10:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 1, 2022, 1:10:10 PM&#34;,&#34;guid&#34;:&#34;1_5844569&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ottawa-senators-honour-late-owner-with-special-jersey-patch-1.5845747&#34;,&#34;title&#34;:&#34;Ottawa Senators honour late owner with special jersey patch&#34;,&#34;description&#34;:&#34;The Ottawa Senators will be honouring the late Eugene Melnyk for the remainder of the 2021-22 NHL eason with special patches on their jerseys.&#34;,&#34;author&#34;:&#34;Paul Sancya/AP Photo&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5845757.1648916569!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;An \u0027EM\u0027 jersey patch, in honour of late Ottawa Senators owner Eugene Melnyk, is seen here on Mathieu Joseph\u0027s jersey during a game Friday, April 1, 2022, in Detroit. (Paul Sancya/AP Photo)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 2, 2022, 12:23:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 2, 2022, 12:23:05 PM&#34;,&#34;guid&#34;:&#34;1_5845747&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/people-can-get-really-creative-here-s-a-list-of-words-and-phrases-banned-from-sask-licence-plates-1.5843653&#34;,&#34;title&#34;:&#34;\u0027People can get really creative\u0027: Here\u0027s a list of words and phrases banned from Sask. licence plates&#34;,&#34;description&#34;:&#34;Personalized licence plates are a common sight on Saskatchewan roads, but there\u0027s a long list of words and phrases that are deemed too inappropriate to be printed.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843713.1648822304!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;These are some of the phrases and words banned from Saskatchewan licence plates.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 31, 2022, 7:48:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 1, 2022, 9:00:00 AM&#34;,&#34;guid&#34;:&#34;1_5843653&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/sweet-justice-ringleader-of-canada-s-notorious-maple-syrup-heist-must-pay-more-than-9m-in-fines-top-court-rules-1.5842553&#34;,&#34;title&#34;:&#34;Sweet justice: Ringleader of Canada\u0027s notorious maple syrup heist must pay more than $9M in fines, top court rules&#34;,&#34;description&#34;:&#34;The Supreme Court of Canada has upheld a $9 million fine for the thief in a 2012 maple syrup heist.&#34;,&#34;author&#34;:&#34;Amy Luft&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Supervising Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5842559.1648735343!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Maple syrup cans are seen at a sugar shack on February 10, 2017 in Oka, Quebec. THE CANADIAN PRESS/Ryan Remiorz&#34;,&#34;publishedDateTime&#34;:&#34;Mar 31, 2022, 10:03:18 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 31, 2022, 10:39:58 AM&#34;,&#34;guid&#34;:&#34;1_5842553&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/breathtaking-tofino-photographer-captures-photos-of-northern-lights-1.5843169&#34;,&#34;title&#34;:&#34;\u0027Breathtaking\u0027: Tofino photographer captures photos of northern lights&#34;,&#34;description&#34;:&#34;A photographer from Tofino, B.C., was able to capture the rare appearance of the northern lights over Vancouver Island on Wednesday evening.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843170.1648754673!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The northern lights are pictured over Tofino, B.C., on March 30, 2022. (Alex Taalman)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 31, 2022, 3:36:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 31, 2022, 3:36:09 PM&#34;,&#34;guid&#34;:&#34;1_5843169&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-ve-never-seen-anything-like-that-robot-server-a-huge-hit-at-winnipeg-restaurant-1.5842177&#34;,&#34;title&#34;:&#34;\u0027I\u0027ve never seen anything like that\u0027: Robot server a huge hit at Winnipeg restaurant&#34;,&#34;description&#34;:&#34;A Winnipeg restaurant struggling to keep staff during the pandemic found a futuristic solution – it hired a robot.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5842186.1648694466!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A robot serves food at Hong Du Kkae in Winnipeg on March 30. The restaurant\u0027s owner paid $26,000 for the robot to help deal with staffing challenges during the pandemic. (CTV News Photo Scott Andersson)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 30, 2022, 10:44:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 30, 2022, 10:44:06 PM&#34;,&#34;guid&#34;:&#34;1_5842177&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/see-the-world-through-their-eyes-quebec-family-on-a-quest-to-travel-the-globe-before-children-lose-their-vision-1.5838691&#34;,&#34;title&#34;:&#34;\u0027See the world through their eyes\u0027: Quebec family on a quest to travel the globe before children lose their vision&#34;,&#34;description&#34;:&#34;Edith Lemay and Sebastien Pelletier want to give their kids as many \u0027visual memories\u0027 as possible — memories they can cherish long after losing their eyesight.&#34;,&#34;author&#34;:&#34;Lillian Roy&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5838702.1648516928!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;After 3 of their 4 children were diagnosed with retinitis pigmentosa, which causes blindness, Edith Lemay and Sebastien Pelletier decided to take them on a travel adventure. ( Edith Lemay/Sebastien Pelletier)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 28, 2022, 9:39:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 29, 2022, 11:29:10 AM&#34;,&#34;guid&#34;:&#34;1_5838691&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-crazy-halifax-filmmaker-wins-oscar-for-best-short-documentary-1.5838173&#34;,&#34;title&#34;:&#34;\u0027It\u0027s crazy\u0027: Halifax filmmaker wins Oscar for best short documentary&#34;,&#34;description&#34;:&#34;Sunday evening was a night Ben Proudfoot will never forget. The Halifax filmmaker won the Oscar for best short documentary for his 22-minute film, \&#34;The Queen of Basketball.\&#34;&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5838979.1648558229!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ben Proudfoot, winner of the award for best documentary short subject for \&#34;The Queen of Basketball,\&#34; poses in the press room at the Oscars on Sunday, March 27, 2022, at the Dolby Theatre in Los Angeles. (Photo by Jordan Strauss/Invision/AP)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 28, 2022, 4:13:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 28, 2022, 4:13:43 PM&#34;,&#34;guid&#34;:&#34;1_5838173&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/cree-language-o-canada-kicks-off-montreal-canadiens-game-on-team-s-first-indigenous-celebration-night-1.5836086&#34;,&#34;title&#34;:&#34;Cree-language \u0027O Canada\u0027 kicks off Montreal Canadiens game on team\u0027s first Indigenous Celebration Night&#34;,&#34;description&#34;:&#34;Fans attending Saturday night’s Montreal Canadiens game against Toronto heard a different version of Canada’s national anthem when singer-songwriter Pakesso Mukash sings \u0027O Canada in English, French, and Cree.&#34;,&#34;author&#34;:&#34;Luca Caruso-Moro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5836088.1648322896!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Montreal Canadiens will wear these special jerseys designed by Kahnawake resident Thomas Deer during their warm-up skate Saturday, March 26, 2021, against The Toronto Maple Leafs (Source: Montreal Canadiens)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 26, 2022, 3:40:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 26, 2022, 9:44:27 PM&#34;,&#34;guid&#34;:&#34;1_5836086&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/a-look-at-the-seven-most-expensive-homes-for-sale-in-ottawa-this-spring-1.5836132&#34;,&#34;title&#34;:&#34;A look at the seven most expensive homes for sale in Ottawa this spring&#34;,&#34;description&#34;:&#34;CTVNewsOttawa.ca looks at the seven most expensive homes on the market in Ottawa this spring.&#34;,&#34;author&#34;:&#34;Josh Pringle&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5836142.1648328058!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;River View Estate in Dunrobin. (Photo courtesy: Christie\u0027s International Real Estate)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 26, 2022, 5:11:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 27, 2022, 4:00:00 AM&#34;,&#34;guid&#34;:&#34;1_5836132&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It’s taken way too long&#39;: Families anxiously wait for Ukrainian loved ones to come to Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 18:32:13 EDT 2022" data-published-date=" Mon Apr 04 18:32:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It’s taken way too long&#39;: Families anxiously wait for Ukrainian loved ones to come to Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 18:32:13 EDT 2022" data-published-date=" Mon Apr 04 18:32:13 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/it-s-taken-way-too-long-families-anxiously-wait-for-ukrainian-loved-ones-to-come-to-canada-1.5848005" title="&#39;It’s taken way too long&#39;: Families anxiously wait for Ukrainian loved ones to come to Canada" class="c-list__item__link">
                        &#39;It’s taken way too long&#39;: Families anxiously wait for Ukrainian loved ones to come to Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Julia Guk, a Ukrainian-Canadian living in Timberlea, N.S., says she is concerned for family in Kyiv, but is remaining cautiously optimistic for those trying to come to Canada.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/it-s-taken-way-too-long-families-anxiously-wait-for-ukrainian-loved-ones-to-come-to-canada-1.5848005" title="&#39;It’s taken way too long&#39;: Families anxiously wait for Ukrainian loved ones to come to Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848011.1649111328!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848011.1649111328!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848011.1649111328!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848011.1649111328!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848011.1649111328!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848011.1649111328!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5848011.1649111328!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5848011.1649111328!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 18:32:13 EDT 2022" data-published-date="Mon Apr 04 18:32:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Most responsible course of action&#39;: Pediatricians call on N.B. to bring back masks in schools" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 20:18:38 EDT 2022" data-published-date=" Mon Apr 04 10:14:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Most responsible course of action&#39;: Pediatricians call on N.B. to bring back masks in schools" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 20:18:38 EDT 2022" data-published-date=" Mon Apr 04 10:14:09 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/most-responsible-course-of-action-pediatricians-call-on-n-b-to-bring-back-masks-in-schools-1.5847128" title="&#39;Most responsible course of action&#39;: Pediatricians call on N.B. to bring back masks in schools" class="c-list__item__link">
                        &#39;Most responsible course of action&#39;: Pediatricians call on N.B. to bring back masks in schools
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A group of 19 New Brunswick pediatricians and neonatologists has penned an open letter calling on the province to bring back continuous mask use among students indoors for the rest of the school year.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/most-responsible-course-of-action-pediatricians-call-on-n-b-to-bring-back-masks-in-schools-1.5847128" title="&#39;Most responsible course of action&#39;: Pediatricians call on N.B. to bring back masks in schools" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 20:18:38 EDT 2022" data-published-date="Mon Apr 04 10:14:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Students left waiting after Halifax-area school buses called off roads" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 18:32:24 EDT 2022" data-published-date=" Mon Apr 04 18:32:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Students left waiting after Halifax-area school buses called off roads" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 18:32:24 EDT 2022" data-published-date=" Mon Apr 04 18:32:24 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/students-left-waiting-after-halifax-area-school-buses-called-off-roads-1.5847969" title="Students left waiting after Halifax-area school buses called off roads" class="c-list__item__link">
                        Students left waiting after Halifax-area school buses called off roads
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While schools in Halifax were open Monday, a last-minute message about buses being kept off the roads because of weather meant many students waited for a ride that never came.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/students-left-waiting-after-halifax-area-school-buses-called-off-roads-1.5847969" title="Students left waiting after Halifax-area school buses called off roads" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 18:32:24 EDT 2022" data-published-date="Mon Apr 04 18:32:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Average Toronto home sale price fell slightly in March 2022, still up 18.5 per cent for the year" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 07:39:41 EDT 2022" data-published-date=" Tue Apr 05 07:33:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Average Toronto home sale price fell slightly in March 2022, still up 18.5 per cent for the year" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 07:39:41 EDT 2022" data-published-date=" Tue Apr 05 07:33:17 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/average-toronto-home-sale-price-fell-slightly-in-march-2022-still-up-18-5-per-cent-for-the-year-1.5848532" title="Average Toronto home sale price fell slightly in March 2022, still up 18.5 per cent for the year" class="c-list__item__link">
                        Average Toronto home sale price fell slightly in March 2022, still up 18.5 per cent for the year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The average selling price of a Toronto home decreased slightly in March, bucking a trend which usually sees the market heat up as spring approaches.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/average-toronto-home-sale-price-fell-slightly-in-march-2022-still-up-18-5-per-cent-for-the-year-1.5848532" title="Average Toronto home sale price fell slightly in March 2022, still up 18.5 per cent for the year" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5694772.1649158760!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5694772.1649158760!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5694772.1649158760!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5694772.1649158760!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5694772.1649158760!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5694772.1649158760!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5694772.1649158760!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5694772.1649158760!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Better.com CEO Vishal Garg lays off about 9% of its workforce on a Zoom webinar Thursday. Pictured is a house for sale in Jenkintown, Pennsylvania on June 8, 2018. (Matt Rourke/AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 07:39:41 EDT 2022" data-published-date="Tue Apr 05 07:33:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ford to mark removal of tolls on Highways 412 and 418 Tuesday morning" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 08:06:55 EDT 2022" data-published-date=" Tue Apr 05 08:06:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ford to mark removal of tolls on Highways 412 and 418 Tuesday morning" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 08:06:55 EDT 2022" data-published-date=" Tue Apr 05 08:06:10 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ford-to-mark-removal-of-tolls-on-highways-412-and-418-tuesday-morning-1.5848552" title="Ford to mark removal of tolls on Highways 412 and 418 Tuesday morning" class="c-list__item__link">
                        Ford to mark removal of tolls on Highways 412 and 418 Tuesday morning
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford will officially mark the removal of tolls on Highways 412 and 418 in Durham Region on Tuesday morning.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ford-to-mark-removal-of-tolls-on-highways-412-and-418-tuesday-morning-1.5848552" title="Ford to mark removal of tolls on Highways 412 and 418 Tuesday morning" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 08:06:55 EDT 2022" data-published-date="Tue Apr 05 08:06:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sentencing set for Ontario man who killed mother, two of her children east of Toronto" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 09:53:09 EDT 2022" data-published-date=" Tue Apr 05 07:27:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sentencing set for Ontario man who killed mother, two of her children east of Toronto" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 09:53:09 EDT 2022" data-published-date=" Tue Apr 05 07:27:42 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/sentencing-set-for-ontario-man-who-killed-mother-two-of-her-children-east-of-toronto-1.5848528" title="Sentencing set for Ontario man who killed mother, two of her children east of Toronto" class="c-list__item__link">
                        Sentencing set for Ontario man who killed mother, two of her children east of Toronto
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man who viciously attacked and killed a mother and two of her children east of Toronto is set to get sentenced today.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/sentencing-set-for-ontario-man-who-killed-mother-two-of-her-children-east-of-toronto-1.5848528" title="Sentencing set for Ontario man who killed mother, two of her children east of Toronto" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 09:53:09 EDT 2022" data-published-date="Tue Apr 05 07:27:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec officials to give update on COVID-19 mask mandate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 09:34:53 EDT 2022" data-published-date=" Tue Apr 05 09:22:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec officials to give update on COVID-19 mask mandate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 09:34:53 EDT 2022" data-published-date=" Tue Apr 05 09:22:33 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-officials-to-give-update-on-covid-19-mask-mandate-1.5848675" title="Quebec officials to give update on COVID-19 mask mandate" class="c-list__item__link">
                        Quebec officials to give update on COVID-19 mask mandate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Quebec government is set to give an update on how much longer Quebecers will be required to wear masks out in public.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-officials-to-give-update-on-covid-19-mask-mandate-1.5848675" title="Quebec officials to give update on COVID-19 mask mandate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809293.1646682778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809293.1646682778!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809293.1646682778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809293.1646682778!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5809293.1646682778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5809293.1646682778!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5809293.1646682778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5809293.1646682778!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People wear masks on Crescent St. in Montreal. (Daniel J. Rowe/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 09:34:53 EDT 2022" data-published-date="Tue Apr 05 09:22:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Experts say masks still a top tool as Quebec considers prolonging mandate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 19:42:02 EDT 2022" data-published-date=" Mon Apr 04 16:37:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Experts say masks still a top tool as Quebec considers prolonging mandate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 19:42:02 EDT 2022" data-published-date=" Mon Apr 04 16:37:20 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/experts-say-masks-still-a-top-tool-as-quebec-considers-prolonging-mandate-1.5847774" title="Experts say masks still a top tool as Quebec considers prolonging mandate" class="c-list__item__link">
                        Experts say masks still a top tool as Quebec considers prolonging mandate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Quebec ponders bucking the Canadian trend by prolonging its mask mandate, experts say face coverings are still an effective tool to limit COVID-19 transmission.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/experts-say-masks-still-a-top-tool-as-quebec-considers-prolonging-mandate-1.5847774" title="Experts say masks still a top tool as Quebec considers prolonging mandate" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 19:42:02 EDT 2022" data-published-date="Mon Apr 04 16:37:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Bill 96: Quebec Liberals request withdrawal of CEGEP French course amendment" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 21:26:19 EDT 2022" data-published-date=" Mon Apr 04 20:39:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bill 96: Quebec Liberals request withdrawal of CEGEP French course amendment" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 21:26:19 EDT 2022" data-published-date=" Mon Apr 04 20:39:02 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/bill-96-quebec-liberals-request-withdrawal-of-cegep-french-course-amendment-1.5848258" title="Bill 96: Quebec Liberals request withdrawal of CEGEP French course amendment" class="c-list__item__link">
                        Bill 96: Quebec Liberals request withdrawal of CEGEP French course amendment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As part of legislation aimed at reinforcing language laws in Quebec, the amendment would require students at English CEGEPs to take three core courses in French in order to graduate.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/bill-96-quebec-liberals-request-withdrawal-of-cegep-french-course-amendment-1.5848258" title="Bill 96: Quebec Liberals request withdrawal of CEGEP French course amendment" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 21:26:19 EDT 2022" data-published-date="Mon Apr 04 20:39:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fatal shooting on Manitoulin Island" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 08:52:45 EDT 2022" data-published-date=" Tue Apr 05 08:14:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fatal shooting on Manitoulin Island" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 08:52:45 EDT 2022" data-published-date=" Tue Apr 05 08:14:24 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/fatal-shooting-on-manitoulin-island-1.5848565" title="Fatal shooting on Manitoulin Island" class="c-list__item__link">
                        Fatal shooting on Manitoulin Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Officials with M&#39;Chigeeng First Nation on Manitoulin Island say one person has been killed in another shooting involving non-band members.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/fatal-shooting-on-manitoulin-island-1.5848565" title="Fatal shooting on Manitoulin Island" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5420482.1646005968!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5420482.1646005968!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5420482.1646005968!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5420482.1646005968!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5420482.1646005968!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5420482.1646005968!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5420482.1646005968!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5420482.1646005968!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="M&#39;Chigeeng First Nation on Manitoulin Island. May 9/21 (Ian Campbell/CTV News Northern Ontario)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 08:52:45 EDT 2022" data-published-date="Tue Apr 05 08:14:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Hwy. 69 driver stopped for going 59 km over the speed limit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 09:37:00 EDT 2022" data-published-date=" Tue Apr 05 09:37:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hwy. 69 driver stopped for going 59 km over the speed limit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 09:37:00 EDT 2022" data-published-date=" Tue Apr 05 09:37:00 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/hwy-69-driver-stopped-for-going-59-km-over-the-speed-limit-1.5848709" title="Hwy. 69 driver stopped for going 59 km over the speed limit" class="c-list__item__link">
                        Hwy. 69 driver stopped for going 59 km over the speed limit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police have charged a 23-year-old man with travelling 159 km/h on Highway 69 in the Sudbury District.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/hwy-69-driver-stopped-for-going-59-km-over-the-speed-limit-1.5848709" title="Hwy. 69 driver stopped for going 59 km over the speed limit" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 09:37:00 EDT 2022" data-published-date="Tue Apr 05 09:37:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Feds consider definition of &#39;fully vaccinated&#39; in review of federal worker mandate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 07:49:54 EDT 2022" data-published-date=" Mon Apr 04 18:14:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Feds consider definition of &#39;fully vaccinated&#39; in review of federal worker mandate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 07:49:54 EDT 2022" data-published-date=" Mon Apr 04 18:14:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/feds-consider-definition-of-fully-vaccinated-in-review-of-federal-worker-mandate-1.5847964" title="Feds consider definition of &#39;fully vaccinated&#39; in review of federal worker mandate" class="c-list__item__link">
                        Feds consider definition of &#39;fully vaccinated&#39; in review of federal worker mandate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government will consider whether to include booster shots in the next version of the COVID-19 vaccine mandate for its workers, the Treasury Board said as it reviews the rules.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/feds-consider-definition-of-fully-vaccinated-in-review-of-federal-worker-mandate-1.5847964" title="Feds consider definition of &#39;fully vaccinated&#39; in review of federal worker mandate" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 07:49:54 EDT 2022" data-published-date="Mon Apr 04 18:14:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: 2-metre-long snake found hiding in Calif. man\u0027s couch&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5847406&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847424.1649089620!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A California man was shocked to find a 2-metre-long snake Vietnamese Blue Beauty Rat Snake coiled up in his couch.&#34;},{&#34;videoTitle&#34;:&#34;Could a \u0027sex trap\u0027 control spread of murder hornets in B.C.?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5848542&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848548.1649159481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Watch: Police rescue kids from half-submerged car in U.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5848571&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848567.1649160756!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;These Maryland police officers rescued two children without injuries from a car that crashed into a pond.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa introducing $20 internet for low-income Canadians&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5847186&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.837214.1573324083!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mike Le Couteur has the latest on Ottawa\u0027s program to provide low-income Canadians with high-speed internet for $20 dollars per month.&#34;},{&#34;videoTitle&#34;:&#34;This Canadian trumpeter is graduating from Juilliard&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5847200&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847199.1649082435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s all you need to know to get ready for allergy season&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5847073&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2374871.1431645401!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Allergist Elinor Simons gives advice for how you can prepare for the upcoming allergy season.&#34;},{&#34;videoTitle&#34;:&#34;Meat suppliers in Canada accused of price fixing beef&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5846812&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5846813.1649043653!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Quebec consumer group has accused major players in the beef industry of price fixing. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Canadians Joni Mitchell, The Weeknd, Alex Cuba win Grammys&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5846313&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848434.1649130111!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Weeknd, Joni Mitchell and Canadian Latin pop star Alex Cuba were among the winners at the Grammy awards. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;Cello player performs outside destroyed school in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5845776&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5845775.1648919512!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ukrainian cellist Denys Karachevtsev played outside a destroyed school in Kharkiv, Ukraine, in an effort to raise money for humanitarian aid.&#34;},{&#34;videoTitle&#34;:&#34;Mega win: $70M Lotto Max ticket sold in the Prairies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5845715&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2474706.1592052811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Police hope this 3D model will help solve a 1989 cold case&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5844176&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843079.1648752015!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This B.C. dog-walking group photographed 55 dogs on a log&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5846187&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5846188.1648957656!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. dog-walking group photographed 55 dogs on a log to raise funds for victims of domestic violence and their pets. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;B.C. students to compete at World Robotics Championships&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5846824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5846825.1649044310!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Montreal man joins private space crew bound for ISS&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5846821&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5846822.1649044122!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Team Canada’s FIFA World Cup alumni hopeful for triumph&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5758374&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5846185.1648957562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Hollywood hit: Will Smith resigns from Oscars Academy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5837311&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5845711.1648910974!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Will Smith resigned from the motion picture academy following his Oscars night slap of Chris Rock.&#34;},{&#34;videoTitle&#34;:&#34;Parents Who Kill: Warning signs of an unthinkable crime&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5845142&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5845144.1648851684!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Watch: Video captures rare upward lightning in Kansas&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5842776&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5842777.1648742785!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;This video of rare upward lightning was captured in slow motion in the sky over Wichita, Kansas during a thunderstorm on March 29.&#34;},{&#34;videoTitle&#34;:&#34;This eagle cam from B.C.\u0027s Gabriola Island is a global hit&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5844388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5844394.1648827778!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Highway 401 westbound traffic impacted by transport truck fire: Chatham-Kent OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 09:11:23 EDT 2022" data-published-date=" Tue Apr 05 09:11:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Highway 401 westbound traffic impacted by transport truck fire: Chatham-Kent OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 09:11:23 EDT 2022" data-published-date=" Tue Apr 05 09:11:01 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/highway-401-westbound-traffic-impacted-by-transport-truck-fire-chatham-kent-opp-1.5848655" title="Highway 401 westbound traffic impacted by transport truck fire: Chatham-Kent OPP" class="c-list__item__link">
                        Highway 401 westbound traffic impacted by transport truck fire: Chatham-Kent OPP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Highway 401 westbound traffic has been reduced to one lane after a transport truck fire in Chatham-Kent.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/highway-401-westbound-traffic-impacted-by-transport-truck-fire-chatham-kent-opp-1.5848655" title="Highway 401 westbound traffic impacted by transport truck fire: Chatham-Kent OPP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Chatham-Kent OPP cruiser on Highway 401 in Chatham, Ont., on Monday, Aug. 20, 2018. (Chris Campbell / CTV Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 09:11:23 EDT 2022" data-published-date="Tue Apr 05 09:11:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Crash closes WB lanes of Highway 402 in Sarnia, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 07:51:59 EDT 2022" data-published-date=" Tue Apr 05 07:51:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Crash closes WB lanes of Highway 402 in Sarnia, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 07:51:59 EDT 2022" data-published-date=" Tue Apr 05 07:51:59 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/crash-closes-wb-lanes-of-highway-402-in-sarnia-ont-1.5848543" title="Crash closes WB lanes of Highway 402 in Sarnia, Ont." class="c-list__item__link">
                        Crash closes WB lanes of Highway 402 in Sarnia, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The westbound lanes of Highway 402 are closed in Sarnia, Ont. following a collision at Indian Road Tuesday morning.</p>
                
            

            
                <a href="https://london.ctvnews.ca/crash-closes-wb-lanes-of-highway-402-in-sarnia-ont-1.5848543" title="Crash closes WB lanes of Highway 402 in Sarnia, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 07:51:59 EDT 2022" data-published-date="Tue Apr 05 07:51:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Child in Tillsonburg, Ont. sexually assaulted by man he met online: OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 07:37:46 EDT 2022" data-published-date=" Tue Apr 05 07:37:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Child in Tillsonburg, Ont. sexually assaulted by man he met online: OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 07:37:46 EDT 2022" data-published-date=" Tue Apr 05 07:37:46 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/child-in-tillsonburg-ont-sexually-assaulted-by-man-he-met-online-opp-1.5848526" title="Child in Tillsonburg, Ont. sexually assaulted by man he met online: OPP" class="c-list__item__link">
                        Child in Tillsonburg, Ont. sexually assaulted by man he met online: OPP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 23-year-old Mississauga, Ont. man is facing a dozen charges after an alleged sexual assault of a minor in Tillsonburg.</p>
                
            

            
                <a href="https://london.ctvnews.ca/child-in-tillsonburg-ont-sexually-assaulted-by-man-he-met-online-opp-1.5848526" title="Child in Tillsonburg, Ont. sexually assaulted by man he met online: OPP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 07:37:46 EDT 2022" data-published-date="Tue Apr 05 07:37:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Crash involving pedestrian forces Tuesday morning road closure in Winnipeg" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 09:37:16 EDT 2022" data-published-date=" Tue Apr 05 08:49:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Crash involving pedestrian forces Tuesday morning road closure in Winnipeg" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 09:37:16 EDT 2022" data-published-date=" Tue Apr 05 08:49:48 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/crash-involving-pedestrian-forces-tuesday-morning-road-closure-in-winnipeg-1.5848624" title="Crash involving pedestrian forces Tuesday morning road closure in Winnipeg" class="c-list__item__link">
                        Crash involving pedestrian forces Tuesday morning road closure in Winnipeg
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A crash involving a pedestrian has forced road closures in Winnipeg on Tuesday morning.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/crash-involving-pedestrian-forces-tuesday-morning-road-closure-in-winnipeg-1.5848624" title="Crash involving pedestrian forces Tuesday morning road closure in Winnipeg" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848715.1649165807!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848715.1649165807!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848715.1649165807!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848715.1649165807!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848715.1649165807!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848715.1649165807!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5848715.1649165807!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5848715.1649165807!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police on scene of the crash on Tuesday at Lagimodiere and Maginot Street."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 09:37:16 EDT 2022" data-published-date="Tue Apr 05 08:49:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Lawsuit over Manitoba&#39;s decision to terminate lease dismissed" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 08:47:38 EDT 2022" data-published-date=" Tue Apr 05 08:47:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lawsuit over Manitoba&#39;s decision to terminate lease dismissed" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 08:47:38 EDT 2022" data-published-date=" Tue Apr 05 08:47:38 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/lawsuit-over-manitoba-s-decision-to-terminate-lease-dismissed-1.5848614" title="Lawsuit over Manitoba&#39;s decision to terminate lease dismissed" class="c-list__item__link">
                        Lawsuit over Manitoba&#39;s decision to terminate lease dismissed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A lawsuit over the Manitoba government’s decision to terminate a 20-year, $9.4 million lease has been dismissed.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/lawsuit-over-manitoba-s-decision-to-terminate-lease-dismissed-1.5848614" title="Lawsuit over Manitoba&#39;s decision to terminate lease dismissed" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 08:47:38 EDT 2022" data-published-date="Tue Apr 05 08:47:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Manitoba businesses struggling to find skilled workers, experts say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 19:32:11 EDT 2022" data-published-date=" Mon Apr 04 19:32:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Manitoba businesses struggling to find skilled workers, experts say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 19:32:11 EDT 2022" data-published-date=" Mon Apr 04 19:32:11 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-businesses-struggling-to-find-skilled-workers-experts-say-1.5848150" title="Manitoba businesses struggling to find skilled workers, experts say" class="c-list__item__link">
                        Manitoba businesses struggling to find skilled workers, experts say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An expansion of a Winnipeg-based furniture company is set to create hundreds of jobs in the city, but experts say finding qualified workers is difficult right now.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-businesses-struggling-to-find-skilled-workers-experts-say-1.5848150" title="Manitoba businesses struggling to find skilled workers, experts say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 19:32:11 EDT 2022" data-published-date="Mon Apr 04 19:32:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_WCDSB to implement recommendations from review into removal of 4-year-old student by police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 06:48:36 EDT 2022" data-published-date=" Mon Apr 04 10:25:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_WCDSB to implement recommendations from review into removal of 4-year-old student by police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 06:48:36 EDT 2022" data-published-date=" Mon Apr 04 10:25:02 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/wcdsb-to-implement-recommendations-from-review-into-removal-of-4-year-old-student-by-police-1.5847176" title="WCDSB to implement recommendations from review into removal of 4-year-old student by police" class="c-list__item__link">
                        WCDSB to implement recommendations from review into removal of 4-year-old student by police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Waterloo Catholic District School Board (WCDSB) says it will immediately begin implementing some of the recommendations outlined in a review into the removal by police of a Black four-year-old student in November 2021.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/wcdsb-to-implement-recommendations-from-review-into-removal-of-4-year-old-student-by-police-1.5847176" title="WCDSB to implement recommendations from review into removal of 4-year-old student by police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848514.1649155486!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848514.1649155486!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848514.1649155486!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848514.1649155486!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848514.1649155486!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848514.1649155486!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5848514.1649155486!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5848514.1649155486!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="WCDSB Director of Education said she disagreed with some facts outlined in report, but the board will immediately begin implementing some recommendations. (CTV News Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 06:48:36 EDT 2022" data-published-date="Mon Apr 04 10:25:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Hospital lead for Waterloo Region&#39;s COVID-19 response resigns" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 18:42:47 EDT 2022" data-published-date=" Mon Apr 04 18:42:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hospital lead for Waterloo Region&#39;s COVID-19 response resigns" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 18:42:47 EDT 2022" data-published-date=" Mon Apr 04 18:42:47 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/hospital-lead-for-waterloo-region-s-covid-19-response-resigns-1.5848033" title="Hospital lead for Waterloo Region&#39;s COVID-19 response resigns" class="c-list__item__link">
                        Hospital lead for Waterloo Region&#39;s COVID-19 response resigns
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lee Fairclough is switching careers. She&#39;s resigned as both the hospital lead for Waterloo Region&#39;s COVID-19 response and president of St. Mary&#39;s General Hospital in Kitchener.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/hospital-lead-for-waterloo-region-s-covid-19-response-resigns-1.5848033" title="Hospital lead for Waterloo Region&#39;s COVID-19 response resigns" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 18:42:47 EDT 2022" data-published-date="Mon Apr 04 18:42:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_‘We spend our whole lives preparing for this’: Wilmot man wins Grammy award" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 07:59:43 EDT 2022" data-published-date=" Tue Apr 05 07:59:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_‘We spend our whole lives preparing for this’: Wilmot man wins Grammy award" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 07:59:43 EDT 2022" data-published-date=" Tue Apr 05 07:59:43 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/we-spend-our-whole-lives-preparing-for-this-wilmot-man-wins-grammy-award-1.5848550" title="‘We spend our whole lives preparing for this’: Wilmot man wins Grammy award" class="c-list__item__link">
                        ‘We spend our whole lives preparing for this’: Wilmot man wins Grammy award
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wilmot, Ont. native John “Beetle” Bailey joined an exclusive group of musical artists after his project took home Best Latin Pop Album at Sunday’s Grammy Awards.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/we-spend-our-whole-lives-preparing-for-this-wilmot-man-wins-grammy-award-1.5848550" title="‘We spend our whole lives preparing for this’: Wilmot man wins Grammy award" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 07:59:43 EDT 2022" data-published-date="Tue Apr 05 07:59:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Kenney&#39;s approval rating falls below 30%: ThinkHQ poll" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 07:23:10 EDT 2022" data-published-date=" Tue Apr 05 07:23:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Kenney&#39;s approval rating falls below 30%: ThinkHQ poll" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 07:23:10 EDT 2022" data-published-date=" Tue Apr 05 07:23:10 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/kenney-s-approval-rating-falls-below-30-thinkhq-poll-1.5848520" title="Kenney&#39;s approval rating falls below 30%: ThinkHQ poll" class="c-list__item__link">
                        Kenney&#39;s approval rating falls below 30%: ThinkHQ poll
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Days before UCP members vote in a leadership review, Premier Jason Kenney&#39;s approval rating has fallen below 30 per cent, suggests a new poll released Tuesday by ThinkHQ.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/kenney-s-approval-rating-falls-below-30-thinkhq-poll-1.5848520" title="Kenney&#39;s approval rating falls below 30%: ThinkHQ poll" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="With a UCP leadership review vote days away, a new poll shows Alberta Premier Jason Kenney stuck around 30 per cent"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 07:23:10 EDT 2022" data-published-date="Tue Apr 05 07:23:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Monday drive-by shooting injures no one in northeast Calgary" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 00:00:35 EDT 2022" data-published-date=" Mon Apr 04 23:34:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Monday drive-by shooting injures no one in northeast Calgary" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 00:00:35 EDT 2022" data-published-date=" Mon Apr 04 23:34:50 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/monday-drive-by-shooting-injures-no-one-in-northeast-calgary-1.5848411" title="Monday drive-by shooting injures no one in northeast Calgary" class="c-list__item__link">
                        Monday drive-by shooting injures no one in northeast Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A recent string of gunfire incidents continued Monday night with a drive-by shooting in northeast Calgary.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/monday-drive-by-shooting-injures-no-one-in-northeast-calgary-1.5848411" title="Monday drive-by shooting injures no one in northeast Calgary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 00:00:35 EDT 2022" data-published-date="Mon Apr 04 23:34:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It&#39;s not enough&#39;: Calgarian says Ukraine needs more support to fight war" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 21:04:41 EDT 2022" data-published-date=" Mon Apr 04 20:04:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It&#39;s not enough&#39;: Calgarian says Ukraine needs more support to fight war" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 21:04:41 EDT 2022" data-published-date=" Mon Apr 04 20:04:23 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/it-s-not-enough-calgarian-says-ukraine-needs-more-support-to-fight-war-1.5848190" title="&#39;It&#39;s not enough&#39;: Calgarian says Ukraine needs more support to fight war" class="c-list__item__link">
                        &#39;It&#39;s not enough&#39;: Calgarian says Ukraine needs more support to fight war
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As global outrage against Russia continues and the threats of more sanctions loom, at least one Ukrainian-Canadian is hoping the world will do more.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/it-s-not-enough-calgarian-says-ukraine-needs-more-support-to-fight-war-1.5848190" title="&#39;It&#39;s not enough&#39;: Calgarian says Ukraine needs more support to fight war" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 21:04:41 EDT 2022" data-published-date="Mon Apr 04 20:04:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Failed Saskatoon real estate company was using &#39;new money to pay old money&#39;: lawyer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 21:06:57 EDT 2022" data-published-date=" Mon Apr 04 18:58:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Failed Saskatoon real estate company was using &#39;new money to pay old money&#39;: lawyer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 21:06:57 EDT 2022" data-published-date=" Mon Apr 04 18:58:13 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/failed-saskatoon-real-estate-company-was-using-new-money-to-pay-old-money-lawyer-1.5848048" title="Failed Saskatoon real estate company was using &#39;new money to pay old money&#39;: lawyer" class="c-list__item__link">
                        Failed Saskatoon real estate company was using &#39;new money to pay old money&#39;: lawyer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon lawyer representing people affected by a Saskatoon real estate firm&#39;s shutdown said he &#39;immediately became concerned&#39; after he took a peek under the hood of the company.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/failed-saskatoon-real-estate-company-was-using-new-money-to-pay-old-money-lawyer-1.5848048" title="Failed Saskatoon real estate company was using &#39;new money to pay old money&#39;: lawyer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848089.1649113224!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848089.1649113224!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848089.1649113224!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848089.1649113224!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848089.1649113224!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848089.1649113224!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5848089.1649113224!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5848089.1649113224!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Saskatoon lawyer Mike Russell is representing 120 investors looking to find out what happened to millions of dollars they gave Epic Alliance (Keenan Sorokan/ CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 21:06:57 EDT 2022" data-published-date="Mon Apr 04 18:58:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_2,200 Wayne Gretzky cards among hockey memorabilia taken in Sask. theft: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 20:26:49 EDT 2022" data-published-date=" Mon Apr 04 20:26:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_2,200 Wayne Gretzky cards among hockey memorabilia taken in Sask. theft: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 20:26:49 EDT 2022" data-published-date=" Mon Apr 04 20:26:49 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/2-200-wayne-gretzky-cards-among-hockey-memorabilia-taken-in-sask-theft-rcmp-1.5848222" title="2,200 Wayne Gretzky cards among hockey memorabilia taken in Sask. theft: RCMP" class="c-list__item__link">
                        2,200 Wayne Gretzky cards among hockey memorabilia taken in Sask. theft: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Collectors are being asked to watch for items stolen from a large collection of hockey memorabilia in Saskatchewan.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/2-200-wayne-gretzky-cards-among-hockey-memorabilia-taken-in-sask-theft-rcmp-1.5848222" title="2,200 Wayne Gretzky cards among hockey memorabilia taken in Sask. theft: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 20:26:49 EDT 2022" data-published-date="Mon Apr 04 20:26:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Grammy-winning album showcases a young Joni Mitchell&#39;s &#39;Elven&#39; voice" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 21:30:57 EDT 2022" data-published-date=" Mon Apr 04 19:45:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Grammy-winning album showcases a young Joni Mitchell&#39;s &#39;Elven&#39; voice" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 21:30:57 EDT 2022" data-published-date=" Mon Apr 04 19:45:00 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/grammy-winning-album-showcases-a-young-joni-mitchell-s-elven-voice-1.5848141" title="Grammy-winning album showcases a young Joni Mitchell&#39;s &#39;Elven&#39; voice" class="c-list__item__link">
                        Grammy-winning album showcases a young Joni Mitchell&#39;s &#39;Elven&#39; voice
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Joni Mitchell won her 10th Grammy Award on Sunday night: Best Historical Album for Joni Mitchell Archives - Vol. 1: The Early Years (1963-1967).</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/grammy-winning-album-showcases-a-young-joni-mitchell-s-elven-voice-1.5848141" title="Grammy-winning album showcases a young Joni Mitchell&#39;s &#39;Elven&#39; voice" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 21:30:57 EDT 2022" data-published-date="Mon Apr 04 19:45:00 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Kenney&#39;s approval rating falls below 30%: ThinkHQ poll" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 07:23:10 EDT 2022" data-published-date=" Tue Apr 05 07:23:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Kenney&#39;s approval rating falls below 30%: ThinkHQ poll" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 07:23:10 EDT 2022" data-published-date=" Tue Apr 05 07:23:10 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/kenney-s-approval-rating-falls-below-30-thinkhq-poll-1.5848520" title="Kenney&#39;s approval rating falls below 30%: ThinkHQ poll" class="c-list__item__link">
                        Kenney&#39;s approval rating falls below 30%: ThinkHQ poll
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Days before UCP members vote in a leadership review, Premier Jason Kenney&#39;s approval rating has fallen below 30 per cent, suggests a new poll released Tuesday by ThinkHQ.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/kenney-s-approval-rating-falls-below-30-thinkhq-poll-1.5848520" title="Kenney&#39;s approval rating falls below 30%: ThinkHQ poll" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5003764.1649157864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="With a UCP leadership review vote days away, a new poll shows Alberta Premier Jason Kenney stuck around 30 per cent"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 07:23:10 EDT 2022" data-published-date="Tue Apr 05 07:23:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-cooler-and-breezy-but-not-much-precipitation-1.5848651" title="Josh Classen&#39;s forecast: Cooler and breezy, but not much precipitation" class="c-list__item__link">
                        Josh Classen&#39;s forecast: Cooler and breezy, but not much precipitation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After three consecutive double-digit days in Edmonton, we&#39;ll slide back to &#34;average&#34; today.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-cooler-and-breezy-but-not-much-precipitation-1.5848651" title="Josh Classen&#39;s forecast: Cooler and breezy, but not much precipitation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 09:12:54 EDT 2022" data-published-date="Tue Apr 05 09:12:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_2 dead, 1 injured in south Edmonton single-vehicle crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 01:01:20 EDT 2022" data-published-date=" Tue Apr 05 01:01:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_2 dead, 1 injured in south Edmonton single-vehicle crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 01:01:20 EDT 2022" data-published-date=" Tue Apr 05 01:01:20 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/2-dead-1-injured-in-south-edmonton-single-vehicle-crash-1.5848462" title="2 dead, 1 injured in south Edmonton single-vehicle crash" class="c-list__item__link">
                        2 dead, 1 injured in south Edmonton single-vehicle crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 16-year-old boy and a 19-year-old man were killed in a single-vehicle crash Monday evening in south Edmonton.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/2-dead-1-injured-in-south-edmonton-single-vehicle-crash-1.5848462" title="2 dead, 1 injured in south Edmonton single-vehicle crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 01:01:20 EDT 2022" data-published-date="Tue Apr 05 01:01:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Will B.C. remove the COVID-19 vaccine card? Update with health officials coming" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 09:40:53 EDT 2022" data-published-date=" Tue Apr 05 09:40:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Will B.C. remove the COVID-19 vaccine card? Update with health officials coming" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 09:40:53 EDT 2022" data-published-date=" Tue Apr 05 09:40:53 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/will-b-c-remove-the-covid-19-vaccine-card-update-with-health-officials-coming-1.5848699" title="Will B.C. remove the COVID-19 vaccine card? Update with health officials coming" class="c-list__item__link">
                        Will B.C. remove the COVID-19 vaccine card? Update with health officials coming
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">B.C.&#39;s top health officials are holding their first COVID-19 briefing in more than three weeks Tuesday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/will-b-c-remove-the-covid-19-vaccine-card-update-with-health-officials-coming-1.5848699" title="Will B.C. remove the COVID-19 vaccine card? Update with health officials coming" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848721.1649165997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848721.1649165997!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848721.1649165997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848721.1649165997!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848721.1649165997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848721.1649165997!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5848721.1649165997!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5848721.1649165997!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Provincial health officer Dr. Bonnie Henry looks on as Health Minister Adrian Dix talks during a COVID-19 update in the press theatre at the legislature in Victoria, B.C., on Thursday, March 10, 2022. THE CANADIAN PRESS/Chad Hipolito"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 09:40:53 EDT 2022" data-published-date="Tue Apr 05 09:40:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. highway updates: Snowy Coquihalla closed overnight due to vehicle incidents" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 09:50:03 EDT 2022" data-published-date=" Tue Apr 05 09:50:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. highway updates: Snowy Coquihalla closed overnight due to vehicle incidents" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 09:50:03 EDT 2022" data-published-date=" Tue Apr 05 09:50:03 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-highway-updates-snowy-coquihalla-closed-overnight-due-to-vehicle-incidents-1.5848724" title="B.C. highway updates: Snowy Coquihalla closed overnight due to vehicle incidents" class="c-list__item__link">
                        B.C. highway updates: Snowy Coquihalla closed overnight due to vehicle incidents
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A highway route connecting B.C.&#39;s Lower Mainland and Interior closed overnight due to vehicle incidents, the provincial Transportation Ministry said.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-highway-updates-snowy-coquihalla-closed-overnight-due-to-vehicle-incidents-1.5848724" title="B.C. highway updates: Snowy Coquihalla closed overnight due to vehicle incidents" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 09:50:03 EDT 2022" data-published-date="Tue Apr 05 09:50:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ming Xiang brand Enoki mushrooms recalled for possible Listeria contamination" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 00:27:22 EDT 2022" data-published-date=" Tue Apr 05 00:27:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ming Xiang brand Enoki mushrooms recalled for possible Listeria contamination" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 00:27:22 EDT 2022" data-published-date=" Tue Apr 05 00:27:22 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/ming-xiang-brand-enoki-mushrooms-recalled-for-possible-listeria-contamination-1.5848452" title="Ming Xiang brand Enoki mushrooms recalled for possible Listeria contamination" class="c-list__item__link">
                        Ming Xiang brand Enoki mushrooms recalled for possible Listeria contamination
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian Food Inspection Agency has issued a recall for Ming Xiang brand Enoki mushrooms due to a possible Listeria contamination.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/ming-xiang-brand-enoki-mushrooms-recalled-for-possible-listeria-contamination-1.5848452" title="Ming Xiang brand Enoki mushrooms recalled for possible Listeria contamination" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 00:27:22 EDT 2022" data-published-date="Tue Apr 05 00:27:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It&#39;s all great memories&#39;: Sask. high school uncovers 27-year-old forgotten time capsule" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Apr 05 08:11:09 EDT 2022" data-published-date=" Mon Apr 04 19:49:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It&#39;s all great memories&#39;: Sask. high school uncovers 27-year-old forgotten time capsule" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Apr 05 08:11:09 EDT 2022" data-published-date=" Mon Apr 04 19:49:26 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/it-s-all-great-memories-sask-high-school-uncovers-27-year-old-forgotten-time-capsule-1.5848109" title="&#39;It&#39;s all great memories&#39;: Sask. high school uncovers 27-year-old forgotten time capsule" class="c-list__item__link">
                        &#39;It&#39;s all great memories&#39;: Sask. high school uncovers 27-year-old forgotten time capsule
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A time capsule created in 1995 by students from a Moose Jaw, Sask. high school was recently discovered 18 years after it was intended to be opened.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/it-s-all-great-memories-sask-high-school-uncovers-27-year-old-forgotten-time-capsule-1.5848109" title="&#39;It&#39;s all great memories&#39;: Sask. high school uncovers 27-year-old forgotten time capsule" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848156.1649115120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848156.1649115120!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848156.1649115120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848156.1649115120!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5848156.1649115120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5848156.1649115120!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5848156.1649115120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5848156.1649115120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The contents of a 27-year-old time capsule at a Moose Jaw, Sask. school. (Stefanie Davis/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Apr 05 08:11:09 EDT 2022" data-published-date="Mon Apr 04 19:49:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Freedom Convoy&#39; leader Pat King still &#39;shopping for lawyers&#39; weeks after arrest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 14:55:26 EDT 2022" data-published-date=" Mon Apr 04 14:55:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Freedom Convoy&#39; leader Pat King still &#39;shopping for lawyers&#39; weeks after arrest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 14:55:26 EDT 2022" data-published-date=" Mon Apr 04 14:55:26 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-pat-king-still-shopping-for-lawyers-weeks-after-arrest-1.5847654" title="&#39;Freedom Convoy&#39; leader Pat King still &#39;shopping for lawyers&#39; weeks after arrest" class="c-list__item__link">
                        &#39;Freedom Convoy&#39; leader Pat King still &#39;shopping for lawyers&#39; weeks after arrest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#39;Freedom Convoy&#39; leader Pat King says he’s still searching for lawyers to represent him at trial more than six weeks after his arrest.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-pat-king-still-shopping-for-lawyers-weeks-after-arrest-1.5847654" title="&#39;Freedom Convoy&#39; leader Pat King still &#39;shopping for lawyers&#39; weeks after arrest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 14:55:26 EDT 2022" data-published-date="Mon Apr 04 14:55:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_2,200 Wayne Gretzky cards among hockey memorabilia taken in Sask. theft: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 04 20:26:49 EDT 2022" data-published-date=" Mon Apr 04 20:26:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_2,200 Wayne Gretzky cards among hockey memorabilia taken in Sask. theft: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 04 20:26:49 EDT 2022" data-published-date=" Mon Apr 04 20:26:49 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/2-200-wayne-gretzky-cards-among-hockey-memorabilia-taken-in-sask-theft-rcmp-1.5848222" title="2,200 Wayne Gretzky cards among hockey memorabilia taken in Sask. theft: RCMP" class="c-list__item__link">
                        2,200 Wayne Gretzky cards among hockey memorabilia taken in Sask. theft: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Collectors are being asked to watch for items stolen from a large collection of hockey memorabilia in Saskatchewan.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/2-200-wayne-gretzky-cards-among-hockey-memorabilia-taken-in-sask-theft-rcmp-1.5848222" title="2,200 Wayne Gretzky cards among hockey memorabilia taken in Sask. theft: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 04 20:26:49 EDT 2022" data-published-date="Mon Apr 04 20:26:49 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.1d0480e7238af415e170aef2292e8312.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Ottawa, Ottawa";
                _sf_async_config.authors = "CTVNewsOttawa.ca null";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "ottawa",
                "ottawa",
                "\/ottawa\/mix\u002Dof\u002Dsun\u002Dand\u002Dcloud\u002Dand\u002Dwarm\u002Don\u002Dtuesday",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"982680550");
                        trackContent(false, "Mix of sun and cloud and warm on Tuesday ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
