
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="248449485195477"/>
    
        <meta property="fb:pages" content="104498302997378"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Here's when gas prices will rise seven cents a litre in Ottawa | CTV News</title>
    
    

    
        <meta name="description" content="Canadians for Affordable Energy President Dan McTeague says gas prices will rise seven cents a litre on Sunday in Ottawa and across Ontario."/>
    
    <link rel="canonical" href="https://ottawa.ctvnews.ca/fill-up-today-here-s-when-gas-prices-will-rise-seven-cents-a-litre-in-ottawa-1.6016997"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/ottawa/2022/8/6/1_6016997.amp.html"/>

    <meta itemprop="name" content="Fill up today! Here's when gas prices will rise seven cents a litre in Ottawa"/>
    <meta itemprop="description" content="Canadians for Affordable Energy President Dan McTeague says gas prices will rise seven cents a litre on Sunday in Ottawa and across Ontario."/>
    <meta itemprop="url" content="https://ottawa.ctvnews.ca/fill-up-today-here-s-when-gas-prices-will-rise-seven-cents-a-litre-in-ottawa-1.6016997"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/5/ottawa-gas-1-6016293-1659734557121.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/5/ottawa-gas-1-6016293-1659734557121.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Fill up today! Here's when gas prices will rise seven cents a litre in Ottawa"/>
    <meta property="og:description" content="Canadians for Affordable Energy President Dan McTeague says gas prices will rise seven cents a litre on Sunday in Ottawa and across Ontario."/>
    <meta property="og:url" content="https://ottawa.ctvnews.ca/fill-up-today-here-s-when-gas-prices-will-rise-seven-cents-a-litre-in-ottawa-1.6016997"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/5/ottawa-gas-1-6016293-1659734557121.jpg"/>
    <meta property="og:site_name" content="Ottawa"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Fill up today! Here's when gas prices will rise seven cents a litre in Ottawa"/>
    <meta name="twitter:url" content="https://ottawa.ctvnews.ca/fill-up-today-here-s-when-gas-prices-will-rise-seven-cents-a-litre-in-ottawa-1.6016997"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Canadians for Affordable Energy President Dan McTeague says gas prices will rise seven cents a litre on Sunday in Ottawa and across Ontario."/>
    <meta name="twitter:site" content="@ctvottawa"/>
    <meta name="twitter:creator" content="@ctvottawa"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/5/ottawa-gas-1-6016293-1659734557121.jpg"/>

    <meta itemprop="headline" content="Fill up today! Here's when gas prices will rise seven cents a litre in Ottawa"/>
    <meta itemprop="datePublished" content="2022-08-06T13:19:03.000-04:00"/>
    <meta name="dc.date.modified" content="2022-08-06T13:19:03.000-04:00"/>
    <meta property="article:published_time" content="2022-08-06T13:19:03.000-04:00"/>
    <meta property="article:section" content="Ottawa"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "",
    "headline": "Fill up today! Here's when gas prices will rise seven cents a litre in Ottawa",
    "description": "Canadians for Affordable Energy President Dan McTeague says gas prices will rise seven cents a litre on Sunday in Ottawa and across Ontario.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Josh Pringle","sameAs":"https://ottawa.ctvnews.ca/josh-pringle-1.4800229"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/5/ottawa-gas-1-6016293-1659734557121.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://ottawa.ctvnews.ca/fill-up-today-here-s-when-gas-prices-will-rise-seven-cents-a-litre-in-ottawa-1.6016997",
    "datePublished": "2022-08-06T13:19:03.000-04:00",
    "dateModified": "2022-08-06T13:19:03.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Fill up today! Here's when gas prices will rise seven cents a litre in Ottawa";
              articleDetails = {
                "author": "Josh Pringle",
                "title": articleTitle,
                "id": "1.6016997"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "ottawa",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/ottawa/2022/8/6/fill-up-today--here-s-when-gas-prices-will-rise-seven-cents-a-li">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-header__local--city__link">OTTAWA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/news/latest-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/recipes" title="Recipes" aria-label="Recipes">Recipes</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pop-quiz" title="Pop Quiz" aria-label="Pop Quiz">Pop Quiz</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/weekenders" title="Weekenders" aria-label="Weekenders">Weekenders</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Around the Region</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/kingston" title="Kingston News" aria-label="Kingston News">Kingston News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/brockville" title="Brockville News" aria-label="Brockville News">Brockville News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pembroke" title="Pembroke News" aria-label="Pembroke News">Pembroke News</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164511" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164619" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3908608" title="Marnie&#39;s Market Updates" aria-label="Marnie&#39;s Market Updates">Marnie's Market Updates</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/regional-contact" title="Regional Contact" aria-label="Regional Contact">Regional Contact</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164588" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3523119" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164587" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1905877" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about/bios" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVNewsOttawa" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVOttawa" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvottawa/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.tiktok.com/@ctvnewsottawa" title="TikTok" aria-label="TikTok">TikTok</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Fill up today! Here&#39;s when gas prices will rise seven cents a litre in Ottawa</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-ottawa-banners-1.5084367" public-url="https://ottawa.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://ottawa.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Ottawa</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News "></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Fill up today! Here's when gas prices will rise seven cents a litre in Ottawa</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/ottawa/2022/8/6/fill-up-today--here-s-when-gas-prices-will-rise-seven-cents-a-li/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1659734557121/ottawa-gas-1-6016293.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/8/5/ottawa-gas-1-6016293-1659734557121.jpg" data-asset-id="7ee2ba60-dceb-42a6-93ed-8d02b8405806" data-title="Ottawa gas" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/8/5/ottawa-gas-1-6016293-1659734557121.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Motorists fill up the gas tank on Friday, as gas prices drop to their lowest levels in months. (Dave Charbonneau/CTV News Ottawa) " title="Ottawa gas"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Motorists fill up the gas tank on Friday, as gas prices drop to their lowest levels in months. (Dave Charbonneau/CTV News Ottawa) </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/4/20/josh-pringle--ctv-news-ottawa-1-5395000.jpg&#34;,&#34;firstName&#34;:&#34;Josh&#34;,&#34;lastName&#34;:&#34;Pringle&#34;,&#34;bioUrl&#34;:&#34;https://ottawa.ctvnews.ca/josh-pringle-1.4800229&#34;,&#34;twitter&#34;:&#34;PringleJosh&#34;,&#34;polopolyID&#34;:&#34;1.4800229&#34;,&#34;jobTitle&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Aug. 6, 2022 1:19 p.m. EST" fallback-updated-date="Aug. 6, 2022 1:19 p.m. EST" published-date="Sat Aug 06 13:19:03 EDT 2022" updated-date="Sat Aug 06 13:19:03 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Fill up today! Here&#39;s when gas prices will rise seven cents a litre in Ottawa" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Ottawa motorists will want to fill up the gas tank on Saturday, before prices start to rise at the end of the weekend.</p>
<p>
	Gas prices dropped to their lowest level in six months at Ottawa stations on Saturday, at $1.599 a litre.&nbsp; According to ottawagasprices.com, some stations in Ottawa were selling gas for $1.54 a litre.</p>
<p>
	Prices have dropped 20 cents a litre in Ottawa since Thursday.</p>
<p>
	However, Canadians for Affordable Energy President Dan McTeague is telling motorists to fill up the gas tank today.</p>
<p>
	McTeague forecasts prices will rise seven cents a litre in Ottawa and across Ontario on Sunday to 166.8 cents a litre.</p>
<p>
	Gas prices in Ottawa have dropped 56 cents a litre since hitting a record high of 215.9 cents a litre on June 11. A drop in demand and rising fears about a recession have drove down the price of oil. The Ontario government cut the gas tax rate on July 1 from 14.7 cents per litre to 9 cents per litre.</p>
<p>
	Speaking on Newstalk 580 CFRA's Ottawa at Work on Friday, McTeague said the recent drop in gas prices is welcome, but &quot;don't expect it to last.&quot;</p>
<p>
	&quot;The markets, I think, are overestimating the amount of demand drop we've seen in the United States and underestimating the severest supply shortage that we're having,&quot; McTeague said.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/general-feedback-1.3476495&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ottawa gas prices to drop to lowest level in six months this weekend &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ottawa-gas-prices-to-drop-to-lowest-level-in-six-months-this-weekend-1.6015829&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Two crashes involving federal property&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2495573&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013319.1659566714!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Jeremie Charron with details of the crash on Parliament Hill leading to one arrest.&#34;},{&#34;videoTitle&#34;:&#34;Temporary closure of Montfort emergency department&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2497106&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016386.1659738107!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The hospital is temporarily closing its emergency department overnight this weekend due to staffing shortages. CTV\u0027s Megan Shaw reports.&#34;},{&#34;videoTitle&#34;:&#34;Kanata Golf and Country Club Decision&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2496648&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015598.1659706959!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Councillor Cathy Curry talks about the future of the Kanata Golf and Country Club.&#34;},{&#34;videoTitle&#34;:&#34;Relief at the pumps&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2497111&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016387.1659738127!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An \u0027unprecedented decline\u0027 of the price of gas continues to the relief of drivers. CTV\u0027s Dave Charbonneau reports.&#34;},{&#34;videoTitle&#34;:&#34;Heat warning in effect&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2497130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016411.1659738791!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The temperature will feel like 41 C with the humidex Saturday. CTV\u0027s Dylan Dyson has more on how people are beating the heat.&#34;},{&#34;videoTitle&#34;:&#34;WARNING: Video of fatal crash in California&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2497149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016472.1659740465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Security camera show the moment a vehicle sped through an intersection near Los Angeles, killing a number of people.&#34;},{&#34;videoTitle&#34;:&#34;Weather anchor discovers touch screen on air&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2496924&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015980.1659720825!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A meteorologist in Chicago had a priceless reaction on live air when he realized his television was a touch screen.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at Six for Friday, August 5, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2491248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at Six&#34;},{&#34;videoTitle&#34;:&#34;Hundreds of bus trips cancelled Friday&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2497115&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016389.1659738161!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Riders are waiting longer for buses that are late or don\u0027t come at all. CTV\u0027s Jeremie Charron reports on mounting frustrations.&#34;},{&#34;videoTitle&#34;:&#34;Sunflower selfies in Picton&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2497151&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016469.1659740451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A spot in Picton is popular for its sunflowers and the selfies they inspire. CTV\u0027s Kimberley Johnson checks it out.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at 11:30 for Friday, August 5, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2491249&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Ottawa housing market slowdown&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2496382&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014930.1659652871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Home sales in Ottawa dropped by 35 per cent in July from the same time last year. CTV\u0027s Megan Shaw reports.&#34;},{&#34;videoTitle&#34;:&#34;Ford grilled over healthcare crisis&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2495575&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5746256.1642614886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Katie Griffin on the province being called out on inaction to solve the healthcare crisis.&#34;},{&#34;videoTitle&#34;:&#34;People gather near Icelandic volcano for fire show&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2497029&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016129.1659727649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;People gathered near Iceland\u0027s capital on Wednesday to watch the eruption of the Fagradalsfjall volcano.&#34;},{&#34;videoTitle&#34;:&#34;OC Transpo bus cancellations amid staff shortages&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2496887&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015913.1659718175!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;OC Transpo is warning commuters could see more bus trip cancellations into next week as the transit service deals with staffing shortages.&#34;},{&#34;videoTitle&#34;:&#34;Police release images of teen sex assault suspect&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2496386&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014949.1659699433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto Police made the rare move to release images of a teenage boy suspected in a series of sex assaults along a Scarborough trail.&#34;},{&#34;videoTitle&#34;:&#34;Truck trailer breaks open, spilling beer onto road&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2497028&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016119.1659727212!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Coors Light may be in short supply this weekend after an incident in Coquitlam Friday morning.&#34;},{&#34;videoTitle&#34;:&#34;Walking With Dinosaurs&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2496657&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015660.1659708934!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dino \u0026amp;amp; Dragon Stroll Tour Manager Brian Gallentine tells us about the Dinosaur-sized adventure coming to the capital this weekend.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Dear Evan Hansen\u0027 comes to NAC&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2496899&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015917.1659718224!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Leanne Cusack talks to Coleen Sexton, who plays Evan\u0027s mother in the musical, \u0027Dear Evan Hansen.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Tracking endangered bats in Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2496641&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015488.1659703469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Canadian Wildlife Federation is working on a project to track and tag endangered bats in the region, looking to help keep them safe.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">HEAT WARNING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">HEAT WARNING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/the-humidex-will-exceed-40-today-1.6016791" title="The humidex will exceed 40 today" class="c-list__item__link">
                        The humidex will exceed 40 today
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/the-humidex-will-exceed-40-today-1.6016791" title="The humidex will exceed 40 today" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016794.1659785054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016794.1659785054!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016794.1659785054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016794.1659785054!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016794.1659785054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016794.1659785054!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016794.1659785054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016794.1659785054!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People enjoy Britannia Beach in Ottawa on Sunday, July 24, 2022. (Spencer Colby/THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:19:03 EDT 2022" data-published-date=" Sat Aug 06 13:19:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:19:03 EDT 2022" data-published-date=" Sat Aug 06 13:19:03 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/fill-up-today-here-s-when-gas-prices-will-rise-seven-cents-a-litre-in-ottawa-1.6016997" title="Fill up today! Here&#39;s when gas prices will rise seven cents a litre in Ottawa" class="c-list__item__link">
                        Fill up today! Here&#39;s when gas prices will rise seven cents a litre in Ottawa
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/fill-up-today-here-s-when-gas-prices-will-rise-seven-cents-a-litre-in-ottawa-1.6016997" title="Fill up today! Here&#39;s when gas prices will rise seven cents a litre in Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016293.1659734510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016293.1659734510!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016293.1659734510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016293.1659734510!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016293.1659734510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016293.1659734510!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016293.1659734510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016293.1659734510!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Motorists fill up the gas tank on Friday, as gas prices drop to their lowest levels in months. (Dave Charbonneau/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 08:45:02 EDT 2022" data-published-date=" Sat Aug 06 08:45:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 08:45:02 EDT 2022" data-published-date=" Sat Aug 06 08:45:02 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/senegal-accuses-police-of-savagely-beating-one-of-its-ottawa-diplomats-1.6016811" title="Senegal accuses police of &#39;savagely beating&#39; one of its Ottawa diplomats" class="c-list__item__link">
                        Senegal accuses police of &#39;savagely beating&#39; one of its Ottawa diplomats
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/senegal-accuses-police-of-savagely-beating-one-of-its-ottawa-diplomats-1.6016811" title="Senegal accuses police of &#39;savagely beating&#39; one of its Ottawa diplomats" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5023164.1594724878!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5023164.1594724878!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5023164.1594724878!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5023164.1594724878!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5023164.1594724878!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5023164.1594724878!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5023164.1594724878!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5023164.1594724878!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Gatineau Police"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 07:06:15 EDT 2022" data-published-date=" Fri Aug 05 17:41:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 07:06:15 EDT 2022" data-published-date=" Fri Aug 05 17:41:54 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/five-places-to-cool-off-in-ottawa-and-gatineau-during-the-august-heat-warning-1.6016314" title="Five places to cool off in Ottawa and Gatineau during the August heat warning" class="c-list__item__link">
                        Five places to cool off in Ottawa and Gatineau during the August heat warning
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/five-places-to-cool-off-in-ottawa-and-gatineau-during-the-august-heat-warning-1.6016314" title="Five places to cool off in Ottawa and Gatineau during the August heat warning" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5014640.1656078936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5014640.1656078936!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5014640.1656078936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5014640.1656078936!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5014640.1656078936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5014640.1656078936!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5014640.1656078936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5014640.1656078936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Kids cool off at a local splash pad in Ottawa on July 7, 2021, when the humidex hit a high of 40. (Dave Charbonneau / CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:12:52 EDT 2022" data-published-date=" Sat Aug 06 10:30:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:12:52 EDT 2022" data-published-date=" Sat Aug 06 10:30:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/hockey-canada-board-chair-michael-brind-amour-stepping-down-from-position-1.6016870" title="Hockey Canada board Chair Michael Brind&#39;Amour stepping down from position" class="c-list__item__link">
                        Hockey Canada board Chair Michael Brind&#39;Amour stepping down from position
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/sports/hockey-canada-board-chair-michael-brind-amour-stepping-down-from-position-1.6016870" title="Hockey Canada board Chair Michael Brind&#39;Amour stepping down from position" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Hockey Canada logo is shown on the jersey of a player with Canada’s National Junior Team during a training camp practice in Calgary, Tuesday, Aug. 2, 2022.THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 18:23:47 EDT 2022" data-published-date=" Fri Aug 05 16:03:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 18:23:47 EDT 2022" data-published-date=" Fri Aug 05 16:03:22 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-s-montfort-hospital-temporarily-closing-emergency-department-overnights-this-weekend-1.6016172" title="Ottawa&#39;s Montfort Hospital temporarily closing emergency department overnights this weekend" class="c-list__item__link">
                        Ottawa&#39;s Montfort Hospital temporarily closing emergency department overnights this weekend
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-s-montfort-hospital-temporarily-closing-emergency-department-overnights-this-weekend-1.6016172" title="Ottawa&#39;s Montfort Hospital temporarily closing emergency department overnights this weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Montfort Hospital sign is seen in this undated photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 07:06:00 EDT 2022" data-published-date=" Fri Aug 05 17:54:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 07:06:00 EDT 2022" data-published-date=" Fri Aug 05 17:54:16 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/only-six-per-cent-of-oc-transpo-applicants-advance-to-bus-driver-training-statistics-show-1.6016321" title="Only six per cent of OC Transpo applicants advance to bus driver training, statistics show" class="c-list__item__link">
                        Only six per cent of OC Transpo applicants advance to bus driver training, statistics show
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/only-six-per-cent-of-oc-transpo-applicants-advance-to-bus-driver-training-statistics-show-1.6016321" title="Only six per cent of OC Transpo applicants advance to bus driver training, statistics show" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3891186.1524092853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3891186.1524092853!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3891186.1524092853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3891186.1524092853!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3891186.1524092853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3891186.1524092853!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3891186.1524092853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3891186.1524092853!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 07:06:24 EDT 2022" data-published-date=" Fri Aug 05 15:24:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 07:06:24 EDT 2022" data-published-date=" Fri Aug 05 15:24:47 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-realtor-addresses-five-current-myths-with-the-housing-market-1.6016111" title="Ottawa realtor addresses five current myths with the housing market" class="c-list__item__link">
                        Ottawa realtor addresses five current myths with the housing market
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-realtor-addresses-five-current-myths-with-the-housing-market-1.6016111" title="Ottawa realtor addresses five current myths with the housing market" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5908508.1652880843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5908508.1652880843!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5908508.1652880843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5908508.1652880843!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5908508.1652880843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5908508.1652880843!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5908508.1652880843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5908508.1652880843!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Next Door Photos / Marnie Bennett and Greg Blok, Bennett Property Shop Realty)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Temporary closure of Montfort emergency department&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497106&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016386.1659738107!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The hospital is temporarily closing its emergency department overnight this weekend due to staffing shortages. CTV\u0027s Megan Shaw reports.&#34;},{&#34;videoTitle&#34;:&#34;Heat warning in effect&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016411.1659738791!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The temperature will feel like 41 C with the humidex Saturday. CTV\u0027s Dylan Dyson has more on how people are beating the heat.&#34;},{&#34;videoTitle&#34;:&#34;Relief at the pumps&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497111&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016387.1659738127!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An \u0027unprecedented decline\u0027 of the price of gas continues to the relief of drivers. CTV\u0027s Dave Charbonneau reports.&#34;},{&#34;videoTitle&#34;:&#34;Hundreds of bus trips cancelled Friday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497115&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016389.1659738161!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Riders are waiting longer for buses that are late or don\u0027t come at all. CTV\u0027s Jeremie Charron reports on mounting frustrations.&#34;},{&#34;videoTitle&#34;:&#34;Sunflower selfies in Picton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497151&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016469.1659740451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A spot in Picton is popular for its sunflowers and the selfies they inspire. CTV\u0027s Kimberley Johnson checks it out.&#34;},{&#34;videoTitle&#34;:&#34;Friday 6 p.m. weather update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497131&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016422.1659739141!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Ottawa\u0027s full, local forecast for Friday August 5, 2022.&#34;},{&#34;videoTitle&#34;:&#34;OC Transpo bus cancellations amid staff shortages&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496887&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015913.1659718175!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;OC Transpo is warning commuters could see more bus trip cancellations into next week as the transit service deals with staffing shortages.&#34;},{&#34;videoTitle&#34;:&#34;Friday midday weather update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496879&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015914.1659718195!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s your full local middy forecast for Friday, Aug. 5, 2022.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Dear Evan Hansen\u0027 comes to NAC&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496899&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015917.1659718224!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Leanne Cusack talks to Coleen Sexton, who plays Evan\u0027s mother in the musical, \u0027Dear Evan Hansen.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Kanata Golf and Country Club Decision&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496648&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015598.1659706959!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Councillor Cathy Curry talks about the future of the Kanata Golf and Country Club.&#34;},{&#34;videoTitle&#34;:&#34;Morning Sports Update Aug 5&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496659&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015597.1659706897!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;TSN 1200\u0027s Shawn Simpson joins CTV Morning Live to give us the latest highlights in the world of sports.&#34;},{&#34;videoTitle&#34;:&#34;Morning Update: Nurses Crisis in Ontario&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015591.1659706714!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live\u0027s Annette Goerner and Rosey Edeh take a look at your Friday morning headlines.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa housing market slowdown&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496382&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014930.1659652871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Home sales in Ottawa dropped by 35 per cent in July from the same time last year. CTV\u0027s Megan Shaw reports.&#34;},{&#34;videoTitle&#34;:&#34;Tracking endangered bats in Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496641&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015488.1659703469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Canadian Wildlife Federation is working on a project to track and tag endangered bats in the region, looking to help keep them safe.&#34;},{&#34;videoTitle&#34;:&#34;SCC won\u0027t hear appeal on golf course decision&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496385&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014932.1659652951!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The decision is a setback for the community group fighting to prevent 1,500 homes from being built on the land. CTV\u0027s Jeremie Charron report&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:12:52 EDT 2022" data-published-date=" Sat Aug 06 10:30:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:12:52 EDT 2022" data-published-date=" Sat Aug 06 10:30:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/hockey-canada-board-chair-michael-brind-amour-stepping-down-from-position-1.6016870" title="Hockey Canada board Chair Michael Brind&#39;Amour stepping down from position" class="c-list__item__link">
                        Hockey Canada board Chair Michael Brind&#39;Amour stepping down from position
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The chair of Hockey Canada&#39;s board of directors has resigned. Michael Brind&#39;Amour told the board Friday evening he was stepping down immediately, Hockey Canada said Saturday in a statement.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/hockey-canada-board-chair-michael-brind-amour-stepping-down-from-position-1.6016870" title="Hockey Canada board Chair Michael Brind&#39;Amour stepping down from position" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6012102.1659498204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Hockey Canada logo is shown on the jersey of a player with Canada’s National Junior Team during a training camp practice in Calgary, Tuesday, Aug. 2, 2022.THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 13:12:52 EDT 2022" data-published-date="Sat Aug 06 10:30:38 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 08:18:03 EDT 2022" data-published-date=" Fri Aug 05 21:46:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 08:18:03 EDT 2022" data-published-date=" Fri Aug 05 21:46:25 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/experts-concerned-about-possible-further-spread-of-monkeypox-in-canada-as-u-s-who-declare-emergencies-1.6016649" title="Experts concerned about possible further spread of monkeypox in Canada as U.S., WHO declare emergencies" class="c-list__item__link">
                        Experts concerned about possible further spread of monkeypox in Canada as U.S., WHO declare emergencies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Monkeypox infections continue to rise in Canada as the U.S. and the WHO declare the outbreak an emergency, leaving some experts concerned about the risk of further outbreaks.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/experts-concerned-about-possible-further-spread-of-monkeypox-in-canada-as-u-s-who-declare-emergencies-1.6016649" title="Experts concerned about possible further spread of monkeypox in Canada as U.S., WHO declare emergencies" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 08:18:03 EDT 2022" data-published-date="Fri Aug 05 21:46:25 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:49:11 EDT 2022" data-published-date=" Sat Aug 06 13:49:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:49:11 EDT 2022" data-published-date=" Sat Aug 06 13:49:11 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/heat-warning-issued-for-southern-ontario-southern-quebec-n-b-n-s-this-weekend-1.6017012" title="Heat warning issued for southern Ontario, southern Quebec, N.B., N.S. this weekend" class="c-list__item__link">
                        Heat warning issued for southern Ontario, southern Quebec, N.B., N.S. this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has issued a heat warning spanning four provinces as a two-day heat event gears up across much of the central and eastern parts of the country.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/heat-warning-issued-for-southern-ontario-southern-quebec-n-b-n-s-this-weekend-1.6017012" title="Heat warning issued for southern Ontario, southern Quebec, N.B., N.S. this weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 13:49:11 EDT 2022" data-published-date="Sat Aug 06 13:49:11 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 08:45:02 EDT 2022" data-published-date=" Sat Aug 06 08:45:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 08:45:02 EDT 2022" data-published-date=" Sat Aug 06 08:45:02 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/senegal-accuses-police-of-savagely-beating-one-of-its-ottawa-diplomats-1.6016811" title="Senegal accuses police of &#39;savagely beating&#39; one of its Ottawa diplomats" class="c-list__item__link">
                        Senegal accuses police of &#39;savagely beating&#39; one of its Ottawa diplomats
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Senegal is accusing Canadian police of &#39;savagely beating&#39; one of its diplomats earlier this week. The Gatineau police service says instead that it faced &#39;an aggressive person&#39; who allegedly injured two police officers.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/senegal-accuses-police-of-savagely-beating-one-of-its-ottawa-diplomats-1.6016811" title="Senegal accuses police of &#39;savagely beating&#39; one of its Ottawa diplomats" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 08:45:02 EDT 2022" data-published-date="Sat Aug 06 08:45:02 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 19:22:24 EDT 2022" data-published-date=" Fri Aug 05 17:46:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 19:22:24 EDT 2022" data-published-date=" Fri Aug 05 17:46:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/where-canada-stands-among-nations-paying-the-highest-gas-prices-1.6016262" title="Where Canada stands among nations paying the highest gas prices" class="c-list__item__link">
                        Where Canada stands among nations paying the highest gas prices
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadians are spending the highest proportion of their income on gas -- at 4.4 per cent -- compared with other G7 nations, according to global gas price tracking website GlobalPetrolPrices.com.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/where-canada-stands-among-nations-paying-the-highest-gas-prices-1.6016262" title="Where Canada stands among nations paying the highest gas prices" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 19:22:24 EDT 2022" data-published-date="Fri Aug 05 17:46:36 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 14:12:55 EDT 2022" data-published-date=" Fri Aug 05 11:03:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 14:12:55 EDT 2022" data-published-date=" Fri Aug 05 11:03:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/canada-is-banning-the-importation-of-handguns-effective-aug-19-1.6015720" title="Canada is banning the importation of handguns, effective Aug. 19" class="c-list__item__link">
                        Canada is banning the importation of handguns, effective Aug. 19
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian government is moving to ban the importation of restricted handguns, effective Aug. 19. Public Safety Minister Marco Mendicino and Foreign Affairs Minister Melanie Joly announced Friday that the federal government has decided to push ahead with an importation ban without the approval of Parliament, moving to make the policy change through regulatory restrictions.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/canada-is-banning-the-importation-of-handguns-effective-aug-19-1.6015720" title="Canada is banning the importation of handguns, effective Aug. 19" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 14:12:55 EDT 2022" data-published-date="Fri Aug 05 11:03:37 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 12:32:25 EDT 2022" data-published-date=" Sat Aug 06 11:51:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 12:32:25 EDT 2022" data-published-date=" Sat Aug 06 11:51:25 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/lightning-sets-off-fire-at-cuban-oil-tank-farm-dozens-hurt-1.6016923" title="Lightning sets off fire at Cuban oil tank farm, dozens hurt" class="c-list__item__link">
                        Lightning sets off fire at Cuban oil tank farm, dozens hurt
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lightning struck a crude oil storage tank in the city of Matanzas, causing a spreading fire that led to four explosions which injured nearly 80 people and left 17 firefighters missing, Cuban authorities said Saturday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/lightning-sets-off-fire-at-cuban-oil-tank-farm-dozens-hurt-1.6016923" title="Lightning sets off fire at Cuban oil tank farm, dozens hurt" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 12:32:25 EDT 2022" data-published-date="Sat Aug 06 11:51:25 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 09:39:03 EDT 2022" data-published-date=" Sat Aug 06 09:26:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 09:39:03 EDT 2022" data-published-date=" Sat Aug 06 09:26:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/covid-benefits-too-generous-with-canadian-businesses-stringent-with-workers-experts-1.6016826" title="COVID benefits too generous with Canadian businesses, stringent with workers: experts" class="c-list__item__link">
                        COVID benefits too generous with Canadian businesses, stringent with workers: experts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Benefits rolled out at the onset of the COVID-19 pandemic allowed vulnerable Canadians to stay healthy while maintaining an income, but business supports were excessive and show the outsized influence of business groups on public policy, economists say.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/covid-benefits-too-generous-with-canadian-businesses-stringent-with-workers-experts-1.6016826" title="COVID benefits too generous with Canadian businesses, stringent with workers: experts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 09:39:03 EDT 2022" data-published-date="Sat Aug 06 09:26:15 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 18:23:47 EDT 2022" data-published-date=" Fri Aug 05 16:03:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 18:23:47 EDT 2022" data-published-date=" Fri Aug 05 16:03:22 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-s-montfort-hospital-temporarily-closing-emergency-department-overnights-this-weekend-1.6016172" title="Ottawa&#39;s Montfort Hospital temporarily closing emergency department overnights this weekend" class="c-list__item__link">
                        Ottawa&#39;s Montfort Hospital temporarily closing emergency department overnights this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Montfort Hospital in Ottawa&#39;s east end says it was forced to make the &#34;difficult decision&#34; to temporarily partially close its emergency department Saturday and Sunday between 7:30 p.m. and 7:30 a.m.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-s-montfort-hospital-temporarily-closing-emergency-department-overnights-this-weekend-1.6016172" title="Ottawa&#39;s Montfort Hospital temporarily closing emergency department overnights this weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 18:23:47 EDT 2022" data-published-date="Fri Aug 05 16:03:22 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=ottawa " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:03:22 EDT 2022" data-published-date=" Sat Aug 06 12:54:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:03:22 EDT 2022" data-published-date=" Sat Aug 06 12:54:05 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/multiple-crews-on-scene-at-mount-uniacke-n-s-brush-fire-1.6016977" title="Multiple crews on scene at Mount Uniacke, N.S. brush fire" class="c-list__item__link">
                        Multiple crews on scene at Mount Uniacke, N.S. brush fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fire crews from a number of locations continue to battle a brush fire near Mount Uniacke, N.S., but police say there’s no immediate danger to nearby properties.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/multiple-crews-on-scene-at-mount-uniacke-n-s-brush-fire-1.6016977" title="Multiple crews on scene at Mount Uniacke, N.S. brush fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016978.1659805384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016978.1659805384!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016978.1659805384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016978.1659805384!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016978.1659805384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016978.1659805384!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016978.1659805384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016978.1659805384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="First responders attended the scene near highway 101 Saturday morning where officials had been describing it as a &#39;developing forest fire.&#39;"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 13:03:22 EDT 2022" data-published-date="Sat Aug 06 12:54:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 11:01:15 EDT 2022" data-published-date=" Fri Aug 05 21:36:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 11:01:15 EDT 2022" data-published-date=" Fri Aug 05 21:36:32 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nb-liberal-party-to-elect-new-leader-on-saturday-1.6016669" title="NB Liberal party to elect new leader on Saturday" class="c-list__item__link">
                        NB Liberal party to elect new leader on Saturday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The New Brunswick Liberal party will elect a new leader this weekend. A leadership convention in Fredericton will begin at 12 p.m. on Saturday, with voting scheduled to start at 2 p.m.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nb-liberal-party-to-elect-new-leader-on-saturday-1.6016669" title="NB Liberal party to elect new leader on Saturday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 11:01:15 EDT 2022" data-published-date="Fri Aug 05 21:36:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 17:07:50 EDT 2022" data-published-date=" Fri Aug 05 17:07:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 17:07:50 EDT 2022" data-published-date=" Fri Aug 05 17:07:50 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/interrupter-clause-to-be-invoked-in-n-s-at-midnight-1.6016266" title="Interrupter clause to be invoked in N.S. at midnight" class="c-list__item__link">
                        Interrupter clause to be invoked in N.S. at midnight
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The interrupter clause will be invoked Friday at midnight in Nova Scotia as the fuel market in the Maritimes continues to adjust to global price fluctuations.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/interrupter-clause-to-be-invoked-in-n-s-at-midnight-1.6016266" title="Interrupter clause to be invoked in N.S. at midnight" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 17:07:50 EDT 2022" data-published-date="Fri Aug 05 17:07:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 11:44:33 EDT 2022" data-published-date=" Sat Aug 06 11:44:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 11:44:33 EDT 2022" data-published-date=" Sat Aug 06 11:44:33 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/temperatures-in-toronto-set-to-hit-low-40s-with-humidity-as-two-day-heat-event-begins-1.6016890" title="Temperatures in Toronto set to hit low 40s with humidity as two-day heat event begins" class="c-list__item__link">
                        Temperatures in Toronto set to hit low 40s with humidity as two-day heat event begins
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Temperatures in Toronto are set to hit the low forties when combined with humidity Saturday as much of southern Ontario remains under heat warnings.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/temperatures-in-toronto-set-to-hit-low-40s-with-humidity-as-two-day-heat-event-begins-1.6016890" title="Temperatures in Toronto set to hit low 40s with humidity as two-day heat event begins" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4515462.1563557572!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4515462.1563557572!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4515462.1563557572!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4515462.1563557572!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4515462.1563557572!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4515462.1563557572!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4515462.1563557572!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4515462.1563557572!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man sleeps on the sandy beach along Lake Ontario in the extreme heat in Toronto on Friday, July 19, 2019. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 11:44:33 EDT 2022" data-published-date="Sat Aug 06 11:44:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 12:59:45 EDT 2022" data-published-date=" Sat Aug 06 09:14:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 12:59:45 EDT 2022" data-published-date=" Sat Aug 06 09:14:12 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/emergency-department-in-ontario-temporarily-closing-this-weekend-due-to-staffing-shortage-1.6016822" title="Emergency department in Ontario temporarily closing this weekend due to staffing shortage" class="c-list__item__link">
                        Emergency department in Ontario temporarily closing this weekend due to staffing shortage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An emergency department at a hospital in Grey County will be temporarily shutting down this weekend due to staffing shortages.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/emergency-department-in-ontario-temporarily-closing-this-weekend-due-to-staffing-shortage-1.6016822" title="Emergency department in Ontario temporarily closing this weekend due to staffing shortage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 12:59:45 EDT 2022" data-published-date="Sat Aug 06 09:14:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 09:59:00 EDT 2022" data-published-date=" Sat Aug 06 09:59:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 09:59:00 EDT 2022" data-published-date=" Sat Aug 06 09:59:01 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/55m-70m-winning-lotto-max-tickets-go-unclaimed-in-toronto-1.6016854" title="$55M, $70M winning Lotto Max tickets go unclaimed in Toronto" class="c-list__item__link">
                        $55M, $70M winning Lotto Max tickets go unclaimed in Toronto
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There are currently two multi-million Lotto Max prizes sold in Toronto waiting to be claimed, the OLG says. One is from Friday&#39;s draw, worth $55-million, and the other, worth $70- million, is from the June 28 draw.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/55m-70m-winning-lotto-max-tickets-go-unclaimed-in-toronto-1.6016854" title="$55M, $70M winning Lotto Max tickets go unclaimed in Toronto" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 09:59:00 EDT 2022" data-published-date="Sat Aug 06 09:59:01 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 20:14:01 EDT 2022" data-published-date=" Fri Aug 05 16:06:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 20:14:01 EDT 2022" data-published-date=" Fri Aug 05 16:06:45 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/as-families-mourn-questions-about-why-montreal-killing-spree-suspect-was-released-from-psychiatric-facility-1.6016142" title="As families mourn, questions about why Montreal killing spree suspect was released from psychiatric facility" class="c-list__item__link">
                        As families mourn, questions about why Montreal killing spree suspect was released from psychiatric facility
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec provincial police confirmed Friday that a man with mental illness suspected of killing three people at random used an illegally obtained firearm. Meantime, questions are being raised about why the man was released from a psychiatric facility.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/as-families-mourn-questions-about-why-montreal-killing-spree-suspect-was-released-from-psychiatric-facility-1.6016142" title="As families mourn, questions about why Montreal killing spree suspect was released from psychiatric facility" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016164.1659729338!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016164.1659729338!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016164.1659729338!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016164.1659729338!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016164.1659729338!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016164.1659729338!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016164.1659729338!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016164.1659729338!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The scene where a 26-year-old man was killed after being shot by Montreal police in the parking lot of a motel in Montreal&#39;s Saint-Laurent borough early Thursday, August 4, 2022. THE CANADIAN PRESS/Peter McCabe"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 20:14:01 EDT 2022" data-published-date="Fri Aug 05 16:06:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:47:57 EDT 2022" data-published-date=" Sat Aug 06 11:05:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:47:57 EDT 2022" data-published-date=" Sat Aug 06 11:05:01 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-s-gunshot-hot-spots-data-shows-which-police-stations-most-active-combatting-gun-crime-1.6016879" title="Montreal&#39;s gunshot hot spots: Data shows which police stations most active combatting gun crime" class="c-list__item__link">
                        Montreal&#39;s gunshot hot spots: Data shows which police stations most active combatting gun crime
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police statistics show that firearms-related homicides and attempted homicides, and shots fired reports look on pace to match 2021 with 2022&#39;s numbers almost matching up exactly to those a year prior.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-s-gunshot-hot-spots-data-shows-which-police-stations-most-active-combatting-gun-crime-1.6016879" title="Montreal&#39;s gunshot hot spots: Data shows which police stations most active combatting gun crime" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 13:47:57 EDT 2022" data-published-date="Sat Aug 06 11:05:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 21:04:53 EDT 2022" data-published-date=" Fri Aug 05 21:04:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 21:04:53 EDT 2022" data-published-date=" Fri Aug 05 21:04:53 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/lawyers-challenge-bill-96-requirement-for-translation-of-legal-documents-1.6016642" title="Lawyers challenge Bill 96 requirement for translation of legal documents" class="c-list__item__link">
                        Lawyers challenge Bill 96 requirement for translation of legal documents
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A group of Quebec lawyers are bringing the first legal challenge to Bill 96, the province&#39;s controversial language law, which updates the original Bill 101 adopted in 1977.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/lawyers-challenge-bill-96-requirement-for-translation-of-legal-documents-1.6016642" title="Lawyers challenge Bill 96 requirement for translation of legal documents" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 21:04:53 EDT 2022" data-published-date="Fri Aug 05 21:04:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 11:48:10 EDT 2022" data-published-date=" Sat Aug 06 11:20:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 11:48:10 EDT 2022" data-published-date=" Sat Aug 06 11:20:44 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/algoma-steel-contract-talks-break-down-1.6016889" title="Algoma Steel contract talks break down" class="c-list__item__link">
                        Algoma Steel contract talks break down
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Talks between Algoma Steel and United Steelworkers Local 2251 appear to have broken down.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/algoma-steel-contract-talks-break-down-1.6016889" title="Algoma Steel contract talks break down" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Algoma Steel is thanking the province for its support as the steelmaker transitions from blast-furnace steel making to electric arc furnaces. (Mike McDonald/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 11:48:10 EDT 2022" data-published-date="Sat Aug 06 11:20:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:12:52 EDT 2022" data-published-date=" Sat Aug 06 10:30:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:12:52 EDT 2022" data-published-date=" Sat Aug 06 10:30:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/hockey-canada-board-chair-michael-brind-amour-stepping-down-from-position-1.6016870" title="Hockey Canada board Chair Michael Brind&#39;Amour stepping down from position" class="c-list__item__link">
                        Hockey Canada board Chair Michael Brind&#39;Amour stepping down from position
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The chair of Hockey Canada&#39;s board of directors has resigned. Michael Brind&#39;Amour told the board Friday evening he was stepping down immediately, Hockey Canada said Saturday in a statement.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/hockey-canada-board-chair-michael-brind-amour-stepping-down-from-position-1.6016870" title="Hockey Canada board Chair Michael Brind&#39;Amour stepping down from position" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 13:12:52 EDT 2022" data-published-date="Sat Aug 06 10:30:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 22:02:04 EDT 2022" data-published-date=" Fri Aug 05 22:02:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 22:02:04 EDT 2022" data-published-date=" Fri Aug 05 22:02:04 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/artifact-discovery-leads-to-special-dig-at-anderson-farm-museum-1.6016672" title="Artifact discovery leads to special dig at Anderson Farm Museum" class="c-list__item__link">
                        Artifact discovery leads to special dig at Anderson Farm Museum
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A team of archaeologists wrapped up their dig at the Anderson Farm Museum on Friday afternoon. They searched the grounds for roughly four days after the discovery of some artifacts near the property&#39;s milk barn.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/artifact-discovery-leads-to-special-dig-at-anderson-farm-museum-1.6016672" title="Artifact discovery leads to special dig at Anderson Farm Museum" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 22:02:04 EDT 2022" data-published-date="Fri Aug 05 22:02:04 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-pearson-seeing-measurable-improvements-following-weeks-of-delays-1.6015470&#34;,&#34;title&#34;:&#34;Toronto Pearson seeing \u0027measurable improvements\u0027 following weeks of delays&#34;,&#34;description&#34;:&#34;The travel headaches and turbulence that have become commonplace in recent months at Canada’s busiest airport appear to be turning a corner.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015880.1659717027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;People line up before entering the security at Pearson International Airport in Toronto on Friday, August 5, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Aug 5, 2022, 8:39:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 5, 2022, 12:08:37 PM&#34;,&#34;guid&#34;:&#34;1_6015470&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/former-prime-minister-s-home-up-for-sale-in-manitoba-fully-restored-to-its-original-look-1.6014633&#34;,&#34;title&#34;:&#34;Former prime minister\u0027s home up for sale in Manitoba, fully restored to its original look&#34;,&#34;description&#34;:&#34;There is a chance someone could own a piece of history in Portage la Prairie, Man., as the home of Canada\u0027s ninth prime minister is on the market – completely restored to its original look.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014634.1659645171!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The home of former prime minister Arthur Meighen, located at 131 Dufferin Avenue East in Portage la Prairie, is for sale. (Source: Home Viewtube/realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 4, 2022, 3:49:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 4, 2022, 3:49:57 PM&#34;,&#34;guid&#34;:&#34;1_6014633&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/going-cavewoman-style-woman-recounts-saving-7-year-old-boy-from-cougar-1.6013622&#34;,&#34;title&#34;:&#34;Going \u0027cavewoman style\u0027: Woman recounts saving 7-year old boy from cougar&#34;,&#34;description&#34;:&#34;Alishea Morrison said she acted on pure instinct when she saved seven-year old Cason Feuser from a cougar attack Sunday.&#34;,&#34;author&#34;:&#34;Brittany Ekelund&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011904.1659486910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Aug 3, 2022, 10:01:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 3, 2022, 10:01:02 PM&#34;,&#34;guid&#34;:&#34;1_6013622&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/it-sounded-like-bombs-hailstorm-damages-dozens-of-cars-on-alta-highway-1.6011740&#34;,&#34;title&#34;:&#34;\u0027It sounded like bombs\u0027: Hailstorm damages dozens of cars on Alta. highway&#34;,&#34;description&#34;:&#34;Gibran Marquez made a phone call he never wants to make again. Marquez was one of many people trapped in a massive hail storm near Red Deer, Alta., which left dozens of vehicles damaged and drivers and passengers bruised and confused along the side of the QEII highway.&#34;,&#34;author&#34;:&#34;Brittany Ekelund&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif&#34;,&#34;imageDesc&#34;:&#34;Gibran Marquez said he didn\u0027t know what to do when large hail smashed out the windows of the car he was in, wondering if a tornado was soon to enter the mix.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 7:15:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 2, 2022, 9:26:32 PM&#34;,&#34;guid&#34;:&#34;1_6011740&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/boy-7-attacked-by-cougar-in-central-alberta-1.6011317&#34;,&#34;title&#34;:&#34;Boy, 7, attacked by cougar in central Alberta&#34;,&#34;description&#34;:&#34;A seven-year-old boy is recovering in hospital after being attacked by a cougar north of Rocky Mountain House on the weekend. Chay Feuser, Cason Feuser’s mom, said her son was staying with his two sisters and a family friend, Alicia, at a campsite near Buster Creek, Alta., Sunday morning when the animal attacked.&#34;,&#34;author&#34;:&#34;Alex Antoneshyn&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Cason, 7, was attacked by a cougar while camping near Rocky Mountain House on July 31, 2022. (Courtesy: Chay Feuser)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 3:14:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 2, 2022, 9:03:19 PM&#34;,&#34;guid&#34;:&#34;1_6011317&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/urgent-please-b-c-senior-turns-to-newspaper-ad-to-find-doctor-1.6010399&#34;,&#34;title&#34;:&#34;\u0027Urgent! Please?\u0027 B.C. senior turns to newspaper ad to find doctor&#34;,&#34;description&#34;:&#34;In a stark example of how desperate people in B.C. are to find a family doctor, a senior recently placed a newspaper ad to try and find someone to refill her husband\u0027s prescriptions.&#34;,&#34;author&#34;:&#34;Shannon Paterson&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010406.1659405349!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;This photo, shared by CTV News Vancouver Island\u0027s Rob Buffam on Twitter, shows an ad placed by a B.C. couple in the print edition of the Victoria Time Colonist.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 1, 2022, 9:00:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 1, 2022, 9:46:07 PM&#34;,&#34;guid&#34;:&#34;1_6010399&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/nobody-should-have-to-live-on-this-odsp-recipients-on-calls-to-double-payments-1.6006124&#34;,&#34;title&#34;:&#34;\u0027Nobody should have to live on this\u0027: ODSP recipients on calls to double payments&#34;,&#34;description&#34;:&#34;This week, more than 200 advocacy groups signed an open letter asking the Ontario government to double ODSP payment rates and ensure they keep up with the soaring cost of living.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006218.1659034523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario Premier Doug Ford stands by as Dr. Merrilee Fullerton, Ontario\u0027s Minister of Children, Community and Social Service on Tuesday, July 28, 2020. At the time, Fullerton served as Minister of Long-term Care. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Jul 28, 2022, 3:01:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 28, 2022, 4:14:09 PM&#34;,&#34;guid&#34;:&#34;1_6006124&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/snow-cone-s-return-to-canadian-waters-spurs-new-efforts-to-free-entangled-north-atlantic-right-whale-1.6005207&#34;,&#34;title&#34;:&#34;Snow Cone\u0027s return to Canadian waters spurs new efforts to free entangled North Atlantic right whale&#34;,&#34;description&#34;:&#34;The return of an entangled North Atlantic right whale to Canadian waters has spurred new enthusiasm, concern, and urgency about what should be done next.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entangled North Atlantic right whale nicknamed Snow Cone has been spotted off the coast of New Brunswick, but scientists say there\u0027s no sign of her calf. (Source: Canadian Whale Institute and the New England Aquarium)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;guid&#34;:&#34;1_6005207&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/eastern-ontario-tornado-the-story-of-the-man-inside-this-truck-1.6004635&#34;,&#34;title&#34;:&#34;Eastern Ontario tornado: The story of the man inside this truck&#34;,&#34;description&#34;:&#34;An Ontario man survived with minor injuries after his truck was thrown more than 20 metres from the roadway during a tornado in eastern Ontario.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004639.1658950478!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Brandon Albert says his truck was thrown from Highway 7 into this field near Actinolite, Ont. on July 25, 2022 as a tornado passed through the area. (Image: CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;guid&#34;:&#34;1_6004635&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/another-piece-of-information-photos-of-residential-school-children-discovered-in-roman-archives-1.6004307&#34;,&#34;title&#34;:&#34;\u0027Another piece of information\u0027: Photos of residential school children discovered in Roman archives&#34;,&#34;description&#34;:&#34;An archivist with the National Centre for Truth and Reconciliation (NCTR) is hoping to soon be able to digitize photos from Canada’s residential school system found in Rome with the hope of helping to identify children who were at the schools.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004313.1658940223!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Raymond Frogner, head of archives with the National Centre for Truth and Reconciliation, is pictured at the Oblates Archive in Rome. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;guid&#34;:&#34;1_6004307&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-breaks-or-ties-14-temperature-records-including-one-from-the-late-1800s-1.6004170&#34;,&#34;title&#34;:&#34;B.C. breaks or ties 14 temperature records, including one from the late 1800s&#34;,&#34;description&#34;:&#34;With heat warnings stretching across most of B.C., the province saw more than a dozen temperature records fall or be tied on Tuesday.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5546258.1628880357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;guid&#34;:&#34;1_6004170&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/cape-breton-international-students-share-story-of-dramatic-beach-rescue-caught-on-camera-1.6003388&#34;,&#34;title&#34;:&#34;Cape Breton international students share story of dramatic beach rescue caught on camera&#34;,&#34;description&#34;:&#34;Three international students from India were back home in Sydney, N.S., on Tuesday after a day at the beach they\u0027ll never forget.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6003392.1658878472!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Three students, along with a man and a nurse, tried to pull a car out of the water after it reportedly slipped out of gear and rolled in the East Bay Sand Bar in East Bay, N.S., on Sunday.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;guid&#34;:&#34;1_6003388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/adam-sandler-dines-in-guelph-ont-restaurant-while-in-town-filming-new-movie-1.6001834&#34;,&#34;title&#34;:&#34;Adam Sandler dines in Guelph, Ont. restaurant while in town filming new movie&#34;,&#34;description&#34;:&#34;Adam Sandler is causing quite the stir in the Royal City, with several people in Guelph, Ont., catching a glimpse of the funny man over the weekend.&#34;,&#34;author&#34;:&#34;Krista Sharpe&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001838.1658796461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Adam Sandler took a selfie with the Milestones Guelph staff and airdropped it to them after. (Submitted/Brad Clarke)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 25, 2022, 6:50:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 1:35:46 PM&#34;,&#34;guid&#34;:&#34;1_6001834&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/international-peace-garden-marks-90-years-of-greenery-tranquillity-and-reflection-1.5998234&#34;,&#34;title&#34;:&#34;International Peace Garden marks 90 years of greenery, tranquillity and reflection&#34;,&#34;description&#34;:&#34;Tucked away in a sparsely populated stretch of prairie along the world\u0027s longest undefended border, the International Peace Garden has, for 90 years, quietly celebrated the friendship between Canada and the United States.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998239.1658499753!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The International Peace Garden is shown near Boissevain, Man., on Monday, July 18, 2022. The International Peace Garden, which sits on the border between Manitoba and North Dakota, is marking its 90th anniversary this year. The garden was established to celebrate the friendship between Canada and the United States and has features that include formal gardens, fountains, a clock tower, and a memorial to the 9/11 attack that includes iron remnants from the collapsed towers. THE CANADIAN PRESS/Steve Lambert&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;guid&#34;:&#34;1_5998234&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:15:10 EDT 2022" data-published-date=" Sat Aug 06 13:15:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:15:10 EDT 2022" data-published-date=" Sat Aug 06 13:15:10 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/we-re-all-family-london-fire-covering-while-colleagues-attend-st-thomas-firefighter-funeral-1.6016995" title="‘We’re all Family’: London Fire covering while colleagues attend St Thomas firefighter funeral " class="c-list__item__link">
                        ‘We’re all Family’: London Fire covering while colleagues attend St Thomas firefighter funeral 
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Family, friends and colleagues are laying firefighter Nick Cheeseman to rest Saturday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/we-re-all-family-london-fire-covering-while-colleagues-attend-st-thomas-firefighter-funeral-1.6016995" title="‘We’re all Family’: London Fire covering while colleagues attend St Thomas firefighter funeral " class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016998.1659805969!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016998.1659805969!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016998.1659805969!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016998.1659805969!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016998.1659805969!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016998.1659805969!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016998.1659805969!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016998.1659805969!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The funeral for St. Thomas firefighter Nick Cheeseman was held in St. Thomas, Ont. on Saturday, Aug. 6, 2022. (Brent Lale/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 13:15:10 EDT 2022" data-published-date="Sat Aug 06 13:15:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 12:48:11 EDT 2022" data-published-date=" Sat Aug 06 12:48:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 12:48:11 EDT 2022" data-published-date=" Sat Aug 06 12:48:11 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/sarnia-police-make-largest-seizure-of-fentanyl-in-service-s-history-1.6016973" title="Sarnia police make largest seizure of fentanyl in service’s history" class="c-list__item__link">
                        Sarnia police make largest seizure of fentanyl in service’s history
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two people are facing multiple charges after police allegedly seized 122.3g of pure fentanyl, the ‘largest seizure of the substance in Sarnia police history.’</p>
                
            

            
                <a href="https://london.ctvnews.ca/sarnia-police-make-largest-seizure-of-fentanyl-in-service-s-history-1.6016973" title="Sarnia police make largest seizure of fentanyl in service’s history" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 12:48:11 EDT 2022" data-published-date="Sat Aug 06 12:48:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:03:55 EDT 2022" data-published-date=" Sat Aug 06 13:03:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:03:55 EDT 2022" data-published-date=" Sat Aug 06 13:03:28 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/group-of-ontarians-relay-1600km-for-organ-transplant-program-donations-1.6016982" title="Group of Ontarians relay 1600km for organ transplant program donations " class="c-list__item__link">
                        Group of Ontarians relay 1600km for organ transplant program donations 
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://london.ctvnews.ca/group-of-ontarians-relay-1600km-for-organ-transplant-program-donations-1.6016982" title="Group of Ontarians relay 1600km for organ transplant program donations " class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 13:03:55 EDT 2022" data-published-date="Sat Aug 06 13:03:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 20:25:00 EDT 2022" data-published-date=" Fri Aug 05 20:25:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 20:25:00 EDT 2022" data-published-date=" Fri Aug 05 20:25:00 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/a-slap-in-the-face-misgendering-and-concerns-regarding-pronoun-usage-1.6016567" title="&#39;A slap in the face&#39;: Misgendering and concerns regarding pronoun usage" class="c-list__item__link">
                        &#39;A slap in the face&#39;: Misgendering and concerns regarding pronoun usage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Karlii Beaulieu is not standing for being misgendered following a recent interaction with her bank.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/a-slap-in-the-face-misgendering-and-concerns-regarding-pronoun-usage-1.6016567" title="&#39;A slap in the face&#39;: Misgendering and concerns regarding pronoun usage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016569.1659745371!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016569.1659745371!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016569.1659745371!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016569.1659745371!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016569.1659745371!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016569.1659745371!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016569.1659745371!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016569.1659745371!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 20:25:00 EDT 2022" data-published-date="Fri Aug 05 20:25:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 12:12:51 EDT 2022" data-published-date=" Sat Aug 06 12:12:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 12:12:51 EDT 2022" data-published-date=" Sat Aug 06 12:12:51 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-fire-crews-fight-two-fires-overnight-1.6016947" title="Winnipeg fire crews fight two fires overnight" class="c-list__item__link">
                        Winnipeg fire crews fight two fires overnight
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Winnipeg fire crews were busy in the early morning hours Saturday, responding to two blazes in as many hours.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-fire-crews-fight-two-fires-overnight-1.6016947" title="Winnipeg fire crews fight two fires overnight" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 12:12:51 EDT 2022" data-published-date="Sat Aug 06 12:12:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 11:11:14 EDT 2022" data-published-date=" Fri Aug 05 16:30:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 11:11:14 EDT 2022" data-published-date=" Fri Aug 05 16:30:29 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/new-lea-thompson-tv-show-brings-film-jobs-to-manitoba-1.6016189" title="New Lea Thompson TV show brings film jobs to Manitoba" class="c-list__item__link">
                        New Lea Thompson TV show brings film jobs to Manitoba
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new television show starring Back to the Future&#39;s Lea Thompson shooting in Manitoba this month is fueling careers, as the local film industry booms post-pandemic.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/new-lea-thompson-tv-show-brings-film-jobs-to-manitoba-1.6016189" title="New Lea Thompson TV show brings film jobs to Manitoba" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 11:11:14 EDT 2022" data-published-date="Fri Aug 05 16:30:29 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 11:33:57 EDT 2022" data-published-date=" Fri Aug 05 13:53:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 11:33:57 EDT 2022" data-published-date=" Fri Aug 05 13:53:10 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/waterloo-wellington-under-heat-warning-1.6015983" title="Waterloo-Wellington under heat warning" class="c-list__item__link">
                        Waterloo-Wellington under heat warning
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has issued a heat warning for most of southwestern Ontario, including Waterloo-Wellington, with local temperatures expected to climb into the high twenties or low thirties over the weekend.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/waterloo-wellington-under-heat-warning-1.6015983" title="Waterloo-Wellington under heat warning" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015993.1659721425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015993.1659721425!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015993.1659721425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015993.1659721425!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015993.1659721425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015993.1659721425!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6015993.1659721425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6015993.1659721425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman uses an umbrella to shield herself from the sun in Ottawa on Monday, July 4, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 11:33:57 EDT 2022" data-published-date="Fri Aug 05 13:53:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 12:09:08 EDT 2022" data-published-date=" Sat Aug 06 12:09:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 12:09:08 EDT 2022" data-published-date=" Sat Aug 06 12:09:08 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/one-injured-shooting-under-investigation-in-waterloo-1.6016944" title="One injured, shooting under investigation in Waterloo" class="c-list__item__link">
                        One injured, shooting under investigation in Waterloo
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Waterloo regional police are investigating a shooting they say resulted in one person getting hurt.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/one-injured-shooting-under-investigation-in-waterloo-1.6016944" title="One injured, shooting under investigation in Waterloo" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 12:09:08 EDT 2022" data-published-date="Sat Aug 06 12:09:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 12:10:15 EDT 2022" data-published-date=" Sat Aug 06 12:10:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 12:10:15 EDT 2022" data-published-date=" Sat Aug 06 12:10:15 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/altercation-with-large-group-in-kitchener-results-in-injuries-charges-wrps-1.6016949" title="Altercation with &#39;large group&#39; in Kitchener results in injuries, charges: WRPS" class="c-list__item__link">
                        Altercation with &#39;large group&#39; in Kitchener results in injuries, charges: WRPS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three people have been hurt, one had their property taken, and another has been arrested following an altercation in Kitchener, according to Waterloo regional police.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/altercation-with-large-group-in-kitchener-results-in-injuries-charges-wrps-1.6016949" title="Altercation with &#39;large group&#39; in Kitchener results in injuries, charges: WRPS" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 12:10:15 EDT 2022" data-published-date="Sat Aug 06 12:10:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 12:20:03 EDT 2022" data-published-date=" Sat Aug 06 09:56:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 12:20:03 EDT 2022" data-published-date=" Sat Aug 06 09:56:12 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/man-shot-by-police-in-southeast-calgary-incident-1.6016856" title="Man shot by police in southeast Calgary incident" class="c-list__item__link">
                        Man shot by police in southeast Calgary incident
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Alberta Serious Incident Response Team is investigating the circumstances that led up to a police officer shooting a suspect in southeast Calgary on Friday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/man-shot-by-police-in-southeast-calgary-incident-1.6016856" title="Man shot by police in southeast Calgary incident" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016857.1659794096!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016857.1659794096!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016857.1659794096!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016857.1659794096!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016857.1659794096!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016857.1659794096!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016857.1659794096!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016857.1659794096!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man was shot by a Calgary police officer following an incident in Radisson Heights on Saturday morning."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 12:20:03 EDT 2022" data-published-date="Sat Aug 06 09:56:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 12:08:31 EDT 2022" data-published-date=" Sat Aug 06 12:08:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 12:08:31 EDT 2022" data-published-date=" Sat Aug 06 12:08:31 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/police-seek-evidence-linked-to-murder-of-calgary-woman-1.6016943" title="Police seek evidence linked to murder of Calgary woman" class="c-list__item__link">
                        Police seek evidence linked to murder of Calgary woman
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police officers, with assistance from the public, will be conducting a search on the Siksika First Nation for evidence believed to be connected to the murder of Tammie Doreen Howard.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/police-seek-evidence-linked-to-murder-of-calgary-woman-1.6016943" title="Police seek evidence linked to murder of Calgary woman" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 12:08:31 EDT 2022" data-published-date="Sat Aug 06 12:08:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:43:10 EDT 2022" data-published-date=" Sat Aug 06 13:43:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:43:10 EDT 2022" data-published-date=" Sat Aug 06 13:43:10 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/2-vehicles-involved-in-serious-crash-north-of-cochrane-1.6017009" title="2 vehicles involved in serious crash north of Cochrane" class="c-list__item__link">
                        2 vehicles involved in serious crash north of Cochrane
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">At least two people are seriously injured, police say, after two vehicles crashed on a highway north of the town of Cochrane.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/2-vehicles-involved-in-serious-crash-north-of-cochrane-1.6017009" title="2 vehicles involved in serious crash north of Cochrane" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 13:43:10 EDT 2022" data-published-date="Sat Aug 06 13:43:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Watch weather anchor\u0027s reaction as he discovers touch screen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6015976&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015980.1659720825!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A meteorologist in Chicago had a priceless reaction on live air when he realized his television was a touch screen.&#34;},{&#34;videoTitle&#34;:&#34;Scientists restore oxygen, cell function in dead pig organs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6016922&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016921.1659800902!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Researcher David Andrijevic discusses the Yale project that successfully revived cells in pigs that had been dead for more than an hour.&#34;},{&#34;videoTitle&#34;:&#34;Scottish island with house, helipad on sale for only $546K&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6016968&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016967.1659803720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An entire Scottish island, with a six-bedroom house, helipad and lighthouse, is on sale for $546K, less than homes in major Canadian cities.&#34;},{&#34;videoTitle&#34;:&#34;Family reunites with special flyover at B.C. airshow&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6016804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016740.1659754476!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Love is in the air in White Rock, where a family reunited during a special air show Friday.&#34;},{&#34;videoTitle&#34;:&#34;Ont. woman works to save endangered monarch butterflies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6016814&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016495.1659745920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A local woman is attempting to save monarch butterflies from extinction by planting and providing milkweed seeds. Stephanie Villella reports&#34;},{&#34;videoTitle&#34;:&#34;Volcano watchers get close-up view of eruption in Iceland&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6012862&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016129.1659727649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;People gathered near Iceland\u0027s capital on Wednesday to watch the eruption of the Fagradalsfjall volcano.&#34;},{&#34;videoTitle&#34;:&#34;Long-lost Banksy painting reappears in Tel Aviv&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6016699&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015614.1659707573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Why the video game \u0027Stray\u0027 is catnip for so many pet owners&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6015316&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015306.1659671641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao reports on the huge popularity of the new video game ‘Stray,’ where you can play as a cat in an apocalyptic world.&#34;},{&#34;videoTitle&#34;:&#34;First-Nations owned spring water company starts up in N.B.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6016265&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016241.1659732717!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A spring water company in Esgenoopetitj First Nation is bottled straight from a local spring. CTV\u0027s Alyson Samson reports.&#34;},{&#34;videoTitle&#34;:&#34;Reporter connects with his Indigenous family for first time&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5606223&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013636.1659579248!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From Vancouver, it takes the whole day to get to Alert Bay off the northern tip of Vancouver Island. For CTV News reporter Ben Miljure, it’s taken his whole life.&#34;},{&#34;videoTitle&#34;:&#34;Would you delete your online presence?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6015061&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013461.1659572242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than a third of Canadians say they would completely wipe out their presence on the internet if they could, according to a new survey.&#34;},{&#34;videoTitle&#34;:&#34;Giant 25m wide, 200m deep sinkhole opens up in Chile&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010653&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010896.1659451926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Authorities in Chile are investigating how a massive sinkhole measuring 200 metres deep and 25 metres wide opened up near a copper mine.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Happened so fast\u0027: Mom of Alta. boy attacked by cougar&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011915&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012645.1659541856!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bill Fortier reports on how a seven-year-old boy narrowly survived his encounter with a cougar in Alberta.&#34;},{&#34;videoTitle&#34;:&#34;N.J. creek turns red after food dye mishap&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6013874&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013866.1659617075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canadian civil rights lawyer Clayton Ruby dead at 80&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6012743&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.207384.1337373051!/httpImage/image._gen/derivatives/landscape_800/image.&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Conjoined twins with fused brains separated after surgery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011258&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011257.1659464875!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three-year-old Brazilian twins born with fused brains were separated after undergoing a 27-hour surgery.&#34;},{&#34;videoTitle&#34;:&#34;Backlash over studio refusing to release ‘Batgirl’ movie&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6013697&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013695.1659584517!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao reports on the backlash over studio executives scrapping the release of their new US$90M ‘Batgirl’ film.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Like slaps\u0027: Pope reacts to Indigenous testimonies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6012386&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012385.1659533245!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Pope Francis said on August 3 that hearing testimonies of residential school survivors in Canada felt like \u0027slaps\u0027 but were necessary.&#34;},{&#34;videoTitle&#34;:&#34;Que. man wins North America\u0027s largest Scrabble tournament&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6012446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011744.1659480546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. woman finds out she has a sister after using DNA test&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011255&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011260.1659464932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario woman who said she just wanted to learn more about her family\u0027s health history through a DNA test has made a discovery that will change her life.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:03:06 EDT 2022" data-published-date=" Sat Aug 06 13:03:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:03:06 EDT 2022" data-published-date=" Sat Aug 06 13:03:06 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-fire-crews-find-trash-can-on-fire-at-residential-complex-1.6016987" title="Saskatoon fire crews find trash can on fire at residential complex" class="c-list__item__link">
                        Saskatoon fire crews find trash can on fire at residential complex
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Units of the Saskatoon Fire Department (SFD) were called out after a fire started in a laundry room trash can at a multi-residential building on the 400-block of Pendygrasse Road.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-fire-crews-find-trash-can-on-fire-at-residential-complex-1.6016987" title="Saskatoon fire crews find trash can on fire at residential complex" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016990.1659805237!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016990.1659805237!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016990.1659805237!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016990.1659805237!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016990.1659805237!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016990.1659805237!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016990.1659805237!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016990.1659805237!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Saskatoon fire crews say a building fire started in the laundry room of the residential complex. (Saskatoon Fire)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 13:03:06 EDT 2022" data-published-date="Sat Aug 06 13:03:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 20:57:49 EDT 2022" data-published-date=" Fri Aug 05 15:19:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 20:57:49 EDT 2022" data-published-date=" Fri Aug 05 15:19:48 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-mom-son-found-safe-in-u-s-1.6016088" title="Missing Saskatoon mom, son found safe in U.S." class="c-list__item__link">
                        Missing Saskatoon mom, son found safe in U.S.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A missing Saskatoon woman and her seven-year-old son have been found safe, according to police.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-mom-son-found-safe-in-u-s-1.6016088" title="Missing Saskatoon mom, son found safe in U.S." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 20:57:49 EDT 2022" data-published-date="Fri Aug 05 15:19:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:36:45 EDT 2022" data-published-date=" Fri Aug 05 15:36:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:36:45 EDT 2022" data-published-date=" Fri Aug 05 15:36:45 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/hiding-behind-words-former-student-says-saskatoon-christian-school-must-do-more-to-address-allegations-1.6016105" title="&#39;Hiding behind words&#39;: Former student says Saskatoon Christian school must do more to address allegations" class="c-list__item__link">
                        &#39;Hiding behind words&#39;: Former student says Saskatoon Christian school must do more to address allegations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Another former student who alleges he was subjected to abuse at a private Saskatoon school says it&#39;s &#34;hiding behind words.&#34;</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/hiding-behind-words-former-student-says-saskatoon-christian-school-must-do-more-to-address-allegations-1.6016105" title="&#39;Hiding behind words&#39;: Former student says Saskatoon Christian school must do more to address allegations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:36:45 EDT 2022" data-published-date="Fri Aug 05 15:36:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:48:27 EDT 2022" data-published-date=" Sat Aug 06 13:48:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:48:27 EDT 2022" data-published-date=" Sat Aug 06 13:48:27 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/rcmp-investigating-impersonation-of-police-vehicle-in-sturgeon-county-1.6017001" title="RCMP investigating impersonation of police vehicle in Sturgeon County" class="c-list__item__link">
                        RCMP investigating impersonation of police vehicle in Sturgeon County
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are investigating after a driver was followed for several kilometres by what he believed to be an imitation police vehicle, according to RCMP.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/rcmp-investigating-impersonation-of-police-vehicle-in-sturgeon-county-1.6017001" title="RCMP investigating impersonation of police vehicle in Sturgeon County" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 13:48:27 EDT 2022" data-published-date="Sat Aug 06 13:48:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 20:47:14 EDT 2022" data-published-date=" Fri Aug 05 20:08:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 20:47:14 EDT 2022" data-published-date=" Fri Aug 05 20:08:20 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/how-many-more-crosses-are-we-going-to-put-up-calls-for-change-to-fatal-parkland-county-intersection-1.6016521" title="&#39;How many more crosses are we going to put up&#39;: Calls for change to fatal Parkland County intersection" class="c-list__item__link">
                        &#39;How many more crosses are we going to put up&#39;: Calls for change to fatal Parkland County intersection
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Parkland County intersection known as the &#34;death trap&#34; or the &#34;devil&#39;s intersection&#34; for how many fatal crashes it causes claimed another person&#39;s life this week, with residents continuing to push for a redesign.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/how-many-more-crosses-are-we-going-to-put-up-calls-for-change-to-fatal-parkland-county-intersection-1.6016521" title="&#39;How many more crosses are we going to put up&#39;: Calls for change to fatal Parkland County intersection" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 20:47:14 EDT 2022" data-published-date="Fri Aug 05 20:08:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:01:46 EDT 2022" data-published-date=" Sat Aug 06 13:01:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:01:46 EDT 2022" data-published-date=" Sat Aug 06 13:01:46 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-oilers-sign-forward-tyler-benson-to-one-year-extension-1.6016986" title="Edmonton Oilers sign forward Tyler Benson to one-year extension" class="c-list__item__link">
                        Edmonton Oilers sign forward Tyler Benson to one-year extension
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Edmonton Oilers have signed forward Tyler Benson to a one-year extension.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-oilers-sign-forward-tyler-benson-to-one-year-extension-1.6016986" title="Edmonton Oilers sign forward Tyler Benson to one-year extension" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 13:01:46 EDT 2022" data-published-date="Sat Aug 06 13:01:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:48:20 EDT 2022" data-published-date=" Sat Aug 06 13:22:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:48:20 EDT 2022" data-published-date=" Sat Aug 06 13:22:27 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-man-s-constitutional-challenge-to-property-tax-law-rejected-1.6016999" title="B.C. man&#39;s constitutional challenge to property tax law rejected" class="c-list__item__link">
                        B.C. man&#39;s constitutional challenge to property tax law rejected
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The B.C. Supreme Court has rejected an unusual constitutional challenge that sought to invalidate the law that governs the assessment of property values in the province.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-man-s-constitutional-challenge-to-property-tax-law-rejected-1.6016999" title="B.C. man&#39;s constitutional challenge to property tax law rejected" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5083172.1598626420!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 13:48:20 EDT 2022" data-published-date="Sat Aug 06 13:22:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 13:38:22 EDT 2022" data-published-date=" Sat Aug 06 13:38:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 13:38:22 EDT 2022" data-published-date=" Sat Aug 06 13:38:22 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/amanda-todd-s-mother-highlights-impact-of-sextortion-as-jury-deliberates-1.6017006" title="Amanda Todd&#39;s mother highlights impact of &#39;sextortion&#39;, as jury deliberates" class="c-list__item__link">
                        Amanda Todd&#39;s mother highlights impact of &#39;sextortion&#39;, as jury deliberates
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The mother of Amanda Todd hopes her daughter&#39;s case brings increased awareness of the devastating impacts of &#34;sextortion,&#34; as a jury in the trial of a Dutch man accused of blackmailing the British Columbia teenager begins its first full day of deliberations.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/amanda-todd-s-mother-highlights-impact-of-sextortion-as-jury-deliberates-1.6017006" title="Amanda Todd&#39;s mother highlights impact of &#39;sextortion&#39;, as jury deliberates" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 13:38:22 EDT 2022" data-published-date="Sat Aug 06 13:38:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 10:30:00 EDT 2022" data-published-date=" Fri Aug 05 23:28:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 10:30:00 EDT 2022" data-published-date=" Fri Aug 05 23:28:09 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/man-claims-fortisbc-line-misplaced-on-map-still-must-pay-for-damaging-it-1.6016753" title="Man claims FortisBC line misplaced on map, still must pay for damaging it" class="c-list__item__link">
                        Man claims FortisBC line misplaced on map, still must pay for damaging it
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A homeowner who accidentally struck a FortisBC gas line with an excavator has been ordered to pay for the repairs, despite arguing he had received an erroneous map of the line&#39;s location.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/man-claims-fortisbc-line-misplaced-on-map-still-must-pay-for-damaging-it-1.6016753" title="Man claims FortisBC line misplaced on map, still must pay for damaging it" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 10:30:00 EDT 2022" data-published-date="Fri Aug 05 23:28:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 06 12:33:30 EDT 2022" data-published-date=" Sat Aug 06 12:33:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 06 12:33:30 EDT 2022" data-published-date=" Sat Aug 06 12:33:30 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-man-faces-weapons-charges-after-bear-spray-incident-1.6016952" title="Regina man faces weapons charges after bear spray incident" class="c-list__item__link">
                        Regina man faces weapons charges after bear spray incident
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Regina man is facing weapons charges following an incident with bear spray early Friday morning.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/regina-man-faces-weapons-charges-after-bear-spray-incident-1.6016952" title="Regina man faces weapons charges after bear spray incident" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2925092.1651355778!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Regina Police Service cruiser is seen in this file photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 06 12:33:30 EDT 2022" data-published-date="Sat Aug 06 12:33:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 21:15:49 EDT 2022" data-published-date=" Fri Aug 05 15:04:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 21:15:49 EDT 2022" data-published-date=" Fri Aug 05 15:04:39 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/heat-records-and-wind-gusts-wild-weather-hits-southern-saskatchewan-1.6016083" title="Heat records and wind gusts: Wild weather hits southern Saskatchewan" class="c-list__item__link">
                        Heat records and wind gusts: Wild weather hits southern Saskatchewan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wild weather affected several communities in southern Saskatchewan on Thursday, with heat records set and extreme wind gusts recorded.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/heat-records-and-wind-gusts-wild-weather-hits-southern-saskatchewan-1.6016083" title="Heat records and wind gusts: Wild weather hits southern Saskatchewan" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 21:15:49 EDT 2022" data-published-date="Fri Aug 05 15:04:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 20:57:49 EDT 2022" data-published-date=" Fri Aug 05 15:19:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 20:57:49 EDT 2022" data-published-date=" Fri Aug 05 15:19:48 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-mom-son-found-safe-in-u-s-1.6016088" title="Missing Saskatoon mom, son found safe in U.S." class="c-list__item__link">
                        Missing Saskatoon mom, son found safe in U.S.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A missing Saskatoon woman and her seven-year-old son have been found safe, according to police.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-mom-son-found-safe-in-u-s-1.6016088" title="Missing Saskatoon mom, son found safe in U.S." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 20:57:49 EDT 2022" data-published-date="Fri Aug 05 15:19:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Ottawa, Ottawa";
                _sf_async_config.authors = "Josh Pringle";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "ottawa",
                "ottawa",
                "\/ottawa\/fill\u002Dup\u002Dtoday\u002D\u002Dhere\u002Ds\u002Dwhen\u002Dgas\u002Dprices\u002Dwill\u002Drise\u002Dseven\u002Dcents\u002Da\u002Dli",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"936995438");
                        trackContent(false, "Fill up today! Here\x27s when gas prices will rise seven cents a litre in Ottawa");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
