<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://ottawa.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_627');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_627') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_627') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ottawa/css/ottawa_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />                <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/bottom-links-div-7.711500" />
  <link rel="stylesheet" type="text/css" href="/cmlink/new-header-graphic-css-7.685708" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ottawa-7.375541" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsottawa/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsottawa/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsottawa/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                            googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsottawa/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>&lsquo;One of the biggest seizures ever&rsquo;: Gatineau cops find 634g of heroin in drug bust | CTV Ottawa News </title>
      <meta name="description" content="634 grams of purple heroin was seized after a two-week-long drug investigation which also involved Ottawa and Toronto police." />
        <meta name="keywords" content="ctv ottawa, ottawa, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, cjoh news, cfto, graham richardson, weather,  traffic, photo gallery, contests, ctvottawa, cjoh" />
        <meta name="news_keywords" content="Gatineau, Gatineau police, heroin, fentanyl, carfentanil, drugs, Ottawa, Toronto" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="248449485195477" />
      	      		<meta property="fb:pages" content="104498302997378" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-07-12">            <link rel="canonical" href="https://ottawa.ctvnews.ca/one-of-the-biggest-seizures-ever-gatineau-cops-find-634g-of-heroin-in-drug-bust-1.4010655" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://ottawa.ctvnews.ca/mobile/one-of-the-biggest-seizures-ever-gatineau-cops-find-634g-of-heroin-in-drug-bust-1.4010655"/>
                            
                      <meta itemprop="description" content="634 grams of purple heroin was seized after a two-week-long drug investigation which also involved Ottawa and Toronto police." />
                        <meta itemprop="name" content="&lsquo;One of the biggest seizures ever&rsquo;: Gatineau cops find 634g of heroin in drug bust" />
                                  <meta itemprop="url" content="https://ottawa.ctvnews.ca/one-of-the-biggest-seizures-ever-gatineau-cops-find-634g-of-heroin-in-drug-bust-1.4010655" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3304258.1488264956!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="&lsquo;One of the biggest seizures ever&rsquo;: Gatineau cops find 634g of heroin in drug bust" />
          <meta property="og:description" content="634 grams of purple heroin was seized after a two-week-long drug investigation which also involved Ottawa and Toronto police." />
          <meta property="og:url" content="https://ottawa.ctvnews.ca/one-of-the-biggest-seizures-ever-gatineau-cops-find-634g-of-heroin-in-drug-bust-1.4010655" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3304258.1488264956!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3304258.1488264956!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Ottawa" />
                    <meta name="twitter:title" content="&lsquo;One of the biggest seizures ever&rsquo;: Gatineau cops find 634g of heroin in drug bust" />
          <meta name="twitter:url" content="https://ottawa.ctvnews.ca/one-of-the-biggest-seizures-ever-gatineau-cops-find-634g-of-heroin-in-drug-bust-1.4010655" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="634 grams of purple heroin was seized after a two-week-long drug investigation which also involved Ottawa and Toronto police." />
              <meta name="twitter:site" content="@ctvottawa" />
      <meta name="twitter:creator" content="@ctvottawa" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3304258.1488264956!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
                  <meta name="author" content="Ted Raymond" />
      <meta property="article:author" content="Ted Raymond" />
      <meta itemprop="author" content="Ted Raymond" />
    <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-07-12T12:45:00-04:00"> 
            
            <script>
        var gigTitle = "\u2018One of the biggest seizures ever\u2019: Gatineau cops find 634g of heroin in drug bust";
        var gigDesc = "634 grams of purple heroin was seized after a two-week-long drug investigation which also involved Ottawa and Toronto police.";
        var gigURL = "https://ottawa.ctvnews.ca/one-of-the-biggest-seizures-ever-gatineau-cops-find-634g-of-heroin-in-drug-bust-1.4010655"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3304258.1488264956!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa Top" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-top-1.3960511" />  <link rel="alternate" type="application/rss+xml" title="Ottawa Top Stories" href="https://ottawa.ctvnews.ca/rss/ottawa-top-stories-1.3932143" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa Top Stories" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-top-stories-1.3932130" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-1.1245493" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290247" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://ottawa.ctvnews.ca" title="CTV Ottawa"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://ottawa.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.118">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-ottawa-search-7.118" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_118">CTV Ottawa Search</label>
      <input id="search_bar_7_118" placeholder="CTV Ottawa Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290247' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290722 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290252 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7665578 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290253 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="http://ottawa.ctvnews.ca/weather"   >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291566 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290603 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290628 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7685885 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290722" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>CTV Ottawa News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="/news/latest-news"   >Latest News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/sports"  title="Sports" >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/gas-prices"  title="Gas Prices" >Gas Prices</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/consumer-alert"  title="Consumer Alert" >Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/2.1044"  title="Your Health" >Your Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/regional-contact"  title="Regional Contact" >Regional Contact</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/traffic"  title="Traffic" >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/school-bus-cancellations-and-school-closures-1.847718"  title="School bus cancellations and school closures" >School bus cancellations and school closures</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctvnews.ca/canada/ontario-election-2018"  title="Ontario Election 2018" >Ontario Election 2018</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/specials/in-the-flood-zone-one-year-later-1.3912340"  title="In the Flood Zone: One Year Later" >In the Flood Zone: One Year Later</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/specials/phoenix-unsolved-1.3720405"  title="'Phoenix: Unsolved'" >'Phoenix: Unsolved'</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/phoenix-pay-system-under-fire"  title="Phoenix: Pay System Under Fire" >Phoenix: Pay System Under Fire</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290722").click(click_7290722);
            jQuery(".link_id_7290722 .close").click(click_7290722);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290722() {
            var itemSelector = ".item_7290722";
            var selector = ".link_id_7290722";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290252" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1905867"   >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164588"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3523119"   >CTV News at Five</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164587"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1905877"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1219327"   >News at Noon Segments </a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1487308"   >CTV Morning Live Segments</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Video </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164511"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164619"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164593"   >Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1166252"   >Your Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164959"   >Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1996889"   >Regional Contact</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290252").click(click_7290252);
            jQuery(".link_id_7290252 .close").click(click_7290252);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290252() {
            var itemSelector = ".item_7290252";
            var selector = ".link_id_7290252";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7665578" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Other </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/contests"  title="Contests" >Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/2.832"  title="Recipes" >Recipes</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/bell-media-weekenders"  title="Bell Media Weekenders" >Bell Media Weekenders</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/events"  title="Events" >Events</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/2.4489"  title="Pop News Quiz" >Pop News Quiz</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/polls"  title="Polls" >Polls</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/links-resources"  title="Links & Resources" >Links & Resources</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/on-the-map"  title="On the Map" >On the Map</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/natalie-maclean-s-wines-of-the-week"  title="Natalie MacLean's Wines of the Week" >Natalie MacLean's Wines of the Week</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7665578").click(click_7665578);
            jQuery(".link_id_7665578 .close").click(click_7665578);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7665578() {
            var itemSelector = ".item_7665578";
            var selector = ".link_id_7665578";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290253" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290253").click(click_7290253);
            jQuery(".link_id_7290253 .close").click(click_7290253);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290253() {
            var itemSelector = ".item_7290253";
            var selector = ".link_id_7290253";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291566" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Home </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/ctv-morning-live"   >CTV Morning Live Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/what-was-on"  title="What Was On" >What Was On</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Video </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1905867"   >CTV Morning Live Show</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1487308"   >CTV Morning Live Segments</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/ask-the-expert"  title="Ask the Expert" >Ask the Expert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/morning-birthdays"  title="Morning Birthdays" >Morning Birthdays</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/contests"  title="Contests" >Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/events"  title="Events" >Events</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/polls"  title="Polls" >Polls</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>About </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/join-our-audience"  title="Join our Audience!" >Join our Audience!</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291566").click(click_7291566);
            jQuery(".link_id_7291566 .close").click(click_7291566);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291566() {
            var itemSelector = ".item_7291566";
            var selector = ".link_id_7291566";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290603" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Connect  </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://twitter.com/#!/CTVOttawa"  title="Follow us on Twitter" >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/CTVNewsOttawa"  title="Visit CTV Ottawa on Facebook" >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://www.instagram.com/ctvottawa/"   >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"  title="CTV News Mobile" >CTV News Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctv.ca/mobile/"  title="CTV News iPhone App" >CTV News Apps</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/newsletters"  title="Subscribe to breaking news alerts" >Breaking news alerts</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://ottawa.ctvnews.ca/rss/ctv-news-ottawa"  title="RSS" >RSS</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Tips </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/mynews"  title="MyNews" >MyNews</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/news/news-tips"  title="News Tips" >News Tips</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290603").click(click_7290603);
            jQuery(".link_id_7290603 .close").click(click_7290603);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290603() {
            var itemSelector = ".item_7290603";
            var selector = ".link_id_7290603";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290628" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>About </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/ctv-ottawa-history-1.815698"  title="CTV Ottawa History" >CTV Ottawa History</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/ctv-ottawa-faq"  title="CTV Ottawa FAQ" >CTV Ottawa FAQ</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/ctv-ottawa-in-hd-1.816606"  title="CTV Ottawa in HD" >CTV Ottawa in HD</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Careers </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/employment"  title="Employment" >Employment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/bios"  title="Bios" >Bios</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Advertising </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/advertising"  title="Advertise on CTV" >Advertise on CTV</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/cmlink/ottawa-coverage-area-map-1.3113665"  title="Coverage Area Map" >Coverage Area Map</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290628").click(click_7290628);
            jQuery(".link_id_7290628 .close").click(click_7290628);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290628() {
            var itemSelector = ".item_7290628";
            var selector = ".link_id_7290628";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7685885" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7685885").click(click_7685885);
            jQuery(".link_id_7685885 .close").click(click_7685885);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7685885() {
            var itemSelector = ".item_7685885";
            var selector = ".link_id_7685885";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">‘One of the biggest seizures ever’: Gatineau cops find 634g of heroin in drug bust</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Gatineau police ' height='348' alt='Gatineau police ' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3304258.1488264956!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg' />                            <p>The side of a Gatineau police cruiser is seen in this undated photo. </p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
            Ted Raymond, Newstalk 580 CFRA</span>

            							
						
            <br />
            
            <span class="date">
              Published Thursday, July 12, 2018 12:45PM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	Gatineau Police are calling it one of the biggest seizures of heroin in the city’s history.</p>
<p>
	634 grams of purple heroin was seized after a two-week-long drug investigation which also involved Ottawa and Toronto police.</p>
<p>
	Gatineau Police say an apartment on rue Claire was searched July 3. The search led to other searches at three storage lockers and in three lockboxes in Ottawa, as well as a lockbox in a Toronto bank.</p>
<p>
	In addition to the heroin – samples of which are being sent to Health Canada to test for the presence of fentanyl and carfentanil – Gatineau police seized the following items:</p>
<ul>
	<li>
		235 grams of cannabis</li>
	<li>
		11 grams of cocaine</li>
	<li>
		$3518 in Canadian currency</li>
	<li>
		$100 in US currency</li>
	<li>
		Several cell phones</li>
	<li>
		Several pieces of jewelry and other “items of great value”</li>
	<li>
		1 hydraulic press</li>
	<li>
		Various items related to the preparation and packaging of drugs for sale</li>
	<li>
		Several false-bottom containers to hide narcotics</li>
</ul>
<p>
	29-year-old G&eacute;rard Rakithan G&eacute;rard is facing numerous drug-trafficking charges. He appeared in court July 4.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://ottawa.ctvnews.ca/general-feedback-1.3476495?url=https%253A%252F%252Fottawa.ctvnews.ca%252Fone-of-the-biggest-seizures-ever-gatineau-cops-find-634g-of-heroin-in-drug-bust-1.4010655" data-ajax-url="https://ottawa.ctvnews.ca/general-feedback-1.3476495?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Fone-of-the-biggest-seizures-ever-gatineau-cops-find-634g-of-heroin-in-drug-bust-1.4010655" class="lightbox_trigger">General Feedback</a>
      <a href="https://ottawa.ctvnews.ca/news-tips-1.3476525?url=https%253A%252F%252Fottawa.ctvnews.ca%252Fone-of-the-biggest-seizures-ever-gatineau-cops-find-634g-of-heroin-in-drug-bust-1.4010655" data-ajax-url="https://ottawa.ctvnews.ca/news-tips-1.3476525?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Fone-of-the-biggest-seizures-ever-gatineau-cops-find-634g-of-heroin-in-drug-bust-1.4010655" class="lightbox_trigger">News Tips</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1436939"   ><div class='videoIcon'>false</div><img title='Cornwall woman accidentally steals car ' height='109' alt='Cornwall woman accidentally steals car ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4009685.1531348806!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1436939"   >Cornwall woman accidentally steals car </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 11, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1436924"   ><div class='videoIcon'>false</div><img title='Hydro One CEO and board forced out' height='109' alt='Hydro One CEO and board forced out' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4009676.1531348599!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1436924"   >Hydro One CEO and board forced out</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 11, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1436927"   ><div class='videoIcon'>false</div><img title='Some Ottawa gas stations short on fuel' height='109' alt='Some Ottawa gas stations short on fuel' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4009681.1531348688!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1436927"   >Some Ottawa gas stations short on fuel</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 11, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.4010426"   ><div class='videoIcon'>false</div><img title='6-kilometre chunk of ice breaks off glacier' height='109' alt='6-kilometre chunk of ice breaks off glacier' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4010421.1531405487!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.4010426"   >Six-kilometre iceberg breaks off Greenland glacier </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.4010274"   ><div class='videoIcon'>false</div><img title='Kylie Jenner' height='109' alt='Kylie Jenner attends The Metropolitan Museum of Art&#39;s Costume Institute benefit gala celebrating the opening of the Rei Kawakubo/Comme des Garvßons: Art of the In-Between exhibition on Monday, May 1, 2017, in New York. (Photo by Charles Sykes/Invision/AP)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3793487.1518025824!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.4010274"   >Jenner on track to becoming youngest self-made billionaire</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.4010199"   ><div class='videoIcon'>false</div><img title='Symphony Under the Stars' height='109' alt='The outdoor Edmonton Symphony Orchestra Strings perform during the “Symphony Under the Stars” show. (Tourism Jasper)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4007510.1531241314!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.4010199"   >13 top spots to go stargazing across Canada </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More stories from CTV Ottawa </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/canada/toronto-police-increase-presence-over-potential-risk-to-public-safety-1.4010405"   ><img title='Police are seen in Toronto' height='169' alt='Police are seen in Toronto, on Thursday, July 12, 2018. (Christopher Katsarov / THE CANADIAN PRESS)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4010628.1531413065!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
    <span class="tag">BREAKING </span>          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/toronto-police-increase-presence-over-potential-risk-to-public-safety-1.4010405"   >Toronto police increase presence over 'potential risk to public safety'</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Information about a "potential risk" to the Greater Toronto Area has prompted an increase in the number of officers in Toronto's downtown core, police said Thursday.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://ottawa.ctvnews.ca/ontario-ends-electric-and-hydrogen-vehicle-incentive-programs-1.4010623"   ><img title='electric vehicle' height='84' alt='The new Ontario government has announced it has cancelled the Electric and Hydrogen Vehicle Incentive Program and the Electric Vehicle Charging Incentive Programs.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2787182.1490819203!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/ontario-ends-electric-and-hydrogen-vehicle-incentive-programs-1.4010623"   >Ontario Ends Electric and Hydrogen Vehicle Incentive Programs</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://ottawa.ctvnews.ca/one-of-the-biggest-seizures-ever-gatineau-cops-find-634g-of-heroin-in-drug-bust-1.4010655"   ><img title='Gatineau police ' height='84' alt='The side of a Gatineau police cruiser is seen in this undated photo. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3304258.1488264956!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/one-of-the-biggest-seizures-ever-gatineau-cops-find-634g-of-heroin-in-drug-bust-1.4010655"   >‘One of the biggest seizures ever’: Gatineau cops find 634g of heroin in drug bust</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://ottawa.ctvnews.ca/orl%C3%A9ans-man-facing-charges-in-alleged-hit-and-run-on-gatineau-river-1.4010263"   ><img title='Casey Delaney Facebook' height='88' alt='Casey Delaney remains in hospital, in a medically-induced coma, following a hit-and-run on the Gatineau River July 1, 2018 (Photo: Facebook)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3999266.1530710260!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">BREAKING </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/orl%C3%A9ans-man-facing-charges-in-alleged-hit-and-run-on-gatineau-river-1.4010263"   >Orléans man facing charges in alleged hit and run on Gatineau River</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                              



  
  
                                          <div class="connect element none">
  <h3>Connect with CTV Ottawa</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVNewsOttawa&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvottawa' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV Ottawa</p>
					<p><a href='http://twitter.com/#!/ctvottawa' target='_blank'>@ctvottawa</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvottawa&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/103817945628309721171?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTV Ottawa on Google +</p>
		</a>
	</div>
  		">
			            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Ottawa</strong></p>
	<a href='https://www.instagram.com/ctvottawa/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
                  <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
      ">
          			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
			<div>
				<p><b>Follow CTVNews on Pinterest</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvnews/' target='_blank'>
					<p><span class='pin-terest'></span>ctvnews</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                  	              <a  href="https://www.ctvnews.ca/more/rss-feeds-for-ctv-news"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS Feeds for CTV Ottawa'></a>
            				                  	                <a  href="https://ottawa.ctvnews.ca/about/contact-us"  title="Contact Us" ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV Ottawa'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"Newstalk 580 CFRA");
                        Tracking.setValue(33,"Ted Raymond");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div class='article-rail'>
  
  



  
  
                                        <div class="boxAd ">
															<p class="ad-above">Advertisement</p>
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                                </div>
                
                    </div>
        
    
  
  
  
  
    

<div style=' margin-bottom: 20px; '>
      <style type="text/css">
.poll label span {color: #000000!important; font-weight: bold;}
input[type=submit], .submit{
font-weight: bold;

}

.poll td.todayPoll, .poll td.label, .poll td.rawResult, .poll td.percent, .viewResult, a.viewResult:link, a.viewResult:visited, .viewResult:hover, a.viewResult:hover, .pollresults .pollLinks, .pollresults li a:active, .pollresults li a:hover {
    color: #333333!important;
}
.poll TD.bar .bar {
    background-color: #333333!important;
    border-color: #FFFFFF #333333 #333333 #FFFFFF!important;
}
.poll {
border-bottom: 1px solid #ddd;
}
</style>
  
  



  
  
    
                            
                <div class="clearfix">
            
                                            


<img title='' height='59' alt='poll - ottawa' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1711482.1503938400!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                                    </div>
          
  
  
  
      <div class="element poll ">
            <div class="pollContentpoll7_714993_46 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_714993_46" onsubmit="return false;">
                      <h2 class="questionHdr"> Quick Poll - July 12, 2018 </h2>
                    <fieldset><h4 class="questionCopy">Do you agree with the Ontario Government's decision to return to the old sex education curriculum? </h4>
            <input type="hidden" name="pollId" value="poll_7_714993" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="https://ottawa.ctvnews.ca/quick-poll-july-12-2018-7.714993?ot=AjaxLayout&mode=www" />
                        
                                              <button name="answerId" class="todayPoll submit" value="0" type="submit"><div>Yes</div></button>
                                  <button name="answerId" class="todayPoll submit" value="1" type="submit"><div>No</div></button>
                                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_714993_46('https://ottawa.ctvnews.ca/quick-poll-july-12-2018-7.714993?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_714993_46')">View result</div> 
                    <a class="viewResult" href="https://ottawa.ctvnews.ca/community/polls">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_714993_46").ajaxForm(function(data) {
                  fadeInResult("poll7_714993_46", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_714993_46';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_714993_46(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


              </div>
              </div>

  

  </div>
  
  
  
    <br/>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://ottawa.ctvnews.ca/video"   >Latest Video<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1437430"   ><div class='vid'>false</div><img title='Man arrested in connection to hit and run' height='169' alt='Man arrested in connection to hit and run' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4010604.1531412197!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1437430"   >Man arrested in connection to hit and run</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 12, 2018</div>
	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1437438"   ><div class='vid'>false</div><img title='Shortage of gas' height='84' style='width:148px;height:83px;' alt='Shortage of gas' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4010621.1531412732!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1437438"   >Shortage of gas</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 12, 2018</div>
	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1437463"   ><div class='vid'>false</div><img title='Thursday midday weather update' height='84' style='width:148px;height:83px;' alt='Thursday midday weather update' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4010690.1531415265!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1437463"   >Thursday midday weather update</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 12, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1437118"   ><div class='vid'>false</div><img title='news' height='84' style='width:148px;height:83px;' alt='news' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4010141.1531391173!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1437118"   >CTV Morning Live - News July 12</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 12, 2018</div>
	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1437114"   ><div class='vid'>false</div><img title='weather' height='84' style='width:148px;height:83px;' alt='weather' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4010135.1531390831!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1437114"   >CTV Morning Live - Weather July 12</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 12, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/orl%C3%A9ans-man-facing-charges-in-alleged-hit-and-run-on-gatineau-river-1.4010263"   ><img title='Casey Delaney Facebook' height='79' style='width:89px;height:50px;' alt='Casey Delaney remains in hospital, in a medically-induced coma, following a hit-and-run on the Gatineau River July 1, 2018 (Photo: Facebook)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3999266.1530710260!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/orl%C3%A9ans-man-facing-charges-in-alleged-hit-and-run-on-gatineau-river-1.4010263"   >Orléans man facing charges in alleged hit and run on Gatineau River</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/priced-out-of-the-market-why-homebuyers-are-moving-to-ottawa-1.4009586"   ><img title='For sale sign' height='76' style='width:89px;height:50px;' alt='A real estate sign is pictured in Vancouver on June 12, 2018. THE CANADIAN PRESS / Jonathan Hayward' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3991376.1530125166!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/priced-out-of-the-market-why-homebuyers-are-moving-to-ottawa-1.4009586"   >Priced out of the market: Why homebuyers are moving to Ottawa</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/several-gas-stations-not-receiving-fuel-in-ottawa-1.4010005"   ><img title='gas out ' height='77' style='width:89px;height:50px;' alt='gas out ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4010006.1531361677!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/several-gas-stations-not-receiving-fuel-in-ottawa-1.4010005"   >Several gas stations not receiving fuel in Ottawa </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/woman-accidentally-steals-car-for-two-weeks-1.4009609"   ><img title='Generic Cornwall Police' height='76' style='width:89px;height:50px;' alt='Generic Cornwall Police' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.946285.1353360758!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/woman-accidentally-steals-car-for-two-weeks-1.4009609"   >Woman accidentally steals car for two weeks </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/six-displaced-by-evening-fire-in-orl%C3%A9ans-1.4010105"   ><img title='Ottawa fire' height='76' style='width:89px;height:50px;' alt='Ottawa fire' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3543027.1502541729!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/six-displaced-by-evening-fire-in-orl%C3%A9ans-1.4010105"   >Six displaced by evening fire in Orléans</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/fire-at-home-under-construction-1.4010125"   ><img title='Ottawa fire' height='76' style='width:89px;height:50px;' alt='Ottawa fire' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3543027.1502541729!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/fire-at-home-under-construction-1.4010125"   >Fire at home under construction</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
       <div class="carousel"> 

    
  <div id="f_7_667093_1531420907149" class="none" style="visibility: hidden">    
    <ul>
                        <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://www.ctvnews.ca/go"   ><img title='CTV News GO' height='110' alt='CTV News GO' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1735803.1395225449!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   ><img title='CTV News Mobile' height='100' alt='CTV News Mobile' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1640395.1389805654!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/news/news-tips"   ><img title='CTV News Atlantic tips contact us' height='110' alt='CTV News Atlantic tips contact us' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1885057.1403697868!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/more/newsletters"   ><img title='CTV News newsletters and alerts' height='100' alt='CTV News newsletters and alerts' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1640402.1389805780!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/voice-assistant"   ><img title='CTV News is on Amazon Alexa' height='100' alt='CTV News is on Amazon Alexa' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3824352.1519921674!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
          </ul>
  </div>
  
        <script type="text/javascript">
  jQuery(document).ready(function() {
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jcarousellite_1.0.1.min.js', function() {
      jQuery("#f_7_667093_1531420907149").jCarouselLite({
        auto: 3000,
        speed: 500,
        vertical: false,
        visible: 1,
        btnNext: ".C-next",
        btnPrev: ".C-prev",
        start: 0,
        circular: true
      });
			$('#f_7_667093_1531420907149').css("visibility", "visible");
    });
  });
  </script>
 

</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    <div class="boxAd">
 <div id="flyertown_module_2418"></div><script src="//api.flyertown.ca/2418/e3b4ef39e6287ba7/flyertown_module.js"></script>
 <p>Advertisement</p>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/pm-justice-minister-asked-to-consider-new-trial-or-pardon-in-latimer-case-1.4010562"   ><img title='Robert Latimer appears on CTV&#39;s Canada AM on March 7, 2011.' height='84' alt='Robert Latimer appears on CTV&#39;s Canada AM on March 7, 2011.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.125649.1337371109!/httpImage/image._gen/derivatives/landscape_150/image.' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/pm-justice-minister-asked-to-consider-new-trial-or-pardon-in-latimer-case-1.4010562"   >PM, justice minister, asked to consider new trial or pardon in Latimer case</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/toronto-will-add-200-officers-to-night-shift-to-curb-shootings-1.4010393"  title="Toronto will add 200 officers to night shift to curb shootings" >Toronto will add 200 officers to night shift to curb shootings</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/hurricane-chris-to-make-landfall-in-newfoundland-as-post-tropical-storm-1.4010236"  title="Hurricane Chris to make landfall in Newfoundland as post-tropical storm" >Hurricane Chris to make landfall in Newfoundland as post-tropical storm</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/florida-homeless-armless-artist-held-in-stabbing-of-tourist-1.4010244"   ><img title='Jonathan Crenshaw' height='84' alt='Jonathan Crenshaw is pictured in this police mugshot. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4010291.1531400413!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/florida-homeless-armless-artist-held-in-stabbing-of-tourist-1.4010244"   >Florida: Homeless armless artist held in stabbing of tourist</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/japan-police-search-home-of-nurse-in-hospital-poison-deaths-1.4010219"  title="Japan police search home of nurse in hospital poison deaths" >Japan police search home of nurse in hospital poison deaths</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/u-k-releases-long-awaited-and-already-derided-brexit-plan-1.4010518"  title="U.K. releases long-awaited and already derided Brexit plan" >U.K. releases long-awaited and already derided Brexit plan</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/tatiana-maslany-sandra-oh-nominated-for-emmys-1.4010597"   ><img title='Tatiana Maslany' height='84' alt='Tatiana Maslany arrives at the Hollywood Film Awards at the Beverly Hilton hotel on Sunday, Nov. 5, 2017, in Beverly Hills, Calif. THE CANADIAN PRESS/Photo by Jordan Strauss/Invision/AP' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4010602.1531412164!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/tatiana-maslany-sandra-oh-nominated-for-emmys-1.4010597"   >Tatiana Maslany, Sandra Oh nominated for Emmys</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/critics-blast-forbes-for-anointing-kylie-jenner-a-future-self-made-billionaire-1.4009257"  title="Critics blast Forbes for anointing Kylie Jenner a future 'self-made billionaire'" >Critics blast Forbes for anointing Kylie Jenner a future 'self-made billionaire'</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/rebel-wilson-back-in-australian-courts-in-defamation-appeal-1.4010196"  title="Rebel Wilson back in Australian courts in defamation appeal" >Rebel Wilson back in Australian courts in defamation appeal</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/australia-fines-parents-who-don-t-vaccinate-kids-should-canada-1.4010595"   ><img title='Vaccine' height='84' alt='Canada could look at the lead of Australia, which is jabbing deeper at parents who don’t vaccinate their children by cutting child tax benefits, says a Canadian vaccine specialist, though he would prefer parents be rewarded for vaccinating rather than penalized for not. (FatCamera/iStock)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4010667.1531414410!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/australia-fines-parents-who-don-t-vaccinate-kids-should-canada-1.4010595"   >Australia fines parents who don’t vaccinate kids. Should Canada?</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/new-ways-to-conquer-sleep-apnea-compete-for-place-in-bedroom-1.4010249"  title="New ways to conquer sleep apnea compete for place in bedroom" >New ways to conquer sleep apnea compete for place in bedroom</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/lyme-disease-study-finds-reported-cases-involving-kids-mostly-in-ontario-nova-scotia-1.4010555"  title="Lyme disease study finds reported cases involving kids mostly in Ontario, Nova Scotia" >Lyme disease study finds reported cases involving kids mostly in Ontario, Nova Scotia</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/bill-passed-quietly-last-month-opens-up-potential-for-new-ministerial-positions-1.4010714"   ><img title='Trudeau swearing in ' height='84' alt='Prime Minister Justin Trudeau receives a standing ovation after he was sworn in as prime minister at Rideau Hall in Ottawa on Wednesday, Nov. 4, 2015. THE CANADIAN PRESS/Justin Tang' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2775243.1531416205!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/bill-passed-quietly-last-month-opens-up-potential-for-new-ministerial-positions-1.4010714"   >Bill passed quietly last month opens up potential for new ministerial positions </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/pm-trudeau-bills-10-year-defence-spending-plan-as-answer-to-trump-s-persistent-demand-1.4010355"  title="PM Trudeau bills 10-year defence spending plan as answer to Trump's persistent demand" >PM Trudeau bills 10-year defence spending plan as answer to Trump's persistent demand</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/trudeau-and-trump-privately-discuss-nafta-at-nato-summit-1.4009020"  title="Trudeau and Trump privately discuss NAFTA at NATO summit" >Trudeau and Trump privately discuss NAFTA at NATO summit</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/africa-s-iconic-baobab-trees-dying-off-at-alarming-rate-1.4010201"   ><img title='Baobab trees' height='84' alt='In this photo taken Wednesday, Sept. 20, 2017, two baobab trees grow alongside one another in a field in Chimanimani, Zimbabwe. (AP Photo/Tsvangirayi Mukwazhi)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4010203.1531396574!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/africa-s-iconic-baobab-trees-dying-off-at-alarming-rate-1.4010201"   >Africa's iconic baobab trees dying off at alarming rate</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/elon-musk-tweets-that-he-will-fix-flint-homes-with-lead-tainted-water-1.4009820"  title="Elon Musk tweets that he will fix Flint homes with lead-tainted water" >Elon Musk tweets that he will fix Flint homes with lead-tainted water</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/california-meets-greenhouse-gas-reduction-goal-years-early-1.4009993"  title="California meets greenhouse gas reduction goal years early" >California meets greenhouse gas reduction goal years early</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/build-a-bear-pay-your-age-deal-shut-down-after-lines-get-out-of-control-1.4010792"   ><img title='Build-a-Bear' height='85' alt='One Twitter user captured a long lineup outside a Build-a-Bear location in Oshawa, Ont.  (Photo: Twitter/@MsRonnieW1)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4010819.1531419721!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/build-a-bear-pay-your-age-deal-shut-down-after-lines-get-out-of-control-1.4010792"   >Build-a-Bear 'pay your age' deal shut down after lines get out of control </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/package-delivery-firms-get-ready-to-fill-gap-as-greyhound-leaves-western-canada-1.4010335"  title="Package delivery firms get ready to fill gap as Greyhound leaves Western Canada" >Package delivery firms get ready to fill gap as Greyhound leaves Western Canada</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/gas-pains-drivers-fume-about-mystery-fuel-shortage-in-ottawa-1.4010530"  title="Gas pains: Drivers fume about mystery fuel shortage in Ottawa" >Gas pains: Drivers fume about mystery fuel shortage in Ottawa</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/5-things-to-know-about-tesla-s-china-plans-1.4010310"   ><img title='Tesla' height='84' alt='In this July 5, 2018, file photo, women look at a smartphone outside of a Tesla showroom at an upscale shopping mall in Beijing. (AP Photo/Mark Schiefelbein, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4010314.1531401438!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/5-things-to-know-about-tesla-s-china-plans-1.4010310"   >5 things to know about Tesla's China plans</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/ontario-woman-becomes-accidental-car-thief-after-key-fob-mix-up-1.4009145"  title="Ontario woman becomes accidental car thief after key fob mix-up" >Ontario woman becomes accidental car thief after key fob mix-up</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/montreal-borough-hopes-new-3d-crosswalks-will-improve-road-safety-1.4008009"  title="Montreal borough hopes new 3D crosswalks will improve road safety" >Montreal borough hopes new 3D crosswalks will improve road safety</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/serena-williams-nears-8th-wimbledon-title-24th-slam-overall-1.4010266"   ><img title='Serena Williams ' height='85' alt='Serena Williams of the United States celebrates winning her women&#39;s singles quarterfinals match against Italy&#39;s Camila Giorgi, at the Wimbledon Tennis Championships, in London, Tuesday July 10, 2018.(AP Photo/Ben Curtis)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4010270.1531399582!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/serena-williams-nears-8th-wimbledon-title-24th-slam-overall-1.4010266"   >Serena Williams nears 8th Wimbledon title, 24th Slam overall</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/heat-is-on-tokyo-2020-organizers-to-combat-high-temperatures-1.4010257"  title="Heat is on Tokyo 2020 organizers to combat high temperatures" >Heat is on Tokyo 2020 organizers to combat high temperatures</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/mickelson-says-he-will-try-to-act-better-on-golf-course-1.4010835"  title="Mickelson says he will try to act better on golf course" >Mickelson says he will try to act better on golf course</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/5things/marvel-at-the-milky-way-where-to-stargaze-across-canada-1.4007454"   ><img title='Symphony Under the Stars' height='84' alt='The outdoor Edmonton Symphony Orchestra Strings perform during the “Symphony Under the Stars” show. (Tourism Jasper)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4007510.1531241314!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/5things/marvel-at-the-milky-way-where-to-stargaze-across-canada-1.4007454"   >'Marvel at the Milky Way': Where to stargaze across Canada</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/you-just-do-it-men-honoured-for-saving-blind-man-who-fell-onto-subway-tracks-1.4007788"  title="'You just do it': Men honoured for saving blind man who fell onto subway tracks" >'You just do it': Men honoured for saving blind man who fell onto subway tracks</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/winnipeg-woman-96-loves-training-in-the-gym-1.4008289"  title="Winnipeg woman, 96, loves training in the gym" >Winnipeg woman, 96, loves training in the gym</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.4010755"   ><div class='vid'>false</div><img title='&#39;Uncorroborated&#39; tip puts Toronto police on alert' height='84' alt='&#39;Uncorroborated&#39; tip puts Toronto police on alert' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4010754.1531416985!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.4010755"   >'Uncorroborated' tip puts Toronto police on high alert</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.4010548"  title="Ontario taking sex education back to 1998" >Ontario taking sex education back to 1998</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.4009346"  title="3 UFOs a day: Canadians reported over 1,100 UFOs in 2017" >3 UFOs a day: Canadians reported over 1,100 UFOs in 2017</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/soccer-team-rescued-from-thai-cave-1.4007583"   ><div class='gal'>&nbsp;</div><img title='cave 32.jpg' height='84' alt='In this grab taken from video provided by the Thai Navy Seal, a view of the boys and their soccer coach as they are rescued in a cave, in Chiang Rai in Thailand, Monday, July 2, 2018. Rescuers found all 12 boys and their soccer coach alive deep inside a partially flooded cave in northern Thailand late Monday, more than a week after they disappeared and touched off a desperate search that drew international help and captivated the nation. (Thai Navy Seal via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4007615.1531248061!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/soccer-team-rescued-from-thai-cave-1.4007583"   >Soccer team rescued from Thai cave </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/members-of-royal-family-attend-prince-louis-christening-1.4005784"  title="Members of Royal Family attend Prince Louis' christening" >Members of Royal Family attend Prince Louis' christening</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/cowboys-converge-at-2018-calgary-stampede-1.4003014"  title="Cowboys converge at 2018 Calgary Stampede" >Cowboys converge at 2018 Calgary Stampede</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="https://ottawa.ctvnews.ca/about/advertising"  title="Advertise on CTV" >Advertise on CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_995025119" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_995025119" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_995025119').hide();
					$('#divLogOut-7_489985_1423585512_995025119').show();
				}else {
					$('#divLogIn-7_489985_1423585512_995025119').show();
					$('#divLogOut-7_489985_1423585512_995025119').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4010655&amp;d=/2.628/2.629/2.627' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.627';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Ottawa",
						"story",
						"www",
						"Ottawa",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "‘One of the biggest seizures ever’: Gatineau cops find 634g of heroin in drug bust");
                                    });
      </script>
       </body>
</html>