<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930" />
					
<script type="text/javascript">
var videoPageUrl = "https://ottawa.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_627') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_627') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_627') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_627') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_627') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_627') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_627') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_627');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_627') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_627') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://ottawa.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.ottawa.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'IIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         var accessCookie = Cookies.get(this.accessCookieName, {domain: this.cookieDomain});
             var refreshCookie = Cookies.get(this.refreshCookieName, {domain: this.cookieDomain});
          
	         if(sessionCookie && (accessCookie || refreshCookie)){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script><script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec | CTV News </title>
      <meta name="description" content="CTVNewsOttawa.ca looks at the candidates in the ridings in Ottawa, eastern Ontario and western Quebec for the 44th election." />
        <meta name="keywords" content="ottawa, news, gatineau, ctv news, breaking news, ottawa weather, watch live, video, traffic, photos, contests, ctv ottawa, cjoh, nepean, kanata, orleans, barrhaven, eastern ontario, arts, entertainment, lifestyle, morning live, gas prices, accident, murder, flood, fire, crash, crime, community, sports, senators, redblacks, advertising, Find breaking Ottawa &amp; COVID-19 news, live coverage, weather, traffic, in-depth reporting, sports, local events and video.
covid 19 canada, covid 19, coronavirus canada, covid 19 ottawa, covid 19 otttawa, Ottawa covid 19,covid 19 canada
" />
        <meta name="news_keywords" content="Federal election candidates in Ottawa, election candidates in Ottawa, Liberals in Ottawa, Conservative Party in Ottawa, NDP candidates in Ottawa, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/ottawa/2021/8/15/1_5547930.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="248449485195477" />
      	      		<meta property="fb:pages" content="104498302997378" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2021-08-15">              
                      <meta itemprop="name" content="Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec" />
                        <meta itemprop="description" content="CTVNewsOttawa.ca looks at the candidates in the ridings in Ottawa, eastern Ontario and western Quebec for the 44th election." />
                                  <meta itemprop="url" content="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4648161.1571684348!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec" />
          <meta property="og:url" content="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930" />
          <meta property="og:description" content="CTVNewsOttawa.ca looks at the candidates in the ridings in Ottawa, eastern Ontario and western Quebec for the 44th election." />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4648161.1571684348!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4648161.1571684348!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Ottawa" />
                    <meta name="twitter:title" content="Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930" />
          <meta name="twitter:description" content="CTVNewsOttawa.ca looks at the candidates in the ridings in Ottawa, eastern Ontario and western Quebec for the 44th election." />
              <meta name="twitter:site" content="@ctvottawa" />
      <meta name="twitter:creator" content="@ctvottawa" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4648161.1571684348!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2021-08-15T12:52:00-04:00"> 
  <meta itemprop="datePublished" content="2021-08-15T12:52:00-04:00">
        <meta property="article:modified_time" content="2021-08-15T12:52:34-04:00">
  <meta itemprop="dateModified" content="2021-08-15T12:52:34-04:00">
          
      

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec",
      "description" : "CTVNewsOttawa.ca looks at the candidates in the ridings in Ottawa, eastern Ontario and western Quebec for the 44th election.",
              "dateline": "OTTAWA ",
                  
            	                                                          
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "https://www.ctvnews.ca/editorial-standards-and-policies#anchor11",
                            "name":"Josh Pringle",
                                                                                                                                                                        "sameAs":["PringleJosh","104498302997378 ","https://ottawa.ctvnews.ca/josh-pringle-1.4800229"]
          		                }
                                    
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4648161.1571684348!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930",
        		  		"dateModified": "2021-08-15T12:52:34-04:00",
  		  	  	  		  			"datePublished": "2021-08-15T12:52:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="Back to School - Videos - META tagged: back-to-school" href="https://ottawa.ctvnews.ca/rss/back-to-school-videos-meta-tagged-back-to-school-1.5537621" />  <link rel="alternate" type="application/rss+xml" title=" Brockville – Videos – META tagged: BRO-NEWS " href="https://ottawa.ctvnews.ca/rss/brockville-videos-meta-tagged-bro-news-1.5535922" />  <link rel="alternate" type="application/rss+xml" title=" Pembroke – Videos – META tagged: PEM-NEWS " href="https://ottawa.ctvnews.ca/rss/pembroke-videos-meta-tagged-pem-news-1.5535924" />  <link rel="alternate" type="application/rss+xml" title="Kingston – Videos – META tagged: KIN-NEWS" href="https://ottawa.ctvnews.ca/rss/kingston-videos-meta-tagged-kin-news-1.5535911" />  <link rel="alternate" type="application/rss+xml" title="CTV Ottawa Happening Now" href="https://ottawa.ctvnews.ca/rss/ctv-ottawa-happening-now-1.5114250" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-1.1245493" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Ottawa, Ottawa';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

    
  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
 /*  #fbctv {display:none} */
</style>  

  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://ottawa.ctvnews.ca/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://ottawa.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4704848!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVNewsOttawa"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvottawa"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvottawa"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
    

<div>
  
  



  
  
      

  
  
  
      

  
  
  
      

  

  </div>
  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">OTTAWA</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec</h1>
    			<div class="s-data">
                                                              
      																		<div class="prof bioTeaser clearfix ">

																		<a href="/about/bios/josh-pringle-1.4800229"><img src='https://www.ctvnews.ca/polopoly_fs/1.5395000.1618946353!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' width='45' alt='Josh Pringle, CTV News Ottawa' title='Josh Pringle, CTV News Ottawa' class='left' height='45' /></a>

	<div>
				  <p>
	  	  	<a href="/about/bios/josh-pringle-1.4800229" class="bioLink">Josh Pringle</a>
	  	  		  	  		<span class="bioTitle">Digital Multi-Skilled Journalist </span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/PringleJosh" target="_blank" class="socialBio">&#64;PringleJosh</a><span class="verticalDivider"></span>
													  <a href="/about/bios/josh-pringle-1.4800229?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
							
							<span class="date">
					Published Sunday, August 15, 2021 12:52PM EDT
				</span>
				              		<span class="date">
                		Last Updated Sunday, August 15, 2021 12:52PM EDT
              		</span>
            	            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

<script type="text/javascript">

/*Create global object which loads
            * twitter script asynchronously
            */
            window.twttr = (function (d, s, id) {
                var t, js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
            }(document, "script", "twitter-wjs"));
            /*Twitter click tracking funciton*/
            function transferTwitterClickToOmniture(intentEvent) {
                if (!intentEvent) return;
                var label = intentEvent.region;
                Tracking.trackSocial(label + "btn_click");
            }

            /* Create twitter share button and bind to built-in ready 
             * method which contains click tracking method execution
             */
            twttr.ready(function (twttr) {
                twttr.widgets.createShareButton(
                    'https://twitter.com/share',
                    document.getElementById('twitter_share')
                );
                                twttr.events.bind('click', transferTwitterClickToOmniture);
                            });
        </script>
            <script type="text/javascript">
        var labelCompare = 'NEWS';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img src='https://www.ctvnews.ca/polopoly_fs/1.4648161.1571684348!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' alt='Elections Canada Vote sign in Ottawa' width='1020' title='Elections Canada Vote sign in Ottawa' height='574' />                            <p>An Election Canadas 'VOTE' sign in Ottawa, Ont. on Election Day, Monday, Oct. 21, 2019. </p>
                      </div>
                	                
          <div class="tools clearfix">
                          
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="ctvottawa" data-text="Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec" data-url="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930&title=Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930" data-layout="button_count" data-size="small"><a target="_blank" href="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        <div class='top-tool'>
                            	<h2>Text:</h2>
                            <ul>
                                <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>
                
                
   <li class="line"><div><a class="addthis_button_print newsPrint" title="Print Page">&nbsp;</a></div></li>
    <li class="line"><div><a class="addthis_button_email newsEmail" title="Email">&nbsp;</a></div></li>
 
     

  <div class="logger"></div>  

<script language="javascript" type="text/javascript">
  var addthis = null;
  jQuery(document).ready(
    function() {
    requiresDependency('https//s7.addthis.com/js/250/addthis_widget.js#async=1', function() {
         /* AddThis API */
         function emailEventHandler(evt) {           
          if (evt.data.pane == 'email'){
              /* the addthis email dialog box event was fired */
                  jQuery('.logger').empty();
                               }
         }
         if(addthis != null) {
           addthis.addEventListener('addthis.menu.open', emailEventHandler);
         }
     })
     });
</script>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>OTTAWA  -- 
	Canadians will head to the polls on Sept. 20 in the 44<sup>th</sup> general election.</p>
<p>
	Liberal leader Justin Trudeau visited Rideau Hall Sunday morning to dissolve Parliament and kick off the election campaign.</p>
<p>
	The deadline to nominate candidates is Aug. 30 at 2 p.m.</p>
<p>
	CTVNewsOttawa.ca looks at the candidates in the ridings in Ottawa, eastern Ontario and western Quebec for the 44<sup>th</sup> election.</p>
<h2>
	<strong>Carleton</strong></h2>
<ul>
	<li>
		<strong>Conservative Party</strong>: Pierre Poilievre (incumbent)</li>
	<li>
		<strong>Green Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Liberal Party</strong>: Gustave Roy</li>
	<li>
		<strong>NDP: </strong>Jordan Kloosterman</li>
	<li>
		<strong>People's Party of Canada: </strong>Peter Crawley</li>
</ul>
<p>
	<strong>History</strong></p>
<p>
	Incumbent Conservative MP Pierre Poilievre won the 2019 federal election with 46 per cent of the vote. Poilievre has been an MP since 2004, representing Nepean-Carleton and the new riding of Carleton.</p>
<p>
	<img alt="Carleton" src="/polopoly_fs/1.5547956!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Kanata Carleton</strong></h2>
<ul>
	<li>
		<strong>Conservative Party: </strong>Jennifer McAndrew</li>
	<li>
		<strong>Green Party</strong>: Dr. Jennifer Purdy</li>
	<li>
		<strong>Liberal Party: </strong>Jenna Sudds</li>
	<li>
		<strong>NDP: </strong>Melissa Coenraad</li>
	<li>
		<strong>People's Party of Canada: </strong>Scott Miller</li>
</ul>
<p>
	<strong>History</strong></p>
<p>
	Liberal MP Karen McCrimmon announced she would not be seeking re-election in the 2021 federal election.&nbsp; The two-time MP won the 2019 election with 43 per cent of the vote.</p>
<p>
	<img alt="Kanata-Carleton" src="/polopoly_fs/1.5547958!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Nepean</strong></h2>
<ul>
	<li>
		<strong>Conservative Party</strong>:&nbsp; Matt Triemstra</li>
	<li>
		<strong>Green Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Liberal Party: </strong>Chandra Arya (incumbent)</li>
	<li>
		<strong>NDP</strong>: (no candidate declared)</li>
	<li>
		<strong>People's Party of Canada: </strong>Jay Nera</li>
</ul>
<p>
	<strong>History </strong></p>
<p>
	Liberal MP Chandra Arya won the 2019 election in Nepean with 45.9 per cent of the vote.&nbsp; Arya has represented the riding since 2015 after Elections Canada separated the ridings of Nepean and Carleton.</p>
<p>
	<img alt="Nepean" src="/polopoly_fs/1.5547960!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Orleans</strong></h2>
<p>
	<strong>Candidates</strong></p>
<ul>
	<li>
		<strong>Conservative Party: </strong>Mary-Elsie Wolfe</li>
	<li>
		<strong>Green Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Liberal Party: </strong>Marie-France Lalonde (incumbent)</li>
	<li>
		<strong>NDP: </strong>Jessica Joanis</li>
	<li>
		<strong>People's Party of Canada: &nbsp;</strong>(no candidate declared)</li>
</ul>
<p>
	<strong>History </strong></p>
<p>
	Liberal MP Marie-France Lalonde won the 2019 federal election with 54.3 per cent of the vote.</p>
<p>
	<img alt="Orleans" src="/polopoly_fs/1.5547962!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Ottawa Centre</strong></h2>
<p>
	<strong>Candidates:</strong></p>
<ul>
	<li>
		<strong>Conservative Party: </strong>Carol Clemenhagen</li>
	<li>
		<strong>Green Party: </strong>Angela Keller-Herzog</li>
	<li>
		<strong>Liberal Party: </strong>Yasir Naqvi</li>
	<li>
		<strong>NDP: </strong>Angella MacEwen</li>
	<li>
		<strong>People's Party of Canada: &nbsp;</strong>(no candidate declared)</li>
</ul>
<p>
	<strong>History:</strong></p>
<p>
	Incumbent Liberal MP and cabinet minister Catherine McKenna decided not to seek re-election in Ottawa Centre in the 2021 election. McKenna won the 2019 election in Ottawa Centre with 48.7 per cent of the vote.</p>
<p>
	<img alt="Ottawa Centre" src="/polopoly_fs/1.5547964!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Ottawa South</strong></h2>
<ul>
	<li>
		<strong>Conservative Party: </strong>Eli Tannis</li>
	<li>
		<strong>Green Party: </strong>Les Schram</li>
	<li>
		<strong>Liberal Party: </strong>David McGuinty (incumbent)</li>
	<li>
		<strong>NDP: </strong>Huda Mukbil</li>
	<li>
		<strong>People's Party of Canada: </strong>Chylow Hall</li>
	<li>
		<strong>Communist Party of Canada: </strong>Larry Wasslen</li>
</ul>
<p>
	<strong>History</strong></p>
<p>
	Liberal MP David McGuinty won the 2019 federal election in Ottawa South with 52.3 per cent of the vote. &nbsp;McGuinty has held the seat in Ottawa South since 2004.</p>
<p>
	<img alt="Ottawa South" src="/polopoly_fs/1.5547966!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Ottawa Vanier</strong></h2>
<ul>
	<li>
		<strong>Conservative Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Green Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Liberal Party: </strong>Mona Fortier (incumbent)</li>
	<li>
		<strong>NDP</strong>: (no candidate declared)</li>
	<li>
		<strong>People's Party of Canada: &nbsp;</strong>(no candidate declared)</li>
</ul>
<p>
	<strong>History:</strong></p>
<p>
	Liberal MP Mona Fortier won the 2019 election with 51.2 per cent of the vote. Fortier has held the Ottawa Vanier riding since winning a byelection in 2017.</p>
<p>
	<img alt="Ottawa Vanier" src="/polopoly_fs/1.5547967!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Ottawa West-Nepean</strong></h2>
<ul>
	<li>
		<strong>Conservative Party: </strong>Jennifer Jennekens</li>
	<li>
		<strong>Green Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Liberal Party</strong>: Anita Vandenbeld (incumbent)</li>
	<li>
		<strong>NDP</strong>: (no candidate declared)</li>
	<li>
		<strong>People's Party of Canada: </strong>David Yeo</li>
</ul>
<p>
	<strong>History</strong></p>
<p>
	Liberal MP Anita Vandenbeld won the 2019 election with 45.6 per cent of the vote.&nbsp; Vandenbeld has held the Ottawa West-Nepean seat since 2015.</p>
<p>
	<img alt="Ottawa West-Nepean" src="/polopoly_fs/1.5547968!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>EASTERN ONTARIO RIDINGS</strong></h2>
<h2>
	<strong>Glengarry-Prescott-Russell</strong></h2>
<ul>
	<li>
		<strong>Conservative Party: </strong>Susan McArthur</li>
	<li>
		<strong>Green Party: &nbsp;</strong>(no candidate declared)</li>
	<li>
		<strong>Liberal Party: </strong>Francois Drouin (Incumbent)</li>
	<li>
		<strong>NDP: </strong>Konstantine Malakos</li>
	<li>
		<strong>People's Party of Canada: </strong>Brennan Austring</li>
</ul>
<p>
	<strong>History:</strong></p>
<p>
	Liberal MP Francois Drouin won the 2019 election with 47.6 per cent of the vote.&nbsp; Drouin has represented the riding of Glengarry-Prescott-Russell since 2015.</p>
<p>
	<img alt="Glengarry-Prescott-Russell" src="/polopoly_fs/1.5547974!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Hastings-Lennox and Addington</strong></h2>
<ul>
	<li>
		<strong>Conservative Party: </strong>Shelby Kramp-Neuman</li>
	<li>
		<strong>Green Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Independent: </strong>Derek Sloan (incumbent)</li>
	<li>
		<strong>Liberal Party: </strong>Mike Bossio</li>
	<li>
		<strong>NDP: </strong>(no candidate declared)</li>
	<li>
		<strong>People's Party of Canada: &nbsp;</strong>(no candidate declared)</li>
</ul>
<p>
	<strong>History: </strong></p>
<p>
	Independent MP Derek Sloan won the 2019 election with 41.4 per cent of the vote. Sloan ran as the Conservative Party candidate in the 2019 election.</p>
<p>
	<img alt="Glengarry-Prescott-Russell" src="/polopoly_fs/1.5547974!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Kingston and the Islands</strong></h2>
<ul>
	<li>
		<strong>Conservative Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Green Party:</strong> (no candidate declared)</li>
	<li>
		<strong>Liberal Party: </strong>Mark Gerretsen (incumbent)</li>
	<li>
		<strong>NDP: </strong>Vic Sahai</li>
	<li>
		<strong>People's Party of Canada: &nbsp;</strong>(no candidate declared)</li>
</ul>
<p>
	<strong>History:</strong></p>
<p>
	Liberal MP Mark Gerretsen won the 2019 election with 45.8 per cent of the vote. Gerretsen has represented the riding since 2015.</p>
<p>
	<img alt="Kingston and the Islands" src="/polopoly_fs/1.5547976!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Lanark-Frontenac-Kingston</strong></h2>
<ul>
	<li>
		<strong>Conservative Party: </strong>Scott Reid (incumbent)</li>
	<li>
		<strong>Green Party: </strong>Calvin Neufeld</li>
	<li>
		<strong>Liberal Party: </strong>Michelle Foxton</li>
	<li>
		<strong>NDP: </strong>Steve Garrison</li>
	<li>
		<strong>People's Party of Canada:&nbsp; </strong>Florian Bors</li>
</ul>
<p>
	<strong>History:</strong></p>
<p>
	Conservative MP Scott Reid won the 2019 election with 48.1 per cent of the vote.&nbsp; Reid has represented the riding since 2000.</p>
<p>
	<img alt="Lanark-Frontenac-Kingston" src="/polopoly_fs/1.5547979!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Leeds-Grenville-Thousand Islands and Rideau Lakes </strong></h2>
<ul>
	<li>
		<strong>Conservative Party: </strong>Michael Barrett (Incumbent)</li>
	<li>
		<strong>Green Party: </strong>Lorraine Rekmans</li>
	<li>
		<strong>Liberal Party: </strong>Roberta Abbott</li>
	<li>
		<strong>NDP: </strong>(no candidate declared)</li>
	<li>
		<strong>People's Party of Canada: </strong>Alex Cassell</li>
</ul>
<p>
	<strong>History:</strong></p>
<p>
	Conservative MP Michael Barrett won the 2019 election 49 per cent of the vote. Barrett has represented the riding since winning a 2018 byelection.</p>
<p>
	<img alt="Leeds-Grenville" src="/polopoly_fs/1.5547981!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Renfrew-Nipissing-Pembroke</strong></h2>
<ul>
	<li>
		<strong>Conservative Party: </strong>Cheryl Gallant (incumbent)</li>
	<li>
		<strong>Green Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Liberal Party: </strong>Cyndi Mills</li>
	<li>
		<strong>NDP: &nbsp;</strong>(no candidate declared)</li>
	<li>
		<strong>People's Party of Canada: </strong>David Ainsworth</li>
</ul>
<p>
	<strong>History:</strong></p>
<p>
	Conservative MP Cheryl Gallant won the 2019 election with 52.7 per cent of the vote.&nbsp; Gallant has represented the riding of Renfrew-Nipissing-Pembroke since 2000.</p>
<p>
	<img alt="Renfrew Nipissing-Pembroke" src="/polopoly_fs/1.5547982!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Stormont-Dundas-South Glengarry</strong></h2>
<ul>
	<li>
		<strong>Conservative Party: </strong>Eric Duncan</li>
	<li>
		<strong>Green Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Liberal Party: </strong>(no candidate declared)</li>
	<li>
		<strong>NDP: </strong>(no candidate declared)</li>
	<li>
		<strong>People's Party of Canada: </strong>(no candidate declared)</li>
</ul>
<p>
	<strong>History</strong></p>
<p>
	Conservative MP Eric Duncan won the 2019 election with 53.9 per cent of the vote. The former mayor of the township of North Dundas has represented the riding since 2019.</p>
<p>
	<img alt="Stormont-Dundas-South Glengarry" src="/polopoly_fs/1.5547984!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>WESTERN QUEBEC</strong></h2>
<h2>
	<strong>Gatineau </strong></h2>
<ul>
	<li>
		<strong>Bloc Quebecois: &nbsp;</strong>(no candidate declared)</li>
	<li>
		<strong>Conservative Party: </strong>(no candidate declared))</li>
	<li>
		<strong>Green Party: &nbsp;</strong>(no candidate declared)</li>
	<li>
		<strong>Liberal Party: </strong>Steven MacKinnon (Incumbent)</li>
	<li>
		<strong>NDP: </strong>(no candidate declared)</li>
	<li>
		<strong>People's Party of Canada: </strong>Mathieu St-Jean</li>
</ul>
<p>
	<strong>History:</strong></p>
<p>
	Incumbent Liberal MP Steven MacKinnon won the 2019 election with 52 per cent of the vote. MacKinnon has represented the riding since 2015.</p>
<p>
	<img alt="Gatineau" src="/polopoly_fs/1.5547989!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Hull-Aylmer </strong></h2>
<ul>
	<li>
		<strong>Bloc Quebecois: </strong>(no candidate declared)</li>
	<li>
		<strong>Conservative Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Green Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Liberal Party: </strong>Greg Fergus (Incumbent)</li>
	<li>
		<strong>NDP: </strong>(no candidate declared)</li>
	<li>
		<strong>People's Party of Canada: </strong>(no candidate declared)</li>
</ul>
<p>
	<strong>History</strong></p>
<p>
	Incumbent Liberal MP Greg Fergus won the 2019 election with 54 per cent of the vote. Fergus has represented the riding since 2015.</p>
<p>
	<img alt="Hull-Aylmer" src="/polopoly_fs/1.5547991!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Pontiac</strong></h2>
<ul>
	<li>
		<strong>Bloc Quebecois: </strong>Gabrielle Desjardins</li>
	<li>
		<strong>Conservative Party: </strong>Michel Gauthier</li>
	<li>
		<strong>Green Party: </strong>Shaughn McArthur</li>
	<li>
		<strong>Liberal Party: </strong>Sophie Chatel</li>
	<li>
		<strong>NDP: </strong>(no candidate declared)</li>
	<li>
		<strong>People's Party of Canada: </strong>(no candidate declared)</li>
</ul>
<p>
	<strong>History:</strong></p>
<p>
	Incumbent Liberal MP Will Amos announced he would not be seeking re-election. Amos won the 2019 federal election with 48.9 per cent of the vote.</p>
<p>
	<img alt="Pontiac" src="/polopoly_fs/1.5547993!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
<h2>
	<strong>Argenteuil-La Petite-Nation</strong></h2>
<ul>
	<li>
		<strong>Bloc Quebecois: </strong>Yves Destroismaisons</li>
	<li>
		<strong>Conservative Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Green Party: </strong>(no candidate declared)</li>
	<li>
		<strong>Liberal Party: </strong>Stephanie Lauzon (incumbent)</li>
	<li>
		<strong>NDP: </strong>(no candidate declared)</li>
	<li>
		<strong>People's Party of Canada: </strong>(no candidate declared)</li>
</ul>
<p>
	<strong>History:</strong></p>
<p>
	Incumbent Liberal MP Stephanie Lauzon won the 2019 federal election in Argenteuil-La Petite-Nation with 37.7 per cent of the vote Lauzon has held the riding since 2015.</p>
<p>
	<img alt="Argenteuil-La Petite-Nation" src="/polopoly_fs/1.5547987!/httpImage/image.png_gen/derivatives/landscape_960/image.png" /></p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = '';
        </script>
          
                 
          <div class="StoryShareBottom">
              
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="ctvottawa" data-text="Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec" data-url="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930&title=Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930" data-layout="button_count" data-size="small"><a target="_blank" href="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://ottawa.ctvnews.ca/general-feedback-1.3476495?url=https%253A%252F%252Fottawa.ctvnews.ca%252Fmeet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930" data-ajax-url="https://ottawa.ctvnews.ca/general-feedback-1.3476495?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Fmeet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930" class="lightbox_trigger">General Feedback</a>
          <a href="https://ottawa.ctvnews.ca/news-tips-1.3476525?url=https%253A%252F%252Fottawa.ctvnews.ca%252Fmeet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930" data-ajax-url="https://ottawa.ctvnews.ca/news-tips-1.3476525?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Fmeet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930" class="lightbox_trigger">News Tips</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



															
                                            



  
  
    

<div>
  
  



  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=68596"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5547854.1629035191!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Evan Solomon hosts Election Call 2021' title='Evan Solomon hosts Election Call 2021' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=68596"   >LIVE: Election Call 2021</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 23, 2017</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2260386"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5259645.1610145698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A student peers through the window of a school bus as he arrives at the Bancroft Elementary School in Montreal, on August 31, 2020. THE CANADIAN PRESS/Paul Chiasson' width='800' title='school, covid-19, bus' height='451' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2260386"   >Protecting kids in school</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 14, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2260385"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5189423.1605397466!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='COVID-19 Ottawa' title='COVID-19 Ottawa' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2260385"   >Pressure to mandate vaccines</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 14, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2260388"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5547452.1628978016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Atletico Ottawa plays its first game at TD Place on Saturday, Aug. 14. (Dave Charbonneau/CTV News Ottawa)' width='800' title='Atletico Ottawa' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2260388"   >Ottawa Atletico debut</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 14, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2260061"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5546577.1628893023!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Gov’t to mandate vaccines for federal public service' width='800' title='Gov’t to mandate vaccines for federal public servi' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2260061"   >Gov’t to mandate vaccines for federal public service</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 13, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2260062"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5546578.1628893058!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Gov’t to mandate vaccines on planes, trains' width='800' title='Gov’t to mandate vaccines on planes, trains' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2260062"   >Gov’t to mandate vaccines on planes, trains</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 13, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Ottawa Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/trudeau-calls-federal-election-voters-to-go-to-the-polls-sept-20-1.5547815"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5547908.1629043312!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Liberal Leader Justin Trudeau speaks to media following a meeting with Gov. Gen. Mary Simon at Rideau Hall in Ottawa, on Sunday, Aug. 15, 2021. THE CANADIAN PRESS/Sean Kilpatrick ' width='800' title='Justin Trudeau speaks outside Rideau Hall' height='450' /></a>

                                            <span class="tag eHub-tag">LIVE </span>                          <span class="tag">LIVE </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/trudeau-calls-federal-election-voters-to-go-to-the-polls-sept-20-1.5547815"   >Trudeau calls federal election, voters to go to the polls Sept. 20</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4648161.1571684348!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='An Election Canadas &#39;VOTE&#39; sign in Ottawa, Ont. on Election Day, Monday, Oct. 21, 2019. ' width='800' title='Elections Canada Vote sign in Ottawa' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930"   >Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/oph-reports-13-new-covid-19-cases-in-ottawa-on-sunday-1.5547867"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5047161.1596818391!/httpImage/image.png_gen/derivatives/landscape_800/image.png' width='800' alt='New cases of COVID-19 in Ottawa' title='New cases of COVID-19 in Ottawa' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/oph-reports-13-new-covid-19-cases-in-ottawa-on-sunday-1.5547867"   >OPH reports 13 new COVID-19 cases in Ottawa on Sunday</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/body-of-missing-swimmer-recovered-at-fitzroy-provincial-park-beach-1.5547649"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.3543027.1562667466!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' width='620' alt='Ottawa fire' title='Ottawa fire' height='348' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/body-of-missing-swimmer-recovered-at-fitzroy-provincial-park-beach-1.5547649"   >Body of missing swimmer recovered at Fitzroy Provincial Park beach </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/dates-and-venue-set-for-federal-leaders-debates-ahead-of-sept-20-election-1.5547919"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5379542.1617902660!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='People walk past the Museum of History Saturday, March 14, 2020 in Gatineau, Que. The museum was one of many public spaces that closed its doors due to COVID-19. THE CANADIAN PRESS/Adrian Wyld' width='800' title='Canadian Museum of History' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/dates-and-venue-set-for-federal-leaders-debates-ahead-of-sept-20-election-1.5547919"   >Dates and venue set for federal leaders' debates ahead of Sept. 20 election</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/handful-of-lrt-vehicles-require-further-inspection-after-minor-derailment-last-week-rtg-1.5547826"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5542923.1628699830!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='Crews moving an LRT train slowly along the track after a minor derailment earlier in the week. Aug. 11, 2021. (Jim O&#39;Grady / CTV News Ottawa)' width='800' title='Ottawa LRT moving back into tunnel' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/handful-of-lrt-vehicles-require-further-inspection-after-minor-derailment-last-week-rtg-1.5547826"   >'Handful' of LRT vehicles require further inspection after minor derailment last week: RTG</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4648161.1571684348!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='An Election Canadas &#39;VOTE&#39; sign in Ottawa, Ont. on Election Day, Monday, Oct. 21, 2019. ' width='800' title='Elections Canada Vote sign in Ottawa' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930"   >Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/rats-invade-an-ottawa-neighbourhood-and-an-impaired-driver-crashes-into-a-cop-cruiser-top-five-stories-this-week-1.5547277"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5444198.1627568799!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Parliament Hill is seen in this photo taken on May 26, 2021. (Photo by CTV News&#39; Jeff Denesyk)' width='800' title='Parliament Hill ' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/rats-invade-an-ottawa-neighbourhood-and-an-impaired-driver-crashes-into-a-cop-cruiser-top-five-stories-this-week-1.5547277"   >Rats invade an Ottawa neighbourhood and an impaired driver crashes into a cop cruiser:  Top five stories this week </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/how-the-covid-19-infodemic-and-conspiracy-theories-may-influence-the-election-1.5541923"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5403535.1619489686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A person walks past a COVID-19 mural designed by artist Emily May Rose on a rainy day during the COVID-19 pandemic in Toronto on Monday, April 12, 2021. THE CANADIAN PRESS/Nathan Denette' width='800' title='COVID-19 ' height='451' /></a>

                                            <span class="tag eHub-tag">TRUTH TRACKER </span>                          <span class="tag">TRUTH TRACKER </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/how-the-covid-19-infodemic-and-conspiracy-theories-may-influence-the-election-1.5541923"   >How the COVID-19 infodemic and conspiracy theories may influence the election</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5547719"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5547720.1628997128!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Edmonton police' title='Edmonton police' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5547719"   >'My jaw dropped': Two cops learn a secret about their past</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5546259"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5546281.1628881136!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Hammer throw' title='Hammer throw' height='410' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5546259"   >Hammer thrown in bizarre road rage incident in Washington</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5547096"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5547095.1628946703!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Baby bear recovering after rescue from wildfire' title='Baby bear recovering after rescue from wildfire' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.5547096"   >Burned baby bear, bobcat, rescued from California wildfire</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/afghan-president-flees-the-country-as-taliban-move-on-kabul-1.5547716"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5547831.1629036798!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Taliban enter Kabul' title='Taliban enter Kabul' height='452' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/afghan-president-flees-the-country-as-taliban-move-on-kabul-1.5547716"   >Afghan president flees the country as Taliban move on Kabul</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/canada-suspends-operations-at-embassy-in-afghanistan-citing-safety-concerns-1.5547860"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5547861.1629036476!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Immigration Minister Marco Mendicino, centre left, and Harjit Sajjan, Minister of National Defence leave after holding a press conference in Ottawa on Friday, July 23, 2021. THE CANADIAN PRESS/Sean Kilpatrick ' width='800' title='Mendicino and Sajjan' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/canada-suspends-operations-at-embassy-in-afghanistan-citing-safety-concerns-1.5547860"   >Canada suspends operations at embassy in Afghanistan, citing safety concerns</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/all-parties-modifying-scrapping-usual-campaign-tools-to-avoid-spreading-covid-19-1.5547933"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5546436.1628886991!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Green Party Leader Annamie Paul, Bloc Quebecois Leader Yves-Francois Blanchet, NDP Leader Jagmeet Singh, Conservative Leader Erin O&#39;Toole and Liberal Leader Justin Trudeau are seen in this composite image. (Images via The Canadian Press)' width='800' title='Paul, Blanchet, Singh, O&#39;Toole and Trudeau' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/all-parties-modifying-scrapping-usual-campaign-tools-to-avoid-spreading-covid-19-1.5547933"   >All parties modifying, scrapping usual campaign tools to avoid spreading COVID-19</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/afghans-fear-a-return-to-brutal-rule-despite-taliban-vows-1.5547882"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5547790.1629027286!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Anti-missile decoy flares are deployed as U.S. Black Hawk military helicopters and a dirigible balloon fly over the city of Kabul, Afghanistan, Sunday, Aug. 15, 2021. Taliban fighters entered the outskirts of the Afghan capital on Sunday and said they were awaiting a “peaceful transfer” of the city after promising not to take it by force, but amid the uncertainty panicked workers fled government offices and helicopters landed at the U.S. Embassy. (AP Photo/Rahmat Gul) ' width='800' title='Taliban enter Kabul' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/afghans-fear-a-return-to-brutal-rule-despite-taliban-vows-1.5547882"   >Afghans fear a return to brutal rule despite Taliban vows</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-reports-more-than-500-new-cases-of-covid-19-for-fourth-consecutive-day-1.5547848"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5021190.1629034830!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Owner Ankur Vadhera wipes the front door&#39;s touch points with sanitizer after a person exited at Capital Barber Shop in Ottawa on Friday, June 12, 2020. THE CANADIAN PRESS/Justin Tang' width='800' title='COVID Ont' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-reports-more-than-500-new-cases-of-covid-19-for-fourth-consecutive-day-1.5547848"   >Ontario reports more than 500 new cases of COVID-19 for fourth consecutive day</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/throne-speech-s-recovery-plan-still-a-work-in-progress-as-election-called-1.5547906"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5547910.1629043421!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Gov. Gen. Julie Payette and Prime Minister Justin Trudeau wait during the throne speech in the Senate chamber in Ottawa on Wednesday, Sept. 23, 2020. (THE CANADIAN PRESS / Adrian Wyld)' width='800' title='Throne speech 2020' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/throne-speech-s-recovery-plan-still-a-work-in-progress-as-election-called-1.5547906"   >Throne speech's recovery plan still a work in progress as election called</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                        Tracking.setValue(33,"Josh Pringle ");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=CFRA&amp;d=/2.628/2.629/2.627&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    


<img src='https://www.ctvnews.ca/polopoly_fs/1.4894106.1586801736!/httpImage/image.png_gen/derivatives/landscape_300/image.png' width='300' alt='COVID-19 Coverage from CTV News' title='' height='48' />
  
  
  
    



  <div class="element list li-divider   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://ottawa.ctvnews.ca/features/covid-19-in-ottawa"   >IN-DEPTH: Complete coverage of COVID-19 in Ottawa</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=68596"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5547854.1629035191!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Evan Solomon hosts Election Call 2021' title='Evan Solomon hosts Election Call 2021' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=68596"   >LIVE: Election Call 2021</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 23, 2017</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2260441"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5547720.1628997128!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Edmonton police' title='Edmonton police' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2260441"   >CTV National News: An unexpected reunion</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 14, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2258270"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5543531.1628720414!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='New self-isolation guidance' title='New self-isolation guidance' height='449' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2258270"   >New self-isolation guidance</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 11, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2259944"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5546257.1628880336!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Police release video of bizarre road rage incident' title='Police release video of bizarre road rage incident' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2259944"   >Police release video of bizarre road rage incident</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 13, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2254495"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.4860006.1586292335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='CTV News Ottawa ' width='800' title='CTV News Ottawa ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=2254495"   >CTV News Ottawa at Six for Saturday, August 14, 2021</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 14, 2021</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/oph-reports-13-new-covid-19-cases-in-ottawa-on-sunday-1.5547867"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5047161.1596818391!/httpImage/image.png_gen/derivatives/landscape_800/image.png' width='800' alt='New cases of COVID-19 in Ottawa' title='New cases of COVID-19 in Ottawa' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/oph-reports-13-new-covid-19-cases-in-ottawa-on-sunday-1.5547867"   >OPH reports 13 new COVID-19 cases in Ottawa on Sunday</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/montreal-man-missing-in-ottawa-valley-1.5547811"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5547813.1629030404!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='Ontario Provincial Police say Daniel Zapata, 26, of Montreal, Que. was last seen leaving for a hike in a remote part of the Ottawa Valley on Saturday, Aug. 14, 2021. (OPP handout)' width='800' title='Daniel Zapata' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/montreal-man-missing-in-ottawa-valley-1.5547811"   >Montreal man missing in Ottawa Valley</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4648161.1571684348!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='An Election Canadas &#39;VOTE&#39; sign in Ottawa, Ont. on Election Day, Monday, Oct. 21, 2019. ' width='800' title='Elections Canada Vote sign in Ottawa' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/meet-the-federal-election-candidates-in-ottawa-eastern-ontario-and-western-quebec-1.5547930"   >Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/body-of-missing-swimmer-recovered-at-fitzroy-provincial-park-beach-1.5547649"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.3543027.1562667466!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' width='620' alt='Ottawa fire' title='Ottawa fire' height='348' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/body-of-missing-swimmer-recovered-at-fitzroy-provincial-park-beach-1.5547649"   >Body of missing swimmer recovered at Fitzroy Provincial Park beach </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/ottawa-asks-residents-for-feedback-on-possible-new-household-trash-rules-1.5547326"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.955952.1473121899!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='The city of Ottawa unveiled dual-collection garbage trucks that will be able to collect organic waste and recyclable materials at the same time. ' width='800' title='dual garbage truck' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/ottawa-asks-residents-for-feedback-on-possible-new-household-trash-rules-1.5547326"   >Ottawa asks residents for feedback on possible new household trash rules </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-3" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-3").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-3");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2021<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Ottawa, Ottawa';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.5547930&amp;d=/2.628/2.629/2.627' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.627';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "ottawa",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Meet the federal election candidates in Ottawa, eastern Ontario and western Quebec");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
