<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://ottawa.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_627');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_627') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_627') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ottawa/css/ottawa_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />                <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/bottom-links-div-7.711500" />
  <link rel="stylesheet" type="text/css" href="/cmlink/new-header-graphic-css-7.685708" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ottawa-7.375541" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          								    													                                          googletag.defineSlot('/5479/ctv.ctvnewsottawa/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewsottawa/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewsottawa/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  															              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsottawa/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>CHEO Telethon underway on CTV | CTV Ottawa News </title>
      <meta name="description" content="A big weekend of fundraising for the Children&rsquo;s Hopsital of Eastern Ontario is underway." />
        <meta name="keywords" content="ctv ottawa, ottawa, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, cjoh news, cfto, graham richardson, weather,  traffic, photo gallery, contests, ctvottawa, cjoh" />
        <meta name="news_keywords" content="CHEO telethon, fundraising, hero, research, hospital" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="248449485195477" />
      	      		<meta property="fb:pages" content="104498302997378" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-06-10">            <link rel="canonical" href="https://ottawa.ctvnews.ca/cheo-telethon-underway-on-ctv-1.3967348" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://ottawa.ctvnews.ca/mobile/cheo-telethon-underway-on-ctv-1.3967348"/>
                            
                      <meta itemprop="description" content="A big weekend of fundraising for the Children&rsquo;s Hopsital of Eastern Ontario is underway." />
                        <meta itemprop="name" content="CHEO Telethon underway on CTV" />
                                  <meta itemprop="url" content="https://ottawa.ctvnews.ca/cheo-telethon-underway-on-ctv-1.3967348" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3965606.1528477404!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="CHEO Telethon underway on CTV" />
          <meta property="og:description" content="A big weekend of fundraising for the Children&rsquo;s Hopsital of Eastern Ontario is underway." />
          <meta property="og:url" content="https://ottawa.ctvnews.ca/cheo-telethon-underway-on-ctv-1.3967348" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3965606.1528477404!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3965606.1528477404!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Ottawa" />
                    <meta name="twitter:title" content="CHEO Telethon underway on CTV" />
          <meta name="twitter:url" content="https://ottawa.ctvnews.ca/cheo-telethon-underway-on-ctv-1.3967348" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A big weekend of fundraising for the Children&rsquo;s Hopsital of Eastern Ontario is underway." />
              <meta name="twitter:site" content="@ctvottawa" />
      <meta name="twitter:creator" content="@ctvottawa" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3965606.1528477404!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-06-10T11:12:00-04:00"> 
            
            <script>
        var gigTitle = "CHEO Telethon underway on CTV";
        var gigDesc = "A big weekend of fundraising for the Children\u2019s Hopsital of Eastern Ontario is underway.";
        var gigURL = "https://ottawa.ctvnews.ca/cheo-telethon-underway-on-ctv-1.3967348"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3965606.1528477404!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa Top" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-top-1.3960511" />  <link rel="alternate" type="application/rss+xml" title="Ottawa Top Stories" href="https://ottawa.ctvnews.ca/rss/ottawa-top-stories-1.3932143" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa Top Stories" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-top-stories-1.3932130" />  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-1.1245493" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290247" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://ottawa.ctvnews.ca" title="CTV Ottawa"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://ottawa.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://ottawa.ctvnews.ca/video?clipId=89680">Question Period</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.118">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-ottawa-search-7.118" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_118">CTV Ottawa Search</label>
      <input id="search_bar_7_118" placeholder="CTV Ottawa Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290247' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290722 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290252 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7665578 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290253 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="http://ottawa.ctvnews.ca/weather"   >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291566 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290603 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290628 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7685885 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290722" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>CTV Ottawa News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="/news/latest-news"   >Latest News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/sports"  title="Sports" >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/gas-prices"  title="Gas Prices" >Gas Prices</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/consumer-alert"  title="Consumer Alert" >Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/2.1044"  title="Your Health" >Your Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/regional-contact"  title="Regional Contact" >Regional Contact</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/traffic"  title="Traffic" >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/school-bus-cancellations-and-school-closures-1.847718"  title="School bus cancellations and school closures" >School bus cancellations and school closures</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctvnews.ca/canada/ontario-election-2018"  title="Ontario Election 2018" >Ontario Election 2018</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/specials/in-the-flood-zone-one-year-later-1.3912340"  title="In the Flood Zone: One Year Later" >In the Flood Zone: One Year Later</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/specials/phoenix-unsolved-1.3720405"  title="'Phoenix: Unsolved'" >'Phoenix: Unsolved'</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/phoenix-pay-system-under-fire"  title="Phoenix: Pay System Under Fire" >Phoenix: Pay System Under Fire</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290722").click(click_7290722);
            jQuery(".link_id_7290722 .close").click(click_7290722);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290722() {
            var itemSelector = ".item_7290722";
            var selector = ".link_id_7290722";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290252" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1905867"   >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164588"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3523119"   >CTV News at Five</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164587"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1905877"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1219327"   >News at Noon Segments </a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1487308"   >CTV Morning Live Segments</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Video </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164511"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164619"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164593"   >Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1166252"   >Your Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164959"   >Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1996889"   >Regional Contact</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290252").click(click_7290252);
            jQuery(".link_id_7290252 .close").click(click_7290252);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290252() {
            var itemSelector = ".item_7290252";
            var selector = ".link_id_7290252";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7665578" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Other </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/contests"  title="Contests" >Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/2.832"  title="Recipes" >Recipes</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/bell-media-weekenders"  title="Bell Media Weekenders" >Bell Media Weekenders</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/events"  title="Events" >Events</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/2.4489"  title="Pop News Quiz" >Pop News Quiz</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/polls"  title="Polls" >Polls</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/links-resources"  title="Links & Resources" >Links & Resources</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/on-the-map"  title="On the Map" >On the Map</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/natalie-maclean-s-wines-of-the-week"  title="Natalie MacLean's Wines of the Week" >Natalie MacLean's Wines of the Week</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7665578").click(click_7665578);
            jQuery(".link_id_7665578 .close").click(click_7665578);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7665578() {
            var itemSelector = ".item_7665578";
            var selector = ".link_id_7665578";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290253" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290253").click(click_7290253);
            jQuery(".link_id_7290253 .close").click(click_7290253);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290253() {
            var itemSelector = ".item_7290253";
            var selector = ".link_id_7290253";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291566" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Home </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/ctv-morning-live"   >CTV Morning Live Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/what-was-on"  title="What Was On" >What Was On</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Video </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1905867"   >CTV Morning Live Show</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1487308"   >CTV Morning Live Segments</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/ask-the-expert"  title="Ask the Expert" >Ask the Expert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/morning-birthdays"  title="Morning Birthdays" >Morning Birthdays</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/contests"  title="Contests" >Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/events"  title="Events" >Events</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/community/polls"  title="Polls" >Polls</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>About </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/join-our-audience"  title="Join our Audience!" >Join our Audience!</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291566").click(click_7291566);
            jQuery(".link_id_7291566 .close").click(click_7291566);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291566() {
            var itemSelector = ".item_7291566";
            var selector = ".link_id_7291566";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290603" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Connect  </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://twitter.com/#!/CTVOttawa"  title="Follow us on Twitter" >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/CTVNewsOttawa"  title="Visit CTV Ottawa on Facebook" >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://www.instagram.com/ctvottawa/"   >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"  title="CTV News Mobile" >CTV News Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctv.ca/mobile/"  title="CTV News iPhone App" >CTV News Apps</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/newsletters"  title="Subscribe to breaking news alerts" >Breaking news alerts</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  target="_blank"  class="newWindow"  href="http://ottawa.ctvnews.ca/rss/ctv-news-ottawa"  title="RSS" >RSS</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Tips </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/mynews"  title="MyNews" >MyNews</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/news/news-tips"  title="News Tips" >News Tips</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290603").click(click_7290603);
            jQuery(".link_id_7290603 .close").click(click_7290603);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290603() {
            var itemSelector = ".item_7290603";
            var selector = ".link_id_7290603";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290628" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>About </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/ctv-ottawa-history-1.815698"  title="CTV Ottawa History" >CTV Ottawa History</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/ctv-ottawa-faq"  title="CTV Ottawa FAQ" >CTV Ottawa FAQ</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/ctv-ottawa-in-hd-1.816606"  title="CTV Ottawa in HD" >CTV Ottawa in HD</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Careers </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/employment"  title="Employment" >Employment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/bios"  title="Bios" >Bios</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Advertising </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/advertising"  title="Advertise on CTV" >Advertise on CTV</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/cmlink/ottawa-coverage-area-map-1.3113665"  title="Coverage Area Map" >Coverage Area Map</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290628").click(click_7290628);
            jQuery(".link_id_7290628 .close").click(click_7290628);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290628() {
            var itemSelector = ".item_7290628";
            var selector = ".link_id_7290628";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7685885" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7685885").click(click_7685885);
            jQuery(".link_id_7685885 .close").click(click_7685885);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7685885() {
            var itemSelector = ".item_7685885";
            var selector = ".link_id_7685885";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">CHEO Telethon underway on CTV</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='  ' height='349' alt='  ' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3965606.1528477404!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>  </p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Ottawa</span>

            							
						
            <br />
            
            <span class="date">
              Published Sunday, June 10, 2018 11:12AM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	A big weekend of fundraising for the Children’s Hopsital of Eastern Ontario is underway.</p>
<p>
	Money raised from the CHEO Telethon goes to help buy specialized equipment and fund life-saving research.</p>
<p>
	The telethon began Saturday at 7 p.m. and will conclude with the big fundraising total revealed at 7 p.m. Sunday.</p>
<p>
	CTV News at 6 p.m. Sunday will be available online and live on Newstalk 580 CFRA at 6 p.m.</p>
<p>
	You can donate by calling 613-738-1450 or 1-888-738-1450 and <a href="https://cheofoundation.donordrive.com/index.cfm?fuseaction=donate.event&amp;eventID=569&amp;language=en" target="_blank">online</a>.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://ottawa.ctvnews.ca/general-feedback-1.3476495?url=https%253A%252F%252Fottawa.ctvnews.ca%252Fcheo-telethon-underway-on-ctv-1.3967348" data-ajax-url="https://ottawa.ctvnews.ca/general-feedback-1.3476495?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Fcheo-telethon-underway-on-ctv-1.3967348" class="lightbox_trigger">General Feedback</a>
      <a href="https://ottawa.ctvnews.ca/news-tips-1.3476525?url=https%253A%252F%252Fottawa.ctvnews.ca%252Fcheo-telethon-underway-on-ctv-1.3967348" data-ajax-url="https://ottawa.ctvnews.ca/news-tips-1.3476525?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Fcheo-telethon-underway-on-ctv-1.3967348" class="lightbox_trigger">News Tips</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1407332"   ><div class='videoIcon'>false</div><img title='CTVNews player background' height='109' alt='CTVNews player background' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1407332"   >CTV News at Six Ottawa for Saturday, June 9, 2018</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 9, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1414349"   ><div class='videoIcon'>false</div><img title='crane' height='109' alt='crane' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3967004.1528584269!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1414349"   >High crane rescue practice</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 9, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1411990"   ><div class='videoIcon'>false</div><img title='Ottawa man helps save a life on mount Everest' height='109' alt='Ottawa man helps save a life on mount Everest' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3963575.1528390750!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1411990"   >Ottawa man helps save a life on mount Everest</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 7, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3966697"   ><div class='videoIcon'>false</div><img title='Guard' height='109' alt='Charanpreet Singh Lall, second right, one of the Coldstream Guards marches, during the Trooping the Colour ceremony at Horse Guards Parade as Queen Elizabeth II celebrates her official birthday, in London, Saturday June 9, 2018. (Victoria Jones/PA via AP) ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3966698.1528559670!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3966697"   >Turban-wearing guardsman makes history at Queen's birthday</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3966775"   ><div class='videoIcon'>false</div><img title='trump' height='109' alt='trump' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3966777.1528568321!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3966775"   >Trump arrives late to breakfast at G7 summit</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3966772"   ><div class='videoIcon'>false</div><img title='grand prix' height='109' alt='grand prix' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3453619.1497213950!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3966772"   >Drivers prepare for Sunday's Grand Prix race in Montreal</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More stories from CTV Ottawa </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/cheo-telethon-underway-on-ctv-1.3967348"   ><img title='Looking forward to the CHEO telethon' height='169' alt='Looking forward to the CHEO telethon' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3965606.1528477404!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/cheo-telethon-underway-on-ctv-1.3967348"   >CHEO Telethon underway on CTV</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        A big weekend of fundraising for the Children’s Hopsital of Eastern Ontario is underway.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://ottawa.ctvnews.ca/police-investigating-shots-fired-near-south-keys-1.3967253"   ><img title='Police tape (stock photo)' height='102' alt='Police tape (stock photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3967254.1528618837!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/police-investigating-shots-fired-near-south-keys-1.3967253"   >Police investigating shots fired near South Keys</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://ottawa.ctvnews.ca/one-person-in-critical-condition-following-south-end-crash-1.3966972"   ><img title='ambulance' height='84' alt='ambulance' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3966973.1528582751!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/one-person-in-critical-condition-following-south-end-crash-1.3966972"   >One person in critical condition following south end crash</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://ottawa.ctvnews.ca/vets-canada-takes-to-streets-in-search-of-homeless-veterans-1.3966836"   ><img title='VETS Canada' height='84' alt='Winnipeg was one of 13 cities participating in a national search for veterans living in homelessness. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2942040.1465686405!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/vets-canada-takes-to-streets-in-search-of-homeless-veterans-1.3966836"   >VETS Canada takes to streets in search of homeless veterans </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                              



  
  
                                          <div class="connect element none">
  <h3>Connect with CTV Ottawa</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVNewsOttawa&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvottawa' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV Ottawa</p>
					<p><a href='http://twitter.com/#!/ctvottawa' target='_blank'>@ctvottawa</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvottawa&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/103817945628309721171?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTV Ottawa on Google +</p>
		</a>
	</div>
  		">
			            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Ottawa</strong></p>
	<a href='https://www.instagram.com/ctvottawa/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
                  <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
      ">
          			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
			<div>
				<p><b>Follow CTVNews on Pinterest</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvnews/' target='_blank'>
					<p><span class='pin-terest'></span>ctvnews</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                  	              <a  href="https://www.ctvnews.ca/more/rss-feeds-for-ctv-news"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS Feeds for CTV Ottawa'></a>
            				                  	                <a  href="https://ottawa.ctvnews.ca/about/contact-us"  title="Contact Us" ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV Ottawa'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Ottawa");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div class='article-rail'>
  
  



  
  
                                        <div class="boxAd ">
															<p class="ad-above">Advertisement</p>
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
            </script>
          </div>
                  
                                </div>
                
                    </div>
        
    
  
  
  
  
    

<div style=' margin-bottom: 20px; '>
      <style type="text/css">
.poll label span {color: #000000!important; font-weight: bold;}
input[type=submit], .submit{
font-weight: bold;

}

.poll td.todayPoll, .poll td.label, .poll td.rawResult, .poll td.percent, .viewResult, a.viewResult:link, a.viewResult:visited, .viewResult:hover, a.viewResult:hover, .pollresults .pollLinks, .pollresults li a:active, .pollresults li a:hover {
    color: #333333!important;
}
.poll TD.bar .bar {
    background-color: #333333!important;
    border-color: #FFFFFF #333333 #333333 #FFFFFF!important;
}
.poll {
border-bottom: 1px solid #ddd;
}
</style>
  
  



  
  
    
                            
                <div class="clearfix">
            
                                            


<img title='' height='59' alt='poll - ottawa' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1711482.1503938400!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                                    </div>
          
  
  
  
      <div class="element poll ">
            <div class="pollContentpoll7_713815_45 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_713815_45" onsubmit="return false;">
                      <h2 class="questionHdr"> Quick Poll - June 8, 2018 </h2>
                    <fieldset><h4 class="questionCopy">Will Doug Ford be a good Ontario Premier for Ottawa? </h4>
            <input type="hidden" name="pollId" value="poll_7_713815" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="https://ottawa.ctvnews.ca/quick-poll-june-8-2018-7.713815?ot=AjaxLayout&mode=www" />
                        
                                              <button name="answerId" class="todayPoll submit" value="0" type="submit"><div>Yes</div></button>
                                  <button name="answerId" class="todayPoll submit" value="1" type="submit"><div>No</div></button>
                                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_713815_45('https://ottawa.ctvnews.ca/quick-poll-june-8-2018-7.713815?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_713815_45')">View result</div> 
                    <a class="viewResult" href="https://ottawa.ctvnews.ca/community/polls">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_713815_45").ajaxForm(function(data) {
                  fadeInResult("poll7_713815_45", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_713815_45';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_713815_45(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


              </div>
              </div>

  

  </div>
  
  
  
    <br/>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://ottawa.ctvnews.ca/video"   >Latest Video<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1414345"   ><div class='vid'>false</div><img title='homeless vet' height='169' alt='homeless vet' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3967009.1528584537!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1414345"   >Helping those who served </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 9, 2018</div>
	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1414349"   ><div class='vid'>false</div><img title='crane' height='84' style='width:148px;height:83px;' alt='crane' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3967004.1528584269!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1414349"   >High crane rescue practice</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 9, 2018</div>
	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1414354"   ><div class='vid'>false</div><img title='cheo' height='84' style='width:148px;height:83px;' alt='cheo' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3967020.1528584822!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1414354"   >Getting set for the CHEO telethon</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 9, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1413975"   ><div class='vid'>false</div><img title='What will a PC government mean for Ottawa?' height='84' style='width:148px;height:83px;' alt='What will a PC government mean for Ottawa?' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3966188.1528497181!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1413975"   >What will a PC government mean for Ottawa?</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 8, 2018</div>
	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/video?clipId=1413981"   ><div class='vid'>false</div><img title='World mourning Anthony Bourdain' height='84' style='width:148px;height:83px;' alt='World mourning Anthony Bourdain' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3966190.1528497258!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?clipId=1413981"   >World mourning Anthony Bourdain</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 8, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/police-investigating-shots-fired-near-south-keys-1.3967253"   ><img title='Police tape (stock photo)' height='92' style='width:89px;height:50px;' alt='Police tape (stock photo)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3967254.1528618837!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/police-investigating-shots-fired-near-south-keys-1.3967253"   >Police investigating shots fired near South Keys</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/one-person-in-critical-condition-following-south-end-crash-1.3966972"   ><img title='ambulance' height='76' style='width:89px;height:50px;' alt='ambulance' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3966973.1528582751!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/one-person-in-critical-condition-following-south-end-crash-1.3966972"   >One person in critical condition following south end crash</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/pedestrian-hit-by-oc-transpo-bus-1.3966579"   ><img title='OC Transpo bus (stock photo)' height='76' style='width:89px;height:50px;' alt='OC Transpo bus (stock photo)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3966580.1528536947!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/pedestrian-hit-by-oc-transpo-bus-1.3966579"   >Pedestrian hit by OC Transpo bus </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/vets-canada-takes-to-streets-in-search-of-homeless-veterans-1.3966836"   ><img title='VETS Canada' height='76' style='width:89px;height:50px;' alt='Winnipeg was one of 13 cities participating in a national search for veterans living in homelessness. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2942040.1465686405!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/vets-canada-takes-to-streets-in-search-of-homeless-veterans-1.3966836"   >VETS Canada takes to streets in search of homeless veterans </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/ottawa-votes-ontario-election-results-in-the-capital-1.3963939"   ><img title='election' height='76' style='width:89px;height:50px;' alt='Ontario appears headed for a seismic political shift.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3962132.1528325599!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/ottawa-votes-ontario-election-results-in-the-capital-1.3963939"   >Ottawa Votes: Ontario election results in the capital</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://ottawa.ctvnews.ca/election-results-for-ottawa-and-eastern-ontario-1.3965001"   ><img title='01.jpg' height='90' style='width:89px;height:50px;' alt='People hold signs ahead of the Ontario Elections Leaders debate at the CBC building in Toronto, Sunday May 27, 2018. The twists and turns of Ontario&#39;s election campaign have made it impossible to predict the outcome of Thursday&#39;s vote, with several possible scenarios in play. THE CANADIAN PRESS/Mark Blinch' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3964117.1528410079!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://ottawa.ctvnews.ca/election-results-for-ottawa-and-eastern-ontario-1.3965001"   >Election results for Ottawa and Eastern Ontario</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
       <div class="carousel"> 

    
  <div id="f_7_667093_1528644890356" class="none" style="visibility: hidden">    
    <ul>
                        <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://www.ctvnews.ca/go"   ><img title='CTV News GO' height='110' alt='CTV News GO' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1735803.1395225449!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   ><img title='CTV News Mobile' height='100' alt='CTV News Mobile' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1640395.1389805654!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/news/news-tips"   ><img title='CTV News Atlantic tips contact us' height='110' alt='CTV News Atlantic tips contact us' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1885057.1403697868!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://ottawa.ctvnews.ca/more/newsletters"   ><img title='CTV News newsletters and alerts' height='100' alt='CTV News newsletters and alerts' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1640402.1389805780!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/voice-assistant"   ><img title='CTV News is on Amazon Alexa' height='100' alt='CTV News is on Amazon Alexa' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3824352.1519921674!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>
                        </div>
    <div class="bn-headline">
        </div>
    </div>

                  
</div>
      </div>
    </li>
          </ul>
  </div>
  
        <script type="text/javascript">
  jQuery(document).ready(function() {
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jcarousellite_1.0.1.min.js', function() {
      jQuery("#f_7_667093_1528644890356").jCarouselLite({
        auto: 3000,
        speed: 500,
        vertical: false,
        visible: 1,
        btnNext: ".C-next",
        btnPrev: ".C-prev",
        start: 0,
        circular: true
      });
			$('#f_7_667093_1528644890356').css("visibility", "visible");
    });
  });
  </script>
 

</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    <div class="boxAd">
 <div id="flyertown_module_2418"></div><script src="//api.flyertown.ca/2418/e3b4ef39e6287ba7/flyertown_module.js"></script>
 <p>Advertisement</p>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/quebec-man-54-dies-on-hunting-trip-in-northwestern-part-of-the-province-1.3967321"   ><img title='Hunting rifles ' height='84' alt='The Liberal government is planning to introduce long-promised legislation as early as Tuesday to strengthen controls on the sale, licensing and tracing of guns. Hunting rifles are seen on display in a glass case at a gun and rifle store in downtown Vancouver, Wednesday, Sept. 15, 2010. THE CANADIAN PRESS/Jonathan Hayward' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850536.1521557669!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/quebec-man-54-dies-on-hunting-trip-in-northwestern-part-of-the-province-1.3967321"   >Quebec man, 54, dies on hunting trip in northwestern part of the province</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/there-s-way-too-many-hats-fundraiser-for-paralyzed-broncos-player-takes-off-1.3967317"  title="'There's way too many': Hats fundraiser for paralyzed Broncos player takes off" >'There's way too many': Hats fundraiser for paralyzed Broncos player takes off</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/two-men-dead-after-fishing-boats-collided-near-beach-point-p-e-i-1.3967330"  title="Two men dead after fishing boats collided near Beach Point, P.E.I." >Two men dead after fishing boats collided near Beach Point, P.E.I.</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/thousands-in-london-for-trooping-the-colour-spectacle-1.3966595"   ><img title='Queen balcony' height='84' alt='From left, Princess Anne, Princess Beatrice, Prince Andrew, Camilla Duchess of Cambridge, Queen Elizabeth, Prince Charles, Meghan Duchess of Sussex, Prince Harry, Kate Duchess of Cambridge and Prince William attend the annual Trooping the Colour Ceremony in London, Saturday, June 9, 2018.(AP Photo/Frank Augstein)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3966620.1528549360!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/thousands-in-london-for-trooping-the-colour-spectacle-1.3966595"   >Thousands in London for Trooping the Colour spectacle</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/trump-kim-in-singapore-for-high-stakes-summit-1.3967270"  title="Trump, Kim in Singapore for high-stakes summit" >Trump, Kim in Singapore for high-stakes summit</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/body-language-photo-of-merkel-trump-captures-g7-tensions-1.3967276"  title="Body language: Photo of Merkel, Trump captures G7 tensions" >Body language: Photo of Merkel, Trump captures G7 tensions</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/queen-s-honours-for-emma-thompson-tom-hardy-keira-knightley-1.3966611"   ><img title='Tom Hardy' height='84' alt='Tom Hardy speaks during a press conference for the film Mad Max: Fury Road at the 68th international film festival, Cannes, southern France.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3966612.1528548079!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/queen-s-honours-for-emma-thompson-tom-hardy-keira-knightley-1.3966611"   >Queen's honours for Emma Thompson, Tom Hardy, Keira Knightley</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/2-grown-up-harry-potters-will-compete-on-broadway-soon-1.3966671"  title="2 grown up Harry Potters will compete on Broadway soon" >2 grown up Harry Potters will compete on Broadway soon</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/bourdain-s-death-means-loss-of-a-voice-for-immigrant-workers-1.3966767"  title="Bourdain's death means loss of a voice for immigrant workers" >Bourdain's death means loss of a voice for immigrant workers</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/it-is-preventable-expert-advice-on-talking-to-those-contemplating-suicide-1.3966506"   ><img title='Mark Henick ' height='84' alt='Canadian mental health advocate Mark Henick speaks to CTV News on June 8, 2018. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3966512.1528509230!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/it-is-preventable-expert-advice-on-talking-to-those-contemplating-suicide-1.3966506"   >'It is preventable': expert advice on talking to those contemplating suicide</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/guests-could-get-paid-to-stay-at-st-louis-hotel-get-flu-1.3966833"  title="Guests could get paid to stay at St. Louis hotel, get flu" >Guests could get paid to stay at St. Louis hotel, get flu</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/dancing-doctor-accused-of-malpractice-licence-suspended-1.3965242"  title="'Dancing Doctor' accused of malpractice, licence suspended" >'Dancing Doctor' accused of malpractice, licence suspended</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/trump-s-parting-g7-threats-to-canadian-dairy-autos-a-real-cause-for-concern-trade-insiders-1.3967340"   ><img title='Trudeau and Trump' height='84' alt='Prime Minister Justin Trudeau meets with U.S. President Donald Trump at the G7 leaders summit in La Malbaie, Que., on Friday, June 8, 2018. (THE CANADIAN PRESS/Justin Tang)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3966072.1528494338!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/trump-s-parting-g7-threats-to-canadian-dairy-autos-a-real-cause-for-concern-trade-insiders-1.3967340"   >Trump's parting G7 threats to Canadian dairy, autos a real cause for concern: trade insiders </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/trump-s-aggression-against-g7-and-canada-five-questions-about-what-s-at-stake-1.3967281"  title="Trump's aggression against G7 and Canada: five questions about what's at stake" >Trump's aggression against G7 and Canada: five questions about what's at stake</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/after-pot-law-passed-key-vote-is-it-legal-to-toke-1.3965987"  title="After pot law passed key vote, is it legal to toke?" >After pot law passed key vote, is it legal to toke?</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/facebook-shared-user-data-with-select-companies-1.3966359"   ><img title='Mark Zuckerberg' height='84' alt='In this April 10, 2018, file photo, Facebook CEO Mark Zuckerberg pauses while testifying before a joint hearing of the Commerce and Judiciary Committees on Capitol Hill in Washington about the use of Facebook data to target American voters in the 2016 election. (AP Photo/Andrew Harnik, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3966362.1528502715!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/facebook-shared-user-data-with-select-companies-1.3966359"   >Facebook shared user data with select companies</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/sculpted-head-of-mystery-biblical-king-found-in-israel-1.3966822"  title="Sculpted head of mystery biblical king found in Israel" >Sculpted head of mystery biblical king found in Israel</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/new-blackberry-phone-aims-to-revive-faded-brand-1.3966649"  title="New BlackBerry phone aims to revive faded brand" >New BlackBerry phone aims to revive faded brand</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/canadian-e-commerce-companies-increasingly-taking-their-businesses-in-store-1.3967320"   ><img title='Shopify' height='84' alt='Shopify CEO Tobias Lutke, center wearing hat, is celebrated as he rings the New York Stock Exchange opening bell, marking the Canadian company&#39;s IPO, Thursday, May 21, 2015. (AP / Richard Drew)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2384430.1432233131!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/canadian-e-commerce-companies-increasingly-taking-their-businesses-in-store-1.3967320"   >Canadian e-commerce companies increasingly taking their businesses in-store</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/five-things-to-watch-for-in-the-canadian-business-world-in-the-coming-week-1.3967315"  title="Five things to watch for in the Canadian business world in the coming week" >Five things to watch for in the Canadian business world in the coming week</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/pace-of-new-housing-construction-slows-in-may-as-multi-unit-projects-slide-1.3965257"  title="Pace of new housing construction slows in May, as multi-unit projects slide" >Pace of new housing construction slows in May, as multi-unit projects slide</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/kia-recalls-over-500k-vehicles-air-bags-may-not-inflate-1.3965670"   ><img title='Kia logo' height='84' alt='KIA logo on a wheel rim at a dealership in Chicago, on Oct. 5, 2012. (Nam Y. Huh / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2763476.1454525655!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/kia-recalls-over-500k-vehicles-air-bags-may-not-inflate-1.3965670"   >Kia recalls over 500K vehicles; air bags may not inflate</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/mclaren-releases-teaser-video-and-images-of-new-model-1.3965745"  title="McLaren releases teaser video and images of new model" >McLaren releases teaser video and images of new model</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/alberta-redesigns-driver-s-licences-adds-iconic-dinosaur-albertosaurus-1.3963015"  title="Alberta redesigns driver's licences, adds iconic dinosaur Albertosaurus" >Alberta redesigns driver's licences, adds iconic dinosaur Albertosaurus</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/justify-s-triple-crown-run-caps-magical-run-for-canadians-john-and-tanya-gunther-1.3967366"   ><img title='Justify ' height='84' alt='Justify (1), with jockey Mike Smith up, leads the pack as it approaches the first turn during the 150th running of the Belmont Stakes horse race, Saturday, June 9, 2018, in Elmont, N.Y. (AP Photo/Andres Kudacki)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3967173.1528594225!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/justify-s-triple-crown-run-caps-magical-run-for-canadians-john-and-tanya-gunther-1.3967366"   >Justify's Triple Crown run caps magical run for Canadians John and Tanya Gunther</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/voters-in-swiss-region-reject-bid-for-2026-winter-games-1.3967349"  title="Voters in Swiss region reject bid for 2026 Winter Games" >Voters in Swiss region reject bid for 2026 Winter Games</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/fifa-delays-talks-on-possible-48-team-world-cup-in-qatar-1.3967314"  title="FIFA delays talks on possible 48-team World Cup in Qatar" >FIFA delays talks on possible 48-team World Cup in Qatar</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/at-a-fashion-show-anthony-bourdain-kate-spade-remembered-1.3966683"   ><img title='Kate Spade and Anthony Bourdain' height='84' alt='This combination of 2004 and 2016 file photos shows fashion designer Kate Spade and chef Anthony Bourdain in New York. A U.S. report released in June 2018 found an uptick in suicide rates in nearly every state since 1999. (AP Photo/Bebeto Matthews, Andy Kropa/Invision)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3966279.1528499490!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/at-a-fashion-show-anthony-bourdain-kate-spade-remembered-1.3966683"   >At a fashion show, Anthony Bourdain, Kate Spade remembered</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/four-lessons-from-the-original-influencer-anthony-bourdain-1.3965267"  title="Four lessons from the original influencer Anthony Bourdain" >Four lessons from the original influencer Anthony Bourdain</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/lullaby-used-to-teach-kindergarten-class-about-lockdowns-1.3965032"  title="Lullaby used to teach kindergarten class about lockdowns" >Lullaby used to teach kindergarten class about lockdowns</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3966726"   ><div class='vid'>false</div><img title='Trump late title card' height='84' alt='Trump late title card' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3966725.1528561412!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3966726"   >Trump arrives late to G7 breakfast</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3966902"  title="B.C. student experiments to find perfect coffee" >B.C. student experiments to find perfect coffee</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://ottawa.ctvnews.ca/video?playlistId=1.3966831"  title="June 9, 1993: The last Canadian Stanley Cup champs" >June 9, 1993: The last Canadian Stanley Cup champs</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/queen-elizabeth-ii-marks-92nd-birthday-with-trooping-the-colour-spectacle-1.3967060"   ><div class='gal'>&nbsp;</div><img title='MAIN.jpg' height='84' alt='Queen Elizabeth II rides in a carriage to attend the annual Trooping the Colour Ceremony in London. (AP Photo / Frank Augstein)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3967064.1528588861!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/queen-elizabeth-ii-marks-92nd-birthday-with-trooping-the-colour-spectacle-1.3967060"   >Queen Elizabeth II marks 92nd birthday with Trooping the Colour spectacle</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/celebrity-chef-anthony-bourdain-dead-at-61-1.3965082"  title="Celebrity chef Anthony Bourdain dead at 61 " >Celebrity chef Anthony Bourdain dead at 61 </a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/ontario-election-2018/ontario-election-doug-ford-to-be-next-premier-1.3964107"  title="Ontario election: Doug Ford to be next premier" >Ontario election: Doug Ford to be next premier</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="https://ottawa.ctvnews.ca/about/advertising"  title="Advertise on CTV" >Advertise on CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1212721023" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1212721023" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1212721023').hide();
					$('#divLogOut-7_489985_1423585512_1212721023').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1212721023').show();
					$('#divLogOut-7_489985_1423585512_1212721023').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-30_1-3"); });
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3967348&amp;d=/2.628/2.629/2.627' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.627';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Ottawa",
						"story",
						"www",
						"Ottawa",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "CHEO Telethon underway on CTV");
                                    });
      </script>
       </body>
</html>