
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="248449485195477"/>
    
        <meta property="fb:pages" content="104498302997378"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Bullet hole found in speed display board on road in Ottawa's south end  | CTV News</title>
    

    
        <meta name="description" content="Coun. Scott Moffatt shared pictures on social media Saturday morning of a speed display board on Rideau Valley Drive, south of Manotick, with a bullet hole."/>
    
    <link rel="canonical" href="https://ottawa.ctvnews.ca/bullet-hole-found-in-speed-display-board-on-road-in-ottawa-s-south-end-1.5835949"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/ottawa/2022/3/26/1_5835949.amp.html"/>

    <meta itemprop="name" content="Bullet hole found in speed display board on road in Ottawa's south end "/>
    <meta itemprop="description" content="Coun. Scott Moffatt shared pictures on social media Saturday morning of a speed display board on Rideau Valley Drive, south of Manotick, with a bullet hole."/>
    <meta itemprop="url" content="https://ottawa.ctvnews.ca/bullet-hole-found-in-speed-display-board-on-road-in-ottawa-s-south-end-1.5835949"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/26/speed-display-board-1-5835952-1648308655685.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/26/speed-display-board-1-5835952-1648308655685.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Bullet hole found in speed display board on road in Ottawa's south end "/>
    <meta property="og:description" content="Coun. Scott Moffatt shared pictures on social media Saturday morning of a speed display board on Rideau Valley Drive, south of Manotick, with a bullet hole."/>
    <meta property="og:url" content="https://ottawa.ctvnews.ca/bullet-hole-found-in-speed-display-board-on-road-in-ottawa-s-south-end-1.5835949"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/26/speed-display-board-1-5835952-1648308655685.png"/>
    <meta property="og:site_name" content="Ottawa"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Bullet hole found in speed display board on road in Ottawa's south end "/>
    <meta name="twitter:url" content="https://ottawa.ctvnews.ca/bullet-hole-found-in-speed-display-board-on-road-in-ottawa-s-south-end-1.5835949"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Coun. Scott Moffatt shared pictures on social media Saturday morning of a speed display board on Rideau Valley Drive, south of Manotick, with a bullet hole."/>
    <meta name="twitter:site" content="@ctvottawa"/>
    <meta name="twitter:creator" content="@ctvottawa"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/26/speed-display-board-1-5835952-1648308655685.png"/>

    <meta itemprop="headline" content="Bullet hole found in speed display board on road in Ottawa's south end "/>
    <meta itemprop="datePublished" content="2022-03-26T11:40:32.000-04:00"/>
    <meta name="dc.date.modified" content="2022-03-26T11:40:32.000-04:00"/>
    <meta property="article:published_time" content="2022-03-26T11:40:32.000-04:00"/>
    <meta property="article:section" content="Ottawa"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Bullet hole found in speed display board on road in Ottawa's south end ",
    "description": "Coun. Scott Moffatt shared pictures on social media Saturday morning of a speed display board on Rideau Valley Drive, south of Manotick, with a bullet hole.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Josh Pringle","sameAs":"https://ottawa.ctvnews.ca/josh-pringle-1.4800229"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/26/speed-display-board-1-5835952-1648308655685.png",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://ottawa.ctvnews.ca/bullet-hole-found-in-speed-display-board-on-road-in-ottawa-s-south-end-1.5835949",
    "datePublished": "2022-03-26T11:40:32.000-04:00",
    "dateModified": "2022-03-26T11:40:32.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d1a717846bebef19913a8fb25e94014e.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Bullet hole found in speed display board on road in Ottawa's south end ';
              articleDetails = {
                "author": "Josh Pringle",
                "title": articleTitle,
                "id": "1.5835949"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "ottawa",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/ottawa/2022/3/26/bullet-hole-found-in-speed-display-board-on-road-in-ottawa-s-sou">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input id="search_bar_7_137" placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-header__local--city__link">OTTAWA</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://ottawa.ctvnews.ca/search-results/ctv-ottawa-search-7.118" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Ottawa</label>
                <input id="search_bar_7_137" placeholder="Search CTV Ottawa" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/news/latest-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/recipes" title="Recipes" aria-label="Recipes">Recipes</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pop-quiz" title="Pop Quiz" aria-label="Pop Quiz">Pop Quiz</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Around the Region</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/kingston" title="Kingston News" aria-label="Kingston News">Kingston News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/brockville" title="Brockville News" aria-label="Brockville News">Brockville News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/pembroke" title="Pembroke News" aria-label="Pembroke News">Pembroke News</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164511" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164619" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?playlistId=1.5633150" title="The Questions with Dean Brown" aria-label="The Questions with Dean Brown">The Questions with Dean Brown</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3908608" title="Marnie&#39;s Market Updates" aria-label="Marnie&#39;s Market Updates">Marnie's Market Updates</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1996889" title="Regional Contact" aria-label="Regional Contact">Regional Contact</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164588" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.3523119" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1164587" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/video?binId=1.1905877" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/about/bios" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVNewsOttawa" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVOttawa" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvottawa/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.tiktok.com/@ctvnewsottawa" title="TikTok" aria-label="TikTok">TikTok</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-ottawa-banners-1.5084367" public-url="https://ottawa.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://ottawa.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Ottawa</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Bullet hole found in speed display board on road in Ottawa's south end </h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/ottawa/2022/3/26/bullet-hole-found-in-speed-display-board-on-road-in-ottawa-s-sou/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1648308655685/speed-display-board-1-5835952.png" data-asset="/content/dam/ctvnews/en/images/2022/3/26/speed-display-board-1-5835952-1648308655685.png" data-asset-id="9fb87170-615a-483c-be5b-69e89eb816c6" data-title="Speed display board" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/3/26/speed-display-board-1-5835952-1648308655685.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="A bullet hole was found in a speed display board on Rideau Valley Drive in Ottawa. (Photo courtesy: Twitter/ScottMoffatt21)" title="Speed display board"/>
                
            
        
        <span class="c-image__title" itemprop="caption">A bullet hole was found in a speed display board on Rideau Valley Drive in Ottawa. (Photo courtesy: Twitter/ScottMoffatt21)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/4/20/josh-pringle--ctv-news-ottawa-1-5395000.jpg&#34;,&#34;firstName&#34;:&#34;Josh&#34;,&#34;lastName&#34;:&#34;Pringle&#34;,&#34;bioUrl&#34;:&#34;https://ottawa.ctvnews.ca/josh-pringle-1.4800229&#34;,&#34;twitter&#34;:&#34;PringleJosh&#34;,&#34;polopolyID&#34;:&#34;1.4800229&#34;,&#34;jobTitle&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="March 26, 2022 11:40 a.m. EST" fallback-updated-date="March 26, 2022 11:40 a.m. EST" published-date="Sat Mar 26 11:40:32 EDT 2022" updated-date="Sat Mar 26 11:40:32 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Bullet hole found in speed display board on road in Ottawa&#39;s south end " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A speed display board in Ottawa's south end will need to be repaired after someone shot a bullet at the electronic sign.</p>
<p>
	Coun. Scott Moffatt shared pictures on social media Saturday morning of a speed display board on Rideau Valley Drive, south of Manotick, with a bullet hole.</p>
<p>
	&quot;In the 'I've never seen that before' category, I bring your attention to a Speed Display Board that ceased functioning properly due to being shot. You read that right,&quot; Moffatt said on Twitter.</p>
<p>
	&quot;A bullet went through it. You can see the exit wound on the back at the top.&quot;</p>
<p>
	A report has been filed with Ottawa police.</p>
<p>
	Speed display boards advertise the speed a vehicle is driving through the area. The boards have been set up on roads in wards across the city of Ottawa, with the data used by staff and police to address speeding concerns in neighbourhoods.&nbsp;</p>
<p>
	&quot;While I recognize this person will likely go unknown, this is incredibly dangerous and irresponsible. Residences are nearby,&quot; Moffatt said.</p>
<p>
	&quot;This recklessness and disregard for public safety will now cost taxpayers upwards of $2000 to repair.&quot;</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet" data-partner="tweetdeck">
		<p dir="ltr" lang="en">
			While I recognize this person will likely go unknown, this is incredibly dangerous and irresponsible. Residences are nearby. This recklessness and disregard for public safety will now cost taxpayers upwards of $2000 to repair.</p>
		— Scott Moffatt (@ScottMoffatt21) <a href="https://twitter.com/ScottMoffatt21/status/1507732255334187013?ref_src=twsrc%5Etfw">March 26, 2022</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/general-feedback-1.3476495&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsottawa/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/ottawa/ottawa-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027Disgrace for any democracy\u0027: German MP to Trudeau&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2409585&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5834491.1648219172!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;German MEP Christine Anderson to PM Trudeau in Brussels: \u0027You are a disgrace for any democracy. Please spare us your presence.\u0027&#34;},{&#34;videoTitle&#34;:&#34;PM says more conversations to be had on Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2403634&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821721.1647448505!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When asked if he\u0027s prepared to live with consequences of a no-fly zone over Ukraine, PM Trudeau says Canada is \u0027ready to do more\u0027.&#34;},{&#34;videoTitle&#34;:&#34;Two European parliamentarians criticize Trudeau&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2409745&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5834751.1648227664!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;MEPs Mislav Kolakusic and Christine Anderson claim Trudeau didn\u0027t respect the civil rights of Canadians at the \u0027Freedom Convoy\u0027 protests.&#34;},{&#34;videoTitle&#34;:&#34;New this weekend: big events, no masks required&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2410046&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835332.1648246936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;COVID is on the rise just as large indoor events return and the mask mandate is gone. CTV\u0027s Tyler Fleming reports.&#34;},{&#34;videoTitle&#34;:&#34;Guilty verdict \u0027a relief\u0027 to victim\u0027s family&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2410064&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835341.1648247084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Family of Steven Butler says the guilty verdict against his killer is the \u0027best outcome possible\u0027. CTV\u0027s Jeremie Charron reports.&#34;},{&#34;videoTitle&#34;:&#34;European MP blasts Trudeau\u0027s handling of convoy&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2409423&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5834228.1648210445!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Croatian MEP Mislav Kolakusic: \u0027Canada, once a symbol of the modern world, has become a symbol of civil rights violations.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Playing with Fire: A Blacksmith\u0027s story&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2410117&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835530.1648250713!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A retired Ottawa Fire Fighter is now a Blacksmith, fanning the flames of his creative passion.  CTV\u0027s Joel Haslam reports.&#34;},{&#34;videoTitle&#34;:&#34;Serene Summers remarkable recovery&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2410057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835335.1648246972!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;13-year-old heads home after a hit and run accident that left her in a coma. CTV\u0027s Leah Larocque reports.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa Home and Garden Show returns&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2410099&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835523.1648250561!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Big spring event returns, and families can\u0027t wait to plan their outdoor projects. CTV\u0027s Dave Charbonneau reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at Six for Friday, March 25, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2402058&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835958.1648309157!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News @ Six For Friday, February 18, 2022&#34;},{&#34;videoTitle&#34;:&#34;$29 Million towards a new Civic Hospital&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2410051&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835334.1648246955!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ford Government announces its added contribution to the new hospital campus. CTV\u0027s Natalie Van Rooy reports.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa families prepare to welcome Ukrainians&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2410094&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835506.1648250341!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Dozens of Ottawa families have signed up to accept Ukrainians displaced by the war. CTV\u0027s Peter Szperling reports.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau comments on Ukraine-Russia conflict&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2403639&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821738.1647448807!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;PM Trudeau says Canada will continue to support Ukraine and voice its strong support for the country to NATO during meetings next week.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Ottawa at 11:30 for Friday, March 25, 2022&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2402059&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835961.1648309292!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Ottawa at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Five and Dine: Meal Prep Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2410050&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835330.1648246872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Meal Prep Ottawa offers fully-cooked, varied, healthy and macro-balanced meals right to your door.&#34;},{&#34;videoTitle&#34;:&#34;Power Play: Trudeau addresses EU&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2408410&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5831884.1648072974!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Annie Bergeron-Oliver has the latest from Brussels where Prime Minister Justin Trudeau addressed the European Union Parliament.&#34;},{&#34;videoTitle&#34;:&#34;Returning to the office&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2410054&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835336.1648247064!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Employment lawyer Alex Lucifero speaks about what employees should know about returning to the workplace now that public health restrictions are easing&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Ukrainian leader exhorts Canada&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2403422&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821092.1647400571!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ukrainian President Volodymyr Zelensky addresses the Canadian Parliament, urging lawmakers to support a no-fly zone. Joyce Napier reports.&#34;},{&#34;videoTitle&#34;:&#34;Fundraiser to help Robbie Dean Centre&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2410120&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835476.1648249877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Founding member of Great Big Sea headlines a fundraiser for a vital counselling centre in Pembroke. CTV\u0027s Dylan Dyson reports.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau: \u0027Democracy didn\u0027t happen by accident\u0027&#34;,&#34;videoUrl&#34;:&#34;https://ottawa.ctvnews.ca/video?clipId\u003d2408227&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5831232.1648053939!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau addressed European leaders in Brussels and delivered a forceful defence of Western democracies.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Driver suffers life-threatening injuries in single-vehicle crash in Ottawa&#39;s south end" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 12:18:08 EDT 2022" data-published-date=" Sat Mar 26 08:59:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Driver suffers life-threatening injuries in single-vehicle crash in Ottawa&#39;s south end" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 12:18:08 EDT 2022" data-published-date=" Sat Mar 26 08:59:25 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/driver-suffers-life-threatening-injuries-in-single-vehicle-crash-in-ottawa-s-south-end-1.5835874" title="Driver suffers life-threatening injuries in single-vehicle crash in Ottawa&#39;s south end" class="c-list__item__link">
                        Driver suffers life-threatening injuries in single-vehicle crash in Ottawa&#39;s south end
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/driver-suffers-life-threatening-injuries-in-single-vehicle-crash-in-ottawa-s-south-end-1.5835874" title="Driver suffers life-threatening injuries in single-vehicle crash in Ottawa&#39;s south end" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835948.1648309831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835948.1648309831!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835948.1648309831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835948.1648309831!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835948.1648309831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835948.1648309831!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5835948.1648309831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5835948.1648309831!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ottawa fire says a truck left Roger Stevens Drive, flipped and landed up against a tree Saturday morning. (Shaun Vardon/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s a look at the highest paid public sector employees in Ottawa in 2021" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 19:28:59 EDT 2022" data-published-date=" Fri Mar 25 17:09:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s a look at the highest paid public sector employees in Ottawa in 2021" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 19:28:59 EDT 2022" data-published-date=" Fri Mar 25 17:09:24 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/here-s-a-look-at-the-highest-paid-public-sector-employees-in-ottawa-in-2021-1.5835176" title="Here&#39;s a look at the highest paid public sector employees in Ottawa in 2021" class="c-list__item__link">
                        Here&#39;s a look at the highest paid public sector employees in Ottawa in 2021
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/here-s-a-look-at-the-highest-paid-public-sector-employees-in-ottawa-in-2021-1.5835176" title="Here&#39;s a look at the highest paid public sector employees in Ottawa in 2021" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5482049.1624452541!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5482049.1624452541!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5482049.1624452541!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5482049.1624452541!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5482049.1624452541!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5482049.1624452541!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5482049.1624452541!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5482049.1624452541!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ottawa City Hall. (File photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date=" Sat Mar 26 10:33:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date=" Sat Mar 26 10:33:23 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-continue-upward-trend-with-707-patients-receiving-care-1.5835921" title="Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__link">
                        Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-continue-upward-trend-with-707-patients-receiving-care-1.5835921" title="Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People cycle and walk along the lakeshore path along Lake Ontario in Toronto on Thursday, April 2, 2020./THE CANADIAN PRESS"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mask mandates end in Ontario and Ottawa&#39;s busiest photo radar camera issues 16,700 tickets: Top five stories this week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 12:15:21 EDT 2022" data-published-date=" Sat Mar 26 12:15:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mask mandates end in Ontario and Ottawa&#39;s busiest photo radar camera issues 16,700 tickets: Top five stories this week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 12:15:21 EDT 2022" data-published-date=" Sat Mar 26 12:15:21 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/mask-mandates-end-in-ontario-and-ottawa-s-busiest-photo-radar-camera-issues-16-700-tickets-top-five-stories-this-week-1.5835968" title="Mask mandates end in Ontario and Ottawa&#39;s busiest photo radar camera issues 16,700 tickets: Top five stories this week" class="c-list__item__link">
                        Mask mandates end in Ontario and Ottawa&#39;s busiest photo radar camera issues 16,700 tickets: Top five stories this week
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/mask-mandates-end-in-ontario-and-ottawa-s-busiest-photo-radar-camera-issues-16-700-tickets-top-five-stories-this-week-1.5835968" title="Mask mandates end in Ontario and Ottawa&#39;s busiest photo radar camera issues 16,700 tickets: Top five stories this week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5827202.1647819729!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5827202.1647819729!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5827202.1647819729!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5827202.1647819729!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5827202.1647819729!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5827202.1647819729!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5827202.1647819729!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5827202.1647819729!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Masks are no longer mandatory in most indoor settings in Ottawa, including at Headquarters in Ottawa. (Natalie Van Rooy/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Bullet hole found in speed display board on road in Ottawa&#39;s south end" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 11:40:32 EDT 2022" data-published-date=" Sat Mar 26 11:40:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bullet hole found in speed display board on road in Ottawa&#39;s south end" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 11:40:32 EDT 2022" data-published-date=" Sat Mar 26 11:40:32 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/bullet-hole-found-in-speed-display-board-on-road-in-ottawa-s-south-end-1.5835949" title="Bullet hole found in speed display board on road in Ottawa&#39;s south end" class="c-list__item__link">
                        Bullet hole found in speed display board on road in Ottawa&#39;s south end
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/bullet-hole-found-in-speed-display-board-on-road-in-ottawa-s-south-end-1.5835949" title="Bullet hole found in speed display board on road in Ottawa&#39;s south end" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835952.1648308591!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835952.1648308591!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835952.1648308591!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835952.1648308591!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835952.1648308591!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835952.1648308591!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5835952.1648308591!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5835952.1648308591!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A bullet hole was found in a speed display board on Rideau Valley Drive in Ottawa. (Photo courtesy: Twitter/ScottMoffatt21)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_The Ottawa schools with the highest and lowest absence rates following March Break" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 04:00:00 EDT 2022" data-published-date=" Fri Mar 25 20:20:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_The Ottawa schools with the highest and lowest absence rates following March Break" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 04:00:00 EDT 2022" data-published-date=" Fri Mar 25 20:20:35 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/the-ottawa-schools-with-the-highest-and-lowest-absence-rates-following-march-break-1.5835595" title="The Ottawa schools with the highest and lowest absence rates following March Break" class="c-list__item__link">
                        The Ottawa schools with the highest and lowest absence rates following March Break
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/the-ottawa-schools-with-the-highest-and-lowest-absence-rates-following-march-break-1.5835595" title="The Ottawa schools with the highest and lowest absence rates following March Break" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5740355.1642181030!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5740355.1642181030!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5740355.1642181030!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5740355.1642181030!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5740355.1642181030!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5740355.1642181030!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5740355.1642181030!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5740355.1642181030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A empty teacher&#39;s desk is pictured in an empty classroom is seen on Sept. 5, 2014. THE CANADIAN PRESS/Jonathan Hayward"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cool weekend in the forecast for Ottawa with a chance of flurries" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 09:39:56 EDT 2022" data-published-date=" Sat Mar 26 09:39:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cool weekend in the forecast for Ottawa with a chance of flurries" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 09:39:56 EDT 2022" data-published-date=" Sat Mar 26 09:39:56 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/cool-weekend-in-the-forecast-for-ottawa-with-a-chance-of-flurries-1.5835894" title="Cool weekend in the forecast for Ottawa with a chance of flurries" class="c-list__item__link">
                        Cool weekend in the forecast for Ottawa with a chance of flurries
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/cool-weekend-in-the-forecast-for-ottawa-with-a-chance-of-flurries-1.5835894" title="Cool weekend in the forecast for Ottawa with a chance of flurries" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5211993.1606843926!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5211993.1606843926!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5211993.1606843926!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5211993.1606843926!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5211993.1606843926!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5211993.1606843926!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5211993.1606843926!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5211993.1606843926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Cloudy gray skies in downtown Ottawa. (Photo by Marc-Olivier Jodoin on Unsplash)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Turning your old tech into cash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 04:00:00 EDT 2022" data-published-date=" Fri Mar 25 19:55:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Turning your old tech into cash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 04:00:00 EDT 2022" data-published-date=" Fri Mar 25 19:55:04 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/turning-your-old-tech-into-cash-1.5835577" title="Turning your old tech into cash" class="c-list__item__link">
                        Turning your old tech into cash
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/turning-your-old-tech-into-cash-1.5835577" title="Turning your old tech into cash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835579.1648252158!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835579.1648252158!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835579.1648252158!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835579.1648252158!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835579.1648252158!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835579.1648252158!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5835579.1648252158!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5835579.1648252158!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Tech expert Marc Saltzman says you can turn your tech-trash into some cash. (Photo courtesy: Marc Saltzman)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;New this weekend: big events, no masks required&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2410046&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835332.1648246936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;COVID is on the rise just as large indoor events return and the mask mandate is gone. CTV\u0027s Tyler Fleming reports.&#34;},{&#34;videoTitle&#34;:&#34;$29 Million towards a new Civic Hospital&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2410051&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835334.1648246955!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ford Government announces its added contribution to the new hospital campus. CTV\u0027s Natalie Van Rooy reports.&#34;},{&#34;videoTitle&#34;:&#34;Serene Summers remarkable recovery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2410057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835335.1648246972!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;13-year-old heads home after a hit and run accident that left her in a coma. CTV\u0027s Leah Larocque reports.&#34;},{&#34;videoTitle&#34;:&#34;Guilty verdict \u0027a relief\u0027 to victim\u0027s family&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2410064&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835341.1648247084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Family of Steven Butler says the guilty verdict against his killer is the \u0027best outcome possible\u0027. CTV\u0027s Jeremie Charron reports.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa families prepare to welcome Ukrainians&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2410094&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835506.1648250341!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Dozens of Ottawa families have signed up to accept Ukrainians displaced by the war. CTV\u0027s Peter Szperling reports.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa Home and Garden Show returns&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2410099&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835523.1648250561!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Big spring event returns, and families can\u0027t wait to plan their outdoor projects. CTV\u0027s Dave Charbonneau reports.&#34;},{&#34;videoTitle&#34;:&#34;Playing with Fire: A Blacksmith\u0027s story&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2410117&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835530.1648250713!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A retired Ottawa Fire Fighter is now a Blacksmith, fanning the flames of his creative passion.  CTV\u0027s Joel Haslam reports.&#34;},{&#34;videoTitle&#34;:&#34;Fundraiser to help Robbie Dean Centre&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2410120&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835476.1648249877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Founding member of Great Big Sea headlines a fundraiser for a vital counselling centre in Pembroke. CTV\u0027s Dylan Dyson reports.&#34;},{&#34;videoTitle&#34;:&#34;Online auction helps Kids Help Phone&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2410122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835551.1648251117!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Brockville artists come together to sell works in aid of the Kids Help Phone. CTV\u0027s Nate Vandermeer reports.&#34;},{&#34;videoTitle&#34;:&#34;Friday 6 p.m. weather update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2410100&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835527.1648250650!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The full, local weather forecast from CTV Ottawa\u0027s 6 p.m. newscast on Friday, Mar. 25, 2022.&#34;},{&#34;videoTitle&#34;:&#34;Five and Dine: Meal Prep Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2410050&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835330.1648246872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Meal Prep Ottawa offers fully-cooked, varied, healthy and macro-balanced meals right to your door.&#34;},{&#34;videoTitle&#34;:&#34;Returning to the office&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2410054&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835336.1648247064!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Employment lawyer Alex Lucifero speaks about what employees should know about returning to the workplace now that public health restrictions are easing&#34;},{&#34;videoTitle&#34;:&#34;European MPs blast Trudeau\u0027s handling of Freedom Convoy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5694208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5834496.1648219397!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau tells the European Parliament he stands with them. Annie Bergeron-Oliver reports.&#34;},{&#34;videoTitle&#34;:&#34;Province commits more funding for new civic campus&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2409734&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5834700.1648225958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Premier Doug Ford is in Ottawa, announcing more funding for the new civic hospital campus. CTV\u0027s Natalie Van Rooy reports.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa Public Health warns of uptick in COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2409739&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5834706.1648226168!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Patricia Boal speaks with Dr. Paul Roumeliotis about the increased COVID-19 transmission in Ottawa.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Governor: 3 powerful explosions outside western city of Lviv" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 11:46:51 EDT 2022" data-published-date=" Sat Mar 26 07:34:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Governor: 3 powerful explosions outside western city of Lviv" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 11:46:51 EDT 2022" data-published-date=" Sat Mar 26 07:34:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/governor-3-powerful-explosions-outside-western-city-of-lviv-1.5835838" title="Governor: 3 powerful explosions outside western city of Lviv" class="c-list__item__link">
                        Governor: 3 powerful explosions outside western city of Lviv
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russia continues to pound cities throughout Ukraine -- explosions rang out Saturday near the western city of Lviv, a destination for refugees that has been largely spared from major attacks.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/governor-3-powerful-explosions-outside-western-city-of-lviv-1.5835838" title="Governor: 3 powerful explosions outside western city of Lviv" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Smoke rises in the air in Lviv, western Ukraine, Saturday, March 26, 2022. (AP Photo/Nariman El-Mofty)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 11:46:51 EDT 2022" data-published-date="Sat Mar 26 07:34:47 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 07:00:00 EDT 2022" data-published-date=" Fri Mar 25 17:56:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 07:00:00 EDT 2022" data-published-date=" Fri Mar 25 17:56:26 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/meeting-with-pope-an-opportunity-to-begin-handover-of-residential-school-records-former-afn-chief-1.5835241" title="Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief" class="c-list__item__link">
                        Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former Assembly of First Nations national chief Perry Bellegarde says an upcoming meeting between Indigenous leaders, residential school survivors and Pope Francis provides an &#39;opportunity&#39; to begin the process of retrieving institutional records.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/meeting-with-pope-an-opportunity-to-begin-handover-of-residential-school-records-former-afn-chief-1.5835241" title="Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 07:00:00 EDT 2022" data-published-date="Fri Mar 25 17:56:26 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Did politics muzzle a doctor who spoke out about the Ontario government&#39;s COVID-19 response?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 09:00:00 EDT 2022" data-published-date=" Thu Mar 24 15:07:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Did politics muzzle a doctor who spoke out about the Ontario government&#39;s COVID-19 response?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 09:00:00 EDT 2022" data-published-date=" Thu Mar 24 15:07:02 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/w5/did-politics-muzzle-a-doctor-who-spoke-out-about-the-ontario-government-s-covid-19-response-1.5833284" title="Did politics muzzle a doctor who spoke out about the Ontario government&#39;s COVID-19 response?" class="c-list__item__link">
                        Did politics muzzle a doctor who spoke out about the Ontario government&#39;s COVID-19 response?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTV W5&#39;s latest investigation: For a year, Dr. Brooks Fallis ran the Critical Care unit at a Brampton Hospital. He openly criticized Premier Ford’s COVID-19 response and was warned by his bosses there could be consequences.</p>
                
            

            
                <a href="https://www.ctvnews.ca/w5/did-politics-muzzle-a-doctor-who-spoke-out-about-the-ontario-government-s-covid-19-response-1.5833284" title="Did politics muzzle a doctor who spoke out about the Ontario government&#39;s COVID-19 response?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 09:00:00 EDT 2022" data-published-date="Thu Mar 24 15:07:02 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Foo Fighters drummer Taylor Hawkins dead at 50" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 08:59:01 EDT 2022" data-published-date=" Sat Mar 26 07:19:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Foo Fighters drummer Taylor Hawkins dead at 50" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 08:59:01 EDT 2022" data-published-date=" Sat Mar 26 07:19:43 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/foo-fighters-drummer-taylor-hawkins-dead-at-50-1.5835835" title="Foo Fighters drummer Taylor Hawkins dead at 50" class="c-list__item__link">
                        Foo Fighters drummer Taylor Hawkins dead at 50
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Taylor Hawkins, for 25 years the drummer for Foo Fighters and best friend of frontman Dave Grohl, has died during a South American tour with the rock band. He was 50.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/foo-fighters-drummer-taylor-hawkins-dead-at-50-1.5835835" title="Foo Fighters drummer Taylor Hawkins dead at 50" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 08:59:01 EDT 2022" data-published-date="Sat Mar 26 07:19:43 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prince William hints at backing for Caribbean nations to become republics" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 10:37:10 EDT 2022" data-published-date=" Sat Mar 26 10:37:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prince William hints at backing for Caribbean nations to become republics" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 10:37:10 EDT 2022" data-published-date=" Sat Mar 26 10:37:10 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/prince-william-hints-at-backing-for-caribbean-nations-to-become-republics-1.5835924" title="Prince William hints at backing for Caribbean nations to become republics" class="c-list__item__link">
                        Prince William hints at backing for Caribbean nations to become republics
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prince William has said he supports and respects any decision Caribbean nations make about their future, as Belize, the Bahamas and Jamaica consider cutting their ties with the British monarchy.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/prince-william-hints-at-backing-for-caribbean-nations-to-become-republics-1.5835924" title="Prince William hints at backing for Caribbean nations to become republics" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 10:37:10 EDT 2022" data-published-date="Sat Mar 26 10:37:10 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_NATO deputy: Putin can&#39;t win his &#39;unprovoked, illogical&#39; war" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 09:35:26 EDT 2022" data-published-date=" Sat Mar 26 08:45:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_NATO deputy: Putin can&#39;t win his &#39;unprovoked, illogical&#39; war" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 09:35:26 EDT 2022" data-published-date=" Sat Mar 26 08:45:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/nato-deputy-putin-can-t-win-his-unprovoked-illogical-war-1.5835868" title="NATO deputy: Putin can&#39;t win his &#39;unprovoked, illogical&#39; war" class="c-list__item__link">
                        NATO deputy: Putin can&#39;t win his &#39;unprovoked, illogical&#39; war
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">NATO Deputy-General Secretary Mircea Geoana says that Russian President Vladimir Putin&#39;s month-old &#39;barbaric war&#39; against Ukraine is a war he cannot win.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/nato-deputy-putin-can-t-win-his-unprovoked-illogical-war-1.5835868" title="NATO deputy: Putin can&#39;t win his &#39;unprovoked, illogical&#39; war" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 09:35:26 EDT 2022" data-published-date="Sat Mar 26 08:45:36 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Florida man dies after crashing his car into an alligator" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 09:43:53 EDT 2022" data-published-date=" Sat Mar 26 09:43:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Florida man dies after crashing his car into an alligator" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 09:43:53 EDT 2022" data-published-date=" Sat Mar 26 09:43:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/florida-man-dies-after-crashing-his-car-into-an-alligator-1.5835895" title="Florida man dies after crashing his car into an alligator" class="c-list__item__link">
                        Florida man dies after crashing his car into an alligator
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Florida man has died after crashing his car into an 11-foot (3.3-metre) alligator.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/florida-man-dies-after-crashing-his-car-into-an-alligator-1.5835895" title="Florida man dies after crashing his car into an alligator" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 09:43:53 EDT 2022" data-published-date="Sat Mar 26 09:43:53 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Why is the Ukrainian port city of Mariupol so important to Russia?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 20:14:45 EDT 2022" data-published-date=" Fri Mar 25 18:51:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Why is the Ukrainian port city of Mariupol so important to Russia?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 20:14:45 EDT 2022" data-published-date=" Fri Mar 25 18:51:41 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/why-is-the-ukrainian-port-city-of-mariupol-so-important-to-russia-1.5835399" title="Why is the Ukrainian port city of Mariupol so important to Russia?" class="c-list__item__link">
                        Why is the Ukrainian port city of Mariupol so important to Russia?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Experts say Russia is seeking strategic and propaganda victories with its brutal siege of the Ukrainian port city of Mariupol.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/why-is-the-ukrainian-port-city-of-mariupol-so-important-to-russia-1.5835399" title="Why is the Ukrainian port city of Mariupol so important to Russia?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 20:14:45 EDT 2022" data-published-date="Fri Mar 25 18:51:41 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Young immigrants may leave Canada due to high cost of living: survey" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 16:52:59 EDT 2022" data-published-date=" Fri Mar 25 16:52:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Young immigrants may leave Canada due to high cost of living: survey" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 16:52:59 EDT 2022" data-published-date=" Fri Mar 25 16:52:59 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/young-immigrants-may-leave-canada-due-to-high-cost-of-living-survey-1.5835140" title="Young immigrants may leave Canada due to high cost of living: survey" class="c-list__item__link">
                        Young immigrants may leave Canada due to high cost of living: survey
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new Leger poll suggests 30 per cent of new, young immigrants could leave the country in the next two years, with Canada&#39;s rising cost of living listed as a top concern.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/young-immigrants-may-leave-canada-due-to-high-cost-of-living-survey-1.5835140" title="Young immigrants may leave Canada due to high cost of living: survey" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 16:52:59 EDT 2022" data-published-date="Fri Mar 25 16:52:59 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/rolling-stones-set-to-release-legendary-live-recordings-from-secret-toronto-concerts-1.5834749&#34;,&#34;title&#34;:&#34;Rolling Stones set to release legendary live recordings from secret Toronto concerts&#34;,&#34;description&#34;:&#34;British rock legends The Rolling Stones have announced they will release for the first-time ever the live recordings from a pair of secret concerts they held in Toronto in the \u002770s at the historic El Mocambo.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5834757.1648227903!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A photo of The Rolling Stones in 1978. The band is set to release a live album of their famed two-night performance at Toronto\u0027s El Mocambo. THE CANADIAN PRESS/HO-Universal Music Canada-Helmut Newton&#34;,&#34;publishedDateTime&#34;:&#34;Mar 25, 2022, 1:07:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 25, 2022, 1:07:21 PM&#34;,&#34;guid&#34;:&#34;1_5834749&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/protester-who-lost-life-savings-regrets-involvement-with-freedom-convoy-1.5833766&#34;,&#34;title&#34;:&#34;Protester who lost life savings regrets involvement with \u0027Freedom Convoy\u0027&#34;,&#34;description&#34;:&#34;Martin Joseph Anglehart says he spent all of his life savings helping people with the convoy, and is now living out of his vehicle near Kenora, Ont.&#34;,&#34;author&#34;:&#34;Natalie van Rooy&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5833771.1648162744!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Martin Joseph Anglehart speaking to CTV News Ottawa via Skype from his car near Kenora, Ont.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 24, 2022, 7:01:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 24, 2022, 7:01:51 PM&#34;,&#34;guid&#34;:&#34;1_5833766&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/young-podcaster-interviewing-nhl-players-to-raise-awareness-for-children-s-hospitals-1.5833418&#34;,&#34;title&#34;:&#34;Young podcaster interviewing NHL players to raise awareness for children\u0027s hospitals&#34;,&#34;description&#34;:&#34;Podcaster Zander Zatylny is on a cross-country tour talking to NHL stars from every Canadian team.&#34;,&#34;author&#34;:&#34;Michelle Gerwing&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5833422.1648152395!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Podcaster Zander Zatylny, who is also an advocate for children’s health, is on a cross-country tour talking to NHL stars from every Canadian team. (Image Source: Michelle Gerwing/CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 24, 2022, 4:19:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 24, 2022, 4:19:50 PM&#34;,&#34;guid&#34;:&#34;1_5833418&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/the-cool-mom-nova-scotia-nurse-who-raps-becomes-tiktok-sensation-1.5831788&#34;,&#34;title&#34;:&#34;\u0027The cool mom\u0027: Nova Scotia nurse who raps becomes TikTok sensation&#34;,&#34;description&#34;:&#34;A Nova Scotia woman has gained more than half a million followers on TikTok after posting videos of herself rapping while rocking Christmas sweaters.&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5832884.1648136135!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Michelle Haire, a 56-year-old registered nurse and nursing instructor, started using TikTok just over a year ago. (MutherH/TikTok)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 23, 2022, 5:46:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 24, 2022, 11:37:00 AM&#34;,&#34;guid&#34;:&#34;1_5831788&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-a-dream-job-new-brunswick-woman-directs-episode-of-the-good-doctor-1.5833409&#34;,&#34;title&#34;:&#34;\u0027It\u0027s a dream job\u0027: New Brunswick woman directs episode of \u0027The Good Doctor\u0027&#34;,&#34;description&#34;:&#34;A New Brunswick-born director is looking forward to seeing her name in the credits of a popular American TV show.&#34;,&#34;author&#34;:&#34;Alyson Samson&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5833424.1648152483!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;N.B. born director Cayman Grant working on an episode of \&#34;The Good Doctor.\&#34; (Source: Instagram/Cayman Grant)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 24, 2022, 4:09:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 24, 2022, 5:16:38 PM&#34;,&#34;guid&#34;:&#34;1_5833409&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/rare-meteor-believed-to-be-the-size-of-a-basketball-spotted-in-southern-manitoba-1.5832024&#34;,&#34;title&#34;:&#34;Rare meteor believed to be the size of a basketball spotted in southern Manitoba&#34;,&#34;description&#34;:&#34;A weather camera in Brandon captured a meteor streaking across the southern Manitoba sky northwest of the city.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5832104.1648078589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A meteor caught on camera near Brandon in March 2022. (Source: Trevor Bryant/ Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 23, 2022, 7:39:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 24, 2022, 10:22:51 AM&#34;,&#34;guid&#34;:&#34;1_5832024&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/zexi-li-symbol-of-resistance-to-freedom-convoy-given-city-builder-award-1.5829546&#34;,&#34;title&#34;:&#34;Zexi Li, symbol of resistance to \u0027Freedom Convoy\u0027, given city builder award&#34;,&#34;description&#34;:&#34;Zexi Li, the woman who became a symbol of Ottawa residents\u0027 resistance to the \u0027Freedom Convoy\u0027, has been recognized at city hall for her leadership.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5831188.1648052848!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif&#34;,&#34;imageDesc&#34;:&#34;Zexi Li, who became a symbol of Ottawa residents\u0027 resistance to the Freedom Convoy occupation, was given the mayor\u0027s city builder award on Wednesday. (City of Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 22, 2022, 1:03:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 23, 2022, 1:48:32 PM&#34;,&#34;guid&#34;:&#34;1_5829546&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/montreal-mother-told-to-leave-eaton-centre-for-breastfeeding-infant-son-1.5830816&#34;,&#34;title&#34;:&#34;Montreal mother told to leave Eaton Centre for breastfeeding infant son&#34;,&#34;description&#34;:&#34;A Montreal mother says she was aghast and embarrassed after being told by a security guard at the Eaton Centre to stop breastfeeding her infant son or she will have to leave the premises.&#34;,&#34;author&#34;:&#34;Rachel Lau&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5831041.1648048201!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Isabelle Côté was at the Eaton Centre in Montreal when four-month-old Leopold got hungry, so she sat down on a bench to feed him. (Wayne Choi/Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 23, 2022, 11:13:22 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 23, 2022, 12:10:39 PM&#34;,&#34;guid&#34;:&#34;1_5830816&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/alberta-based-search-and-rescue-team-works-to-find-ukrainian-survivors-beneath-collapsed-buildings-1.5831105&#34;,&#34;title&#34;:&#34;Alberta-based search and rescue team works to find Ukrainian survivors beneath collapsed buildings&#34;,&#34;description&#34;:&#34;Members of an Alberta search and rescue group are in Ukraine working to save the lives of those trapped beneath the rubble of buildings collapsed by airstrikes.&#34;,&#34;author&#34;:&#34;Mark Villani&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5831135.1648051239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Canadian International Rescue Organization consists of eight volunteer team members, mostly from central Alberta.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 23, 2022, 12:23:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 23, 2022, 9:06:43 PM&#34;,&#34;guid&#34;:&#34;1_5831105&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/boo-the-grizzly-bear-awakes-from-hibernation-at-kicking-horse-mountain-resort-1.5827913&#34;,&#34;title&#34;:&#34;Boo the grizzly bear awakes from hibernation at Kicking Horse Mountain Resort&#34;,&#34;description&#34;:&#34;A beloved grizzly bear at a B.C. ski resort has popped his head through the snow and emerged from hibernation for his 20th spring.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827915.1647881735!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Boo, the Kicking Horse Mountain Resort\u0027s bear refuge\u0027s grizzly bear, has made his 2022 debut. (Kicking Horse Mountain Resort)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 21, 2022, 1:06:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 21, 2022, 1:06:42 PM&#34;,&#34;guid&#34;:&#34;1_5827913&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/justin-bieber-collaborates-with-toronto-maple-leafs-to-create-newest-alternate-team-jersey-1.5829566&#34;,&#34;title&#34;:&#34;Justin Bieber collaborates with Toronto Maple Leafs to create newest alternate team jersey&#34;,&#34;description&#34;:&#34;Canadian popstar Justin Bieber has collaborated with the Toronto Maple Leafs to create a new alternate jersey for the team ahead of the \u0027Next Generation\u0027 game.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5829809.1647975822!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;This is the new reversible alternate jersey unveiled by the Toronto Maple Leafs in collaboration with Justin Bieber. (Twitter/@MapleLeafs)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 22, 2022, 1:13:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 22, 2022, 3:04:41 PM&#34;,&#34;guid&#34;:&#34;1_5829566&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/canada-s-best-kept-secret-film-highlighting-sask-national-park-named-finalist-at-cannes-world-film-festival-1.5829816&#34;,&#34;title&#34;:&#34;\u0027Canada\u0027s best kept secret\u0027: Film highlighting Sask. national park named finalist at Cannes World Film Festival&#34;,&#34;description&#34;:&#34;A Saskatchewan-made documentary is one of the finalists in the Cannes World Film Festival.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5829849.1647984495!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;George Tsougrianis (left) and James R. Page (right) filming in front of Eagle Butte in Grasslands National Park. (Photo credit: Overtime Studios)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 22, 2022, 3:38:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 22, 2022, 8:41:28 PM&#34;,&#34;guid&#34;:&#34;1_5829816&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-s-really-full-circle-for-us-winnipeg-made-candles-to-make-second-cameo-in-oscars-swag-bags-1.5827731&#34;,&#34;title&#34;:&#34;\u0027It\u0027s really full circle for us\u0027: Winnipeg-made candles to make second cameo in Oscars swag bags&#34;,&#34;description&#34;:&#34;Manitoba-made candles are heading to Hollywood once again where they will be included for a second time in this year’s Oscars gift bags.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827735.1647878579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Coal and Canary’s hand-poured candles will be headed home with this year’s Academy Awards attendees after the Winnipeg-based company was selected as the official home décor product in this year’s gift bag.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 21, 2022, 12:33:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 21, 2022, 12:33:34 PM&#34;,&#34;guid&#34;:&#34;1_5827731&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-was-our-word-against-theirs-50th-anniversary-of-infamous-world-curling-championship-win-for-manitoba-team-1.5827147&#34;,&#34;title&#34;:&#34;\u0027It was our word against theirs\u0027: 50th anniversary of infamous World Curling Championship win for Manitoba team&#34;,&#34;description&#34;:&#34;It was 50 years ago that one of curling’s most infamous moments took place and at the centre was a Manitoba team, led by skip Orest Meleschuk.&#34;,&#34;author&#34;:&#34;Simon Stones&#34;,&#34;creditLine&#34;:&#34;Editorial Producer - CTVNewsWinnipeg.ca&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827159.1647816612!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Source: Dave Romano&#34;,&#34;publishedDateTime&#34;:&#34;Mar 20, 2022, 7:02:28 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 21, 2022, 11:42:49 PM&#34;,&#34;guid&#34;:&#34;1_5827147&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/canada-s-oldest-remaining-wooden-grain-elevator-in-elva-man-being-dismantled-and-disseminated-1.5806715&#34;,&#34;title&#34;:&#34;Canada\u0027s oldest remaining wooden grain elevator in Elva, Man. being dismantled and disseminated&#34;,&#34;description&#34;:&#34;A wooden grain elevator in the southwest Manitoba community of Elva is believed to be the oldest remaining structure of its kind in Canada but not for much longer.&#34;,&#34;author&#34;:&#34;Josh Crabb&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Reporter/ Video journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806718.1646443256!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Lake of the Woods Milling Company grain elevator was built back in September 1897. It is being dismantled after standing for nearly 125 years in the southwest Manitoba community of Elva. It is believed to be the oldest remaining wooden grain elevator in Canada. March 4, 2022 (Source: Josh Crabb/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 4, 2022, 8:23:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 4, 2022, 8:23:24 PM&#34;,&#34;guid&#34;:&#34;1_5806715&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/i-couldn-t-be-more-proud-of-myself-eve-gascon-becomes-first-woman-to-play-for-the-gatineau-olympiques-1.5825823&#34;,&#34;title&#34;:&#34;\u0027I couldn\u0027t be more proud of myself\u0027: Eve Gascon becomes first woman to play for the Gatineau Olympiques&#34;,&#34;description&#34;:&#34;Eve Gascon received a loud ovation from the crowd when she was introduced at the start of the game, and the crowd cheered every save as she became the first woman to play for the Gatineau Olympiques.&#34;,&#34;author&#34;:&#34;THE CANADIAN PRESS/Justin Tang&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826930.1647799235!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Gatineau Olympiques goaltender Eve Gascon (37) watches during a break in the play during first period QMJHL hockey action against the Rimouski Oceanic in Gatineau, Que., on Saturday, March 19, 2022. (THE CANADIAN PRESS/Justin Tang)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 18, 2022, 7:18:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 19, 2022, 9:02:43 PM&#34;,&#34;guid&#34;:&#34;1_5825823&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-sugar-shack-owners-say-the-covid-19-pandemic-saved-the-iconic-industry-1.5817363&#34;,&#34;title&#34;:&#34;Quebec sugar shack owners say the COVID-19 pandemic saved the iconic industry&#34;,&#34;description&#34;:&#34;Sugar shack owners across Quebec are reopening their dining rooms for the first time since the start of the COVID-19 pandemic, and strangely, they are crediting the novel coronavirus with revitalizing their industry.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5817364.1647170187!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Camelie Gingras is seen holding a home delivery box in the dinning room of La Gouderelle sugar shack in Mont St-Gregoire, Que., on Thursday, March 10, 2022. Sugar shack owners across Quebec are reopening their dining rooms for the first time since the start of the COVID-19 pandemic, and strangely, they are crediting the novel coronavirus with revitalizing their industry. THE CANADIAN PRESS/Paul Chiasson&#34;,&#34;publishedDateTime&#34;:&#34;Mar 13, 2022, 7:18:28 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 13, 2022, 7:38:06 PM&#34;,&#34;guid&#34;:&#34;1_5817363&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/canadian-tulip-festival-planning-in-person-events-this-spring-1.5826808&#34;,&#34;title&#34;:&#34;Canadian Tulip Festival planning in-person events this spring&#34;,&#34;description&#34;:&#34;The Canadian Tulip Festival was held virtually in 2020 and 2021 because of the COVID-19 pandemic, but organizers are planning several in-person events this year for the platinum jubilee.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826809.1647779955!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Tulips in bloom at the Canadian Tulip Festival in Ottawa are seen in this undated photograph. (Photo credit: Janna Glenn, courtesy of the Canadian Tulip Festival)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 20, 2022, 8:45:30 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 20, 2022, 8:45:30 AM&#34;,&#34;guid&#34;:&#34;1_5826808&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/teen-hockey-player-who-fled-ukraine-getting-vip-treatment-from-vancouver-giants-1.5825992&#34;,&#34;title&#34;:&#34;Teen hockey player who fled Ukraine getting VIP treatment from Vancouver Giants&#34;,&#34;description&#34;:&#34;The Vancouver Giants are rolling out the red carpet for a 15-year-old hockey player from Ukraine who recently fled his war-torn country to come to Metro Vancouver.&#34;,&#34;author&#34;:&#34;Michele Brunoro&#34;,&#34;creditLine&#34;:&#34;Anchor / Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826096.1647655735!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Dany Bereza, 15, second from left, is living in Metro Vancouver after escaping the war in Ukraine.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 18, 2022, 9:18:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 18, 2022, 10:10:32 PM&#34;,&#34;guid&#34;:&#34;1_5825992&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man shot and killed in Halifax early Saturday morning: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 11:58:44 EDT 2022" data-published-date=" Sat Mar 26 10:22:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man shot and killed in Halifax early Saturday morning: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 11:58:44 EDT 2022" data-published-date=" Sat Mar 26 10:22:02 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/man-shot-and-killed-in-halifax-early-saturday-morning-police-1.5835912" title="Man shot and killed in Halifax early Saturday morning: police" class="c-list__item__link">
                        Man shot and killed in Halifax early Saturday morning: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in Halifax are investigating a homicide that occurred in the city’s downtown early Saturday morning.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/man-shot-and-killed-in-halifax-early-saturday-morning-police-1.5835912" title="Man shot and killed in Halifax early Saturday morning: police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835915.1648304124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835915.1648304124!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835915.1648304124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835915.1648304124!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835915.1648304124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835915.1648304124!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5835915.1648304124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5835915.1648304124!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Sarah Plowman/CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 11:58:44 EDT 2022" data-published-date="Sat Mar 26 10:22:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New Brunswick rapidly growing as population tops 800,000 for the first time: StatsCan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 12:23:24 EDT 2022" data-published-date=" Sat Mar 26 11:56:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New Brunswick rapidly growing as population tops 800,000 for the first time: StatsCan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 12:23:24 EDT 2022" data-published-date=" Sat Mar 26 11:56:48 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/new-brunswick-rapidly-growing-as-population-tops-800-000-for-the-first-time-statscan-1.5835955" title="New Brunswick rapidly growing as population tops 800,000 for the first time: StatsCan" class="c-list__item__link">
                        New Brunswick rapidly growing as population tops 800,000 for the first time: StatsCan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New figures from Statistics Canada show New Brunswick is experiencing a population boom.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/new-brunswick-rapidly-growing-as-population-tops-800-000-for-the-first-time-statscan-1.5835955" title="New Brunswick rapidly growing as population tops 800,000 for the first time: StatsCan" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 12:23:24 EDT 2022" data-published-date="Sat Mar 26 11:56:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Not guilty: Cape Breton man acquitted in driving death of 10-year-old girl" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 17:26:57 EDT 2022" data-published-date=" Fri Mar 25 17:26:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Not guilty: Cape Breton man acquitted in driving death of 10-year-old girl" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 17:26:57 EDT 2022" data-published-date=" Fri Mar 25 17:26:57 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/not-guilty-cape-breton-man-acquitted-in-driving-death-of-10-year-old-girl-1.5835206" title="Not guilty: Cape Breton man acquitted in driving death of 10-year-old girl" class="c-list__item__link">
                        Not guilty: Cape Breton man acquitted in driving death of 10-year-old girl
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Chaos erupted in a Sydney, N.S., courtroom Friday morning after 30-year-old Colin Tweedie was found not guilty in the driving death of 10-year-old Talia Forrest.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/not-guilty-cape-breton-man-acquitted-in-driving-death-of-10-year-old-girl-1.5835206" title="Not guilty: Cape Breton man acquitted in driving death of 10-year-old girl" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 17:26:57 EDT 2022" data-published-date="Fri Mar 25 17:26:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date=" Sat Mar 26 10:33:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date=" Sat Mar 26 10:33:23 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-continue-upward-trend-with-707-patients-receiving-care-1.5835921" title="Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__link">
                        Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hospitalizations due to COVID-19 are continuing their upward trend in Ontario Saturday as the province reports 707 patients receiving care, including 157 patients in intensive care units.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-continue-upward-trend-with-707-patients-receiving-care-1.5835921" title="Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5835923.1648304971!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People cycle and walk along the lakeshore path along Lake Ontario in Toronto on Thursday, April 2, 2020./THE CANADIAN PRESS"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date="Sat Mar 26 10:33:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_No winning ticket for Friday&#39;s $70 million Lotto Max jackpot" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 12:04:22 EDT 2022" data-published-date=" Sat Mar 26 12:04:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_No winning ticket for Friday&#39;s $70 million Lotto Max jackpot" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 12:04:22 EDT 2022" data-published-date=" Sat Mar 26 12:04:22 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/no-winning-ticket-for-friday-s-70-million-lotto-max-jackpot-1.5835970" title="No winning ticket for Friday&#39;s $70 million Lotto Max jackpot" class="c-list__item__link">
                        No winning ticket for Friday&#39;s $70 million Lotto Max jackpot
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">No winning ticket was sold for the whopping $70 million jackpot in Friday&#39;s draw.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/no-winning-ticket-for-friday-s-70-million-lotto-max-jackpot-1.5835970" title="No winning ticket for Friday&#39;s $70 million Lotto Max jackpot" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 12:04:22 EDT 2022" data-published-date="Sat Mar 26 12:04:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;We will get the deal done,&#39; Ford says of child-care talks with fiscal year nearing its end" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 15:50:42 EDT 2022" data-published-date=" Fri Mar 25 15:50:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;We will get the deal done,&#39; Ford says of child-care talks with fiscal year nearing its end" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 15:50:42 EDT 2022" data-published-date=" Fri Mar 25 15:50:42 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/we-will-get-the-deal-done-ford-says-of-child-care-talks-with-fiscal-year-nearing-its-end-1.5835058" title="&#39;We will get the deal done,&#39; Ford says of child-care talks with fiscal year nearing its end" class="c-list__item__link">
                        &#39;We will get the deal done,&#39; Ford says of child-care talks with fiscal year nearing its end
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Doug Ford is expressing increasing confidence that his government will soon “get the deal done” with the federal government to reduce the cost of childcare in Ontario amid a report suggesting that there has been significant progress at the negotiating table.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/we-will-get-the-deal-done-ford-says-of-child-care-talks-with-fiscal-year-nearing-its-end-1.5835058" title="&#39;We will get the deal done,&#39; Ford says of child-care talks with fiscal year nearing its end" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 15:50:42 EDT 2022" data-published-date="Fri Mar 25 15:50:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Two men struck by car in Rosemont following possible confrontation, one in critical condition" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 12:01:19 EDT 2022" data-published-date=" Sat Mar 26 07:57:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two men struck by car in Rosemont following possible confrontation, one in critical condition" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 12:01:19 EDT 2022" data-published-date=" Sat Mar 26 07:57:39 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/two-men-struck-by-car-in-rosemont-following-possible-confrontation-one-in-critical-condition-1.5835851" title="Two men struck by car in Rosemont following possible confrontation, one in critical condition" class="c-list__item__link">
                        Two men struck by car in Rosemont following possible confrontation, one in critical condition
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">At least one man is in critical condition after he and another pedestrian were hit by a car in the Rosemont-La Petite-Patrie borough early Saturday morning.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/two-men-struck-by-car-in-rosemont-following-possible-confrontation-one-in-critical-condition-1.5835851" title="Two men struck by car in Rosemont following possible confrontation, one in critical condition" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5101109.1600164871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5101109.1600164871!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5101109.1600164871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5101109.1600164871!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5101109.1600164871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5101109.1600164871!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5101109.1600164871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5101109.1600164871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="file photo: Daniel J. Rowe / CTV News Montreal"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 12:01:19 EDT 2022" data-published-date="Sat Mar 26 07:57:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal Canadiens eliminated from playoff contention" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 11:55:02 EDT 2022" data-published-date=" Sat Mar 26 11:22:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal Canadiens eliminated from playoff contention" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 11:55:02 EDT 2022" data-published-date=" Sat Mar 26 11:22:32 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-canadiens-eliminated-from-playoff-contention-1.5835943" title="Montreal Canadiens eliminated from playoff contention" class="c-list__item__link">
                        Montreal Canadiens eliminated from playoff contention
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Despite making it to the Stanley Cup Final last season, The Montreal Canadiens won’t be in the playoffs this time around.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-canadiens-eliminated-from-playoff-contention-1.5835943" title="Montreal Canadiens eliminated from playoff contention" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 11:55:02 EDT 2022" data-published-date="Sat Mar 26 11:22:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_WHO rejects Quebec&#39;s Medicago vaccine over tobacco ties" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 22:23:44 EDT 2022" data-published-date=" Fri Mar 25 11:37:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_WHO rejects Quebec&#39;s Medicago vaccine over tobacco ties" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 22:23:44 EDT 2022" data-published-date=" Fri Mar 25 11:37:03 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/who-rejects-quebec-s-medicago-vaccine-over-tobacco-ties-1.5834589" title="WHO rejects Quebec&#39;s Medicago vaccine over tobacco ties" class="c-list__item__link">
                        WHO rejects Quebec&#39;s Medicago vaccine over tobacco ties
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The World Health Organization has dealt a blow to Quebec-based Medicago after formally rejecting its COVID-19 vaccine for emergency use due to its ties to cigarette maker Philip Morris International.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/who-rejects-quebec-s-medicago-vaccine-over-tobacco-ties-1.5834589" title="WHO rejects Quebec&#39;s Medicago vaccine over tobacco ties" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 22:23:44 EDT 2022" data-published-date="Fri Mar 25 11:37:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Team Homan adds Sudbury&#39;s Tracy Fleury for 2022/23 season" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 10:52:27 EDT 2022" data-published-date=" Sat Mar 26 10:52:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Team Homan adds Sudbury&#39;s Tracy Fleury for 2022/23 season" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 10:52:27 EDT 2022" data-published-date=" Sat Mar 26 10:52:27 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/team-homan-adds-sudbury-s-tracy-fleury-for-2022-23-season-1.5835927" title="Team Homan adds Sudbury&#39;s Tracy Fleury for 2022/23 season" class="c-list__item__link">
                        Team Homan adds Sudbury&#39;s Tracy Fleury for 2022/23 season
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sudbury&#39;s Tracy Fleury is the newest member of Team Rachel Homan starting in the 2022-23 season.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/team-homan-adds-sudbury-s-tracy-fleury-for-2022-23-season-1.5835927" title="Team Homan adds Sudbury&#39;s Tracy Fleury for 2022/23 season" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835931.1648305774!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835931.1648305774!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835931.1648305774!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835931.1648305774!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835931.1648305774!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835931.1648305774!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5835931.1648305774!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5835931.1648305774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tracy Fleury"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 10:52:27 EDT 2022" data-published-date="Sat Mar 26 10:52:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date=" Sat Mar 26 10:33:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date=" Sat Mar 26 10:33:23 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-continue-upward-trend-with-707-patients-receiving-care-1.5835921" title="Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__link">
                        Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hospitalizations due to COVID-19 are continuing their upward trend in Ontario Saturday as the province reports 707 patients receiving care, including 157 patients in intensive care units.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-continue-upward-trend-with-707-patients-receiving-care-1.5835921" title="Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date="Sat Mar 26 10:33:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 07:00:00 EDT 2022" data-published-date=" Fri Mar 25 17:56:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 07:00:00 EDT 2022" data-published-date=" Fri Mar 25 17:56:26 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/meeting-with-pope-an-opportunity-to-begin-handover-of-residential-school-records-former-afn-chief-1.5835241" title="Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief" class="c-list__item__link">
                        Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former Assembly of First Nations national chief Perry Bellegarde says an upcoming meeting between Indigenous leaders, residential school survivors and Pope Francis provides an &#39;opportunity&#39; to begin the process of retrieving institutional records.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/meeting-with-pope-an-opportunity-to-begin-handover-of-residential-school-records-former-afn-chief-1.5835241" title="Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 07:00:00 EDT 2022" data-published-date="Fri Mar 25 17:56:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Canadian World Cup hopes are still alive despite loss&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5835743&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835747.1648260095!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Despite failing to clinch a berth to the World Cup against Costa Rica, Canada still has a chance to qualify. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Alta. man saved off Madagascar coast after his boat sank&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5834457&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5834455.1648217396!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Rolling Stones releasing secret Toronto concert recordings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5835568&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5835412.1648248159!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Rolling Stones have announced they will release the live recordings from a pair of secret concerts held in Toronto in the 1970s.&#34;},{&#34;videoTitle&#34;:&#34;Crowd invades pitch after Buddy Franklin scores 1,000th goal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5834637&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5834692.1648225826!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This group just safely evacuated a Canadian baby from Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5820200&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5831145.1648051539!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Project Dynamo\u0027s Bryan Stern discusses the logistics in evacuating a Canadian newborn from a hospital in Kyiv.&#34;},{&#34;videoTitle&#34;:&#34;Canada loses to Costa Rica, now preparing for Jamaica match&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5758374&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5834456.1648217415!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Truck drives away after being flipped by a tornado&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5829761&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5831539.1648062313!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Life-saving organ donation from wife to husband in N.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5832548&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5831726.1648123359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When Pat Wells needed a life-saving kidney transplant, his wife, Mary-Jane, stepped up to help.&#34;},{&#34;videoTitle&#34;:&#34;U.S. brothers exonerated of murder after 25 years in prison&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5831416&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5831415.1648059046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two brothers in Michigan who were wrongly convicted in a murder case have been exonerated after spending the last 25 years in prison.&#34;},{&#34;videoTitle&#34;:&#34;\u0027You are worthy,\u0027 Booker tells SCOTUS nominee Jackson&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5796334&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5832823.1648134229!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Confirmation hearings are underway for Ketanji Brown Jackson. If the 51-year-old federal judge is confirmed, she would be the first Black woman on the U.S. Supreme Court.&#34;},{&#34;videoTitle&#34;:&#34;Booking car rental: Why some Canadians are using Turo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5832127&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5832061.1648077185!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;B.C. couple wins $6M with same numbers played for 36 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5830769&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5830579.1648037869!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The latest Lotto 6/49 jackpot winners are a couple from Burnaby, B.C., who have been playing the same numbers since the 1980s.&#34;},{&#34;videoTitle&#34;:&#34;Meet the first hijab-wearing Miss World contestant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5830445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5830454.1647995738!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Despite not winning the crown, a York University student says competing at Miss World as the first hijab-wearing contestant was a win.&#34;},{&#34;videoTitle&#34;:&#34;Oscars invites Latina actor who they initially snubbed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5830602&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5830603.1648004028!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The 94th Oscars are now inviting Latina actor and \u0027West Side Story\u0027 star Rachel Zegler, who they initially snubbed. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian girl wows Polish crowd singing national anthem&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5828932&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828933.1647920299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ukrainian girl, who sang ‘Let It Go’ in a Kyiv bunker, sang the national anthem at a Polish charity event. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;LAPD looking for driver who was doing stunts in rented Tesla&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5827438&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827614.1647871049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The LAPD are looking for the driver who rented a Tesla and was caught doing high-speed stunts in the streets of Los Angeles.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Fox stranded on ice in Montreal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5829085&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826295.1647951517!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Dr. Juni: Dropping mandates shouldn\u0027t mean dropping masks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5823801&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827565.1647869356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Peter Juni says that just because mandates are being dropped, doesn\u0027t mean people in Ontario should stop wearing masks.&#34;},{&#34;videoTitle&#34;:&#34;Rising oil prices fuelling gas thefts across the U.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5827740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827772.1647876493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As gas prices continue to rise, so have reports of criminals trying to cash in by stealing gas from cars and gas stations across the U.S.&#34;},{&#34;videoTitle&#34;:&#34;Here are the factors driving Canada\u0027s real estate boom&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826086.1647655445!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CREA senior economist Shaun Cathcart says the lack of supply in Canada\u0027s housing market is the major factor behind the surge in home prices.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police find evidence of gunfire in downtown London, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 10:45:07 EDT 2022" data-published-date=" Sat Mar 26 10:45:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police find evidence of gunfire in downtown London, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 10:45:07 EDT 2022" data-published-date=" Sat Mar 26 10:45:07 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/police-find-evidence-of-gunfire-in-downtown-london-ont-1.5835930" title="Police find evidence of gunfire in downtown London, Ont." class="c-list__item__link">
                        Police find evidence of gunfire in downtown London, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police are investigating reports of gunshots early Saturday morning.</p>
                
            

            
                <a href="https://london.ctvnews.ca/police-find-evidence-of-gunfire-in-downtown-london-ont-1.5835930" title="Police find evidence of gunfire in downtown London, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3370472.1550702249!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3370472.1550702249!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3370472.1550702249!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3370472.1550702249!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3370472.1550702249!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3370472.1550702249!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3370472.1550702249!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3370472.1550702249!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 10:45:07 EDT 2022" data-published-date="Sat Mar 26 10:45:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sewer surcharge shock from Mount Brydges homeowners" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 09:48:25 EDT 2022" data-published-date=" Sat Mar 26 09:48:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sewer surcharge shock from Mount Brydges homeowners" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 09:48:25 EDT 2022" data-published-date=" Sat Mar 26 09:48:25 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/sewer-surcharge-shock-from-mount-brydges-homeowners-1.5835884" title="Sewer surcharge shock from Mount Brydges homeowners" class="c-list__item__link">
                        Sewer surcharge shock from Mount Brydges homeowners
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Homeowners on Queen Street in Mount Brydges recently learned what they will be forced to pay for a new sewer system to be installed to accommodate a new residential development.</p>
                
            

            
                <a href="https://london.ctvnews.ca/sewer-surcharge-shock-from-mount-brydges-homeowners-1.5835884" title="Sewer surcharge shock from Mount Brydges homeowners" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 09:48:25 EDT 2022" data-published-date="Sat Mar 26 09:48:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date=" Sat Mar 26 10:33:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date=" Sat Mar 26 10:33:23 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-continue-upward-trend-with-707-patients-receiving-care-1.5835921" title="Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__link">
                        Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hospitalizations due to COVID-19 are continuing their upward trend in Ontario Saturday as the province reports 707 patients receiving care, including 157 patients in intensive care units.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-continue-upward-trend-with-707-patients-receiving-care-1.5835921" title="Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date="Sat Mar 26 10:33:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Witnesses sought in fatal multi-vehicle crash on Trans-Canada Highway: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 14:49:02 EDT 2022" data-published-date=" Fri Mar 25 14:49:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Witnesses sought in fatal multi-vehicle crash on Trans-Canada Highway: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 14:49:02 EDT 2022" data-published-date=" Fri Mar 25 14:49:02 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/witnesses-sought-in-fatal-multi-vehicle-crash-on-trans-canada-highway-rcmp-1.5834977" title="Witnesses sought in fatal multi-vehicle crash on Trans-Canada Highway: RCMP" class="c-list__item__link">
                        Witnesses sought in fatal multi-vehicle crash on Trans-Canada Highway: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba RCMP officers are looking for people who may have witnessed a fatal crash on the Trans-Canada Highway earlier this month.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/witnesses-sought-in-fatal-multi-vehicle-crash-on-trans-canada-highway-rcmp-1.5834977" title="Witnesses sought in fatal multi-vehicle crash on Trans-Canada Highway: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787390.1645212980!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787390.1645212980!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787390.1645212980!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787390.1645212980!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787390.1645212980!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787390.1645212980!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5787390.1645212980!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787390.1645212980!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="(File Photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 14:49:02 EDT 2022" data-published-date="Fri Mar 25 14:49:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Some Winnipeg bakery goods recalled due to salmonella risk" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 12:24:50 EDT 2022" data-published-date=" Sat Mar 26 12:24:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Some Winnipeg bakery goods recalled due to salmonella risk" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 12:24:50 EDT 2022" data-published-date=" Sat Mar 26 12:24:50 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/some-winnipeg-bakery-goods-recalled-due-to-salmonella-risk-1.5835974" title="Some Winnipeg bakery goods recalled due to salmonella risk" class="c-list__item__link">
                        Some Winnipeg bakery goods recalled due to salmonella risk
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg bakery is recalling some of its products due to possible salmonella contamination caused by a rodent infestation, according to a release by the Canadian Food Inspection Agency</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/some-winnipeg-bakery-goods-recalled-due-to-salmonella-risk-1.5835974" title="Some Winnipeg bakery goods recalled due to salmonella risk" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 12:24:50 EDT 2022" data-published-date="Sat Mar 26 12:24:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 07:00:00 EDT 2022" data-published-date=" Fri Mar 25 17:56:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 07:00:00 EDT 2022" data-published-date=" Fri Mar 25 17:56:26 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/meeting-with-pope-an-opportunity-to-begin-handover-of-residential-school-records-former-afn-chief-1.5835241" title="Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief" class="c-list__item__link">
                        Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former Assembly of First Nations national chief Perry Bellegarde says an upcoming meeting between Indigenous leaders, residential school survivors and Pope Francis provides an &#39;opportunity&#39; to begin the process of retrieving institutional records.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/meeting-with-pope-an-opportunity-to-begin-handover-of-residential-school-records-former-afn-chief-1.5835241" title="Meeting with Pope an &#39;opportunity&#39; to begin handover of residential school records: former AFN chief" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 07:00:00 EDT 2022" data-published-date="Fri Mar 25 17:56:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fire in Kitchener townhome prompts large emergency response" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 12:04:12 EDT 2022" data-published-date=" Sat Mar 26 12:04:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fire in Kitchener townhome prompts large emergency response" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 12:04:12 EDT 2022" data-published-date=" Sat Mar 26 12:04:12 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/fire-in-kitchener-townhome-prompts-large-emergency-response-1.5835969" title="Fire in Kitchener townhome prompts large emergency response" class="c-list__item__link">
                        Fire in Kitchener townhome prompts large emergency response
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fergus Avenue in Kitchener was closed on Saturday morning while fire crews responded to a fire inside of a townhome.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/fire-in-kitchener-townhome-prompts-large-emergency-response-1.5835969" title="Fire in Kitchener townhome prompts large emergency response" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835971.1648310576!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835971.1648310576!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835971.1648310576!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835971.1648310576!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835971.1648310576!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835971.1648310576!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5835971.1648310576!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5835971.1648310576!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Emergency crews on scene of a fire on Fergus Avenue in Kitchener. (Tyler Kelaher/CTV Kitchener) (Mar. 26, 2022)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 12:04:12 EDT 2022" data-published-date="Sat Mar 26 12:04:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date=" Sat Mar 26 10:33:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date=" Sat Mar 26 10:33:23 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-continue-upward-trend-with-707-patients-receiving-care-1.5835921" title="Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__link">
                        Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hospitalizations due to COVID-19 are continuing their upward trend in Ontario Saturday as the province reports 707 patients receiving care, including 157 patients in intensive care units.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-covid-19-hospitalizations-continue-upward-trend-with-707-patients-receiving-care-1.5835921" title="Ontario COVID-19 hospitalizations continue upward trend with 707 patients receiving care" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 10:33:23 EDT 2022" data-published-date="Sat Mar 26 10:33:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It’s not fair&#39;: Kitchener mom kicked out of store for breastfeeding" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 19:15:24 EDT 2022" data-published-date=" Fri Mar 25 17:52:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It’s not fair&#39;: Kitchener mom kicked out of store for breastfeeding" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 19:15:24 EDT 2022" data-published-date=" Fri Mar 25 17:52:59 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/it-s-not-fair-kitchener-mom-kicked-out-of-store-for-breastfeeding-1.5835250" title="&#39;It’s not fair&#39;: Kitchener mom kicked out of store for breastfeeding" class="c-list__item__link">
                        &#39;It’s not fair&#39;: Kitchener mom kicked out of store for breastfeeding
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Kitchener mother is speaking out after she said she was told by a retail employee that she couldn’t nurse her baby in the store.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/it-s-not-fair-kitchener-mom-kicked-out-of-store-for-breastfeeding-1.5835250" title="&#39;It’s not fair&#39;: Kitchener mom kicked out of store for breastfeeding" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 19:15:24 EDT 2022" data-published-date="Fri Mar 25 17:52:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man struck by vehicle on sidewalk in southwest Calgary" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 10:11:00 EDT 2022" data-published-date=" Sat Mar 26 10:11:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man struck by vehicle on sidewalk in southwest Calgary" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 10:11:00 EDT 2022" data-published-date=" Sat Mar 26 10:11:51 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/man-struck-by-vehicle-on-sidewalk-in-southwest-calgary-1.5835904" title="Man struck by vehicle on sidewalk in southwest Calgary" class="c-list__item__link">
                        Man struck by vehicle on sidewalk in southwest Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police say they have some leads on a suspect that was involved in a hit and run involving a pedestrian early Saturday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/man-struck-by-vehicle-on-sidewalk-in-southwest-calgary-1.5835904" title="Man struck by vehicle on sidewalk in southwest Calgary" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835910.1648303790!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835910.1648303790!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835910.1648303790!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835910.1648303790!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835910.1648303790!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835910.1648303790!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5835910.1648303790!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5835910.1648303790!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Members of the Calgary Police Service are investigating after a man was struck by a vehicle along a southwest street early Saturday."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 10:11:00 EDT 2022" data-published-date="Sat Mar 26 10:11:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary police looking for teenage girl, missing since Thursday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 11:36:27 EDT 2022" data-published-date=" Sat Mar 26 11:36:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary police looking for teenage girl, missing since Thursday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 11:36:27 EDT 2022" data-published-date=" Sat Mar 26 11:36:27 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-looking-for-teenage-girl-missing-since-thursday-1.5835953" title="Calgary police looking for teenage girl, missing since Thursday" class="c-list__item__link">
                        Calgary police looking for teenage girl, missing since Thursday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police are looking to the public for help to find a teenage girl who went missing from the northwest community of Evanston this week.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-looking-for-teenage-girl-missing-since-thursday-1.5835953" title="Calgary police looking for teenage girl, missing since Thursday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 11:36:27 EDT 2022" data-published-date="Sat Mar 26 11:36:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary soccer fans pack bar to cheer on Canadian men to no avail" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 21:28:46 EDT 2022" data-published-date=" Fri Mar 25 21:25:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary soccer fans pack bar to cheer on Canadian men to no avail" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 21:28:46 EDT 2022" data-published-date=" Fri Mar 25 21:25:31 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-soccer-fans-pack-bar-to-cheer-on-canadian-men-to-no-avail-1.5835672" title="Calgary soccer fans pack bar to cheer on Canadian men to no avail" class="c-list__item__link">
                        Calgary soccer fans pack bar to cheer on Canadian men to no avail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Soccer fans in Calgary showed up in full throat to cheer for the national men&#39;s team Thursday night, but ended up going home disappointed.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-soccer-fans-pack-bar-to-cheer-on-canadian-men-to-no-avail-1.5835672" title="Calgary soccer fans pack bar to cheer on Canadian men to no avail" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 21:28:46 EDT 2022" data-published-date="Fri Mar 25 21:25:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Masking requirements for Saskatoon city facilities, buses could be dropped" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 19:00:12 EDT 2022" data-published-date=" Fri Mar 25 19:00:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Masking requirements for Saskatoon city facilities, buses could be dropped" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 19:00:12 EDT 2022" data-published-date=" Fri Mar 25 19:00:12 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/masking-requirements-for-saskatoon-city-facilities-buses-could-be-dropped-1.5835430" title="Masking requirements for Saskatoon city facilities, buses could be dropped" class="c-list__item__link">
                        Masking requirements for Saskatoon city facilities, buses could be dropped
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">City administration is recommending an end to mandatory masking in city facilities and on buses.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/masking-requirements-for-saskatoon-city-facilities-buses-could-be-dropped-1.5835430" title="Masking requirements for Saskatoon city facilities, buses could be dropped" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835449.1648249097!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835449.1648249097!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835449.1648249097!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835449.1648249097!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835449.1648249097!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835449.1648249097!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5835449.1648249097!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5835449.1648249097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Josh Lynn/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 19:00:12 EDT 2022" data-published-date="Fri Mar 25 19:00:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. Indigenous leaders to meet Pope Francis, call for residential school apology" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 18:36:25 EDT 2022" data-published-date=" Fri Mar 25 18:36:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. Indigenous leaders to meet Pope Francis, call for residential school apology" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 18:36:25 EDT 2022" data-published-date=" Fri Mar 25 18:36:25 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-indigenous-leaders-to-meet-pope-francis-call-for-residential-school-apology-1.5835364" title="Sask. Indigenous leaders to meet Pope Francis, call for residential school apology" class="c-list__item__link">
                        Sask. Indigenous leaders to meet Pope Francis, call for residential school apology
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Several Indigenous delegates from Saskatchewan will be meeting with Pope Francis in Vatican City next week.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-indigenous-leaders-to-meet-pope-francis-call-for-residential-school-apology-1.5835364" title="Sask. Indigenous leaders to meet Pope Francis, call for residential school apology" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 18:36:25 EDT 2022" data-published-date="Fri Mar 25 18:36:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Why am I living here?&#39;: Prince Albert resident fights high taxes on new home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 21:10:41 EDT 2022" data-published-date=" Fri Mar 25 21:10:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Why am I living here?&#39;: Prince Albert resident fights high taxes on new home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 21:10:41 EDT 2022" data-published-date=" Fri Mar 25 21:10:41 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/why-am-i-living-here-prince-albert-resident-fights-high-taxes-on-new-home-1.5835667" title="&#39;Why am I living here?&#39;: Prince Albert resident fights high taxes on new home" class="c-list__item__link">
                        &#39;Why am I living here?&#39;: Prince Albert resident fights high taxes on new home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An East Hill home owner says his City of Prince Albert property taxes increased by 25 per cent in 2021 with no improvements to his house, so he’s filed an appeal.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/why-am-i-living-here-prince-albert-resident-fights-high-taxes-on-new-home-1.5835667" title="&#39;Why am I living here?&#39;: Prince Albert resident fights high taxes on new home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 21:10:41 EDT 2022" data-published-date="Fri Mar 25 21:10:41 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Governor: 3 powerful explosions outside western city of Lviv" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 11:46:51 EDT 2022" data-published-date=" Sat Mar 26 07:34:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Governor: 3 powerful explosions outside western city of Lviv" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 11:46:51 EDT 2022" data-published-date=" Sat Mar 26 07:34:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/governor-3-powerful-explosions-outside-western-city-of-lviv-1.5835838" title="Governor: 3 powerful explosions outside western city of Lviv" class="c-list__item__link">
                        Governor: 3 powerful explosions outside western city of Lviv
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russia continues to pound cities throughout Ukraine -- explosions rang out Saturday near the western city of Lviv, a destination for refugees that has been largely spared from major attacks.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/governor-3-powerful-explosions-outside-western-city-of-lviv-1.5835838" title="Governor: 3 powerful explosions outside western city of Lviv" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5835966.1648309693!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Smoke rises in the air in Lviv, western Ukraine, Saturday, March 26, 2022. (AP Photo/Nariman El-Mofty)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 11:46:51 EDT 2022" data-published-date="Sat Mar 26 07:34:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta&#39;s Kenney defends calling party opponents &#39;lunatics,&#39; comparing them to bugs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 20:32:05 EDT 2022" data-published-date=" Fri Mar 25 16:42:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta&#39;s Kenney defends calling party opponents &#39;lunatics,&#39; comparing them to bugs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 20:32:05 EDT 2022" data-published-date=" Fri Mar 25 16:42:12 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-s-kenney-defends-calling-party-opponents-lunatics-comparing-them-to-bugs-1.5835138" title="Alberta&#39;s Kenney defends calling party opponents &#39;lunatics,&#39; comparing them to bugs" class="c-list__item__link">
                        Alberta&#39;s Kenney defends calling party opponents &#39;lunatics,&#39; comparing them to bugs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Premier Jason Kenney says he won&#39;t apologize for comments he is heard making in recordings in which he compares political opponents in his party to insects and calls them lunatics.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-s-kenney-defends-calling-party-opponents-lunatics-comparing-them-to-bugs-1.5835138" title="Alberta&#39;s Kenney defends calling party opponents &#39;lunatics,&#39; comparing them to bugs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 20:32:05 EDT 2022" data-published-date="Fri Mar 25 16:42:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_NATO deputy: Putin can&#39;t win his &#39;unprovoked, illogical&#39; war" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 09:35:26 EDT 2022" data-published-date=" Sat Mar 26 08:45:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_NATO deputy: Putin can&#39;t win his &#39;unprovoked, illogical&#39; war" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 09:35:26 EDT 2022" data-published-date=" Sat Mar 26 08:45:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/nato-deputy-putin-can-t-win-his-unprovoked-illogical-war-1.5835868" title="NATO deputy: Putin can&#39;t win his &#39;unprovoked, illogical&#39; war" class="c-list__item__link">
                        NATO deputy: Putin can&#39;t win his &#39;unprovoked, illogical&#39; war
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">NATO Deputy-General Secretary Mircea Geoana says that Russian President Vladimir Putin&#39;s month-old &#39;barbaric war&#39; against Ukraine is a war he cannot win.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/nato-deputy-putin-can-t-win-his-unprovoked-illogical-war-1.5835868" title="NATO deputy: Putin can&#39;t win his &#39;unprovoked, illogical&#39; war" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 09:35:26 EDT 2022" data-published-date="Sat Mar 26 08:45:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Drug warning from Interior Health: Substance has high risk of fatal overdose" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 11:32:00 EDT 2022" data-published-date=" Fri Mar 25 17:50:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Drug warning from Interior Health: Substance has high risk of fatal overdose" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 11:32:00 EDT 2022" data-published-date=" Fri Mar 25 17:50:08 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/drug-warning-from-interior-health-substance-has-high-risk-of-fatal-overdose-1.5835258" title="Drug warning from Interior Health: Substance has high risk of fatal overdose" class="c-list__item__link">
                        Drug warning from Interior Health: Substance has high risk of fatal overdose
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health officials in B.C.&#39;s Interior are warning users to get their drugs checked as a particularly potent substance circulates through the area.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/drug-warning-from-interior-health-substance-has-high-risk-of-fatal-overdose-1.5835258" title="Drug warning from Interior Health: Substance has high risk of fatal overdose" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835268.1648244883!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835268.1648244883!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835268.1648244883!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835268.1648244883!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5835268.1648244883!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5835268.1648244883!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5835268.1648244883!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5835268.1648244883!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A photo from Interior Health shows a grey-purple substance being sold as down or fentanyl."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 11:32:00 EDT 2022" data-published-date="Fri Mar 25 17:50:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_BC Ferries expects crew challenges to affect summer season" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 11:35:00 EDT 2022" data-published-date=" Fri Mar 25 23:00:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_BC Ferries expects crew challenges to affect summer season" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 11:35:00 EDT 2022" data-published-date=" Fri Mar 25 23:00:05 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/bc-ferries-expects-crew-challenges-to-affect-summer-season-1.5835774" title="BC Ferries expects crew challenges to affect summer season" class="c-list__item__link">
                        BC Ferries expects crew challenges to affect summer season
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">BC Ferries is warning travellers that it expects crew shortages to continue to affect sailing times through the peak summer season.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/bc-ferries-expects-crew-challenges-to-affect-summer-season-1.5835774" title="BC Ferries expects crew challenges to affect summer season" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 11:35:00 EDT 2022" data-published-date="Fri Mar 25 23:00:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It&#39;s hard to move forward when you&#39;re grieving&#39;: Most B.C. flood victims still waiting for disaster aid" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 21:58:24 EDT 2022" data-published-date=" Fri Mar 25 21:26:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It&#39;s hard to move forward when you&#39;re grieving&#39;: Most B.C. flood victims still waiting for disaster aid" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 21:58:24 EDT 2022" data-published-date=" Fri Mar 25 21:26:19 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/it-s-hard-to-move-forward-when-you-re-grieving-most-b-c-flood-victims-still-waiting-for-disaster-aid-1.5835691" title="&#39;It&#39;s hard to move forward when you&#39;re grieving&#39;: Most B.C. flood victims still waiting for disaster aid" class="c-list__item__link">
                        &#39;It&#39;s hard to move forward when you&#39;re grieving&#39;: Most B.C. flood victims still waiting for disaster aid
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In the struggle to get financial assistance after November&#39;s devastating floods on Abbotsford&#39;s Sumas Prairie, Jenny Winkelhorst is one of the lucky ones. Her family has just recently received disaster financial assistance through the province.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/it-s-hard-to-move-forward-when-you-re-grieving-most-b-c-flood-victims-still-waiting-for-disaster-aid-1.5835691" title="&#39;It&#39;s hard to move forward when you&#39;re grieving&#39;: Most B.C. flood victims still waiting for disaster aid" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 21:58:24 EDT 2022" data-published-date="Fri Mar 25 21:26:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. social assistance recipients getting an extra dollar per day to deal with inflation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 20:36:00 EDT 2022" data-published-date=" Fri Mar 25 20:34:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. social assistance recipients getting an extra dollar per day to deal with inflation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 20:36:00 EDT 2022" data-published-date=" Fri Mar 25 20:34:21 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-social-assistance-recipients-getting-an-extra-dollar-per-day-to-deal-with-inflation-1.5835616" title="Sask. social assistance recipients getting an extra dollar per day to deal with inflation" class="c-list__item__link">
                        Sask. social assistance recipients getting an extra dollar per day to deal with inflation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Social assistance recipients in Saskatchewan will now be getting an extra dollar per day to help them deal with inflation.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-social-assistance-recipients-getting-an-extra-dollar-per-day-to-deal-with-inflation-1.5835616" title="Sask. social assistance recipients getting an extra dollar per day to deal with inflation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5058910.1597105927!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5058910.1597105927!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5058910.1597105927!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5058910.1597105927!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5058910.1597105927!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5058910.1597105927!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5058910.1597105927!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5058910.1597105927!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Carmichael Outreach in Regina. (CTV Regina)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 20:36:00 EDT 2022" data-published-date="Fri Mar 25 20:34:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. reacts to federal funding announcement for surgical backlogs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Mar 25 20:36:48 EDT 2022" data-published-date=" Fri Mar 25 19:17:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. reacts to federal funding announcement for surgical backlogs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Mar 25 20:36:48 EDT 2022" data-published-date=" Fri Mar 25 19:17:25 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-reacts-to-federal-funding-announcement-for-surgical-backlogs-1.5835472" title="Sask. reacts to federal funding announcement for surgical backlogs" class="c-list__item__link">
                        Sask. reacts to federal funding announcement for surgical backlogs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A proposal to distribute $2 billion to the provinces and territories to help alleviate surgical backlogs caused by COVID-19 was tabled in a new bill by the federal government.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-reacts-to-federal-funding-announcement-for-surgical-backlogs-1.5835472" title="Sask. reacts to federal funding announcement for surgical backlogs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Mar 25 20:36:48 EDT 2022" data-published-date="Fri Mar 25 19:17:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_IN PICTURES: Here are Regina&#39;s most expensive house listings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Mar 26 10:00:00 EDT 2022" data-published-date=" Fri Mar 25 19:17:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_IN PICTURES: Here are Regina&#39;s most expensive house listings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Mar 26 10:00:00 EDT 2022" data-published-date=" Fri Mar 25 19:17:04 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/in-pictures-here-are-regina-s-most-expensive-house-listings-1.5835379" title="IN PICTURES: Here are Regina&#39;s most expensive house listings" class="c-list__item__link">
                        IN PICTURES: Here are Regina&#39;s most expensive house listings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Here are some of the most expensive residential real estate listings in the Regina area.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/in-pictures-here-are-regina-s-most-expensive-house-listings-1.5835379" title="IN PICTURES: Here are Regina&#39;s most expensive house listings" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Mar 26 10:00:00 EDT 2022" data-published-date="Fri Mar 25 19:17:04 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.1d0480e7238af415e170aef2292e8312.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Ottawa, Ottawa";
                _sf_async_config.authors = "Josh Pringle";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "ottawa",
                "ottawa",
                "\/ottawa\/bullet\u002Dhole\u002Dfound\u002Din\u002Dspeed\u002Ddisplay\u002Dboard\u002Don\u002Droad\u002Din\u002Dottawa\u002Ds\u002Dsou",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"104569519");
                        trackContent(false, "Bullet hole found in speed display board on road in Ottawa\x27s south end ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
