<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://ottawa.ctvnews.ca/a-wild-ride-operator-flees-war-in-afghanistan-as-a-child-now-drives-trains-on-ottawa-s-troubled-transit-system-1.4696324" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://ottawa.ctvnews.ca/mobile/a-wild-ride-operator-flees-war-in-afghanistan-as-a-child-now-drives-trains-on-ottawa-s-troubled-transit-system-1.4696324"/>
						<script type="text/javascript">
var videoPageUrl = "https://ottawa.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_627');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_627') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_627') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_627') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ottawa/css/ottawa_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/bottom-links-div-7.711500" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/new-header-graphic-css-7.685708" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ottawa-7.375541" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsottawa/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsottawa/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsottawa/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsottawa/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsottawa/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewsottawa/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewsottawa/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Ottawa Train operator fled war as a child: &quot;I love my job. I love this country&quot; | CTV News Ottawa </title>
      <meta name="description" content="Walking through the big, double connected multi-million dollar train Khyber Yousafzai drives every day for OC Transpo, you might think he's just another train operator who loves his job." />
        <meta name="keywords" content="ctv news ottawa, ctv ottawa, ottawa, gatineau, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, cjoh news, graham richardson, weather, traffic, photo gallery, contests, ctvottawa, cjoh, nepan, kanata, arts, entertainment, lifestyle, kingston, kawartha, morning live, sens, redblacks, watch live" />
        <meta name="news_keywords" content="Afghanistan, train operator, war, LRT, Ottawa, Khyber Yousafzai, OTrain driver, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/ottawa/2019/11/21/1_4696324.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="248449485195477" />
      	      		<meta property="fb:pages" content="104498302997378" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-11-21">              
                      <meta itemprop="description" content="Walking through the big, double connected multi-million dollar train Khyber Yousafzai drives every day for OC Transpo, you might think he's just another train operator who loves his job." />
                        <meta itemprop="name" content="A wild ride: Operator flees war in Afghanistan as a child, now drives trains on Ottawa's troubled transit system " />
                                  <meta itemprop="url" content="https://ottawa.ctvnews.ca/a-wild-ride-operator-flees-war-in-afghanistan-as-a-child-now-drives-trains-on-ottawa-s-troubled-transit-system-1.4696324" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4696376.1574359837!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="A wild ride: Operator flees war in Afghanistan as a child, now drives trains on Ottawa's troubled transit system " />
          <meta property="og:description" content="Walking through the big, double connected multi-million dollar train Khyber Yousafzai drives every day for OC Transpo, you might think he's just another train operator who loves his job." />
          <meta property="og:url" content="https://ottawa.ctvnews.ca/a-wild-ride-operator-flees-war-in-afghanistan-as-a-child-now-drives-trains-on-ottawa-s-troubled-transit-system-1.4696324" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4696376.1574359837!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4696376.1574359837!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Ottawa" />
                    <meta name="twitter:title" content="A wild ride: Operator flees war in Afghanistan as a child, now drives trains on Ottawa's troubled transit system " />
          <meta name="twitter:url" content="https://ottawa.ctvnews.ca/a-wild-ride-operator-flees-war-in-afghanistan-as-a-child-now-drives-trains-on-ottawa-s-troubled-transit-system-1.4696324" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Walking through the big, double connected multi-million dollar train Khyber Yousafzai drives every day for OC Transpo, you might think he's just another train operator who loves his job." />
              <meta name="twitter:site" content="@ctvottawa" />
      <meta name="twitter:creator" content="@ctvottawa" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4696376.1574359837!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Ottawa Train operator fled war as a child: &quot;I love my job. I love this country&quot;"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-11-21T13:15:00-05:00"> 
  <meta itemprop="datePublished" content="2019-11-21T13:15:00-05:00">
        <meta property="article:modified_time" content="2019-11-21T13:26:00-05:00">
  <meta itemprop="dateModified" content="2019-11-21T13:26:00-05:00">
          
            <script>
        var gigTitle = "Ottawa Train operator fled war as a child: \"I love my job. I love this country\"";
        var gigDesc = "Walking through the big, double connected multi-million dollar train Khyber Yousafzai drives every day for OC Transpo, you might think he\'s just another train operator who loves his job.";
        var gigURL = "https://ottawa.ctvnews.ca/a-wild-ride-operator-flees-war-in-afghanistan-as-a-child-now-drives-trains-on-ottawa-s-troubled-transit-system-1.4696324"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4696376.1574359837!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Ottawa Train operator fled war as a child: &quot;I love my job. I love this country&quot;",
      "description" : "Walking through the big, double connected multi-million dollar train Khyber Yousafzai drives every day for OC Transpo, you might think he's just another train operator who loves his job.",
      "author" :[
            	      		            		{
          		              			"@type":"Person",
          			"name":"CTVNewsOttawa.ca",
                                                                                                                                                                                                                			"sameAs":["https://ottawa.ctvnews.ca/ctvnewsottawa-ca-1.4652423"]
          		          		}
                                              ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4696376.1574359837!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://ottawa.ctvnews.ca/a-wild-ride-operator-flees-war-in-afghanistan-as-a-child-now-drives-trains-on-ottawa-s-troubled-transit-system-1.4696324",
        		  		"dateModified": "2019-11-21T13:26:00-05:00",
  		  	  	  		  			"datePublished": "2019-11-21T13:15:00-05:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News Ottawa" href="https://ottawa.ctvnews.ca/rss/ctv-news-ottawa-1.1245493" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://www.ctvnews.ca/app">The New CTV News App:</a> CANADA'S MOST TRUSTED NEWS. ANYTIME. ANYWHERE<span><a href="https://www.ctvnews.ca/app">DOWNLOAD</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290247" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://ottawa.ctvnews.ca" title="CTV Ottawa"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://ottawa.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.118">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-ottawa-search-7.118" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_118">CTV Ottawa Search</label>
      <input id="search_bar_7_118" placeholder="CTV Ottawa Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290247' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290722 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290252 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7665578 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290253 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
    
        <a   href="http://ottawa.ctvnews.ca/weather"   >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291566 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290603 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290628 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7685885 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290722" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>CTV Ottawa News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="/news/latest-news"   >Latest News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/community/gas-prices"  title="Gas Prices" >Gas Prices</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/features/consumer-alert"  title="Consumer Alert" >Consumer Alert</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/community/2.1044"  title="Your Health" >Your Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/features/regional-contact"  title="Regional Contact" >Regional Contact</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/community/traffic"  title="Traffic" >Traffic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/community/school-bus-cancellations-and-school-closures-1.847718"  title="School bus cancellations and school closures" >School bus cancellations and school closures</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/2.6460"  title="Ottawa's New LRT" >Ottawa's New LRT</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/features/lebreton-flats-redevelopment"  title="Lebreton Flats Redevelopment" >Lebreton Flats Redevelopment</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/specials/phoenix-unsolved-1.3720405"  title="'Phoenix: Unsolved'" >'Phoenix: Unsolved'</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290722").click(click_7290722);
            jQuery(".link_id_7290722 .close").click(click_7290722);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290722() {
            var itemSelector = ".item_7290722";
            var selector = ".link_id_7290722";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290252" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1905867"   >CTV Morning Live</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1164588"   >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3523119"   >CTV News at Five</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1164587"   >CTV News at Six</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1905877"   >CTV News at 11:30</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1219327"   >News at Noon Segments </a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1487308"   >CTV Morning Live Segments</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Video </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1164511"   >Latest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1164619"   >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1164593"   >Sports</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1166252"   >Your Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1164959"   >Consumer Alert</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1996889"   >Regional Contact</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290252").click(click_7290252);
            jQuery(".link_id_7290252 .close").click(click_7290252);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290252() {
            var itemSelector = ".item_7290252";
            var selector = ".link_id_7290252";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7665578" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Other </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/contests"  title="Contests" >Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/2.832"  title="Recipes" >Recipes</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/features/bell-media-weekenders"  title="Bell Media Weekenders" >Bell Media Weekenders</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/community/events"  title="Events" >Events</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/2.4489"  title="Pop News Quiz" >Pop News Quiz</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/community/polls"  title="Polls" >Polls</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/community/links-resources"  title="Links & Resources" >Links & Resources</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/community/on-the-map"  title="On the Map" >On the Map</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/features/natalie-maclean-s-wines-of-the-week"  title="Natalie MacLean's Wines of the Week" >Natalie MacLean's Wines of the Week</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7665578").click(click_7665578);
            jQuery(".link_id_7665578 .close").click(click_7665578);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7665578() {
            var itemSelector = ".item_7665578";
            var selector = ".link_id_7665578";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290253" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290253").click(click_7290253);
            jQuery(".link_id_7290253 .close").click(click_7290253);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290253() {
            var itemSelector = ".item_7290253";
            var selector = ".link_id_7290253";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291566" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Home </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/ctv-morning-live"   >CTV Morning Live Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/what-was-on"  title="What Was On" >What Was On</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Video </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1905867"   >CTV Morning Live Show</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1487308"   >CTV Morning Live Segments</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/ask-the-expert"  title="Ask the Expert" >Ask the Expert</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/morning-birthdays"  title="Morning Birthdays" >Morning Birthdays</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/contests"  title="Contests" >Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/community/events"  title="Events" >Events</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/community/polls"  title="Polls" >Polls</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>About </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/meet-the-ctv-morning-live-team"  title="Meet the Team" >Meet the Team</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291566").click(click_7291566);
            jQuery(".link_id_7291566 .close").click(click_7291566);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291566() {
            var itemSelector = ".item_7291566";
            var selector = ".link_id_7291566";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290603" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Connect  </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   target="_blank"  class="newWindow"  href="http://twitter.com/#!/CTVOttawa"  title="Follow us on Twitter" >Twitter</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   target="_blank"  class="newWindow"  href="http://www.facebook.com/CTVNewsOttawa"  title="Visit CTV Ottawa on Facebook" >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.instagram.com/ctvottawa/"   >Instagram</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/more/ctv-news-mobile"  title="CTV News Mobile" >CTV News Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctv.ca/mobile/"  title="CTV News iPhone App" >CTV News Apps</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/newsletters"  title="Subscribe to breaking news alerts" >Breaking news alerts</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   target="_blank"  class="newWindow"  href="http://ottawa.ctvnews.ca/rss/ctv-news-ottawa"  title="RSS" >RSS</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Tips </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/mynews"  title="MyNews" >MyNews</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/news/news-tips"  title="News Tips" >News Tips</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                



  <div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290603").click(click_7290603);
            jQuery(".link_id_7290603 .close").click(click_7290603);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290603() {
            var itemSelector = ".item_7290603";
            var selector = ".link_id_7290603";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290628" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>About </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about/ctv-ottawa-history-1.815698"  title="CTV Ottawa History" >CTV Ottawa History</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about/ctv-ottawa-faq"  title="CTV Ottawa FAQ" >CTV Ottawa FAQ</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about/ctv-ottawa-in-hd-1.816606"  title="CTV Ottawa in HD" >CTV Ottawa in HD</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Careers </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about/employment"  title="Employment" >Employment</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about/bios"  title="Bios" >Bios</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Advertising </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about/advertising"  title="Advertise on CTV" >Advertise on CTV</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/cmlink/ottawa-coverage-area-map-1.3113665"  title="Coverage Area Map" >Coverage Area Map</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290628").click(click_7290628);
            jQuery(".link_id_7290628 .close").click(click_7290628);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290628() {
            var itemSelector = ".item_7290628";
            var selector = ".link_id_7290628";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7685885" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7685885").click(click_7685885);
            jQuery(".link_id_7685885 .close").click(click_7685885);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7685885() {
            var itemSelector = ".item_7685885";
            var selector = ".link_id_7685885";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_73865921574359334 {background-color: #08136D;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_73865921574359334, .banner .breakingNews div.content-wrapper h2.BNID_73865921574359334 a {color: white;}
    .breakingnewsTag h2.BNID_73865921574359334 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_73865921574359334">
      <div class="breakingnewsTag"><h2 class="TagText BNID_73865921574359334"> WATCH LIVE:</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_73865921574359334 mobi">
                                                    	              
    
        <a   href="/video?playlistId=1.4695793"   >Testimony from former White House Russia analyst Fiona Hill and diplomat David Holmes</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  
  
      
  <style>
					.banner .breakingNews div.BNID_77197401574364733 {background-color: #08136D;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_77197401574364733, .banner .breakingNews div.content-wrapper h2.BNID_77197401574364733 a {color: white;}
    .breakingnewsTag h2.BNID_77197401574364733 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_77197401574364733">
      <div class="breakingnewsTag"><h2 class="TagText BNID_77197401574364733"> LIVE NOW</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_77197401574364733 mobi">
                                                    	              
    
        <a   href="/video?playlistId=1.4696510"   >OSSTF president speaks on labour dispute </a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
  
  <div class="content-wrapper">
      
    
    

                
                                                                  <div class="content-primary" id="responsive_main">
                

				 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">A wild ride: Operator flees war in Afghanistan as a child, now drives trains on Ottawa's troubled transit system </h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='Khyber Yousafzai ' height='349' alt='Khyber Yousafzai ' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4696376.1574359837!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>At the controls of the new Alstom trains on Ottawa's Confederation Line. </p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
			            <div class="prof bioTeaser clearfix ">

			  <p>
		  			  	<a href="https://ottawa.ctvnews.ca/ctvnewsottawa-ca-1.4652423" class="bioLink">CTVNewsOttawa.ca</a>, <span class="bioTitle">Staff</span>		  </p>
	
	</div>
		
	            

	            <br />

	            <span class="date">
	              Published Thursday, November 21, 2019 1:15PM EST
	            </span>

	            <br />

	            	              <span class="date">
	                Last Updated Thursday, November 21, 2019 1:26PM EST
	              </span>
	            	            	          </div>

	          <div class="articleBody">
	             <p>
	OTTAWA - Walking through the big, double connected multi-million dollar train Khyber Yousafzai drives every day for OC Transpo, you might think he's just another train operator who loves his job.</p>
<p>
	“Driving a big expensive vehicle? It’s fun”, he said.</p>
<p>
	But you never know who’s driving you home. &nbsp;Everyone has a story.</p>
<p>
	Yousafzai arrived in Canada as a 10 year old boy, fleeing war-torn Afghanistan.</p>
<p>
	His father was murdered when he was just six years old.&nbsp; His sister and mother were both beaten for leaving the house to buy the family food.</p>
<p>
	First it was the Mujahedeen. Things got worse when the Taliban took power.</p>
<p>
	He remembers desperately searching for his father as a six year old.&nbsp; He says the family never gave up. His father managed to get a note to the family, saying he might not be coming home. His body was found a short time later.</p>
<p>
	As he drives thousands of commuters in the sparkling new Alstom Citadis trains through the new tunnel, deep under Ottawa’s downtown, he feels a world away from his homeland, and the pain his people still suffer there.</p>
<p>
	“Back in Afghanistan you’re living day by day. You don’t know if you’re going to make it the next day.”</p>
<p>
	He knows all about the frustrations transit riders in Ottawa have been facing. He and his colleagues have often faced their wrath personally.</p>
<p>
	But he has a different perspective.</p>
<p>
	“Every day I think I’m in heaven”, he says of his job, and his life in Canada.</p>
<p>
	&nbsp;“There are problems here, I know. It is a new system. But there are bigger problems out in other countries.&nbsp; I came from that.&nbsp; I know it.&nbsp; That’s why I’m very grateful to be here”, he said.</p>
<p>
	“Eventually it’s going to start getting better. I know we are going to get through this and we can regain the public’s confidence”, said Yousafzai.&nbsp;</p>
<p>
	Even on bad days on the transit system, he thinks about what he left behind as a boy, and how far he has come.</p>
<p>
	“Now I’ve got myself a house.&nbsp; I got married. My mom’s living happily, my sister is living happily. Everybody’s safe”. &nbsp;&nbsp;&nbsp;</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          												<div class="sideItems">
	            <div class="related">
	              	              	              
	              	              	              							              	                <div class="other-photos">
	                <h2>Photos</h2>
	                	                	                  	                  	                	                	                	                	                <div class="element teaser">
	                  <div class="photo">
	                      	                      <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.4696401.1574360735!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Khyber Yousafzai " alt="A younger Khyber with his mother a few years after arriving in Canada. ">

	                        <div class="viewLarger"></div>
	                        	                        <img title='Khyber Yousafzai ' height='127' alt='Khyber Yousafzai ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4696401.1574360735!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />	                      </a>
	                  </div>
	                </div>
	                	                  <p class="imgText">A younger Khyber with his mother a few years after arriving in Canada. </p>
	                	              	                	                  	                  	                	                	                	                	                <div class="element teaser">
	                  <div class="photo">
	                      	                      <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.4696398.1574360668!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Yousafzai family " alt="Khyber Yousafzai (lower left) with his late father, in Afghanistan. ">

	                        <div class="viewLarger"></div>
	                        	                        <img title='Yousafzai family ' height='127' alt='Yousafzai family ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4696398.1574360668!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />	                      </a>
	                  </div>
	                </div>
	                	                  <p class="imgText">Khyber Yousafzai (lower left) with his late father, in Afghanistan. </p>
	                	              	                </div>
																

	            </div>
	            	          </div>
						
	          <script type="text/javascript">
	            var paragraphs = jQuery(".articleBody").children("p").length;
	            var sideItems = jQuery(".sideItems");
	            	            if(paragraphs > 3) {
	              sideItems.fadeOut("fast", function() {
	                var thirdItem = jQuery(".articleBody").children().eq(2);
	                jQuery(".sideItems").insertAfter(thirdItem);
	                sideItems.fadeIn("fast");
	              });
	            }
	          </script>
	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	              <div class="form-submit">
	                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://ottawa.ctvnews.ca/general-feedback-1.3476495?url=https%253A%252F%252Fottawa.ctvnews.ca%252Fa-wild-ride-operator-flees-war-in-afghanistan-as-a-child-now-drives-trains-on-ottawa-s-troubled-transit-system-1.4696324" data-ajax-url="https://ottawa.ctvnews.ca/general-feedback-1.3476495?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Fa-wild-ride-operator-flees-war-in-afghanistan-as-a-child-now-drives-trains-on-ottawa-s-troubled-transit-system-1.4696324" class="lightbox_trigger">General Feedback</a>
      <a href="https://ottawa.ctvnews.ca/news-tips-1.3476525?url=https%253A%252F%252Fottawa.ctvnews.ca%252Fa-wild-ride-operator-flees-war-in-afghanistan-as-a-child-now-drives-trains-on-ottawa-s-troubled-transit-system-1.4696324" data-ajax-url="https://ottawa.ctvnews.ca/news-tips-1.3476525?ot=AjaxLayout&url=https%253A%252F%252Fottawa.ctvnews.ca%252Fa-wild-ride-operator-flees-war-in-afghanistan-as-a-child-now-drives-trains-on-ottawa-s-troubled-transit-system-1.4696324" class="lightbox_trigger">News Tips</a>
  	              </div>
	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1833930"   ><div class='videoIcon'>false</div><img title='Hockey player, 11, target of racial slur' height='109' alt='Hockey player, 11, target of racial slur' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4695091.1574292544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1833930"   >Hockey player, 11, target of racial slur</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 20, 2019</div>
	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1833922"   ><div class='videoIcon'>false</div><img title='Man shot outside west-end gym' height='109' alt='Man shot outside west-end gym' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4695064.1574292149!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1833922"   >Man shot outside west-end gym</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 20, 2019</div>
	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1832853"   ><div class='videoIcon'>false</div><img title='Development at Petrie&#39;s Landing ' height='109' alt='Development at Petrie&#39;s Landing ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4692733.1574189961!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1832853"   >Development at Petrie's Landing</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 19, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.4696305"   ><div class='videoIcon'>false</div><img title='Hungry bear destroys car looking for food' height='109' alt='Hungry bear destroys car looking for food' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4695969.1574350739!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.4696305"   >Caught on cam: Hungry bear destroys car looking for food</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.4695490"   ><div class='videoIcon'>false</div><img title='Tim Hortons refuses service to mom on E-bike ' height='109' alt='Tim Hortons refuses service to mom on E-bike ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4695492.1574305630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.4695490"   >Mom on E-bike says Timmy's drive-thru refused to serve her</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.4695984"   ><div class='videoIcon'>false</div><img title='Wild turkey chases mailman everyday' height='109' alt='Wild turkey chases mailman everyday' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4695977.1574350884!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.4695984"   >This wild turkey chases U.S. mailman everyday </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More stories from CTV Ottawa </h3>
          
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:303px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/lebreton-flats-new-development-plans-unveiled-without-nhl-arena-1.4696217"   ><img title='Lebreton Flats' height='169' alt='The National Capital Commission unveiled its master plan for redevelopment at Lebreton Flats on Thursday, which does not include an NHL arena at this point in time.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4696228.1574356144!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
          <span class="tag">NEW </span>  
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/lebreton-flats-new-development-plans-unveiled-without-nhl-arena-1.4696217"   >Lebreton Flats new development plans unveiled without NHL arena</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        The National Capital Commission unveiled its master plan for redevelopment at Lebreton Flats on Thursday, which does not include an NHL arena.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                
          
      







  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://ottawa.ctvnews.ca/a-wild-ride-operator-flees-war-in-afghanistan-as-a-child-now-drives-trains-on-ottawa-s-troubled-transit-system-1.4696324"   ><img title='Khyber Yousafzai ' height='84' alt='At the controls of the new Alstom trains on Ottawa&#39;s Confederation Line. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4696376.1574359837!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">New  </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/a-wild-ride-operator-flees-war-in-afghanistan-as-a-child-now-drives-trains-on-ottawa-s-troubled-transit-system-1.4696324"   >A wild ride: Operator flees war in Afghanistan as a child, now drives trains on Ottawa's troubled transit system </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                
          
      







  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://ottawa.ctvnews.ca/manconi-open-to-external-audit-of-lrt-launch-1.4695878"   ><img title=' John Manconi on LRT ' height='84' alt='The city&#39;s transportation services general manager John Manconi speaks with CTV Morning Live about light rail on Thursday, Nov. 21, 2019.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4695721.1574350918!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/manconi-open-to-external-audit-of-lrt-launch-1.4695878"   >Manconi open to external audit of LRT launch</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                
          
      







  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://ottawa.ctvnews.ca/grain-farmers-call-for-end-to-cn-rail-strike-due-to-propane-shortage-1.4696135"   ><img title='Grain' height='84' alt='Ripened wheat ready for harvest in a large crop field near Maple Creek, Saskatchewan on August 21, 2013. (Larry MacDougal / The Canadian Press)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2621874.1445503243!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/grain-farmers-call-for-end-to-cn-rail-strike-due-to-propane-shortage-1.4696135"   >Grain farmers call for end to CN Rail strike due to propane shortage</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	                



  
  
    
                                      <div class="connect element none">
    <h3>Connect with CTV Ottawa</h3>
			                            <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                    <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVNewsOttawa&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
                 ">
                              		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="              	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ctvottawa' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV Ottawa</p>
					<p><a href='http://twitter.com/ctvottawa' target='_blank'>@ctvottawa</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvottawa&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	            ">
            		    		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
                                  	<div class='gPlusBox'>
		<a href='//plus.google.com/103817945628309721171?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTV Ottawa on Google +</p>
		</a>
	</div>
                ">
            
			                          <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Ottawa</strong></p>
	<a href='https://www.instagram.com/ctvottawa/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
                                        <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
              ">
                  			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png" class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
			<div>
				<p><b>Follow CTVNews on Pinterest</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvnews/' target='_blank'>
					<p><span class='pin-terest'></span>ctvnews</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                                        	              
    
        <a   href="https://www.ctvnews.ca/more/rss-feeds-for-ctv-news"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS Feeds for CTV Ottawa'></a>

                        				                                        	                
    
        <a   href="https://ottawa.ctvnews.ca/about/contact-us"  title="Contact Us" ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV Ottawa'></a>

                        	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
	              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"");
	            	            Tracking.setValue(33,"CTVNewsOttawa.ca ");
	            	           	      });

	      </script>
					    
	  </section>

				  	    <img src='/logger/p.gif?a=Ottawa+LRT&amp;d=/2.628/2.629/2.627&amp;type=TAG' alt='' />	  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div class='article-rail'>
  
  



  
  
    
                                    <div class="boxAd ">
															<p class="ad-above">Advertisement</p>
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                                </div>
                
                    </div>
        
    
  
  
  
  
    

<div style=' margin-bottom: 20px; '>
      <style type="text/css">
.poll label span {color: #000000!important; font-weight: bold;}
input[type=submit], .submit{
font-weight: bold;

}

.poll td.todayPoll, .poll td.label, .poll td.rawResult, .poll td.percent, .viewResult, a.viewResult:link, a.viewResult:visited, .viewResult:hover, a.viewResult:hover, .pollresults .pollLinks, .pollresults li a:active, .pollresults li a:hover {
    color: #333333!important;
}
.poll TD.bar .bar {
    background-color: #333333!important;
    border-color: #FFFFFF #333333 #333333 #FFFFFF!important;
}
.poll {
border-bottom: 1px solid #ddd;
}
</style>
  
  



  
  
    
                            
                <div class="clearfix">
            
                                            


<img title='' height='59' alt='poll - ottawa' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1711482.1503938400!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                                    </div>
          
  
  
  
      <div class="element poll ">
            <div class="pollContentpoll7_738521_0 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_738521_0" onsubmit="return false;">
                      <h2 class="questionHdr"> Quick Poll - Nov. 21, 2019 </h2>
                    <fieldset><h4 class="questionCopy">Does Ontario need 1,000 cannabis stores? </h4>
            <input type="hidden" name="pollId" value="poll_7_738521" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="https://ottawa.ctvnews.ca/quick-poll-nov-21-2019-7.738521?ot=AjaxLayout&mode=www" />
                        
                                              <button name="answerId" class="todayPoll submit" value="0" type="submit"><div>Yes</div></button>
                                  <button name="answerId" class="todayPoll submit" value="1" type="submit"><div>No</div></button>
                                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_738521_0('https://ottawa.ctvnews.ca/quick-poll-nov-21-2019-7.738521?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_738521_0')">View result</div> 
                    <a class="viewResult" href="https://ottawa.ctvnews.ca/community/polls">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_738521_0").ajaxForm(function(data) {
                  fadeInResult("poll7_738521_0", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_738521_0';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_738521_0(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


              </div>
              </div>

  

  </div>
  
  
  
    



  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              
    
        <a   href="https://ottawa.ctvnews.ca/video"   >Latest Video<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1834516"   ><div class='vid'>false</div><img title='The annual Magic of Lights drive-through experienc' height='169' alt='The annual Magic of Lights drive-through experienc' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4696317.1574357975!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1834516"   >Magic of Lights opens for the holidays</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 21, 2019</div>
	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1834540"   ><div class='vid'>false</div><img title='Nenshi ' height='84' style='width:148px;height:83px;' alt='Nenshi ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4696367.1574359513!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1834540"   >Pet of the Week</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 21, 2019</div>
	      
</div>
                                                  
		    
					     
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1834517"   ><div class='vid'>false</div><img title='Here’s your full local midday forecast for Thursda' height='84' style='width:148px;height:83px;' alt='Here’s your full local midday forecast for Thursda' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4696316.1574357935!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1834517"   >Thursday midday weather update                    </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 21, 2019</div>
	      
</div>
                                                  
		    
					     
          <li class="dc grid twoCol">
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1834211"   ><div class='vid'>false</div><img title=' John Manconi on LRT ' height='84' style='width:148px;height:83px;' alt='The city&#39;s transportation services general manager John Manconi speaks with CTV Morning Live about light rail on Thursday, Nov. 21, 2019.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4695721.1574350918!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1834211"   >John Manconi on LRT</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 21, 2019</div>
	      
</div>
                                                  
		    
					     
                                                                






    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1834205"   ><div class='vid'>false</div><img title='Morning Live Generic' height='84' style='width:148px;height:83px;' alt='Morning Live Generic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3612084.1565792143!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                                            </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1834205"   >CTV Morning Live - News Nov 21</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 21, 2019</div>
	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/that-s-when-he-started-strangling-me-ottawa-woman-recounts-horrifying-attack-in-cancun-hotel-room-1.4692898"   ><img title='Lexie York ' height='76' style='width:89px;height:50px;' alt='Ottawa woman Lexie York recovers in Cancun hospital after a vicious attack. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4692906.1574196315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/that-s-when-he-started-strangling-me-ottawa-woman-recounts-horrifying-attack-in-cancun-hotel-room-1.4692898"   >'That's when he started strangling me': Ottawa woman recounts horrifying attack in Cancun hotel room </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      42,605 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/bobby-ryan-enters-the-nhl-nhlpa-player-assistance-program-1.4694092"   ><img title='Ottawa Senators forward Bobby Ryan' height='76' style='width:89px;height:50px;' alt='Ottawa Senators forward Bobby Ryan will be away from the team as he enters the NHL/NHLPA Player Assistance Program.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1373116.1574268676!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/bobby-ryan-enters-the-nhl-nhlpa-player-assistance-program-1.4694092"   >Bobby Ryan enters the NHL/NHLPA player assistance program</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      18,741 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/ottawa-woman-badly-beaten-at-mexican-resort-1.4691148"   ><img title='Lexie York' height='76' style='width:89px;height:50px;' alt='Lexie York, 29, arrived at the Grand Bahia Principe Tulum resort in the afternoon of Sunday, Nov. 10 for what was supposed to be a mother-daughter vacation.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4691149.1574113141!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/ottawa-woman-badly-beaten-at-mexican-resort-1.4691148"   >Ottawa woman badly beaten at Mexican resort</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      15,630 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/former-gambling-ring-boss-shot-outside-west-end-gym-1.4693745"   ><img title='Shooting at Movati' height='76' style='width:89px;height:50px;' alt='Ottawa Police investigating shooting at Movati Athletic on Meadowlands Dr. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4693789.1574254956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/former-gambling-ring-boss-shot-outside-west-end-gym-1.4693745"   >Former gambling ring boss shot outside west-end gym</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      11,482 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/dangerous-drugs-found-in-hawkesbury-police-warn-1.4694770"   ><img title='Purp' height='76' style='width:89px;height:50px;' alt='Hawkesbury OPP are warning the public after suspected purple fentanyl and crystal meth turned up in two separate drug seizures.
' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4694771.1574283332!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/dangerous-drugs-found-in-hawkesbury-police-warn-1.4694770"   >Dangerous drugs found in Hawkesbury, police warn</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      7,208 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/lebreton-flats-new-development-plans-unveiled-without-nhl-arena-1.4696217"   ><img title='Lebreton Flats' height='76' style='width:89px;height:50px;' alt='The National Capital Commission unveiled its master plan for redevelopment at Lebreton Flats on Thursday, which does not include an NHL arena at this point in time.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4696228.1574356144!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://ottawa.ctvnews.ca/lebreton-flats-new-development-plans-unveiled-without-nhl-arena-1.4696217"   >Lebreton Flats new development plans unveiled without NHL arena</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      5,272 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   mvr-list">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight unmutePlayer">
    <div class="teaserImage">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1833930"   ><img title='Hockey player, 11, target of racial slur' height='76' style='width:89px;height:50px;' alt='Hockey player, 11, target of racial slur' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4695091.1574292544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1833930"   >Hockey player, 11, target of racial slur<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: November 20, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight unmutePlayer">
    <div class="teaserImage">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1833922"   ><img title='Man shot outside west-end gym' height='76' style='width:89px;height:50px;' alt='Man shot outside west-end gym' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4695064.1574292149!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1833922"   >Man shot outside west-end gym<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: November 20, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight unmutePlayer">
    <div class="teaserImage">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1832853"   ><img title='Development at Petrie&#39;s Landing ' height='76' style='width:89px;height:50px;' alt='Development at Petrie&#39;s Landing ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4692733.1574189961!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1832853"   >Development at Petrie's Landing<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: November 19, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight unmutePlayer">
    <div class="teaserImage">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1834211"   ><img title=' John Manconi on LRT ' height='76' style='width:89px;height:50px;' alt='The city&#39;s transportation services general manager John Manconi speaks with CTV Morning Live about light rail on Thursday, Nov. 21, 2019.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4695721.1574350918!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1834211"   >John Manconi on LRT<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: November 21, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight unmutePlayer">
    <div class="teaserImage">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1833963"   ><img title='Man paying out-of-pocket for cancer treatment' height='76' style='width:89px;height:50px;' alt='Man paying out-of-pocket for cancer treatment' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4695178.1574294111!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1833963"   >Man paying out-of-pocket for cancer treatment<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: November 20, 2019</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight unmutePlayer">
    <div class="teaserImage">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1833617"   ><img title='A man is fighting for his life after he was shot m' height='76' style='width:89px;height:50px;' alt='A man is fighting for his life after he was shot m' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4694371.1574271920!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      
    
        <a   href="https://ottawa.ctvnews.ca/video?clipId=1833617"   >Man critical after shooting outside Movati<span class='mwIcon'></span></a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: November 20, 2019</div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
       <div class="carousel"> 

    
  <div id="f_7_667093_1574367447756" class="none" style="visibility: hidden">    
    <ul>
          
                  <li style="width: 300px;">
      <div>
    







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/app"   ><img title='CTV News App' height='100' alt='CTV News App' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4360282.1554128248!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>

                                            </div>
    <div class="bn-headline ">
            
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="http://www.ctvnews.ca/more/ctv-news-mobile"   ><img title='CTV News Mobile' height='100' alt='CTV News Mobile' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1640395.1389805654!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
            
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/news/news-tips"   ><img title='CTV News Atlantic tips contact us' height='110' alt='CTV News Atlantic tips contact us' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1885057.1403697868!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
            
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://ottawa.ctvnews.ca/more/newsletters"   ><img title='CTV News newsletters and alerts' height='100' alt='CTV News newsletters and alerts' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1640402.1389805780!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                            </div>
    <div class="bn-headline ">
            
        </div>
    </div>

                  
</div>
      </div>
    </li>
                  <li style="width: 300px;">
      <div>
    







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/voice"   ><img title='CTV News is on Amazon Alexa' height='100' alt='CTV News is on Amazon Alexa' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3824352.1519921674!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>

                                            </div>
    <div class="bn-headline ">
            
        </div>
    </div>

                  
</div>
      </div>
    </li>
          </ul>
  </div>
  
        <script type="text/javascript">
  jQuery(document).ready(function() {
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jcarousellite_1.0.1.min.js', function() {
      jQuery("#f_7_667093_1574367447756").jCarouselLite({
        auto: 3000,
        speed: 500,
        vertical: false,
        visible: 1,
        btnNext: ".C-next",
        btnPrev: ".C-prev",
        start: 0,
        circular: true
      });
			$('#f_7_667093_1574367447756').css("visibility", "visible");
    });
  });
  </script>
 

</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://vancouverisland.ctvnews.ca/vancouver-island-teacher-suspended-for-pushing-students-telling-grade-3-4-class-they-suck-1.4695061"   ><img title='Empty classroom' height='84' alt='Jason Hop Wo&#39;s suspension occurred from Nov. 3 to Nov. 9. He has also been ordered to complete a course on positive learning environments at the Justice Institute of B.C. by March 31, 2020, or face further discipline. (File photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1996324.1567177502!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://vancouverisland.ctvnews.ca/vancouver-island-teacher-suspended-for-pushing-students-telling-grade-3-4-class-they-suck-1.4695061"   >B.C. teacher suspended for pushing students, telling class they 'suck'</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/canada/canadian-class-action-proposed-over-alleged-carcinogenic-herbicide-1.4694931"  title="Canadian class action proposed over alleged carcinogenic herbicide" >Canadian class action proposed over alleged carcinogenic herbicide</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://edmonton.ctvnews.ca/alberta-s-bill-22-passed-despite-election-commissioner-controversy-1.4696152"  title="Alberta's Bill 22 passed despite election commissioner controversy" >Alberta's Bill 22 passed despite election commissioner controversy</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/trump-says-he-won-t-allow-u-s-navy-to-punish-seal-who-posed-with-corpse-1.4695863"   ><img title='Edward Gallagher' height='84' alt='In this Tuesday, July 2, 2019, file photo, Navy Special Operations Chief Edward Gallagher leaves a military court on Naval Base San Diego. (AP Photo/Gregory Bull, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4695877.1574347719!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/trump-says-he-won-t-allow-u-s-navy-to-punish-seal-who-posed-with-corpse-1.4695863"   >Trump says he won't allow U.S. Navy to punish SEAL who posed with corpse</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/a-massive-dust-storm-has-turned-an-australian-city-red-1.4695925"  title="A massive dust storm has turned an Australian city red" >A massive dust storm has turned an Australian city red</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/pentagon-s-top-watchdog-paints-gloomy-picture-of-fight-against-isis-1.4696430"  title="Pentagon's top watchdog paints gloomy picture of fight against ISIS" >Pentagon's top watchdog paints gloomy picture of fight against ISIS</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/coldplay-not-touring-until-they-figure-out-how-to-benefit-the-planet-1.4696212"   ><img title='Coldplay' height='84' alt='Coldplay performs at the FedEx Field on Sunday, Aug. 6, 2017, in Landover, Md. (Photo by Brent N. Clarke/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4696288.1574357434!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/coldplay-not-touring-until-they-figure-out-how-to-benefit-the-planet-1.4696212"   >Coldplay not touring until they figure out how to benefit the planet</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/heavy-montreal-festival-to-take-a-year-off-in-2020-1.4696201"  title="Heavy Montreal festival to take a year off in 2020" >Heavy Montreal festival to take a year off in 2020</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/bts-won-t-get-an-exemption-from-military-service-authorities-confirm-1.4695641"  title="BTS won't get an exemption from military service, authorities confirm" >BTS won't get an exemption from military service, authorities confirm</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/doctors-alarmed-by-ontario-teen-s-brush-with-death-due-to-vaping-related-disease-1.4695586"   ><img title='Vaping' height='84' alt='FILE - In this Friday, Oct. 4, 2019 photo, a man using an electronic cigarette exhales in Mayfield Heights, Ohio. (AP Photo/Tony Dejak)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4643286.1574316962!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/doctors-alarmed-by-ontario-teen-s-brush-with-death-due-to-vaping-related-disease-1.4695586"   >Doctors alarmed by Ontario teen's brush with death due to vaping-related disease</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/man-furious-after-getting-health-card-renewal-form-for-his-dead-mother-1.4695188"  title="Man furious after getting health card renewal form for his dead mother" >Man furious after getting health card renewal form for his dead mother</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://calgary.ctvnews.ca/alberta-to-outline-plans-to-join-class-action-lawsuit-against-opioid-manufacturers-1.4695833"  title="Alberta to outline plans to join class-action lawsuit against opioid manufacturers" >Alberta to outline plans to join class-action lawsuit against opioid manufacturers</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/politics/as-new-prairie-representative-in-ottawa-carr-says-feds-need-to-cut-through-alienation-1.4696229"   ><img title='Nenshi, Trudeau, Freeland, Carr' height='84' alt='Deputy Prime Minister Chrystia Freeland and Jim Carr, right, look on as Prime Minister Justin Trudeau speaks with Calgary mayor Naheed Nenshi in his office on Parkiament Hill in Ottawa, Thursday November 21, 2019. THE CANADIAN PRESS/Adrian Wyld' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4696233.1574356235!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/as-new-prairie-representative-in-ottawa-carr-says-feds-need-to-cut-through-alienation-1.4696229"   >As new Prairie representative in Ottawa, Carr says feds need to 'cut through' alienation</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/i-did-not-take-on-this-job-to-be-a-spokesmodel-freeland-on-deputy-pm-role-1.4696269"  title="'I did not take on this job to be a spokesmodel': Freeland on deputy PM role " >'I did not take on this job to be a spokesmodel': Freeland on deputy PM role </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/ontario-premier-ford-to-meet-prime-minister-trudeau-in-ottawa-on-friday-1.4696146"  title="Ontario Premier Ford to meet Prime Minister Trudeau in Ottawa on Friday" >Ontario Premier Ford to meet Prime Minister Trudeau in Ottawa on Friday</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/amnesty-international-calls-facebook-google-rights-abusers-1.4695582"   ><img title='Facebook' height='84' alt='A magnifying glass is posed over a monitor displaying a Facebook page. (AP / Joerg Koch)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553472.1565990290!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/amnesty-international-calls-facebook-google-rights-abusers-1.4695582"   >Amnesty International calls Facebook, Google rights abusers</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/gore-kicking-off-24-hours-of-climate-talks-around-the-world-1.4695580"  title="Gore kicking off 24 hours of climate talks around the world" >Gore kicking off 24 hours of climate talks around the world</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/montreal-company-says-new-greenhouse-will-be-largest-rooftop-farm-in-the-world-1.4695825"  title="Montreal company says new greenhouse will be largest rooftop farm in the world" >Montreal company says new greenhouse will be largest rooftop farm in the world</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/bank-of-canada-governor-says-climate-change-poses-risks-to-financial-systems-1.4696496"   ><img title='Bank of Canada' height='84' alt='Bank of Canada' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4442692.1559156460!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/bank-of-canada-governor-says-climate-change-poses-risks-to-financial-systems-1.4696496"   >Bank of Canada governor says climate change poses risks to financial systems</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/british-airways-says-flights-disrupted-by-technical-issue-1.4695640"  title="British Airways says flights disrupted by 'technical issue'" >British Airways says flights disrupted by 'technical issue'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://kitchener.ctvnews.ca/waterloo-brewing-loses-2-1-million-in-wire-transfer-scam-1.4695755"  title="Waterloo Brewing loses $2.1 million in wire transfer scam" >Waterloo Brewing loses $2.1 million in wire transfer scam</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/autos/fiat-chrysler-chairman-not-worried-by-general-motors-lawsuit-1.4696518"   ><img title='Fiat Chrysler ' height='84' alt='In this Monday, Jan. 14, 2019 file photo, Fiat Chrysler Automobiles FCA logo is shown at the North American International Auto Show in Detroit. (AP Photo/Paul Sancya, file)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4313429.1551203474!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/autos/fiat-chrysler-chairman-not-worried-by-general-motors-lawsuit-1.4696518"   >Fiat Chrysler chairman not worried by General Motors lawsuit</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/autos/uaw-president-steps-down-as-gm-sues-rival-over-union-bribery-1.4695604"  title="UAW president steps down as GM sues rival over union bribery" >UAW president steps down as GM sues rival over union bribery</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/autos/jeep-dodge-suvs-recalled-due-to-risk-of-engines-stalling-1.4695832"  title="Jeep, Dodge SUVs recalled due to risk of engines stalling" >Jeep, Dodge SUVs recalled due to risk of engines stalling</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sports/snowboard-pioneer-jake-burton-carpenter-dies-at-65-1.4696154"   ><img title='Jake Burton Carpenter in 2002' height='84' alt='Jake Burton Carpenter in his office in Burlington, Vt., on March 8, 2002 (Alden Pellett / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4696162.1574354318!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sports/snowboard-pioneer-jake-burton-carpenter-dies-at-65-1.4696154"   >Snowboard pioneer Jake Burton Carpenter dies at 65</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/mike-babcock-fired-as-coach-of-toronto-maple-leafs-1.4694831"  title="Mike Babcock fired as coach of Toronto Maple Leafs" >Mike Babcock fired as coach of Toronto Maple Leafs</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/pospisil-gives-canada-lead-in-davis-cup-quarterfinal-against-australia-1.4696466"  title="Pospisil gives Canada lead in Davis Cup quarterfinal against Australia" >Pospisil gives Canada lead in Davis Cup quarterfinal against Australia</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/u-s-mailman-chased-by-turkey-daily-1.4695672"   ><img title='mailman turkey' height='84' alt='A Waukesha mailman is followed by a wild turkey from house to house as he makes his rounds. (WTMJ/CNN)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4695675.1574335232!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/u-s-mailman-chased-by-turkey-daily-1.4695672"   >U.S. mailman chased by turkey daily</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/aussie-woman-reunited-with-koala-she-saved-from-bushfire-1.4695628"  title="Aussie woman reunited with koala she saved from bushfire" >Aussie woman reunited with koala she saved from bushfire</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/meghan-seen-wearing-zodiac-charms-by-canadian-designer-suetables-1.4696118"  title="Meghan seen wearing zodiac charms by Canadian designer Suetables" >Meghan seen wearing zodiac charms by Canadian designer Suetables</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.4696300"   ><div class='vid'>false</div><img title='Family on e-bike denied service at drive-thru' height='84' alt='Family on e-bike denied service at drive-thru' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4696301.1574357651!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.4696300"   >Family on e-bike denied service at Tim Hortons drive-thru</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.4696276"  title="How the next show you see could be eco-friendly" >How the next show you see could be eco-friendly</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://ottawa.ctvnews.ca/video?playlistId=1.4695838"  title="Is hemp the next big cash crop?" >Is hemp the next big cash crop?</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/photo-galleries/highlights-of-the-cabinet-swearing-in-ceremony-1.4695003"   ><div class='gal'>&nbsp;</div><img title='Cabinet swearing in' height='84' alt='Minister of Labour Filomena Tassi raises her hands after being sworn in during a ceremony at Rideau Hall in Ottawa, on Wednesday, Nov. 20, 2019. THE CANADIAN PRESS/Justin Tang' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4695082.1574293525!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/photo-galleries/highlights-of-the-cabinet-swearing-in-ceremony-1.4695003"   >Highlights of the cabinet swearing-in ceremony</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/protesters-clash-with-police-at-a-hong-kong-university-1.4689834"  title="Protesters clash with police at a Hong Kong university" >Protesters clash with police at a Hong Kong university</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/deadly-shooting-at-california-high-school-1.4686150"  title="Deadly shooting at California high school" >Deadly shooting at California high school</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   target="_blank"  class="newWindow"  href="https://ottawa.ctvnews.ca/about/advertising"  title="Advertise on CTV" >Advertise on CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/privacy.html"  title="Privacy Policy" >Privacy Policy</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/toc.html"  title="Terms and Conditions" >Terms and Conditions</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                
    
        <a   href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_65094533" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_65094533" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_65094533').hide();
					$('#divLogOut-7_489985_1423585512_65094533').show();
				}else {
					$('#divLogIn-7_489985_1423585512_65094533').show();
					$('#divLogOut-7_489985_1423585512_65094533').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Ottawa, Ottawa';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4696324&amp;d=/2.628/2.629/2.627' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.627';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "ottawa",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "A wild ride: Operator flees war in Afghanistan as a child, now drives trains on Ottawa's troubled transit system ");
                                    });
      </script>
         <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
